<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html >
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="shortcut icon" href="/etc/designs/news/assets/images/favicon_news_masterbrand.ico"/>
    <link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-16x16.png" sizes="16x16">
	<link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-96x96.png" sizes="96x96">
    <script id="userdata" type="application/json">
	{"anonymous":true,"firstName":null,"lastName":null,"watchlistEmailSubscription":false,"gracePeriod":null,"gracePeriodMessage":null,"introCount":9223372036854775807,"introSeen":false,"verified":false,"userSignedUp":false,"gender":null,"ageRange":null,"userGuid":null,"userHashValue":null,"memberStatus":null,"adKeys":null,"_embedded":null}
		</script>
<script type="text/javascript">
	var TVNZ = window.TVNZ || {};
	TVNZ.userdata = TVNZ.userdata || {};
	try {
	    TVNZ.userdata.user = JSON.parse(document.getElementById('userdata').textContent);
	} catch(e) {
        console.warn("Couldn't load user data, continuing as anonymous");
        console.warn(e.stack);
		TVNZ.userdata.user = { "anonymous" : true };
	}
</script>

<title>Probe into disappearance of Saudi journalist in Turkey inching closer to Saudia Arabia’s rulers | 1 NEWS NOW | TVNZ</title>
        

    <link rel="apple-touch-icon" href="/etc/designs/news/assets/images/touch-icon-onn-masterbrand.png">

    <link rel="stylesheet" href="/etc/designs/news/clientlibs_bootstrap4.min.0416b90f87e52d27d5272ad92c1e7bf8.css" type="text/css"/>
<link rel="stylesheet" href="/etc/designs/news/clientlibs_now_ui.min.c16ec5a306395409b3237931ccea52fe.css" type="text/css"/>
<link rel="stylesheet" href="/etc/designs/news/clientlibs_tvnz_icon.min.b195040f4b592e4e008ac06669c1e0db.css" type="text/css"/>
<link rel="stylesheet" href="/etc/designs/news/clientlibs_less.min.4fa2de42e4568a5b90ed7035a5d6fa17.css" type="text/css"/>
<script type="text/javascript" src="/etc/clientlibs/granite/jquery.min.8449879e68d64f217e527ab5387bf65e.js"></script>
<script type="text/javascript" src="/etc/clientlibs/granite/utils.min.cd31222ac49213ace66f3568912db918.js"></script>
<script type="text/javascript" src="/etc/clientlibs/granite/jquery/granite.min.e26b5f40a34d432bee3ded1ccbdc7041.js"></script>
<script type="text/javascript" src="/etc/clientlibs/foundation/jquery.min.d7c42e4a257b8b9fe38d1c53dd20d01a.js"></script>
<script type="text/javascript" src="/etc/designs/core/globalnav.min.e26f13d75a569a40d05a2684a027b366.js"></script>
<link rel="stylesheet" href="/etc/designs/core/globalnav.min.8f9a0f85bf32892d9022c83dd376ab42.css" type="text/css"/>
<!-- downlevel-revealed conditional comment
        http://www.impressivewebs.com/loading-different-jquery-version-ie6-8/
    -->
    <!--[if lt IE 9]>
    <script type="text/javascript" src="/etc/designs/news/clientlibs_jquery1.11.1.min.js"></script>
<![endif]-->
    <!--[if (gte IE 9) | (!IE)]><!-->
    <script type="text/javascript" src="/etc/designs/news/clientlibs_jquery2.0.3.min.js"></script>
<!--<![endif]-->

    <script type="text/javascript" src="/etc/designs/analytics/publisher.min.cc52d916dc0d56abf55d871e0b2586d4.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs_all.min.0c349c4c94ee4868d154286247ad52f5.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs_publisher.min.01787743bfe6df509e009784df04b1f0.js"></script>
<script id="segment.config" type="application/json">
      {"segmentWriteKey":"5rmpPOwqak1a9fKhmk4ED06RZiL5Doey","enabled":true}
    </script>
<script id="segment.analytics" type="application/javascript">

      $(document).ready(function(){
        var pageAnalytics = [{"type":"segment-page","properties":{"videoStreamType":"VOD","endpoint":"web","environment":"prod","pageType":"1nnarticle","videoLength":125,"videoPublished":"Oct 17, 2018 06:26:20 PM","videoName":"Probe into disappearance of Saudi journalist in Turkey inching closer to Saudia Arabia’s rulers","endpointDetail":"desktop","videoID":"bcid:5849738425001","videoPresentationType":"clip"}}];
        analytics.ready(function () {
          if (pageAnalytics && pageAnalytics.length > 0){
            for (var i=0; i<pageAnalytics.length; i++) {
              var pAnalytics = pageAnalytics[i];
              if (pAnalytics.type === 'segment-page' && pAnalytics.properties){
                var pageProperties = pAnalytics.properties;
                pageProperties.memberID = TVNZ.userdata.user.anonymous ? 'none' : TVNZ.userdata.user.userHashValue;
                pageProperties.loggedInStatus = TVNZ.userdata.user.anonymous ? 'Not Logged' : "Logged In";
                pageProperties.sessionID = TVNZ.news.Analytics.getSessionId();
                pageProperties.hitTimeStamp = TVNZ.news.Analytics.getHitTimestamp();
                pageProperties.AdBlocker = TVNZ.news.Analytics.adblockDetected();

                ga(function (tracker) {
                  pageProperties.clientID = tracker.get('clientId');
                  analytics.page(pAnalytics.properties);
                });

                console.log(pAnalytics.properties);
              }
            }
          }
        });

        var socialAnalytics = {"dimension10":"web","dimension12":"prod","dimension11":"desktop"};
        socialAnalytics.dimension3 = TVNZ.userdata.user.userHashValue ? TVNZ.userdata.user.userHashValue : 'none';
        socialAnalytics.dimension2 = TVNZ.userdata.user.anonymous ? 'Not Logged' : "Logged In";
        socialAnalytics.dimension8 = TVNZ.news.Analytics.getSessionId();
        socialAnalytics.dimension9 = TVNZ.news.Analytics.getHitTimestamp();

        //set in global namespace
        TVNZ.news.Analytics.socialAnalytics = socialAnalytics;
      });
    </script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
    <script type="text/javascript">var switchTo5x = true;</script>
    <script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?sensor=false"></script>
<script type="text/javascript" src="/etc/designs/core/brightcove.min.b06941b9d7fcded9abcf72b078f82abd.js"></script>
<script type="text/javascript" src="/etc/designs/news/storypage/clientlibs.min.239fcff3c0ef3af0eaf2a8149af812aa.js"></script>
<link rel="stylesheet" href="/etc/designs/core/brightcove.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css"/>
<script type="text/javascript" src="/etc/designs/news/storypage_public.min.95e8539e91dc1ab815cde7544d311ac8.js"></script>
<link rel="canonical" href="https://www.tvnz.co.nz/one-news/world/probe-into-disappearance-saudi-journalist-in-turkey-inching-closer-saudia-arabia-s-rulers"/><!--[if lte IE 9 &!(IEMobile)]>
        <link rel="stylesheet" href="/etc/designs/news/clientlibs_ie8.min.css" type="text/css"/>
<![endif]-->

    <meta name="twitter:app:name:googleplay" content="1 NEWS"/>
<meta name="twitter:app:name:iphone" content="1 NEWS"/>
<meta name="twitter:app:id:googleplay" content="nz.co.tvnz.news"/>
<meta name="twitter:app:name:ipad" content="1 NEWS"/>
<meta name="twitter:app:id:iphone" content="329786380"/>
<meta name="twitter:app:id:ipad" content="329786380"/>
<meta name="twitter:app:url:googleplay" content="https://play.google.com/store/apps/details?id=nz.co.tvnz.news&hl=en"/>
<meta name="twitter:app:url:ipad" content="https://itunes.apple.com/nz/app/one-news/id329786380?mt=8"/>
<meta name="twitter:app:url:iphone" content="https://itunes.apple.com/nz/app/one-news/id329786380?mt=8"/>
<meta property="og:tag" content="world, one-news, yvonne-tahana, politics"/>
<meta property="og:title" content="Probe into disappearance of Saudi journalist in Turkey inching closer to Saudia Arabia’s rulers"/>
<meta property="og:site_name" content="1 NEWS NOW"/>
<meta property="og:url" content="https://www.tvnz.co.nz/one-news/world/probe-into-disappearance-saudi-journalist-in-turkey-inching-closer-saudia-arabia-s-rulers"/>
<meta property="og:description" content="Turkish police say they now have more evidence that Jamal Khashoggi was killed inside the Saudi consulate."/>
<meta property="fb:app_id" content="1458530537567960"/>
<meta property="og:image" content="https://www.tvnz.co.nz/content/dam/images/news/2018/10/17/probe-into-disappearance-of-saudi-journalist-in-turkey-inching-c.hashed.15b391c7.desktop.story.share.jpg"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="player"/>
<meta name="twitter:site" content="1NewsNZ"/>
<meta name="twitter:title" content="Probe into disappearance of Saudi journalist in Turkey inching closer to Saudia Arabia’s rulers"/>
<meta name="twitter:description" content="Turkish police say they now have more evidence that Jamal Khashoggi was killed inside the Saudi consulate."/>
<meta name="twitter:image" content="https://www.tvnz.co.nz/content/dam/videos/news/2018/10/17/probe-into-disappearance-of-saudi-journalist-in-turkey-inching-c"/>
<meta name="twitter:player" content="https://www.tvnz.co.nz/one-news/world/probe-into-disappearance-saudi-journalist-in-turkey-inching-closer-saudia-arabia-s-rulers"/>
<meta name="twitter:player:height" content="600"/>
<meta name="twitter:player:width" content="880"/>
<meta name="description" content="Turkish police say they now have more evidence that Jamal Khashoggi was killed inside the Saudi consulate."/>
<meta name="news_keywords" content="world, one-news, yvonne-tahana, politics, world, one-news, yvonne-tahana, politics"/>
<meta name="keywords" content="world, one-news, yvonne-tahana, politics, world, one-news, yvonne-tahana, politics"/>
<meta name="apple-itunes-app" content="app-id=329786380, app-argument=tvnz-one-news://story/content/tvnz/onenews/story/2018/10/17/probe-into-disappearance-of-saudi-journalist-in-turkey-inching-c">
	    <meta name="google-play-app" content="app-id=nz.co.tvnz.news">
    <meta property="fb:pages" content="179995481217" />
	<script type="text/javascript" src="/etc/designs/news/prebid/js/adbid-0.33.0.js" async="async"></script>
	    <script type="text/javascript" src="/etc/designs/news/prebid/js/prebid-1.24.1.min.js" async="async"></script>
	<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0074/9669.js" async="async"></script>
</head>

<body class="bg device-desktop storyPageBody" data-device-type="desktop" data-omniture-map='{
  "eVar8": "source:news/agency/one-news",
  "eVar6": "avid:6a94ae65-c00e-4b7a-bbc2-e3ec4b6e7429:1539753980141:AKVCSXCODE01.tvnzad.tvnz.co.nz",
  "eVar4": "onnnewsstory",
  "eVar2": "news:world:story",
  "eVar68": "Probe into disappearance of Saudi journalist in Turkey inching closer to Saudia Arabia’s rulers",
  "channel": "news",
  "hier1": "news|world|story",
  "pageName": "news:world:story:probe-into-disappearance-of-saudi-journalist-in-turkey-inching-c",
  "eVar1": "news:world",
  "eVar70": "ONN",
  "eVar73": "probe-into-disappearance-saudi-journalist-in-turkey-inching-closer-saudia-arabia-s-rulers",
  "events": "event3,event5",
  "eVar71": "desktop"
}' data-twttr-rendered="" data-ad-key-map='{
  "isDisabled": false,
  "commonKeys": {
    "sourc": "one-news",
    "site": "news",
    "pt": "news-story",
    "sectn": "news-world",
    "topic": "politics",
    "id": "avid:6a94ae65-c00e-4b7a-bbc2-e3ec4b6e7429:1539753980141:AKVCSXCODE01.tvnzad.tvnz.co.nz",
    "people": "yvonne-tahana",
    "platform": "desktop"
  },
  "pageAds": [
    {
      "htmlDivId": "topAd",
      "targetPosition": "top",
      "slot": "/4180/news/news/world",
      "sizes": [
        {
          "width": 300,
          "height": 250
        },
        {
          "width": 300,
          "height": 600
        }
      ]
    },
    {
      "htmlDivId": "streamTopAd",
      "targetPosition": "top",
      "slot": "/4180/news/news/world",
      "sizes": [
        {
          "width": 252,
          "height": 100
        }
      ]
    },
    {
      "htmlDivId": "streamMidAd",
      "targetPosition": "mid",
      "slot": "/4180/news/news/world",
      "sizes": [
        {
          "width": 252,
          "height": 100
        }
      ]
    },
    {
      "htmlDivId": "streamBottomAd",
      "targetPosition": "bottom",
      "slot": "/4180/news/news/world",
      "sizes": [
        {
          "width": 252,
          "height": 100
        }
      ]
    }
  ],
  "templateAd": {
    "targetPosition": "mid",
    "slot": "/4180/news/news/world",
    "sizes": [
      {
        "width": 300,
        "height": 250
      },
      {
        "width": 300,
        "height": 600
      }
    ]
  },
  "disabledHtmlAdDivs": [
    "bottomFooterAd"
  ],
  "minimumDynamicAds": 0,
  "firstAdDistance": 900,
  "nthAdDistance": 900,
  "storyStreamAdDistance": 4,
  "platform": "desktop"
}' data-nielsen-data='{
  "pvar": {
    "cid": "nz-nzoom",
    "content": "0",
    "server": "secure-nz"
  },
  "feat": {
    "surveys_enabled": 1,
    "sample_rate": 0.1
  }
}'>

    <script>
  dataLayer = [];
</script>
<!-- Google Tag Manager -->
    <noscript>
        <iframe src="//www.googletagmanager.com/ns.html?id=GTM-N9769B" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl+'';f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-N9769B');</script>
<!-- End Google Tag Manager -->
<!-- Site Header -->
        <div class="containerHead">
                    <div class="globalNavUpperBar">
    <ul class="globalNav">
        <li class="globalNavHome">
            <a href="https://www.tvnz.co.nz/">
                <div class="globalNavLogo">&nbsp;</div>
            </a>
        </li>
        <!--  GET TOP LEVEL ITEMS -->
        <li class="globalNavSubNav ondemand">
                    <p>
                        <a href="https://www.tvnz.co.nz/shows" class="" target="">
                            OnDemand</a>
                    </p>
                </li>
                <li class="globalNavSubNav ">
                    <p>
                        <a href="https://www.tvnz.co.nz/livetv" class="" target="">
                            Live TV</a>
                    </p>
                </li>
                <li class="globalNavSubNav one-news">
                    <p>
                        <a href="https://www.tvnz.co.nz/one-news" class="" target="">
                            1 News Now</a>
                    </p>
                </li>
                </ul>
</div>
<!-- news Header -->
                    <div class="header">
    <!-- primary site navigation + search -->
    <!-- this will not exist at all, purely for mockup purposes -->
    <div class="navigationHolder">
        <div class="upperNav">
            <div class="fixedItem">
                <div class="relative">
                    <div class="navContainer">
                        <div class="navHolder">              
                            <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/burgeMenuItem.esi.html/news/components/burgerMenuItem ) -->
<div class="burger">
    <a class="menuIcon">&nbsp;</a>
    <div class="burgerMenu mCustomScrollbar" >
        <div class="menuLeft">
             <ul class="topMenu">
                <li class="topMenuItem">
                        <a href="/one-news">News</a>
                                    <ul class="subMenu">
                                        <li>
                                                    <a href="/latest">Latest</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/new-zealand">New Zealand</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/world">World</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/entertainment">Entertainment</a>
                                                </li>
                                            </ul>
                            </li>
                <li class="topMenuItem">
                        <a href="/one-news/sport">Sport</a>
                                    <ul class="subMenu">
                                        <li>
                                                    <a href="/one-news/sport">Latest</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/rugby">Rugby</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/league">League</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/football">Football</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/netball">Netball</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/cricket">Cricket</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/basketball">Basketball</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/golf">Golf</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/tennis">Tennis</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/other">Other Sport</a>
                                                </li>
                                            </ul>
                            </li>
                </ul>
        </div><div class="menuRight">
            <ul class="menuIcons">
            <li>
                        <a href="/one-news/weather-forecast">
                            <!-- menu item link -->
                            <div class="menuIconCentre">
                                <div class="menuSprite weather"></div> <!-- menu item icon -->
                                <p>weather</p> <!-- menu item text -->
                            </div>
                        </a>
                    </li>
                    <li class="menuRightRollover">
                        <a>
                            <div class="menuIconCentre">
                                <div class="menuSprite newsOnTV"></div>
                                <p>live streams</p>
                            </div>
                        </a>
                        <div class="hideContainer">
                          <ul class="subMenu">
                            <li>
                                    <a href="https://www.tvnz.co.nz/one-news/new-zealand/live-stream-breakfast-v2.html">
                                        <!-- sub menu item link -->
                                        <img src="/content/dam/images/news/content/newsbreakfast-masterbrand.png" alt=""/> <!-- sub menu item image -->
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.tvnz.co.nz/one-news/new-zealand/live-stream-1-news-midday-v2.html">
                                        <img src="/content/dam/images/news/content/newsmidday-masterbrand.png" alt=""/>
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.tvnz.co.nz/one-news/new-zealand/live-stream-1-news-6pm-2018.html">
                                        <img src="/content/dam/images/news/content/newssix-masterbrand.png" alt=""/>
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.tvnz.co.nz/one-news/new-zealand/live-stream-1-news-tonight-2018.html.html">
                                        <img src="/content/dam/images/news/content/newstonight-masterbrand.png" alt=""/>
                                    </a>
                                </li>
                                </ul>
                        </div>
                    </li>
                    <li>
                           <a href="https://www.tvnz.co.nz/one-news/yourcam" rel="nofollow" class="colorbox cboxElement">
                               <div class="menuIconCentre">
                                   <div class="menuSprite sendStory"></div>
                                   <p>send us your story</p>
                               </div>
                           </a>
                       </li>
                   <li>
                           <a href="/one-news/one-news-team.html">
                               <div class="menuIconCentre">
                                   <div class="menuSprite newsTeam"></div>
                                   <p>1 NEWS team</p>
                               </div>
                           </a>
                       </li>
                   </ul>
                
            <ul class="menuSocial">
                    <li class="menuHeading">follow us</li>
                    <li>
                        <span class="facebookShare">
                            <a href="https://facebook.com/1NewsNZ" target="_blank">
                                <span class="icon fb"></span>
                            </a>
                        </span>
                    </li>
                    <li>
                        <span class="twitterShare">
                            <a href="https://twitter.com/1NewsNZ" target="_blank">
                                <span class="icon tw"></span>
                            </a>
                        </span>
                    </li>
                    <li>
                        <span class="googlePlusShare">
                            <a href="https://plus.google.com/109924797866515986780" target="_blank">
                                <span class="icon gplus"></span>
                            </a>
                        </span>
                    </li>
                    <li>
                        <span class="emailShare">
                            <a href="mailto:news@tvnz.co.nz">
                                <span class="icon email"></span>
                            </a>
                        </span>
                    </li>
                    </ul>
                </div></div></div><div class="one-news-logo">
                                <a href="/one-news">
                                    <img alt="OneNews" src="/etc/designs/news/clientlibs_less/content/images/structure/1nn-logo-black-stacked.svg">
                                </a>
                            </div>
                            
                            <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/topMenuItem.sectionName-news.pageType-storypage.isPartOfNews-false.isPartOfSport-false.esi.html/news/components/topMenuItem ) -->
<p class="active">
                                    <a href="/one-news" id="topnav_News">News</a>
	<!-- primary menu item link -->
                                </p>
                                 <p class="">
                                    <a href="/one-news/sport" id="topnav_Sport">Sport</a>
	<!-- primary menu item link -->
                                </p>
                                 <p class="">
                                    <a href="/one-news/weather-forecast" id="topnav_Weather">Weather</a>
	<!-- primary menu item link -->
                                </p>
                                 <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/weatherWidget.pathName-_content_tvnz_onenews_weather_forecast.esi.html/news/components/weatherWidget ) -->
<div class="weatherWidget hide" data-locations='{ "alexandra": { "name":"Alexandra","situation":"partcloudy","min":8,"max":21 },"ashburton": { "name":"Ashburton","situation":"fine","min":9,"max":21 },"auckland": { "name":"Auckland","situation":"partcloudy","min":12,"max":16 },"blenheim": { "name":"Blenheim","situation":"fine","min":7,"max":21 },"christchurch": { "name":"Christchurch","situation":"fine","min":10,"max":22 },"dannevirke": { "name":"Dannevirke","situation":"partcloudy","min":7,"max":17 },"dargaville": { "name":"Dargaville","situation":"partcloudy","min":12,"max":15 },"dunedin": { "name":"Dunedin","situation":"cloud","min":10,"max":20 },"gisborne": { "name":"Gisborne","situation":"fine","min":7,"max":20 },"gore": { "name":"Gore","situation":"showers","min":9,"max":17 },"greymouth": { "name":"Greymouth","situation":"drizzle","min":10,"max":15 },"hamilton": { "name":"Hamilton","situation":"partcloudy","min":8,"max":16 },"hastings": { "name":"Hastings","situation":"fine","min":8,"max":21 },"hokitika": { "name":"Hokitika","situation":"drizzle","min":10,"max":15 },"invercargill": { "name":"Invercargill","situation":"showers","min":7,"max":16 },"kaikoura": { "name":"Kaikōura","situation":"fine","min":9,"max":19 },"kaitaia": { "name":"Kaitaia","situation":"partcloudy","min":9,"max":17 },"levin": { "name":"Levin","situation":"fine","min":8,"max":17 },"masterton": { "name":"Masterton","situation":"partcloudy","min":6,"max":20 },"motueka": { "name":"Motueka","situation":"fine","min":12,"max":20 },"napier": { "name":"Napier","situation":"fine","min":9,"max":21 },"nelson": { "name":"Nelson","situation":"fine","min":10,"max":20 },"new-plymouth": { "name":"New Plymouth","situation":"partcloudy","min":10,"max":16 },"oamaru": { "name":"Oamaru","situation":"fine","min":9,"max":21 },"paihia": { "name":"Paihia","situation":"partcloudy","min":7,"max":18 },"palmerston-north": { "name":"Palmerston North","situation":"fine","min":8,"max":17 },"paraparaumu": { "name":"Paraparaumu","situation":"fine","min":9,"max":17 },"queenstown": { "name":"Queenstown","situation":"partcloudy","min":7,"max":18 },"reefton": { "name":"Reefton","situation":"drizzle","min":9,"max":16 },"rotorua": { "name":"Rotorua","situation":"fine","min":6,"max":17 },"taumarunui": { "name":"Taumarunui","situation":"partcloudy","min":6,"max":16 },"taupo": { "name":"Taupō","situation":"fine","min":5,"max":16 },"tauranga": { "name":"Tauranga","situation":"partcloudy","min":9,"max":18 },"te-kuiti": { "name":"Te Kuiti","situation":"partcloudy","min":9,"max":17 },"thames": { "name":"Thames","situation":"partcloudy","min":9,"max":16 },"timaru": { "name":"Timaru","situation":"fine","min":9,"max":21 },"tokoroa": { "name":"Tokoroa","situation":"partcloudy","min":5,"max":15 },"wanaka": { "name":"Wanaka","situation":"partcloudy","min":8,"max":21 },"whanganui": { "name":"Whanganui","situation":"fine","min":10,"max":17 },"wellington": { "name":"Wellington","situation":"fine","min":11,"max":17 },"westport": { "name":"Westport","situation":"drizzle","min":10,"max":15 },"whakatane": { "name":"Whakatāne","situation":"fine","min":7,"max":20 },"whangarei": { "name":"Whangārei","situation":"partcloudy","min":11,"max":17 }}'>
    <a href="/one-news/weather-forecast" id="weatherwidget_/content/tvnz/onenews/weather/forecast">
        <div class="weatherWidgetIconHolder">
            <div class="weatherWidgetIcon"></div>
        </div>
        <div class="weatherWidgetDetails">
            <span class="weatherWidgetHigh"></span><span class="weatherWidgetDegrees">&deg;</span>
            <span>/</span> <span class="weatherWidgetLow"></span><span class="weatherWidgetDegrees">&deg;</span>
        </div>
    </a>
    <div class="weatherWidgetCity">
        <a class="weatherLink" id="weatherlink_/content/tvnz/onenews/weather/forecast">
            <p></p>
        </a>
        <a><!-- arrow --></a>
    </div>
</div>

<div id="weatherDropdownData" style="display:none">
    <ul class="weatherWidgetDropdownItems">
        <li>
            <p>North Island</p>
            <div class="weatherWidgetDropdownSubItemsHolder">
                <ul class="weatherWidgetDropdownSubItems">
                    <li data-id="auckland">Auckland</li>
                        <li data-id="dannevirke">Dannevirke</li>
                        <li data-id="dargaville">Dargaville</li>
                        <li data-id="gisborne">Gisborne</li>
                        <li data-id="hamilton">Hamilton</li>
                        <li data-id="hastings">Hastings</li>
                        <li data-id="kaitaia">Kaitaia</li>
                        <li data-id="levin">Levin</li>
                        <li data-id="masterton">Masterton</li>
                        <li data-id="napier">Napier</li>
                        <li data-id="new-plymouth">New Plymouth</li>
                        <li data-id="paihia">Paihia</li>
                        <li data-id="palmerston-north">Palmerston North</li>
                        <li data-id="paraparaumu">Paraparaumu</li>
                        <li data-id="rotorua">Rotorua</li>
                        <li data-id="taumarunui">Taumarunui</li>
                        <li data-id="taupo">Taupō</li>
                        <li data-id="tauranga">Tauranga</li>
                        <li data-id="te-kuiti">Te Kuiti</li>
                        <li data-id="thames">Thames</li>
                        <li data-id="tokoroa">Tokoroa</li>
                        <li data-id="whanganui">Whanganui</li>
                        <li data-id="wellington">Wellington</li>
                        <li data-id="whakatane">Whakatāne</li>
                        <li data-id="whangarei">Whangārei</li>
                        </ul>
            </div>
        </li>
        <li>
            <p>South Island</p>
            <div class="weatherWidgetDropdownSubItemsHolder">
                <ul class="weatherWidgetDropdownSubItems">
                    <li data-id="alexandra">Alexandra</li>
                        <li data-id="ashburton">Ashburton</li>
                        <li data-id="blenheim">Blenheim</li>
                        <li data-id="christchurch">Christchurch</li>
                        <li data-id="dunedin">Dunedin</li>
                        <li data-id="gore">Gore</li>
                        <li data-id="greymouth">Greymouth</li>
                        <li data-id="hokitika">Hokitika</li>
                        <li data-id="invercargill">Invercargill</li>
                        <li data-id="kaikoura">Kaikōura</li>
                        <li data-id="motueka">Motueka</li>
                        <li data-id="nelson">Nelson</li>
                        <li data-id="oamaru">Oamaru</li>
                        <li data-id="queenstown">Queenstown</li>
                        <li data-id="reefton">Reefton</li>
                        <li data-id="timaru">Timaru</li>
                        <li data-id="wanaka">Wanaka</li>
                        <li data-id="westport">Westport</li>
                        </ul>
            </div>
        </li>
    </ul>
</div>

<script type="text/javascript">
    $(document).ready(function() {
        $('#weatherWidgetDropdownHolder').html($('#weatherDropdownData').html());
    });
</script></div>
                        <!--navHolder-->
                    </div>
                    <!--navContainer-->
                    <div class="oneNewsLiveContainer">
                        <a href="#" id="news_homelink">
                           <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/content/1-news-sponsor-logo.png.hashed.984d13eb.desktop.story.liveVideoBanner.jpg"></a>
                    </div>
                    <div class="searchContainer">
                        <div class="searchBox centred hidden">
                            <input class="searchField hidden"
                                name="search" type="text"
                                placeholder="Enter search description" 
                                value="" />
                        </div>
                        <div class="searchIcon">
                            <div class="icon"></div>
                        </div>
                    </div>
                    <div class="searchFieldOverlay"></div>
                    <!-- needs to be here for z-indexing -->
                </div>
                <!--relative-->
            </div>
            <!--fixedItem-->
        </div>
        <!--upperNav-->
        <!-- weather widget dropdown menu. here for animation reasons -->
        <div id="weatherWidgetDropdownHolder" class="weatherWidgetDropdown">
        </div>
        
        <div class="lowerNav">
            <div class="lowerNavItems">
                <div class="navHolder" id="lowerNavHolder">
                     <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/asSubMenuItem.pageType-storypage.tagPathUrlParam-news_world.namespace-section.esi.html/news/components/subMenuItem ) -->
<p class="">
        <a href="/one-news" id="lowernav_Home">Home</a> <!-- primary menu item link -->
     </p>
    <p class="">
        <a href="/latest" id="lowernav_Latest">Latest</a> <!-- primary menu item link -->
     </p>
    <p class="">
        <a href="/one-news/new-zealand" id="lowernav_NewZealand">New Zealand</a> <!-- primary menu item link -->
     </p>
    <p class="active">
        <a href="/one-news/world" id="lowernav_World">World</a> <!-- primary menu item link -->
     </p>
    <p class="">
        <a href="/one-news/entertainment" id="lowernav_Entertainment">Entertainment</a> <!-- primary menu item link -->
     </p>
    <p class="">
        <a href="/news/politics" id="lowernav_Politics">Politics</a> <!-- primary menu item link -->
     </p>
    <p class="">
        <a href="/one-news/business.html" id="lowernav_Business">Business</a> <!-- primary menu item link -->
     </p>
    <div id="magicLine"></div>
</div>
            </div>
            <div class="lowerNavTags">
                <!-- container for featured tags -->
                <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/asRightMenuItem.pageType-storypage.tagPathUrlParam-news_world.namespace-section.esi.html/news/components/rightMenuItem ) -->
</div>
        </div>
        <!--lowerNav-->
    </div>
    <!--navigationHolder-->
</div>
<!--header-->
<script type="text/javascript">
  $(document).ready(function () {
    $.getJSON("/api/content/tvnz/news.live.json")
        .done(function (data) {
          if (data.available) {
            // load the live banner
            $(".oneNewsLiveContainer a").attr("href", data.storyPath + ".html");
            $(".oneNewsLiveContainer a").css("cursor", "pointer");
            if (data.logo) {
              $(".oneNewsLiveContainer img").attr("src", data.logo);
            }

            // load the live video tile if the tile exist
            var liveTileContainer = document.getElementById('live-video-tile-container');
            if (liveTileContainer) {
              $(".live-tile a").attr("href", data.storyPath + ".html");
              $(".live-tile img").attr("src", data.logoTile);

              var playerHTML = '<video id="liveTilePlayer" data-player="' + data.brightcovePlayerId +
                  '" data-account="' + data.brightcoveAccount +
                  '" data-account-name="' + data.brightcoveAccountName +
                  '"  data-embed="default" class="video-js" data-video-isLive="true" muted controls playsinline><Source src="' + data.liveStreamUri +
                  '" type="application/x-mpegURL" /></video>';

              liveTileContainer.innerHTML = playerHTML;

              var videoscript = document.createElement("script");
              videoscript.src = '//players.brightcove.net/' + data.brightcoveAccount + '/' + data.brightcovePlayerId + '_default/index.min.js';
              videoscript.onload = function () {
                videojs("liveTilePlayer").ready(function() {

                  this.on('fullscreenchange', function(evt) {
                      if (this.isFullscreen()) {
                           TVNZ.googleAnalytics.sendLiveTileEvent('fullscreen', data.storyPath + ".html");
                      }
                   });

                  this.on('volumechange', function( evt ){
                      if(!this.muted()) {
                           TVNZ.googleAnalytics.sendLiveTileEvent('unmuted', data.storyPath + ".html");
                      }
                  });


                  var livePlayer = this;
                  var resumeToLive = function() {
                    var seekable = livePlayer.seekable();
                    if (seekable.length) {
                      livePlayer.pause();
                      livePlayer.currentTime(seekable.end(0));
                      livePlayer.play();
                    }
                  }

                  livePlayer.on(['durationchange', 'progress', 'timeupdate'], function () {

                    // 10 seconds - how far the video head can be from the live point before we don't consider it 'live'
                    var isAtLivePoint = !livePlayer.paused() && livePlayer.seekable().length && livePlayer.currentTime() > livePlayer.seekable().end(0) - 10;


                    if (livePlayer.seekable().length) {
                      livePlayer.duration(livePlayer.seekable().end(0));
                    }
                    if (isAtLivePoint) {
                      videojs.dom.removeClass(livePlayer.el_, 'vjs-live-behind');
                    } else {
                      videojs.dom.addClass(livePlayer.el_, 'vjs-live-behind');
                    }
                  });

                  var resumeLiveButton = document.createElement('button');
                  resumeLiveButton.id = 'resumeLive';
                  resumeLiveButton.className = 'vjs-resume-live-button vjs-control vjs-button';
                  resumeLiveButton.type = 'button';
                  resumeLiveButton.title = 'Live';
                  resumeLiveButton.innerHTML = "<span class=\"vjs-live-display\">Live</div>";
                  resumeLiveButton.onclick = function () {
                    resumeToLive();
                  }

                  livePlayer.controlBar.el().insertBefore(resumeLiveButton, livePlayer.controlBar.fullscreenToggle.el());
                  livePlayer.play();

                  var videoContainer = $(".video-container");
                  $(window).on("resize scroll", _.debounce(function () {
                    if (videoContainer.visible()) {
                      resumeToLive();
                    } else {
                      livePlayer.pause();
                    }
                  }, 250));
                });
              };
              document.body.appendChild(videoscript);

              $(".live-tile").show();
              window.TVNZ.ads.packery.layout();
            }
          }
        })
        .fail(function( jqxhr, textStatus, error ) {
        	console.log("Error invoking the call");
        });
    });
</script>
</div>
           <!-- Site Header End -->

	<!-- Site Content -->
    <div class="containerBody">
    <!-- authorUI (only displayed in author editor mode)-->
    <!-- authorUI end-->

    <div class="containerContent">
                    <div class="story-container">
                        <div id="story-main" class="container">
                            <div class="row">
                                <!-- breaking news hook item -->
                                
                                <!-- breaking news hook item end -->
                            </div>

                            <div class="row">
                                <div class="story-ga-tag col-lg-8 story-col-primary">
                                    <article itemscope itemtype="http://schema.org/NewsArticle">
                                        <link itemprop="mainEntityOfPage" href="http://www.tvnz.co.nz/one-news/world/probe-into-disappearance-saudi-journalist-in-turkey-inching-closer-saudia-arabia-s-rulers">
                                        <meta itemprop="datePublished" content="Wed Oct 17 18:26:20 NZDT 2018">
                                        <meta itemprop="dateModified" content="Wed Oct 17 18:26:20 NZDT 2018">
                                        <meta itemprop="headline" content="Probe into disappearance of Saudi journalist in Turkey inching closer to Saudia Arabia’s rulers">
                                        <meta itemprop="description" content="Turkish police say they now have more evidence that Jamal Khashoggi was killed inside the Saudi consulate.">

                                        <link itemprop="thumbnailUrl" href="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/10/17/probe-into-disappearance-of-saudi-journalist-in-turkey-inching-c.hashed.15b391c7.desktop.story.homePage.jpg">
                                            <link itemprop="image" href="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/10/17/probe-into-disappearance-of-saudi-journalist-in-turkey-inching-c.hashed.15b391c7.desktop.story.homePage.jpg">
                                        <div class="d-flex flex-column story-item">
    <div class="row order-1 story-title">
        <div class="col-md-12">
            <h1>Probe into disappearance of Saudi journalist in Turkey inching closer to Saudia Arabia’s rulers</h1>
                </div>
    </div>
    <!-- Story Talent -->
    <div class="row order-3 story-content" data-analytics-map='[{&#034;type&#034;:&#034;segment-page&#034;,&#034;properties&#034;:{&#034;videoStreamType&#034;:&#034;VOD&#034;,&#034;endpoint&#034;:&#034;web&#034;,&#034;environment&#034;:&#034;prod&#034;,&#034;pageType&#034;:&#034;1nnarticle&#034;,&#034;videoLength&#034;:125,&#034;videoPublished&#034;:&#034;Oct 17, 2018 06:26:20 PM&#034;,&#034;videoName&#034;:&#034;Probe into disappearance of Saudi journalist in Turkey inching closer to Saudia Arabia’s rulers&#034;,&#034;endpointDetail&#034;:&#034;desktop&#034;,&#034;videoID&#034;:&#034;bcid:5849738425001&#034;,&#034;videoPresentationType&#034;:&#034;clip&#034;}}]' data-story-id='avid:6a94ae65-c00e-4b7a-bbc2-e3ec4b6e7429:1539753980141:AKVCSXCODE01.tvnzad.tvnz.co.nz' data-story-url='/one-news/world/probe-into-disappearance-saudi-journalist-in-turkey-inching-closer-saudia-arabia-s-rulers'>
        <div class="col-lg-3 story-sidebar">
            <a href="/one-news/reporter/yvonne-tahana" class="byline">
                    <div class="story-talent row align-items-center">
                        <div class="story-talent-avatar col-auto col-lg-5">
                                <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/07/27/Yvonne-Tahana.png.hashed.738f3078.desktop.talent.byline.png" class="d-none d-lg-block not-active"><span class="icon icon-nn-reporter d-lg-none"></span>
                            </div>
                        <div class="story-talent-details col-auto col-lg-7">
                            <div class="row align-items-center">
                                <div class="col-auto story-talent-name">
                                        Yvonne Tahana</div>
                                    <div class="w-100 d-none d-lg-block"></div>
                                <div class="col-auto story-talent-title">
                                        1 NEWS Maori Affairs Reporter</div>
                                </div>
                        </div>
                    </div>
                </a>

                <hr>
            <!-- Story Talent End-->

            <div class="row">
                <!-- Time Share -->
                <div class="col-auto col-lg-12">
                    <div class="story-time-share d-flex flex-wrap align-items-center">
                        <span class="icon icon-nn-time"></span>
                        <time class="red-square livestamp " data-time="1539753980275"></time>
                            </div>
                </div>
                <!-- Time Share End-->

                <div class="w-100 d-none d-lg-block"></div>

                <!-- News Source -->
                <div class="col-auto col-lg-12">
                    <div class="story-source d-flex align-items-center">
                        <span class="icon icon-nn-source"></span>
                        <span class="agency" itemprop="copyrightHolder">
                        1 NEWS</span>
                            </div>
                </div>
                <!-- News Source End-->

                <!-- Social Share -->
                <!-- FIXME should use image servlet -->
    <div class="col-auto col-lg-12">
    <div class="story-social-share dropdown d-flex align-items-center">
        <span class="icon icon-nn-share"></span>
        <a class="btn btn-link story-button-share d-none d-lg-block" id="storyShareButton" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
            SHARE
        </a>
        <a class="btn btn-link story-button-share collapsed d-lg-none" data-toggle="collapse" data-parent="#accordion" href="#f2e4848c-cf4a-4f85-8dcd-8a070b0f80b9" aria-expanded="false" aria-controls="f2e4848c-cf4a-4f85-8dcd-8a070b0f80b9">
            SHARE
        </a>
        <div class="dropdown-menu d-none d-lg-block">
            <div class="story-share-drop row">
                <div class="col-10 offset-2">
                    <a class="d-flex align-items-center" href="https://www.facebook.com/dialog/feed?app_id=1458530537567960&redirect_uri=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fworld%2fprobe-into-disappearance-saudi-journalist-in-turkey-inching-closer-saudia-arabia-s-rulers&link=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fworld%2fprobe-into-disappearance-saudi-journalist-in-turkey-inching-closer-saudia-arabia-s-rulers&caption=&name=Probe+into+disappearance+of+Saudi+journalist+in+Turkey+inching+closer+to+Saudia+Arabia%e2%80%99s+rulers&ref=storyfacebook&picture=https%3a%2f%2fwww.tvnz.co.nz%2fcontent%2fdam%2fimages%2fnews%2f2018%2f10%2f17%2fprobe-into-disappearance-of-saudi-journalist-in-turkey-inching-c.desktop.story.share.video.jpg&description=Turkish+police+say+they+now+have+more+evidence+that+Jamal+Khashoggi+was+killed+inside+the+Saudi+consulate." onclick="TVNZ.news.Analytics.sendSocialAnalytics('Facebook', 'share', 'https://www.tvnz.co.nz/one-news/world/probe-into-disappearance-saudi-journalist-in-turkey-inching-closer-saudia-arabia-s-rulers')">
                        <span class="icon icon-nn-facebook"></span>
                        Facebook
                    </a>
                </div>
                <div class="col-10 offset-2">
                    <a class="d-flex align-items-center" href="https://twitter.com/intent/tweet?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fworld%2fprobe-into-disappearance-saudi-journalist-in-turkey-inching-closer-saudia-arabia-s-rulers&text=Probe+into+disappearance+of+Saudi+journalist+in+Turkey+inching+closer+to+Saudia+Arabia%e2%80%99s+rulers&ref=storytwitter&via=1NewsNZ" onclick="TVNZ.news.Analytics.sendSocialAnalytics('Twitter', 'tweet', 'https://www.tvnz.co.nz/one-news/world/probe-into-disappearance-saudi-journalist-in-turkey-inching-closer-saudia-arabia-s-rulers')">
                        <span class="icon icon-nn-twitter"></span>
                        Twitter
                    </a>
                </div>
                <div class="col-10 offset-2">
                    <a class="d-flex align-items-center" href="https://plus.google.com/share?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fworld%2fprobe-into-disappearance-saudi-journalist-in-turkey-inching-closer-saudia-arabia-s-rulers&text=Probe+into+disappearance+of+Saudi+journalist+in+Turkey+inching+closer+to+Saudia+Arabia%e2%80%99s+rulers&ref=storygplus&via=1NewsNZ" onclick="TVNZ.news.Analytics.sendSocialAnalytics('GooglePlus', 'share', 'https://www.tvnz.co.nz/one-news/world/probe-into-disappearance-saudi-journalist-in-turkey-inching-closer-saudia-arabia-s-rulers')" target="_blank">

                        <span class="icon icon-nn-google-plus"></span>
                        Google Plus
                    </a>
                </div>
                <div class="col-10 offset-2">
                    <a class="d-flex align-items-center" href="mailto:?subject=Probe%20into%20disappearance%20of%20Saudi%20journalist%20in%20Turkey%20inching%20closer%20to%20Saudia%20Arabia%E2%80%99s%20rulers&body=Here%27s%20an%20article%20on%201%20NEWS%20NOW%20I%20thought%20you%20might%20be%20interested%20in%2E%0A%0AProbe%20into%20disappearance%20of%20Saudi%20journalist%20in%20Turkey%20inching%20closer%20to%20Saudia%20Arabia%E2%80%99s%20rulers%0Ahttps%3A%2F%2Fwww%2Etvnz%2Eco%2Enz%2Fone%2Dnews%2Fworld%2Fprobe%2Dinto%2Ddisappearance%2Dsaudi%2Djournalist%2Din%2Dturkey%2Dinching%2Dcloser%2Dsaudia%2Darabia%2Ds%2Drulers%3Fref%3Demailfriend" onclick="TVNZ.news.Analytics.sendSocialAnalytics('email', 'share', 'mailto:?subject=Probe%20into%20disappearance%20of%20Saudi%20journalist%20in%20Turkey%20inching%20closer%20to%20Saudia%20Arabia%E2%80%99s%20rulers&body=Here%27s%20an%20article%20on%201%20NEWS%20NOW%20I%20thought%20you%20might%20be%20interested%20in%2E%0A%0AProbe%20into%20disappearance%20of%20Saudi%20journalist%20in%20Turkey%20inching%20closer%20to%20Saudia%20Arabia%E2%80%99s%20rulers%0Ahttps%3A%2F%2Fwww%2Etvnz%2Eco%2Enz%2Fone%2Dnews%2Fworld%2Fprobe%2Dinto%2Ddisappearance%2Dsaudi%2Djournalist%2Din%2Dturkey%2Dinching%2Dcloser%2Dsaudia%2Darabia%2Ds%2Drulers%3Fref%3Demailfriend')">
                        <span class="icon icon-nn-mail"></span>
                        Email
                    </a>
                </div>
            </div>
        </div>
    </div>
</div>

<div class="col-12 d-lg-none collapse" id="f2e4848c-cf4a-4f85-8dcd-8a070b0f80b9" role="tabpanel">
    <div class="story-share-drop row">
        <div class="col-auto">
            <a class="d-flex align-items-center" href="https://www.facebook.com/dialog/feed?app_id=1458530537567960&redirect_uri=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fworld%2fprobe-into-disappearance-saudi-journalist-in-turkey-inching-closer-saudia-arabia-s-rulers&link=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fworld%2fprobe-into-disappearance-saudi-journalist-in-turkey-inching-closer-saudia-arabia-s-rulers&caption=&name=Probe+into+disappearance+of+Saudi+journalist+in+Turkey+inching+closer+to+Saudia+Arabia%e2%80%99s+rulers&ref=storyfacebook&picture=https%3a%2f%2fwww.tvnz.co.nz%2fcontent%2fdam%2fimages%2fnews%2f2018%2f10%2f17%2fprobe-into-disappearance-of-saudi-journalist-in-turkey-inching-c.desktop.story.share.video.jpg&description=Turkish+police+say+they+now+have+more+evidence+that+Jamal+Khashoggi+was+killed+inside+the+Saudi+consulate." onclick="TVNZ.news.Analytics.sendSocialAnalytics('Facebook', 'share', 'https://www.tvnz.co.nz/one-news/world/probe-into-disappearance-saudi-journalist-in-turkey-inching-closer-saudia-arabia-s-rulers')">
                <span class="icon icon-nn-facebook"></span>
                Facebook
            </a>
        </div>
        <div class="col-auto">
            <a class="d-flex align-items-center" href="https://twitter.com/intent/tweet?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fworld%2fprobe-into-disappearance-saudi-journalist-in-turkey-inching-closer-saudia-arabia-s-rulers&text=Probe+into+disappearance+of+Saudi+journalist+in+Turkey+inching+closer+to+Saudia+Arabia%e2%80%99s+rulers&ref=storytwitter&via=1NewsNZ" onclick="TVNZ.news.Analytics.sendSocialAnalytics('Twitter', 'tweet', 'https://www.tvnz.co.nz/one-news/world/probe-into-disappearance-saudi-journalist-in-turkey-inching-closer-saudia-arabia-s-rulers')">
                <span class="icon icon-nn-twitter"></span>
                Twitter
            </a>
        </div>
        <div class="col-auto">
            <a class="d-flex align-items-center" href="https://plus.google.com/share?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fworld%2fprobe-into-disappearance-saudi-journalist-in-turkey-inching-closer-saudia-arabia-s-rulers&text=Probe+into+disappearance+of+Saudi+journalist+in+Turkey+inching+closer+to+Saudia+Arabia%e2%80%99s+rulers&ref=storygplus&via=1NewsNZ" onclick="TVNZ.news.Analytics.sendSocialAnalytics('GooglePlus', 'share', 'https://www.tvnz.co.nz/one-news/world/probe-into-disappearance-saudi-journalist-in-turkey-inching-closer-saudia-arabia-s-rulers')" target="_blank">

                <span class="icon icon-nn-google-plus"></span>
                Google Plus
            </a>
        </div>
        <div class="col-auto">
            <a class="d-flex align-items-center" href="mailto:?subject=Probe%20into%20disappearance%20of%20Saudi%20journalist%20in%20Turkey%20inching%20closer%20to%20Saudia%20Arabia%E2%80%99s%20rulers&body=Here%27s%20an%20article%20on%201%20NEWS%20NOW%20I%20thought%20you%20might%20be%20interested%20in%2E%0A%0AProbe%20into%20disappearance%20of%20Saudi%20journalist%20in%20Turkey%20inching%20closer%20to%20Saudia%20Arabia%E2%80%99s%20rulers%0Ahttps%3A%2F%2Fwww%2Etvnz%2Eco%2Enz%2Fone%2Dnews%2Fworld%2Fprobe%2Dinto%2Ddisappearance%2Dsaudi%2Djournalist%2Din%2Dturkey%2Dinching%2Dcloser%2Dsaudia%2Darabia%2Ds%2Drulers%3Fref%3Demailfriend" onclick="TVNZ.news.Analytics.sendSocialAnalytics('email', 'share', 'mailto:?subject=Probe%20into%20disappearance%20of%20Saudi%20journalist%20in%20Turkey%20inching%20closer%20to%20Saudia%20Arabia%E2%80%99s%20rulers&body=Here%27s%20an%20article%20on%201%20NEWS%20NOW%20I%20thought%20you%20might%20be%20interested%20in%2E%0A%0AProbe%20into%20disappearance%20of%20Saudi%20journalist%20in%20Turkey%20inching%20closer%20to%20Saudia%20Arabia%E2%80%99s%20rulers%0Ahttps%3A%2F%2Fwww%2Etvnz%2Eco%2Enz%2Fone%2Dnews%2Fworld%2Fprobe%2Dinto%2Ddisappearance%2Dsaudi%2Djournalist%2Din%2Dturkey%2Dinching%2Dcloser%2Dsaudia%2Darabia%2Ds%2Drulers%3Fref%3Demailfriend')">
                <span class="icon icon-nn-mail"></span>
                Email
            </a>
        </div>
    </div>
</div><!-- Social Share End -->
            </div>

            <hr>
            <!-- Topics -->
            <div class="row d-none d-lg-block">
                    <div class="col">
                        <div class="row story-related-tags">
    <div class="tagTitle col col-auto col-lg-12 d-flex align-items-center">
        <span class="icon icon-nn-tag"></span><span>Topics</span>
    </div>
    <div class="tagItem col-auto col-lg-12">
            <a href="/one-news/world">World</a>
        </div>
    <div class="tagItem col-auto col-lg-12">
                    <a href="/one-news/politics">Politics</a>
                </div>
            <div class="tagItem col-auto col-lg-12">
                    <a href="/one-news/reporter/yvonne-tahana">Yvonne Tahana</a>
                </div>
            <div class="col-lg-12">
        <hr>
    </div>
</div></div>
                </div>
            <!-- Topics End -->
        </div>

        <div class="col-lg-9" itemprop="articleBody">
            <div class="storyPage"> <p></p></div>
                </div>
    </div>


    <div class="row order-2 story-lead-component">
        <div class="col-md-12">
            <div class="storyPage video wide &#32; desktop &#32; html5" data-video-id="5849738425001" id="Video_5849738425001">

        <div class="storyPageVideo">

           <script type="text/javascript">
            $(document).ready(function() {
                var videoAnalytics =  [{"event":"play","properties":{"videoStreamType":"VOD","endpoint":"web","environment":"prod","videoLength":125,"videoPublished":"Oct 17, 2018 06:26:20 PM","videoName":"Probe into disappearance of Saudi journalist in Turkey inching closer to Saudia Arabia’s rulers","endpointDetail":"desktop","videoID":"bcid:5849738425001","category":"video","videoPresentationType":"clip"}},{"event":"completed","properties":{"videoStreamType":"VOD","endpoint":"web","environment":"prod","videoLength":125,"videoPublished":"Oct 17, 2018 06:26:20 PM","videoName":"Probe into disappearance of Saudi journalist in Turkey inching closer to Saudia Arabia’s rulers","endpointDetail":"desktop","videoID":"bcid:5849738425001","category":"video","videoPresentationType":"clip"}}];
                for (var i = 0; i < videoAnalytics.length; i++) {
                    var analytic = videoAnalytics[i];
                    analytic.properties.memberID = TVNZ.userdata.user.userHashValue ? TVNZ.userdata.user.userHashValue : 'none';
                    analytic.properties.loggedInStatus = TVNZ.userdata.user.anonymous ? 'Not Logged' : "Logged In";
                    analytic.properties.Adblocker = TVNZ.news.Analytics.adblockDetected();
                    analytic.properties.sessionID = TVNZ.news.Analytics.getSessionId();
                    analytic.properties.hitTimestamp = TVNZ.news.Analytics.getHitTimestamp();
                }

                //Write analytics object into DOM
                var storyPage = $('#Video_5849738425001');
                var videoEl = $('video', storyPage);
                videoEl.attr('data-google-analytics', JSON.stringify(videoAnalytics));

            });
        </script><a name="avid:6a94ae65-c00e-4b7a-bbc2-e3ec4b6e7429:1539753980141:AKVCSXCODE01.tvnzad.tvnz.co.nz"></a>
             <div class="video-container">
    <div id="player-schema" itemscope itemid="" itemtype="http://schema.org/VideoObject">
        <!--START OF VideoObject SCHEMA-->
        <link itemprop="url" href="http://www.tvnz.co.nz/one-news/world/probe-into-disappearance-saudi-journalist-in-turkey-inching-closer-saudia-arabia-s-rulers">
        <meta itemprop="name" content="Probe into disappearance of Saudi journalist in Turkey inching closer to Saudia Arabia’s rulers">
        <link itemprop="thumbnailUrl" href="https://www.tvnz.co.nz/content/dam/images/news/2018/10/17/probe-into-disappearance-of-saudi-journalist-in-turkey-inching-c">
        <link itemprop="embedURL" href="https://players.brightcove.net/963482464001/m0mCB4JBd_default/index.html?videoId=5849738425001">
        <meta itemprop="playerType" content="HTML5">
        <!--END OF VideoObject SCHEMA-->
        <!-- Start of Brightcove Player -->
        <video id='player-5849738425001'
               data-video-id='5849738425001'
               data-account='963482464001'
               data-account-name='TVNZNews'
               data-player='m0mCB4JBd'
               data-adserverurl='https://pubads.g.doubleclick.net/gampad/ads?ad_rule=1&gdfp_req=1&output=xml_vmap1&impl=s&unviewed_position_start=1&sz=640x480&env=vp&hl=en&iu=/4180/news/news/world&cust_params=sourc%3Done-news%3Bsite%3Dnews%3Bpt%3Dnews-story%3Bsectn%3Dnews-world%3Btopic%3Dpolitics%3Bshort%3Dn%3Bid%3David%3A6a94ae65-c00e-4b7a-bbc2-e3ec4b6e7429%3A1539753980141%3AAKVCSXCODE01.tvnzad.tvnz.co.nz%3Bsource%3Done-news%3Bpeople%3Dyvonne-tahana%3Bplatform%3Ddesktop%3B'
               data-omniturekeys='{
  "eVar23": "/content/tvnz/onenews/story/2018/10/17/probe-into-disappearance-of-saudi-journalist-in-turkey-inching-c",
  "eVar34": "news",
  "eVar44": "source:news/agency/one-news",
  "eVar6": "avid:6a94ae65-c00e-4b7a-bbc2-e3ec4b6e7429:1539753980141:AKVCSXCODE01.tvnzad.tvnz.co.nz",
  "eVar31": "Probe into disappearance of Saudi journalist in Turkey inching closer to Saudia Arabia’s rulers",
  "eVar4": "onnnewsstory",
  "eVar37": "/content/dam/videos/news/2018/10/17/probe-into-disappearance-of-saudi-journalist-in-turkey-inching-c",
  "eVar36": "flash",
  "eVar2": "news:world:story",
  "eVar68": "Probe into disappearance of Saudi journalist in Turkey inching closer to Saudia Arabia’s rulers",
  "eVar46": "ONN",
  "channel": "news",
  "hier1": "news|world|story",
  "eVar39": "5849738425001",
  "pageName": "news:world:story:probe-into-disappearance-of-saudi-journalist-in-turkey-inching-c",
  "eVar1": "news:world",
  "eVar70": "ONN",
  "eVar74": "probe-into-disappearance-of-saudi-journalist-in-turkey-inching-c",
  "eVar52": "news-web-vod-1.0.0-8210-g2666e16-cms-release-4-1",
  "eVar73": "probe-into-disappearance-saudi-journalist-in-turkey-inching-closer-saudia-arabia-s-rulers",
  "eVar40": "clip",
  "events": "event3,event5",
  "eVar71": "desktop"
}'
               data-video-playlist='5848278796001,5849731835001,5849733068001,5849723752001'
               data-video-islive='false'
               data-embed="default"
               class="video-js &#32; desktop"
               controls playsinline>
        </video>
        <!-- End of Brightcove Player -->
    </div>
</div>
<script src="//players.brightcove.net/963482464001/m0mCB4JBd_default/index.min.js" type="text/javascript"></script>
<link rel="stylesheet" href="/etc/designs/core/html5Player.min.ac8e4d17174b2ba76d5b72d12460b6e0.css" type="text/css">
<link rel="stylesheet" href="/etc/designs/news/newsPlayer.min.7385b13eb590b67dcb89bb892590a85c.css" type="text/css">
<script type="text/javascript" src="/etc/designs/core/html5Player.min.12f341fd85df292d21388d5551e0a3de.js"></script>
<script type="text/javascript" src="/etc/designs/news/newsPlayer.min.297db61c419f479b8801d1bd976a02fd.js"></script>
</div><!-- storyPage video -->
        
        <div class="caption">
                        Turkish police say they now have more evidence that Jamal Khashoggi was killed inside the Saudi consulate.
                            Source: 1 NEWS</div>
                <hr>
    </div><!--  video -->

    
</div>
    </div>

    <div class="row order-4 d-lg-none">
        <div class="col">
            <hr>

            <div class="row story-related-tags">
    <div class="tagTitle col col-auto col-lg-12 d-flex align-items-center">
        <span class="icon icon-nn-tag"></span><span>Topics</span>
    </div>
    <div class="tagItem col-auto col-lg-12">
            <a href="/one-news/world">World</a>
        </div>
    <div class="tagItem col-auto col-lg-12">
                    <a href="/one-news/politics">Politics</a>
                </div>
            <div class="tagItem col-auto col-lg-12">
                    <a href="/one-news/reporter/yvonne-tahana">Yvonne Tahana</a>
                </div>
            <div class="col-lg-12">
        <hr>
    </div>
</div></div>
    </div>
</div>

                                    </article>
                                </div>
                                <div class="story-ad-tag col-lg-4 d-flex flex-column">
                                    <div class="story-advert advert labelled order-2 order-md-0" id="articleAd0"></div>
                                    <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/popularStories/news.esi.html/news/components/mostPopularStories ) -->
<link rel="stylesheet" href="/etc/designs/news/mostPopularStories.min.5f0685b06db103a5d892a981cc2b27d5.css" type="text/css">
<div class="story-popular order-1">
    <div class="row">
        <div class="col-12">
            <div class="story-popular-title">
                <div class="story-popular-title-minor">MOST</div>
                <div class="story-popular-title-main">POPULAR STORIES</div>
            </div>
        </div>
    </div>
    <div class="row story-popular-content">
        <div class="col-12" data-story-link="/one-news/new-zealand/john-armstrongs-opinion-ross-dumping-confidential-national-party-information-into-public-arena-stuff-nightmares-bridges">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">1</div>
        <a href="/one-news/new-zealand/john-armstrongs-opinion-ross-dumping-confidential-national-party-information-into-public-arena-stuff-nightmares-bridges?auto=5849716003001">
                    <div class="story-stream-target story-popular-image" data-story-link="/one-news/new-zealand/john-armstrongs-opinion-ross-dumping-confidential-national-party-information-into-public-arena-stuff-nightmares-bridges" data-video-id="5849716003001">
                        <div class="story-overlay">
                                <button class="overlay-play-button btn btn-primary btn-icon btn-round">
                                    <span class="icon icon-nn-play text-primary"></span>
                                </button>
                                <span class="overlay-time">01:26</span>
                                </div>
                        <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/10/17/ross-and-bridges-discuss-race-of-mps-and-which-mps-should-be-pu.hashed.e1fe4881.desktop.story.inline.jpg" alt="Party leader Simon Bridges describes list MP Maureen Pugh as &quot;f***ing useless&quot;."></div>
                </a>
                <div class="story-popular-item-title story-popular-main">
                    <a href="/one-news/new-zealand/john-armstrongs-opinion-ross-dumping-confidential-national-party-information-into-public-arena-stuff-nightmares-bridges">
                            John Armstrong's opinion: Ross dumping confidential National Party information into public arena is the stuff of nightmares for Bridges</a>
                </div>
            <hr>
    </div>
</div>
<div class="col-12" data-story-link="/one-news/sport/league/tonga-leave-hurrell-pick-kata-landmark-clash-against-kangaroos">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">2</div>
        <div class="story-popular-minor">
                        <a href="/one-news/sport/league/tonga-leave-hurrell-pick-kata-landmark-clash-against-kangaroos">
                        <div class=" story-popular-image">
                            <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/10/17/181015TongaTraining_11.JPG.hashed.ee178581.desktop.story.inline.jpg" alt="Solomone Kata.
Tonga Rugby league training ahead of their match against Australia this weekend. Mt Smart Stadium, Auckland. New Zealand. Monday 15 October 2018 © Andrew Cornaga / www.photosport.nz"></div>
                    </a>
                        <div class="story-popular-item-title">
                        <a href="/one-news/sport/league/tonga-leave-hurrell-pick-kata-landmark-clash-against-kangaroos">
                            Tonga leave out Hurrell, pick Kata for landmark clash against the Kangaroos</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12" data-story-link="/one-news/new-zealand/dragging-jami-lee-ross-private-life-into-nationals-spat-close-very-dangerous-line-in-nz-politics-says-peter-dunne">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">3</div>
        <div class="story-popular-minor">
                        <a href="/one-news/new-zealand/dragging-jami-lee-ross-private-life-into-nationals-spat-close-very-dangerous-line-in-nz-politics-says-peter-dunne?auto=5849741297001">
                        <div class=" story-popular-image">
                            <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/10/17/NATIONAL_6PM_ONL_frame_24.jpg.hashed.316d3db4.desktop.story.inline.jpg"></div>
                    </a>
                        <div class="story-popular-item-title">
                        <a href="/one-news/new-zealand/dragging-jami-lee-ross-private-life-into-nationals-spat-close-very-dangerous-line-in-nz-politics-says-peter-dunne">
                            <span class="icon icon-nn-play text-primary"></span>
                            Dragging Jami-Lee Ross' private life into National's spat 'close to a very dangerous line' in NZ politics, says Peter Dunne</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12" data-story-link="/one-news/world/mississippi-grandmother-charged-murder-after-20-month-old-granddaughter-found-dead-in-oven">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">4</div>
        <div class="story-popular-minor">
                        <a href="/one-news/world/mississippi-grandmother-charged-murder-after-20-month-old-granddaughter-found-dead-in-oven">
                        <div class=" story-popular-image">
                            <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/10/17/AP18289724453040.jpg.hashed.35c11c58.desktop.story.inline.jpg" alt="Toys, a discarded high chair and police evidence tape are part of the trash outside a home on Tuesday, Oct. 16, 2018, where a 20-month-old girl was found dead inside an oven on Monday evening at the residence, in Shaw, Miss. (Shelby Sansone/WHBQ-Fox 13 via AP)"></div>
                    </a>
                        <div class="story-popular-item-title">
                        <a href="/one-news/world/mississippi-grandmother-charged-murder-after-20-month-old-granddaughter-found-dead-in-oven">
                            Mississippi grandmother charged with murder after 20-month old granddaughter found dead in oven</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12" data-story-link="/one-news/sport/league/watch-kangaroos-dive-into-m-ori-culture-haka-and-mau-r-kau-lessons-enjoy-traditional-h-ngi">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">5</div>
        <div class="story-popular-minor">
                        <a href="/one-news/sport/league/watch-kangaroos-dive-into-m-ori-culture-haka-and-mau-r-kau-lessons-enjoy-traditional-h-ngi?auto=5849195416001">
                        <div class=" story-popular-image">
                            <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/10/16/watch-kangaroos-get-fully-immersed-in-mori-culture-with-haka-an.hashed.ed543dd1.desktop.story.inline.jpg" class="warning" alt="The Australians gave everything a crack at Papakura Marae."></div>
                    </a>
                        <div class="story-popular-item-title">
                        <a href="/one-news/sport/league/watch-kangaroos-dive-into-m-ori-culture-haka-and-mau-r-kau-lessons-enjoy-traditional-h-ngi">
                            <span class="icon icon-nn-play text-primary"></span>
                            Watch: Kangaroos dive into Māori culture with haka and mau rākau lessons, enjoy traditional hāngi</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
</div>
</div></div>
                            </div>

                            <hr class="d-none d-lg-block">

                            <div class="row">
                                <div class="col-12">
                                    <div class="story-more">
    <div class="row">
        <div class="col-12 d-flex align-items-end">
                <div class="story-more-title">
                    <div class="story-more-title-minor">MORE FROM</div>
                    <div class="story-more-title-main">World</div>
                </div>
                <a class="btn-more btn btn-link btn-primary ml-auto" href="/one-news/world">MORE <span class="icon icon-nn-chevron-right"></span></a>
            </div>
        </div>
    <div class="row story-more-content">
        <div class="col-lg-3 col-md-6 col-sm-12" data-story-link="/one-news/world/hurricane-michael-death-toll-doubles-16-in-florida-top-10-elswehere">
    <div class="story-more-item">
        <a href="/one-news/world/hurricane-michael-death-toll-doubles-16-in-florida-top-10-elswehere">
            <div class="story-stream-target story-more-image" data-story-link="/one-news/world/hurricane-michael-death-toll-doubles-16-in-florida-top-10-elswehere" data-video-id="">
                <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/10/17/AP18289509609310.jpg.hashed.f719d2f7.desktop.story.inline.jpg"></div>
        </a>
        <div class="story-more-item-title story-more-main">
            <a href="/one-news/world/hurricane-michael-death-toll-doubles-16-in-florida-top-10-elswehere">
                <h4 class="story-stream-target" data-story-link="/one-news/world/hurricane-michael-death-toll-doubles-16-in-florida-top-10-elswehere">
                    Hurricane Michael death toll doubles to 16 in Florida on top of 10 elswehere</h4>
            </a>
        </div>
        </div>
</div>
<div class="col-lg-3 col-md-6 col-sm-12" data-story-link="/one-news/new-zealand/bridges-apologises-after-calling-mp-maureen-pugh-f-g-useless-recording">
    <div class="story-more-item">
        <a href="/one-news/new-zealand/bridges-apologises-after-calling-mp-maureen-pugh-f-g-useless-recording?auto=5849716003001">
            <div class="story-stream-target story-more-image" data-story-link="/one-news/new-zealand/bridges-apologises-after-calling-mp-maureen-pugh-f-g-useless-recording" data-video-id="5849716003001">
                <div class="story-overlay">
                        <button class="overlay-play-button btn btn-primary btn-icon btn-round">
                            <span class="icon icon-nn-play text-primary"></span>
                        </button>
                        <span class="overlay-time">01:26</span>
                        </div>
                <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/10/17/ross-and-bridges-discuss-race-of-mps-and-which-mps-should-be-pu.hashed.e1fe4881.desktop.story.inline.jpg" alt="Party leader Simon Bridges describes list MP Maureen Pugh as &quot;f***ing useless&quot;."></div>
        </a>
        <div class="story-more-item-title story-more-main">
            <a href="/one-news/new-zealand/bridges-apologises-after-calling-mp-maureen-pugh-f-g-useless-recording">
                <h4 class="story-stream-target" data-story-link="/one-news/new-zealand/bridges-apologises-after-calling-mp-maureen-pugh-f-g-useless-recording">
                    Bridges apologises after calling MP Maureen Pugh 'f*****g useless' on recording</h4>
            </a>
        </div>
        </div>
</div>
<div class="col-lg-3 col-md-6 col-sm-12" data-story-link="/one-news/new-zealand/jami-lee-ross-releases-audio-conversation-simon-bridges">
    <div class="story-more-item">
        <a href="/one-news/new-zealand/jami-lee-ross-releases-audio-conversation-simon-bridges?auto=5849709725001">
            <div class="story-stream-target story-more-image" data-story-link="/one-news/new-zealand/jami-lee-ross-releases-audio-conversation-simon-bridges" data-video-id="5849709725001">
                <div class="story-overlay">
                        <button class="overlay-play-button btn btn-primary btn-icon btn-round">
                            <span class="icon icon-nn-play text-primary"></span>
                        </button>
                        <span class="overlay-time">04:00</span>
                        </div>
                <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/10/17/jami-lee-ross-and-simon-bridges-discuss-donations-from-chinese-b.hashed.f6f3525d.desktop.story.inline.jpg" alt="The former National MP recorded his conversation with the Naitonal Party leader."></div>
        </a>
        <div class="story-more-item-title story-more-main">
            <a href="/one-news/new-zealand/jami-lee-ross-releases-audio-conversation-simon-bridges">
                <h4 class="story-stream-target" data-story-link="/one-news/new-zealand/jami-lee-ross-releases-audio-conversation-simon-bridges">
                    Jami-Lee Ross releases audio of conversation with Simon Bridges</h4>
            </a>
        </div>
        </div>
</div>
<div class="col-lg-3 col-md-6 col-sm-12" data-story-link="/one-news/world/youtube-back-stop-calling-police">
    <div class="story-more-item">
        <a href="/one-news/world/youtube-back-stop-calling-police">
            <div class="story-stream-target story-more-image" data-story-link="/one-news/world/youtube-back-stop-calling-police" data-video-id="">
                <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/06/26/YouTube_800.jpg.hashed.5e4d6def.desktop.story.inline.jpg" alt="Kiev, Ukraine - May 21, 2014: Woman holding a brand new Apple iPad Air and looking on  YouTube music playlist on a screen. YouTube is the world's most popular online video-sharing website that founded in February 14, 2005"></div>
        </a>
        <div class="story-more-item-title story-more-main">
            <a href="/one-news/world/youtube-back-stop-calling-police">
                <h4 class="story-stream-target" data-story-link="/one-news/world/youtube-back-stop-calling-police">
                    YouTube is back, stop calling the police</h4>
            </a>
        </div>
        </div>
</div>
</div>
</div></div>
                            </div>

                            <hr id="dynamic-indicator-1" class="dynamic-story story-divider" data-story-id="dynamic-story-1" data-story-url="/content/tvnz/onenews/story/2018/10/17/p.story.html">

                            <div id="dynamic-story-1" class="row" style="display:none">
                                <div class="story-ga-tag col-lg-8 story-col-secondary">
                                    <div class="dynamic-story-placeholder"></div>
                                </div>
                                <div class="story-ad-tag col-lg-4 story-col-right d-flex flex-column">
                                    <div class="story-advert advert labelled order-2 order-md-0" id="articleAd1"></div>
                                    <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/topStories/top.esi.html/news/components/topStories ) -->
<link rel="stylesheet" href="/etc/designs/news/topStories.min.13d064f52c7690699f9444921aba1c3f.css" type="text/css">
<div class="story-top order-1">
            <div class="row">
                <div class="col-12">
                    <div class="story-top-title">
                        <div class="story-top-title-minor">TODAY'S</div>
                        <div class="story-top-title-main">TOP STORIES</div>
                    </div>
                </div>
            </div>
            <div class="row story-top-content">
                <div class="col-12" data-story-link="/content/tvnz/onenews/story/2018/10/17/dragging-jami-lee-ross-private-life-into-nationals-spat-a-new-lo">
    <div class="story-top-item">
        <a href="/one-news/new-zealand/dragging-jami-lee-ross-private-life-into-nationals-spat-close-very-dangerous-line-in-nz-politics-says-peter-dunne?auto=5849741297001">
                    <div class="story-stream-target story-top-image" data-story-link="/content/tvnz/onenews/story/2018/10/17/dragging-jami-lee-ross-private-life-into-nationals-spat-a-new-lo" data-video-id="5849741297001">
                        <div class="story-overlay">
                                <button class="overlay-play-button btn btn-primary btn-icon btn-round">
                                    <span class="icon icon-nn-play text-primary"></span>
                                </button>
                                <span class="overlay-time">02:39</span>
                                </div>
                        <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/10/17/NATIONAL_6PM_ONL_frame_24.jpg.hashed.316d3db4.desktop.story.inline.jpg"></div>
                </a>
                <div class="story-top-item-title story-top-main">
                    <a href="/one-news/new-zealand/dragging-jami-lee-ross-private-life-into-nationals-spat-close-very-dangerous-line-in-nz-politics-says-peter-dunne">
                            Dragging Jami-Lee Ross' private life into National's spat 'close to a very dangerous line' in NZ politics, says Peter Dunne</a>
                </div>
                <hr>
    </div>
</div>
<div class="col-12" data-story-link="/content/tvnz/onenews/story/2018/10/17/worlds-steepest-street-dunedin">
    <div class="story-top-item">
        <div class="story-top-minor">
                        <a href="/one-news/new-zealand/residents-worlds-steepest-street-in-dunedin-calling-council-ban-tourists-driving-up?auto=5849734147001">
                        <div class="story-top-image">
                            <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/10/17/residents-of-dunedins-baldwin-street-asking-council-to-ban-non-r.hashed.6f9cf0c3.desktop.story.inline.jpg" alt="They’re already in a battle to keep their title as the world’s steepest street."></div>
                    </a>
                        <div class="story-top-item-title">
                        <a href="/one-news/new-zealand/residents-worlds-steepest-street-in-dunedin-calling-council-ban-tourists-driving-up">
                            <span class="icon icon-nn-play text-primary"></span>
                            Residents of world's steepest street in Dunedin are calling for council to ban tourists from driving up</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12" data-story-link="/content/tvnz/onenews/story/2018/10/17/johns-column">
    <div class="story-top-item">
        <div class="story-top-minor">
                        <a href="/one-news/new-zealand/john-armstrongs-opinion-ross-dumping-confidential-national-party-information-into-public-arena-stuff-nightmares-bridges?auto=5849716003001">
                        <div class="story-top-image">
                            <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/10/17/ross-and-bridges-discuss-race-of-mps-and-which-mps-should-be-pu.hashed.e1fe4881.desktop.story.inline.jpg" alt="Party leader Simon Bridges describes list MP Maureen Pugh as &quot;f***ing useless&quot;."></div>
                    </a>
                        <div class="story-top-item-title">
                        <a href="/one-news/new-zealand/john-armstrongs-opinion-ross-dumping-confidential-national-party-information-into-public-arena-stuff-nightmares-bridges">
                            <span class="icon icon-nn-play text-primary"></span>
                            John Armstrong's opinion: Ross dumping confidential National Party information into public arena is the stuff of nightmares for Bridges</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12" data-story-link="/content/tvnz/onenews/story/2018/10/17/womad-2019-second-lineup-announcement-and-site-changes">
    <div class="story-top-item">
        <div class="story-top-minor">
                        <a href="/one-news/entertainment/womad-2019-second-lineup-announcement-and-site-changes?auto=0">
                        <div class="story-top-image">
                            <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/10/17/eight_col_WOMAD_2019.jpg.hashed.3e6e9ed6.desktop.story.inline.jpg" alt="Clockwise from top left: Ria Hall, Angelique Kidjo, Finn Andrews, Naida Reid, My Bubba."></div>
                    </a>
                        <div class="story-top-item-title">
                        <a href="/one-news/entertainment/womad-2019-second-lineup-announcement-and-site-changes">
                            WOMAD 2019: second lineup announcement and site changes</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12" data-story-link="/content/tvnz/onenews/story/2018/10/17/fifty-eight-penguins-found-dead-in-tas">
    <div class="story-top-item">
        <div class="story-top-minor">
                        <a href="/one-news/world/dog-attacks-suspected-cause-death-58-penguins-in-tasmania?auto=0">
                        <div class="story-top-image">
                            <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/10/17/iStock-481559244.jpg.hashed.8a505774.desktop.story.inline.jpg" alt="A group of penguins stand on the beach on Macquarie Island, Australia."></div>
                    </a>
                        <div class="story-top-item-title">
                        <a href="/one-news/world/dog-attacks-suspected-cause-death-58-penguins-in-tasmania">
                            Dog attacks suspected as cause of death for 58 penguins in Tasmania</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
</div>
        </div>
    </div>
                            </div>

                            <hr id="dynamic-indicator-2" class="dynamic-story story-divider" style="display:none" data-story-id="dynamic-story-2" data-story-url="/content/tvnz/onenews/story/2018/10/17/simon-bridges-holds-media-conference.story.html">

                            <div id="dynamic-story-2" class="row" style="display:none">
                                <div class="story-ga-tag col-lg-8 story-col-tertiary">
                                    <div class="dynamic-story-placeholder"></div>
                                </div>
                                <div class="story-ad-tag col-lg-4 story-col-right d-flex flex-column">
                                    <div class="story-advert advert labelled order-2 order-md-0" id="articleAd2"></div>
                                    <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/todaysFeaturedStories/featured.esi.html/news/components/todaysFeaturedStories ) -->
<link rel="stylesheet" href="/etc/designs/news/todaysFeaturedStories.min.ed577eaf9759da86cc899aaa3820cfb0.css" type="text/css">
<div class="story-featured order-1">
    <div class="row">
        <div class="col-12">
            <div class="story-featured-title">
                <div class="story-featured-title-minor">TODAY'S</div>
                <div class="story-featured-title-main">FEATURED STORIES</div>
            </div>
        </div>
    </div>
    <div class="row story-featured-content">
        <div class="col-12">
    <div class="story-featured-item">
        <a href="/one-news/new-zealand/national-mp-jami-lee-ross-allegations-raises-questions-leader-simon-bridges-leadership-says-1-news-political-editor?auto=5849553322001">
                    <div class="story-featured-image" data-story-link="/one-news/new-zealand/national-mp-jami-lee-ross-allegations-raises-questions-leader-simon-bridges-leadership-says-1-news-political-editor" data-video-id="5849553322001">
                        <div class="story-overlay">
                                <button class="overlay-play-button btn btn-primary btn-icon btn-round">
                                    <span class="icon icon-nn-play text-primary"></span>
                                </button>
                                <span class="overlay-time">04:07</span>
                                </div>
                        <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/10/17/outgoing-national-mp-jami-lee-ross-allegations-raises-questions.hashed.35c61087.desktop.story.inline.jpg" alt="1 NEWS political editor Jessica Mutch McKay spoke to Breakfast this morning about the explosive allegations and its threat to Mr Bridges’ leadership.
"></div>
                </a>
                <div class="story-featured-item-title story-featured-main">
                    <a href="/one-news/new-zealand/national-mp-jami-lee-ross-allegations-raises-questions-leader-simon-bridges-leadership-says-1-news-political-editor">
                            National MP Jami-Lee Ross' allegations raises questions about leader Simon Bridges' leadership, says 1 NEWS political editor</a>
                </div>
                <hr>
    </div>
</div>
<div class="col-12">
    <div class="story-featured-item">
        <div class="story-featured-minor">
                        <a href="/one-news/new-zealand/do-you-convince-auckland-transport-did-have-kids-in-back-they-ticket-using-t3-lane?auto=5848847570001">
                        <div class="story-featured-image" data-story-link="/one-news/new-zealand/do-you-convince-auckland-transport-did-have-kids-in-back-they-ticket-using-t3-lane" data-video-id="5848847570001">
                            <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/10/15/traffic.jpg.hashed.63c16afb.desktop.story.inline.jpg" class="not-active"></div>
                    </a>
                        <div class="story-featured-item-title">
                        <a href="/one-news/new-zealand/do-you-convince-auckland-transport-did-have-kids-in-back-they-ticket-using-t3-lane">
                            <span class="icon icon-nn-play text-primary"></span>
                            How do you convince Auckland Transport you did have the kids in the back when they ticket you for using the T3 lane?</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12">
    <div class="story-featured-item">
        <div class="story-featured-minor">
                        <a href="/one-news/new-zealand/almost-certain-he-going-suspended-caucus-crunch-time-national-mp-jami-lee-ross-fate-decided-today?auto=5849099870001">
                        <div class="story-featured-image" data-story-link="/one-news/new-zealand/almost-certain-he-going-suspended-caucus-crunch-time-national-mp-jami-lee-ross-fate-decided-today" data-video-id="5849099870001">
                            <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/10/16/ross.jpg.hashed.34b5f406.desktop.story.inline.jpg" class="not-active"></div>
                    </a>
                        <div class="story-featured-item-title">
                        <a href="/one-news/new-zealand/almost-certain-he-going-suspended-caucus-crunch-time-national-mp-jami-lee-ross-fate-decided-today">
                            <span class="icon icon-nn-play text-primary"></span>
                            'Almost certain that he is going to be suspended from caucus' – crunch time as National MP Jami-Lee Ross' fate to be decided today</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12">
    <div class="story-featured-item">
        <div class="story-featured-minor">
                        <a href="/one-news/new-zealand/john-armstrongs-opinion-simon-bridges-wouldve-been-castigated-incompetent-if-he-didnt-expose-jami-lee-ross-leaker?auto=5848812326001">
                        <div class="story-featured-image" data-story-link="/one-news/new-zealand/john-armstrongs-opinion-simon-bridges-wouldve-been-castigated-incompetent-if-he-didnt-expose-jami-lee-ross-leaker" data-video-id="5848812326001">
                            <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/10/15/impossible-for-jami-lee-ross-to-stay-in-national-party-after-exp.hashed.75c0aa08.desktop.story.inline.jpg" alt="Jessica Mutch McKay says Simon Bridges faces a &quot;long, drawn out and embarrassing process to try and get rid of him&quot;."></div>
                    </a>
                        <div class="story-featured-item-title">
                        <a href="/one-news/new-zealand/john-armstrongs-opinion-simon-bridges-wouldve-been-castigated-incompetent-if-he-didnt-expose-jami-lee-ross-leaker">
                            <span class="icon icon-nn-play text-primary"></span>
                            John Armstrong's opinion: Simon Bridges would've been castigated as incompetent if he didn't expose Jami-Lee Ross as leaker</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12">
    <div class="story-featured-item">
        <div class="story-featured-minor">
                        <a href="/one-news/new-zealand/chloe-swarbrick-debates-cannabis-legalisation-family-firsts-bob-mccoskrie-putting-welcome-mat-big-marijuana?auto=5848684701001">
                        <div class="story-featured-image" data-story-link="/one-news/new-zealand/chloe-swarbrick-debates-cannabis-legalisation-family-firsts-bob-mccoskrie-putting-welcome-mat-big-marijuana" data-video-id="5848684701001">
                            <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/10/15/cannabis-legalisation-debate-heats-up-greens-chloe-swarbrick-g.hashed.ead145a9.desktop.story.inline.jpg" alt="The pair have very differing views on how to tackle New Zealand’s drug problem.
"></div>
                    </a>
                        <div class="story-featured-item-title">
                        <a href="/one-news/new-zealand/chloe-swarbrick-debates-cannabis-legalisation-family-firsts-bob-mccoskrie-putting-welcome-mat-big-marijuana">
                            <span class="icon icon-nn-play text-primary"></span>
                            Chloe Swarbrick debates cannabis legalisation with Family First's Bob McCoskrie - 'Putting out the welcome mat for big marijuana' </a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
</div>
</div></div>
                            </div>

                            <hr id="dynamic-indicator-3" class="dynamic-story story-divider" style="display:none" data-story-id="dynamic-story-3"  data-story-url="/content/tvnz/onenews/story/2018/10/17/jami-live.story.html">

                            <div id="dynamic-story-3" class="row" style="display:none">
                                <div class="story-ga-tag col-lg-8 story-col-tertiary">
                                    <div class="dynamic-story-placeholder"></div>
                                </div>
                                <div class="story-ad-tag col-lg-4 story-col-right">
                                    <div class="story-advert advert labelled" id="articleAd3"></div>
                                </div>
                            </div>

                            <hr id="dynamic-indicator-4" class="dynamic-story story-divider" style="display:none" data-story-id="dynamic-story-4" data-story-url="/content/tvnz/onenews/story/2018/10/17/canada-now-worlds-largest-legal-marijuana-marketplace.story.html">

                            <div id="dynamic-story-4" class="row" style="display:none">
                                <div class="story-ga-tag col-lg-8 story-col-tertiary">
                                    <div class="dynamic-story-placeholder"></div>
                                </div>
                                <div class="story-ad-tag col-lg-4 story-col-right">
                                    <div class="story-advert advert labelled" id="articleAd4"></div>
                                </div>
                            </div>

                            <hr class="story-divider-last">

                        </div>
                    </div>
                </div>

                <script type="text/javascript">
                    $(document).ready(function() {
                        $.getJSON( "/api/content/tvnz/news.live.json")
                            .done(function(data) {
                                if(data.available) {
                                    $( ".oneNewsLiveMobileContainer" ).toggle();
                                    // Replace the href to the story path
                                    $(".oneNewsLiveMobileContainer a").attr("href",data.storyPath + ".html");
                                    if(data.logoMobile) {
                                        $(".oneNewsLiveMobileContainer img").attr("src",data.logoMobile);
                                    }
                                }
                            })
                            .fail(function( jqxhr, textStatus, error ) {
                                console.log("Error invoking the call");
                            });
                    });
                </script>

            </div><!-- Site Content End -->

    <!-- Site Footer -->
        <footer class="footer" data-background-color="black">
    <div class="container footer-main">
            <div class="row">
                <div class="col-md-12 col-lg-3">
                    <img src="/etc/designs/news/clientlibs_less/content/images/structure/1nn-white-horizontal.svg" alt=""/>
                </div>
                <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                    <h5>1 NEWS NOW APPS</h5>
                    <a href="http://www.tvnz.co.nz/one-news/new-zealand/one-news-now-on-your-mobile-device-q00013" target="_blank" rel="nofollow noopener">
                            <span class="icon icon-nn-apple"></span>
                        </a>
                    <a href="http://www.tvnz.co.nz/one-news/new-zealand/one-news-now-on-your-mobile-device-q00013" target="_blank" rel="nofollow noopener">
                            <span class="icon icon-nn-android"></span>
                        </a>
                    </div>
                <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                    <h5>FOLLOW 1 NEWS NOW</h5>
                    <a href="https://www.facebook.com/1NEWSNZ" target="_blank" rel="nofollow noopener">
                            <span class="icon icon-nn-facebook"></span>
                        </a>
                    <a href="https://twitter.com/1newsnz" target="_blank" rel="nofollow noopener">
                            <span class="icon icon-nn-twitter"></span>
                        </a>
                    </div>
                <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                    <h5>SEND US YOUR STORY</h5>
                        <a href="https://www.tvnz.co.nz/one-news/yourcam" rel="nofollow" class="colorbox cboxElement">
                            <span class="icon icon-nn-mail"></span>
                        </a>
                    </div>
            </div>
            <div class="footer-mobile-subs d-lg-none">
                <h5>More TVNZ</h5>
                <ul class="links-vertical">
                    <li>
                                    <a href="http://tvnz.co.nz/tvnz-corporate-comms/tvnz-4880728">
                                            About TVNZ</a>
                                </li>
                            <li>
                                    <a href="https://careers.tvnz.co.nz/home" target="_blank">
                                            Careers</a>
                                </li>
                            <li>
                                    <a href="https://www.tvnz.co.nz/ondemand/contact-us" target="_blank">
                                            Contact Us</a>
                                </li>
                            <li>
                                    <a href="https://www.tvnz.co.nz/content/tvnz/ondemand/help/faqs.html" target="_blank">
                                            Help & FAQs</a>
                                </li>
                            <li>
                                    <a href="http://tvnz.co.nz/community/our-house-rules-415803" target="_blank">
                                            House Rules</a>
                                </li>
                            </ul>

                <div class="row footer-copyright">
                    <div class="col-md-12 text-md-center text-lg-left">&copy;&nbsp;TVNZ&nbsp;Wed Oct 17 18:31:54 NZDT 2018</div>
                </div>
            </div>
        </div>
        <div class="footer-subs d-none d-lg-block">
            <div class="container">
                <div class="row">
                    <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                            <h5>Explore TVNZ</h5>
                            <ul class="links-vertical">
                                <li>
                                            <a href="https://www.tvnz.co.nz/shows">
                                                    OnDemand</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv/tvnz-1">
                                                    TVNZ 1</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv/tvnz-2">
                                                    TVNZ 2</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv/tvnz-duke">
                                                    TVNZ DUKE</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv">
                                                    TV Guide</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv">
                                                    Live TV</a>
                                        </li>
                                    </ul>
                        </div>
                    <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                            <h5>1 News Now</h5>
                            <ul class="links-vertical">
                                <li>
                                            <a href="https://www.tvnz.co.nz/one-news">
                                                    News</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/one-news/sport">
                                                    Sport</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/one-news/weather-forecast">
                                                    Weather</a>
                                        </li>
                                    </ul>
                        </div>
                    <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                            <h5>Corporate</h5>
                            <ul class="links-vertical">
                                <li>
                                            <a href="http://tvnz.co.nz/tvnz-corporate-comms/tvnz-4880728">
                                                    About TVNZ</a>
                                        </li>
                                    <li>
                                            <a href="https://careers.tvnz.co.nz/home" target="_blank">
                                                    Careers</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/sales" target="_blank">
                                                    Sales & Advertising</a>
                                        </li>
                                    <li>
                                            <a href="http://blacksand.co.nz/" target="_blank">
                                                    Blacksand</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/licensing">
                                                    Licensing</a>
                                        </li>
                                    </ul>
                        </div>
                    <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                            <h5>More TVNZ</h5>
                            <ul class="links-vertical">
                                <li>
                                            <a href="https://www.tvnz.co.nz/ondemand/contact-us" target="_blank">
                                                    Contact Us</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/content/tvnz/ondemand/help/faqs.html" target="_blank">
                                                    Help & FAQs</a>
                                        </li>
                                    <li>
                                            <a href="http://tvnz.co.nz/community/our-house-rules-415803" target="_blank">
                                                    House Rules</a>
                                        </li>
                                    <li>
                                            <a href="http://tvnzgreenroom.co.nz/" target="_blank">
                                                    The Green Room</a>
                                        </li>
                                    </ul>
                        </div>
                    </div>

                <div class="row footer-copyright">
                    <div class="col-md-12 text-md-center text-lg-left">&copy;&nbsp;TVNZ&nbsp;Wed Oct 17 18:31:54 NZDT 2018</div>
                </div>
            </div>
        </div>
    <button class="btn btn-primary btn-round btn-icon footerBackToTopLink">
        <span class="icon icon-nn-chevron-up"></span>
    </button>
</footer><!-- Site Footer End-->

        <!--  Include the Nielsen analytics -->
        <!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
    var data = $('body').data('nielsenData');
    var trac = nol_t(data.pvar, data.feat);
    var post = trac.record().post();
    if (data!=null&&data.feat!=null&&data.feat.surveys_enabled)
        post.do_sample();
</script>
<noscript>
    <div>
        <img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-nzoom&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt=""/>
    </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->
<script>
               $(function() {

                   var deepLinkUrl = 'tvnz-one-news://story/content/tvnz/onenews/story/2018/10/17/probe-into-disappearance-of-saudi-journalist-in-turkey-inching-c?' + document.location.search.substr(1);

                   deeplink.setup({
                        iOS: {
                            appName: "1 NEWS NOW",
                            appId: $('meta[name="apple-itunes-app"]').attr('content').match(/app-id=(\d+)/)[1],
                        },
                        android: {
                            appId: $('meta[name="google-play-app"]').attr('content').match(/app-id=(.+)/)[1]
                        }
                    });

                    $.smartbanner({
                        title: '1 NEWS NOW',
                        author: 'Television New Zealand Ltd',
                        price: 'FREE',
                        appStoreLanguage: 'nz',
                        button: 'OPEN',
                        scale: 'auto',
                        speedIn: 300,
                        speedOut: 400,
                        daysHidden: 30,
                        daysReminder: 0,
                        onInstall : function() {
                            deeplink.open(deepLinkUrl);
                        }
                    });

               });
            </script>
        </body>

</html>
