<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html >
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="shortcut icon" href="/etc/designs/news/assets/images/favicon_news_masterbrand.ico"/>
    <link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-16x16.png" sizes="16x16">
	<link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-96x96.png" sizes="96x96">
    <script id="userdata" type="application/json">
	{"anonymous":true,"firstName":null,"lastName":null,"watchlistEmailSubscription":false,"gracePeriod":null,"gracePeriodMessage":null,"introCount":9223372036854775807,"introSeen":false,"verified":false,"userSignedUp":false,"gender":null,"ageRange":null,"userGuid":null,"userHashValue":null,"memberStatus":null,"adKeys":null}
		</script>
<script type="text/javascript">
	var TVNZ = window.TVNZ || {};
	TVNZ.userdata = TVNZ.userdata || {};
	try {
	    TVNZ.userdata.user = JSON.parse(document.getElementById('userdata').textContent);
	} catch(e) {
        console.warn("Couldn't load user data, continuing as anonymous");
        console.warn(e.stack);
		TVNZ.userdata.user = { "anonymous" : true };
	}
</script>

<title>Four more bodies found in rubble after horrifying building collapse in Iran | 1 NEWS NOW | TVNZ</title>
        

    <link rel="apple-touch-icon" href="/etc/designs/news/assets/images/touch-icon-onn-masterbrand.png">
    
    <link rel="stylesheet" href="/etc/designs/news/clientlibs_less.min.ab9b5bab5a2081b6fbbdf72875ba3a80.css" type="text/css"/>
<script type="text/javascript" src="/etc/clientlibs/granite/jquery.min.8449879e68d64f217e527ab5387bf65e.js"></script>
<script type="text/javascript" src="/etc/clientlibs/granite/utils.min.cd31222ac49213ace66f3568912db918.js"></script>
<script type="text/javascript" src="/etc/clientlibs/granite/jquery/granite.min.e26b5f40a34d432bee3ded1ccbdc7041.js"></script>
<script type="text/javascript" src="/etc/clientlibs/foundation/jquery.min.d7c42e4a257b8b9fe38d1c53dd20d01a.js"></script>
<script type="text/javascript" src="/etc/designs/core/globalnav.min.fe8b0f7aaa45f6ce32018391125450a8.js"></script>
<link rel="stylesheet" href="/etc/designs/core/globalnav.min.79ce099b5df4231354140ef8d306b4bb.css" type="text/css"/>
<!-- downlevel-revealed conditional comment
        http://www.impressivewebs.com/loading-different-jquery-version-ie6-8/
    -->
    <!--[if lt IE 9]>
    <script type="text/javascript" src="/etc/designs/news/clientlibs_jquery1.11.1.min.js"></script>
<![endif]-->
    <!--[if (gte IE 9) | (!IE)]><!-->
    <script type="text/javascript" src="/etc/designs/news/clientlibs_jquery2.0.3.min.js"></script>
<!--<![endif]-->

    <script id="/api/v1/web/ondemand/config/segment" type="application/json">
        {"segmentWriteKey":"MvOw7PSNojVsC6dpPw91G1EgACaGAz3Y","enabled":true}
	</script>
	 <script type="text/javascript" src="/etc/designs/analytics/publisher.min.05266a7a4e94c7425759057bf4516fcc.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs_all.min.ffa5f19195de0107c4d75f0f1ee28983.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs_publisher.min.3a8db83e04ee225729722b0e19432d5b.js"></script>
<script type="text/javascript">
    var TVNZ = window.TVNZ || {};
    TVNZ.news = TVNZ.news || {};
    TVNZ.news.applicationVersion = "1.52-build9";
</script>
<script id="/api/v1/web/news/config/sentry" type="application/json">
    {"dsn":"https://f3de1388dfd9494c9a08a3ee8a9db298@sentry.io/109332","enabled":true,"environment":"prod"}
</script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
    <script type="text/javascript">var switchTo5x = true;</script>

    <script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?sensor=false"></script>
<script type="text/javascript" src="/etc/designs/core/brightcove.min.b06941b9d7fcded9abcf72b078f82abd.js"></script>
<script type="text/javascript" src="/etc/designs/news/storypage/clientlibs.min.80f49f41040270916e5f1a2f55a1dbe0.js"></script>
<script type="text/javascript" src="//sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<link rel="stylesheet" href="/etc/designs/core/brightcove.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css"/>
<link rel="canonical" href="https://www.tvnz.co.nz/one-news/world/four-more-bodies-found-in-rubble-after-horrifying-building-collapse-iran"/><!--[if lte IE 9 &!(IEMobile)]>
        <link rel="stylesheet" href="/etc/designs/news/clientlibs_ie8.min.css" type="text/css"/>
<![endif]-->

    <meta name="twitter:app:name:googleplay" content="1 NEWS"/>
<meta name="twitter:app:name:iphone" content="1 NEWS"/>
<meta name="twitter:app:id:googleplay" content="nz.co.tvnz.news"/>
<meta name="twitter:app:name:ipad" content="1 NEWS"/>
<meta name="twitter:app:id:iphone" content="329786380"/>
<meta name="twitter:app:id:ipad" content="329786380"/>
<meta name="twitter:app:url:googleplay" content="https://play.google.com/store/apps/details?id=nz.co.tvnz.news&hl=en"/>
<meta name="twitter:app:url:ipad" content="https://itunes.apple.com/nz/app/one-news/id329786380?mt=8"/>
<meta name="twitter:app:url:iphone" content="https://itunes.apple.com/nz/app/one-news/id329786380?mt=8"/>
<meta property="og:tag" content="world, other, middle-east, accident"/>
<meta property="og:title" content="Four more bodies found in rubble after horrifying building collapse in Iran"/>
<meta property="og:site_name" content="1 NEWS NOW"/>
<meta property="og:url" content="https://www.tvnz.co.nz/one-news/world/four-more-bodies-found-in-rubble-after-horrifying-building-collapse-iran"/>
<meta property="og:description" content="The four bodies do not belong to any of the firefighters still missing and believed buried under the rubble."/>
<meta property="fb:app_id" content="355711134585572"/>
<meta property="og:image" content="https://www.tvnz.co.nz/content/dam/images/news/2017/01/23/raw-incredible-footage-shows-new-terrifying-angle-of-iran-buil.hashed.eae02b2b.desktop.story.share.video.jpg"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="player"/>
<meta name="twitter:site" content="1NewsNZ"/>
<meta name="twitter:title" content="Four more bodies found in rubble after horrifying building collapse in Iran"/>
<meta name="twitter:description" content="The four bodies do not belong to any of the firefighters still missing and believed buried under the rubble."/>
<meta name="twitter:image" content="https://www.tvnz.co.nz/content/dam/videos/news/2017/01/23/raw-incredible-footage-shows-new-terrifying-angle-of-iran-buil"/>
<meta name="twitter:player" content="https://www.tvnz.co.nz/one-news/world/four-more-bodies-found-in-rubble-after-horrifying-building-collapse-iran"/>
<meta name="twitter:player:height" content="600"/>
<meta name="twitter:player:width" content="880"/>
<meta name="description" content="The four bodies do not belong to any of the firefighters still missing and believed buried under the rubble."/>
<meta name="news_keywords" content="world, ap, world, other, middle-east, accident"/>
<meta name="apple-itunes-app" content="app-id=329786380, app-argument=tvnz-one-news://story/content/tvnz/onenews/story/2017/01/23/raw-staggering-new-closeup-footage-shows-panic-as-iran-building">
	    <meta name="google-play-app" content="app-id=nz.co.tvnz.news">
    <meta property="fb:pages" content="179995481217" />
</head>

<body class="bg device-desktop storyPageBody" data-device-type="desktop" data-omniture-map='{
  "eVar8": "source:news/agency/ap",
  "eVar7": "CN\u003dLuke Appleby,OU\u003dNews,OU\u003dStandard Users,OU\u003dTVNZ Users,DC\u003dtvnzad,DC\u003dtvnz,DC\u003dco,DC\u003dnz",
  "eVar6": "Q113801",
  "eVar4": "onnnewsstory",
  "eVar2": "news:world:story",
  "eVar68": "Four more bodies found in rubble after horrifying building collapse in Iran",
  "channel": "news",
  "hier1": "news|world|story",
  "pageName": "news:world:story:raw-staggering-new-closeup-footage-shows-panic-as-iran-building",
  "eVar1": "news:world",
  "eVar70": "ONN",
  "eVar73": "raw-staggering-new-closeup-footage-shows-panic-iran-building-collapses",
  "events": "event3,event5",
  "eVar71": "desktop"
}' data-twttr-rendered="" data-ad-key-map='{
  "isDisabled": false,
  "commonKeys": {
    "sourc": "ap",
    "site": "news",
    "pt": "news-story",
    "sectn": "news-world",
    "id": "Q113801",
    "platform": "desktop"
  },
  "pageAds": [
    {
      "htmlDivId": "topAd",
      "targetPosition": "top",
      "slot": "/4180/news/news/world",
      "sizes": [
        {
          "width": 300,
          "height": 250
        }
      ]
    }
  ],
  "templateAd": {
    "targetPosition": "mid",
    "slot": "/4180/news/news/world",
    "sizes": [
      {
        "width": 300,
        "height": 250
      },
      {
        "width": 300,
        "height": 600
      }
    ]
  },
  "disabledHtmlAdDivs": [
    "streamTopAd",
    "streamMidAd",
    "streamBottomAd",
    "bottomFooterAd"
  ],
  "minimumDynamicAds": 0,
  "firstAdDistance": 900,
  "nthAdDistance": 900,
  "storyStreamAdDistance": 4,
  "platform": "desktop"
}' data-nielsen-data='{
  "pvar": {
    "cid": "nz-nzoom",
    "content": "0",
    "server": "secure-nz"
  },
  "feat": {
    "surveys_enabled": 1,
    "sample_rate": 0.1
  }
}'>
	<script>
  dataLayer = [];
</script>
<!-- Google Tag Manager -->
    <noscript>
        <iframe src="//www.googletagmanager.com/ns.html?id=GTM-N9769B" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl+'';f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-N9769B');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript" src="/etc/designs/news/omniture.min.c25dca701615717f51a02d1c64a07276.js"></script>
<div class="containerHead">
        		<div class="globalNavUpperBar">
    <ul class="globalNav">
        <li class="globalNavHome">
            <a href="https://www.tvnz.co.nz/">
                <div class="globalNavLogo">&nbsp;</div>
            </a>
        </li>
        <!--  GET TOP LEVEL ITEMS -->
        <li class="globalNavSubNav">
                    <p>
                        <a href="http://www.tvnz.co.nz/ondemand" class="" target="">
                            TVNZ OnDemand</a>
                    </p>
                </li>
                <li class="globalNavSubNav">
                    <p>
                        <a href="https://www.tvnz.co.nz/one-news" class="" target="">
                            1 NEWS NOW</a>
                    </p>
                </li>
                </ul>
</div>
<!-- news Header -->
        		<div class="header">
    <!-- primary site navigation + search -->
    <!-- this will not exist at all, purely for mockup purposes -->
    <div class="navigationHolder">
        <div class="upperNav">
            <div class="fixedItem">
                <div class="relative">
                    <div class="navContainer">
                        <div class="navHolder">              
                            <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/burgeMenuItem.esi.html/news/components/burgerMenuItem ) -->
<div class="burger">
    <a class="menuIcon">&nbsp;</a>
    <div class="burgerMenu mCustomScrollbar" >
        <div class="menuLeft">
             <ul class="topMenu">
                <li class="topMenuItem">
                        <a href="/one-news">News</a>
                                    <ul class="subMenu">
                                        <li>
                                                    <a href="/one-news">Latest</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/new-zealand">New Zealand</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/world">World</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/entertainment">Entertainment</a>
                                                </li>
                                            </ul>
                            </li>
                <li class="topMenuItem">
                        <a href="/one-news/sport">Sport</a>
                                    <ul class="subMenu">
                                        <li>
                                                    <a href="/one-news/sport">Latest</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/rugby">Rugby</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/league">League</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/football">Football</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/netball">Netball</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/cricket">Cricket</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/basketball">Basketball</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/golf">Golf</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/tennis">Tennis</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/other">Other Sport</a>
                                                </li>
                                            </ul>
                            </li>
                </ul>
        </div><div class="menuRight">
            <ul class="menuIcons">
            <li>
                        <a href="/one-news/weather-forecast">
                            <!-- menu item link -->
                            <div class="menuIconCentre">
                                <div class="menuSprite weather"></div> <!-- menu item icon -->
                                <p>weather</p> <!-- menu item text -->
                            </div>
                        </a>
                    </li>
                    <li class="menuRightRollover">
                        <a>
                            <div class="menuIconCentre">
                                <div class="menuSprite newsOnTV"></div>
                                <p>live streams</p>
                            </div>
                        </a>
                        <div class="hideContainer">
                          <ul class="subMenu">
                            <li>
                                    <a href="https://www.tvnz.co.nz/one-news/new-zealand/live-stream-breakfast-q15155.html">
                                        <!-- sub menu item link -->
                                        <img src="/content/dam/images/news/content/newsbreakfast-masterbrand.png" alt=""/> <!-- sub menu item image -->
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.tvnz.co.nz/one-news/new-zealand/live-stream-one-news-at-midday-q00051.html">
                                        <img src="/content/dam/images/news/content/newsmidday-masterbrand.png" alt=""/>
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.tvnz.co.nz/one-news/new-zealand/live-stream-one-news-at-six-q01667.html">
                                        <img src="/content/dam/images/news/content/newssix-masterbrand.png" alt=""/>
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.tvnz.co.nz/one-news/new-zealand/live-stream-one-news-tonight-q01253.html">
                                        <img src="/content/dam/images/news/content/newstonight-masterbrand.png" alt=""/>
                                    </a>
                                </li>
                                </ul>
                        </div>
                    </li>
                    <li>
                           <a href="https://www.tvnz.co.nz/one-news/yourcam" rel="nofollow" class="colorbox cboxElement">
                               <div class="menuIconCentre">
                                   <div class="menuSprite sendStory"></div>
                                   <p>send us your story</p>
                               </div>
                           </a>
                       </li>
                   <li>
                           <a href="/one-news/one-news-team.html">
                               <div class="menuIconCentre">
                                   <div class="menuSprite newsTeam"></div>
                                   <p>1 NEWS team</p>
                               </div>
                           </a>
                       </li>
                   </ul>
                
            <ul class="menuSocial">
                    <li class="menuHeading">follow us</li>
                    <li>
                        <span class="facebookShare">
                            <a href="https://facebook.com/1NewsNZ" target="_blank">
                                <span class="icon fb"></span>
                            </a>
                        </span>
                    </li>
                    <li>
                        <span class="twitterShare">
                            <a href="https://twitter.com/1NewsNZ" target="_blank">
                                <span class="icon tw"></span>
                            </a>
                        </span>
                    </li>
                    <li>
                        <span class="googlePlusShare">
                            <a href="https://plus.google.com/109924797866515986780" target="_blank">
                                <span class="icon gplus"></span>
                            </a>
                        </span>
                    </li>
                    <li>
                        <span class="emailShare">
                            <a href="mailto:news@tvnz.co.nz">
                                <span class="icon email"></span>
                            </a>
                        </span>
                    </li>
                    </ul>
                </div></div></div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/topMenuItem.sectionName-news.pageType-storypage.isPartOfNews-false.isPartOfSport-false.esi.html/news/components/topMenuItem ) -->
<p class="active">
                                    <a href="/one-news" id="topnav_News">News</a>
	<!-- primary menu item link -->
                                </p>
                                 <p class="">
                                    <a href="/one-news/sport" id="topnav_Sport">Sport</a>
	<!-- primary menu item link -->
                                </p>
                                 <p class="">
                                    <a href="/one-news/weather-forecast" id="topnav_Weather">Weather</a>
	<!-- primary menu item link -->
                                </p>
                                 <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/weatherWidget.pathName-_content_tvnz_onenews_weather_forecast.esi.html/news/components/weatherWidget ) -->
<div class="weatherWidget hide" data-locations='{ "alexandra": { "name":"Alexandra","situation":"fine","min":6,"max":20 },"ashburton": { "name":"Ashburton","situation":"fine","min":9,"max":19 },"auckland": { "name":"Auckland","situation":"partcloudy","min":16,"max":21 },"blenheim": { "name":"Blenheim","situation":"fewshowers","min":8,"max":21 },"christchurch": { "name":"Christchurch","situation":"fine","min":10,"max":21 },"dannevirke": { "name":"Dannevirke","situation":"showers","min":8,"max":17 },"dargaville": { "name":"Dargaville","situation":"fewshowers","min":16,"max":19 },"dunedin": { "name":"Dunedin","situation":"partcloudy","min":9,"max":18 },"gisborne": { "name":"Gisborne","situation":"showers","min":12,"max":23 },"gore": { "name":"Gore","situation":"partcloudy","min":7,"max":16 },"greymouth": { "name":"Greymouth","situation":"partcloudy","min":11,"max":18 },"hamilton": { "name":"Hamilton","situation":"partcloudy","min":10,"max":20 },"hastings": { "name":"Hastings","situation":"showers","min":10,"max":19 },"hokitika": { "name":"Hokitika","situation":"partcloudy","min":11,"max":17 },"invercargill": { "name":"Invercargill","situation":"partcloudy","min":7,"max":16 },"kaikoura": { "name":"Kaikoura","situation":"fine","min":9,"max":19 },"kaitaia": { "name":"Kaitaia","situation":"partcloudy","min":13,"max":21 },"levin": { "name":"Levin","situation":"partcloudy","min":12,"max":20 },"masterton": { "name":"Masterton","situation":"showers","min":8,"max":21 },"motueka": { "name":"Motueka","situation":"fine","min":13,"max":23 },"napier": { "name":"Napier","situation":"showers","min":12,"max":20 },"nelson": { "name":"Nelson","situation":"fine","min":12,"max":24 },"new-plymouth": { "name":"New Plymouth","situation":"fewshowers","min":12,"max":19 },"oamaru": { "name":"Oamaru","situation":"fine","min":10,"max":21 },"paihia": { "name":"Paihia","situation":"partcloudy","min":12,"max":22 },"palmerston-north": { "name":"Palmerston North","situation":"partcloudy","min":11,"max":19 },"paraparaumu": { "name":"Paraparaumu","situation":"partcloudy","min":12,"max":20 },"queenstown": { "name":"Queenstown","situation":"fine","min":6,"max":19 },"reefton": { "name":"Reefton","situation":"partcloudy","min":11,"max":21 },"rotorua": { "name":"Rotorua","situation":"partcloudy","min":9,"max":19 },"taumarunui": { "name":"Taumarunui","situation":"partcloudy","min":9,"max":19 },"taupo": { "name":"Taupo","situation":"partcloudy","min":8,"max":18 },"tauranga": { "name":"Tauranga","situation":"partcloudy","min":12,"max":23 },"te-kuiti": { "name":"Te Kuiti","situation":"fewshowers","min":11,"max":21 },"thames": { "name":"Thames","situation":"partcloudy","min":12,"max":21 },"timaru": { "name":"Timaru","situation":"fine","min":8,"max":23 },"tokoroa": { "name":"Tokoroa","situation":"partcloudy","min":7,"max":18 },"wanaka": { "name":"Wanaka","situation":"fine","min":9,"max":21 },"whanganui": { "name":"Whanganui","situation":"partcloudy","min":12,"max":19 },"wellington": { "name":"Wellington","situation":"fewshowers","min":13,"max":19 },"westport": { "name":"Westport","situation":"partcloudy","min":12,"max":18 },"whakatane": { "name":"Whakatane","situation":"partcloudy","min":10,"max":24 },"whangarei": { "name":"Whangarei","situation":"partcloudy","min":15,"max":23 }}'>
    <a href="/one-news/weather-forecast" id="weatherwidget_/content/tvnz/onenews/weather/forecast">
        <div class="weatherWidgetIconHolder">
            <div class="weatherWidgetIcon"></div>
        </div>
        <div class="weatherWidgetDetails">
            <span class="weatherWidgetHigh"></span><span class="weatherWidgetDegrees">&deg;</span>
            <span>/</span> <span class="weatherWidgetLow"></span><span class="weatherWidgetDegrees">&deg;</span>
        </div>
    </a>
    <div class="weatherWidgetCity">
        <a class="weatherLink" id="weatherlink_/content/tvnz/onenews/weather/forecast">
            <p></p>
        </a>
        <a><!-- arrow --></a>
    </div>
</div>

<div id="weatherDropdownData" style="display:none">
    <ul class="weatherWidgetDropdownItems">
        <li>
            <p>North Island</p>
            <div class="weatherWidgetDropdownSubItemsHolder">
                <ul class="weatherWidgetDropdownSubItems">
                    <li data-id="auckland">Auckland</li>
                        <li data-id="dannevirke">Dannevirke</li>
                        <li data-id="dargaville">Dargaville</li>
                        <li data-id="gisborne">Gisborne</li>
                        <li data-id="hamilton">Hamilton</li>
                        <li data-id="hastings">Hastings</li>
                        <li data-id="kaitaia">Kaitaia</li>
                        <li data-id="levin">Levin</li>
                        <li data-id="masterton">Masterton</li>
                        <li data-id="napier">Napier</li>
                        <li data-id="new-plymouth">New Plymouth</li>
                        <li data-id="paihia">Paihia</li>
                        <li data-id="palmerston-north">Palmerston North</li>
                        <li data-id="paraparaumu">Paraparaumu</li>
                        <li data-id="rotorua">Rotorua</li>
                        <li data-id="taumarunui">Taumarunui</li>
                        <li data-id="taupo">Taupo</li>
                        <li data-id="tauranga">Tauranga</li>
                        <li data-id="te-kuiti">Te Kuiti</li>
                        <li data-id="thames">Thames</li>
                        <li data-id="tokoroa">Tokoroa</li>
                        <li data-id="whanganui">Whanganui</li>
                        <li data-id="wellington">Wellington</li>
                        <li data-id="whakatane">Whakatane</li>
                        <li data-id="whangarei">Whangarei</li>
                        </ul>
            </div>
        </li>
        <li>
            <p>South Island</p>
            <div class="weatherWidgetDropdownSubItemsHolder">
                <ul class="weatherWidgetDropdownSubItems">
                    <li data-id="alexandra">Alexandra</li>
                        <li data-id="ashburton">Ashburton</li>
                        <li data-id="blenheim">Blenheim</li>
                        <li data-id="christchurch">Christchurch</li>
                        <li data-id="dunedin">Dunedin</li>
                        <li data-id="gore">Gore</li>
                        <li data-id="greymouth">Greymouth</li>
                        <li data-id="hokitika">Hokitika</li>
                        <li data-id="invercargill">Invercargill</li>
                        <li data-id="kaikoura">Kaikoura</li>
                        <li data-id="motueka">Motueka</li>
                        <li data-id="nelson">Nelson</li>
                        <li data-id="oamaru">Oamaru</li>
                        <li data-id="queenstown">Queenstown</li>
                        <li data-id="reefton">Reefton</li>
                        <li data-id="timaru">Timaru</li>
                        <li data-id="wanaka">Wanaka</li>
                        <li data-id="westport">Westport</li>
                        </ul>
            </div>
        </li>
    </ul>
</div>

<script type="text/javascript">
    $(document).ready(function() {
        $('#weatherWidgetDropdownHolder').html($('#weatherDropdownData').html());
    });
</script></div>
                        <!--navHolder-->
                    </div>
                    <!--navContainer-->
                    <div class="oneNewsLiveContainer">
                        <a href="#" id="news_homelink">
                           <img src="/etc/designs/news/clientlibs_less/content/images/content/onn_canon-awards-2016.png.originalImage.hashed.062d4511.png" alt="" class=""></a>
                    </div>
                    <div class="searchContainer">
                        <div class="searchBox centred hidden">
                            <input class="searchField hidden"
                                name="search" type="text"
                                placeholder="Enter search description" 
                                value="" />
                        </div>
                        <div class="searchIcon">
                            <div class="icon"></div>
                        </div>
                    </div>
                    <div class="searchFieldOverlay"></div>
                    <!-- needs to be here for z-indexing -->
                </div>
                <!--relative-->
            </div>
            <!--fixedItem-->
        </div>
        <!--upperNav-->
        <!-- weather widget dropdown menu. here for animation reasons -->
        <div id="weatherWidgetDropdownHolder" class="weatherWidgetDropdown">
        </div>
        
        <div class="lowerNav">
            <div class="lowerNavItems">
                <div class="navHolder" id="lowerNavHolder">
                     <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/asSubMenuItem.pageType-storypage.tagPathUrlParam-news_world.namespace-section.esi.html/news/components/subMenuItem ) -->
<p class="">
        <a href="/one-news" id="lowernav_Latest">Latest</a> <!-- primary menu item link -->
     </p>
    <p class="">
        <a href="/one-news/new-zealand" id="lowernav_NewZealand">New Zealand</a> <!-- primary menu item link -->
     </p>
    <p class="active">
        <a href="/one-news/world" id="lowernav_World">World</a> <!-- primary menu item link -->
     </p>
    <p class="">
        <a href="/one-news/entertainment" id="lowernav_Entertainment">Entertainment</a> <!-- primary menu item link -->
     </p>
    <div id="magicLine"></div>
</div>
            </div>
            <div class="lowerNavTags">
                <!-- container for featured tags -->
                <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/asRightMenuItem.pageType-storypage.tagPathUrlParam-news_world.namespace-section.esi.html/news/components/rightMenuItem ) -->
</div>
        </div>
        <!--lowerNav-->
    </div>
    <!--navigationHolder-->
</div>
<!--header-->
<script type="text/javascript">
    $(document).ready(function() {
        $.getJSON( "/api/content/tvnz/news.live.json")
        .done(function(data) {
        	if(data.available) {
        		//$( ".oneNewsLiveContainer" ).toggle();
        		// Replace the href to the story path
                $(".oneNewsLiveContainer a").attr("href",data.storyPath + ".html");
                $(".oneNewsLiveContainer a").css("cursor","pointer");
	            if(data.logo) {
	                $(".oneNewsLiveContainer img").attr("src",data.logo);
	            }        	
        	}
        })
        .fail(function( jqxhr, textStatus, error ) {
        	console.log("Error invoking the call");
        });
    });
</script>
</div>
       <!-- content -->
   <div class="containerBody">
    	<!-- full width banner advertisement -->
		<div class="containerContent">
    		<!-- breaking news hook item -->
            
            <!-- hidden by default, javascript shows this if the cookie is not present -->
        		<div class="partiallySupported"
        			data-partially-supported-id="IDoNotCareAboutAProperBrowsingExperience"
        			style="display: none;"></div>
        		<div class="vertBanner">
        			<a href="/one-news">
        				<div class="vertLogo">
        					<img src="/etc/designs/news/clientlibs_less/content/images/structure/ono_logo_black_vert_masterbrand.svg.originalImage.hashed.2e7d7366.svg" alt="" class=""></div>
        			</a>
        		</div>
            <div class="sectionContainer">
    			<div class="colContainer storyPage">
    				<div class="colLeft">
    					<div class="colStorySectionHeader">
		    						<div class="tagItem">
										<h2><a href="/one-news/world">World</a></h2>
		    						</div>
		    						<br class="clearfix" />
		    					</div>
                        	<div class="storyItemContainer" data-story-link="/one-news/world/four-more-bodies-found-in-rubble-after-horrifying-building-collapse-iran" data-omniture-map='{
  "eVar8": "source:news/agency/ap",
  "eVar7": "CN\u003dLuke Appleby,OU\u003dNews,OU\u003dStandard Users,OU\u003dTVNZ Users,DC\u003dtvnzad,DC\u003dtvnz,DC\u003dco,DC\u003dnz",
  "eVar6": "Q113801",
  "eVar4": "onnnewsstory",
  "eVar2": "news:world:story",
  "eVar68": "Four more bodies found in rubble after horrifying building collapse in Iran",
  "channel": "news",
  "hier1": "news|world|story",
  "pageName": "news:world:story:raw-staggering-new-closeup-footage-shows-panic-as-iran-building",
  "eVar1": "news:world",
  "eVar70": "ONN",
  "eVar73": "raw-staggering-new-closeup-footage-shows-panic-iran-building-collapses",
  "events": "event3,event5",
  "eVar71": "desktop"
}' data-ad-key-map='{
  "isDisabled": false,
  "commonKeys": {
    "sourc": "ap",
    "site": "news",
    "pt": "news-story",
    "sectn": "news-world",
    "id": "Q113801",
    "platform": "desktop"
  },
  "pageAds": [
    {
      "htmlDivId": "topAd",
      "targetPosition": "top",
      "slot": "/4180/news/news/world",
      "sizes": [
        {
          "width": 300,
          "height": 250
        }
      ]
    }
  ],
  "templateAd": {
    "targetPosition": "mid",
    "slot": "/4180/news/news/world",
    "sizes": [
      {
        "width": 300,
        "height": 250
      },
      {
        "width": 300,
        "height": 600
      }
    ]
  },
  "disabledHtmlAdDivs": [
    "streamTopAd",
    "streamMidAd",
    "streamBottomAd",
    "bottomFooterAd"
  ],
  "minimumDynamicAds": 0,
  "firstAdDistance": 900,
  "nthAdDistance": 900,
  "storyStreamAdDistance": 4,
  "platform": "desktop"
}'>
	<div class="storyPage title source">
    <h1>
        Four more bodies found in rubble after horrifying building collapse in Iran</h1>

    <div class="timeShare">
        <time class="red-square livestamp" data-time="1485153741333"></time>

        <!-- FIXME should use image servlet -->
    <div class="storyShare">

    <span class="shareShare">share</span>
    <div class="shareButtons">
        <span class="facebookShare">
            <a class="icon fb" href="https://www.facebook.com/dialog/feed?app_id=355711134585572&redirect_uri=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fworld%2ffour-more-bodies-found-in-rubble-after-horrifying-building-collapse-iran&link=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fworld%2ffour-more-bodies-found-in-rubble-after-horrifying-building-collapse-iran&caption=&name=Four+more+bodies+found+in+rubble+after+horrifying+building+collapse+in+Iran&ref=storyfacebook&picture=https%3a%2f%2fwww.tvnz.co.nz%2fcontent%2fdam%2fimages%2fnews%2f2017%2f01%2f23%2fraw-incredible-footage-shows-new-terrifying-angle-of-iran-buil.desktop.story.share.video.jpg&description=The+four+bodies+do+not+belong+to+any+of+the+firefighters+still+missing+and+believed+buried+under+the+rubble.">&nbsp;</a>
        </span>
        <span class="twitterShare">
            <a class="icon tw" href="https://twitter.com/intent/tweet?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fworld%2ffour-more-bodies-found-in-rubble-after-horrifying-building-collapse-iran&text=Four+more+bodies+found+in+rubble+after+horrifying+building+collapse+in+Iran&ref=storytwitter&via=1NewsNZ">&nbsp;</a>
        </span>
        <span class="googlePlusShare">
            <a class="icon gplus" href="https://plus.google.com/share?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fworld%2ffour-more-bodies-found-in-rubble-after-horrifying-building-collapse-iran&text=Four+more+bodies+found+in+rubble+after+horrifying+building+collapse+in+Iran&ref=storygplus&via=1NewsNZ" target="_blank">&nbsp;</a>
        </span>
        <span class="emailShare">
            <a class="icon email" href="mailto:?subject=Four%20more%20bodies%20found%20in%20rubble%20after%20horrifying%20building%20collapse%20in%20Iran&body=Here%27s%20an%20article%20on%201%20NEWS%20NOW%20I%20thought%20you%20might%20be%20interested%20in%2E%0A%0AFour%20more%20bodies%20found%20in%20rubble%20after%20horrifying%20building%20collapse%20in%20Iran%0Ahttps%3A%2F%2Fwww%2Etvnz%2Eco%2Enz%2Fone%2Dnews%2Fworld%2Ffour%2Dmore%2Dbodies%2Dfound%2Din%2Drubble%2Dafter%2Dhorrifying%2Dbuilding%2Dcollapse%2Diran%3Fref%3Demailfriend">&nbsp;</a>
        </span>
    </div>
</div>
</div>
    <div class="storyTalent sourceTags">
                <p>Source:</p>
                <span class="agency">
                    Associated Press</span>
                    </div>
        <br class="clearfix" />
</div>
<div class="story_body_holder">
	   <div class="storyPage heading wide"> <p>Iran's official news agency says search teams have found four more bodies of victims from last week's deadly building collapse in Tehran.</p></div>
    <div class="storyPage video  inline &#32; desktop html5" data-video-id="5292828366001" id="Video_5292828366001">

        <div class="storyPageVideo">
                  <a name="avid:c176f13b-00fe-4fd2-922f-b9a88105b565:1485136304144:AKVCSXCODE01.tvnzad.tvnz.co.nz"></a>
                            <div class="video-container">
	        <video id='player-5292828366001' 
	            data-video-id='5292828366001' 
				data-account='963482464001' 
				data-player='HJiGOMree'
	            data-adserverurl='https://pubads.g.doubleclick.net/gampad/ads?ad_rule=1&gdfp_req=1&output=xml_vmap1&impl=s&unviewed_position_start=1&sz=640x480&env=vp&hl=en&iu=/4180/news/news/world&cust_params=sourc%3Dap%3Bsite%3Dnews%3Bpt%3Dnews-story%3Bsectn%3Dnews-world%3Bshort%3D30%3Bid%3DQ113801%3Bsource%3Dother%3Bplatform%3Ddesktop%3B'
	            data-omniturekeys='{&amp;quot;eVar23&amp;quot;:&amp;quot;/content/tvnz/onenews/story/2017/01/23/raw-staggering-new-closeup-footage-shows-panic-as-iran-building&amp;quot;,&amp;quot;eVar34&amp;quot;:&amp;quot;news&amp;quot;,&amp;quot;eVar44&amp;quot;:&amp;quot;source:news/agency/other&amp;quot;,&amp;quot;eVar10&amp;quot;:null,&amp;quot;eVar6&amp;quot;:&amp;quot;Q113801&amp;quot;,&amp;quot;eVar31&amp;quot;:&amp;quot;Raw: Incredible footage shows new, terrifying angle of Iran building collapse&amp;quot;,&amp;quot;eVar4&amp;quot;:&amp;quot;onnnewsstory&amp;quot;,&amp;quot;eVar37&amp;quot;:&amp;quot;/content/dam/videos/news/2017/01/23/raw-incredible-footage-shows-new-terrifying-angle-of-iran-buil&amp;quot;,&amp;quot;eVar36&amp;quot;:&amp;quot;flash&amp;quot;,&amp;quot;eVar2&amp;quot;:&amp;quot;news:world:story&amp;quot;,&amp;quot;eVar68&amp;quot;:&amp;quot;Four more bodies found in rubble after horrifying building collapse in Iran&amp;quot;,&amp;quot;eVar46&amp;quot;:&amp;quot;ONN&amp;quot;,&amp;quot;channel&amp;quot;:&amp;quot;news&amp;quot;,&amp;quot;hier1&amp;quot;:&amp;quot;news|world|story&amp;quot;,&amp;quot;eVar39&amp;quot;:&amp;quot;5292828366001&amp;quot;,&amp;quot;pageName&amp;quot;:&amp;quot;news:world:story:raw-staggering-new-closeup-footage-shows-panic-as-iran-building&amp;quot;,&amp;quot;eVar1&amp;quot;:&amp;quot;news:world&amp;quot;,&amp;quot;eVar70&amp;quot;:&amp;quot;ONN&amp;quot;,&amp;quot;eVar74&amp;quot;:&amp;quot;raw-incredible-footage-shows-new-terrifying-angle-of-iran-buil&amp;quot;,&amp;quot;eVar52&amp;quot;:&amp;quot;Default HTML5 Player for Prod News Account&amp;quot;,&amp;quot;eVar73&amp;quot;:&amp;quot;raw-staggering-new-closeup-footage-shows-panic-iran-building-collapses&amp;quot;,&amp;quot;eVar40&amp;quot;:&amp;quot;clip&amp;quot;,&amp;quot;events&amp;quot;:&amp;quot;event3,event5&amp;quot;,&amp;quot;eVar71&amp;quot;:&amp;quot;desktop&amp;quot;}'
	            data-video-playlist='5292828366001,5292937530001,5292828439001,5292582489001'
				data-embed="default" 
				class="video-js &#32; desktop" 
				controls playsinline></video>
        </div>
		<script src="//players.brightcove.net/963482464001/HJiGOMree_default/index.min.js" type="text/javascript"></script>
    <script type="text/javascript">

     $("#5292828366001-wrapper").on('preTemplateReady', function(evt, experienceId) {
        var isMobile = $('body').data('device-type') === 'mobile';
        var isTablet = $('body').data('device-type') === 'tablet';
        if (isMobile || isTablet) {
            // if mobile or tablet, listen to the player's play event and play the video (which sets up the analytics)
            var player = brightcove.api.getExperience(experienceId);
            var BCLvideoPlayer = player.getModule(brightcove.api.modules.APIModules.VIDEO_PLAYER);
            BCLvideoPlayer.addEventListener(brightcove.api.events.MediaEvent.PLAY, function registerAnalyticsTracker(playEvent) {
                var storyVideo = $(evt.currentTarget).closest('.video');
                TVNZ.storyPage.Video.playVideo(storyVideo, false, playEvent);
                // leave this listener registered, in case this video is paused, restarted, re-played etc.
            },
            // make sure this listener gets invoked before any other play event listener
            -1 );
        }
    });
     
     $("#5292828366001-wrapper").on('templateReady', function(evt, experienceId) {
         console.log('templateReady News');
         if (!TVNZ.userdata.user.anonymous) {
             var APIModules = brightcove.api.modules.APIModules;
             var player = brightcove.api.getExperience(experienceId);
             var BCLadvertising = player.getModule(APIModules.ADVERTISING);
             
             BCLadvertising.getAdPolicy(function callback(adPolicy) {
                 var custParam = {dm:TVNZ.userdata.user.adKeys.dm, seg:TVNZ.userdata.user.adKeys.seg, ppid:TVNZ.userdata.user.userHashValue};

                 var adParameterString = "&" + $.param({cust_params:$.param(custParam)});
                 adPolicy.adServerURL += adParameterString;
                 BCLadvertising.setAdPolicy(adPolicy);
             }); 
         } else {
             console.log("No user logged in");
         }
     });     
     
</script>
<link rel="stylesheet" href="/etc/designs/core/html5Player.min.76f90a95e07b780206d740d61c4d880f.css" type="text/css">
<link rel="stylesheet" href="/etc/designs/news/newsPlayer.min.a94272fda158f44a8b7399b5f0dcde1d.css" type="text/css">
<script type="text/javascript" src="/etc/designs/core/html5Player.min.1648f1573539196202f509744a905f83.js"></script>
<script type="text/javascript" src="/etc/designs/news/newsPlayer.min.3f5e7aebc6e9676619e183149b6ece0f.js"></script>
</div><!-- storyPage video -->
        
        <span class="caption">
                        New video has emerged of the 17-storey Plasco building collapsing after a huge fire on Friday, killing at least 70 people.<br/>
                            Source: LiveLeak</span>
                </div><!--  video -->

    
<div class="storyPage paragraph"> <p>IRNA's report today quotes Jalal Maleki, spokesman for the fire department, as saying the four bodies do not belong to any of the firefighters still missing and believed buried under the rubble.</p></div>
    <div class="storyPage paragraph"> <p>So far, only six bodies have been retrieved. One injured firefighter died in hospital a day after Thursday's collapse.</p></div>
    <div class="storyPage paragraph"> <p>Authorities have yet to offer definitive casualty figures.</p></div>
    <div class="storyPage paragraph"> <p>Iran's state-run Press TV initially reported that 30 firefighters had been killed, without elaborating. Later, authorities said more than 20 firefighters had been killed.</p></div>
    <div class="storyPage paragraph"> <p>The building collapsed after it was engulfed in a fire, the worst in Tehran since a 2005 blaze at a historic mosque killed 59.</p></div>
    <div class="storyPage paragraph"> <p></p></div>
    <div class="storyPage video  inline &#32; desktop html5" data-video-id="5289214250001" id="Video_5289214250001">

        <div class="storyPageVideo">
                  <a name="avid:4f26ac80-05e4-49ea-8564-05634c92eb7f:1484850008766:AKVCSXCODE01.tvnzad.tvnz.co.nz"></a>
                            <div class="video-container">
	        <video id='player-5289214250001' 
	            data-video-id='5289214250001' 
				data-account='963482464001' 
				data-player='HJiGOMree'
	            data-adserverurl='https://pubads.g.doubleclick.net/gampad/ads?ad_rule=1&gdfp_req=1&output=xml_vmap1&impl=s&unviewed_position_start=1&sz=640x480&env=vp&hl=en&iu=/4180/news/news/world&cust_params=sourc%3Dap%3Bsite%3Dnews%3Bpt%3Dnews-story%3Bsectn%3Dnews-world%3Bshort%3D45%3Bid%3DQ113801%3Bsource%3Dap%3Bplatform%3Ddesktop%3B'
	            data-omniturekeys='{&amp;quot;eVar23&amp;quot;:&amp;quot;/content/tvnz/onenews/story/2017/01/23/raw-staggering-new-closeup-footage-shows-panic-as-iran-building&amp;quot;,&amp;quot;eVar34&amp;quot;:&amp;quot;news&amp;quot;,&amp;quot;eVar44&amp;quot;:&amp;quot;source:news/agency/ap&amp;quot;,&amp;quot;eVar10&amp;quot;:null,&amp;quot;eVar6&amp;quot;:&amp;quot;Q113801&amp;quot;,&amp;quot;eVar31&amp;quot;:&amp;quot;Raw: Shocking moment huge blaze collapses high-rise in Iran, killing 20 firefighters &amp;quot;,&amp;quot;eVar4&amp;quot;:&amp;quot;onnnewsstory&amp;quot;,&amp;quot;eVar37&amp;quot;:&amp;quot;/content/dam/videos/news/2017/01/20/raw-shocking-moment-huge-blaze-collapses-high-rise-in-iran-kil&amp;quot;,&amp;quot;eVar36&amp;quot;:&amp;quot;flash&amp;quot;,&amp;quot;eVar2&amp;quot;:&amp;quot;news:world:story&amp;quot;,&amp;quot;eVar68&amp;quot;:&amp;quot;Four more bodies found in rubble after horrifying building collapse in Iran&amp;quot;,&amp;quot;eVar46&amp;quot;:&amp;quot;ONN&amp;quot;,&amp;quot;channel&amp;quot;:&amp;quot;news&amp;quot;,&amp;quot;hier1&amp;quot;:&amp;quot;news|world|story&amp;quot;,&amp;quot;eVar39&amp;quot;:&amp;quot;5289214250001&amp;quot;,&amp;quot;pageName&amp;quot;:&amp;quot;news:world:story:raw-staggering-new-closeup-footage-shows-panic-as-iran-building&amp;quot;,&amp;quot;eVar1&amp;quot;:&amp;quot;news:world&amp;quot;,&amp;quot;eVar70&amp;quot;:&amp;quot;ONN&amp;quot;,&amp;quot;eVar74&amp;quot;:&amp;quot;raw-shocking-moment-huge-blaze-collapses-high-rise-in-iran-kil&amp;quot;,&amp;quot;eVar52&amp;quot;:&amp;quot;Default HTML5 Player for Prod News Account&amp;quot;,&amp;quot;eVar73&amp;quot;:&amp;quot;raw-staggering-new-closeup-footage-shows-panic-iran-building-collapses&amp;quot;,&amp;quot;eVar40&amp;quot;:&amp;quot;clip&amp;quot;,&amp;quot;events&amp;quot;:&amp;quot;event3,event5&amp;quot;,&amp;quot;eVar71&amp;quot;:&amp;quot;desktop&amp;quot;}'
	            data-video-playlist='5292828366001,5292950102001,5292871589001,5292950061001'
				data-embed="default" 
				class="video-js &#32; desktop" 
				controls playsinline></video>
        </div>
		<script src="//players.brightcove.net/963482464001/HJiGOMree_default/index.min.js" type="text/javascript"></script>
    <script type="text/javascript">

     $("#5289214250001-wrapper").on('preTemplateReady', function(evt, experienceId) {
        var isMobile = $('body').data('device-type') === 'mobile';
        var isTablet = $('body').data('device-type') === 'tablet';
        if (isMobile || isTablet) {
            // if mobile or tablet, listen to the player's play event and play the video (which sets up the analytics)
            var player = brightcove.api.getExperience(experienceId);
            var BCLvideoPlayer = player.getModule(brightcove.api.modules.APIModules.VIDEO_PLAYER);
            BCLvideoPlayer.addEventListener(brightcove.api.events.MediaEvent.PLAY, function registerAnalyticsTracker(playEvent) {
                var storyVideo = $(evt.currentTarget).closest('.video');
                TVNZ.storyPage.Video.playVideo(storyVideo, false, playEvent);
                // leave this listener registered, in case this video is paused, restarted, re-played etc.
            },
            // make sure this listener gets invoked before any other play event listener
            -1 );
        }
    });
     
     $("#5289214250001-wrapper").on('templateReady', function(evt, experienceId) {
         console.log('templateReady News');
         if (!TVNZ.userdata.user.anonymous) {
             var APIModules = brightcove.api.modules.APIModules;
             var player = brightcove.api.getExperience(experienceId);
             var BCLadvertising = player.getModule(APIModules.ADVERTISING);
             
             BCLadvertising.getAdPolicy(function callback(adPolicy) {
                 var custParam = {dm:TVNZ.userdata.user.adKeys.dm, seg:TVNZ.userdata.user.adKeys.seg, ppid:TVNZ.userdata.user.userHashValue};

                 var adParameterString = "&" + $.param({cust_params:$.param(custParam)});
                 adPolicy.adServerURL += adParameterString;
                 BCLadvertising.setAdPolicy(adPolicy);
             }); 
         } else {
             console.log("No user logged in");
         }
     });     
     
</script>
</div><!-- storyPage video -->
        
        <span class="caption">
                        A huge fire completely gutted the historic 53-year-old Plasco building in Tehran causing it to collapse, killing dozens of firefighters.<br/>
                            Source: Associated Press</span>
                </div><!--  video -->

    
</div> 
    <div id="related_content">
    	<div class="storyPage relatedStories wide">
            <h3>Related</h3>
            <div class="relatedTags">
                </div>
            
            <div class="relatedItems" data-related-content-path="/content/tvnz/onenews/story/2017/01/23/raw-staggering-new-closeup-footage-shows-panic-as-iran-building/jcr:content/relatedContent">
                    <div class="storyPage relatedItem video">
    
    <a href="/one-news/world/raw-shocking-moment-huge-blaze-collapses-high-rise-in-iran-killing-20-firefighters.html?auto=5289214250001">
        <div class="relatedImage">
            <div class="overlayContainer tiny">
    <div class="centred">
        <div class="overlayIcon  withDuration"></div>
        <div class="overlayTime">00:31</div>
        </div>
</div>
<div class="">
            <img src="/content/dam/images/news/2017/01/20/raw-shocking-moment-huge-blaze-collapses-high-rise-in-iran-kil.hashed.4dc7012f.desktop.story.relatedStory.jpg" alt="A huge fire completely gutted the historic 53-year-old Plasco building in Tehran causing it to collapse, killing dozens of firefighters."></div>
        </div>
    </a>
    <a href="/one-news/world/raw-shocking-moment-huge-blaze-collapses-high-rise-in-iran-killing-20-firefighters.html">
        <h4>Raw: Shocking moment huge blaze collapses high-rise in Iran, killing 20 firefighters </h4>
    </a>
</div> 
<div class="storyPage relatedItem image">
    
    <a href="/one-news/world/iran-get-130-tonnes-uranium-in-deal-approved-us.html">
        <div class="relatedImage">
            <div class="imageLead">
            <img src="/content/dam/images/news/2017/01/10/iran_800.jpg.hashed.67a1d0aa.desktop.story.relatedStory.jpg" alt="FILE - In this file photo dated Sunday, Oct. 2, 2016, Iranian Foreign Minister Mohammad Javad Zarif answers questions from lawmakers in an open session of parliament in Tehran, Iran, explaining the nuclear deal with world powers.  Iran is to receive a huge shipment of natural uranium from Russia to compensate it for exporting tons of reactor coolant, according to unidentified Iranian diplomats Monday Jan. 9, 2017, in a move approved to keep Tehran committed to a landmark nuclear pact.  (AP Photo/Vahid Salemi, FILE)"></div>
        </div>
    </a>
    <a href="/one-news/world/iran-get-130-tonnes-uranium-in-deal-approved-us.html">
        <h4>Iran to get 130 tonnes of uranium in deal approved by US</h4>
    </a>
</div> 
<div class="storyPage relatedItem image">
    
    <a href="/one-news/world/least-36-killed-after-two-trains-collided-in-iran.html">
        <div class="relatedImage">
            <div class="imageLead">
            <img src="/content/dam/images/news/2016/11/26/1f07b0c80b60420d808ab8918994dcc1.jpg.hashed.afcddca6.desktop.story.relatedStory.jpg" alt="The scene of two trains collision about 250 kilometres east of the capital Tehran, Iran."></div>
        </div>
    </a>
    <a href="/one-news/world/least-36-killed-after-two-trains-collided-in-iran.html">
        <h4>At least 36 killed after two trains collided in Iran</h4>
    </a>
</div> 
</div><!--  eo relatedItems -->
            </div><!--  eo relatedContent -->
    </div>
    </div>
 <div class="advert pin-to-bottom labelled" id="bottomFooterAd"></div> 
    				</div>
                    
                    <div class="loadingMoreContent tile">
    					    <div class="loadMore">
    					        <div class="spinner">
    					            <div class="icon spinIt"></div>
    					        </div>
    					    </div>
    					    <div class="noContent backToTop">
    					        <div class="spinner">
    					            <div class="icon"></div>
    					        </div>
    					        <p>no more content</p>
    					        <p class="top"><a>back to top</a></p>
    					    </div>
    					    <div class="error">
    					        <div class="spinner">
    					            <div class="icon spinIt"></div>
    					        </div>
    					        <p>loading error</p>
    					        <a>refresh</a>
    					    </div>
    					</div>
        				<div class="colRight story">
        					<!-- standard advert -->
    						<div class="advert labelled " id="topAd"></div>
    						<div class="colRightContainer hasSectionHeader">
        	<div class="colRightTabs">
        		<h3 class="tabHeader active" data-tab="t1">LATEST</h3>
        		<h3 class="tabHeader " data-tab="t2"/>POPULAR</h3>
                <h3 class="tabHeader" data-tab="t3"/>FEATURED</h3>
        	</div>
        	<div class="colRightTabContainerHeader storyTabHeader tabHeader" data-tab="t4">
                    <p>news</p>
                </div>
            
        		<div id="story_stream" data-section="news/world">
<!-- latest story stream -->
</div>
<div class="colRightTabContainer t2 ">
                 <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/popularStories/news.esi.html/news/components/popularStories ) -->
<!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2017/01/23/water/_jcr_content/asStoryStreamItem.storyStreamSection-popular.storyStreamItemRank-1.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path popular" data-story-link="/one-news/new-zealand/double-drownings-two-men-dead-in-separate-north-island-incidents">
	<div class="tileContentHolder">
        <a href="/one-news/new-zealand/double-drownings-two-men-dead-in-separate-north-island-incidents?auto=5292937054001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/new-zealand/double-drownings-two-men-dead-in-separate-north-island-incidents" data-video-id="5292937054001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">01:06</div>
    						     </div>
    		          	</div>
					<div class="tileOverlayNumber">1</div>
					<img src="/content/dam/images/news/2017/01/23/search-for-missing-boatie-in-gnarly-waters-off-kapiti-coast.png.hashed.6bb99223.desktop.stream.popular.jpg" alt="One man has been found dead and another is still missing after their boat capsized."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/new-zealand/double-drownings-two-men-dead-in-separate-north-island-incidents">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/new-zealand/double-drownings-two-men-dead-in-separate-north-island-incidents">
					Double drownings: Two men dead in separate North Island incidents</h4>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2017/01/23/watch-junior-tennis-star-booted-from-aussie-open-after-belting/_jcr_content/asStoryStreamItem.storyStreamSection-popular.storyStreamItemRank-2.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path popular" data-story-link="/one-news/sport/tennis/watch-junior-tennis-star-booted-aussie-open-in-tears-after-belting-kid-ball">
	<div class="tileContentHolder">
        <a href="/one-news/sport/tennis/watch-junior-tennis-star-booted-aussie-open-in-tears-after-belting-kid-ball?auto=5292844993001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/sport/tennis/watch-junior-tennis-star-booted-aussie-open-in-tears-after-belting-kid-ball" data-video-id="5292844993001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">00:12</div>
    						     </div>
    		          	</div>
					<div class="tileOverlayNumber">2</div>
					<img src="/content/dam/images/news/2017/01/23/watch-junior-tennis-star-booted-from-aussie-open-after-belting.hashed.d29cd1ce.desktop.stream.popular.jpg" alt="It looked fairly innocuous, but the umpire decided Maria Vittoria Viviani didn't deserve to continue in the Australian Open girls competition for this deed. "></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/sport/tennis/watch-junior-tennis-star-booted-aussie-open-in-tears-after-belting-kid-ball">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/sport/tennis/watch-junior-tennis-star-booted-aussie-open-in-tears-after-belting-kid-ball">
					Watch: Junior tennis star booted from Aussie Open in tears after belting kid with ball </h4>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2017/01/23/live-updates/_jcr_content/asStoryStreamItem.storyStreamSection-popular.storyStreamItemRank-3.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path popular" data-story-link="/one-news/sport/cricket/happened-emphatic-black-caps-wrap-up-test-series-day-spare-after-bangladesh-run-steam-four">
	<div class="tileContentHolder">
        <a href="/one-news/sport/cricket/happened-emphatic-black-caps-wrap-up-test-series-day-spare-after-bangladesh-run-steam-four?auto=5292883655001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/sport/cricket/happened-emphatic-black-caps-wrap-up-test-series-day-spare-after-bangladesh-run-steam-four" data-video-id="5292883655001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">00:29</div>
    						     </div>
    		          	</div>
					<div class="tileOverlayNumber">3</div>
					<img src="/content/dam/images/news/2017/01/23/watch-mr-200-jubilant-tim-southee-joins-black-caps-bowling-eli.hashed.34609a02.desktop.stream.popular.jpg" alt="The Kiwi pacer becomes just the fifth New Zealander in history to reach 200 international Test wickets after striking against Bangladesh."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/sport/cricket/happened-emphatic-black-caps-wrap-up-test-series-day-spare-after-bangladesh-run-steam-four">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/sport/cricket/happened-emphatic-black-caps-wrap-up-test-series-day-spare-after-bangladesh-run-steam-four">
					As it happened: Emphatic Black Caps wrap up Test series with day to spare after Bangladesh run out of steam on day four</h4>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2017/01/23/sahara-desert-hit-by-biggest-snowfall-in-living-memory/_jcr_content/asStoryStreamItem.storyStreamSection-popular.storyStreamItemRank-4.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path popular" data-story-link="/one-news/world/sahara-desert-hit-biggest-snowfall-in-living-memory">
	<div class="tileContentHolder">
        <a href="/one-news/world/sahara-desert-hit-biggest-snowfall-in-living-memory?auto=5292746112001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/world/sahara-desert-hit-biggest-snowfall-in-living-memory" data-video-id="5292746112001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">00:21</div>
    						     </div>
    		          	</div>
					<div class="tileOverlayNumber">4</div>
					<img src="/content/dam/images/news/2017/01/23/sahara-desert-hit-by-biggest-snowfall-in-living-memory.png.hashed.0fe658f4.desktop.stream.popular.jpg" alt="The snow, caused by a freak storm, is believed to be waist-deep in some parts."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/world/sahara-desert-hit-biggest-snowfall-in-living-memory">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/world/sahara-desert-hit-biggest-snowfall-in-living-memory">
					Sahara Desert hit by biggest snowfall in living memory</h4>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2017/01/23/thirteen-years-of-friendship-have-gone-in-a-moment-jack-tames/_jcr_content/asStoryStreamItem.storyStreamSection-popular.storyStreamItemRank-5.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path popular" data-story-link="/one-news/entertainment/thirteen-years-friendship-have-gone-in-moment-jack-tames-slip-tongue-sam-wallace-leaves-matty-gobsmacked">
	<div class="tileContentHolder">
        <a href="/one-news/entertainment/thirteen-years-friendship-have-gone-in-moment-jack-tames-slip-tongue-sam-wallace-leaves-matty-gobsmacked?auto=5292600889001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/entertainment/thirteen-years-friendship-have-gone-in-moment-jack-tames-slip-tongue-sam-wallace-leaves-matty-gobsmacked" data-video-id="5292600889001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">00:54</div>
    						     </div>
    		          	</div>
					<div class="tileOverlayNumber">5</div>
					<img src="/content/dam/images/news/2017/01/23/thirteen-years-of-friendship-have-gone-in-a-moment-jack-tames.hashed.5cec12b4.desktop.stream.popular.jpg" alt="For one moment, Jack seemed to have forgotten that Sam has moved on from Breakfast."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/entertainment/thirteen-years-friendship-have-gone-in-moment-jack-tames-slip-tongue-sam-wallace-leaves-matty-gobsmacked">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/entertainment/thirteen-years-friendship-have-gone-in-moment-jack-tames-slip-tongue-sam-wallace-leaves-matty-gobsmacked">
					'Thirteen years of friendship have gone in a moment' - Jack Tame's slip of the tongue about Sam Wallace leaves Matty gobsmacked </h4>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div></div>
            <div class="colRightTabContainer t3">
           	    <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2017/01/23/sculpture/_jcr_content/asStoryStreamItem.storyStreamSection-featured.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path featured" data-story-link="/one-news/new-zealand/ambitious-sculpture-brought-life-waiheke-island-popular-festival">
	<div class="tileContentHolder">
        <a href="/one-news/new-zealand/ambitious-sculpture-brought-life-waiheke-island-popular-festival?auto=5292949839001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/new-zealand/ambitious-sculpture-brought-life-waiheke-island-popular-festival" data-video-id="5292949839001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">01:57</div>
    						     </div>
    		          	</div>
					<img src="/content/dam/images/news/2017/01/23/waihekes-sculpture-festival-has-special-drawcard-with-16m-long-s.hashed.1808854f.desktop.stream.popular.jpg" alt="This skeletal show-stopper is built from more than 250 bits of wood and is part of the biennial sculpture exhibition."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/new-zealand/ambitious-sculpture-brought-life-waiheke-island-popular-festival">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/new-zealand/ambitious-sculpture-brought-life-waiheke-island-popular-festival">
					Ambitious sculpture brought to life on Waiheke Island for popular festival</h4>
				<p>The 16 metre long 'Gateway' is built from 255 pieces of laminated pine.</p>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2017/01/23/live-updates/_jcr_content/asStoryStreamItem.storyStreamSection-featured.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path featured" data-story-link="/one-news/sport/cricket/happened-emphatic-black-caps-wrap-up-test-series-day-spare-after-bangladesh-run-steam-four">
	<div class="tileContentHolder">
        <a href="/one-news/sport/cricket/happened-emphatic-black-caps-wrap-up-test-series-day-spare-after-bangladesh-run-steam-four?auto=5292883655001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/sport/cricket/happened-emphatic-black-caps-wrap-up-test-series-day-spare-after-bangladesh-run-steam-four" data-video-id="5292883655001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">00:29</div>
    						     </div>
    		          	</div>
					<img src="/content/dam/images/news/2017/01/23/watch-mr-200-jubilant-tim-southee-joins-black-caps-bowling-eli.hashed.34609a02.desktop.stream.popular.jpg" alt="The Kiwi pacer becomes just the fifth New Zealander in history to reach 200 international Test wickets after striking against Bangladesh."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/sport/cricket/happened-emphatic-black-caps-wrap-up-test-series-day-spare-after-bangladesh-run-steam-four">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/sport/cricket/happened-emphatic-black-caps-wrap-up-test-series-day-spare-after-bangladesh-run-steam-four">
					As it happened: Emphatic Black Caps wrap up Test series with day to spare after Bangladesh run out of steam on day four</h4>
				<p>The hosts won by nine wickets after bowling out the entire Bangladesh line up today for just 173 runs.</p>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2017/01/23/weather-vid/_jcr_content/asStoryStreamItem.storyStreamSection-featured.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path featured" data-story-link="/one-news/new-zealand/good-news-we-finally-get-breather-all-crazy-weather">
	<div class="tileContentHolder">
        <a href="/one-news/new-zealand/good-news-we-finally-get-breather-all-crazy-weather?auto=5292868434001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/new-zealand/good-news-we-finally-get-breather-all-crazy-weather" data-video-id="5292868434001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">01:16</div>
    						     </div>
    		          	</div>
					<img src="/content/dam/images/news/2017/01/23/good-news-we-finally-get-a-breather-from-all-the-crazy-weather..hashed.122e0d95.desktop.stream.popular.jpg" alt="TVNZ weatherman Dan Corbett with the latest update."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/new-zealand/good-news-we-finally-get-breather-all-crazy-weather">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/new-zealand/good-news-we-finally-get-breather-all-crazy-weather">
					Good news:  'We finally get a breather from all the crazy weather'</h4>
				<p>TVNZ weatherman Dan Corbett with the latest update.</p>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2017/01/23/landmark-christchurch-cafe-sign-of-the-kiwi-re-opens/_jcr_content/asStoryStreamItem.storyStreamSection-featured.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path featured" data-story-link="/one-news/new-zealand/landmark-christchurch-cafe-sign-kiwi-re-opens">
	<div class="tileContentHolder">
        <a href="/one-news/new-zealand/landmark-christchurch-cafe-sign-kiwi-re-opens?auto=5292768701001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/new-zealand/landmark-christchurch-cafe-sign-kiwi-re-opens" data-video-id="5292768701001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">00:48</div>
    						     </div>
    		          	</div>
					<img src="/content/dam/images/news/2017/01/23/christchurch-landmark-damaged-in-2011-quake-restored-to-former-g.hashed.d78ee5fa.desktop.stream.popular.jpg" alt="The Sign of the Kiwi at the junction of Dyers Pass and Summit Road has been closed to the public since the 6.3 magnitude quake."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/new-zealand/landmark-christchurch-cafe-sign-kiwi-re-opens">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/new-zealand/landmark-christchurch-cafe-sign-kiwi-re-opens">
					Landmark Christchurch cafe Sign of the Kiwi re-opens </h4>
				<p>The cafe, damaged in the 2011 quake, has been lovingly restored to the tune of almost $1m.</p>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2016/12/16/kaikoura/_jcr_content/asStoryStreamItem.storyStreamSection-featured.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path featured" data-story-link="/one-news/new-zealand/christmas-hard-kaikoura-locals-slow-rebuild-looms">
	<div class="tileContentHolder">
        <a href="/one-news/new-zealand/christmas-hard-kaikoura-locals-slow-rebuild-looms?auto=5249991829001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/new-zealand/christmas-hard-kaikoura-locals-slow-rebuild-looms" data-video-id="5249991829001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">06:58</div>
    						     </div>
    		          	</div>
					<img src="/content/dam/images/news/2016/12/16/_christmas-is-going-to-be-hard-for-kaikoura-as-locals-face-daunt.hashed.1be5128c.desktop.stream.popular.jpg" alt="1 NEWS travelled to the quake-hit community to see how the locals are getting on after the life-changing event."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/new-zealand/christmas-hard-kaikoura-locals-slow-rebuild-looms">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/new-zealand/christmas-hard-kaikoura-locals-slow-rebuild-looms">
					'Christmas will be hard' for Kaikoura locals as slow rebuild looms</h4>
				<p>As embattled locals pause for Christmas, Luke Appleby finds resilience and optimism in a community looking to the future.</p>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div></div>
        </div>
    </div>
                    </div>
    		</div>
    		<br class="clearfix" />
    	</div>
    </div>
	<script type="text/javascript">
	    $(document).ready(function() {
	        $.getJSON( "/api/content/tvnz/news.live.json")
	        .done(function(data) {
	        	if(data.available) {
	        		$( ".oneNewsLiveMobileContainer" ).toggle();
	        		// Replace the href to the story path
	                $(".oneNewsLiveMobileContainer a").attr("href",data.storyPath + ".html");
		            if(data.logoMobile) {
		            	$(".oneNewsLiveMobileContainer img").attr("src",data.logoMobile);
		            }        	
	        	}
	        })
	        .fail(function( jqxhr, textStatus, error ) {
	        	console.log("Error invoking the call");
	        });
	    });
	</script>
<div class="containerFoot closed">
    <div class="footer">
        <div class="footerClosed">
            <div class="footerBackToTop">
                <a class="footerBackToTopLink">
                    <div>&nbsp;</div>
                    <span>Top</span>
                </a>
            </div>
            <div class="footerCopy">
                <div class="copy">
                    Copyright &copy; TVNZ <span id="footerYear"></span>
                </div>
                <div class="footerOpenMenu">
                    <a class="footerOpenMenuLink">
                        <div class="fOMLIcon">
                            <div class="icon"></div>
                        </div>
                    </a>
                </div>
            </div>
        </div>

        <div class="footerOpen">
            <div class="footerUpper">
                <div class="footerSocialLinks">
                    <ul>
                        <li class="footerFB">
                            <a href="http://www.facebook.com/OneNewsNZ">
                                <div>&nbsp;</div>
                                <p>Join the conversation and follow 1 NEWS on Facebook</p>
                            </a>
                        </li>
                        <li class="footerTW">
                            <a href="https://twitter.com/onenewsnz">
                                <div>&nbsp;</div>
                                <p>Rolling stories and updates from the 1 NEWS team</p>
                            </a>
                        </li>
                        <li class="footerAPP">
                            <a href="http://www.tvnz.co.nz/one-news/new-zealand/one-news-now-on-your-mobile-device-q00013">
                                <div>&nbsp;</div>
                                <p>Download the 1 NEWS app for iPhone, iPad and Android</p>
                            </a>
                        </li>
                        <li class="footerSHARE">
                            <a href="https://www.tvnz.co.nz/one-news/yourcam" rel="nofollow" class="colorbox cboxElement">
                                <div>&nbsp;</div>
                                <p>Send us your footage or share your story with us</p>
                            </a>
                        </li>
                    </ul>
                </div>
            </div>
            <div class="footerLower news">
                <ul class="footerLowerLinks">
                    <li>
                                <div class="globalNavLowerItemContainer">
                                    <div class="globalNavLowerHeader">
                                        <div class="globalNavLowerArrow"></div>
                                        <p>Shows & Channels</p>
                                    </div>
                                    <div class="globalNavLowerContent">
                                        <ul>
                                            <li>
                                                        <a href="http://tvnz.co.nz/tv-one">
                                                            TVNZ 1</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://tvnz.co.nz/tv2">
                                                            TVNZ 2</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://www.tvnz.co.nz/ondemand">
                                                            TVNZ OnDemand</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://tvnz.co.nz/duke">
                                                            DUKE</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://www.tvnz.co.nz/ondemand/kidzone">
                                                            Kidzone</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://tvnz.co.nz/shortland-street">
                                                            Shortland Street</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://tvnz.co.nz/home-and-away">
                                                            Home and Away</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://kiwiliving.nz">
                                                            Kiwi Living</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/one-news">
                                                            1 NEWS NOW</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://tvnz.co.nz/od-firsts">
                                                            TVNZ OnDemand Content Highlights</a>
                                                    </li>  
                                                </ul>
                                        <br class="clearfix" />
                                    </div>
                                </div>
                            </li>
                        <li>
                                <div class="globalNavLowerItemContainer">
                                    <div class="globalNavLowerHeader">
                                        <div class="globalNavLowerArrow"></div>
                                        <p>Apps</p>
                                    </div>
                                    <div class="globalNavLowerContent">
                                        <ul>
                                            <li>
                                                        <a href="https://itunes.apple.com/nz/app/tvnz-ondemand/id592636641" target="_blank">
                                                            TVNZ OnDemand App for iPhone, iPad and iPod touch</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://play.google.com/store/apps/details?id=nz.co.tvnz.ondemand.phone.android" target="_blank">
                                                            TVNZ OnDemand App for selected Samsung mobile and tablet devices</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.microsoft.com/en-nz/store/apps/tvnz-ondemand/9nblggh69jzz " target="_blank">
                                                            TVNZ OnDemand App for Windows 10 devices</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/one-news/new-zealand/1-news-now-your-mobile-device">
                                                            1 News Now on your mobile device</a>
                                                    </li>  
                                                </ul>
                                        <br class="clearfix" />
                                    </div>
                                </div>
                            </li>
                        <li>
                                <div class="globalNavLowerItemContainer">
                                    <div class="globalNavLowerHeader">
                                        <div class="globalNavLowerArrow"></div>
                                        <p>TVNZ Info</p>
                                    </div>
                                    <div class="globalNavLowerContent">
                                        <ul>
                                            <li>
                                                        <a href="http://tvnz.co.nz/tvnz-corporate-comms/tvnz-4880728">
                                                            About TVNZ</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://tvnz.co.nz/planit-index/4967867" target="_blank">
                                                            TVNZ Advertising</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://blacksand.co.nz/" target="_blank">
                                                            Blacksand</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://tvnz.co.nz/tvnz-corporate-comms/media-releases-2015-6227895">
                                                            Media Releases</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://careers.tvnz.co.nz/home" target="_blank">
                                                            Careers</a>
                                                    </li>  
                                                <li>
                                                        <a href="/licensing">
                                                            TVNZ Licensing</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://tvnz.co.nz/access-services">
                                                            Access Services</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://shop.tvnz.co.nz/" target="_blank">
                                                            Shop.TVNZ</a>
                                                    </li>  
                                                </ul>
                                        <br class="clearfix" />
                                    </div>
                                </div>
                            </li>
                        <li>
                                <div class="globalNavLowerItemContainer">
                                    <div class="globalNavLowerHeader">
                                        <div class="globalNavLowerArrow"></div>
                                        <p>Help & More</p>
                                    </div>
                                    <div class="globalNavLowerContent">
                                        <ul>
                                            <li>
                                                        <a href="http://tvnz.co.nz/tvnz-corporate-comms/feedback-form-4935039" target="_blank">
                                                            Contact TVNZ</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/content/tvnz/ondemand/help/contact-us.html" target="_blank">
                                                            Contact TVNZ OnDemand</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://tvnz.co.nz/tvnz-corporate-comms/faqs-4906617" target="_blank">
                                                            TVNZ FAQ</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/content/tvnz/ondemand/help/faqs.html" target="_blank">
                                                            TVNZ OnDemand Help</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://tvnz.co.nz/community/our-house-rules-415803" target="_blank">
                                                            House Rules</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://tvnz.co.nz/community/television-new-zealand-limited-competition-terms-and-conditions-1805383" target="_blank">
                                                            Competition Terms & Conditions</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://tvnz.co.nz/community/privacy-policy-4662861" target="_blank">
                                                            Privacy Policy</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://tvnzgreenroom.co.nz/" target="_blank">
                                                            The Green Room</a>
                                                    </li>  
                                                </ul>
                                        <br class="clearfix" />
                                    </div>
                                </div>
                            </li>
                        </ul>
                <br class="clearfix" />
            </div>
        </div>
    </div>
</div>

<div class="burgerOverlay"></div>
<div class="expandMenuOverlay"></div>
<div class="weatherWidgetOverlay"></div>
<div class="failOverlay"></div>
<!--  Include the Nielsen analytics -->
	<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
    var data = $('body').data('nielsenData');
    var trac = nol_t(data.pvar, data.feat);
    var post = trac.record().post();
    if (data!=null&&data.feat!=null&&data.feat.surveys_enabled)
        post.do_sample();
</script>
<noscript>
    <div>
        <img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-nzoom&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt=""/>
    </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->
<script>
		   $(function() {

			   deeplink.setup({
					iOS: {
						appName: "1 NEWS NOW",
						appId: $('meta[name="apple-itunes-app"]').attr('content').match(/app-id=(\d+)/)[1],
					},
					android: {
						appId: $('meta[name="google-play-app"]').attr('content').match(/app-id=(.+)/)[1]
					}
				});

				$.smartbanner({
					title: '1 NEWS NOW',
					author: 'Television New Zealand Ltd',
					price: 'FREE',
					appStoreLanguage: 'nz',
					button: 'OPEN',
					scale: 'auto',
					speedIn: 300,
					speedOut: 400,
					daysHidden: 0,
					daysReminder: 0,
					onInstall : function() {
						deeplink.open("tvnz-one-news://story/content/tvnz/onenews/story/2017/01/23/raw-staggering-new-closeup-footage-shows-panic-as-iran-building");
					}
				});

		   });
		</script>
	
	</body>

</html>
