<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html  lang="en-NZ">
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="shortcut icon" href="/etc/designs/news/assets/images/favicon_news_masterbrand.ico"/>
    <link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-16x16.png" sizes="16x16">
	<link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-96x96.png" sizes="96x96">
    <link rel="apple-touch-icon" href="/etc/designs/news/assets/images/touch-icon-onn-masterbrand.png">

    <link rel="amphtml" href="https://amp.tvnz.co.nz/news/story/JTJGY29udGVudCUyRnR2bnolMkZvbmVuZXdzJTJGc3RvcnklMkYyMDE5JTJGMTAlMkYxNiUyRmV4cGxvc2l2ZQ=="><link rel="canonical" href="https://www.tvnz.co.nz/one-news/world/explosive-device-blows-up-in-us-primary-school-playground-no-injuries"/>
<title>Explosive device blows up in US primary school playground, no injuries | 1 NEWS NOW | TVNZ</title>



    <link rel="stylesheet" href="/etc/designs/news/clientlibs_bootstrap4.min.ed435e13f1449dfdab89856d22be290d.css" type="text/css"/>
<link rel="stylesheet" href="/etc/designs/news/clientlibs_now_ui.min.ef61df62e005a2cac25c9fe58eab8120.css" type="text/css"/>
<link rel="stylesheet" href="/etc/designs/news/clientlibs_tvnz_icon.min.0edc0e96f9dad4a987347a62e9868141.css" type="text/css"/>
<link rel="stylesheet" href="/etc/designs/news/clientlibs_less.min.c791dffc1fa76adedb3344edc5d5de34.css" type="text/css"/>
<meta name="twitter:app:name:googleplay" content="1 NEWS"/>
<meta name="twitter:app:name:iphone" content="1 NEWS"/>
<meta name="twitter:app:id:googleplay" content="nz.co.tvnz.news"/>
<meta name="twitter:app:name:ipad" content="1 NEWS"/>
<meta name="twitter:app:id:iphone" content="329786380"/>
<meta name="twitter:app:id:ipad" content="329786380"/>
<meta name="twitter:app:url:googleplay" content="https://play.google.com/store/apps/details?id=nz.co.tvnz.news&hl=en"/>
<meta name="twitter:app:url:ipad" content="https://itunes.apple.com/nz/app/one-news/id329786380?mt=8"/>
<meta name="twitter:app:url:iphone" content="https://itunes.apple.com/nz/app/one-news/id329786380?mt=8"/>
<meta property="og:tag" content="video,world,istock-com"/>
<meta property="og:title" content="Explosive device blows up in US primary school playground, no injuries"/>
<meta property="og:site_name" content="1 NEWS NOW"/>
<meta property="og:url" content="https://www.tvnz.co.nz/one-news/world/explosive-device-blows-up-in-us-primary-school-playground-no-injuries"/>
<meta property="og:description" content="The device blew up at a playground in Helena, Montana, just minutes before the morning bell rang to start classes."/>
<meta property="fb:app_id" content="1458530537567960"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://tvnz-news.imgix.net/content/dam/images/news/2019/10/16/playground2.jpg.hashed.38d1cf78.desktop.story.share.jpg"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="1NewsNZ"/>
<meta name="twitter:title" content="Explosive device blows up in US primary school playground, no injuries"/>
<meta name="twitter:description" content="The device blew up at a playground in Helena, Montana, just minutes before the morning bell rang to start classes."/>
<meta name="twitter:image" content="https://tvnz-news.imgix.net/content/dam/images/news/2019/10/16/playground2.jpg.hashed.38d1cf78.desktop.story.share.jpg"/>
<meta name="description" content="The device blew up at a playground in Helena, Montana, just minutes before the morning bell rang to start classes."/>
<meta name="news_keywords" content="world,ap,north-america,crime-and-justice,video,world,istock-com"/>
<meta name="keywords" content="world,ap,north-america,crime-and-justice,video,world,istock-com"/>
<meta name="apple-itunes-app" content="app-id=329786380, app-argument=tvnz-one-news://story/content/tvnz/onenews/story/2019/10/16/explosive">
	    <meta name="google-play-app" content="app-id=nz.co.tvnz.news">
    <meta property="fb:pages" content="179995481217" />

    <script type="text/javascript">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</script>

    <script type="text/javascript">
        !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/tvnz-onn/loader.js');
    </script>
</head>

<body class="bg device-desktop storyPageBody menu-on-left" data-device-type="desktop" data-omniture-map='{
  "eVar8": "source:news/agency/ap",
  "eVar7": "CN\u003dRiver Lin,OU\u003dNews,OU\u003dStandard Users,OU\u003dTVNZ Users,DC\u003dtvnzad,DC\u003dtvnz,DC\u003dco,DC\u003dnz",
  "eVar6": "Q297588",
  "eVar4": "onnnewsstory",
  "eVar2": "news:world:story",
  "eVar68": "Explosive device blows up in US primary school playground, no injuries",
  "channel": "news",
  "hier1": "news|world|story",
  "pageName": "news:world:story:explosive",
  "eVar1": "news:world",
  "eVar70": "ONN",
  "eVar73": "explosive",
  "events": "event3,event5",
  "eVar71": "desktop"
}' data-twttr-rendered="" data-ad-key-map='{
  "isDisabled": false,
  "commonKeys": {
    "sourc": "ap",
    "site": "news",
    "pt": "news-story",
    "sectn": "news-world",
    "topic": "crime-and-justice",
    "place": "north-america",
    "id": "Q297588",
    "platform": "desktop"
  },
  "pageAds": [
    {
      "htmlDivId": "billboardAd",
      "targetPosition": "top",
      "adaptive": true,
      "slot": "/4180/news/news/world",
      "sizes": [
        {
          "width": 1920,
          "height": 384
        },
        {
          "width": 1440,
          "height": 480
        }
      ]
    },
    {
      "htmlDivId": "topAd",
      "targetPosition": "top",
      "adaptive": false,
      "slot": "/4180/news/news/world",
      "sizes": [
        {
          "width": 300,
          "height": 250
        },
        {
          "width": 300,
          "height": 600
        }
      ]
    },
    {
      "htmlDivId": "streamTopAd",
      "targetPosition": "top",
      "adaptive": false,
      "slot": "/4180/news/news/world",
      "sizes": [
        {
          "width": 252,
          "height": 100
        }
      ]
    },
    {
      "htmlDivId": "streamMidAd",
      "targetPosition": "mid",
      "adaptive": false,
      "slot": "/4180/news/news/world",
      "sizes": [
        {
          "width": 252,
          "height": 100
        }
      ]
    },
    {
      "htmlDivId": "streamBottomAd",
      "targetPosition": "bottom",
      "adaptive": false,
      "slot": "/4180/news/news/world",
      "sizes": [
        {
          "width": 252,
          "height": 100
        }
      ]
    }
  ],
  "templateAd": {
    "targetPosition": "mid",
    "slot": "/4180/news/news/world",
    "sizes": [
      {
        "width": 300,
        "height": 250
      },
      {
        "width": 300,
        "height": 600
      }
    ]
  },
  "disabledHtmlAdDivs": [
    "bottomFooterAd"
  ],
  "minimumDynamicAds": 0,
  "firstAdDistance": 900,
  "nthAdDistance": 900,
  "storyStreamAdDistance": 4,
  "platform": "desktop"
}' data-nielsen-data='{
  "pvar": {
    "cid": "nz-nzoom",
    "content": "0",
    "server": "secure-nz"
  },
  "feat": {
    "surveys_enabled": 1,
    "sample_rate": 0.1
  }
}'>

    <!-- Site Navigation -->
    <link rel="stylesheet" href="/etc/designs/news/header.min.f66f4436f3bb53a89d85de77024f470e.css" type="text/css"/>
<div class="news-header">
    <div class="d-none d-lg-block">
        <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/topMenuItem.sectionName-news.esi.html/news/components/topMenuItem ) -->
<div class="container">
	<div class="row">
		<div class="col-12 d-flex justify-content-between">
			<div class="weather-panel">
				<!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/weatherWidget.pathName-_content_tvnz_onenews_weather_forecast.esi.html/news/components/weatherWidget ) -->
<div class="weatherWidget hide" data-locations='{
    
            "alexandra": {
                "name":"Alexandra",
                "situation":"partcloudy",
                "current":"",
                "min":"5",
                "max":"18"
            },
            "ashburton": {
                "name":"Ashburton",
                "situation":"cloud",
                "current":"7",
                "min":"3",
                "max":"14"
            },
            "auckland": {
                "name":"Auckland",
                "situation":"fewshowers",
                "current":"13",
                "min":"12",
                "max":"17"
            },
            "blenheim": {
                "name":"Blenheim",
                "situation":"fewshowers",
                "current":"",
                "min":"5",
                "max":"18"
            },
            "christchurch": {
                "name":"Christchurch",
                "situation":"partcloudy",
                "current":"9",
                "min":"4",
                "max":"15"
            },
            "dannevirke": {
                "name":"Dannevirke",
                "situation":"showers",
                "current":"",
                "min":"8",
                "max":"14"
            },
            "dargaville": {
                "name":"Dargaville",
                "situation":"fewshowers",
                "current":"",
                "min":"13",
                "max":"16"
            },
            "dunedin": {
                "name":"Dunedin",
                "situation":"partcloudy",
                "current":"2",
                "min":"8",
                "max":"14"
            },
            "gisborne": {
                "name":"Gisborne",
                "situation":"showers",
                "current":"14",
                "min":"9",
                "max":"18"
            },
            "gore": {
                "name":"Gore",
                "situation":"fewshowers",
                "current":"9",
                "min":"7",
                "max":"14"
            },
            "greymouth": {
                "name":"Greymouth",
                "situation":"partcloudy",
                "current":"",
                "min":"9",
                "max":"16"
            },
            "hamilton": {
                "name":"Hamilton",
                "situation":"fewshowers",
                "current":"12",
                "min":"10",
                "max":"19"
            },
            "hastings": {
                "name":"Hastings",
                "situation":"showers",
                "current":"",
                "min":"8",
                "max":"16"
            },
            "hokitika": {
                "name":"Hokitika",
                "situation":"partcloudy",
                "current":"6",
                "min":"9",
                "max":"16"
            },
            "invercargill": {
                "name":"Invercargill",
                "situation":"fewshowers",
                "current":"10",
                "min":"7",
                "max":"14"
            },
            "kaikoura": {
                "name":"Kaikōura",
                "situation":"fewshowers",
                "current":"10",
                "min":"5",
                "max":"14"
            },
            "kaitaia": {
                "name":"Kaitaia",
                "situation":"fewshowers",
                "current":"",
                "min":"12",
                "max":"18"
            },
            "levin": {
                "name":"Levin",
                "situation":"partcloudy",
                "current":"12",
                "min":"9",
                "max":"18"
            },
            "masterton": {
                "name":"Masterton",
                "situation":"showers",
                "current":"",
                "min":"4",
                "max":"15"
            },
            "motueka": {
                "name":"Motueka",
                "situation":"partcloudy",
                "current":"",
                "min":"10",
                "max":"19"
            },
            "napier": {
                "name":"Napier",
                "situation":"showers",
                "current":"13",
                "min":"9",
                "max":"16"
            },
            "nelson": {
                "name":"Nelson",
                "situation":"partcloudy",
                "current":"11",
                "min":"9",
                "max":"19"
            },
            "new-plymouth": {
                "name":"New Plymouth",
                "situation":"fewshowers",
                "current":"12",
                "min":"11",
                "max":"16"
            },
            "oamaru": {
                "name":"Oamaru",
                "situation":"partcloudy",
                "current":"7",
                "min":"6",
                "max":"14"
            },
            "paihia": {
                "name":"Paihia",
                "situation":"fewshowers",
                "current":"",
                "min":"10",
                "max":"19"
            },
            "palmerston-north": {
                "name":"Palmerston North",
                "situation":"fewshowers",
                "current":"13",
                "min":"9",
                "max":"18"
            },
            "paraparaumu": {
                "name":"Paraparaumu",
                "situation":"partcloudy",
                "current":"12",
                "min":"8",
                "max":"16"
            },
            "queenstown": {
                "name":"Queenstown",
                "situation":"partcloudy",
                "current":"5",
                "min":"5",
                "max":"18"
            },
            "reefton": {
                "name":"Reefton",
                "situation":"partcloudy",
                "current":"",
                "min":"9",
                "max":"20"
            },
            "rotorua": {
                "name":"Rotorua",
                "situation":"fewshowers",
                "current":"11",
                "min":"8",
                "max":"18"
            },
            "taumarunui": {
                "name":"Taumarunui",
                "situation":"fewshowers",
                "current":"",
                "min":"8",
                "max":"18"
            },
            "taupo": {
                "name":"Taupō",
                "situation":"fewshowers",
                "current":"11",
                "min":"9",
                "max":"17"
            },
            "tauranga": {
                "name":"Tauranga",
                "situation":"fewshowers",
                "current":"13",
                "min":"11",
                "max":"21"
            },
            "te-kuiti": {
                "name":"Te Kuiti",
                "situation":"fewshowers",
                "current":"",
                "min":"10",
                "max":"20"
            },
            "thames": {
                "name":"Thames",
                "situation":"fewshowers",
                "current":"",
                "min":"11",
                "max":"19"
            },
            "timaru": {
                "name":"Timaru",
                "situation":"cloud",
                "current":"7",
                "min":"4",
                "max":"14"
            },
            "tokoroa": {
                "name":"Tokoroa",
                "situation":"fewshowers",
                "current":"",
                "min":"8",
                "max":"18"
            },
            "wanaka": {
                "name":"Wanaka",
                "situation":"partcloudy",
                "current":"6",
                "min":"6",
                "max":"18"
            },
            "whanganui": {
                "name":"Whanganui",
                "situation":"fewshowers",
                "current":"13",
                "min":"10",
                "max":"17"
            },
            "wellington": {
                "name":"Wellington",
                "situation":"fewshowers",
                "current":"12",
                "min":"8",
                "max":"13"
            },
            "westport": {
                "name":"Westport",
                "situation":"partcloudy",
                "current":"8",
                "min":"9",
                "max":"17"
            },
            "whakatane": {
                "name":"Whakatāne",
                "situation":"fewshowers",
                "current":"12",
                "min":"9",
                "max":"21"
            },
            "whangarei": {
                "name":"Whangārei",
                "situation":"fewshowers",
                "current":"14",
                "min":"12",
                "max":"18"
            }
    }'>

    <div class="weatherWidgetIconHolder">
        <a href="/one-news/weather-forecast" id="weatherwidget_/content/tvnz/onenews/weather/forecast">
            <div class="weatherWidgetIcon"></div>
        </a>
    </div>

    <div class="weatherWidgetCity">
        <a class="weatherLink" id="weatherlink_/content/tvnz/onenews/weather/forecast">
            <p></p>
        </a>
        <a><!-- arrow --></a>
    </div>
    <div class="weatherWidgetDetails">
        <span class="weatherWidgetCurrent"></span>
        TODAY
        <span class="weatherWidgetHigh"></span>
        <span> | </span>
        <span class="weatherWidgetLow"></span>
    </div>
</div>

<div id="weatherDropdownData" style="display:none">
    <ul class="weatherWidgetDropdownItems">
        <li>
            <p>North Island</p>
            <div class="weatherWidgetDropdownSubItemsHolder">
                <ul class="weatherWidgetDropdownSubItems">
                    <li data-id="auckland">Auckland</li>
                        <li data-id="dannevirke">Dannevirke</li>
                        <li data-id="dargaville">Dargaville</li>
                        <li data-id="gisborne">Gisborne</li>
                        <li data-id="hamilton">Hamilton</li>
                        <li data-id="hastings">Hastings</li>
                        <li data-id="kaitaia">Kaitaia</li>
                        <li data-id="levin">Levin</li>
                        <li data-id="masterton">Masterton</li>
                        <li data-id="napier">Napier</li>
                        <li data-id="new-plymouth">New Plymouth</li>
                        <li data-id="paihia">Paihia</li>
                        <li data-id="palmerston-north">Palmerston North</li>
                        <li data-id="paraparaumu">Paraparaumu</li>
                        <li data-id="rotorua">Rotorua</li>
                        <li data-id="taumarunui">Taumarunui</li>
                        <li data-id="taupo">Taupō</li>
                        <li data-id="tauranga">Tauranga</li>
                        <li data-id="te-kuiti">Te Kuiti</li>
                        <li data-id="thames">Thames</li>
                        <li data-id="tokoroa">Tokoroa</li>
                        <li data-id="whanganui">Whanganui</li>
                        <li data-id="wellington">Wellington</li>
                        <li data-id="whakatane">Whakatāne</li>
                        <li data-id="whangarei">Whangārei</li>
                        </ul>
            </div>
        </li>
        <li>
            <p>South Island</p>
            <div class="weatherWidgetDropdownSubItemsHolder">
                <ul class="weatherWidgetDropdownSubItems">
                    <li data-id="alexandra">Alexandra</li>
                        <li data-id="ashburton">Ashburton</li>
                        <li data-id="blenheim">Blenheim</li>
                        <li data-id="christchurch">Christchurch</li>
                        <li data-id="dunedin">Dunedin</li>
                        <li data-id="gore">Gore</li>
                        <li data-id="greymouth">Greymouth</li>
                        <li data-id="hokitika">Hokitika</li>
                        <li data-id="invercargill">Invercargill</li>
                        <li data-id="kaikoura">Kaikōura</li>
                        <li data-id="motueka">Motueka</li>
                        <li data-id="nelson">Nelson</li>
                        <li data-id="oamaru">Oamaru</li>
                        <li data-id="queenstown">Queenstown</li>
                        <li data-id="reefton">Reefton</li>
                        <li data-id="timaru">Timaru</li>
                        <li data-id="wanaka">Wanaka</li>
                        <li data-id="westport">Westport</li>
                        </ul>
            </div>
        </li>
    </ul>
</div></div>

			<div class="one-news-logo">
				<a href="/one-news">
					<img alt="OneNews" src="/etc/designs/news/clientlibs_less/content/images/structure/ono_logo_black_masterbrand.svg">
				</a>
			</div>

			<div class="live-banner-panel"></div>
		</div>

        <div id="weatherWidgetDropdownHolder" class="weatherWidgetDropdown"></div>
	</div>
</div>
<hr class="col-auto news-header-divider">
    </div>

    <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/asSubMenuItem.tagPathUrlParam-news_world.namespace-section.esi.html/news/components/subMenuItem ) -->
<div id="navSubMenu">
    <div class="container">
        <div class="row">
            <div class="col-12">
                <nav class="navbar navbar-expand-lg navbar-transparent">
                    <div class="navbar-translate">
                        <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#newsNavBar" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
                            <span class="navbar-toggler-bar bar1"></span>
                            <span class="navbar-toggler-bar bar2"></span>
                            <span class="navbar-toggler-bar bar3"></span>
                        </button>
                        <div class="one-news-logo-mobile d-block d-lg-none">
                            <a href="/one-news">
                                <img alt="OneNews" src="/etc/designs/news/clientlibs_less/content/images/structure/ono_logo_black_masterbrand.svg">
                            </a>
                        </div>
                        <div class="searchContainer d-flex d-lg-none align-items-center justify-content-end">
                            <div class="searchBox centred hidden">
                                <input class="searchField"
                                       name="search" type="text"
                                       placeholder="Search for ..."
                                       value="" />
                                <span class="icon icon-nn-x icon-right icon-button-close"></span>
                            </div>
                            <div class="searchIcon">
                                <span class="icon icon-nn-search"></span>
                            </div>
                            <div class="searchFieldOverlay"></div>
                        </div>
                    </div>

                    <div class="collapse navbar-collapse show justify-content-between" id="newsNavBar">
                        <div class="one-news-logo-sub d-none d-lg-block">
                            <a href="/one-news">
                                <img alt="OneNews" src="/etc/designs/news/clientlibs_less/content/images/structure/ono_logo_black_masterbrand.svg">
                            </a>
                        </div>
                        <div class="d-block d-lg-none">
                            <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/weatherWidgetMobile.esi.html/news/components/weatherWidgetMobile ) -->
<div class="weather-panel">
    <div class="weatherWidget" data-locations='{ "alexandra": { "name":"Alexandra","situation":"partcloudy","min":5,"max":18 },"ashburton": { "name":"Ashburton","situation":"cloud","min":3,"max":14 },"auckland": { "name":"Auckland","situation":"fewshowers","min":12,"max":17 },"blenheim": { "name":"Blenheim","situation":"fewshowers","min":5,"max":18 },"christchurch": { "name":"Christchurch","situation":"partcloudy","min":4,"max":15 },"dannevirke": { "name":"Dannevirke","situation":"showers","min":8,"max":14 },"dargaville": { "name":"Dargaville","situation":"fewshowers","min":13,"max":16 },"dunedin": { "name":"Dunedin","situation":"partcloudy","min":8,"max":14 },"gisborne": { "name":"Gisborne","situation":"showers","min":9,"max":18 },"gore": { "name":"Gore","situation":"fewshowers","min":7,"max":14 },"greymouth": { "name":"Greymouth","situation":"partcloudy","min":9,"max":16 },"hamilton": { "name":"Hamilton","situation":"fewshowers","min":10,"max":19 },"hastings": { "name":"Hastings","situation":"showers","min":8,"max":16 },"hokitika": { "name":"Hokitika","situation":"partcloudy","min":9,"max":16 },"invercargill": { "name":"Invercargill","situation":"fewshowers","min":7,"max":14 },"kaikoura": { "name":"Kaikoura","situation":"fewshowers","min":5,"max":14 },"kaitaia": { "name":"Kaitaia","situation":"fewshowers","min":12,"max":18 },"levin": { "name":"Levin","situation":"partcloudy","min":9,"max":18 },"masterton": { "name":"Masterton","situation":"showers","min":4,"max":15 },"motueka": { "name":"Motueka","situation":"partcloudy","min":10,"max":19 },"napier": { "name":"Napier","situation":"showers","min":9,"max":16 },"nelson": { "name":"Nelson","situation":"partcloudy","min":9,"max":19 },"new-plymouth": { "name":"New Plymouth","situation":"fewshowers","min":11,"max":16 },"oamaru": { "name":"Oamaru","situation":"partcloudy","min":6,"max":14 },"paihia": { "name":"Paihia","situation":"fewshowers","min":10,"max":19 },"palmerston-north": { "name":"Palmerston North","situation":"fewshowers","min":9,"max":18 },"paraparaumu": { "name":"Paraparaumu","situation":"partcloudy","min":8,"max":16 },"queenstown": { "name":"Queenstown","situation":"partcloudy","min":5,"max":18 },"reefton": { "name":"Reefton","situation":"partcloudy","min":9,"max":20 },"rotorua": { "name":"Rotorua","situation":"fewshowers","min":8,"max":18 },"taumarunui": { "name":"Taumarunui","situation":"fewshowers","min":8,"max":18 },"taupo": { "name":"Taupo","situation":"fewshowers","min":9,"max":17 },"tauranga": { "name":"Tauranga","situation":"fewshowers","min":11,"max":21 },"te-kuiti": { "name":"Te Kuiti","situation":"fewshowers","min":10,"max":20 },"thames": { "name":"Thames","situation":"fewshowers","min":11,"max":19 },"timaru": { "name":"Timaru","situation":"cloud","min":4,"max":14 },"tokoroa": { "name":"Tokoroa","situation":"fewshowers","min":8,"max":18 },"wanaka": { "name":"Wanaka","situation":"partcloudy","min":6,"max":18 },"whanganui": { "name":"Whanganui","situation":"fewshowers","min":10,"max":17 },"wellington": { "name":"Wellington","situation":"fewshowers","min":8,"max":13 },"westport": { "name":"Westport","situation":"partcloudy","min":9,"max":17 },"whakatane": { "name":"Whakatane","situation":"fewshowers","min":9,"max":21 },"whangarei": { "name":"Whangarei","situation":"fewshowers","min":12,"max":18 }}'>
        <a href="/one-news/weather-forecast" class="centred">
            <div class="weatherWidgetIconHolder">
                <div class="weatherWidgetIcon"></div>
            </div>
        </a>
        <div class="weatherWidgetCity">
            <select class="weatherWidgetLocations" data-native-menu="true">
                <optgroup label="North Island">
                    <option data-id="auckland" value="auckland">Auckland</option>
                        <option data-id="dannevirke" value="dannevirke">Dannevirke</option>
                        <option data-id="dargaville" value="dargaville">Dargaville</option>
                        <option data-id="gisborne" value="gisborne">Gisborne</option>
                        <option data-id="hamilton" value="hamilton">Hamilton</option>
                        <option data-id="hastings" value="hastings">Hastings</option>
                        <option data-id="kaitaia" value="kaitaia">Kaitaia</option>
                        <option data-id="levin" value="levin">Levin</option>
                        <option data-id="masterton" value="masterton">Masterton</option>
                        <option data-id="napier" value="napier">Napier</option>
                        <option data-id="new-plymouth" value="new-plymouth">New Plymouth</option>
                        <option data-id="paihia" value="paihia">Paihia</option>
                        <option data-id="palmerston-north" value="palmerston-north">Palmerston North</option>
                        <option data-id="paraparaumu" value="paraparaumu">Paraparaumu</option>
                        <option data-id="rotorua" value="rotorua">Rotorua</option>
                        <option data-id="taumarunui" value="taumarunui">Taumarunui</option>
                        <option data-id="taupo" value="taupo">Taupo</option>
                        <option data-id="tauranga" value="tauranga">Tauranga</option>
                        <option data-id="te-kuiti" value="te-kuiti">Te Kuiti</option>
                        <option data-id="thames" value="thames">Thames</option>
                        <option data-id="tokoroa" value="tokoroa">Tokoroa</option>
                        <option data-id="whanganui" value="whanganui">Whanganui</option>
                        <option data-id="wellington" value="wellington">Wellington</option>
                        <option data-id="whakatane" value="whakatane">Whakatane</option>
                        <option data-id="whangarei" value="whangarei">Whangarei</option>
                        </optgroup>
                <optgroup label="South Island">
                    <option data-id="alexandra" value="alexandra">Alexandra</option>
                        <option data-id="ashburton" value="ashburton">Ashburton</option>
                        <option data-id="blenheim" value="blenheim">Blenheim</option>
                        <option data-id="christchurch" value="christchurch">Christchurch</option>
                        <option data-id="dunedin" value="dunedin">Dunedin</option>
                        <option data-id="gore" value="gore">Gore</option>
                        <option data-id="greymouth" value="greymouth">Greymouth</option>
                        <option data-id="hokitika" value="hokitika">Hokitika</option>
                        <option data-id="invercargill" value="invercargill">Invercargill</option>
                        <option data-id="kaikoura" value="kaikoura">Kaikoura</option>
                        <option data-id="motueka" value="motueka">Motueka</option>
                        <option data-id="nelson" value="nelson">Nelson</option>
                        <option data-id="oamaru" value="oamaru">Oamaru</option>
                        <option data-id="queenstown" value="queenstown">Queenstown</option>
                        <option data-id="reefton" value="reefton">Reefton</option>
                        <option data-id="timaru" value="timaru">Timaru</option>
                        <option data-id="wanaka" value="wanaka">Wanaka</option>
                        <option data-id="westport" value="westport">Westport</option>
                        </optgroup>
            </select>
        </div>
        <div class="weatherWidgetDetails">
            <span class="weatherWidgetCurrent"></span>
            TODAY
            <span class="weatherWidgetHigh"></span>
            <span> | </span>
            <span class="weatherWidgetLow"></span>
        </div>


        </div>
</div>
</div>
                        <ul class="navbar-nav">
                            <li class="nav-item dropdown d-block d-lg-none show">
                                            <a class="nav-link dropdown-toggle active" href="/one-news" id="navbarDropdownNews" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true">
                                                    News</a>
                                            <div class="dropdown-menu" aria-labelledby="navbarDropdownNews">
                                                <a class="dropdown-item " href="/one-news">Home</a>
                                                <a class="dropdown-item " href="/latest">Latest</a>
                                                <a class="dropdown-item " href="/one-news/new-zealand">New Zealand</a>
                                                <a class="dropdown-item active" href="/one-news/world">World</a>
                                                <a class="dropdown-item " href="/one-news/entertainment">Entertainment</a>
                                                <a class="dropdown-item " href="/news/politics">Politics</a>
                                                <a class="dropdown-item " href="/one-news/business">Business</a>
                                                <a class="dropdown-item " href="/onenews/news/in-depth">In-Depth</a>
                                                <a class="dropdown-item " href="/one-news/sport/rugby-world-cup-2019">Rugby World Cup 2019</a>
                                                </div>
                                        </li>
                                        <li class="nav-item dropdown d-none d-lg-block">
                                            <a class="nav-link active" href="/one-news" id="navbarDropdownNews">
                                                    News</a>
                                        </li>
                                    <li class="nav-item dropdown d-block d-lg-none ">
                                            <a class="nav-link dropdown-toggle " href="/one-news/sport" id="navbarDropdownSport" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                                                    Sport</a>
                                            <div class="dropdown-menu" aria-labelledby="navbarDropdownSport">
                                                <a class="dropdown-item " href="/one-news/sport">Latest</a>
                                                <a class="dropdown-item " href="/one-news/sport/rugby">Rugby</a>
                                                <a class="dropdown-item " href="/one-news/sport/league">League</a>
                                                <a class="dropdown-item " href="/one-news/sport/cricket">Cricket</a>
                                                <a class="dropdown-item " href="/one-news/sport/football">Football</a>
                                                <a class="dropdown-item " href="/one-news/sport/netball">Netball</a>
                                                <a class="dropdown-item " href="/one-news/sport/basketball">Basketball</a>
                                                <a class="dropdown-item " href="/one-news/sport/golf">Golf</a>
                                                <a class="dropdown-item " href="/one-news/sport/rugby-world-cup-2019">Rugby World Cup 2019</a>
                                                </div>
                                        </li>
                                        <li class="nav-item dropdown d-none d-lg-block">
                                            <a class="nav-link " href="/one-news/sport" id="navbarDropdownSport">
                                                    Sport</a>
                                        </li>
                                    <li class="nav-item dropdown d-block d-lg-none ">
                                            <a class="nav-link dropdown-toggle " href="/one-news/weather-forecast" id="navbarDropdownWeather" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                                                    Weather</a>
                                            <div class="dropdown-menu" aria-labelledby="navbarDropdownWeather">
                                                <a class="dropdown-item " href="/one-news/weather-forecast">Forecast</a>
                                                <a class="dropdown-item " href="/one-news/weather-forecast/maps">Maps</a>
                                                </div>
                                        </li>
                                        <li class="nav-item dropdown d-none d-lg-block">
                                            <a class="nav-link " href="/one-news/weather-forecast" id="navbarDropdownWeather">
                                                    Weather</a>
                                        </li>
                                    </ul>

                        <div class="searchContainer d-none d-lg-flex align-items-center justify-content-end">
                            <div class="searchBox centred hidden">
                                <span class="icon icon-nn-search"></span>
                                <input class="searchField"
                                       name="search" type="text"
                                       placeholder="Search 1 News Now"
                                       value="" />
                                <span class="icon icon-nn-x icon-right icon-button-close"></span>
                            </div>
                            <div class="searchIcon">
                                <span class="icon icon-nn-search"></span>
                            </div>
                        </div>
                        <div class="searchFieldOverlay"></div>
                    </div>
                </nav>
            </div>

            <hr class="col-auto d-none d-lg-block news-header-navbar-divider">

            <div class="col-12 d-none d-lg-block">
                <div id="accordion">
                    <div class="navbar-sub-nav collapse show" id="News" role="tabpanel" data-parent="#accordion">
                                <div class="d-flex justify-content-center">
                                    <a class="nav-link " href="/one-news">Home</a>
                                    <a class="nav-link " href="/latest">Latest</a>
                                    <a class="nav-link " href="/one-news/new-zealand">New Zealand</a>
                                    <a class="nav-link active" href="/one-news/world">World</a>
                                    <a class="nav-link " href="/one-news/entertainment">Entertainment</a>
                                    <a class="nav-link " href="/news/politics">Politics</a>
                                    <a class="nav-link " href="/one-news/business">Business</a>
                                    <a class="nav-link " href="/onenews/news/in-depth">In-Depth</a>
                                    <a class="nav-link " href="/one-news/sport/rugby-world-cup-2019">Rugby World Cup 2019</a>
                                    </div>
                            </div>
                        <div class="navbar-sub-nav collapse " id="Sport" role="tabpanel" data-parent="#accordion">
                                <div class="d-flex justify-content-center">
                                    <a class="nav-link " href="/one-news/sport">Latest</a>
                                    <a class="nav-link " href="/one-news/sport/rugby">Rugby</a>
                                    <a class="nav-link " href="/one-news/sport/league">League</a>
                                    <a class="nav-link " href="/one-news/sport/cricket">Cricket</a>
                                    <a class="nav-link " href="/one-news/sport/football">Football</a>
                                    <a class="nav-link " href="/one-news/sport/netball">Netball</a>
                                    <a class="nav-link " href="/one-news/sport/basketball">Basketball</a>
                                    <a class="nav-link " href="/one-news/sport/golf">Golf</a>
                                    <a class="nav-link " href="/one-news/sport/rugby-world-cup-2019">Rugby World Cup 2019</a>
                                    </div>
                            </div>
                        <div class="navbar-sub-nav collapse " id="Weather" role="tabpanel" data-parent="#accordion">
                                <div class="d-flex justify-content-center">
                                    <a class="nav-link " href="/one-news/weather-forecast">Forecast</a>
                                    <a class="nav-link " href="/one-news/weather-forecast/maps">Maps</a>
                                    </div>
                            </div>
                        </div>
            </div>

            <hr class="col-auto news-header-sub-nav-divider">
        </div>
    </div>
</div></div><!-- Site Navigation End -->

	<!-- Site Content -->
    <div class="containerBody">
    <!-- authorUI (only displayed in author editor mode)-->
    <!-- authorUI end-->

    <!-- breaking news hook item -->
		<div class="containerContent">
        	<div class="story-container">
            	<div class="container">
                	<div class="row">
		        		
                	</div>
               	</div>
           	</div>
       	</div>        
        <!-- breaking news hook item end -->
        
		<div id="billboardAd-container" class="row advert-container">

    <div class="advert labelled" id="billboardAd"></div>
            <div class="banner-ad-button">
                <button class="open">Show Ad</button>
                <button class="close">Close Ad</button>
            </div>
        </div>
<div class="containerContent">
                    <div class="story-container">
                        <div id="story-main" class="container">
                            <div class="row">
                                <div class="story-ga-tag col-lg-8 story-col-primary">
                                    <article itemscope itemtype="http://schema.org/NewsArticle">
                                        <link itemprop="mainEntityOfPage" href="http://www.tvnz.co.nz/one-news/world/explosive-device-blows-up-in-us-primary-school-playground-no-injuries">
                                        <meta itemprop="datePublished" content="Wed Oct 16 06:33:00 NZDT 2019">
                                        <meta itemprop="dateModified" content="Wed Oct 16 06:48:16 NZDT 2019">
                                        <meta itemprop="headline" content="Explosive device blows up in US primary school playground, no injuries">
                                        <meta itemprop="description" content="The device blew up at a playground in Helena, Montana, just minutes before the morning bell rang to start classes.">

                                        <link itemprop="thumbnailUrl" href="https://tvnz-news.imgix.net/content/dam/images/news/2019/10/16/playground2.jpg.hashed.475e9f2d.desktop.story.homePage.jpg">
                                            <link itemprop="image" href="https://tvnz-news.imgix.net/content/dam/images/news/2019/10/16/playground2.jpg.hashed.475e9f2d.desktop.story.homePage.jpg">
                                        <div class="d-flex flex-column story-item">
    <div class="row order-1 story-title">
        <div class="col-md-12">
            <h1>Explosive device blows up in US primary school playground, no injuries</h1>
                </div>
    </div>
    <!-- Story Talent -->
    <div class="row order-3 story-content" data-analytics-map='[{&#034;type&#034;:&#034;segment-page&#034;,&#034;properties&#034;:{&#034;endpoint&#034;:&#034;web&#034;,&#034;environment&#034;:&#034;prod&#034;,&#034;pageType&#034;:&#034;1nnarticle&#034;,&#034;endpointDetail&#034;:&#034;desktop&#034;}}]' data-story-id='Q297588' data-story-url='/one-news/world/explosive-device-blows-up-in-us-primary-school-playground-no-injuries'>
        <div class="col-lg-3 story-sidebar">
            <!-- Story Talent End-->

            <div class="row">
                <!-- Time Share -->
                <div class="col-auto col-lg-12">
                    <div class="story-time-share d-flex flex-wrap align-items-center">
                        <span class="icon icon-nn-time"></span>
                        <time class="red-square livestamp " data-time="1571161696705"></time>
                            </div>
                </div>
                <!-- Time Share End-->

                <div class="w-100 d-none d-lg-block"></div>

                <!-- News Source -->
                <div class="col-auto col-lg-12">
                    <div class="story-source d-flex align-items-center">
                        <span class="icon icon-nn-source"></span>
                        <span class="agency" itemprop="copyrightHolder">
                                Associated Press</span>
                            </div>
                </div>
                <!-- News Source End-->

                <!-- Social Share -->
                <!-- FIXME should use image servlet -->
    <div class="col-auto col-lg-12">
    <div class="story-social-share dropdown d-flex align-items-center">
        <span class="icon icon-nn-share"></span>
        <a class="btn btn-link story-button-share d-none d-lg-block" id="storyShareButton" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
            SHARE
        </a>
        <a class="btn btn-link story-button-share collapsed d-lg-none" data-toggle="collapse" data-parent="#accordion" href="#0103f706-8964-4e50-9e10-eb5dbb03755b" aria-expanded="false" aria-controls="0103f706-8964-4e50-9e10-eb5dbb03755b">
            SHARE
        </a>
        <div class="dropdown-menu d-none d-lg-block">
            <div class="story-share-drop row">
                <div class="col-10 offset-2">
                    <a class="d-flex align-items-center" href="https://www.facebook.com/dialog/feed?app_id=1458530537567960&redirect_uri=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fworld%2fexplosive-device-blows-up-in-us-primary-school-playground-no-injuries&link=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fworld%2fexplosive-device-blows-up-in-us-primary-school-playground-no-injuries&caption=&name=Explosive+device+blows+up+in+US+primary+school+playground%2c+no+injuries&ref=storyfacebook&picture=https%3a%2f%2fwww.tvnz.co.nz%2fcontent%2fdam%2fimages%2fnews%2f2019%2f10%2f16%2fplayground2.jpg.desktop.story.share.jpg&description=The+device+blew+up+at+a+playground+in+Helena%2c+Montana%2c+just+minutes+before+the+morning+bell+rang+to+start+classes." onclick="TVNZ.news.Analytics.sendSocialAnalytics('Facebook', 'share', 'https://www.tvnz.co.nz/one-news/world/explosive-device-blows-up-in-us-primary-school-playground-no-injuries')">
                        <span class="icon icon-nn-facebook"></span>
                        Facebook
                    </a>
                </div>
                <div class="col-10 offset-2">
                    <a class="d-flex align-items-center" href="https://twitter.com/intent/tweet?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fworld%2fexplosive-device-blows-up-in-us-primary-school-playground-no-injuries&text=Explosive+device+blows+up+in+US+primary+school+playground%2c+no+injuries&ref=storytwitter&via=1NewsNZ" onclick="TVNZ.news.Analytics.sendSocialAnalytics('Twitter', 'tweet', 'https://www.tvnz.co.nz/one-news/world/explosive-device-blows-up-in-us-primary-school-playground-no-injuries')">
                        <span class="icon icon-nn-twitter"></span>
                        Twitter
                    </a>
                </div>
                <div class="col-10 offset-2">
                    <a class="d-flex align-items-center" href="https://plus.google.com/share?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fworld%2fexplosive-device-blows-up-in-us-primary-school-playground-no-injuries&text=Explosive+device+blows+up+in+US+primary+school+playground%2c+no+injuries&ref=storygplus&via=1NewsNZ" onclick="TVNZ.news.Analytics.sendSocialAnalytics('GooglePlus', 'share', 'https://www.tvnz.co.nz/one-news/world/explosive-device-blows-up-in-us-primary-school-playground-no-injuries')" target="_blank">

                        <span class="icon icon-nn-google-plus"></span>
                        Google Plus
                    </a>
                </div>
                <div class="col-10 offset-2">
                    <a class="d-flex align-items-center" href="mailto:?subject=Explosive%20device%20blows%20up%20in%20US%20primary%20school%20playground%2C%20no%20injuries&body=Here%27s%20an%20article%20on%201%20NEWS%20NOW%20I%20thought%20you%20might%20be%20interested%20in%2E%0A%0AExplosive%20device%20blows%20up%20in%20US%20primary%20school%20playground%2C%20no%20injuries%0Ahttps%3A%2F%2Fwww%2Etvnz%2Eco%2Enz%2Fone%2Dnews%2Fworld%2Fexplosive%2Ddevice%2Dblows%2Dup%2Din%2Dus%2Dprimary%2Dschool%2Dplayground%2Dno%2Dinjuries%3Fref%3Demailfriend" onclick="TVNZ.news.Analytics.sendSocialAnalytics('email', 'share', 'mailto:?subject=Explosive%20device%20blows%20up%20in%20US%20primary%20school%20playground%2C%20no%20injuries&body=Here%27s%20an%20article%20on%201%20NEWS%20NOW%20I%20thought%20you%20might%20be%20interested%20in%2E%0A%0AExplosive%20device%20blows%20up%20in%20US%20primary%20school%20playground%2C%20no%20injuries%0Ahttps%3A%2F%2Fwww%2Etvnz%2Eco%2Enz%2Fone%2Dnews%2Fworld%2Fexplosive%2Ddevice%2Dblows%2Dup%2Din%2Dus%2Dprimary%2Dschool%2Dplayground%2Dno%2Dinjuries%3Fref%3Demailfriend')">
                        <span class="icon icon-nn-mail"></span>
                        Email
                    </a>
                </div>
            </div>
        </div>
    </div>
</div>

<div class="col-12 d-lg-none collapse" id="0103f706-8964-4e50-9e10-eb5dbb03755b" role="tabpanel">
    <div class="story-share-drop row">
        <div class="col-auto">
            <a class="d-flex align-items-center" href="https://www.facebook.com/dialog/feed?app_id=1458530537567960&redirect_uri=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fworld%2fexplosive-device-blows-up-in-us-primary-school-playground-no-injuries&link=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fworld%2fexplosive-device-blows-up-in-us-primary-school-playground-no-injuries&caption=&name=Explosive+device+blows+up+in+US+primary+school+playground%2c+no+injuries&ref=storyfacebook&picture=https%3a%2f%2fwww.tvnz.co.nz%2fcontent%2fdam%2fimages%2fnews%2f2019%2f10%2f16%2fplayground2.jpg.desktop.story.share.jpg&description=The+device+blew+up+at+a+playground+in+Helena%2c+Montana%2c+just+minutes+before+the+morning+bell+rang+to+start+classes." onclick="TVNZ.news.Analytics.sendSocialAnalytics('Facebook', 'share', 'https://www.tvnz.co.nz/one-news/world/explosive-device-blows-up-in-us-primary-school-playground-no-injuries')">
                <span class="icon icon-nn-facebook"></span>
                Facebook
            </a>
        </div>
        <div class="col-auto">
            <a class="d-flex align-items-center" href="https://twitter.com/intent/tweet?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fworld%2fexplosive-device-blows-up-in-us-primary-school-playground-no-injuries&text=Explosive+device+blows+up+in+US+primary+school+playground%2c+no+injuries&ref=storytwitter&via=1NewsNZ" onclick="TVNZ.news.Analytics.sendSocialAnalytics('Twitter', 'tweet', 'https://www.tvnz.co.nz/one-news/world/explosive-device-blows-up-in-us-primary-school-playground-no-injuries')">
                <span class="icon icon-nn-twitter"></span>
                Twitter
            </a>
        </div>
        <div class="col-auto">
            <a class="d-flex align-items-center" href="https://plus.google.com/share?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fworld%2fexplosive-device-blows-up-in-us-primary-school-playground-no-injuries&text=Explosive+device+blows+up+in+US+primary+school+playground%2c+no+injuries&ref=storygplus&via=1NewsNZ" onclick="TVNZ.news.Analytics.sendSocialAnalytics('GooglePlus', 'share', 'https://www.tvnz.co.nz/one-news/world/explosive-device-blows-up-in-us-primary-school-playground-no-injuries')" target="_blank">

                <span class="icon icon-nn-google-plus"></span>
                Google Plus
            </a>
        </div>
        <div class="col-auto">
            <a class="d-flex align-items-center" href="mailto:?subject=Explosive%20device%20blows%20up%20in%20US%20primary%20school%20playground%2C%20no%20injuries&body=Here%27s%20an%20article%20on%201%20NEWS%20NOW%20I%20thought%20you%20might%20be%20interested%20in%2E%0A%0AExplosive%20device%20blows%20up%20in%20US%20primary%20school%20playground%2C%20no%20injuries%0Ahttps%3A%2F%2Fwww%2Etvnz%2Eco%2Enz%2Fone%2Dnews%2Fworld%2Fexplosive%2Ddevice%2Dblows%2Dup%2Din%2Dus%2Dprimary%2Dschool%2Dplayground%2Dno%2Dinjuries%3Fref%3Demailfriend" onclick="TVNZ.news.Analytics.sendSocialAnalytics('email', 'share', 'mailto:?subject=Explosive%20device%20blows%20up%20in%20US%20primary%20school%20playground%2C%20no%20injuries&body=Here%27s%20an%20article%20on%201%20NEWS%20NOW%20I%20thought%20you%20might%20be%20interested%20in%2E%0A%0AExplosive%20device%20blows%20up%20in%20US%20primary%20school%20playground%2C%20no%20injuries%0Ahttps%3A%2F%2Fwww%2Etvnz%2Eco%2Enz%2Fone%2Dnews%2Fworld%2Fexplosive%2Ddevice%2Dblows%2Dup%2Din%2Dus%2Dprimary%2Dschool%2Dplayground%2Dno%2Dinjuries%3Fref%3Demailfriend')">
                <span class="icon icon-nn-mail"></span>
                Email
            </a>
        </div>
    </div>
</div><!-- Social Share End -->
            </div>

            <hr>
            <!-- Topics -->
            <div class="row d-none d-lg-block">
                    <div class="col">
                        <div class="row story-related-tags">
    <div class="tagTitle col col-auto col-lg-12 d-flex align-items-center">
        <span class="icon icon-nn-tag"></span><span>More From</span>
    </div>
    <div class="tagItem col-auto col-lg-12">
            <a href="/one-news/world">World</a>
        </div>
    <div class="tagItem col-auto col-lg-12">
                    <a href="/one-news/north-america">North America</a>
                </div>
            <div class="tagItem col-auto col-lg-12">
                    <a href="/one-news/crime-and-justice">Crime and Justice</a>
                </div>
            <div class="col-lg-12">
        <hr>
    </div>
</div></div>
                </div>
            <!-- Topics End -->
        </div>

        <div class="col-lg-9" itemprop="articleBody">
            <div class="storyPage"> <p>An improvised explosive device blew up in an elementary school playground in Helena today just before classes began, authorities said, causing no injuries but leaving investigators to puzzle over what was behind the explosion in Montana's quiet capital city.</p></div>
                <div class="storyPage"> <p>No threat was made against Rossiter Elementary school, Lewis and Clark County Sheriff Leo Dutton told The Associated Press.</p></div>
                <div class="storyPage"> <p>Dutton said the device blew up at 8.21am (local time), just minutes before the morning bell rang to start classes. Dutton said no children were in the vicinity and he did not immediately know whether the explosion damaged any property.</p></div>
                <div class="storyPage"> <p>Officials planned a news conference this morning.</p></div>
                <div class="storyPage"> <p>Students were evacuated from the school after authorities made sure the path was clear of other devices. The children were placed on buses and sent to another location where they could be picked up by their parents, Helena public school officials said.</p></div>
                <div class="storyPage"> <p>All schools in Helena and East Helena were locked down and were being searched by officers. School officials said in a statement that the lockdown was a precautionary measure, and that no students would be released outside for recess.</p></div>
                <div class="storyPage"> <p>The FBI, the Bureau of Alcohol, Tobacco, Firearms and Explosives and the Montana Highway Patrol were assisting sheriff's and Helena police officials in the investigation.</p></div>
                <div class="storyPage"> <p>Helena is a small city of about 30,000 people in the foothills of the Rocky Mountains. The school is in a neighbourhood just north of the city's centre.</p></div>
                </div>
    </div>

    <div class="row order-2 story-lead-component">
        <div class="col-md-12">
            <div class="storyPage image inline">
            <div class="storyPageImage storyPageImageV2">
                <picture class="lozad" data-iesrc="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/16/playground2.jpg.1197383469.png?w=784&h=441&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                            <source type="image/webp" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/16/playground2.jpg.1197383469.png?fm=webp&w=784&h=441&fit=crop">
                            <source type="image/jp2" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/16/playground2.jpg.1197383469.png?fm=jp2&w=784&h=441&fit=crop">
                            <source type="image/vnd.ms-photo" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/16/playground2.jpg.1197383469.png?fm=jxr&w=784&h=441&fit=crop">
                        </picture>
                    <div class="imageCaption">
                        A carousel on a children's playground.
                        Source: istock.com</div>

                <hr>
            </div>
        </div>
    
</div>
    </div>

    <div class="row order-4 d-lg-none">
        <div class="col">
            <hr>
            <div class="row story-related-tags">
    <div class="tagTitle col col-auto col-lg-12 d-flex align-items-center">
        <span class="icon icon-nn-tag"></span><span>More From</span>
    </div>
    <div class="tagItem col-auto col-lg-12">
            <a href="/one-news/world">World</a>
        </div>
    <div class="tagItem col-auto col-lg-12">
                    <a href="/one-news/north-america">North America</a>
                </div>
            <div class="tagItem col-auto col-lg-12">
                    <a href="/one-news/crime-and-justice">Crime and Justice</a>
                </div>
            <div class="col-lg-12">
        <hr>
    </div>
</div></div>
    </div>
</div>

                                    </article>
                                </div>
                                <div class="col-lg-4 d-flex flex-column order-1 order-lg-0">
                                    <div class="story-ad-tag story-advert advert labelled d-none d-md-block order-2 order-md-0" id="articleAd0"></div>
                                    <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/popularStories/news.esi.html/news/components/mostPopularStories ) -->
<link rel="stylesheet" href="/etc/designs/news/mostPopularStories.min.2a9344b6dc5fc739385c3f55193c1455.css" type="text/css">
<div class="story-popular order-1">
    <div class="row">
        <div class="col-12">
            <div class="story-popular-title">
                <div class="story-popular-title-minor">MOST</div>
                <div class="story-popular-title-main">POPULAR STORIES</div>
            </div>
        </div>
    </div>
    <div class="row story-popular-content">
        <div class="col-12" data-story-link="/one-news/sport/netball/im-not-happy-diamonds-coach-angry-over-kayla-cullens-australian-switch">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">1</div>
        <a class="article-component-ga-tracking" href="/one-news/sport/netball/im-not-happy-diamonds-coach-angry-over-kayla-cullens-australian-switch?auto=6094828716001" data-ga-component="Popular Story" data-ga-title="&amp;#039;I&amp;#039;m not happy&amp;#039; – Diamonds coach angry over Kayla Cullen&amp;#039;s Australian switch">
                    <div class="story-stream-target story-popular-image story-popular-image-major" data-story-link="/one-news/sport/netball/im-not-happy-diamonds-coach-angry-over-kayla-cullens-australian-switch" data-video-id="6094828716001">
                        <div class="story-overlay">
                                <button class="overlay-play-button btn btn-primary btn-icon btn-round">
                                    <span class="icon icon-nn-play text-primary"></span>
                                </button>
                                <span class="overlay-time">01:24</span>
                                </div>
                        <picture class="lozad" data-iesrc="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/im-not-happy-about-it-diamonds-coach-angry-over-kayla-cullens-a.1755407514.png?w=300&h=168.75&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                    <source type="image/webp" media="(min-width: 992px)" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/im-not-happy-about-it-diamonds-coach-angry-over-kayla-cullens-a.1755407514.png?fm=webp&w=300&h=168.75&fit=crop">
                                    <source type="image/jp2" media="(min-width: 992px)" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/im-not-happy-about-it-diamonds-coach-angry-over-kayla-cullens-a.1755407514.png?fm=jp2&w=300&h=168.75&fit=crop">
                                    <source type="image/vnd.ms-photo" media="(min-width: 992px)" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/im-not-happy-about-it-diamonds-coach-angry-over-kayla-cullens-a.1755407514.png?fm=jxr&w=300&h=168.75&fit=crop">
                                    <source type="image/webp" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/im-not-happy-about-it-diamonds-coach-angry-over-kayla-cullens-a.1755407514.png?fm=webp&w=690&h=388.13&fit=crop">
                                    <source type="image/jp2" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/im-not-happy-about-it-diamonds-coach-angry-over-kayla-cullens-a.1755407514.png?fm=jp2&w=690&h=388.13&fit=crop">
                                    <source type="image/vnd.ms-photo" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/im-not-happy-about-it-diamonds-coach-angry-over-kayla-cullens-a.1755407514.png?fm=jxr&w=690&h=388.13&fit=crop">
                                </picture>
                            </div>
                </a>
                <div class="story-popular-item-title story-popular-main">
                    <a class="article-component-ga-tracking" href="/one-news/sport/netball/im-not-happy-diamonds-coach-angry-over-kayla-cullens-australian-switch" data-ga-component="Popular Story" data-ga-title="&amp;#039;I&amp;#039;m not happy&amp;#039; – Diamonds coach angry over Kayla Cullen&amp;#039;s Australian switch">
                            'I'm not happy' – Diamonds coach angry over Kayla Cullen's Australian switch</a>
                </div>
            <hr>
    </div>
</div>
<div class="col-12" data-story-link="/one-news/world/mourners-in-ireland-laugh-cry-man-plays-final-prank-beyond-grave">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">2</div>
        <div class="story-popular-minor">
                        <a class="article-component-ga-tracking" href="/one-news/world/mourners-in-ireland-laugh-cry-man-plays-final-prank-beyond-grave?auto=6094810621001" data-ga-component="Popular Story" data-ga-title="Mourners in Ireland laugh, cry as man plays final prank from beyond the grave ">
                        <div class=" story-popular-image">
                            <picture class="lozad" data-iesrc="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/coffin1.jpg.-1973354894.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/coffin1.jpg.-1973354894.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/coffin1.jpg.-1973354894.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/coffin1.jpg.-1973354894.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-popular-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/world/mourners-in-ireland-laugh-cry-man-plays-final-prank-beyond-grave" data-ga-component="Popular Story" data-ga-title="Mourners in Ireland laugh, cry as man plays final prank from beyond the grave ">
                            <span class="icon icon-nn-play text-primary"></span>
                            Mourners in Ireland laugh, cry as man plays final prank from beyond the grave </a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12" data-story-link="/one-news/new-zealand/fair-go-carterton-family-shocked-electricity-companys-free-power-day-not-seemed">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">3</div>
        <div class="story-popular-minor">
                        <a class="article-component-ga-tracking" href="/content/tvnz/onenews/story/2019/10/15/fgo-freepower.html?auto=6094621331001" data-ga-component="Popular Story" data-ga-title="Fair Go: Carterton family shocked electricity company&amp;#039;s &amp;#039;free power day&amp;#039; not as it seemed">
                        <div class=" story-popular-image">
                            <picture class="lozad" data-iesrc="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/14/carterton-couple-discover-an-offer-of-free-power-from-mercury-c.-1329960627.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/14/carterton-couple-discover-an-offer-of-free-power-from-mercury-c.-1329960627.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/14/carterton-couple-discover-an-offer-of-free-power-from-mercury-c.-1329960627.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/14/carterton-couple-discover-an-offer-of-free-power-from-mercury-c.-1329960627.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-popular-item-title">
                        <a class="article-component-ga-tracking" href="/content/tvnz/onenews/story/2019/10/15/fgo-freepower.html" data-ga-component="Popular Story" data-ga-title="Fair Go: Carterton family shocked electricity company&amp;#039;s &amp;#039;free power day&amp;#039; not as it seemed">
                            <span class="icon icon-nn-play text-primary"></span>
                            Fair Go: Carterton family shocked electricity company's 'free power day' not as it seemed</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12" data-story-link="/one-news/world/passenger-claimed-she-collapsed-emirates-flight-after-being-denied-water-loses-legal-case">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">4</div>
        <div class="story-popular-minor">
                        <a class="article-component-ga-tracking" href="/one-news/world/passenger-claimed-she-collapsed-emirates-flight-after-being-denied-water-loses-legal-case" data-ga-component="Popular Story" data-ga-title="Passenger who claimed she collapsed on Emirates flight after being denied water, loses legal case">
                        <div class=" story-popular-image">
                            <picture class="lozad" data-iesrc="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/iStock-1063096258.jpg.1913861625.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/iStock-1063096258.jpg.1913861625.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/iStock-1063096258.jpg.1913861625.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/iStock-1063096258.jpg.1913861625.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-popular-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/world/passenger-claimed-she-collapsed-emirates-flight-after-being-denied-water-loses-legal-case" data-ga-component="Popular Story" data-ga-title="Passenger who claimed she collapsed on Emirates flight after being denied water, loses legal case">
                            Passenger who claimed she collapsed on Emirates flight after being denied water, loses legal case</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12" data-story-link="/one-news/sport/rugby/angry-wallabies-snap-journalists-during-testy-news-conference-complete-joke">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">5</div>
        <div class="story-popular-minor">
                        <a class="article-component-ga-tracking" href="/one-news/sport/rugby/angry-wallabies-snap-journalists-during-testy-news-conference-complete-joke" data-ga-component="Popular Story" data-ga-title="Angry Wallabies snap at journalists during testy news conference - &amp;#039;complete joke&amp;#039;">
                        <div class=" story-popular-image">
                            <picture class="lozad" data-iesrc="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/GettyImages-1180910424.jpg.-1041409848.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/GettyImages-1180910424.jpg.-1041409848.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/GettyImages-1180910424.jpg.-1041409848.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/GettyImages-1180910424.jpg.-1041409848.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-popular-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/sport/rugby/angry-wallabies-snap-journalists-during-testy-news-conference-complete-joke" data-ga-component="Popular Story" data-ga-title="Angry Wallabies snap at journalists during testy news conference - &amp;#039;complete joke&amp;#039;">
                            Angry Wallabies snap at journalists during testy news conference - 'complete joke'</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
</div>
</div>
</div>

                                <div class="dynamic-story col-12" data-story-id="dynamic-story-1"
                                     data-story-url="/content/tvnz/onenews/story/2019/10/16/one-dead-others-trapped-after-seven-story-building-collapses-in.story.html"
                                     data-taboola-container-id="taboola-below-article-thumbnails-1"
                                     data-taboola-organic-container-id="taboola-organic-below-article-thumbnails-1"
                                     data-taboola-thumbnails="Below-Article-Thumbnails-1"></div>

                                <div class="taboola-ga-ad-tag" id="taboola-below-article-thumbnails-original"></div>
                                <div class="taboola-ga-organic-tag" id="taboola-organic-below-article-thumbnails-original"></div>

                                <div class="col-12 order-1 order-lg-0">
                                    <div class="story-more">
    <div class="row">
        <div class="col-12 d-flex align-items-end">
                <div class="story-more-title">
                    <div class="story-more-title-minor">MORE FROM</div>
                    <div class="story-more-title-main">World</div>
                </div>
                <a class="article-component-ga-tracking btn-more btn btn-link btn-primary ml-auto" href="/one-news/world" data-ga-component="More Story" data-ga-title="More Button">MORE <span class="icon icon-nn-chevron-right"></span></a>
            </div>
        </div>
    <div class="row story-more-content">
        <div class="col-lg-3 col-md-6 col-sm-12" data-story-link="/one-news/new-zealand/man-charged-murder-after-foxton-shooting-victim-dies">
    <div class="story-more-item">
        <a class="article-component-ga-tracking" href="/content/tvnz/onenews/story/2019/10/15/foxton-2.html?auto=6094565935001" data-ga-component="More Story" data-ga-title="Man charged with murder after Foxton shooting victim dies">
            <div class="story-stream-target story-more-image" data-story-link="/one-news/new-zealand/man-charged-murder-after-foxton-shooting-victim-dies" data-video-id="6094565935001">
                <div class="story-overlay">
                        <button class="overlay-play-button btn btn-primary btn-icon btn-round">
                            <span class="icon icon-nn-play text-primary"></span>
                        </button>
                        <span class="overlay-time">00:33</span>
                        </div>
                <picture class="lozad" data-iesrc="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/14/foxton-a-_bit-anxious-after-person-shot-prompting-armed-police.-923085794.png?w=336&h=189&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                            <source type="image/webp" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/14/foxton-a-_bit-anxious-after-person-shot-prompting-armed-police.-923085794.png?fm=webp&w=336&h=189&fit=crop">
                            <source type="image/jp2" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/14/foxton-a-_bit-anxious-after-person-shot-prompting-armed-police.-923085794.png?fm=jp2&w=336&h=189&fit=crop">
                            <source type="image/vnd.ms-photo" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/14/foxton-a-_bit-anxious-after-person-shot-prompting-armed-police.-923085794.png?fm=jxr&w=336&h=189&fit=crop">
                        </picture>
                    </div>
        </a>
        <div class="story-more-item-title story-more-main">
            <a class="article-component-ga-tracking" href="/content/tvnz/onenews/story/2019/10/15/foxton-2.html" data-ga-component="More Story" data-ga-title="Man charged with murder after Foxton shooting victim dies">
                <h4 class="story-stream-target" data-story-link="/one-news/new-zealand/man-charged-murder-after-foxton-shooting-victim-dies">
                    Man charged with murder after Foxton shooting victim dies</h4>
            </a>
        </div>
        </div>
</div>
<div class="col-lg-3 col-md-6 col-sm-12" data-story-link="/one-news/world/australia-deports-woman-vietnam-over-smuggled-pork">
    <div class="story-more-item">
        <a class="article-component-ga-tracking" href="/one-news/world/australia-deports-woman-vietnam-over-smuggled-pork" data-ga-component="More Story" data-ga-title="Australia deports woman to Vietnam over smuggled pork">
            <div class="story-stream-target story-more-image" data-story-link="/one-news/world/australia-deports-woman-vietnam-over-smuggled-pork" data-video-id="">
                <picture class="lozad" data-iesrc="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/iStock-487829067.jpg.2067759054.png?w=336&h=189&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                            <source type="image/webp" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/iStock-487829067.jpg.2067759054.png?fm=webp&w=336&h=189&fit=crop">
                            <source type="image/jp2" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/iStock-487829067.jpg.2067759054.png?fm=jp2&w=336&h=189&fit=crop">
                            <source type="image/vnd.ms-photo" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/iStock-487829067.jpg.2067759054.png?fm=jxr&w=336&h=189&fit=crop">
                        </picture>
                    </div>
        </a>
        <div class="story-more-item-title story-more-main">
            <a class="article-component-ga-tracking" href="/one-news/world/australia-deports-woman-vietnam-over-smuggled-pork" data-ga-component="More Story" data-ga-title="Australia deports woman to Vietnam over smuggled pork">
                <h4 class="story-stream-target" data-story-link="/one-news/world/australia-deports-woman-vietnam-over-smuggled-pork">
                    Australia deports woman to Vietnam over smuggled pork</h4>
            </a>
        </div>
        </div>
</div>
<div class="col-lg-3 col-md-6 col-sm-12" data-story-link="/one-news/new-zealand/police-release-images-men-wanted-after-apparent-unprovoked-attack-in-dunedin">
    <div class="story-more-item">
        <a class="article-component-ga-tracking" href="/one-news/new-zealand/police-release-images-men-wanted-after-apparent-unprovoked-attack-in-dunedin" data-ga-component="More Story" data-ga-title="Police release images of men wanted after apparent unprovoked attack in Dunedin">
            <div class="story-stream-target story-more-image" data-story-link="/one-news/new-zealand/police-release-images-men-wanted-after-apparent-unprovoked-attack-in-dunedin" data-video-id="">
                <picture class="lozad" data-iesrc="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/crims.jpg.1757327286.png?w=336&h=189&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                            <source type="image/webp" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/crims.jpg.1757327286.png?fm=webp&w=336&h=189&fit=crop">
                            <source type="image/jp2" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/crims.jpg.1757327286.png?fm=jp2&w=336&h=189&fit=crop">
                            <source type="image/vnd.ms-photo" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/crims.jpg.1757327286.png?fm=jxr&w=336&h=189&fit=crop">
                        </picture>
                    </div>
        </a>
        <div class="story-more-item-title story-more-main">
            <a class="article-component-ga-tracking" href="/one-news/new-zealand/police-release-images-men-wanted-after-apparent-unprovoked-attack-in-dunedin" data-ga-component="More Story" data-ga-title="Police release images of men wanted after apparent unprovoked attack in Dunedin">
                <h4 class="story-stream-target" data-story-link="/one-news/new-zealand/police-release-images-men-wanted-after-apparent-unprovoked-attack-in-dunedin">
                    Police release images of men wanted after apparent unprovoked attack in Dunedin</h4>
            </a>
        </div>
        </div>
</div>
<div class="col-lg-3 col-md-6 col-sm-12" data-story-link="/one-news/world/white-house-says-trump-condemns-violent-parody-video-him-shooting-opponents-media">
    <div class="story-more-item">
        <a class="article-component-ga-tracking" href="/one-news/world/white-house-says-trump-condemns-violent-parody-video-him-shooting-opponents-media" data-ga-component="More Story" data-ga-title="White House says Trump condemns violent parody video of him shooting opponents, media">
            <div class="story-stream-target story-more-image" data-story-link="/one-news/world/white-house-says-trump-condemns-violent-parody-video-him-shooting-opponents-media" data-video-id="">
                <picture class="lozad" data-iesrc="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/AP19286001498297.jpg.-1127580513.png?w=336&h=189&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                            <source type="image/webp" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/AP19286001498297.jpg.-1127580513.png?fm=webp&w=336&h=189&fit=crop">
                            <source type="image/jp2" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/AP19286001498297.jpg.-1127580513.png?fm=jp2&w=336&h=189&fit=crop">
                            <source type="image/vnd.ms-photo" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/AP19286001498297.jpg.-1127580513.png?fm=jxr&w=336&h=189&fit=crop">
                        </picture>
                    </div>
        </a>
        <div class="story-more-item-title story-more-main">
            <a class="article-component-ga-tracking" href="/one-news/world/white-house-says-trump-condemns-violent-parody-video-him-shooting-opponents-media" data-ga-component="More Story" data-ga-title="White House says Trump condemns violent parody video of him shooting opponents, media">
                <h4 class="story-stream-target" data-story-link="/one-news/world/white-house-says-trump-condemns-violent-parody-video-him-shooting-opponents-media">
                    White House says Trump condemns violent parody video of him shooting opponents, media</h4>
            </a>
        </div>
        </div>
</div>
</div>
</div></div>
                            </div>

                            <hr id="dynamic-indicator-1" class="story-divider"
                                data-story-id="dynamic-story-1"
                                data-story-url="/content/tvnz/onenews/story/2019/10/16/one-dead-others-trapped-after-seven-story-building-collapses-in.story.html"
                                data-taboola-container-id="taboola-below-article-thumbnails-1"
                                data-taboola-organic-container-id="taboola-organic-below-article-thumbnails-1"
                                data-taboola-thumbnails="Below-Article-Thumbnails-1"
                            >

                            <div id="dynamic-story-1" class="row" style="display:none">
                                <div class="story-ga-tag col-lg-8 story-col-dynamic">
                                    <div class="dynamic-story-placeholder"></div>
                                </div>
                                <div class="col-lg-4 story-col-right d-flex flex-column order-1 order-lg-0">
                                    <div class="story-ad-tag story-advert advert labelled d-none d-md-block order-2 order-md-0" id="articleAd1"></div>
                                    <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/topStories/top.esi.html/news/components/topStories ) -->
<link rel="stylesheet" href="/etc/designs/news/topStories.min.e3fc0f9ac9851750c810b4623ff35da9.css" type="text/css">
<div class="story-top order-1">
            <div class="row">
                <div class="col-12">
                    <div class="story-top-title">
                        <div class="story-top-title-minor">TODAY'S</div>
                        <div class="story-top-title-main">TOP STORIES</div>
                    </div>
                </div>
            </div>
            <div class="row story-top-content">
                <div class="col-12" data-story-link="/one-news/new-zealand/mum-disabled-boy-injured-kindy-heartbreaking">
    <div class="story-top-item">
        <a class="article-component-ga-tracking" href="/one-news/new-zealand/mum-disabled-boy-injured-kindy-heartbreaking.html?auto=0" data-ga-component="Top Story" data-ga-title="Mum of disabled boy injured at kindy: &amp;#039;It is heartbreaking&amp;#039;">
                    <div class="story-stream-target story-top-image story-top-image-major" data-story-link="/one-news/new-zealand/mum-disabled-boy-injured-kindy-heartbreaking" data-video-id="0">
                        <picture class="lozad" data-iesrc="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/16/kindy1.jpg.-2057467270.png?w=300&h=168.75&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                    <source type="image/webp" media="(min-width: 992px)" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/16/kindy1.jpg.-2057467270.png?fm=webp&w=300&h=168.75&fit=crop">
                                    <source type="image/jp2" media="(min-width: 992px)" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/16/kindy1.jpg.-2057467270.png?fm=jp2&w=300&h=168.75&fit=crop">
                                    <source type="image/vnd.ms-photo" media="(min-width: 992px)" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/16/kindy1.jpg.-2057467270.png?fm=jxr&w=300&h=168.75&fit=crop">
                                    <source type="image/webp" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/16/kindy1.jpg.-2057467270.png?fm=webp&w=690&h=388.13&fit=crop">
                                    <source type="image/jp2" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/16/kindy1.jpg.-2057467270.png?fm=jp2&w=690&h=388.13&fit=crop">
                                    <source type="image/vnd.ms-photo" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/16/kindy1.jpg.-2057467270.png?fm=jxr&w=690&h=388.13&fit=crop">
                                </picture>
                            </div>
                </a>
                <div class="story-top-item-title story-top-main">
                    <a class="article-component-ga-tracking" href="/one-news/new-zealand/mum-disabled-boy-injured-kindy-heartbreaking.html" data-ga-component="Top Story" data-ga-title="Mum of disabled boy injured at kindy: &amp;#039;It is heartbreaking&amp;#039;">
                            Mum of disabled boy injured at kindy: 'It is heartbreaking'</a>
                </div>
                <hr>
    </div>
</div>
<div class="col-12" data-story-link="/one-news/new-zealand/gang-competition-in-north-island-meth-market-helps-drive-patched-migration-south">
    <div class="story-top-item">
        <div class="story-top-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/gang-competition-in-north-island-meth-market-helps-drive-patched-migration-south.html?auto=6094863792001" data-ga-component="Top Story" data-ga-title="Gang competition in North Island meth market helps drive patched migration south">
                        <div class="story-top-image">
                            <picture class="lozad" data-iesrc="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/a-look-into-why-the-south-islands-gang-population-is-on-rise.png.1254109534.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/a-look-into-why-the-south-islands-gang-population-is-on-rise.png.1254109534.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/a-look-into-why-the-south-islands-gang-population-is-on-rise.png.1254109534.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/a-look-into-why-the-south-islands-gang-population-is-on-rise.png.1254109534.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-top-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/gang-competition-in-north-island-meth-market-helps-drive-patched-migration-south.html" data-ga-component="Top Story" data-ga-title="Gang competition in North Island meth market helps drive patched migration south">
                            <span class="icon icon-nn-play text-primary"></span>
                            Gang competition in North Island meth market helps drive patched migration south</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12" data-story-link="/one-news/new-zealand/actually-happens-if-you-win-tonights-38-million-lotto-prize">
    <div class="story-top-item">
        <div class="story-top-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/actually-happens-if-you-win-tonights-38-million-lotto-prize.html?auto=6094857210001" data-ga-component="Top Story" data-ga-title="What actually happens if you win tonight&amp;#039;s $38 million Lotto prize?">
                        <div class="story-top-image">
                            <picture class="lozad" data-iesrc="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/what-would-happen-is-you-won-38-million-on-the-lotto-draw-.png.938692513.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/what-would-happen-is-you-won-38-million-on-the-lotto-draw-.png.938692513.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/what-would-happen-is-you-won-38-million-on-the-lotto-draw-.png.938692513.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/what-would-happen-is-you-won-38-million-on-the-lotto-draw-.png.938692513.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-top-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/actually-happens-if-you-win-tonights-38-million-lotto-prize.html" data-ga-component="Top Story" data-ga-title="What actually happens if you win tonight&amp;#039;s $38 million Lotto prize?">
                            <span class="icon icon-nn-play text-primary"></span>
                            What actually happens if you win tonight's $38 million Lotto prize?</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12" data-story-link="/one-news/new-zealand/christchurch-woman-takes-diy-approach-fix-unsafe-road">
    <div class="story-top-item">
        <div class="story-top-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/christchurch-woman-takes-diy-approach-fix-unsafe-road.html?auto=6094858328001" data-ga-component="Top Story" data-ga-title="Christchurch woman takes DIY approach to fix unsafe road">
                        <div class="story-top-image">
                            <picture class="lozad" data-iesrc="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/christchurch-woman-takes-kiwi-diy-approach-to-fixing-unsafe-road.-795638083.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/christchurch-woman-takes-kiwi-diy-approach-to-fixing-unsafe-road.-795638083.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/christchurch-woman-takes-kiwi-diy-approach-to-fixing-unsafe-road.-795638083.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/christchurch-woman-takes-kiwi-diy-approach-to-fixing-unsafe-road.-795638083.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-top-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/christchurch-woman-takes-diy-approach-fix-unsafe-road.html" data-ga-component="Top Story" data-ga-title="Christchurch woman takes DIY approach to fix unsafe road">
                            <span class="icon icon-nn-play text-primary"></span>
                            Christchurch woman takes DIY approach to fix unsafe road</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12" data-story-link="/one-news/new-zealand/mourners-asked-wear-favourite-rugby-jerseys-blair-vining-funeral-celebrates-his-life-today">
    <div class="story-top-item">
        <div class="story-top-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/mourners-asked-wear-favourite-rugby-jerseys-blair-vining-funeral-celebrates-his-life-today.html?auto=6093914604001" data-ga-component="Top Story" data-ga-title="Mourners asked to wear favourite rugby jerseys as Blair Vining funeral celebrates his life today">
                        <div class="story-top-image">
                            <picture class="lozad" data-iesrc="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/11/a-really-loyal-bugger-blair-vinings-mates-pay-tribute-to-cance.-1207525673.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/11/a-really-loyal-bugger-blair-vinings-mates-pay-tribute-to-cance.-1207525673.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/11/a-really-loyal-bugger-blair-vinings-mates-pay-tribute-to-cance.-1207525673.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/11/a-really-loyal-bugger-blair-vinings-mates-pay-tribute-to-cance.-1207525673.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-top-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/mourners-asked-wear-favourite-rugby-jerseys-blair-vining-funeral-celebrates-his-life-today.html" data-ga-component="Top Story" data-ga-title="Mourners asked to wear favourite rugby jerseys as Blair Vining funeral celebrates his life today">
                            <span class="icon icon-nn-play text-primary"></span>
                            Mourners asked to wear favourite rugby jerseys as Blair Vining funeral celebrates his life today</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
</div>
        </div>
    </div>

                                <div class="dynamic-story col-12" data-story-id="dynamic-story-2"
                                     data-story-url="/content/tvnz/onenews/story/2019/10/15/thirsty-passenger-fails-in-airline-lawsuit.story.html"
                                     data-taboola-container-id="taboola-below-article-thumbnails-2"
                                     data-taboola-organic-container-id="taboola-organic-below-article-thumbnails-2"
                                     data-taboola-thumbnails="Below-Article-Thumbnails-2"></div>

                                <div class="taboola-ga-ad-tag" id="taboola-below-article-thumbnails-1"></div>
                                <div class="taboola-ga-organic-tag" id="taboola-organic-below-article-thumbnails-1"></div>
                            </div>

                            <hr id="dynamic-indicator-2" class="story-divider" style="display:none"
                                data-story-id="dynamic-story-2"
                                data-story-url="/content/tvnz/onenews/story/2019/10/15/thirsty-passenger-fails-in-airline-lawsuit.story.html"
                                data-taboola-container-id="taboola-below-article-thumbnails-2"
                                data-taboola-organic-container-id="taboola-organic-below-article-thumbnails-2"
                                data-taboola-thumbnails="Below-Article-Thumbnails-2"
                            >

                            <div id="dynamic-story-2" class="row" style="display:none">
                                <div class="story-ga-tag col-lg-8 story-col-dynamic">
                                    <div class="dynamic-story-placeholder"></div>
                                </div>
                                <div class="col-lg-4 story-col-right d-flex flex-column order-1 order-lg-0">
                                    <div class="story-ad-tag story-advert advert labelled d-none d-md-block order-2 order-md-0" id="articleAd2"></div>
                                    <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/todaysFeaturedStories/featured.esi.html/news/components/todaysFeaturedStories ) -->
<link rel="stylesheet" href="/etc/designs/news/todaysFeaturedStories.min.99760508e877df6b8da20cc334e82cd4.css" type="text/css">
<div class="story-featured order-1">
    <div class="row">
        <div class="col-12">
            <div class="story-featured-title">
                <div class="story-featured-title-minor">TODAY'S</div>
                <div class="story-featured-title-main">FEATURED STORIES</div>
            </div>
        </div>
    </div>
    <div class="row story-featured-content">
        <div class="col-12">
    <div class="story-featured-item">
        <a class="article-component-ga-tracking" href="/content/tvnz/onenews/story/2019/10/15/savage-receives-earth-shaking-welcome-as-he-visits-his-old-schoo.html?auto=6094822337001" data-ga-component="Featured Story" data-ga-title="Savage given earth-shaking welcome as he visits his old school to shoot mental health-themed music video">
                    <div class="story-featured-image story-featured-image-major" data-story-link="/one-news/new-zealand/savage-given-earth-shaking-welcome-he-visits-his-old-school-shoot-mental-health-themed-music-video" data-video-id="6094822337001">
                        <div class="story-overlay">
                                <button class="overlay-play-button btn btn-primary btn-icon btn-round">
                                    <span class="icon icon-nn-play text-primary"></span>
                                </button>
                                <span class="overlay-time">07:11</span>
                                </div>
                        <picture class="lozad" data-iesrc="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/wesley-college-pupils-give-incredible-performance-to-visiting-ol.89649415.png?w=300&h=168.75&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                    <source type="image/webp" media="(min-width: 992px)" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/wesley-college-pupils-give-incredible-performance-to-visiting-ol.89649415.png?fm=webp&w=300&h=168.75&fit=crop">
                                    <source type="image/jp2" media="(min-width: 992px)" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/wesley-college-pupils-give-incredible-performance-to-visiting-ol.89649415.png?fm=jp2&w=300&h=168.75&fit=crop">
                                    <source type="image/vnd.ms-photo" media="(min-width: 992px)" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/wesley-college-pupils-give-incredible-performance-to-visiting-ol.89649415.png?fm=jxr&w=300&h=168.75&fit=crop">
                                    <source type="image/webp" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/wesley-college-pupils-give-incredible-performance-to-visiting-ol.89649415.png?fm=webp&w=690&h=388.13&fit=crop">
                                    <source type="image/jp2" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/wesley-college-pupils-give-incredible-performance-to-visiting-ol.89649415.png?fm=jp2&w=690&h=388.13&fit=crop">
                                    <source type="image/vnd.ms-photo" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/wesley-college-pupils-give-incredible-performance-to-visiting-ol.89649415.png?fm=jxr&w=690&h=388.13&fit=crop">
                                </picture>
                            </div>
                </a>
                <div class="story-featured-item-title story-featured-main">
                    <a class="article-component-ga-tracking" href="/content/tvnz/onenews/story/2019/10/15/savage-receives-earth-shaking-welcome-as-he-visits-his-old-schoo.html" data-ga-component="Featured Story" data-ga-title="Savage given earth-shaking welcome as he visits his old school to shoot mental health-themed music video">
                            Savage given earth-shaking welcome as he visits his old school to shoot mental health-themed music video</a>
                </div>
                <hr>
    </div>
</div>
<div class="col-12">
    <div class="story-featured-item">
        <div class="story-featured-minor">
                        <a class="article-component-ga-tracking" href="/content/tvnz/onenews/story/2019/10/15/fgo-freepower.html?auto=6094621331001" data-ga-component="Featured Story" data-ga-title="Fair Go: Carterton family shocked electricity company&amp;#039;s &amp;#039;free power day&amp;#039; not as it seemed">
                        <div class="story-featured-image" data-story-link="/one-news/new-zealand/fair-go-carterton-family-shocked-electricity-companys-free-power-day-not-seemed" data-video-id="6094621331001">
                            <picture class="lozad" data-iesrc="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/14/carterton-couple-discover-an-offer-of-free-power-from-mercury-c.-1329960627.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/14/carterton-couple-discover-an-offer-of-free-power-from-mercury-c.-1329960627.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/14/carterton-couple-discover-an-offer-of-free-power-from-mercury-c.-1329960627.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/14/carterton-couple-discover-an-offer-of-free-power-from-mercury-c.-1329960627.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-featured-item-title">
                        <a class="article-component-ga-tracking" href="/content/tvnz/onenews/story/2019/10/15/fgo-freepower.html" data-ga-component="Featured Story" data-ga-title="Fair Go: Carterton family shocked electricity company&amp;#039;s &amp;#039;free power day&amp;#039; not as it seemed">
                            <span class="icon icon-nn-play text-primary"></span>
                            Fair Go: Carterton family shocked electricity company's 'free power day' not as it seemed</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12">
    <div class="story-featured-item">
        <div class="story-featured-minor">
                        <a class="article-component-ga-tracking" href="/content/tvnz/onenews/story/2019/10/15/space-radar.html?auto=6094769770001" data-ga-component="Featured Story" data-ga-title="New space junk radar in central Otago detects debris as small as two centimetres">
                        <div class="story-featured-image" data-story-link="/one-news/new-zealand/new-space-junk-radar-in-central-otago-detects-debris-small-two-centimetres" data-video-id="6094769770001">
                            <picture class="lozad" data-iesrc="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/space-radar-launched-in-central-otago-.png.1551822541.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/space-radar-launched-in-central-otago-.png.1551822541.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/space-radar-launched-in-central-otago-.png.1551822541.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/space-radar-launched-in-central-otago-.png.1551822541.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-featured-item-title">
                        <a class="article-component-ga-tracking" href="/content/tvnz/onenews/story/2019/10/15/space-radar.html" data-ga-component="Featured Story" data-ga-title="New space junk radar in central Otago detects debris as small as two centimetres">
                            <span class="icon icon-nn-play text-primary"></span>
                            New space junk radar in central Otago detects debris as small as two centimetres</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12">
    <div class="story-featured-item">
        <div class="story-featured-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/jami-lee-ross-prepares-fight-botany-electorate-one-year-explosive-feud?auto=6094780667001" data-ga-component="Featured Story" data-ga-title="Jami-Lee Ross prepares to fight for Botany electorate, one year on from explosive feud">
                        <div class="story-featured-image" data-story-link="/one-news/new-zealand/jami-lee-ross-prepares-fight-botany-electorate-one-year-explosive-feud" data-video-id="6094780667001">
                            <picture class="lozad" data-iesrc="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/mp-jami-lee-ross-opens-up-on-his-big-battle-to-retain-botany.png.-1617778522.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/mp-jami-lee-ross-opens-up-on-his-big-battle-to-retain-botany.png.-1617778522.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/mp-jami-lee-ross-opens-up-on-his-big-battle-to-retain-botany.png.-1617778522.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/10/15/mp-jami-lee-ross-opens-up-on-his-big-battle-to-retain-botany.png.-1617778522.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-featured-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/jami-lee-ross-prepares-fight-botany-electorate-one-year-explosive-feud" data-ga-component="Featured Story" data-ga-title="Jami-Lee Ross prepares to fight for Botany electorate, one year on from explosive feud">
                            <span class="icon icon-nn-play text-primary"></span>
                            Jami-Lee Ross prepares to fight for Botany electorate, one year on from explosive feud</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12">
    <div class="story-featured-item">
        <div class="story-featured-minor">
                        <a class="article-component-ga-tracking" href="/content/tvnz/onenews/story/2019/10/15/jacinda-ardern-student-care.html?auto=6089569939001" data-ga-component="Featured Story" data-ga-title="PM defends new university pastoral care code as not just &amp;#039;knee-jerk reaction&amp;#039; to student&amp;#039;s death">
                        <div class="story-featured-image" data-story-link="/one-news/new-zealand/pm-defends-new-university-pastoral-care-code-not-just-knee-jerk-reaction-students-death" data-video-id="6089569939001">
                            <picture class="lozad" data-iesrc="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/26/canterbury-university-promises-to-leave-no-unanswered-questions.-1070231892.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/26/canterbury-university-promises-to-leave-no-unanswered-questions.-1070231892.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/26/canterbury-university-promises-to-leave-no-unanswered-questions.-1070231892.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/26/canterbury-university-promises-to-leave-no-unanswered-questions.-1070231892.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-featured-item-title">
                        <a class="article-component-ga-tracking" href="/content/tvnz/onenews/story/2019/10/15/jacinda-ardern-student-care.html" data-ga-component="Featured Story" data-ga-title="PM defends new university pastoral care code as not just &amp;#039;knee-jerk reaction&amp;#039; to student&amp;#039;s death">
                            <span class="icon icon-nn-play text-primary"></span>
                            PM defends new university pastoral care code as not just 'knee-jerk reaction' to student's death</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
</div>
</div></div>

                                <div class="dynamic-story col-12" data-story-id="dynamic-story-3"
                                     data-story-url="/content/tvnz/onenews/story/2019/10/15/man-accused-of-assaulting-dr-lance-osullivan-to-stand-trial.story.html"
                                     data-taboola-container-id="taboola-below-article-thumbnails-3"
                                     data-taboola-organic-container-id="taboola-organic-below-article-thumbnails-3"
                                     data-taboola-thumbnails="Below-Article-Thumbnails-3"></div>

                                <div class="taboola-ga-ad-tag" id="taboola-below-article-thumbnails-2"></div>
                                <div class="taboola-ga-organic-tag" id="taboola-organic-below-article-thumbnails-2"></div>
                            </div>

                            <hr id="dynamic-indicator-3" class="story-divider" style="display:none"
                                data-story-id="dynamic-story-3"
                                data-story-url="/content/tvnz/onenews/story/2019/10/15/man-accused-of-assaulting-dr-lance-osullivan-to-stand-trial.story.html"
                                data-taboola-container-id="taboola-below-article-thumbnails-3"
                                data-taboola-organic-container-id="taboola-organic-below-article-thumbnails-3"
                                data-taboola-thumbnails="Below-Article-Thumbnails-3"
                            >

                            <div id="dynamic-story-3" class="row" style="display:none">
                                <div class="story-ga-tag col-lg-8 story-col-dynamic">
                                    <div class="dynamic-story-placeholder"></div>
                                </div>
                                <div class="col-lg-4 story-col-right order-1 order-lg-0">
                                    <div class="story-ad-tag story-advert advert labelled d-none d-md-block" id="articleAd3"></div>
                                </div>

                                <div class="dynamic-story col-12" data-story-id="dynamic-story-4"
                                     data-story-url="/content/tvnz/onenews/story/2019/10/15/tat-death.story.html"
                                     data-taboola-container-id="taboola-below-article-thumbnails-4"
                                     data-taboola-organic-container-id="taboola-organic-below-article-thumbnails-4"
                                     data-taboola-thumbnails="Below-Article-Thumbnails-4"></div>

                                <div class="taboola-ga-ad-tag" id="taboola-below-article-thumbnails-3"></div>
                                <div class="taboola-ga-organic-tag" id="taboola-organic-below-article-thumbnails-3"></div>
                            </div>

                            <hr id="dynamic-indicator-4" class="story-divider" style="display:none"
                                data-story-id="dynamic-story-4"
                                data-story-url="/content/tvnz/onenews/story/2019/10/15/tat-death.story.html"
                                data-taboola-container-id="taboola-below-article-thumbnails-4"
                                data-taboola-organic-container-id="taboola-organic-below-article-thumbnails-4"
                                data-taboola-thumbnails="Below-Article-Thumbnails-4"
                            >

                            <div id="dynamic-story-4" class="row" style="display:none">
                                <div class="story-ga-tag col-lg-8 story-col-dynamic">
                                    <div class="dynamic-story-placeholder"></div>
                                </div>
                                <div class="col-lg-4 story-col-right order-1 order-lg-0">
                                    <div class="story-ad-tag story-advert advert labelled d-none d-md-block" id="articleAd4"></div>
                                </div>

                                <div class="taboola-ga-ad-tag" id="taboola-below-article-thumbnails-4"></div>
                                <div class="taboola-ga-organic-tag" id="taboola-organic-below-article-thumbnails-4"></div>
                            </div>

                            <hr class="story-divider-last">

                        </div>
                    </div>
                </div>
            </div>

<!-- Site Scripts -->
<script type="text/javascript" src="/etc/designs/news/prebid/js/adbid-0.33.0.js" async="async"></script>
<script type="text/javascript" src="/etc/designs/news/prebid/js/prebid-1.24.1.min.js" async="async"></script>
<script src="https://code.jquery.com/jquery-2.2.4.min.js" integrity="sha256-BbhdlvQf/xTY9gja0Dq3HiwQF8LaCRTXxZKRutelT44=" crossorigin="anonymous"></script>
<script>
  dataLayer = [];
</script>
<!-- Google Tag Manager -->
    <noscript>
        <iframe src="//www.googletagmanager.com/ns.html?id=GTM-N9769B" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl+'';f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-N9769B');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs_all.min.6827765d85523313cd72ee2934d88de9.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs_publisher.min.75996375d27cc90024ab9c69a3cab55a.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/Swiper/4.5.0/js/swiper.min.js"></script>
<script type="text/javascript" src="https://cdn.jsdelivr.net/npm/lozad/dist/lozad.min.js"></script>
<script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?sensor=false"></script>

<script type="text/javascript" src="/etc/designs/core/brightcove.min.58d513eb7b056d3c5067d8e4430db47e.js"></script>
<script type="text/javascript" src="/etc/designs/news/storypage/clientlibs.min.ae71b0937b4f04692bd76978b73fa5a3.js"></script>
<script type="text/javascript" src="/etc/designs/news/header.min.51ff2b9783044f65d4e1d21a2cb41ce6.js"></script>
<script type="text/javascript" src="/etc/designs/analytics/publisher.min.9722caa68a36034b9bbd5dfb6c14f2f2.js"></script>
<script type="text/javascript" src="/etc/designs/news/storypage_public.min.11b5b7f429616d1db69f4efc45e42f2a.js"></script>
<script type="text/javascript" src="/etc/designs/news/irisTV.min.38378e002da566e3530d8fd3010f0417.js"></script>
<script id="segment.config" type="application/json">
        {"segmentWriteKey":"5rmpPOwqak1a9fKhmk4ED06RZiL5Doey","enabled":true}
    </script>
    <script id="segment.analytics" type="application/javascript">

      $(document).ready(function(){
        var pageAnalytics = [{"type":"segment-page","properties":{"endpoint":"web","environment":"prod","pageType":"1nnarticle","endpointDetail":"desktop"}}];
        analytics.ready(function () {
          if (pageAnalytics && pageAnalytics.length > 0){
            for (var i=0; i<pageAnalytics.length; i++) {
              var pAnalytics = pageAnalytics[i];
              if (pAnalytics.type === 'segment-page' && pAnalytics.properties){
                var pageProperties = pAnalytics.properties;
                pageProperties.memberID = TVNZ.userdata.user.anonymous ? 'none' : TVNZ.userdata.user.userHashValue;
                pageProperties.loggedInStatus = TVNZ.userdata.user.anonymous ? 'Not Logged' : "Logged In";
                pageProperties.sessionID = TVNZ.news.Analytics.getSessionId();
                pageProperties.hitTimeStamp = TVNZ.news.Analytics.getHitTimestamp();
                pageProperties.AdBlocker = TVNZ.news.Analytics.adblockDetected();

                ga(function (tracker) {
                  pageProperties.clientID = tracker.get('clientId');
                  analytics.page(pAnalytics.properties);
                });

                console.log(pAnalytics.properties);
              }
            }
          }
        });

        var socialAnalytics = {"dimension10":"web","dimension12":"prod","dimension11":"desktop"};
        socialAnalytics.dimension3 = TVNZ.userdata.user.userHashValue ? TVNZ.userdata.user.userHashValue : 'none';
        socialAnalytics.dimension2 = TVNZ.userdata.user.anonymous ? 'Not Logged' : "Logged In";
        socialAnalytics.dimension8 = TVNZ.news.Analytics.getSessionId();
        socialAnalytics.dimension9 = TVNZ.news.Analytics.getHitTimestamp();

        //set in global namespace
        TVNZ.news.Analytics.socialAnalytics = socialAnalytics;
      });
    </script>
<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0074/9669.js" async="async"></script>

    <!--  Include the Nielsen analytics -->
    <!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
    var data = $('body').data('nielsenData');
    var trac = nol_t(data.pvar, data.feat);
    var post = trac.record().post();
    if (data!=null&&data.feat!=null&&data.feat.surveys_enabled)
        post.do_sample();
</script>
<noscript>
    <div>
        <img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-nzoom&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt=""/>
    </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->
<script>
            $(function() {

                var deepLinkUrl = 'tvnz-one-news://story/content/tvnz/onenews/story/2019/10/16/explosive?' + document.location.search.substr(1);

                deeplink.setup({
                    iOS: {
                        appName: "1 NEWS NOW",
                        appId: $('meta[name="apple-itunes-app"]').attr('content').match(/app-id=(\d+)/)[1],
                    },
                    android: {
                        appId: $('meta[name="google-play-app"]').attr('content').match(/app-id=(.+)/)[1]
                    }
                });

                $.smartbanner({
                    title: '1 NEWS NOW',
                    author: 'Television New Zealand Ltd',
                    price: 'FREE',
                    appStoreLanguage: 'nz',
                    button: 'OPEN',
                    scale: 'auto',
                    speedIn: 300,
                    speedOut: 400,
                    daysHidden: 30,
                    daysReminder: 0,
                    onInstall : function() {
                        deeplink.open(deepLinkUrl);
                    }
                });

            });
        </script>
    <!-- Site Scripts End --><!-- Site Content End -->

    <!-- Site Footer -->
    <footer class="footer" data-background-color="black">
    <div class="container footer-main">
            <div class="row">
                <div class="col-md-12 col-lg-3">
                    <img src="/etc/designs/news/clientlibs_less/content/images/structure/1nn-white-horizontal.svg" alt=""/>
                </div>
                <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                    <h5>1 NEWS NOW APPS</h5>
                    <a href="http://www.tvnz.co.nz/one-news/new-zealand/one-news-now-on-your-mobile-device-q00013" target="_blank" rel="nofollow noopener">
                            <span class="icon icon-nn-apple"></span>
                        </a>
                    <a href="http://www.tvnz.co.nz/one-news/new-zealand/one-news-now-on-your-mobile-device-q00013" target="_blank" rel="nofollow noopener">
                            <span class="icon icon-nn-android"></span>
                        </a>
                    </div>
                <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                    <h5>FOLLOW 1 NEWS NOW</h5>
                    <a href="https://www.facebook.com/1NEWSNZ" target="_blank" rel="nofollow noopener">
                            <span class="icon icon-nn-facebook"></span>
                        </a>
                    <a href="https://twitter.com/1newsnz" target="_blank" rel="nofollow noopener">
                            <span class="icon icon-nn-twitter"></span>
                        </a>
                    </div>
                <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                    <h5>SEND US YOUR STORY</h5>
                        <a href="https://www.tvnz.co.nz/one-news/yourcam" rel="nofollow" class="colorbox cboxElement">
                            <span class="icon icon-nn-mail"></span>
                        </a>
                    </div>
            </div>
            <div class="footer-mobile-subs d-lg-none">
                <h5>More TVNZ</h5>
                <ul class="links-vertical">
                    <li>
                                    <a href="http://tvnz.co.nz/tvnz-corporate-comms/tvnz-4880728">
                                            About TVNZ</a>
                                </li>
                            <li>
                                    <a href="https://careers.tvnz.co.nz/home" target="_blank">
                                            Careers</a>
                                </li>
                            <li>
                                    <a href="https://www.tvnz.co.nz/ondemand/contact-us" target="_blank">
                                            Contact Us</a>
                                </li>
                            <li>
                                    <a href="https://www.tvnz.co.nz/content/tvnz/ondemand/help/faqs.html" target="_blank">
                                            Help & FAQs</a>
                                </li>
                            <li>
                                    <a href="http://tvnz.co.nz/community/our-house-rules-415803" target="_blank">
                                            House Rules</a>
                                </li>
                            </ul>

                <div class="row footer-copyright">
                    <div class="col-md-12 text-md-center text-lg-left">&copy;&nbsp;TVNZ&nbsp;2019</div>
                </div>
            </div>
        </div>
        <div class="footer-subs d-none d-lg-block">
            <div class="container">
                <div class="row">
                    <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                            <h5>Explore TVNZ</h5>
                            <ul class="links-vertical">
                                <li>
                                            <a href="https://www.tvnz.co.nz">
                                                    OnDemand</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv/tvnz-1">
                                                    TVNZ 1</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv/tvnz-2">
                                                    TVNZ 2</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv/tvnz-duke">
                                                    TVNZ DUKE</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv">
                                                    TV Guide</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv">
                                                    Live TV</a>
                                        </li>
                                    </ul>
                        </div>
                    <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                            <h5>1 News Now</h5>
                            <ul class="links-vertical">
                                <li>
                                            <a href="https://www.tvnz.co.nz/one-news">
                                                    News</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/one-news/sport">
                                                    Sport</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/one-news/weather-forecast">
                                                    Weather</a>
                                        </li>
                                    </ul>
                        </div>
                    <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                            <h5>Corporate</h5>
                            <ul class="links-vertical">
                                <li>
                                            <a href="http://tvnz.co.nz/tvnz-corporate-comms/tvnz-4880728">
                                                    About TVNZ</a>
                                        </li>
                                    <li>
                                            <a href="https://careers.tvnz.co.nz/home" target="_blank">
                                                    Careers</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/sales" target="_blank">
                                                    Sales & Advertising</a>
                                        </li>
                                    <li>
                                            <a href="http://blacksand.co.nz/" target="_blank">
                                                    Blacksand</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/licensing">
                                                    Licensing</a>
                                        </li>
                                    <li>
                                            <a href="/content/play/shows/n/naked-attraction" target="_blank">
                                                    Suppliers</a>
                                        </li>
                                    </ul>
                        </div>
                    <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                            <h5>More TVNZ</h5>
                            <ul class="links-vertical">
                                <li>
                                            <a href="https://www.tvnz.co.nz/ondemand/contact-us" target="_blank">
                                                    Contact Us</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/content/tvnz/ondemand/help/faqs.html" target="_blank">
                                                    Help & FAQs</a>
                                        </li>
                                    <li>
                                            <a href="http://tvnz.co.nz/community/our-house-rules-415803" target="_blank">
                                                    House Rules</a>
                                        </li>
                                    <li>
                                            <a href="http://tvnzgreenroom.co.nz/" target="_blank">
                                                    The Green Room</a>
                                        </li>
                                    </ul>
                        </div>
                    </div>

                <div class="row footer-copyright">
                    <div class="col-md-12 text-md-center text-lg-left">&copy;&nbsp;TVNZ&nbsp;2019</div>
                </div>
            </div>
        </div>
    <button class="btn btn-primary btn-round btn-icon footerBackToTopLink">
        <span class="icon icon-nn-chevron-up"></span>
    </button>
</footer><!-- Site Footer End -->

    <!-- Site Scripts -->
    <script id="userdata" type="application/json">
	{"anonymous":true,"firstName":null,"lastName":null,"watchlistEmailSubscription":false,"gracePeriod":null,"gracePeriodMessage":null,"introCount":9223372036854775807,"introSeen":false,"verified":false,"userSignedUp":false,"gender":null,"ageRange":null,"userGuid":null,"userHashValue":null,"memberStatus":null,"adKeys":null,"_embedded":null}
		</script>
<script type="text/javascript">
	var TVNZ = window.TVNZ || {};
	TVNZ.userdata = TVNZ.userdata || {};
	try {
		var userData = document.getElementById('userdata').textContent;
		TVNZ.userdata.user = JSON.parse(userData);
	} catch(e) {
        console.warn("Couldn't load user data, continuing as anonymous", userData);
		TVNZ.userdata.user = { "anonymous" : true };
	}
</script>
<!-- Site Scripts End -->
</body>

</html>
