<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html  lang="en-NZ">
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="shortcut icon" href="/etc/designs/news/assets/images/favicon_news_masterbrand.ico"/>
    <link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-16x16.png" sizes="16x16">
	<link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-96x96.png" sizes="96x96">
    <script id="userdata" type="application/json">
	{"anonymous":true,"firstName":null,"lastName":null,"watchlistEmailSubscription":false,"gracePeriod":null,"gracePeriodMessage":null,"introCount":9223372036854775807,"introSeen":false,"verified":false,"userSignedUp":false,"gender":null,"ageRange":null,"userGuid":null,"userHashValue":null,"memberStatus":null,"adKeys":null,"_embedded":null}
		</script>
<script type="text/javascript">
	var TVNZ = window.TVNZ || {};
	TVNZ.userdata = TVNZ.userdata || {};
	try {
	    TVNZ.userdata.user = JSON.parse(document.getElementById('userdata').textContent);
	} catch(e) {
        console.warn("Couldn't load user data, continuing as anonymous");
        console.warn(e.stack);
		TVNZ.userdata.user = { "anonymous" : true };
	}
</script>

<title>Donald Trump mis-states Apple CEO’s name as Tim ‘Apple’ instead of Tim Cook | 1 NEWS NOW | TVNZ</title>
        

    <link rel="apple-touch-icon" href="/etc/designs/news/assets/images/touch-icon-onn-masterbrand.png">

    <script type="text/javascript">
        !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/tvnz-onn/loader.js');
    </script>

    <link rel="stylesheet" href="/etc/designs/news/clientlibs_bootstrap4.min.ed435e13f1449dfdab89856d22be290d.css" type="text/css"/>
<link rel="stylesheet" href="/etc/designs/news/clientlibs_now_ui.min.ef61df62e005a2cac25c9fe58eab8120.css" type="text/css"/>
<link rel="stylesheet" href="/etc/designs/news/clientlibs_tvnz_icon.min.0edc0e96f9dad4a987347a62e9868141.css" type="text/css"/>
<link rel="stylesheet" href="/etc/designs/news/clientlibs_less.min.5b404ae4e44d1333198a146ea8421330.css" type="text/css"/>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.9b99a59f2b9044b36d6f8914bce2a34c.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/utils.min.e1665c77ba96103dd905a9cb7721bd9c.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery/granite.min.b09e67739aad739f61ec0f0e17c9870b.js"></script>
<script type="text/javascript" src="/etc/clientlibs/foundation/jquery.min.dd9b395c741ce2784096e26619e14910.js"></script>
<script type="text/javascript" src="/etc/designs/core/globalnav.min.1000188612f0d70ea4429376ae8a0b60.js"></script>
<link rel="stylesheet" href="/etc/designs/core/globalnav.min.4c5fe9ee4ef6836857fb5ae293e94c0f.css" type="text/css"/>
<!-- downlevel-revealed conditional comment
        http://www.impressivewebs.com/loading-different-jquery-version-ie6-8/
    -->
    <!--[if lt IE 9]>
    <script type="text/javascript" src="/etc/designs/news/clientlibs_jquery1.11.1.min.js"></script>
<![endif]-->
    <!--[if (gte IE 9) | (!IE)]><!-->
    <script type="text/javascript" src="/etc/designs/news/clientlibs_jquery2.0.3.min.a3dd709db760dd9f8b698bcb9cdc2b82.js"></script>
<!--<![endif]-->

    <script type="text/javascript" src="/etc/designs/analytics/publisher.min.9722caa68a36034b9bbd5dfb6c14f2f2.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs_all.min.c22f9f35b069b973b0f1f37f9f620d85.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs_publisher.min.7c0e9c19f25b692210c034e4ae123567.js"></script>
<script id="segment.config" type="application/json">
      {"segmentWriteKey":"5rmpPOwqak1a9fKhmk4ED06RZiL5Doey","enabled":true}
    </script>
<script id="segment.analytics" type="application/javascript">

      $(document).ready(function(){
        var pageAnalytics = [{"type":"segment-page","properties":{"videoStreamType":"VOD","endpoint":"web","environment":"prod","pageType":"1nnarticle","videoLength":45,"videoPublished":"Mar 08, 2019 09:33:29 AM","videoName":"Donald Trump mis-states Apple CEO’s name as Tim ‘Apple’ instead of Tim Cook","endpointDetail":"desktop","videoID":"bcid:6011313249001","videoPresentationType":"clip"}}];
        analytics.ready(function () {
          if (pageAnalytics && pageAnalytics.length > 0){
            for (var i=0; i<pageAnalytics.length; i++) {
              var pAnalytics = pageAnalytics[i];
              if (pAnalytics.type === 'segment-page' && pAnalytics.properties){
                var pageProperties = pAnalytics.properties;
                pageProperties.memberID = TVNZ.userdata.user.anonymous ? 'none' : TVNZ.userdata.user.userHashValue;
                pageProperties.loggedInStatus = TVNZ.userdata.user.anonymous ? 'Not Logged' : "Logged In";
                pageProperties.sessionID = TVNZ.news.Analytics.getSessionId();
                pageProperties.hitTimeStamp = TVNZ.news.Analytics.getHitTimestamp();
                pageProperties.AdBlocker = TVNZ.news.Analytics.adblockDetected();

                ga(function (tracker) {
                  pageProperties.clientID = tracker.get('clientId');
                  analytics.page(pAnalytics.properties);
                });

                console.log(pAnalytics.properties);
              }
            }
          }
        });

        var socialAnalytics = {"dimension10":"web","dimension12":"prod","dimension11":"desktop"};
        socialAnalytics.dimension3 = TVNZ.userdata.user.userHashValue ? TVNZ.userdata.user.userHashValue : 'none';
        socialAnalytics.dimension2 = TVNZ.userdata.user.anonymous ? 'Not Logged' : "Logged In";
        socialAnalytics.dimension8 = TVNZ.news.Analytics.getSessionId();
        socialAnalytics.dimension9 = TVNZ.news.Analytics.getHitTimestamp();

        //set in global namespace
        TVNZ.news.Analytics.socialAnalytics = socialAnalytics;
      });
    </script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
    <script type="text/javascript">var switchTo5x = true;</script>
    <script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?sensor=false"></script>
<script type="text/javascript" src="/etc/designs/core/brightcove.min.58d513eb7b056d3c5067d8e4430db47e.js"></script>
<script type="text/javascript" src="/etc/designs/news/storypage/clientlibs.min.392d4031cb52e6f4d6934a51a9c49c27.js"></script>
<link rel="stylesheet" href="/etc/designs/core/brightcove.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css"/>
<script type="text/javascript" src="/etc/designs/news/storypage_public.min.ca33e42a353af15a9a4bf0b085f03d52.js"></script>
<link rel="canonical" href="https://www.tvnz.co.nz/one-news/world/donald-trump-mis-states-apple-ceo-s-name-tim-instead-cook"/><!--[if lte IE 9 &!(IEMobile)]>
        <link rel="stylesheet" href="/etc/designs/news/clientlibs_ie8.min.css" type="text/css"/>
<![endif]-->

    <meta name="twitter:app:name:googleplay" content="1 NEWS"/>
<meta name="twitter:app:name:iphone" content="1 NEWS"/>
<meta name="twitter:app:id:googleplay" content="nz.co.tvnz.news"/>
<meta name="twitter:app:name:ipad" content="1 NEWS"/>
<meta name="twitter:app:id:iphone" content="329786380"/>
<meta name="twitter:app:id:ipad" content="329786380"/>
<meta name="twitter:app:url:googleplay" content="https://play.google.com/store/apps/details?id=nz.co.tvnz.news&hl=en"/>
<meta name="twitter:app:url:ipad" content="https://itunes.apple.com/nz/app/one-news/id329786380?mt=8"/>
<meta name="twitter:app:url:iphone" content="https://itunes.apple.com/nz/app/one-news/id329786380?mt=8"/>
<meta property="og:tag" content="world, breakfast"/>
<meta property="og:title" content="Donald Trump mis-states Apple CEO’s name as Tim ‘Apple’ instead of Tim Cook"/>
<meta property="og:site_name" content="1 NEWS NOW"/>
<meta property="og:url" content="https://www.tvnz.co.nz/one-news/world/donald-trump-mis-states-apple-ceo-s-name-tim-instead-cook"/>
<meta property="og:description" content="The slip up happened during a meeting at the White House and has since gone viral on social media"/>
<meta property="fb:app_id" content="1458530537567960"/>
<meta property="og:image" content="https://www.tvnz.co.nz/content/dam/images/news/2019/03/08/donald-trump-mis-states-apple-ceos-name-as-tim-apple-instead-of.hashed.a24b5ce1.desktop.story.share.jpg"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="player"/>
<meta name="twitter:site" content="1NewsNZ"/>
<meta name="twitter:title" content="Donald Trump mis-states Apple CEO’s name as Tim ‘Apple’ instead of Tim Cook"/>
<meta name="twitter:description" content="The slip up happened during a meeting at the White House and has since gone viral on social media"/>
<meta name="twitter:image" content="https://www.tvnz.co.nz/content/dam/videos/news/2019/03/08/donald-trump-mis-states-apple-ceos-name-as-tim-apple-instead-of"/>
<meta name="twitter:player" content="https://www.tvnz.co.nz/one-news/world/donald-trump-mis-states-apple-ceo-s-name-tim-instead-cook"/>
<meta name="twitter:player:height" content="600"/>
<meta name="twitter:player:width" content="880"/>
<meta name="description" content="The slip up happened during a meeting at the White House and has since gone viral on social media"/>
<meta name="news_keywords" content="world, breakfast, world, breakfast"/>
<meta name="keywords" content="world, breakfast, world, breakfast"/>
<meta name="apple-itunes-app" content="app-id=329786380, app-argument=tvnz-one-news://story/content/tvnz/onenews/story/2019/03/08/donald-trump-mis-states-apple-ceos-name-as-tim-apple-instead-of">
	    <meta name="google-play-app" content="app-id=nz.co.tvnz.news">
    <meta property="fb:pages" content="179995481217" />
	<script type="text/javascript" src="/etc/designs/news/prebid/js/adbid-0.33.0.js" async="async"></script>
	    <script type="text/javascript" src="/etc/designs/news/prebid/js/prebid-1.24.1.min.js" async="async"></script>
	<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0074/9669.js" async="async"></script>
</head>

<body class="bg device-desktop storyPageBody menu-on-left" data-device-type="desktop" data-omniture-map='{
  "eVar8": "source:news/agency/tvnz/breakfast",
  "eVar6": "avid:34303db4-28c3-43c7-b61f-6a7b43d3de21:1551990809488:AKVCSXCODE01.tvnzad.tvnz.co.nz",
  "eVar4": "onnnewsstory",
  "eVar2": "news:world:story",
  "eVar68": "Donald Trump mis-states Apple CEO’s name as Tim ‘Apple’ instead of Tim Cook",
  "channel": "news",
  "hier1": "news|world|story",
  "pageName": "news:world:story:donald-trump-mis-states-apple-ceos-name-as-tim-apple-instead-of",
  "eVar1": "news:world",
  "eVar70": "ONN",
  "eVar73": "donald-trump-mis-states-apple-ceo-s-name-tim-instead-cook",
  "events": "event3,event5",
  "eVar71": "desktop"
}' data-twttr-rendered="" data-ad-key-map='{
  "isDisabled": false,
  "commonKeys": {
    "sourc": "breakfast",
    "site": "news",
    "pt": "news-story",
    "sectn": "news-world",
    "id": "avid:34303db4-28c3-43c7-b61f-6a7b43d3de21:1551990809488:AKVCSXCODE01.tvnzad.tvnz.co.nz",
    "platform": "desktop"
  },
  "pageAds": [
    {
      "htmlDivId": "topAd",
      "targetPosition": "top",
      "slot": "/4180/news/news/world",
      "sizes": [
        {
          "width": 300,
          "height": 250
        },
        {
          "width": 300,
          "height": 600
        }
      ]
    },
    {
      "htmlDivId": "streamTopAd",
      "targetPosition": "top",
      "slot": "/4180/news/news/world",
      "sizes": [
        {
          "width": 252,
          "height": 100
        }
      ]
    },
    {
      "htmlDivId": "streamMidAd",
      "targetPosition": "mid",
      "slot": "/4180/news/news/world",
      "sizes": [
        {
          "width": 252,
          "height": 100
        }
      ]
    },
    {
      "htmlDivId": "streamBottomAd",
      "targetPosition": "bottom",
      "slot": "/4180/news/news/world",
      "sizes": [
        {
          "width": 252,
          "height": 100
        }
      ]
    }
  ],
  "templateAd": {
    "targetPosition": "mid",
    "slot": "/4180/news/news/world",
    "sizes": [
      {
        "width": 300,
        "height": 250
      },
      {
        "width": 300,
        "height": 600
      }
    ]
  },
  "disabledHtmlAdDivs": [
    "bottomFooterAd"
  ],
  "minimumDynamicAds": 0,
  "firstAdDistance": 900,
  "nthAdDistance": 900,
  "storyStreamAdDistance": 4,
  "platform": "desktop"
}' data-nielsen-data='{
  "pvar": {
    "cid": "nz-nzoom",
    "content": "0",
    "server": "secure-nz"
  },
  "feat": {
    "surveys_enabled": 1,
    "sample_rate": 0.1
  }
}'>

    <script>
  dataLayer = [];
</script>
<!-- Google Tag Manager -->
    <noscript>
        <iframe src="//www.googletagmanager.com/ns.html?id=GTM-N9769B" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl+'';f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-N9769B');</script>
<!-- End Google Tag Manager -->
<!-- Site Header -->
        <link rel="stylesheet" href="/etc/designs/news/header.min.30bceef4f2af5f10fe9e2f3688b59f90.css" type="text/css"/>
<div class="news-header">
    <div class="d-none d-lg-block">
        <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/topMenuItem.sectionName-news.esi.html/news/components/topMenuItem ) -->
<div class="container">
	<div class="row">
		<div class="col-12 d-flex justify-content-between">
			<div class="weather-panel">
				<!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/weatherWidget.pathName-_content_tvnz_onenews_weather_forecast.esi.html/news/components/weatherWidget ) -->
<div class="weatherWidget hide" data-locations='{
    
            "alexandra": {
                "name":"Alexandra",
                "situation":"partcloudy",
                "current":"",
                "min":"8",
                "max":"20"
            },
            "ashburton": {
                "name":"Ashburton",
                "situation":"fewshowers",
                "current":"10",
                "min":"6",
                "max":"16"
            },
            "auckland": {
                "name":"Auckland",
                "situation":"fewshowers",
                "current":"21",
                "min":"14",
                "max":"23"
            },
            "blenheim": {
                "name":"Blenheim",
                "situation":"fewshowers",
                "current":"",
                "min":"10",
                "max":"19"
            },
            "christchurch": {
                "name":"Christchurch",
                "situation":"fewshowers",
                "current":"11",
                "min":"8",
                "max":"18"
            },
            "dannevirke": {
                "name":"Dannevirke",
                "situation":"rain",
                "current":"",
                "min":"13",
                "max":"21"
            },
            "dargaville": {
                "name":"Dargaville",
                "situation":"showers",
                "current":"",
                "min":"16",
                "max":"21"
            },
            "dunedin": {
                "name":"Dunedin",
                "situation":"partcloudy",
                "current":"9",
                "min":"10",
                "max":"17"
            },
            "gisborne": {
                "name":"Gisborne",
                "situation":"fewshowers",
                "current":"18",
                "min":"15",
                "max":"26"
            },
            "gore": {
                "name":"Gore",
                "situation":"partcloudy",
                "current":"7",
                "min":"8",
                "max":"18"
            },
            "greymouth": {
                "name":"Greymouth",
                "situation":"fewshowers",
                "current":"",
                "min":"10",
                "max":"21"
            },
            "hamilton": {
                "name":"Hamilton",
                "situation":"rain",
                "current":"19",
                "min":"11",
                "max":"24"
            },
            "hastings": {
                "name":"Hastings",
                "situation":"showers",
                "current":"",
                "min":"15",
                "max":"26"
            },
            "hokitika": {
                "name":"Hokitika",
                "situation":"fewshowers",
                "current":"14",
                "min":"10",
                "max":"21"
            },
            "invercargill": {
                "name":"Invercargill",
                "situation":"partcloudy",
                "current":"8",
                "min":"9",
                "max":"18"
            },
            "kaikoura": {
                "name":"Kaikōura",
                "situation":"fewshowers",
                "current":"12",
                "min":"10",
                "max":"21"
            },
            "kaitaia": {
                "name":"Kaitaia",
                "situation":"showers",
                "current":"",
                "min":"13",
                "max":"22"
            },
            "levin": {
                "name":"Levin",
                "situation":"fewshowers",
                "current":"18",
                "min":"14",
                "max":"21"
            },
            "masterton": {
                "name":"Masterton",
                "situation":"rain",
                "current":"",
                "min":"13",
                "max":"20"
            },
            "motueka": {
                "name":"Motueka",
                "situation":"fewshowers",
                "current":"",
                "min":"14",
                "max":"20"
            },
            "napier": {
                "name":"Napier",
                "situation":"showers",
                "current":"21",
                "min":"16",
                "max":"26"
            },
            "nelson": {
                "name":"Nelson",
                "situation":"fewshowers",
                "current":"15",
                "min":"13",
                "max":"20"
            },
            "new-plymouth": {
                "name":"New Plymouth",
                "situation":"rain",
                "current":"16",
                "min":"12",
                "max":"21"
            },
            "oamaru": {
                "name":"Oamaru",
                "situation":"partcloudy",
                "current":"11",
                "min":"8",
                "max":"16"
            },
            "paihia": {
                "name":"Paihia",
                "situation":"showers",
                "current":"",
                "min":"11",
                "max":"23"
            },
            "palmerston-north": {
                "name":"Palmerston North",
                "situation":"showers",
                "current":"20",
                "min":"14",
                "max":"21"
            },
            "paraparaumu": {
                "name":"Paraparaumu",
                "situation":"fewshowers",
                "current":"17",
                "min":"14",
                "max":"20"
            },
            "queenstown": {
                "name":"Queenstown",
                "situation":"partcloudy",
                "current":"9",
                "min":"8",
                "max":"20"
            },
            "reefton": {
                "name":"Reefton",
                "situation":"fewshowers",
                "current":"",
                "min":"8",
                "max":"21"
            },
            "rotorua": {
                "name":"Rotorua",
                "situation":"rain",
                "current":"19",
                "min":"10",
                "max":"21"
            },
            "taumarunui": {
                "name":"Taumarunui",
                "situation":"showers",
                "current":"",
                "min":"12",
                "max":"21"
            },
            "taupo": {
                "name":"Taupō",
                "situation":"rain",
                "current":"19",
                "min":"10",
                "max":"21"
            },
            "tauranga": {
                "name":"Tauranga",
                "situation":"rain",
                "current":"22",
                "min":"14",
                "max":"24"
            },
            "te-kuiti": {
                "name":"Te Kuiti",
                "situation":"rain",
                "current":"",
                "min":"12",
                "max":"22"
            },
            "thames": {
                "name":"Thames",
                "situation":"showers",
                "current":"",
                "min":"12",
                "max":"26"
            },
            "timaru": {
                "name":"Timaru",
                "situation":"fewshowers",
                "current":"12",
                "min":"6",
                "max":"17"
            },
            "tokoroa": {
                "name":"Tokoroa",
                "situation":"rain",
                "current":"",
                "min":"10",
                "max":"22"
            },
            "wanaka": {
                "name":"Wanaka",
                "situation":"partcloudy",
                "current":"10",
                "min":"9",
                "max":"20"
            },
            "whanganui": {
                "name":"Whanganui",
                "situation":"showers",
                "current":"19",
                "min":"14",
                "max":"22"
            },
            "wellington": {
                "name":"Wellington",
                "situation":"rain",
                "current":"15",
                "min":"13",
                "max":"18"
            },
            "westport": {
                "name":"Westport",
                "situation":"fewshowers",
                "current":"16",
                "min":"12",
                "max":"22"
            },
            "whakatane": {
                "name":"Whakatāne",
                "situation":"rain",
                "current":"21",
                "min":"13",
                "max":"24"
            },
            "whangarei": {
                "name":"Whangārei",
                "situation":"showers",
                "current":"21",
                "min":"12",
                "max":"25"
            }
    }'>

    <div class="weatherWidgetIconHolder">
        <a href="/one-news/weather-forecast" id="weatherwidget_/content/tvnz/onenews/weather/forecast">
            <div class="weatherWidgetIcon"></div>
        </a>
    </div>

    <div class="weatherWidgetCity">
        <a class="weatherLink" id="weatherlink_/content/tvnz/onenews/weather/forecast">
            <p></p>
        </a>
        <a><!-- arrow --></a>
    </div>
    <div class="weatherWidgetDetails">
        <span class="weatherWidgetCurrent"></span>
        TODAY
        <span class="weatherWidgetHigh"></span>
        <span> | </span>
        <span class="weatherWidgetLow"></span>
    </div>
</div>

<div id="weatherDropdownData" style="display:none">
    <ul class="weatherWidgetDropdownItems">
        <li>
            <p>North Island</p>
            <div class="weatherWidgetDropdownSubItemsHolder">
                <ul class="weatherWidgetDropdownSubItems">
                    <li data-id="auckland">Auckland</li>
                        <li data-id="dannevirke">Dannevirke</li>
                        <li data-id="dargaville">Dargaville</li>
                        <li data-id="gisborne">Gisborne</li>
                        <li data-id="hamilton">Hamilton</li>
                        <li data-id="hastings">Hastings</li>
                        <li data-id="kaitaia">Kaitaia</li>
                        <li data-id="levin">Levin</li>
                        <li data-id="masterton">Masterton</li>
                        <li data-id="napier">Napier</li>
                        <li data-id="new-plymouth">New Plymouth</li>
                        <li data-id="paihia">Paihia</li>
                        <li data-id="palmerston-north">Palmerston North</li>
                        <li data-id="paraparaumu">Paraparaumu</li>
                        <li data-id="rotorua">Rotorua</li>
                        <li data-id="taumarunui">Taumarunui</li>
                        <li data-id="taupo">Taupō</li>
                        <li data-id="tauranga">Tauranga</li>
                        <li data-id="te-kuiti">Te Kuiti</li>
                        <li data-id="thames">Thames</li>
                        <li data-id="tokoroa">Tokoroa</li>
                        <li data-id="whanganui">Whanganui</li>
                        <li data-id="wellington">Wellington</li>
                        <li data-id="whakatane">Whakatāne</li>
                        <li data-id="whangarei">Whangārei</li>
                        </ul>
            </div>
        </li>
        <li>
            <p>South Island</p>
            <div class="weatherWidgetDropdownSubItemsHolder">
                <ul class="weatherWidgetDropdownSubItems">
                    <li data-id="alexandra">Alexandra</li>
                        <li data-id="ashburton">Ashburton</li>
                        <li data-id="blenheim">Blenheim</li>
                        <li data-id="christchurch">Christchurch</li>
                        <li data-id="dunedin">Dunedin</li>
                        <li data-id="gore">Gore</li>
                        <li data-id="greymouth">Greymouth</li>
                        <li data-id="hokitika">Hokitika</li>
                        <li data-id="invercargill">Invercargill</li>
                        <li data-id="kaikoura">Kaikōura</li>
                        <li data-id="motueka">Motueka</li>
                        <li data-id="nelson">Nelson</li>
                        <li data-id="oamaru">Oamaru</li>
                        <li data-id="queenstown">Queenstown</li>
                        <li data-id="reefton">Reefton</li>
                        <li data-id="timaru">Timaru</li>
                        <li data-id="wanaka">Wanaka</li>
                        <li data-id="westport">Westport</li>
                        </ul>
            </div>
        </li>
    </ul>
</div>

<script type="text/javascript">
    $(document).ready(function() {
        $('#weatherWidgetDropdownHolder').html($('#weatherDropdownData').html());
    });
</script></div>

			<div id="weatherWidgetDropdownHolder" class="weatherWidgetDropdown"></div>

			<div class="one-news-logo">
				<a href="/one-news">
					<img alt="OneNews" src="/etc/designs/news/clientlibs_less/content/images/structure/ono_logo_black_masterbrand.svg">
				</a>
			</div>

			<div class="live-banner-panel"></div>
		</div>
	</div>
</div><hr class="col-auto news-header-divider">
    </div>

    <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/asSubMenuItem.tagPathUrlParam-news_world.namespace-section.esi.html/news/components/subMenuItem ) -->
<div id="navSubMenu">
    <div class="container">
        <div class="row">
            <div class="col-12">
                <nav class="navbar navbar-expand-lg navbar-transparent">
                    <div class="navbar-translate">
                        <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#newsNavBar" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
                            <span class="navbar-toggler-bar bar1"></span>
                            <span class="navbar-toggler-bar bar2"></span>
                            <span class="navbar-toggler-bar bar3"></span>
                        </button>
                        <div class="one-news-logo-mobile d-block d-lg-none">
                            <a href="/one-news">
                                <img alt="OneNews" src="/etc/designs/news/clientlibs_less/content/images/structure/ono_logo_black_masterbrand.svg">
                            </a>
                        </div>
                        <div class="searchContainer d-flex d-lg-none align-items-center justify-content-end">
                            <div class="searchBox centred hidden">
                                <input class="searchField"
                                       name="search" type="text"
                                       placeholder="Search for ..."
                                       value="" />
                                <span class="icon icon-nn-x icon-right icon-button-close"></span>
                            </div>
                            <div class="searchIcon">
                                <span class="icon icon-nn-search"></span>
                            </div>
                            <div class="searchFieldOverlay"></div>
                        </div>
                    </div>

                    <div class="collapse navbar-collapse show justify-content-between" id="newsNavBar">
                        <div class="one-news-logo-sub d-none d-lg-block">
                            <a href="/one-news">
                                <img alt="OneNews" src="/etc/designs/news/clientlibs_less/content/images/structure/ono_logo_black_masterbrand.svg">
                            </a>
                        </div>
                        <div class="d-block d-lg-none">
                            <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/weatherWidgetMobile.esi.html/news/components/weatherWidgetMobile ) -->
<div class="weather-panel">
    <div class="weatherWidget" data-locations='{ "alexandra": { "name":"Alexandra","situation":"partcloudy","min":8,"max":20 },"ashburton": { "name":"Ashburton","situation":"fewshowers","min":6,"max":16 },"auckland": { "name":"Auckland","situation":"fewshowers","min":14,"max":23 },"blenheim": { "name":"Blenheim","situation":"fewshowers","min":10,"max":19 },"christchurch": { "name":"Christchurch","situation":"fewshowers","min":8,"max":18 },"dannevirke": { "name":"Dannevirke","situation":"rain","min":13,"max":21 },"dargaville": { "name":"Dargaville","situation":"showers","min":16,"max":21 },"dunedin": { "name":"Dunedin","situation":"partcloudy","min":10,"max":17 },"gisborne": { "name":"Gisborne","situation":"fewshowers","min":15,"max":26 },"gore": { "name":"Gore","situation":"partcloudy","min":8,"max":18 },"greymouth": { "name":"Greymouth","situation":"fewshowers","min":10,"max":21 },"hamilton": { "name":"Hamilton","situation":"rain","min":11,"max":24 },"hastings": { "name":"Hastings","situation":"showers","min":15,"max":26 },"hokitika": { "name":"Hokitika","situation":"fewshowers","min":10,"max":21 },"invercargill": { "name":"Invercargill","situation":"partcloudy","min":9,"max":18 },"kaikoura": { "name":"Kaikoura","situation":"fewshowers","min":10,"max":21 },"kaitaia": { "name":"Kaitaia","situation":"showers","min":13,"max":22 },"levin": { "name":"Levin","situation":"fewshowers","min":14,"max":21 },"masterton": { "name":"Masterton","situation":"rain","min":13,"max":20 },"motueka": { "name":"Motueka","situation":"fewshowers","min":14,"max":20 },"napier": { "name":"Napier","situation":"showers","min":16,"max":26 },"nelson": { "name":"Nelson","situation":"fewshowers","min":13,"max":20 },"new-plymouth": { "name":"New Plymouth","situation":"rain","min":12,"max":21 },"oamaru": { "name":"Oamaru","situation":"partcloudy","min":8,"max":16 },"paihia": { "name":"Paihia","situation":"showers","min":11,"max":23 },"palmerston-north": { "name":"Palmerston North","situation":"showers","min":14,"max":21 },"paraparaumu": { "name":"Paraparaumu","situation":"fewshowers","min":14,"max":20 },"queenstown": { "name":"Queenstown","situation":"partcloudy","min":8,"max":20 },"reefton": { "name":"Reefton","situation":"fewshowers","min":8,"max":21 },"rotorua": { "name":"Rotorua","situation":"rain","min":10,"max":21 },"taumarunui": { "name":"Taumarunui","situation":"showers","min":12,"max":21 },"taupo": { "name":"Taupo","situation":"rain","min":10,"max":21 },"tauranga": { "name":"Tauranga","situation":"rain","min":14,"max":24 },"te-kuiti": { "name":"Te Kuiti","situation":"rain","min":12,"max":22 },"thames": { "name":"Thames","situation":"showers","min":12,"max":26 },"timaru": { "name":"Timaru","situation":"fewshowers","min":6,"max":17 },"tokoroa": { "name":"Tokoroa","situation":"rain","min":10,"max":22 },"wanaka": { "name":"Wanaka","situation":"partcloudy","min":9,"max":20 },"whanganui": { "name":"Whanganui","situation":"showers","min":14,"max":22 },"wellington": { "name":"Wellington","situation":"rain","min":13,"max":18 },"westport": { "name":"Westport","situation":"fewshowers","min":12,"max":22 },"whakatane": { "name":"Whakatane","situation":"rain","min":13,"max":24 },"whangarei": { "name":"Whangarei","situation":"showers","min":12,"max":25 }}'>
        <a href="/one-news/weather-forecast" class="centred">
            <div class="weatherWidgetIconHolder">
                <div class="weatherWidgetIcon"></div>
            </div>
        </a>
        <div class="weatherWidgetCity">
            <select class="weatherWidgetLocations" data-native-menu="true">
                <optgroup label="North Island">
                    <option data-id="auckland" value="auckland">Auckland</option>
                        <option data-id="dannevirke" value="dannevirke">Dannevirke</option>
                        <option data-id="dargaville" value="dargaville">Dargaville</option>
                        <option data-id="gisborne" value="gisborne">Gisborne</option>
                        <option data-id="hamilton" value="hamilton">Hamilton</option>
                        <option data-id="hastings" value="hastings">Hastings</option>
                        <option data-id="kaitaia" value="kaitaia">Kaitaia</option>
                        <option data-id="levin" value="levin">Levin</option>
                        <option data-id="masterton" value="masterton">Masterton</option>
                        <option data-id="napier" value="napier">Napier</option>
                        <option data-id="new-plymouth" value="new-plymouth">New Plymouth</option>
                        <option data-id="paihia" value="paihia">Paihia</option>
                        <option data-id="palmerston-north" value="palmerston-north">Palmerston North</option>
                        <option data-id="paraparaumu" value="paraparaumu">Paraparaumu</option>
                        <option data-id="rotorua" value="rotorua">Rotorua</option>
                        <option data-id="taumarunui" value="taumarunui">Taumarunui</option>
                        <option data-id="taupo" value="taupo">Taupo</option>
                        <option data-id="tauranga" value="tauranga">Tauranga</option>
                        <option data-id="te-kuiti" value="te-kuiti">Te Kuiti</option>
                        <option data-id="thames" value="thames">Thames</option>
                        <option data-id="tokoroa" value="tokoroa">Tokoroa</option>
                        <option data-id="whanganui" value="whanganui">Whanganui</option>
                        <option data-id="wellington" value="wellington">Wellington</option>
                        <option data-id="whakatane" value="whakatane">Whakatane</option>
                        <option data-id="whangarei" value="whangarei">Whangarei</option>
                        </optgroup>
                <optgroup label="South Island">
                    <option data-id="alexandra" value="alexandra">Alexandra</option>
                        <option data-id="ashburton" value="ashburton">Ashburton</option>
                        <option data-id="blenheim" value="blenheim">Blenheim</option>
                        <option data-id="christchurch" value="christchurch">Christchurch</option>
                        <option data-id="dunedin" value="dunedin">Dunedin</option>
                        <option data-id="gore" value="gore">Gore</option>
                        <option data-id="greymouth" value="greymouth">Greymouth</option>
                        <option data-id="hokitika" value="hokitika">Hokitika</option>
                        <option data-id="invercargill" value="invercargill">Invercargill</option>
                        <option data-id="kaikoura" value="kaikoura">Kaikoura</option>
                        <option data-id="motueka" value="motueka">Motueka</option>
                        <option data-id="nelson" value="nelson">Nelson</option>
                        <option data-id="oamaru" value="oamaru">Oamaru</option>
                        <option data-id="queenstown" value="queenstown">Queenstown</option>
                        <option data-id="reefton" value="reefton">Reefton</option>
                        <option data-id="timaru" value="timaru">Timaru</option>
                        <option data-id="wanaka" value="wanaka">Wanaka</option>
                        <option data-id="westport" value="westport">Westport</option>
                        </optgroup>
            </select>
        </div>
        <div class="weatherWidgetDetails">
            <span class="weatherWidgetCurrent"></span>
            TODAY
            <span class="weatherWidgetHigh"></span>
            <span> | </span>
            <span class="weatherWidgetLow"></span>
        </div>


        </div>
</div>
</div>
                        <ul class="navbar-nav">
                            <li class="nav-item dropdown d-block d-lg-none show">
                                            <a class="nav-link dropdown-toggle active" href="/one-news" id="navbarDropdownNews" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true">
                                                    News</a>
                                            <div class="dropdown-menu" aria-labelledby="navbarDropdownNews">
                                                <a class="dropdown-item " href="/one-news">Home</a>
                                                <a class="dropdown-item " href="/latest">Latest</a>
                                                <a class="dropdown-item " href="/one-news/new-zealand">New Zealand</a>
                                                <a class="dropdown-item active" href="/one-news/world">World</a>
                                                <a class="dropdown-item " href="/one-news/entertainment">Entertainment</a>
                                                <a class="dropdown-item " href="/news/politics">Politics</a>
                                                <a class="dropdown-item " href="/one-news/business">Business</a>
                                                </div>
                                        </li>
                                        <li class="nav-item dropdown d-none d-lg-block">
                                            <a class="nav-link active" href="/one-news" id="navbarDropdownNews">
                                                    News</a>
                                        </li>
                                    <li class="nav-item dropdown d-block d-lg-none ">
                                            <a class="nav-link dropdown-toggle " href="/one-news/sport" id="navbarDropdownSport" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                                                    Sport</a>
                                            <div class="dropdown-menu" aria-labelledby="navbarDropdownSport">
                                                <a class="dropdown-item " href="/one-news/sport">Latest</a>
                                                <a class="dropdown-item " href="/one-news/sport/rugby">Rugby</a>
                                                <a class="dropdown-item " href="/one-news/sport/league">League</a>
                                                <a class="dropdown-item " href="/one-news/sport/cricket">Cricket</a>
                                                <a class="dropdown-item " href="/one-news/sport/football">Football</a>
                                                <a class="dropdown-item " href="/one-news/sport/netball">Netball</a>
                                                <a class="dropdown-item " href="/one-news/sport/basketball">Basketball</a>
                                                <a class="dropdown-item " href="/one-news/sport/golf">Golf</a>
                                                </div>
                                        </li>
                                        <li class="nav-item dropdown d-none d-lg-block">
                                            <a class="nav-link " href="/one-news/sport" id="navbarDropdownSport">
                                                    Sport</a>
                                        </li>
                                    <li class="nav-item dropdown d-block d-lg-none ">
                                            <a class="nav-link dropdown-toggle " href="/one-news/weather-forecast" id="navbarDropdownWeather" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                                                    Weather</a>
                                            <div class="dropdown-menu" aria-labelledby="navbarDropdownWeather">
                                                <a class="dropdown-item " href="/one-news/weather-forecast">Forecast</a>
                                                <a class="dropdown-item " href="/one-news/weather-forecast/maps">Maps</a>
                                                </div>
                                        </li>
                                        <li class="nav-item dropdown d-none d-lg-block">
                                            <a class="nav-link " href="/one-news/weather-forecast" id="navbarDropdownWeather">
                                                    Weather</a>
                                        </li>
                                    </ul>

                        <div class="searchContainer d-none d-lg-flex align-items-center justify-content-end">
                            <div class="searchBox centred hidden">
                                <span class="icon icon-nn-search"></span>
                                <input class="searchField"
                                       name="search" type="text"
                                       placeholder="Search 1 News Now"
                                       value="" />
                                <span class="icon icon-nn-x icon-right icon-button-close"></span>
                            </div>
                            <div class="searchIcon">
                                <span class="icon icon-nn-search"></span>
                            </div>
                        </div>
                        <div class="searchFieldOverlay"></div>
                    </div>
                </nav>
            </div>

            <hr class="col-auto d-none d-lg-block news-header-navbar-divider">

            <div class="col-12 d-none d-lg-block">
                <div id="accordion">
                    <div class="navbar-sub-nav collapse show" id="News" role="tabpanel" data-parent="#accordion">
                                <div class="d-flex justify-content-center">
                                    <a class="nav-link " href="/one-news">Home</a>
                                    <a class="nav-link " href="/latest">Latest</a>
                                    <a class="nav-link " href="/one-news/new-zealand">New Zealand</a>
                                    <a class="nav-link active" href="/one-news/world">World</a>
                                    <a class="nav-link " href="/one-news/entertainment">Entertainment</a>
                                    <a class="nav-link " href="/news/politics">Politics</a>
                                    <a class="nav-link " href="/one-news/business">Business</a>
                                    </div>
                            </div>
                        <div class="navbar-sub-nav collapse " id="Sport" role="tabpanel" data-parent="#accordion">
                                <div class="d-flex justify-content-center">
                                    <a class="nav-link " href="/one-news/sport">Latest</a>
                                    <a class="nav-link " href="/one-news/sport/rugby">Rugby</a>
                                    <a class="nav-link " href="/one-news/sport/league">League</a>
                                    <a class="nav-link " href="/one-news/sport/cricket">Cricket</a>
                                    <a class="nav-link " href="/one-news/sport/football">Football</a>
                                    <a class="nav-link " href="/one-news/sport/netball">Netball</a>
                                    <a class="nav-link " href="/one-news/sport/basketball">Basketball</a>
                                    <a class="nav-link " href="/one-news/sport/golf">Golf</a>
                                    </div>
                            </div>
                        <div class="navbar-sub-nav collapse " id="Weather" role="tabpanel" data-parent="#accordion">
                                <div class="d-flex justify-content-center">
                                    <a class="nav-link " href="/one-news/weather-forecast">Forecast</a>
                                    <a class="nav-link " href="/one-news/weather-forecast/maps">Maps</a>
                                    </div>
                            </div>
                        </div>
            </div>

            <hr class="col-auto news-header-sub-nav-divider">
        </div>
    </div>
</div></div>

<script type="text/javascript" src="/etc/designs/news/header.min.4b658a3d501ce750fdfaf313911578c5.js"></script>
<!-- Site Header End -->
    <!-- Site Content -->
    <div class="containerBody">
    <!-- authorUI (only displayed in author editor mode)-->
    <!-- authorUI end-->

    <div class="containerContent">
                    <div class="story-container">
                        <div id="story-main" class="container">
                            <div class="row">
                                <!-- breaking news hook item -->
                                
                                <!-- breaking news hook item end -->
                            </div>

                            <div class="row">
                                <div class="story-ga-tag col-lg-8 story-col-primary">
                                    <article itemscope itemtype="http://schema.org/NewsArticle">
                                        <link itemprop="mainEntityOfPage" href="http://www.tvnz.co.nz/one-news/world/donald-trump-mis-states-apple-ceo-s-name-tim-instead-cook">
                                        <meta itemprop="datePublished" content="Fri Mar 08 09:33:29 NZDT 2019">
                                        <meta itemprop="dateModified" content="Fri Mar 08 09:33:29 NZDT 2019">
                                        <meta itemprop="headline" content="Donald Trump mis-states Apple CEO’s name as Tim ‘Apple’ instead of Tim Cook">
                                        <meta itemprop="description" content="The slip up happened during a meeting at the White House and has since gone viral on social media">

                                        <link itemprop="thumbnailUrl" href="https://cdn1.tvnz.co.nz/content/dam/images/news/2019/03/08/donald-trump-mis-states-apple-ceos-name-as-tim-apple-instead-of.hashed.a24b5ce1.desktop.story.homePage.jpg">
                                            <link itemprop="image" href="https://cdn1.tvnz.co.nz/content/dam/images/news/2019/03/08/donald-trump-mis-states-apple-ceos-name-as-tim-apple-instead-of.hashed.a24b5ce1.desktop.story.homePage.jpg">
                                        <div class="d-flex flex-column story-item">
    <div class="row order-1 story-title">
        <div class="col-md-12">
            <h1>Donald Trump mis-states Apple CEO’s name as Tim ‘Apple’ instead of Tim Cook</h1>
                </div>
    </div>
    <!-- Story Talent -->
    <div class="row order-3 story-content" data-analytics-map='[{&#034;type&#034;:&#034;segment-page&#034;,&#034;properties&#034;:{&#034;videoStreamType&#034;:&#034;VOD&#034;,&#034;endpoint&#034;:&#034;web&#034;,&#034;environment&#034;:&#034;prod&#034;,&#034;pageType&#034;:&#034;1nnarticle&#034;,&#034;videoLength&#034;:45,&#034;videoPublished&#034;:&#034;Mar 08, 2019 09:33:29 AM&#034;,&#034;videoName&#034;:&#034;Donald Trump mis-states Apple CEO’s name as Tim ‘Apple’ instead of Tim Cook&#034;,&#034;endpointDetail&#034;:&#034;desktop&#034;,&#034;videoID&#034;:&#034;bcid:6011313249001&#034;,&#034;videoPresentationType&#034;:&#034;clip&#034;}}]' data-story-id='avid:34303db4-28c3-43c7-b61f-6a7b43d3de21:1551990809488:AKVCSXCODE01.tvnzad.tvnz.co.nz' data-story-url='/one-news/world/donald-trump-mis-states-apple-ceo-s-name-tim-instead-cook'>
        <div class="col-lg-3 story-sidebar">
            <!-- Story Talent End-->

            <div class="row">
                <!-- Time Share -->
                <div class="col-auto col-lg-12">
                    <div class="story-time-share d-flex flex-wrap align-items-center">
                        <span class="icon icon-nn-time"></span>
                        <time class="red-square livestamp " data-time="1551990809788"></time>
                            </div>
                </div>
                <!-- Time Share End-->

                <div class="w-100 d-none d-lg-block"></div>

                <!-- News Source -->
                <div class="col-auto col-lg-12">
                    <div class="story-source d-flex align-items-center">
                        <span class="icon icon-nn-source"></span>
                        <span class="agency" itemprop="copyrightHolder">
                        Breakfast</span>
                            </div>
                </div>
                <!-- News Source End-->

                <!-- Social Share -->
                <!-- FIXME should use image servlet -->
    <div class="col-auto col-lg-12">
    <div class="story-social-share dropdown d-flex align-items-center">
        <span class="icon icon-nn-share"></span>
        <a class="btn btn-link story-button-share d-none d-lg-block" id="storyShareButton" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
            SHARE
        </a>
        <a class="btn btn-link story-button-share collapsed d-lg-none" data-toggle="collapse" data-parent="#accordion" href="#/content/tvnz/onenews/story/2019/03/08/donald-trump-mis-states-apple-ceos-name-as-tim-apple-instead-of/jcr:content" aria-expanded="false" aria-controls="/content/tvnz/onenews/story/2019/03/08/donald-trump-mis-states-apple-ceos-name-as-tim-apple-instead-of/jcr:content">
            SHARE
        </a>
        <div class="dropdown-menu d-none d-lg-block">
            <div class="story-share-drop row">
                <div class="col-10 offset-2">
                    <a class="d-flex align-items-center" href="https://www.facebook.com/dialog/feed?app_id=1458530537567960&redirect_uri=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fworld%2fdonald-trump-mis-states-apple-ceo-s-name-tim-instead-cook&link=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fworld%2fdonald-trump-mis-states-apple-ceo-s-name-tim-instead-cook&caption=&name=Donald+Trump+mis-states+Apple+CEO%e2%80%99s+name+as+Tim+%e2%80%98Apple%e2%80%99+instead+of+Tim+Cook&ref=storyfacebook&picture=https%3a%2f%2fwww.tvnz.co.nz%2fcontent%2fdam%2fimages%2fnews%2f2019%2f03%2f08%2fdonald-trump-mis-states-apple-ceos-name-as-tim-apple-instead-of.desktop.story.share.video.jpg&description=The+slip+up+happened+during+a+meeting+at+the+White+House+and+has+since+gone+viral+on+social+media" onclick="TVNZ.news.Analytics.sendSocialAnalytics('Facebook', 'share', 'https://www.tvnz.co.nz/one-news/world/donald-trump-mis-states-apple-ceo-s-name-tim-instead-cook')">
                        <span class="icon icon-nn-facebook"></span>
                        Facebook
                    </a>
                </div>
                <div class="col-10 offset-2">
                    <a class="d-flex align-items-center" href="https://twitter.com/intent/tweet?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fworld%2fdonald-trump-mis-states-apple-ceo-s-name-tim-instead-cook&text=Donald+Trump+mis-states+Apple+CEO%e2%80%99s+name+as+Tim+%e2%80%98Apple%e2%80%99+instead+of+Tim+Cook&ref=storytwitter&via=1NewsNZ" onclick="TVNZ.news.Analytics.sendSocialAnalytics('Twitter', 'tweet', 'https://www.tvnz.co.nz/one-news/world/donald-trump-mis-states-apple-ceo-s-name-tim-instead-cook')">
                        <span class="icon icon-nn-twitter"></span>
                        Twitter
                    </a>
                </div>
                <div class="col-10 offset-2">
                    <a class="d-flex align-items-center" href="https://plus.google.com/share?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fworld%2fdonald-trump-mis-states-apple-ceo-s-name-tim-instead-cook&text=Donald+Trump+mis-states+Apple+CEO%e2%80%99s+name+as+Tim+%e2%80%98Apple%e2%80%99+instead+of+Tim+Cook&ref=storygplus&via=1NewsNZ" onclick="TVNZ.news.Analytics.sendSocialAnalytics('GooglePlus', 'share', 'https://www.tvnz.co.nz/one-news/world/donald-trump-mis-states-apple-ceo-s-name-tim-instead-cook')" target="_blank">

                        <span class="icon icon-nn-google-plus"></span>
                        Google Plus
                    </a>
                </div>
                <div class="col-10 offset-2">
                    <a class="d-flex align-items-center" href="mailto:?subject=Donald%20Trump%20mis%2Dstates%20Apple%20CEO%E2%80%99s%20name%20as%20Tim%20%E2%80%98Apple%E2%80%99%20instead%20of%20Tim%20Cook&body=Here%27s%20an%20article%20on%201%20NEWS%20NOW%20I%20thought%20you%20might%20be%20interested%20in%2E%0A%0ADonald%20Trump%20mis%2Dstates%20Apple%20CEO%E2%80%99s%20name%20as%20Tim%20%E2%80%98Apple%E2%80%99%20instead%20of%20Tim%20Cook%0Ahttps%3A%2F%2Fwww%2Etvnz%2Eco%2Enz%2Fone%2Dnews%2Fworld%2Fdonald%2Dtrump%2Dmis%2Dstates%2Dapple%2Dceo%2Ds%2Dname%2Dtim%2Dinstead%2Dcook%3Fref%3Demailfriend" onclick="TVNZ.news.Analytics.sendSocialAnalytics('email', 'share', 'mailto:?subject=Donald%20Trump%20mis%2Dstates%20Apple%20CEO%E2%80%99s%20name%20as%20Tim%20%E2%80%98Apple%E2%80%99%20instead%20of%20Tim%20Cook&body=Here%27s%20an%20article%20on%201%20NEWS%20NOW%20I%20thought%20you%20might%20be%20interested%20in%2E%0A%0ADonald%20Trump%20mis%2Dstates%20Apple%20CEO%E2%80%99s%20name%20as%20Tim%20%E2%80%98Apple%E2%80%99%20instead%20of%20Tim%20Cook%0Ahttps%3A%2F%2Fwww%2Etvnz%2Eco%2Enz%2Fone%2Dnews%2Fworld%2Fdonald%2Dtrump%2Dmis%2Dstates%2Dapple%2Dceo%2Ds%2Dname%2Dtim%2Dinstead%2Dcook%3Fref%3Demailfriend')">
                        <span class="icon icon-nn-mail"></span>
                        Email
                    </a>
                </div>
            </div>
        </div>
    </div>
</div>

<div class="col-12 d-lg-none collapse" id="/content/tvnz/onenews/story/2019/03/08/donald-trump-mis-states-apple-ceos-name-as-tim-apple-instead-of/jcr:content" role="tabpanel">
    <div class="story-share-drop row">
        <div class="col-auto">
            <a class="d-flex align-items-center" href="https://www.facebook.com/dialog/feed?app_id=1458530537567960&redirect_uri=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fworld%2fdonald-trump-mis-states-apple-ceo-s-name-tim-instead-cook&link=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fworld%2fdonald-trump-mis-states-apple-ceo-s-name-tim-instead-cook&caption=&name=Donald+Trump+mis-states+Apple+CEO%e2%80%99s+name+as+Tim+%e2%80%98Apple%e2%80%99+instead+of+Tim+Cook&ref=storyfacebook&picture=https%3a%2f%2fwww.tvnz.co.nz%2fcontent%2fdam%2fimages%2fnews%2f2019%2f03%2f08%2fdonald-trump-mis-states-apple-ceos-name-as-tim-apple-instead-of.desktop.story.share.video.jpg&description=The+slip+up+happened+during+a+meeting+at+the+White+House+and+has+since+gone+viral+on+social+media" onclick="TVNZ.news.Analytics.sendSocialAnalytics('Facebook', 'share', 'https://www.tvnz.co.nz/one-news/world/donald-trump-mis-states-apple-ceo-s-name-tim-instead-cook')">
                <span class="icon icon-nn-facebook"></span>
                Facebook
            </a>
        </div>
        <div class="col-auto">
            <a class="d-flex align-items-center" href="https://twitter.com/intent/tweet?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fworld%2fdonald-trump-mis-states-apple-ceo-s-name-tim-instead-cook&text=Donald+Trump+mis-states+Apple+CEO%e2%80%99s+name+as+Tim+%e2%80%98Apple%e2%80%99+instead+of+Tim+Cook&ref=storytwitter&via=1NewsNZ" onclick="TVNZ.news.Analytics.sendSocialAnalytics('Twitter', 'tweet', 'https://www.tvnz.co.nz/one-news/world/donald-trump-mis-states-apple-ceo-s-name-tim-instead-cook')">
                <span class="icon icon-nn-twitter"></span>
                Twitter
            </a>
        </div>
        <div class="col-auto">
            <a class="d-flex align-items-center" href="https://plus.google.com/share?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fworld%2fdonald-trump-mis-states-apple-ceo-s-name-tim-instead-cook&text=Donald+Trump+mis-states+Apple+CEO%e2%80%99s+name+as+Tim+%e2%80%98Apple%e2%80%99+instead+of+Tim+Cook&ref=storygplus&via=1NewsNZ" onclick="TVNZ.news.Analytics.sendSocialAnalytics('GooglePlus', 'share', 'https://www.tvnz.co.nz/one-news/world/donald-trump-mis-states-apple-ceo-s-name-tim-instead-cook')" target="_blank">

                <span class="icon icon-nn-google-plus"></span>
                Google Plus
            </a>
        </div>
        <div class="col-auto">
            <a class="d-flex align-items-center" href="mailto:?subject=Donald%20Trump%20mis%2Dstates%20Apple%20CEO%E2%80%99s%20name%20as%20Tim%20%E2%80%98Apple%E2%80%99%20instead%20of%20Tim%20Cook&body=Here%27s%20an%20article%20on%201%20NEWS%20NOW%20I%20thought%20you%20might%20be%20interested%20in%2E%0A%0ADonald%20Trump%20mis%2Dstates%20Apple%20CEO%E2%80%99s%20name%20as%20Tim%20%E2%80%98Apple%E2%80%99%20instead%20of%20Tim%20Cook%0Ahttps%3A%2F%2Fwww%2Etvnz%2Eco%2Enz%2Fone%2Dnews%2Fworld%2Fdonald%2Dtrump%2Dmis%2Dstates%2Dapple%2Dceo%2Ds%2Dname%2Dtim%2Dinstead%2Dcook%3Fref%3Demailfriend" onclick="TVNZ.news.Analytics.sendSocialAnalytics('email', 'share', 'mailto:?subject=Donald%20Trump%20mis%2Dstates%20Apple%20CEO%E2%80%99s%20name%20as%20Tim%20%E2%80%98Apple%E2%80%99%20instead%20of%20Tim%20Cook&body=Here%27s%20an%20article%20on%201%20NEWS%20NOW%20I%20thought%20you%20might%20be%20interested%20in%2E%0A%0ADonald%20Trump%20mis%2Dstates%20Apple%20CEO%E2%80%99s%20name%20as%20Tim%20%E2%80%98Apple%E2%80%99%20instead%20of%20Tim%20Cook%0Ahttps%3A%2F%2Fwww%2Etvnz%2Eco%2Enz%2Fone%2Dnews%2Fworld%2Fdonald%2Dtrump%2Dmis%2Dstates%2Dapple%2Dceo%2Ds%2Dname%2Dtim%2Dinstead%2Dcook%3Fref%3Demailfriend')">
                <span class="icon icon-nn-mail"></span>
                Email
            </a>
        </div>
    </div>
</div><!-- Social Share End -->
            </div>

            <hr>
            <!-- Topics -->
            <div class="row d-none d-lg-block">
                    <div class="col">
                        <div class="row story-related-tags">
    <div class="tagTitle col col-auto col-lg-12 d-flex align-items-center">
        <span class="icon icon-nn-tag"></span><span>Topics</span>
    </div>
    <div class="tagItem col-auto col-lg-12">
            <a href="/one-news/world">World</a>
        </div>
    <div class="col-lg-12">
        <hr>
    </div>
</div></div>
                </div>
            <!-- Topics End -->
        </div>

        <div class="col-lg-9" itemprop="articleBody">
            <div class="storyPage"> <p></p></div>
                </div>
    </div>


    <div class="row order-2 story-lead-component">
        <div class="col-md-12">
            <div class="storyPage video wide &#32; desktop &#32; html5" data-video-id="6011313249001" id="Video_6011313249001">

        <div class="storyPageVideo">

           <script type="text/javascript">
            $(document).ready(function() {
                var videoAnalytics =  [{"event":"play","properties":{"videoStreamType":"VOD","endpoint":"web","environment":"prod","videoLength":45,"videoPublished":"Mar 08, 2019 09:33:29 AM","videoName":"Donald Trump mis-states Apple CEO’s name as Tim ‘Apple’ instead of Tim Cook","endpointDetail":"desktop","videoID":"bcid:6011313249001","category":"video","videoPresentationType":"clip"}},{"event":"completed","properties":{"videoStreamType":"VOD","endpoint":"web","environment":"prod","videoLength":45,"videoPublished":"Mar 08, 2019 09:33:29 AM","videoName":"Donald Trump mis-states Apple CEO’s name as Tim ‘Apple’ instead of Tim Cook","endpointDetail":"desktop","videoID":"bcid:6011313249001","category":"video","videoPresentationType":"clip"}}];
                for (var i = 0; i < videoAnalytics.length; i++) {
                    var analytic = videoAnalytics[i];
                    analytic.properties.memberID = TVNZ.userdata.user.userHashValue ? TVNZ.userdata.user.userHashValue : 'none';
                    analytic.properties.loggedInStatus = TVNZ.userdata.user.anonymous ? 'Not Logged' : "Logged In";
                    analytic.properties.Adblocker = TVNZ.news.Analytics.adblockDetected();
                    analytic.properties.sessionID = TVNZ.news.Analytics.getSessionId();
                    analytic.properties.hitTimestamp = TVNZ.news.Analytics.getHitTimestamp();
                }

                //Write analytics object into DOM
                var storyPage = $('#Video_6011313249001');
                var videoEl = $('video', storyPage);
                videoEl.attr('data-google-analytics', JSON.stringify(videoAnalytics));

            });
        </script><a name="avid:34303db4-28c3-43c7-b61f-6a7b43d3de21:1551990809488:AKVCSXCODE01.tvnzad.tvnz.co.nz"></a>
             <div class="video-container">
    <div id="player-schema" itemscope itemid="" itemtype="http://schema.org/VideoObject">
        <!--START OF VideoObject SCHEMA-->
        <link itemprop="url" href="http://www.tvnz.co.nz/one-news/world/donald-trump-mis-states-apple-ceo-s-name-tim-instead-cook">
        <meta itemprop="name" content="Donald Trump mis-states Apple CEO’s name as Tim ‘Apple’ instead of Tim Cook">
        <link itemprop="thumbnailUrl" href="https://www.tvnz.co.nz/content/dam/images/news/2019/03/08/donald-trump-mis-states-apple-ceos-name-as-tim-apple-instead-of">
        <link itemprop="embedURL" href="https://players.brightcove.net/963482464001/m0mCB4JBd_default/index.html?videoId=6011313249001">
        <meta itemprop="playerType" content="HTML5">
        <!--END OF VideoObject SCHEMA-->
        <!-- Start of Brightcove Player -->
        <video id='player-6011313249001'
               data-video-id='6011313249001'
               data-account='963482464001'
               data-account-name='TVNZNews'
               data-player='m0mCB4JBd'
               data-adserverurl='https://pubads.g.doubleclick.net/gampad/ads?ad_rule=1&gdfp_req=1&output=xml_vmap1&impl=s&unviewed_position_start=1&sz=640x480&env=vp&hl=en&iu=/4180/news/news/world&cust_params=sourc%3Dbreakfast%3Bsite%3Dnews%3Bpt%3Dnews-story%3Bsectn%3Dnews-world%3Bid%3David%3A34303db4-28c3-43c7-b61f-6a7b43d3de21%3A1551990809488%3AAKVCSXCODE01.tvnzad.tvnz.co.nz%3Bsource%3Dbreakfast%3Bplatform%3Ddesktop%3B'
               data-omniturekeys='{
  "eVar23": "/content/tvnz/onenews/story/2019/03/08/donald-trump-mis-states-apple-ceos-name-as-tim-apple-instead-of",
  "eVar34": "news",
  "eVar44": "source:news/agency/tvnz/breakfast",
  "eVar6": "avid:34303db4-28c3-43c7-b61f-6a7b43d3de21:1551990809488:AKVCSXCODE01.tvnzad.tvnz.co.nz",
  "eVar31": "Donald Trump mis-states Apple CEO’s name as Tim ‘Apple’ instead of Tim Cook",
  "eVar4": "onnnewsstory",
  "eVar37": "/content/dam/videos/news/2019/03/08/donald-trump-mis-states-apple-ceos-name-as-tim-apple-instead-of",
  "eVar36": "flash",
  "eVar2": "news:world:story",
  "eVar68": "Donald Trump mis-states Apple CEO’s name as Tim ‘Apple’ instead of Tim Cook",
  "eVar46": "ONN",
  "channel": "news",
  "hier1": "news|world|story",
  "eVar39": "6011313249001",
  "pageName": "news:world:story:donald-trump-mis-states-apple-ceos-name-as-tim-apple-instead-of",
  "eVar1": "news:world",
  "eVar70": "ONN",
  "eVar74": "donald-trump-mis-states-apple-ceos-name-as-tim-apple-instead-of",
  "eVar52": "news-web-vod-1.0.0-8210-g2666e16-cms-release-4-1",
  "eVar73": "donald-trump-mis-states-apple-ceo-s-name-tim-instead-cook",
  "eVar40": "clip",
  "events": "event3,event5",
  "eVar71": "desktop"
}'
               data-video-playlist='6011289942001,6011266397001,6011246684001,6011257751001'
               data-video-islive='false'
               data-embed="default"
               class="video-js &#32; desktop"
               controls playsinline>
        </video>
        <!-- End of Brightcove Player -->
    </div>
</div>
<script src="//players.brightcove.net/963482464001/m0mCB4JBd_default/index.min.js" type="text/javascript"></script>
<link rel="stylesheet" href="/etc/designs/core/html5Player.min.00ff9341f3c328a78ce2c5f76da97c58.css" type="text/css">
<link rel="stylesheet" href="/etc/designs/news/newsPlayer.min.ca32348b114f8e1d31d33146de249c61.css" type="text/css">
<script type="text/javascript" src="/etc/designs/core/html5Player.min.9f00cc26b934ba5a4ffb4b35c046b56c.js"></script>
<script type="text/javascript" src="/etc/designs/news/newsPlayer.min.5a2541ca543a3f87b3613d6927a7532c.js"></script>
</div><!-- storyPage video -->
        
        <div class="caption">
                        The slip up happened during a meeting at the White House and has since gone viral on social media
                            Source: Breakfast</div>
                <hr>
    </div><!--  video -->

    
</div>
    </div>

    <div class="row order-4 d-lg-none">
        <div class="col">
            <hr>

            <div class="row story-related-tags">
    <div class="tagTitle col col-auto col-lg-12 d-flex align-items-center">
        <span class="icon icon-nn-tag"></span><span>Topics</span>
    </div>
    <div class="tagItem col-auto col-lg-12">
            <a href="/one-news/world">World</a>
        </div>
    <div class="col-lg-12">
        <hr>
    </div>
</div></div>
    </div>
</div>

                                    </article>
                                </div>
                                <div class="col-lg-4 d-flex flex-column order-1 order-lg-0">
                                    <div class="story-ad-tag story-advert advert labelled d-none d-md-block order-2 order-md-0" id="articleAd0"></div>
                                    <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/popularStories/news.esi.html/news/components/mostPopularStories ) -->
<link rel="stylesheet" href="/etc/designs/news/mostPopularStories.min.673f4db0086c9a05264c66b0857023bd.css" type="text/css">
<div class="story-popular order-1">
    <div class="row">
        <div class="col-12">
            <div class="story-popular-title">
                <div class="story-popular-title-minor">MOST</div>
                <div class="story-popular-title-main">POPULAR STORIES</div>
            </div>
        </div>
    </div>
    <div class="row story-popular-content">
        <div class="col-12" data-story-link="/one-news/entertainment/metal-legends-metallica-announce-one-off-new-zealand-show">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">1</div>
        <a class="article-component-ga-tracking" href="/one-news/entertainment/metal-legends-metallica-announce-one-off-new-zealand-show?auto=6011283882001" data-ga-component="Popular Story" data-ga-title="Metal legends Metallica announce one-off New Zealand show">
                    <div class="story-stream-target story-popular-image" data-story-link="/one-news/entertainment/metal-legends-metallica-announce-one-off-new-zealand-show" data-video-id="6011283882001">
                        <div class="story-overlay">
                                <button class="overlay-play-button btn btn-primary btn-icon btn-round">
                                    <span class="icon icon-nn-play text-primary"></span>
                                </button>
                                <span class="overlay-time">00:30</span>
                                </div>
                        <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2019/03/08/heavy-metal-greats-metallica-to-play-one-off-new-zealand-show.pn.hashed.c78ba7c8.mobile.story.inline.jpg" alt="The US group will head to NZ for its first show here since 2010."></div>
                </a>
                <div class="story-popular-item-title story-popular-main">
                    <a class="article-component-ga-tracking" href="/one-news/entertainment/metal-legends-metallica-announce-one-off-new-zealand-show" data-ga-component="Popular Story" data-ga-title="Metal legends Metallica announce one-off New Zealand show">
                            Metal legends Metallica announce one-off New Zealand show</a>
                </div>
            <hr>
    </div>
</div>
<div class="col-12" data-story-link="/one-news/sport/rugby/match-fixing-allegations-made-against-wallabies-players-over-shock-test-loss-report">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">2</div>
        <div class="story-popular-minor">
                        <a class="article-component-ga-tracking" href="/one-news/sport/rugby/match-fixing-allegations-made-against-wallabies-players-over-shock-test-loss-report" data-ga-component="Popular Story" data-ga-title="Match-fixing allegations made against Wallabies players over shock Test loss - report">
                        <div class=" story-popular-image">
                            <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2019/03/08/GettyImages-1068756764.jpg.hashed.d963c694.mobile.story.inline.jpg" alt="PADOVA, ITALY - NOVEMBER 17:  The match kit is laid out in the changing room prior to the International Friendly match between Italy and Australia at the Stadio Euganeo on November 17, 2018 in Padova, Italy. (Photo by Dan Mullan/Getty Images)"></div>
                    </a>
                        <div class="story-popular-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/sport/rugby/match-fixing-allegations-made-against-wallabies-players-over-shock-test-loss-report" data-ga-component="Popular Story" data-ga-title="Match-fixing allegations made against Wallabies players over shock Test loss - report">
                            Match-fixing allegations made against Wallabies players over shock Test loss - report</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12" data-story-link="/one-news/world/watch-giant-crocodile-lunges-pond-towards-handler">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">3</div>
        <div class="story-popular-minor">
                        <a class="article-component-ga-tracking" href="/one-news/world/heart-stopping-moment-giant-crocodile-lunges-pond-towards-handler?auto=6011266397001" data-ga-component="Popular Story" data-ga-title="Watch: Giant crocodile lunges out of pond towards handler">
                        <div class=" story-popular-image">
                            <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2019/03/08/heart-stopping-moment-a-giant-crocodile-lunges-out-of-pond-towar.hashed.ae2a96e1.mobile.story.inline.jpg" alt="Reptile expert Matt Wright came very close to becoming Bullo’s lunch."></div>
                    </a>
                        <div class="story-popular-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/world/heart-stopping-moment-giant-crocodile-lunges-pond-towards-handler" data-ga-component="Popular Story" data-ga-title="Watch: Giant crocodile lunges out of pond towards handler">
                            <span class="icon icon-nn-play text-primary"></span>
                            Watch: Giant crocodile lunges out of pond towards handler</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12" data-story-link="/one-news/new-zealand/cost-meghan-and-harrys-royal-tour-new-zealand-taxpayer-revealed">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">4</div>
        <div class="story-popular-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/cost-meghan-and-harrys-royal-tour-new-zealand-taxpayer-revealed" data-ga-component="Popular Story" data-ga-title="Cost of Meghan and Harry&amp;#039;s royal tour of New Zealand to the taxpayer revealed">
                        <div class=" story-popular-image">
                            <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/10/29/harry-and-meghan-brave-the-rain-to-get-out-and-met-more-kiwis.pn.hashed.cf69c25a.mobile.story.inline.jpg" alt="Crossing the Cook Strait, the royals talked mental health, conservation and met a cheeky weka on the beach."></div>
                    </a>
                        <div class="story-popular-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/cost-meghan-and-harrys-royal-tour-new-zealand-taxpayer-revealed" data-ga-component="Popular Story" data-ga-title="Cost of Meghan and Harry&amp;#039;s royal tour of New Zealand to the taxpayer revealed">
                            Cost of Meghan and Harry's royal tour of New Zealand to the taxpayer revealed</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12" data-story-link="/one-news/world/northern-territory-men-circled-crocodile-while-stuck-in-tree-two-days">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">5</div>
        <div class="story-popular-minor">
                        <a class="article-component-ga-tracking" href="/one-news/world/northern-territory-men-circled-crocodile-while-stuck-in-tree-two-days" data-ga-component="Popular Story" data-ga-title="Northern Territory men circled by crocodile while stuck in tree for two days">
                        <div class=" story-popular-image">
                            <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2017/12/26/crocodile_800.jpg.hashed.42215e2f.mobile.story.inline.jpg" alt="Crocodile (file picture)."></div>
                    </a>
                        <div class="story-popular-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/world/northern-territory-men-circled-crocodile-while-stuck-in-tree-two-days" data-ga-component="Popular Story" data-ga-title="Northern Territory men circled by crocodile while stuck in tree for two days">
                            Northern Territory men circled by crocodile while stuck in tree for two days</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
</div>
</div></div>

                                <div class="taboola-ga-ad-tag" id="taboola-below-article-thumbnails-original"></div>
                                <div class="taboola-ga-organic-tag" id="taboola-organic-below-article-thumbnails-original"></div>

                                <div class="col-12 order-1 order-lg-0">
                                    <div class="story-more">
    <div class="row">
        <div class="col-12 d-flex align-items-end">
                <div class="story-more-title">
                    <div class="story-more-title-minor">MORE FROM</div>
                    <div class="story-more-title-main">World</div>
                </div>
                <a class="article-component-ga-tracking btn-more btn btn-link btn-primary ml-auto" href="/one-news/world" data-ga-component="More Story" data-ga-title="More Button">MORE <span class="icon icon-nn-chevron-right"></span></a>
            </div>
        </div>
    <div class="row story-more-content">
        <div class="col-lg-3 col-md-6 col-sm-12" data-story-link="/one-news/world/inaction-climate-change-turn-earth-into-hell">
    <div class="story-more-item">
        <a class="article-component-ga-tracking" href="/one-news/world/inaction-climate-change-turn-earth-into-hell" data-ga-component="More Story" data-ga-title="Inaction on climate change will turn Earth into &amp;#039;a hell&amp;#039;">
            <div class="story-stream-target story-more-image" data-story-link="/one-news/world/inaction-climate-change-turn-earth-into-hell" data-video-id="">
                <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2019/03/07/paradise california.jpg.hashed.d491e4cc.desktop.story.inline.jpg" alt="Paradise California"></div>
        </a>
        <div class="story-more-item-title story-more-main">
            <a class="article-component-ga-tracking" href="/one-news/world/inaction-climate-change-turn-earth-into-hell" data-ga-component="More Story" data-ga-title="Inaction on climate change will turn Earth into &amp;#039;a hell&amp;#039;">
                <h4 class="story-stream-target" data-story-link="/one-news/world/inaction-climate-change-turn-earth-into-hell">
                    Inaction on climate change will turn Earth into 'a hell'</h4>
            </a>
        </div>
        </div>
</div>
<div class="col-lg-3 col-md-6 col-sm-12" data-story-link="/one-news/world/native-australian-lizards-worth-more-than-500k-seized-in-illegal-smuggling-bust-australia">
    <div class="story-more-item">
        <a class="article-component-ga-tracking" href="/one-news/world/native-australian-lizards-worth-more-than-500k-seized-in-illegal-smuggling-bust-australia" data-ga-component="More Story" data-ga-title="Native Australian lizards worth more than $500k  seized in illegal smuggling bust in Australia">
            <div class="story-stream-target story-more-image" data-story-link="/one-news/world/native-australian-lizards-worth-more-than-500k-seized-in-illegal-smuggling-bust-australia" data-video-id="">
                <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2019/03/07/iStock-896723992.jpg.hashed.5e1e0e01.desktop.story.inline.jpg" alt="Australian Water Dragon"></div>
        </a>
        <div class="story-more-item-title story-more-main">
            <a class="article-component-ga-tracking" href="/one-news/world/native-australian-lizards-worth-more-than-500k-seized-in-illegal-smuggling-bust-australia" data-ga-component="More Story" data-ga-title="Native Australian lizards worth more than $500k  seized in illegal smuggling bust in Australia">
                <h4 class="story-stream-target" data-story-link="/one-news/world/native-australian-lizards-worth-more-than-500k-seized-in-illegal-smuggling-bust-australia">
                    Native Australian lizards worth more than $500k  seized in illegal smuggling bust in Australia</h4>
            </a>
        </div>
        </div>
</div>
<div class="col-lg-3 col-md-6 col-sm-12" data-story-link="/one-news/world/pacific-update-barbara-dreaver-battle-stop-growing-environmental-disaster-in-solomon-islands-cook-considers-name-change">
    <div class="story-more-item">
        <a class="article-component-ga-tracking" href="/one-news/world/pacific-update-barbara-dreaver-battle-stop-growing-environmental-disaster-in-solomon-islands-cook-considers-name-change?auto=6011059874001" data-ga-component="More Story" data-ga-title="Pacific Update with Barbara Dreaver: Battle to stop growing environmental disaster in Solomon Islands, Cook Islands considers name change">
            <div class="story-stream-target story-more-image" data-story-link="/one-news/world/pacific-update-barbara-dreaver-battle-stop-growing-environmental-disaster-in-solomon-islands-cook-considers-name-change" data-video-id="6011059874001">
                <div class="story-overlay">
                        <button class="overlay-play-button btn btn-primary btn-icon btn-round">
                            <span class="icon icon-nn-play text-primary"></span>
                        </button>
                        <span class="overlay-time">04:09</span>
                        </div>
                <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2019/03/07/pacific-update-with-barbara-dreaver-battle-to-stop-growing-envi.hashed.25fbd17f.desktop.story.inline.jpg" alt="1 NEWS’ Pacific Correspondent has a round-up of news from the region."></div>
        </a>
        <div class="story-more-item-title story-more-main">
            <a class="article-component-ga-tracking" href="/one-news/world/pacific-update-barbara-dreaver-battle-stop-growing-environmental-disaster-in-solomon-islands-cook-considers-name-change" data-ga-component="More Story" data-ga-title="Pacific Update with Barbara Dreaver: Battle to stop growing environmental disaster in Solomon Islands, Cook Islands considers name change">
                <h4 class="story-stream-target" data-story-link="/one-news/world/pacific-update-barbara-dreaver-battle-stop-growing-environmental-disaster-in-solomon-islands-cook-considers-name-change">
                    Pacific Update with Barbara Dreaver: Battle to stop growing environmental disaster in Solomon Islands, Cook Islands considers name change</h4>
            </a>
        </div>
        </div>
</div>
<div class="col-lg-3 col-md-6 col-sm-12" data-story-link="/one-news/world/grenade-explosion-injures-18-in-indian-held-kashmir">
    <div class="story-more-item">
        <a class="article-component-ga-tracking" href="/one-news/world/grenade-explosion-injures-18-in-indian-held-kashmir" data-ga-component="More Story" data-ga-title="Grenade explosion injures 18 in Indian-held Kashmir">
            <div class="story-stream-target story-more-image" data-story-link="/one-news/world/grenade-explosion-injures-18-in-indian-held-kashmir" data-video-id="">
                <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2019/03/07/iStock-187698472.jpg.hashed.84578cd8.desktop.story.inline.jpg" alt="Kashmir map "></div>
        </a>
        <div class="story-more-item-title story-more-main">
            <a class="article-component-ga-tracking" href="/one-news/world/grenade-explosion-injures-18-in-indian-held-kashmir" data-ga-component="More Story" data-ga-title="Grenade explosion injures 18 in Indian-held Kashmir">
                <h4 class="story-stream-target" data-story-link="/one-news/world/grenade-explosion-injures-18-in-indian-held-kashmir">
                    Grenade explosion injures 18 in Indian-held Kashmir</h4>
            </a>
        </div>
        </div>
</div>
</div>
</div></div>
                            </div>

                            <hr id="dynamic-indicator-1" class="dynamic-story story-divider"
                                data-story-id="dynamic-story-1"
                                data-story-url="/content/tvnz/onenews/story/2019/03/08/sweden-suggests-tribunal-for-is-foreign-fighters.story.html"
                                data-taboola-container-id="taboola-below-article-thumbnails-1"
                                data-taboola-organic-container-id="taboola-organic-below-article-thumbnails-1"
                                data-taboola-thumbnails="Below-Article-Thumbnails-1"
                            >

                            <div id="dynamic-story-1" class="row" style="display:none">
                                <div class="story-ga-tag col-lg-8 story-col-dynamic">
                                    <div class="dynamic-story-placeholder"></div>
                                </div>
                                <div class="col-lg-4 story-col-right d-flex flex-column order-1 order-lg-0">
                                    <div class="story-ad-tag story-advert advert labelled d-none d-md-block order-2 order-md-0" id="articleAd1"></div>
                                    <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/topStories/top.esi.html/news/components/topStories ) -->
<link rel="stylesheet" href="/etc/designs/news/topStories.min.0008bde2c62834ab865c942288672ca1.css" type="text/css">
<div class="story-top order-1">
            <div class="row">
                <div class="col-12">
                    <div class="story-top-title">
                        <div class="story-top-title-minor">TODAY'S</div>
                        <div class="story-top-title-main">TOP STORIES</div>
                    </div>
                </div>
            </div>
            <div class="row story-top-content">
                <div class="col-12" data-story-link="/one-news/new-zealand/tax-break-seeking-tobacco-giant-doubles-down-claim-wants-help-get-kiwi-smokers-off-cigarettes">
    <div class="story-top-item">
        <a class="article-component-ga-tracking" href="/one-news/new-zealand/tax-break-seeking-tobacco-giant-doubles-down-claim-wants-help-get-kiwi-smokers-off-cigarettes.html?auto=0" data-ga-component="Top Story" data-ga-title="Tax break-seeking tobacco giant doubles down on claim it wants to help get Kiwi smokers off cigarettes">
                    <div class="story-stream-target story-top-image" data-story-link="/one-news/new-zealand/tax-break-seeking-tobacco-giant-doubles-down-claim-wants-help-get-kiwi-smokers-off-cigarettes" data-video-id="0">
                        <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/05/30/smoke.jpg.hashed.7d8457ac.mobile.story.inline.jpg" alt="Quitting smoking"></div>
                </a>
                <div class="story-top-item-title story-top-main">
                    <a class="article-component-ga-tracking" href="/one-news/new-zealand/tax-break-seeking-tobacco-giant-doubles-down-claim-wants-help-get-kiwi-smokers-off-cigarettes.html" data-ga-component="Top Story" data-ga-title="Tax break-seeking tobacco giant doubles down on claim it wants to help get Kiwi smokers off cigarettes">
                            Tax break-seeking tobacco giant doubles down on claim it wants to help get Kiwi smokers off cigarettes</a>
                </div>
                <hr>
    </div>
</div>
<div class="col-12" data-story-link="/one-news/entertainment/after-being-called-tim-apple-donald-trump-boss-responds-in-brilliant-fashion">
    <div class="story-top-item">
        <div class="story-top-minor">
                        <a class="article-component-ga-tracking" href="/one-news/entertainment/after-being-called-tim-apple-donald-trump-boss-responds-in-brilliant-fashion.html?auto=6011313249001" data-ga-component="Top Story" data-ga-title="After being called Tim Apple by Donald Trump, Apple boss responds in brilliant fashion">
                        <div class="story-top-image">
                            <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2019/03/08/donald-trump-mis-states-apple-ceos-name-as-tim-apple-instead-of.hashed.a24b5ce1.mobile.story.inline.jpg" alt="The slip up happened during a meeting at the White House and has since gone viral on social media"></div>
                    </a>
                        <div class="story-top-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/entertainment/after-being-called-tim-apple-donald-trump-boss-responds-in-brilliant-fashion.html" data-ga-component="Top Story" data-ga-title="After being called Tim Apple by Donald Trump, Apple boss responds in brilliant fashion">
                            <span class="icon icon-nn-play text-primary"></span>
                            After being called Tim Apple by Donald Trump, Apple boss responds in brilliant fashion</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12" data-story-link="/one-news/sport/league/nrl-legend-says-women-also-fault-in-sex-tape-saga-tells-players-do-you-have-and-go-home">
    <div class="story-top-item">
        <div class="story-top-minor">
                        <a class="article-component-ga-tracking" href="/one-news/sport/league/nrl-legend-says-women-also-fault-in-sex-tape-saga-tells-players-do-you-have-and-go-home.html?auto=6011290105001" data-ga-component="Top Story" data-ga-title="NRL legend says women also at fault in sex tape saga, tells players &amp;#039;do what you have to do and go home&amp;#039;">
                        <div class="story-top-image">
                            <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2019/03/08/nrl-legend-offers-advice-to-current-players-amid-sex-tapes-saga.hashed.8b353223.mobile.story.inline.jpg" alt="Steve Mortimer also says the &quot;young ladies&quot; involved should also take some of the blame."></div>
                    </a>
                        <div class="story-top-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/sport/league/nrl-legend-says-women-also-fault-in-sex-tape-saga-tells-players-do-you-have-and-go-home.html" data-ga-component="Top Story" data-ga-title="NRL legend says women also at fault in sex tape saga, tells players &amp;#039;do what you have to do and go home&amp;#039;">
                            <span class="icon icon-nn-play text-primary"></span>
                            NRL legend says women also at fault in sex tape saga, tells players 'do what you have to do and go home'</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12" data-story-link="/one-news/sport/rugby/match-fixing-allegations-made-against-wallabies-players-over-shock-test-loss-report">
    <div class="story-top-item">
        <div class="story-top-minor">
                        <a class="article-component-ga-tracking" href="/one-news/sport/rugby/match-fixing-allegations-made-against-wallabies-players-over-shock-test-loss-report.html?auto=0" data-ga-component="Top Story" data-ga-title="Match-fixing allegations made against Wallabies players over shock Test loss - report">
                        <div class="story-top-image">
                            <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2019/03/08/GettyImages-1068756764.jpg.hashed.d963c694.mobile.story.inline.jpg" alt="PADOVA, ITALY - NOVEMBER 17:  The match kit is laid out in the changing room prior to the International Friendly match between Italy and Australia at the Stadio Euganeo on November 17, 2018 in Padova, Italy. (Photo by Dan Mullan/Getty Images)"></div>
                    </a>
                        <div class="story-top-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/sport/rugby/match-fixing-allegations-made-against-wallabies-players-over-shock-test-loss-report.html" data-ga-component="Top Story" data-ga-title="Match-fixing allegations made against Wallabies players over shock Test loss - report">
                            Match-fixing allegations made against Wallabies players over shock Test loss - report</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12" data-story-link="/one-news/entertainment/metal-legends-metallica-announce-one-off-new-zealand-show">
    <div class="story-top-item">
        <div class="story-top-minor">
                        <a class="article-component-ga-tracking" href="/one-news/entertainment/metal-legends-metallica-announce-one-off-new-zealand-show.html?auto=6011283882001" data-ga-component="Top Story" data-ga-title="Metal legends Metallica announce one-off New Zealand show">
                        <div class="story-top-image">
                            <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2019/03/08/heavy-metal-greats-metallica-to-play-one-off-new-zealand-show.pn.hashed.c78ba7c8.mobile.story.inline.jpg" alt="The US group will head to NZ for its first show here since 2010."></div>
                    </a>
                        <div class="story-top-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/entertainment/metal-legends-metallica-announce-one-off-new-zealand-show.html" data-ga-component="Top Story" data-ga-title="Metal legends Metallica announce one-off New Zealand show">
                            <span class="icon icon-nn-play text-primary"></span>
                            Metal legends Metallica announce one-off New Zealand show</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
</div>
        </div>
    </div>

                                <div class="taboola-ga-ad-tag" id="taboola-below-article-thumbnails-1"></div>
                                <div class="taboola-ga-organic-tag" id="taboola-organic-below-article-thumbnails-1"></div>
                            </div>

                            <hr id="dynamic-indicator-2" class="dynamic-story story-divider" style="display:none"
                                data-story-id="dynamic-story-2"
                                data-story-url="/content/tvnz/onenews/story/2019/03/08/heart-stopping-moment-a-giant-crocodile-lunges-out-of-pond-towar.story.html"
                                data-taboola-container-id="taboola-below-article-thumbnails-2"
                                data-taboola-organic-container-id="taboola-organic-below-article-thumbnails-2"
                                data-taboola-thumbnails="Below-Article-Thumbnails-2"
                            >

                            <div id="dynamic-story-2" class="row" style="display:none">
                                <div class="story-ga-tag col-lg-8 story-col-dynamic">
                                    <div class="dynamic-story-placeholder"></div>
                                </div>
                                <div class="col-lg-4 story-col-right d-flex flex-column order-1 order-lg-0">
                                    <div class="story-ad-tag story-advert advert labelled d-none d-md-block order-2 order-md-0" id="articleAd2"></div>
                                    <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/todaysFeaturedStories/featured.esi.html/news/components/todaysFeaturedStories ) -->
<link rel="stylesheet" href="/etc/designs/news/todaysFeaturedStories.min.3b2cc6eafddb58e5fe45781d42b29091.css" type="text/css">
<div class="story-featured order-1">
    <div class="row">
        <div class="col-12">
            <div class="story-featured-title">
                <div class="story-featured-title-minor">TODAY'S</div>
                <div class="story-featured-title-main">FEATURED STORIES</div>
            </div>
        </div>
    </div>
    <div class="row story-featured-content">
        <div class="col-12">
    <div class="story-featured-item">
        <a class="article-component-ga-tracking" href="/content/tvnz/onenews/story/2019/03/08/complete-overhaul-of-misuse-of-drugs-act-needed-says-green-mp.html?auto=6011261915001" data-ga-component="Featured Story" data-ga-title="&amp;#039;Complete overhaul of Misuse of Drugs Act needed&amp;#039; says Green MP Chloe Swarbrick">
                    <div class="story-featured-image" data-story-link="/one-news/new-zealand/complete-overhaul-misuse-drugs-act-needed-says-green-mp-chloe-swarbrick" data-video-id="6011261915001">
                        <div class="story-overlay">
                                <button class="overlay-play-button btn btn-primary btn-icon btn-round">
                                    <span class="icon icon-nn-play text-primary"></span>
                                </button>
                                <span class="overlay-time">00:58</span>
                                </div>
                        <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2019/03/08/green-mp-chloe-swarbrick-says-the-misuse-of-drugs-act-in-nz-is-a.hashed.ca6a484c.mobile.story.inline.jpg" alt="The MP wants to see a complete overhaul of the Act."></div>
                </a>
                <div class="story-featured-item-title story-featured-main">
                    <a class="article-component-ga-tracking" href="/content/tvnz/onenews/story/2019/03/08/complete-overhaul-of-misuse-of-drugs-act-needed-says-green-mp.html" data-ga-component="Featured Story" data-ga-title="&amp;#039;Complete overhaul of Misuse of Drugs Act needed&amp;#039; says Green MP Chloe Swarbrick">
                            'Complete overhaul of Misuse of Drugs Act needed' says Green MP Chloe Swarbrick</a>
                </div>
                <hr>
    </div>
</div>
<div class="col-12">
    <div class="story-featured-item">
        <div class="story-featured-minor">
                        <a class="article-component-ga-tracking" href="/content/tvnz/onenews/story/2019/03/06/artists-90-first-solo-exhibition.html?auto=6010753852001" data-ga-component="Featured Story" data-ga-title="Master Māori weaver debut&amp;#039;s first solo exhibition at tender age of 91">
                        <div class="story-featured-image" data-story-link="/one-news/new-zealand/master-m-ori-weaver-debuts-first-solo-exhibition-tender-age-91" data-video-id="6010753852001">
                            <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2019/03/07/age-no-barrier-for-master-mori-weaver-whos-holding-first-solo-ex.hashed.c622995e.mobile.story.inline.jpg" alt="Matekino Lawless’ show Whatu Manawa features a selection of her signature works"></div>
                    </a>
                        <div class="story-featured-item-title">
                        <a class="article-component-ga-tracking" href="/content/tvnz/onenews/story/2019/03/06/artists-90-first-solo-exhibition.html" data-ga-component="Featured Story" data-ga-title="Master Māori weaver debut&amp;#039;s first solo exhibition at tender age of 91">
                            <span class="icon icon-nn-play text-primary"></span>
                            Master Māori weaver debut's first solo exhibition at tender age of 91</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12">
    <div class="story-featured-item">
        <div class="story-featured-minor">
                        <a class="article-component-ga-tracking" href="/content/tvnz/onenews/story/2019/03/07/david-seymour-airs-his-views-on-tomorrows-schools-shake-up.html?auto=6010785038001" data-ga-component="Featured Story" data-ga-title="David Seymour says Tomorrow&amp;#039;s Schools shake-up will &amp;#039;undermine&amp;#039; what is already working">
                        <div class="story-featured-image" data-story-link="/one-news/new-zealand/david-seymour-says-tomorrows-schools-shake-up-undermine-already-working" data-video-id="6010785038001">
                            <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2019/03/07/act-leader-david-seymour-on-why-hes-against-proposed-shake-up-fo.hashed.239430d8.mobile.story.inline.jpg" alt="His comments come as recommendations on the future of schooling are under review. "></div>
                    </a>
                        <div class="story-featured-item-title">
                        <a class="article-component-ga-tracking" href="/content/tvnz/onenews/story/2019/03/07/david-seymour-airs-his-views-on-tomorrows-schools-shake-up.html" data-ga-component="Featured Story" data-ga-title="David Seymour says Tomorrow&amp;#039;s Schools shake-up will &amp;#039;undermine&amp;#039; what is already working">
                            <span class="icon icon-nn-play text-primary"></span>
                            David Seymour says Tomorrow's Schools shake-up will 'undermine' what is already working</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12">
    <div class="story-featured-item">
        <div class="story-featured-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/high-paywave-fees-banks-making-goods-and-services-more-expensive-everyone-retail-nz-says?auto=5805404432001" data-ga-component="Featured Story" data-ga-title="High Paywave fees from banks are making goods and services &amp;#039;more expensive for everyone&amp;#039;">
                        <div class="story-featured-image" data-story-link="/one-news/new-zealand/high-paywave-fees-banks-making-goods-and-services-more-expensive-everyone-retail-nz-says" data-video-id="5805404432001">
                            <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/07/05/retail-nz-says-high-paywave-fees-are-coming-from-banks-and-new.hashed.a5862656.mobile.story.inline.jpg" alt="Greg Harford says he has heard of retailers paying up to 3.5 per cent transaction fees- in the UK the average is 0.2 per cent."></div>
                    </a>
                        <div class="story-featured-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/high-paywave-fees-banks-making-goods-and-services-more-expensive-everyone-retail-nz-says" data-ga-component="Featured Story" data-ga-title="High Paywave fees from banks are making goods and services &amp;#039;more expensive for everyone&amp;#039;">
                            <span class="icon icon-nn-play text-primary"></span>
                            High Paywave fees from banks are making goods and services 'more expensive for everyone'</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12">
    <div class="story-featured-item">
        <div class="story-featured-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/man-fined-1000-breaking-300-000-wellington-waterfront-sculpture-moment-stupidity?auto=5846180836001" data-ga-component="Featured Story" data-ga-title="Man fined $1000 for breaking $300,000 Wellington waterfront sculpture - &amp;#039;A moment of stupidity&amp;#039; ">
                        <div class="story-featured-image" data-story-link="/one-news/new-zealand/man-fined-1000-breaking-300-000-wellington-waterfront-sculpture-moment-stupidity" data-video-id="5846180836001">
                            <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/10/09/man-who-snapped-300-000-wellington-waterfront-sculpture-says-th.hashed.509e79a7.mobile.story.inline.jpg" alt="Hunter MacDonald, in an interview filmed by a PR person, says he climbed the Len Lye sculpture because he was &quot;bored&quot;."></div>
                    </a>
                        <div class="story-featured-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/man-fined-1000-breaking-300-000-wellington-waterfront-sculpture-moment-stupidity" data-ga-component="Featured Story" data-ga-title="Man fined $1000 for breaking $300,000 Wellington waterfront sculpture - &amp;#039;A moment of stupidity&amp;#039; ">
                            <span class="icon icon-nn-play text-primary"></span>
                            Man fined $1000 for breaking $300,000 Wellington waterfront sculpture - 'A moment of stupidity' </a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
</div>
</div></div>

                                <div class="taboola-ga-ad-tag" id="taboola-below-article-thumbnails-2"></div>
                                <div class="taboola-ga-organic-tag" id="taboola-organic-below-article-thumbnails-2"></div>
                            </div>

                            <hr id="dynamic-indicator-3" class="dynamic-story story-divider" style="display:none"
                                data-story-id="dynamic-story-3"
                                data-story-url="/content/tvnz/onenews/story/2019/03/08/queen-posts-first-instagram.story.html"
                                data-taboola-container-id="taboola-below-article-thumbnails-3"
                                data-taboola-organic-container-id="taboola-organic-below-article-thumbnails-3"
                                data-taboola-thumbnails="Below-Article-Thumbnails-3"
                            >

                            <div id="dynamic-story-3" class="row" style="display:none">
                                <div class="story-ga-tag col-lg-8 story-col-dynamic">
                                    <div class="dynamic-story-placeholder"></div>
                                </div>
                                <div class="col-lg-4 story-col-right order-1 order-lg-0">
                                    <div class="story-ad-tag story-advert advert labelled d-none d-md-block" id="articleAd3"></div>
                                </div>

                                <div class="taboola-ga-ad-tag" id="taboola-below-article-thumbnails-3"></div>
                                <div class="taboola-ga-organic-tag" id="taboola-organic-below-article-thumbnails-3"></div>
                            </div>

                            <hr id="dynamic-indicator-4" class="dynamic-story story-divider" style="display:none"
                                data-story-id="dynamic-story-4"
                                data-story-url="/content/tvnz/onenews/story/2019/03/07/northern-territory-men-circled-by-crocodile-while-stuck-in-tree.story.html"
                                data-taboola-container-id="taboola-below-article-thumbnails-4"
                                data-taboola-organic-container-id="taboola-organic-below-article-thumbnails-4"
                                data-taboola-thumbnails="Below-Article-Thumbnails-4"
                            >

                            <div id="dynamic-story-4" class="row" style="display:none">
                                <div class="story-ga-tag col-lg-8 story-col-dynamic">
                                    <div class="dynamic-story-placeholder"></div>
                                </div>
                                <div class="col-lg-4 story-col-right order-1 order-lg-0">
                                    <div class="story-ad-tag story-advert advert labelled d-none d-md-block" id="articleAd4"></div>
                                </div>

                                <div class="taboola-ga-ad-tag" id="taboola-below-article-thumbnails-4"></div>
                                <div class="taboola-ga-organic-tag" id="taboola-organic-below-article-thumbnails-4"></div>
                            </div>

                            <hr class="story-divider-last">

                        </div>
                    </div>
                </div>

                <script type="text/javascript">
                    $(document).ready(function() {
                        $.getJSON( "/api/content/tvnz/news.live.json")
                            .done(function(data) {
                                if(data.available) {
                                    $( ".oneNewsLiveMobileContainer" ).toggle();
                                    // Replace the href to the story path
                                    $(".oneNewsLiveMobileContainer a").attr("href",data.storyPath + ".html");
                                    if(data.logoMobile) {
                                        $(".oneNewsLiveMobileContainer img").attr("src",data.logoMobile);
                                    }
                                }
                            })
                            .fail(function( jqxhr, textStatus, error ) {
                                console.log("Error invoking the call");
                            });
                    });
                </script>

            </div><!-- Site Content End -->

    <!-- Site Footer -->
        <footer class="footer" data-background-color="black">
    <div class="container footer-main">
            <div class="row">
                <div class="col-md-12 col-lg-3">
                    <img src="/etc/designs/news/clientlibs_less/content/images/structure/1nn-white-horizontal.svg" alt=""/>
                </div>
                <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                    <h5>1 NEWS NOW APPS</h5>
                    <a href="http://www.tvnz.co.nz/one-news/new-zealand/one-news-now-on-your-mobile-device-q00013" target="_blank" rel="nofollow noopener">
                            <span class="icon icon-nn-apple"></span>
                        </a>
                    <a href="http://www.tvnz.co.nz/one-news/new-zealand/one-news-now-on-your-mobile-device-q00013" target="_blank" rel="nofollow noopener">
                            <span class="icon icon-nn-android"></span>
                        </a>
                    </div>
                <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                    <h5>FOLLOW 1 NEWS NOW</h5>
                    <a href="https://www.facebook.com/1NEWSNZ" target="_blank" rel="nofollow noopener">
                            <span class="icon icon-nn-facebook"></span>
                        </a>
                    <a href="https://twitter.com/1newsnz" target="_blank" rel="nofollow noopener">
                            <span class="icon icon-nn-twitter"></span>
                        </a>
                    </div>
                <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                    <h5>SEND US YOUR STORY</h5>
                        <a href="https://www.tvnz.co.nz/one-news/yourcam" rel="nofollow" class="colorbox cboxElement">
                            <span class="icon icon-nn-mail"></span>
                        </a>
                    </div>
            </div>
            <div class="footer-mobile-subs d-lg-none">
                <h5>More TVNZ</h5>
                <ul class="links-vertical">
                    <li>
                                    <a href="http://tvnz.co.nz/tvnz-corporate-comms/tvnz-4880728">
                                            About TVNZ</a>
                                </li>
                            <li>
                                    <a href="https://careers.tvnz.co.nz/home" target="_blank">
                                            Careers</a>
                                </li>
                            <li>
                                    <a href="https://www.tvnz.co.nz/ondemand/contact-us" target="_blank">
                                            Contact Us</a>
                                </li>
                            <li>
                                    <a href="https://www.tvnz.co.nz/content/tvnz/ondemand/help/faqs.html" target="_blank">
                                            Help & FAQs</a>
                                </li>
                            <li>
                                    <a href="http://tvnz.co.nz/community/our-house-rules-415803" target="_blank">
                                            House Rules</a>
                                </li>
                            </ul>

                <div class="row footer-copyright">
                    <div class="col-md-12 text-md-center text-lg-left">&copy;&nbsp;TVNZ&nbsp;Fri Mar 08 09:37:41 NZDT 2019</div>
                </div>
            </div>
        </div>
        <div class="footer-subs d-none d-lg-block">
            <div class="container">
                <div class="row">
                    <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                            <h5>Explore TVNZ</h5>
                            <ul class="links-vertical">
                                <li>
                                            <a href="https://www.tvnz.co.nz/shows">
                                                    OnDemand</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv/tvnz-1">
                                                    TVNZ 1</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv/tvnz-2">
                                                    TVNZ 2</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv/tvnz-duke">
                                                    TVNZ DUKE</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv">
                                                    TV Guide</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv">
                                                    Live TV</a>
                                        </li>
                                    </ul>
                        </div>
                    <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                            <h5>1 News Now</h5>
                            <ul class="links-vertical">
                                <li>
                                            <a href="https://www.tvnz.co.nz/one-news">
                                                    News</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/one-news/sport">
                                                    Sport</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/one-news/weather-forecast">
                                                    Weather</a>
                                        </li>
                                    </ul>
                        </div>
                    <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                            <h5>Corporate</h5>
                            <ul class="links-vertical">
                                <li>
                                            <a href="http://tvnz.co.nz/tvnz-corporate-comms/tvnz-4880728">
                                                    About TVNZ</a>
                                        </li>
                                    <li>
                                            <a href="https://careers.tvnz.co.nz/home" target="_blank">
                                                    Careers</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/sales" target="_blank">
                                                    Sales & Advertising</a>
                                        </li>
                                    <li>
                                            <a href="http://blacksand.co.nz/" target="_blank">
                                                    Blacksand</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/licensing">
                                                    Licensing</a>
                                        </li>
                                    </ul>
                        </div>
                    <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                            <h5>More TVNZ</h5>
                            <ul class="links-vertical">
                                <li>
                                            <a href="https://www.tvnz.co.nz/ondemand/contact-us" target="_blank">
                                                    Contact Us</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/content/tvnz/ondemand/help/faqs.html" target="_blank">
                                                    Help & FAQs</a>
                                        </li>
                                    <li>
                                            <a href="http://tvnz.co.nz/community/our-house-rules-415803" target="_blank">
                                                    House Rules</a>
                                        </li>
                                    <li>
                                            <a href="http://tvnzgreenroom.co.nz/" target="_blank">
                                                    The Green Room</a>
                                        </li>
                                    </ul>
                        </div>
                    </div>

                <div class="row footer-copyright">
                    <div class="col-md-12 text-md-center text-lg-left">&copy;&nbsp;TVNZ&nbsp;Fri Mar 08 09:37:41 NZDT 2019</div>
                </div>
            </div>
        </div>
    <button class="btn btn-primary btn-round btn-icon footerBackToTopLink">
        <span class="icon icon-nn-chevron-up"></span>
    </button>
</footer><!-- Site Footer End-->

        <!--  Include the Nielsen analytics -->
        <!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
    var data = $('body').data('nielsenData');
    var trac = nol_t(data.pvar, data.feat);
    var post = trac.record().post();
    if (data!=null&&data.feat!=null&&data.feat.surveys_enabled)
        post.do_sample();
</script>
<noscript>
    <div>
        <img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-nzoom&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt=""/>
    </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->
<script>
               $(function() {

                   var deepLinkUrl = 'tvnz-one-news://story/content/tvnz/onenews/story/2019/03/08/donald-trump-mis-states-apple-ceos-name-as-tim-apple-instead-of?' + document.location.search.substr(1);

                   deeplink.setup({
                        iOS: {
                            appName: "1 NEWS NOW",
                            appId: $('meta[name="apple-itunes-app"]').attr('content').match(/app-id=(\d+)/)[1],
                        },
                        android: {
                            appId: $('meta[name="google-play-app"]').attr('content').match(/app-id=(.+)/)[1]
                        }
                    });

                    $.smartbanner({
                        title: '1 NEWS NOW',
                        author: 'Television New Zealand Ltd',
                        price: 'FREE',
                        appStoreLanguage: 'nz',
                        button: 'OPEN',
                        scale: 'auto',
                        speedIn: 300,
                        speedOut: 400,
                        daysHidden: 30,
                        daysReminder: 0,
                        onInstall : function() {
                            deeplink.open(deepLinkUrl);
                        }
                    });

               });
            </script>
        </body>

</html>
