<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html>
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta charset="utf-8"/>
    <meta name="viewport" content="width=device-width, initial-scale=1">
		<script type="text/javascript">
//<![CDATA[
(function(){var b=this._tly={q:[],mark:function(a,c){b.q.push(["mark",a,c||(new Date).getTime()])},measure:function(a,c,e){b.q.push(["measure",a,c,e||(new Date).getTime()])},done:function(a){b.q.push(["done",a])},cid:"xEvUlN5b1YYyrlxugkW9XxCJq9o=",xt:"1BD6F8CFAA8C2D5671AC2F23F6567ACD13249F5104D4527DB1B6D8AF86"};b.mark("firstbyte");this.onerror=function(a,c,e){b.measure(["_jserror ",a,"|",c,"|",e].join(""))};var d=this.attachEvent,f=this.addEventListener;var g=function(){b.measure("winload");b.done()};d?d("onload",g):f&&f("load",g,!1);var h=document.createElement("script");
h.type="text/javascript";h.async=!0;h.src=("http:"===document.location.protocol?"http:":"https:")+"//d2gfdmu30u15x7.cloudfront.net/1/tly.js";var i=document.getElementsByTagName("script")[0];i.parentNode.insertBefore(h,i);}());
//]]>
</script>
<link rel="shortcut icon" href="/etc/designs/news/assets/images/favicon_news_masterbrand.ico"/>
    <link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-16x16.png" sizes="16x16">
	<link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-96x96.png" sizes="96x96">
    <script id="userdata" type="application/json">
	{"anonymous":true,"firstName":null,"lastName":null,"watchlistEmailSubscription":false,"gracePeriod":null,"gracePeriodMessage":null,"introCount":9223372036854775807,"introSeen":false,"verified":false,"userSignedUp":false,"gender":null,"ageRange":null,"userGuid":null,"userHashValue":null,"memberStatus":null,"adKeys":null}
		</script>
<script type="text/javascript">
	var TVNZ = window.TVNZ || {};
	TVNZ.userdata = TVNZ.userdata || {};
	try {
	    TVNZ.userdata.user = JSON.parse(document.getElementById('userdata').textContent);
	} catch(e) {
        console.warn("Couldn't load user data, continuing as anonymous");
        console.warn(e.stack);
		TVNZ.userdata.user = { "anonymous" : true };
	}
</script>

<title>A few showers down south today, rain in Wellington but &#039;looking pretty good in Auckland&#039; | 1 NEWS NOW | TVNZ</title>
        

    <link rel="apple-touch-icon" href="/etc/designs/news/assets/images/touch-icon-onn-masterbrand.png">
    
    <link rel="stylesheet" href="/etc/designs/news/clientlibs_less.min.4f13a1ee7aa7b95d63fd52c67310df75.css" type="text/css"/>
<script type="text/javascript" src="/etc/clientlibs/granite/jquery.min.8449879e68d64f217e527ab5387bf65e.js"></script>
<script type="text/javascript" src="/etc/clientlibs/granite/utils.min.cd31222ac49213ace66f3568912db918.js"></script>
<script type="text/javascript" src="/etc/clientlibs/granite/jquery/granite.min.e26b5f40a34d432bee3ded1ccbdc7041.js"></script>
<script type="text/javascript" src="/etc/clientlibs/foundation/jquery.min.d7c42e4a257b8b9fe38d1c53dd20d01a.js"></script>
<script type="text/javascript" src="/etc/designs/core/globalnav.min.fe8b0f7aaa45f6ce32018391125450a8.js"></script>
<link rel="stylesheet" href="/etc/designs/core/globalnav.min.79ce099b5df4231354140ef8d306b4bb.css" type="text/css"/>
<!-- downlevel-revealed conditional comment
        http://www.impressivewebs.com/loading-different-jquery-version-ie6-8/
    -->
    <!--[if lt IE 9]>
    <script type="text/javascript" src="/etc/designs/news/clientlibs_jquery1.11.1.min.js"></script>
<![endif]-->
    <!--[if (gte IE 9) | (!IE)]><!-->
    <script type="text/javascript" src="/etc/designs/news/clientlibs_jquery2.0.3.min.js"></script>
<!--<![endif]-->

    <script id="/api/v1/web/ondemand/config/segment" type="application/json">
        {"segmentWriteKey":"MvOw7PSNojVsC6dpPw91G1EgACaGAz3Y","enabled":true}
	</script>
	 <script type="text/javascript" src="/etc/designs/analytics/publisher.min.05266a7a4e94c7425759057bf4516fcc.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs_all.min.ffa5f19195de0107c4d75f0f1ee28983.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs_publisher.min.3a8db83e04ee225729722b0e19432d5b.js"></script>
<script type="text/javascript">
    var TVNZ = window.TVNZ || {};
    TVNZ.news = TVNZ.news || {};
    TVNZ.news.applicationVersion = "1.51-build45";
</script>
<script id="/api/v1/web/news/config/sentry" type="application/json">
    {"dsn":"https://f3de1388dfd9494c9a08a3ee8a9db298@sentry.io/109332","enabled":true,"environment":"prod"}
</script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
    <script type="text/javascript">var switchTo5x = true;</script>

    <script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?sensor=false"></script>
<script type="text/javascript" src="/etc/designs/core/brightcove.min.b06941b9d7fcded9abcf72b078f82abd.js"></script>
<script type="text/javascript" src="/etc/designs/news/storypage/clientlibs.min.80f49f41040270916e5f1a2f55a1dbe0.js"></script>
<script type="text/javascript" src="//sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<link rel="stylesheet" href="/etc/designs/core/brightcove.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css"/>
<link rel="canonical" href="https://www.tvnz.co.nz/one-news/weather/weather-forecast-video/few-showers-down-south-today-rain-in-wellington-but-looking-pretty-good-auckland"/><!--[if lte IE 9 &!(IEMobile)]>
        <link rel="stylesheet" href="/etc/designs/news/clientlibs_ie8.min.css" type="text/css"/>
<![endif]-->

    <meta name="twitter:app:name:googleplay" content="1 NEWS"/>
<meta name="twitter:app:name:iphone" content="1 NEWS"/>
<meta name="twitter:app:id:googleplay" content="nz.co.tvnz.news"/>
<meta name="twitter:app:name:ipad" content="1 NEWS"/>
<meta name="twitter:app:id:iphone" content="329786380"/>
<meta name="twitter:app:id:ipad" content="329786380"/>
<meta name="twitter:app:url:googleplay" content="https://play.google.com/store/apps/details?id=nz.co.tvnz.news&hl=en"/>
<meta name="twitter:app:url:ipad" content="https://itunes.apple.com/nz/app/one-news/id329786380?mt=8"/>
<meta name="twitter:app:url:iphone" content="https://itunes.apple.com/nz/app/one-news/id329786380?mt=8"/>
<meta property="og:tag" content="weather-forecast-video, one-news, daniel-corbett, weather-news"/>
<meta property="og:title" content="A few showers down south today, rain in Wellington but 'looking pretty good in Auckland'"/>
<meta property="og:site_name" content="1 NEWS NOW"/>
<meta property="og:url" content="https://www.tvnz.co.nz/one-news/weather/weather-forecast-video/few-showers-down-south-today-rain-in-wellington-but-looking-pretty-good-auckland"/>
<meta property="og:description" content="Weatherman Dan Corbett has the latest weather forecast."/>
<meta property="fb:app_id" content="355711134585572"/>
<meta property="og:image" content="https://www.tvnz.co.nz/content/dam/images/news/2016/12/23/a-few-showers-down-south-today-rain-in-wellington-but-looking-p.hashed.c5cad208.desktop.story.share.video.jpg"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="player"/>
<meta name="twitter:site" content="1NewsNZ"/>
<meta name="twitter:title" content="A few showers down south today, rain in Wellington but 'looking pretty good in Auckland'"/>
<meta name="twitter:description" content="Weatherman Dan Corbett has the latest weather forecast."/>
<meta name="twitter:image" content="https://www.tvnz.co.nz/content/dam/videos/news/2016/12/23/a-few-showers-down-south-today-rain-in-wellington-but-looking-p"/>
<meta name="twitter:player" content="https://www.tvnz.co.nz/one-news/weather/weather-forecast-video/few-showers-down-south-today-rain-in-wellington-but-looking-pretty-good-auckland"/>
<meta name="twitter:player:height" content="600"/>
<meta name="twitter:player:width" content="880"/>
<meta name="description" content="Weatherman Dan Corbett has the latest weather forecast."/>
<meta name="news_keywords" content="weather-forecast-video, one-news, daniel-corbett, weather-news, weather-forecast-video, one-news, daniel-corbett, weather-news"/>
<meta name="apple-itunes-app" content="app-id=329786380, app-argument=tvnz-one-news://story/content/tvnz/onenews/story/2016/12/23/a-few-showers-down-south-today-rain-in-wellington-but-looking-p">
	    <meta name="google-play-app" content="app-id=nz.co.tvnz.news">
    <meta property="fb:pages" content="179995481217"/>
</head>

<body class="bg device-desktop storyPageBody" data-device-type="desktop" data-omniture-map='{
  "eVar8": "source:news/agency/one-news",
  "eVar6": "avid:d2db96a3-9193-4495-9fe3-469c83de5afb:1482462175500:AKVCSXCODE01.tvnzad.tvnz.co.nz",
  "eVar4": "onnweatherstory",
  "eVar2": "weather:weather-forecast-video:story",
  "eVar68": "A few showers down south today, rain in Wellington but \u0027looking pretty good in Auckland\u0027",
  "channel": "weather",
  "hier1": "weather|weather-forecast-video|story",
  "pageName": "weather:weather-forecast-video:story:a-few-showers-down-south-today-rain-in-wellington-but-looking-p",
  "eVar1": "weather:weather-forecast-video",
  "eVar70": "ONN",
  "eVar73": "few-showers-down-south-today-rain-in-wellington-but-looking-pretty-good-auckland",
  "events": "event3,event5",
  "eVar71": "desktop"
}' data-twttr-rendered="" data-ad-key-map='{
  "isDisabled": false,
  "commonKeys": {
    "sourc": "one-news",
    "site": "news",
    "pt": "news-story",
    "sectn": "weather-weather-forecast-video",
    "topic": "weather-news",
    "id": "avid:d2db96a3-9193-4495-9fe3-469c83de5afb:1482462175500:AKVCSXCODE01.tvnzad.tvnz.co.nz",
    "people": "daniel-corbett",
    "platform": "desktop"
  },
  "pageAds": [
    {
      "htmlDivId": "topAd",
      "targetPosition": "top",
      "slot": "/4180/news/weather/forecast",
      "sizes": [
        {
          "width": 300,
          "height": 250
        }
      ]
    },
    {
      "htmlDivId": "streamTopAd",
      "targetPosition": "top",
      "slot": "/4180/news/weather/forecast",
      "sizes": [
        {
          "width": 252,
          "height": 100
        }
      ]
    },
    {
      "htmlDivId": "streamMidAd",
      "targetPosition": "mid",
      "slot": "/4180/news/weather/forecast",
      "sizes": [
        {
          "width": 252,
          "height": 100
        }
      ]
    },
    {
      "htmlDivId": "streamBottomAd",
      "targetPosition": "bottom",
      "slot": "/4180/news/weather/forecast",
      "sizes": [
        {
          "width": 252,
          "height": 100
        }
      ]
    }
  ],
  "templateAd": {
    "targetPosition": "mid",
    "slot": "/4180/news/weather/forecast",
    "sizes": [
      {
        "width": 300,
        "height": 250
      },
      {
        "width": 300,
        "height": 600
      }
    ]
  },
  "disabledHtmlAdDivs": [
    "bottomFooterAd"
  ],
  "minimumDynamicAds": 0,
  "firstAdDistance": 900,
  "nthAdDistance": 900,
  "storyStreamAdDistance": 4,
  "platform": "desktop"
}' data-nielsen-data='{
  "pvar": {
    "cid": "nz-nzoom",
    "content": "0",
    "server": "secure-nz"
  },
  "feat": {
    "surveys_enabled": 1,
    "sample_rate": 0.1
  }
}'>
	<script>
  dataLayer = [];
</script>
<!-- Google Tag Manager -->
    <noscript>
        <iframe src="//www.googletagmanager.com/ns.html?id=GTM-N9769B" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl+'';f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-N9769B');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript" src="/etc/designs/news/omniture.min.c25dca701615717f51a02d1c64a07276.js"></script>
<div class="containerHead">
        		<div class="globalNavUpperBar">
    <ul class="globalNav">
        <li class="globalNavHome">
            <a href="https://www.tvnz.co.nz/">
                <div class="globalNavLogo">&nbsp;</div>
            </a>
        </li>
        <!--  GET TOP LEVEL ITEMS -->
        <li class="globalNavSubNav">
                    <p>
                        <a href="http://www.tvnz.co.nz/ondemand" class="" target="">
                            TVNZ OnDemand</a>
                    </p>
                </li>
                <li class="globalNavSubNav">
                    <p>
                        <a href="https://www.tvnz.co.nz/one-news" class="" target="">
                            1 NEWS NOW</a>
                    </p>
                </li>
                </ul>
</div>
<!-- news Header -->
        		<div class="header">
    <!-- primary site navigation + search -->
    <!-- this will not exist at all, purely for mockup purposes -->
    <div class="navigationHolder">
        <div class="upperNav">
            <div class="fixedItem">
                <div class="relative">
                    <div class="navContainer">
                        <div class="navHolder">              
                            <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/burgeMenuItem.esi.html/news/components/burgerMenuItem ) -->
<div class="burger">
    <a class="menuIcon">&nbsp;</a>
    <div class="burgerMenu mCustomScrollbar" >
        <div class="menuLeft">
             <ul class="topMenu">
                <li class="topMenuItem">
                        <a href="/one-news">News</a>
                                    <ul class="subMenu">
                                        <li>
                                                    <a href="/one-news">Latest</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/new-zealand">New Zealand</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/world">World</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/entertainment">Entertainment</a>
                                                </li>
                                            </ul>
                            </li>
                <li class="topMenuItem">
                        <a href="/one-news/sport">Sport</a>
                                    <ul class="subMenu">
                                        <li>
                                                    <a href="/one-news/sport">Latest</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/rugby">Rugby</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/league">League</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/football">Football</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/netball">Netball</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/cricket">Cricket</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/basketball">Basketball</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/golf">Golf</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/tennis">Tennis</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/other">Other Sport</a>
                                                </li>
                                            </ul>
                            </li>
                </ul>
        </div><div class="menuRight">
            <ul class="menuIcons">
            <li>
                        <a href="/one-news/weather-forecast">
                            <!-- menu item link -->
                            <div class="menuIconCentre">
                                <div class="menuSprite weather"></div> <!-- menu item icon -->
                                <p>weather</p> <!-- menu item text -->
                            </div>
                        </a>
                    </li>
                    <li class="menuRightRollover">
                        <a>
                            <div class="menuIconCentre">
                                <div class="menuSprite newsOnTV"></div>
                                <p>live streams</p>
                            </div>
                        </a>
                        <div class="hideContainer">
                          <ul class="subMenu">
                            <li>
                                    <a href="https://www.tvnz.co.nz/one-news/new-zealand/live-stream-breakfast-q15155.html">
                                        <!-- sub menu item link -->
                                        <img src="/content/dam/images/news/content/newsbreakfast-masterbrand.png" alt=""/> <!-- sub menu item image -->
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.tvnz.co.nz/one-news/new-zealand/live-stream-one-news-at-midday-q00051.html">
                                        <img src="/content/dam/images/news/content/newsmidday-masterbrand.png" alt=""/>
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.tvnz.co.nz/one-news/new-zealand/live-stream-one-news-at-six-q01667.html">
                                        <img src="/content/dam/images/news/content/newssix-masterbrand.png" alt=""/>
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.tvnz.co.nz/one-news/new-zealand/live-stream-one-news-tonight-q01253.html">
                                        <img src="/content/dam/images/news/content/newstonight-masterbrand.png" alt=""/>
                                    </a>
                                </li>
                                </ul>
                        </div>
                    </li>
                    <li>
                           <a href="https://www.tvnz.co.nz/one-news/yourcam" rel="nofollow" class="colorbox cboxElement">
                               <div class="menuIconCentre">
                                   <div class="menuSprite sendStory"></div>
                                   <p>send us your story</p>
                               </div>
                           </a>
                       </li>
                   <li>
                           <a href="/one-news/one-news-team.html">
                               <div class="menuIconCentre">
                                   <div class="menuSprite newsTeam"></div>
                                   <p>1 NEWS team</p>
                               </div>
                           </a>
                       </li>
                   </ul>
                
            <ul class="menuSocial">
                    <li class="menuHeading">follow us</li>
                    <li>
                        <span class="facebookShare">
                            <a href="https://facebook.com/1NewsNZ" target="_blank">
                                <span class="icon fb"></span>
                            </a>
                        </span>
                    </li>
                    <li>
                        <span class="twitterShare">
                            <a href="https://twitter.com/1NewsNZ" target="_blank">
                                <span class="icon tw"></span>
                            </a>
                        </span>
                    </li>
                    <li>
                        <span class="googlePlusShare">
                            <a href="https://plus.google.com/109924797866515986780" target="_blank">
                                <span class="icon gplus"></span>
                            </a>
                        </span>
                    </li>
                    <li>
                        <span class="emailShare">
                            <a href="mailto:news@tvnz.co.nz">
                                <span class="icon email"></span>
                            </a>
                        </span>
                    </li>
                    </ul>
                </div></div></div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/topMenuItem.sectionName-weather.pageType-storypage.isPartOfNews-false.isPartOfSport-false.esi.html/news/components/topMenuItem ) -->
<p class="">
                                    <a href="/one-news" id="topnav_News">News</a>
	<!-- primary menu item link -->
                                </p>
                                 <p class="">
                                    <a href="/one-news/sport" id="topnav_Sport">Sport</a>
	<!-- primary menu item link -->
                                </p>
                                 <p class="active">
                                    <a href="/one-news/weather-forecast" id="topnav_Weather">Weather</a>
	<!-- primary menu item link -->
                                </p>
                                 <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/weatherWidget.pathName-_content_tvnz_onenews_weather_forecast.esi.html/news/components/weatherWidget ) -->
<div class="weatherWidget hide" data-locations='{ "alexandra": { "name":"Alexandra","situation":"partcloudy","min":5,"max":19 },"ashburton": { "name":"Ashburton","situation":"showers","min":7,"max":15 },"auckland": { "name":"Auckland","situation":"partcloudy","min":14,"max":20 },"blenheim": { "name":"Blenheim","situation":"showers","min":6,"max":19 },"christchurch": { "name":"Christchurch","situation":"showers","min":10,"max":14 },"dannevirke": { "name":"Dannevirke","situation":"fewshowers","min":8,"max":17 },"dargaville": { "name":"Dargaville","situation":"partcloudy","min":15,"max":18 },"dunedin": { "name":"Dunedin","situation":"fewshowers","min":10,"max":16 },"gisborne": { "name":"Gisborne","situation":"fewshowers","min":11,"max":23 },"gore": { "name":"Gore","situation":"fewshowers","min":8,"max":14 },"greymouth": { "name":"Greymouth","situation":"fine","min":7,"max":17 },"hamilton": { "name":"Hamilton","situation":"partcloudy","min":8,"max":19 },"hastings": { "name":"Hastings","situation":"showers","min":11,"max":23 },"hokitika": { "name":"Hokitika","situation":"fine","min":7,"max":17 },"invercargill": { "name":"Invercargill","situation":"fewshowers","min":8,"max":15 },"kaikoura": { "name":"Kaikoura","situation":"fewshowers","min":9,"max":14 },"kaitaia": { "name":"Kaitaia","situation":"partcloudy","min":14,"max":20 },"levin": { "name":"Levin","situation":"fewshowers","min":10,"max":18 },"masterton": { "name":"Masterton","situation":"showers","min":9,"max":14 },"motueka": { "name":"Motueka","situation":"showers","min":9,"max":22 },"napier": { "name":"Napier","situation":"showers","min":11,"max":23 },"nelson": { "name":"Nelson","situation":"showers","min":8,"max":22 },"new-plymouth": { "name":"New Plymouth","situation":"partcloudy","min":10,"max":19 },"oamaru": { "name":"Oamaru","situation":"fewshowers","min":7,"max":16 },"paihia": { "name":"Paihia","situation":"partcloudy","min":11,"max":21 },"palmerston-north": { "name":"Palmerston North","situation":"fewshowers","min":10,"max":18 },"paraparaumu": { "name":"Paraparaumu","situation":"fewshowers","min":10,"max":16 },"queenstown": { "name":"Queenstown","situation":"partcloudy","min":6,"max":17 },"reefton": { "name":"Reefton","situation":"fewshowers","min":6,"max":19 },"rotorua": { "name":"Rotorua","situation":"partcloudy","min":7,"max":18 },"taumarunui": { "name":"Taumarunui","situation":"fewshowers","min":7,"max":19 },"taupo": { "name":"Taupo","situation":"partcloudy","min":8,"max":18 },"tauranga": { "name":"Tauranga","situation":"partcloudy","min":11,"max":22 },"te-kuiti": { "name":"Te Kuiti","situation":"partcloudy","min":9,"max":20 },"thames": { "name":"Thames","situation":"fewshowers","min":10,"max":20 },"timaru": { "name":"Timaru","situation":"fewshowers","min":8,"max":16 },"tokoroa": { "name":"Tokoroa","situation":"partcloudy","min":7,"max":18 },"wanaka": { "name":"Wanaka","situation":"fine","min":7,"max":19 },"whanganui": { "name":"Whanganui","situation":"fewshowers","min":11,"max":18 },"wellington": { "name":"Wellington","situation":"fewshowers","min":11,"max":15 },"westport": { "name":"Westport","situation":"fewshowers","min":9,"max":17 },"whakatane": { "name":"Whakatane","situation":"partcloudy","min":9,"max":23 },"whangarei": { "name":"Whangarei","situation":"partcloudy","min":13,"max":21 }}'>
    <a href="/one-news/weather-forecast" id="weatherwidget_/content/tvnz/onenews/weather/forecast">
        <div class="weatherWidgetIconHolder">
            <div class="weatherWidgetIcon"></div>
        </div>
        <div class="weatherWidgetDetails">
            <span class="weatherWidgetHigh"></span><span class="weatherWidgetDegrees">&deg;</span>
            <span>/</span> <span class="weatherWidgetLow"></span><span class="weatherWidgetDegrees">&deg;</span>
        </div>
    </a>
    <div class="weatherWidgetCity">
        <a class="weatherLink" id="weatherlink_/content/tvnz/onenews/weather/forecast">
            <p></p>
        </a>
        <a><!-- arrow --></a>
    </div>
</div>

<div id="weatherDropdownData" style="display:none">
    <ul class="weatherWidgetDropdownItems">
        <li>
            <p>North Island</p>
            <div class="weatherWidgetDropdownSubItemsHolder">
                <ul class="weatherWidgetDropdownSubItems">
                    <li data-id="auckland">Auckland</li>
                        <li data-id="dannevirke">Dannevirke</li>
                        <li data-id="dargaville">Dargaville</li>
                        <li data-id="gisborne">Gisborne</li>
                        <li data-id="hamilton">Hamilton</li>
                        <li data-id="hastings">Hastings</li>
                        <li data-id="kaitaia">Kaitaia</li>
                        <li data-id="levin">Levin</li>
                        <li data-id="masterton">Masterton</li>
                        <li data-id="napier">Napier</li>
                        <li data-id="new-plymouth">New Plymouth</li>
                        <li data-id="paihia">Paihia</li>
                        <li data-id="palmerston-north">Palmerston North</li>
                        <li data-id="paraparaumu">Paraparaumu</li>
                        <li data-id="rotorua">Rotorua</li>
                        <li data-id="taumarunui">Taumarunui</li>
                        <li data-id="taupo">Taupo</li>
                        <li data-id="tauranga">Tauranga</li>
                        <li data-id="te-kuiti">Te Kuiti</li>
                        <li data-id="thames">Thames</li>
                        <li data-id="tokoroa">Tokoroa</li>
                        <li data-id="whanganui">Whanganui</li>
                        <li data-id="wellington">Wellington</li>
                        <li data-id="whakatane">Whakatane</li>
                        <li data-id="whangarei">Whangarei</li>
                        </ul>
            </div>
        </li>
        <li>
            <p>South Island</p>
            <div class="weatherWidgetDropdownSubItemsHolder">
                <ul class="weatherWidgetDropdownSubItems">
                    <li data-id="alexandra">Alexandra</li>
                        <li data-id="ashburton">Ashburton</li>
                        <li data-id="blenheim">Blenheim</li>
                        <li data-id="christchurch">Christchurch</li>
                        <li data-id="dunedin">Dunedin</li>
                        <li data-id="gore">Gore</li>
                        <li data-id="greymouth">Greymouth</li>
                        <li data-id="hokitika">Hokitika</li>
                        <li data-id="invercargill">Invercargill</li>
                        <li data-id="kaikoura">Kaikoura</li>
                        <li data-id="motueka">Motueka</li>
                        <li data-id="nelson">Nelson</li>
                        <li data-id="oamaru">Oamaru</li>
                        <li data-id="queenstown">Queenstown</li>
                        <li data-id="reefton">Reefton</li>
                        <li data-id="timaru">Timaru</li>
                        <li data-id="wanaka">Wanaka</li>
                        <li data-id="westport">Westport</li>
                        </ul>
            </div>
        </li>
    </ul>
</div>

<script type="text/javascript">
    $(document).ready(function() {
        $('#weatherWidgetDropdownHolder').html($('#weatherDropdownData').html());
    });
</script></div>
                        <!--navHolder-->
                    </div>
                    <!--navContainer-->
                    <div class="oneNewsLiveContainer">
                        <a href="#" id="news_homelink">
                           <img src="/etc/designs/news/clientlibs_less/content/images/content/onn_canon-awards-2016.png.originalImage.hashed.062d4511.png" alt="" class=""></a>
                    </div>
                    <div class="searchContainer">
                        <div class="searchBox centred hidden">
                            <input class="searchField hidden" name="search" type="text" placeholder="Enter search description" value=""/>
                        </div>
                        <div class="searchIcon">
                            <div class="icon"></div>
                        </div>
                    </div>
                    <div class="searchFieldOverlay"></div>
                    <!-- needs to be here for z-indexing -->
                </div>
                <!--relative-->
            </div>
            <!--fixedItem-->
        </div>
        <!--upperNav-->
        <!-- weather widget dropdown menu. here for animation reasons -->
        <div id="weatherWidgetDropdownHolder" class="weatherWidgetDropdown">
        </div>
        
        <div class="lowerNav">
            <div class="lowerNavItems">
                <div class="navHolder" id="lowerNavHolder">
                     <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/asSubMenuItem.pageType-storypage.tagPathUrlParam-weather_weather+forecast+video.namespace-section.esi.html/news/components/subMenuItem ) -->
<p class="">
        <a href="/one-news/weather-forecast" id="lowernav_Forecast">Forecast</a> <!-- primary menu item link -->
     </p>
    <p class="">
        <a href="/one-news/weather-forecast/maps" id="lowernav_Maps">Maps</a> <!-- primary menu item link -->
     </p>
    <div id="magicLine"></div>
</div>
            </div>
            <div class="lowerNavTags">
                <!-- container for featured tags -->
                <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/asRightMenuItem.pageType-storypage.tagPathUrlParam-weather_weather+forecast+video.namespace-section.esi.html/news/components/rightMenuItem ) -->
</div>
        </div>
        <!--lowerNav-->
    </div>
    <!--navigationHolder-->
</div>
<!--header-->
<script type="text/javascript">
    $(document).ready(function() {
        $.getJSON( "/api/content/tvnz/news.live.json")
        .done(function(data) {
        	if(data.available) {
        		//$( ".oneNewsLiveContainer" ).toggle();
        		// Replace the href to the story path
                $(".oneNewsLiveContainer a").attr("href",data.storyPath + ".html");
                $(".oneNewsLiveContainer a").css("cursor","pointer");
	            if(data.logo) {
	                $(".oneNewsLiveContainer img").attr("src",data.logo);
	            }        	
        	}
        })
        .fail(function( jqxhr, textStatus, error ) {
        	console.log("Error invoking the call");
        });
    });
</script>
</div>
       <!-- content -->
   <div class="containerBody">
    	<!-- full width banner advertisement -->
		<div class="containerContent">
    		<!-- breaking news hook item -->
            <!-- Content generated from <esi:include src='/content/tvnz/onenews/admin/breaking_news/search-on-for-man-fallen-overboard-from-yacht-near-nelson/asBreakingNewsBannerItem.esi.html/news/components/breakingNewsBannerItem'></esi:include> -->
<div class="breakingContainer breakNews" data-breaking-news-id="Q108769-Fri Dec 23 19:13:12 NZDT 2016" style="display: none;">
        <a href="/one-news/new-zealand/search-man-fallen-overboard-yacht-near-nelson">
            <div class="breaking">
                <p class="breakHeader">Breaking News</p>
                <p class="breakContent">Search on for man fallen overboard from yacht near Nelson</p>
            </div>
        </a>
        <div class="closePopup">
            <div class="close"></div>
        </div>
        <div class="breakingShare">
            <p>share</p>
            <span class="facebookShare">
                <a class="breakingFB" href="https://www.facebook.com/dialog/feed?app_id=355711134585572&redirect_uri=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2fsearch-man-fallen-overboard-yacht-near-nelson&link=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2fsearch-man-fallen-overboard-yacht-near-nelson&caption=TVNZ+1+NEWS+NOW+%7c+BREAKING+NEWS&name=Search+on+for+man+fallen+overboard+from+yacht+near+Nelson&description=Police+say+four+boats+and+a+helicopter+are+involved+in+the+search.">&nbsp;</a>
            </span>
            <span class='twitterShareButton'>
                <a class="breakingTW" href="https://twitter.com/intent/tweet?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2fsearch-man-fallen-overboard-yacht-near-nelson&text=Police+say+four+boats+and+a+helicopter+are+involved+in+the+search.&ref=breakingbanner&via=OneNewsNZ"></a>
            </span>
        </div>
    </div>

            <!-- hidden by default, javascript shows this if the cookie is not present -->
        		<div class="partiallySupported" data-partially-supported-id="IDoNotCareAboutAProperBrowsingExperience" style="display: none;"></div>
        		<div class="vertBanner">
        			<a href="/one-news">
        				<div class="vertLogo">
        					<img src="/etc/designs/news/clientlibs_less/content/images/structure/ono_logo_black_vert_masterbrand.svg.originalImage.hashed.2e7d7366.svg" alt="" class=""></div>
        			</a>
        		</div>
            <div class="sectionContainer">
    			<div class="colContainer storyPage">
    				<div class="colLeft">
    					<div class="colStorySectionHeader">
		    						<div class="tagItem">
										<h2><a href="/one-news/weather-forecast/video">Weather Forecast Video</a></h2>
		    						</div>
		    						<br class="clearfix"/>
		    					</div>
                        	<div class="storyItemContainer" data-story-link="/one-news/weather/weather-forecast-video/few-showers-down-south-today-rain-in-wellington-but-looking-pretty-good-auckland" data-omniture-map='{
  "eVar8": "source:news/agency/one-news",
  "eVar6": "avid:d2db96a3-9193-4495-9fe3-469c83de5afb:1482462175500:AKVCSXCODE01.tvnzad.tvnz.co.nz",
  "eVar4": "onnweatherstory",
  "eVar2": "weather:weather-forecast-video:story",
  "eVar68": "A few showers down south today, rain in Wellington but \u0027looking pretty good in Auckland\u0027",
  "channel": "weather",
  "hier1": "weather|weather-forecast-video|story",
  "pageName": "weather:weather-forecast-video:story:a-few-showers-down-south-today-rain-in-wellington-but-looking-p",
  "eVar1": "weather:weather-forecast-video",
  "eVar70": "ONN",
  "eVar73": "few-showers-down-south-today-rain-in-wellington-but-looking-pretty-good-auckland",
  "events": "event3,event5",
  "eVar71": "desktop"
}' data-ad-key-map='{
  "isDisabled": false,
  "commonKeys": {
    "sourc": "one-news",
    "site": "news",
    "pt": "news-story",
    "sectn": "weather-weather-forecast-video",
    "topic": "weather-news",
    "id": "avid:d2db96a3-9193-4495-9fe3-469c83de5afb:1482462175500:AKVCSXCODE01.tvnzad.tvnz.co.nz",
    "people": "daniel-corbett",
    "platform": "desktop"
  },
  "pageAds": [
    {
      "htmlDivId": "topAd",
      "targetPosition": "top",
      "slot": "/4180/news/weather/forecast",
      "sizes": [
        {
          "width": 300,
          "height": 250
        }
      ]
    },
    {
      "htmlDivId": "streamTopAd",
      "targetPosition": "top",
      "slot": "/4180/news/weather/forecast",
      "sizes": [
        {
          "width": 252,
          "height": 100
        }
      ]
    },
    {
      "htmlDivId": "streamMidAd",
      "targetPosition": "mid",
      "slot": "/4180/news/weather/forecast",
      "sizes": [
        {
          "width": 252,
          "height": 100
        }
      ]
    },
    {
      "htmlDivId": "streamBottomAd",
      "targetPosition": "bottom",
      "slot": "/4180/news/weather/forecast",
      "sizes": [
        {
          "width": 252,
          "height": 100
        }
      ]
    }
  ],
  "templateAd": {
    "targetPosition": "mid",
    "slot": "/4180/news/weather/forecast",
    "sizes": [
      {
        "width": 300,
        "height": 250
      },
      {
        "width": 300,
        "height": 600
      }
    ]
  },
  "disabledHtmlAdDivs": [
    "bottomFooterAd"
  ],
  "minimumDynamicAds": 0,
  "firstAdDistance": 900,
  "nthAdDistance": 900,
  "storyStreamAdDistance": 4,
  "platform": "desktop"
}'>
	<div class="storyPage title source">
    <h1>
        A few showers down south today, rain in Wellington but 'looking pretty good in Auckland'</h1>

    <div class="timeShare">
        <time class="red-square livestamp" data-time="1482462908711"></time>

        <!-- FIXME should use image servlet -->
    <div class="storyShare">

    <span class="shareShare">share</span>
    <div class="shareButtons">
        <span class="facebookShare">
            <a class="icon fb" href="https://www.facebook.com/dialog/feed?app_id=355711134585572&redirect_uri=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fweather%2fweather-forecast-video%2ffew-showers-down-south-today-rain-in-wellington-but-looking-pretty-good-auckland&link=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fweather%2fweather-forecast-video%2ffew-showers-down-south-today-rain-in-wellington-but-looking-pretty-good-auckland&caption=&name=A+few+showers+down+south+today%2c+rain+in+Wellington+but+'looking+pretty+good+in+Auckland'&ref=storyfacebook&picture=https%3a%2f%2fwww.tvnz.co.nz%2fcontent%2fdam%2fimages%2fnews%2f2016%2f12%2f23%2fa-few-showers-down-south-today-rain-in-wellington-but-looking-p.desktop.story.share.video.jpg&description=Weatherman+Dan+Corbett+has+the+latest+weather+forecast.">&nbsp;</a>
        </span>
        <span class="twitterShare">
            <a class="icon tw" href="https://twitter.com/intent/tweet?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fweather%2fweather-forecast-video%2ffew-showers-down-south-today-rain-in-wellington-but-looking-pretty-good-auckland&text=A+few+showers+down+south+today%2c+rain+in+Wellington+but+'looking+pretty+good+in+Auckland'&ref=storytwitter&via=1NewsNZ">&nbsp;</a>
        </span>
        <span class="googlePlusShare">
            <a class="icon gplus" href="https://plus.google.com/share?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fweather%2fweather-forecast-video%2ffew-showers-down-south-today-rain-in-wellington-but-looking-pretty-good-auckland&text=A+few+showers+down+south+today%2c+rain+in+Wellington+but+'looking+pretty+good+in+Auckland'&ref=storygplus&via=1NewsNZ" target="_blank">&nbsp;</a>
        </span>
        <span class="emailShare">
            <a class="icon email" href="mailto:?subject=A%20few%20showers%20down%20south%20today%2C%20rain%20in%20Wellington%20but%20%27looking%20pretty%20good%20in%20Auckland%27&body=Here%27s%20an%20article%20on%201%20NEWS%20NOW%20I%20thought%20you%20might%20be%20interested%20in%2E%0A%0AA%20few%20showers%20down%20south%20today%2C%20rain%20in%20Wellington%20but%20%27looking%20pretty%20good%20in%20Auckland%27%0Ahttps%3A%2F%2Fwww%2Etvnz%2Eco%2Enz%2Fone%2Dnews%2Fweather%2Fweather%2Dforecast%2Dvideo%2Ffew%2Dshowers%2Ddown%2Dsouth%2Dtoday%2Drain%2Din%2Dwellington%2Dbut%2Dlooking%2Dpretty%2Dgood%2Dauckland%3Fref%3Demailfriend">&nbsp;</a>
        </span>
    </div>
</div>
</div>
    <div class="storyTalent">
                <a href="/one-news/reporter/daniel-corbett" class="byline">
                    <div class="storyTalentMugshot">
                            <img src="/content/dam/images/news/2015/07/14/Daniel-Corbett.png.hashed.3f2012f0.desktop.talent.byline.png" class="not-active"></div>
                    <div class="storyTalentDetail ">
                        <h4>Daniel Corbett<i>&nbsp;</i></h4>
                        <p>1 NEWS Weather Presenter</p>
                        </div>
                </a>
            </div>
        <br class="clearfix" />
</div>
<div class="story_body_holder">
	   <div class="storyPage heading wide"> <p></p></div>
    <div class="storyPage video  wide &#32; desktop html5" data-video-id="5259063150001" id="Video_5259063150001">

        <div class="storyPageVideo">
                  <a name="avid:d2db96a3-9193-4495-9fe3-469c83de5afb:1482462175500:AKVCSXCODE01.tvnzad.tvnz.co.nz"></a>
                            <div class="video-container">
	        <video id='player-5259063150001' 
	            data-video-id='5259063150001' 
				data-account='963482464001' 
				data-player='HJiGOMree'
	            data-adserverurl='https://pubads.g.doubleclick.net/gampad/ads?ad_rule=1&gdfp_req=1&output=xml_vmap1&impl=s&unviewed_position_start=1&sz=640x480&env=vp&hl=en&iu=/4180/news/weather/forecast&cust_params=sourc%3Done-news%3Bsite%3Dnews%3Bpt%3Dnews-story%3Bsectn%3Dweather-weather-forecast-video%3Btopic%3Dweather-news%3Bshort%3Dn%3Bid%3David%3Ad2db96a3-9193-4495-9fe3-469c83de5afb%3A1482462175500%3AAKVCSXCODE01.tvnzad.tvnz.co.nz%3Bsource%3Done-news%3Bpeople%3Ddaniel-corbett%3Bplatform%3Ddesktop%3B'
	            data-omniturekeys='{&amp;quot;eVar23&amp;quot;:&amp;quot;/content/tvnz/onenews/story/2016/12/23/a-few-showers-down-south-today-rain-in-wellington-but-looking-p&amp;quot;,&amp;quot;eVar34&amp;quot;:&amp;quot;news&amp;quot;,&amp;quot;eVar44&amp;quot;:&amp;quot;source:news/agency/one-news&amp;quot;,&amp;quot;eVar10&amp;quot;:null,&amp;quot;eVar6&amp;quot;:&amp;quot;avid:d2db96a3-9193-4495-9fe3-469c83de5afb:1482462175500:AKVCSXCODE01.tvnzad.tvnz.co.nz&amp;quot;,&amp;quot;eVar31&amp;quot;:&amp;quot;A few showers down south today, rain in Wellington but &#039;looking pretty good in Auckland&#039;&amp;quot;,&amp;quot;eVar4&amp;quot;:&amp;quot;onnweatherstory&amp;quot;,&amp;quot;eVar37&amp;quot;:&amp;quot;/content/dam/videos/news/2016/12/23/a-few-showers-down-south-today-rain-in-wellington-but-looking-p&amp;quot;,&amp;quot;eVar36&amp;quot;:&amp;quot;flash&amp;quot;,&amp;quot;eVar2&amp;quot;:&amp;quot;weather:weather-forecast-video:story&amp;quot;,&amp;quot;eVar68&amp;quot;:&amp;quot;A few showers down south today, rain in Wellington but &#039;looking pretty good in Auckland&#039;&amp;quot;,&amp;quot;eVar46&amp;quot;:&amp;quot;ONN&amp;quot;,&amp;quot;channel&amp;quot;:&amp;quot;weather&amp;quot;,&amp;quot;hier1&amp;quot;:&amp;quot;weather|weather-forecast-video|story&amp;quot;,&amp;quot;eVar39&amp;quot;:&amp;quot;5259063150001&amp;quot;,&amp;quot;pageName&amp;quot;:&amp;quot;weather:weather-forecast-video:story:a-few-showers-down-south-today-rain-in-wellington-but-looking-p&amp;quot;,&amp;quot;eVar1&amp;quot;:&amp;quot;weather:weather-forecast-video&amp;quot;,&amp;quot;eVar70&amp;quot;:&amp;quot;ONN&amp;quot;,&amp;quot;eVar74&amp;quot;:&amp;quot;a-few-showers-down-south-today-rain-in-wellington-but-looking-p&amp;quot;,&amp;quot;eVar52&amp;quot;:&amp;quot;Default HTML5 Player for Prod News Account&amp;quot;,&amp;quot;eVar73&amp;quot;:&amp;quot;few-showers-down-south-today-rain-in-wellington-but-looking-pretty-good-auckland&amp;quot;,&amp;quot;eVar40&amp;quot;:&amp;quot;clip&amp;quot;,&amp;quot;events&amp;quot;:&amp;quot;event3,event5&amp;quot;,&amp;quot;eVar71&amp;quot;:&amp;quot;desktop&amp;quot;}'
	            data-video-playlist='5259063150001,5257829984001,5257849764001,5257849739001'
				data-embed="default" 
				class="video-js &#32; desktop" 
				controls playsinline></video>
        </div>
		<script src="//players.brightcove.net/963482464001/HJiGOMree_default/index.min.js" type="text/javascript"></script>
    <script type="text/javascript">

     $("#5259063150001-wrapper").on('preTemplateReady', function(evt, experienceId) {
        var isMobile = $('body').data('device-type') === 'mobile';
        var isTablet = $('body').data('device-type') === 'tablet';
        if (isMobile || isTablet) {
            // if mobile or tablet, listen to the player's play event and play the video (which sets up the analytics)
            var player = brightcove.api.getExperience(experienceId);
            var BCLvideoPlayer = player.getModule(brightcove.api.modules.APIModules.VIDEO_PLAYER);
            BCLvideoPlayer.addEventListener(brightcove.api.events.MediaEvent.PLAY, function registerAnalyticsTracker(playEvent) {
                var storyVideo = $(evt.currentTarget).closest('.video');
                TVNZ.storyPage.Video.playVideo(storyVideo, false, playEvent);
                // leave this listener registered, in case this video is paused, restarted, re-played etc.
            },
            // make sure this listener gets invoked before any other play event listener
            -1 );
        }
    });
     
     $("#5259063150001-wrapper").on('templateReady', function(evt, experienceId) {
         console.log('templateReady News');
         if (!TVNZ.userdata.user.anonymous) {
             var APIModules = brightcove.api.modules.APIModules;
             var player = brightcove.api.getExperience(experienceId);
             var BCLadvertising = player.getModule(APIModules.ADVERTISING);
             
             BCLadvertising.getAdPolicy(function callback(adPolicy) {
                 var custParam = {dm:TVNZ.userdata.user.adKeys.dm, seg:TVNZ.userdata.user.adKeys.seg, ppid:TVNZ.userdata.user.userHashValue};

                 var adParameterString = "&" + $.param({cust_params:$.param(custParam)});
                 adPolicy.adServerURL += adParameterString;
                 BCLadvertising.setAdPolicy(adPolicy);
             }); 
         } else {
             console.log("No user logged in");
         }
     });     
     
</script>
<link rel="stylesheet" href="/etc/designs/core/html5Player.min.a5b4a42c440721f1c3753cc64e20c8ab.css" type="text/css">
<link rel="stylesheet" href="/etc/designs/news/newsPlayer.min.a4bf5b97a4bf248397f7a8f6dc78a1c1.css" type="text/css">
<script type="text/javascript" src="/etc/designs/core/html5Player.min.fd463627b800b81e5f8431d6428b26c3.js"></script>
<script type="text/javascript" src="/etc/designs/news/newsPlayer.min.db7783d959212766812dafd05dabdd31.js"></script>
</div><!-- storyPage video -->
        
        <span class="caption">
                        Weatherman Dan Corbett has the latest weather forecast.<br/>
                            Source: 1 NEWS</span>
                </div><!--  video -->

    
</div> 
    <div id="related_content">
    	<div class="storyPage relatedStories wide">
            <h3>Related</h3>
            <div class="relatedTags">
                <div class="tagItem">
                <h2><a href="/one-news/reporter/daniel-corbett">Daniel Corbett</a></h2>
            </div>
        <div class="tagItem">
                <h2><a href="/one-news/weather-news">Weather News</a></h2>
            </div>
        </div>
            
            </div><!--  eo relatedContent -->
    </div>
    </div>
 <div class="advert pin-to-bottom labelled" id="bottomFooterAd"></div> 
    				</div>
                    
                    <div class="loadingMoreContent tile">
    					    <div class="loadMore">
    					        <div class="spinner">
    					            <div class="icon spinIt"></div>
    					        </div>
    					    </div>
    					    <div class="noContent backToTop">
    					        <div class="spinner">
    					            <div class="icon"></div>
    					        </div>
    					        <p>no more content</p>
    					        <p class="top"><a>back to top</a></p>
    					    </div>
    					    <div class="error">
    					        <div class="spinner">
    					            <div class="icon spinIt"></div>
    					        </div>
    					        <p>loading error</p>
    					        <a>refresh</a>
    					    </div>
    					</div>
        				<div class="colRight story">
        					<!-- standard advert -->
    						<div class="advert labelled " id="topAd"></div>
    						<div class="colRightContainer hasSectionHeader">
        	<div class="colRightTabs">
        		<h3 class="tabHeader active" data-tab="t1">LATEST</h3>
        		<h3 class="tabHeader " data-tab="t2"/>POPULAR</h3>
                <h3 class="tabHeader" data-tab="t3"/>FEATURED</h3>
        	</div>
        	<div class="colRightTabContainerHeader storyTabHeader tabHeader" data-tab="t4">
                    <p>weather</p>
                </div>
            
        		<div id="story_stream" data-section="weather/weather-forecast-video">
<!-- latest story stream -->
</div>
<div class="colRightTabContainer t2 ">
                 <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/popularStories/weather.esi.html/news/components/popularStories ) -->
<!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2016/12/23/i-dont-even-want-to-shake-his-hand-things-get-personal-ahead-of/_jcr_content/asStoryStreamItem.storyStreamSection-popular.storyStreamItemRank-1.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path popular" data-story-link="/one-news/sport/other/have-cop-people-small-minds-paul-gallen-stung-kiwi-boxers-doping-barb-ahead-sold-bout">
	<div class="tileContentHolder">
        <a href="/one-news/sport/other/have-cop-people-small-minds-paul-gallen-stung-kiwi-boxers-doping-barb-ahead-sold-bout?auto=5258510829001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/sport/other/have-cop-people-small-minds-paul-gallen-stung-kiwi-boxers-doping-barb-ahead-sold-bout" data-video-id="5258510829001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">00:31</div>
    						     </div>
    		          	</div>
					<div class="tileOverlayNumber">1</div>
					<img src="/content/dam/images/news/2016/12/23/i-dont-even-want-to-shake-his-hand-things-get-personal-ahead-of.hashed.8b99c006.desktop.stream.popular.jpg" alt="The Sharks captain engaged in a bitter war of words ahead of his fight with Ryan Carr-Ketu."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/sport/other/have-cop-people-small-minds-paul-gallen-stung-kiwi-boxers-doping-barb-ahead-sold-bout">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/sport/other/have-cop-people-small-minds-paul-gallen-stung-kiwi-boxers-doping-barb-ahead-sold-bout">
					'I have to cop that from people with small minds': Paul Gallen stung by Kiwi boxer's doping barb ahead of sold out bout</h4>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2016/12/23/security-mcg/_jcr_content/asStoryStreamItem.storyStreamSection-popular.storyStreamItemRank-2.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path popular" data-story-link="/one-news/sport/cricket/security-increased-mcg-test-after-planned-christmas-day-terror-attacks-foiled">
	<div class="tileContentHolder">
        <a href="/one-news/sport/cricket/security-increased-mcg-test-after-planned-christmas-day-terror-attacks-foiled?auto=5258824672001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/sport/cricket/security-increased-mcg-test-after-planned-christmas-day-terror-attacks-foiled" data-video-id="5258824672001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">01:08</div>
    						     </div>
    		          	</div>
					<div class="tileOverlayNumber">2</div>
					<img src="/content/dam/images/news/2016/12/23/christmas-day-terrorist-plot-on-melbourne-landmarks-foiled-po.hashed.b03e5066.desktop.stream.popular.jpg" alt="Terror plotters allegedly planned to attack Melbourne's Flinders Street Station and Federation Square on Christmas Day, Victoria Police say"></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/sport/cricket/security-increased-mcg-test-after-planned-christmas-day-terror-attacks-foiled">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/sport/cricket/security-increased-mcg-test-after-planned-christmas-day-terror-attacks-foiled">
					Security increased for MCG Test after planned Christmas Day terror attacks foiled</h4>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2016/12/23/firebirds/_jcr_content/asStoryStreamItem.storyStreamSection-popular.storyStreamItemRank-3.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature image story-stream-item story-path popular" data-story-link="/one-news/sport/cricket/wellington-firebirds-axe-both-twenty20-imports-after-late-night-bender-in-nelson">
	<div class="tileContentHolder">
        <a href="/one-news/sport/cricket/wellington-firebirds-axe-both-twenty20-imports-after-late-night-bender-in-nelson">
				<div class="story-stream-target tileImage" data-story-link="/one-news/sport/cricket/wellington-firebirds-axe-both-twenty20-imports-after-late-night-bender-in-nelson" data-video-id="">
					<div class="tileOverlayNumber">3</div>
					<img src="/content/dam/images/news/2016/12/23/11gulbis.jpg.hashed.d76ee375.desktop.stream.popular.jpg" alt="Evan Gulbis."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/sport/cricket/wellington-firebirds-axe-both-twenty20-imports-after-late-night-bender-in-nelson">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/sport/cricket/wellington-firebirds-axe-both-twenty20-imports-after-late-night-bender-in-nelson">
					Wellington Firebirds axe both Twenty20 imports after late night bender in Nelson</h4>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2016/12/23/video-tearful-nba-legend-shaquille-oneal-watches-jersey-take-im/_jcr_content/asStoryStreamItem.storyStreamSection-popular.storyStreamItemRank-4.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path popular" data-story-link="/one-news/sport/basketball/video-tearful-nba-legend-shaquille-oneal-watches-jersey-take-immortal-place-above-miami-heat-court-number-retired">
	<div class="tileContentHolder">
        <a href="/one-news/sport/basketball/video-tearful-nba-legend-shaquille-oneal-watches-jersey-take-immortal-place-above-miami-heat-court-number-retired?auto=5259059875001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/sport/basketball/video-tearful-nba-legend-shaquille-oneal-watches-jersey-take-immortal-place-above-miami-heat-court-number-retired" data-video-id="5259059875001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">00:38</div>
    						     </div>
    		          	</div>
					<div class="tileOverlayNumber">4</div>
					<img src="/content/dam/images/news/2016/12/23/video-tearful-nba-legend-shaquille-oneal-watches-jersey-take-im.hashed.e6622721.desktop.stream.popular.jpg" alt="The Hall of Famer won one NBA Championship and was an All Star three times while wearing number 32 for the Miami franchise."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/sport/basketball/video-tearful-nba-legend-shaquille-oneal-watches-jersey-take-immortal-place-above-miami-heat-court-number-retired">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/sport/basketball/video-tearful-nba-legend-shaquille-oneal-watches-jersey-take-immortal-place-above-miami-heat-court-number-retired">
					Video: Tearful NBA legend Shaquille O'Neal watches jersey take immortal place above Miami Heat court as number retired</h4>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2016/12/23/the-tongan-bear-plays-santa-claus-for-wellington-families/_jcr_content/asStoryStreamItem.storyStreamSection-popular.storyStreamItemRank-5.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path popular" data-story-link="/one-news/new-zealand/tongan-bear-plays-santa-claus-wellington-families">
	<div class="tileContentHolder">
        <a href="/one-news/new-zealand/tongan-bear-plays-santa-claus-wellington-families?auto=5258896937001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/new-zealand/tongan-bear-plays-santa-claus-wellington-families" data-video-id="5258896937001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">00:26</div>
    						     </div>
    		          	</div>
					<div class="tileOverlayNumber">5</div>
					<img src="/content/dam/images/news/2016/12/23/_i_ll-hold-on-to-this-moment-for-the-rest-of-my-life-hurricanes.hashed.02907dbc.desktop.stream.popular.jpg" alt="Loni ‘The Tongan Bear’ Uhila is a vicious rugby player and boxer but today we saw another side as he visited two young fans. "></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/new-zealand/tongan-bear-plays-santa-claus-wellington-families">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/new-zealand/tongan-bear-plays-santa-claus-wellington-families">
					'The Tongan Bear' plays Santa Claus for Wellington families</h4>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div></div>
            <div class="colRightTabContainer t3">
           	    <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2016/12/23/cruise-ship/_jcr_content/asStoryStreamItem.storyStreamSection-featured.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path featured" data-story-link="/one-news/new-zealand/video-largest-cruise-ship-ever-visit-our-shores-docks-in-wellington">
	<div class="tileContentHolder">
        <a href="/one-news/new-zealand/video-largest-cruise-ship-ever-visit-our-shores-docks-in-wellington?auto=5258917991001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/new-zealand/video-largest-cruise-ship-ever-visit-our-shores-docks-in-wellington" data-video-id="5258917991001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">00:20</div>
    						     </div>
    		          	</div>
					<img src="/content/dam/images/news/2016/12/23/the-largest-cruise-ship-ever-to-visit-nz-docks-in-wellington.png.hashed.0eca648c.desktop.stream.popular.jpg" alt="The 348-metre Ovation of the Seas, added to the capital's skyline today, following a visit to Milford Sound."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/new-zealand/video-largest-cruise-ship-ever-visit-our-shores-docks-in-wellington">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/new-zealand/video-largest-cruise-ship-ever-visit-our-shores-docks-in-wellington">
					Video: The largest cruise ship ever to visit our shores docks in Wellington</h4>
				<p>The 348-metre Ovation of the Seas is here and on board are a circus school, a rock-climbing and more.</p>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2016/12/23/the-tongan-bear-plays-santa-claus-for-wellington-families/_jcr_content/asStoryStreamItem.storyStreamSection-featured.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path featured" data-story-link="/one-news/new-zealand/tongan-bear-plays-santa-claus-wellington-families">
	<div class="tileContentHolder">
        <a href="/one-news/new-zealand/tongan-bear-plays-santa-claus-wellington-families?auto=5258896937001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/new-zealand/tongan-bear-plays-santa-claus-wellington-families" data-video-id="5258896937001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">00:26</div>
    						     </div>
    		          	</div>
					<img src="/content/dam/images/news/2016/12/23/_i_ll-hold-on-to-this-moment-for-the-rest-of-my-life-hurricanes.hashed.02907dbc.desktop.stream.popular.jpg" alt="Loni ‘The Tongan Bear’ Uhila is a vicious rugby player and boxer but today we saw another side as he visited two young fans. "></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/new-zealand/tongan-bear-plays-santa-claus-wellington-families">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/new-zealand/tongan-bear-plays-santa-claus-wellington-families">
					'The Tongan Bear' plays Santa Claus for Wellington families</h4>
				<p>Players from the Hurricanes, the Phoenix and the Firebirds teamed up with the Wellington City Mission to deliver 100 Christmas hampers.</p>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2016/12/23/watch-kiwi-kids-exchange-gifts-with-rubbish-man-hero/_jcr_content/asStoryStreamItem.storyStreamSection-featured.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path featured" data-story-link="/one-news/new-zealand/watch-kiwi-kids-exchange-christmas-gifts-rubbish-man-hero">
	<div class="tileContentHolder">
        <a href="/one-news/new-zealand/watch-kiwi-kids-exchange-christmas-gifts-rubbish-man-hero?auto=5258806553001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/new-zealand/watch-kiwi-kids-exchange-christmas-gifts-rubbish-man-hero" data-video-id="5258806553001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">00:48</div>
    						     </div>
    		          	</div>
					<img src="/content/dam/images/news/2016/12/23/little-boy-gives-christmas-cheer-to-his-hero-the-rubbish-man.pn.hashed.52ebd0bb.desktop.stream.popular.jpg" alt="Five-year-old Alexis Goatley of Auckland is Terrance the rubbish truck driver’s biggest fan. So much so he's given him a Christmas gift."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/new-zealand/watch-kiwi-kids-exchange-christmas-gifts-rubbish-man-hero">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/new-zealand/watch-kiwi-kids-exchange-christmas-gifts-rubbish-man-hero">
					Watch: Kiwi kids exchange Christmas gifts with rubbish man hero</h4>
				<p>Two Auckland boys can tick one wish off their Christmas list, meeting their idol.</p>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2016/12/22/a-real-summers-christmas-over-the-horizon/_jcr_content/asStoryStreamItem.storyStreamSection-featured.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path featured" data-story-link="/one-news/weather/weather-forecast-video/milder-looking-weather-today-but-we-good-christmas">
	<div class="tileContentHolder">
        <a href="/one-news/weather/weather-forecast-video/milder-looking-weather-today-but-we-good-christmas?auto=5257829984001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/weather/weather-forecast-video/milder-looking-weather-today-but-we-good-christmas" data-video-id="5257829984001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">01:02</div>
    						     </div>
    		          	</div>
					<img src="/content/dam/images/news/2016/12/22/a-real-summers-christmas-over-the-horizon.png.hashed.ca77d878.desktop.stream.popular.jpg" alt="Weatherman Dan Corbett has the latest weather forecast.
"></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/weather/weather-forecast-video/milder-looking-weather-today-but-we-good-christmas">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/weather/weather-forecast-video/milder-looking-weather-today-but-we-good-christmas">
					Milder looking weather today but we are 'looking good for Christmas'</h4>
				<p>Weatherman Dan Corbett has the latest weather forecast.
</p>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2016/12/22/nurses/_jcr_content/asStoryStreamItem.storyStreamSection-featured.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path featured" data-story-link="/one-news/new-zealand/e-prescribing-set-make-doctors-illegible-handwriting-thing-past">
	<div class="tileContentHolder">
        <a href="/one-news/new-zealand/e-prescribing-set-make-doctors-illegible-handwriting-thing-past?auto=5257846197001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/new-zealand/e-prescribing-set-make-doctors-illegible-handwriting-thing-past" data-video-id="5257846197001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">02:00</div>
    						     </div>
    		          	</div>
					<img src="/content/dam/images/news/2016/12/22/doctors_-unreadable-handwriting-set-to-be-superseded-by-e-prescr.hashed.d1a4d275.desktop.stream.popular.jpg" alt="Medical professionals pacing the corridors with the new technology has arrived. "></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/new-zealand/e-prescribing-set-make-doctors-illegible-handwriting-thing-past">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/new-zealand/e-prescribing-set-make-doctors-illegible-handwriting-thing-past">
					E-prescribing set to make doctors' illegible handwriting a thing of the past</h4>
				<p>Waitemata DHB goes electronic in a move that hopes to minimise human error and save paper and time.</p>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div></div>
        </div>
    </div>
                    </div>
    		</div>
    		<br class="clearfix"/>
    	</div>
    </div>
	<script type="text/javascript">
	    $(document).ready(function() {
	        $.getJSON( "/api/content/tvnz/news.live.json")
	        .done(function(data) {
	        	if(data.available) {
	        		$( ".oneNewsLiveMobileContainer" ).toggle();
	        		// Replace the href to the story path
	                $(".oneNewsLiveMobileContainer a").attr("href",data.storyPath + ".html");
		            if(data.logoMobile) {
		            	$(".oneNewsLiveMobileContainer img").attr("src",data.logoMobile);
		            }        	
	        	}
	        })
	        .fail(function( jqxhr, textStatus, error ) {
	        	console.log("Error invoking the call");
	        });
	    });
	</script>
<div class="containerFoot closed">
    <div class="footer">
        <div class="footerClosed">
            <div class="footerBackToTop">
                <a class="footerBackToTopLink">
                    <div>&nbsp;</div>
                    <span>Top</span>
                </a>
            </div>
            <div class="footerCopy">
                <div class="copy">
                    Copyright &copy; TVNZ <span id="footerYear"></span>
                </div>
                <div class="footerOpenMenu">
                    <a class="footerOpenMenuLink">
                        <div class="fOMLIcon">
                            <div class="icon"></div>
                        </div>
                    </a>
                </div>
            </div>
        </div>

        <div class="footerOpen">
            <div class="footerUpper">
                <div class="footerSocialLinks">
                    <ul>
                        <li class="footerFB">
                            <a href="http://www.facebook.com/OneNewsNZ">
                                <div>&nbsp;</div>
                                <p>Join the conversation and follow 1 NEWS on Facebook</p>
                            </a>
                        </li>
                        <li class="footerTW">
                            <a href="https://twitter.com/onenewsnz">
                                <div>&nbsp;</div>
                                <p>Rolling stories and updates from the 1 NEWS team</p>
                            </a>
                        </li>
                        <li class="footerAPP">
                            <a href="http://www.tvnz.co.nz/one-news/new-zealand/one-news-now-on-your-mobile-device-q00013">
                                <div>&nbsp;</div>
                                <p>Download the 1 NEWS app for iPhone, iPad and Android</p>
                            </a>
                        </li>
                        <li class="footerSHARE">
                            <a href="https://www.tvnz.co.nz/one-news/yourcam" rel="nofollow" class="colorbox cboxElement">
                                <div>&nbsp;</div>
                                <p>Send us your footage or share your story with us</p>
                            </a>
                        </li>
                    </ul>
                </div>
            </div>
            <div class="footerLower news">
                <ul class="footerLowerLinks">
                    <li>
                                <div class="globalNavLowerItemContainer">
                                    <div class="globalNavLowerHeader">
                                        <div class="globalNavLowerArrow"></div>
                                        <p>Shows & Channels</p>
                                    </div>
                                    <div class="globalNavLowerContent">
                                        <ul>
                                            <li>
                                                        <a href="http://tvnz.co.nz/tv-one">
                                                            TVNZ 1</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://tvnz.co.nz/tv2">
                                                            TVNZ 2</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://www.tvnz.co.nz/ondemand">
                                                            TVNZ OnDemand</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://tvnz.co.nz/duke">
                                                            DUKE</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://www.tvnz.co.nz/ondemand/kidzone">
                                                            Kidzone</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://tvnz.co.nz/shortland-street">
                                                            Shortland Street</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://tvnz.co.nz/home-and-away">
                                                            Home and Away</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://kiwiliving.nz">
                                                            Kiwi Living</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/one-news">
                                                            1 NEWS NOW</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://tvnz.co.nz/od-firsts">
                                                            TVNZ OnDemand Content Highlights</a>
                                                    </li>  
                                                </ul>
                                        <br class="clearfix"/>
                                    </div>
                                </div>
                            </li>
                        <li>
                                <div class="globalNavLowerItemContainer">
                                    <div class="globalNavLowerHeader">
                                        <div class="globalNavLowerArrow"></div>
                                        <p>Apps</p>
                                    </div>
                                    <div class="globalNavLowerContent">
                                        <ul>
                                            <li>
                                                        <a href="https://itunes.apple.com/nz/app/tvnz-ondemand/id592636641" target="_blank">
                                                            TVNZ OnDemand App for iPhone, iPad and iPod touch</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://play.google.com/store/apps/details?id=nz.co.tvnz.ondemand.phone.android" target="_blank">
                                                            TVNZ OnDemand App for selected Samsung mobile and tablet devices</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.microsoft.com/en-nz/store/apps/tvnz-ondemand/9nblggh69jzz " target="_blank">
                                                            TVNZ OnDemand App for Windows 10 devices</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/one-news/new-zealand/1-news-now-your-mobile-device">
                                                            1 News Now on your mobile device</a>
                                                    </li>  
                                                </ul>
                                        <br class="clearfix"/>
                                    </div>
                                </div>
                            </li>
                        <li>
                                <div class="globalNavLowerItemContainer">
                                    <div class="globalNavLowerHeader">
                                        <div class="globalNavLowerArrow"></div>
                                        <p>TVNZ Info</p>
                                    </div>
                                    <div class="globalNavLowerContent">
                                        <ul>
                                            <li>
                                                        <a href="http://tvnz.co.nz/tvnz-corporate-comms/tvnz-4880728">
                                                            About TVNZ</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://tvnz.co.nz/planit-index/4967867" target="_blank">
                                                            TVNZ Advertising</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://blacksand.co.nz/" target="_blank">
                                                            Blacksand</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://tvnz.co.nz/tvnz-corporate-comms/media-releases-2015-6227895">
                                                            Media Releases</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://careers.tvnz.co.nz/home" target="_blank">
                                                            Careers</a>
                                                    </li>  
                                                <li>
                                                        <a href="/licensing">
                                                            TVNZ Licensing</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://tvnz.co.nz/access-services">
                                                            Access Services</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://shop.tvnz.co.nz/" target="_blank">
                                                            Shop.TVNZ</a>
                                                    </li>  
                                                </ul>
                                        <br class="clearfix"/>
                                    </div>
                                </div>
                            </li>
                        <li>
                                <div class="globalNavLowerItemContainer">
                                    <div class="globalNavLowerHeader">
                                        <div class="globalNavLowerArrow"></div>
                                        <p>Help & More</p>
                                    </div>
                                    <div class="globalNavLowerContent">
                                        <ul>
                                            <li>
                                                        <a href="http://tvnz.co.nz/tvnz-corporate-comms/feedback-form-4935039" target="_blank">
                                                            Contact TVNZ</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/content/tvnz/ondemand/help/contact-us.html" target="_blank">
                                                            Contact TVNZ OnDemand</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://tvnz.co.nz/tvnz-corporate-comms/faqs-4906617" target="_blank">
                                                            TVNZ FAQ</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/content/tvnz/ondemand/help/faqs.html" target="_blank">
                                                            TVNZ OnDemand Help</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://tvnz.co.nz/community/our-house-rules-415803" target="_blank">
                                                            House Rules</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://tvnz.co.nz/community/television-new-zealand-limited-competition-terms-and-conditions-1805383" target="_blank">
                                                            Competition Terms & Conditions</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://tvnz.co.nz/community/privacy-policy-4662861" target="_blank">
                                                            Privacy Policy</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://tvnzgreenroom.co.nz/" target="_blank">
                                                            The Green Room</a>
                                                    </li>  
                                                </ul>
                                        <br class="clearfix"/>
                                    </div>
                                </div>
                            </li>
                        </ul>
                <br class="clearfix"/>
            </div>
        </div>
    </div>
</div>

<div class="burgerOverlay"></div>
<div class="expandMenuOverlay"></div>
<div class="weatherWidgetOverlay"></div>
<div class="failOverlay"></div>
<!--  Include the Nielsen analytics -->
	<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
    var data = $('body').data('nielsenData');
    var trac = nol_t(data.pvar, data.feat);
    var post = trac.record().post();
    if (data!=null&&data.feat!=null&&data.feat.surveys_enabled)
        post.do_sample();
</script>
<noscript>
    <div>
        <img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-nzoom&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt=""/>
    </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->
<script>
		   $(function() {

			   deeplink.setup({
					iOS: {
						appName: "1 NEWS NOW",
						appId: $('meta[name="apple-itunes-app"]').attr('content').match(/app-id=(\d+)/)[1],
					},
					android: {
						appId: $('meta[name="google-play-app"]').attr('content').match(/app-id=(.+)/)[1]
					}
				});

				$.smartbanner({
					title: '1 NEWS NOW',
					author: 'Television New Zealand Ltd',
					price: 'FREE',
					appStoreLanguage: 'nz',
					button: 'OPEN',
					scale: 'auto',
					speedIn: 300,
					speedOut: 400,
					daysHidden: 0,
					daysReminder: 0,
					onInstall : function() {
						deeplink.open("tvnz-one-news://story/content/tvnz/onenews/story/2016/12/23/a-few-showers-down-south-today-rain-in-wellington-but-looking-p");
					}
				});

		   });
		</script>
	
	<script type="text/javascript">
//<![CDATA[
this._tly&&this._tly.measure("domload");
//]]>
</script>
</body>

</html>
