<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html >
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="shortcut icon" href="/etc/designs/news/assets/images/favicon_news_masterbrand.ico"/>
    <link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-16x16.png" sizes="16x16">
	<link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-96x96.png" sizes="96x96">
    <script id="userdata" type="application/json">
	{"anonymous":true,"firstName":null,"lastName":null,"watchlistEmailSubscription":false,"gracePeriod":null,"gracePeriodMessage":null,"introCount":9223372036854775807,"introSeen":false,"verified":false,"userSignedUp":false,"gender":null,"ageRange":null,"userGuid":null,"userHashValue":null,"memberStatus":null,"adKeys":null,"_embedded":null}
		</script>
<script type="text/javascript">
	var TVNZ = window.TVNZ || {};
	TVNZ.userdata = TVNZ.userdata || {};
	try {
	    TVNZ.userdata.user = JSON.parse(document.getElementById('userdata').textContent);
	} catch(e) {
        console.warn("Couldn't load user data, continuing as anonymous");
        console.warn(e.stack);
		TVNZ.userdata.user = { "anonymous" : true };
	}
</script>

<title>Steve Hansen gives classic advice to All Blacks props currently serving bans – &#039;Give themselves a wee uppercut&#039; | 1 NEWS NOW | TVNZ</title>
        

    <link rel="apple-touch-icon" href="/etc/designs/news/assets/images/touch-icon-onn-masterbrand.png">
    
    <link rel="stylesheet" href="/etc/designs/news/clientlibs_less.min.18d2194f3f795066ab0088dcbf009537.css" type="text/css"/>
<script type="text/javascript" src="/etc/clientlibs/granite/jquery.min.8449879e68d64f217e527ab5387bf65e.js"></script>
<script type="text/javascript" src="/etc/clientlibs/granite/utils.min.cd31222ac49213ace66f3568912db918.js"></script>
<script type="text/javascript" src="/etc/clientlibs/granite/jquery/granite.min.e26b5f40a34d432bee3ded1ccbdc7041.js"></script>
<script type="text/javascript" src="/etc/clientlibs/foundation/jquery.min.d7c42e4a257b8b9fe38d1c53dd20d01a.js"></script>
<script type="text/javascript" src="/etc/designs/core/globalnav.min.e26f13d75a569a40d05a2684a027b366.js"></script>
<link rel="stylesheet" href="/etc/designs/core/globalnav.min.44a87e6f50f2f93f3ad1c639775922e4.css" type="text/css"/>
<!-- downlevel-revealed conditional comment
        http://www.impressivewebs.com/loading-different-jquery-version-ie6-8/
    -->
    <!--[if lt IE 9]>
    <script type="text/javascript" src="/etc/designs/news/clientlibs_jquery1.11.1.min.js"></script>
<![endif]-->
    <!--[if (gte IE 9) | (!IE)]><!-->
    <script type="text/javascript" src="/etc/designs/news/clientlibs_jquery2.0.3.min.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs_underscore.min.268f41aa82f0dc5a22db29498cf82e98.js"></script>
<!--<![endif]-->

    <script type="text/javascript" src="/etc/designs/analytics/publisher.min.cc52d916dc0d56abf55d871e0b2586d4.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs_all.min.d83dfde15a96d5ae5ffe4f1174153406.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs_publisher.min.8eec11c5bd135ed18c8f1b99c343e975.js"></script>
<script id="segment.config" type="application/json">
      {"segmentWriteKey":"5rmpPOwqak1a9fKhmk4ED06RZiL5Doey","enabled":true}
    </script>
<script id="segment.analytics" type="application/javascript">

      $(document).ready(function(){
        var pageAnalytics = [{"type":"segment-page","properties":{"videoStreamType":"VOD","endpoint":"web","environment":"prod","pageType":"1nnarticle","videoLength":41,"videoPublished":"May 21, 2018 02:40:22 PM","videoName":"Watch: ABs props Ofa Tu'ungafasi and Joe Moody show off core strength during All Blacks gym session ","endpointDetail":"desktop","videoID":"bcid:5787469427001","videoPresentationType":"clip"}}];
        analytics.ready(function () {
          if (pageAnalytics && pageAnalytics.length > 0){
            for (var i=0; i<pageAnalytics.length; i++) {
              var pAnalytics = pageAnalytics[i];
              if (pAnalytics.type === 'segment-page' && pAnalytics.properties){
                var pageProperties = pAnalytics.properties;
                pageProperties.memberID = TVNZ.userdata.user.anonymous ? 'none' : TVNZ.userdata.user.userHashValue;
                pageProperties.loggedInStatus = TVNZ.userdata.user.anonymous ? 'Not Logged' : "Logged In";
                pageProperties.sessionID = TVNZ.news.Analytics.getSessionId();
                pageProperties.hitTimeStamp = TVNZ.news.Analytics.getHitTimestamp();
                pageProperties.AdBlocker = TVNZ.news.Analytics.adblockDetected();

                ga(function (tracker) {
                  pageProperties.clientID = tracker.get('clientId');
                  analytics.page(pAnalytics.properties);
                });

                console.log(pAnalytics.properties);
              }
            }
          }
        });

        var socialAnalytics = {"dimension10":"web","dimension12":"prod","dimension11":"desktop"};
        socialAnalytics.dimension3 = TVNZ.userdata.user.userHashValue ? TVNZ.userdata.user.userHashValue : 'none';
        socialAnalytics.dimension2 = TVNZ.userdata.user.anonymous ? 'Not Logged' : "Logged In";
        socialAnalytics.dimension8 = TVNZ.news.Analytics.getSessionId();
        socialAnalytics.dimension9 = TVNZ.news.Analytics.getHitTimestamp();

        //set in global namespace
        TVNZ.news.Analytics.socialAnalytics = socialAnalytics;
      });
    </script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js" async="async"></script>
    <script type="text/javascript">var switchTo5x = true;</script>
    <script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?sensor=false"></script>
<script type="text/javascript" src="/etc/designs/core/brightcove.min.b06941b9d7fcded9abcf72b078f82abd.js"></script>
<script type="text/javascript" src="/etc/designs/news/storypage/clientlibs.min.8893f523675c202756e317a6f3490ecc.js"></script>
<link rel="stylesheet" href="/etc/designs/core/brightcove.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css"/>
<script type="text/javascript" src="//secure.widget.cloud.opta.net/2.0/js/widgets.opta.js"></script>
	<script type="text/javascript"> 
	var _optaParams = { 
		custID: 'c8bc7737995b3b946daabb61371ce2be', 
		language: 'en', 
		timezone: '+12' 
	}; 
	</script>
	<link rel="stylesheet" href="//secure.widget.cloud.opta.net/2.0/css/widgets.opta.css" type="text/css">
	<!--[if IE 9]>
	<link rel="stylesheet" type="text/css" href="//secure.widget.cloud.opta.net/2.0/css/ie9.widgets.opta.css" media="screen" />
	<![endif]-->
	<!--[if IE 8]>
	<link rel="stylesheet" type="text/css" href="//secure.widget.cloud.opta.net/2.0/css/ie8.widgets.opta.css" media="screen" />
	<![endif]-->
	<!--[if IE 7]>
	<link rel="stylesheet" type="text/css" href="//secure.widget.cloud.opta.net/2.0/css/ie7.widgets.opta.css" media="screen" />
	<![endif]-->
<link rel="canonical" href="https://www.tvnz.co.nz/one-news/sport/rugby/steve-hansen-gives-classic-advice-all-blacks-props-currently-serving-bans-give-themselves-wee-uppercut"/><!--[if lte IE 9 &!(IEMobile)]>
        <link rel="stylesheet" href="/etc/designs/news/clientlibs_ie8.min.css" type="text/css"/>
<![endif]-->

    <meta name="twitter:app:name:googleplay" content="1 NEWS"/>
<meta name="twitter:app:name:iphone" content="1 NEWS"/>
<meta name="twitter:app:id:googleplay" content="nz.co.tvnz.news"/>
<meta name="twitter:app:name:ipad" content="1 NEWS"/>
<meta name="twitter:app:id:iphone" content="329786380"/>
<meta name="twitter:app:id:ipad" content="329786380"/>
<meta name="twitter:app:url:googleplay" content="https://play.google.com/store/apps/details?id=nz.co.tvnz.news&hl=en"/>
<meta name="twitter:app:url:ipad" content="https://itunes.apple.com/nz/app/one-news/id329786380?mt=8"/>
<meta name="twitter:app:url:iphone" content="https://itunes.apple.com/nz/app/one-news/id329786380?mt=8"/>
<meta property="og:tag" content="rugby, one-news"/>
<meta property="og:title" content="Steve Hansen gives classic advice to All Blacks props currently serving bans – 'Give themselves a wee uppercut'"/>
<meta property="og:site_name" content="1 NEWS NOW"/>
<meta property="og:url" content="https://www.tvnz.co.nz/one-news/sport/rugby/steve-hansen-gives-classic-advice-all-blacks-props-currently-serving-bans-give-themselves-wee-uppercut"/>
<meta property="og:description" content="Joe Moody and Owen Franks are both suspended at the moment."/>
<meta property="fb:app_id" content="1458530537567960"/>
<meta property="og:image" content="https://www.tvnz.co.nz/content/dam/images/news/2018/05/21/watch-abs-props-ofa-tuungafasi-and-joe-moody-show-off-core-stre.hashed.7122f841.desktop.story.share.jpg"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="player"/>
<meta name="twitter:site" content="1NewsNZ"/>
<meta name="twitter:title" content="Steve Hansen gives classic advice to All Blacks props currently serving bans – 'Give themselves a wee uppercut'"/>
<meta name="twitter:description" content="Joe Moody and Owen Franks are both suspended at the moment."/>
<meta name="twitter:image" content="https://www.tvnz.co.nz/content/dam/videos/news/2018/05/21/watch-abs-props-ofa-tuungafasi-and-joe-moody-show-off-core-stre"/>
<meta name="twitter:player" content="https://www.tvnz.co.nz/one-news/sport/rugby/steve-hansen-gives-classic-advice-all-blacks-props-currently-serving-bans-give-themselves-wee-uppercut"/>
<meta name="twitter:player:height" content="600"/>
<meta name="twitter:player:width" content="880"/>
<meta name="description" content="Joe Moody and Owen Franks are both suspended at the moment."/>
<meta name="news_keywords" content="rugby, aap, rugby, one-news"/>
<meta name="apple-itunes-app" content="app-id=329786380, app-argument=tvnz-one-news://story/content/tvnz/onenews/story/2018/05/21/shag-props">
	    <meta name="google-play-app" content="app-id=nz.co.tvnz.news">
    <meta property="fb:pages" content="179995481217" />
	<script type="text/javascript" src="/etc/designs/news/prebid/js/adbid-0.33.0.js" async="async"></script>
	    <script type="text/javascript" src="/etc/designs/news/prebid/js/prebid-0.33.0.min.js" async="async"></script>
	<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0074/9669.js" async="async"></script>
</head>

<body class="bg device-desktop storyPageBody" data-device-type="desktop" data-omniture-map='{
  "eVar8": "source:news/agency/aap",
  "eVar7": "CN\u003dBrodyn Knuckey,OU\u003dNews,OU\u003dStandard Users,OU\u003dTVNZ Users,DC\u003dtvnzad,DC\u003dtvnz,DC\u003dco,DC\u003dnz",
  "eVar6": "Q206097",
  "eVar4": "onnsportstory",
  "eVar2": "sport:rugby:story",
  "eVar68": "Steve Hansen gives classic advice to All Blacks props currently serving bans – \u0027Give themselves a wee uppercut\u0027",
  "channel": "sport",
  "hier1": "sport|rugby|story",
  "pageName": "sport:rugby:story:shag-props",
  "eVar1": "sport:rugby",
  "eVar70": "ONN",
  "eVar73": "shag-props",
  "events": "event3,event5",
  "eVar71": "desktop"
}' data-twttr-rendered="" data-ad-key-map='{
  "isDisabled": false,
  "commonKeys": {
    "sourc": "aap",
    "site": "news",
    "pt": "news-story",
    "sectn": "sport-rugby",
    "id": "Q206097",
    "platform": "desktop"
  },
  "pageAds": [
    {
      "htmlDivId": "topAd",
      "targetPosition": "top",
      "slot": "/4180/news/sport/rugby",
      "sizes": [
        {
          "width": 300,
          "height": 250
        },
        {
          "width": 300,
          "height": 600
        }
      ]
    },
    {
      "htmlDivId": "streamTopAd",
      "targetPosition": "top",
      "slot": "/4180/news/sport/rugby",
      "sizes": [
        {
          "width": 252,
          "height": 100
        }
      ]
    }
  ],
  "templateAd": {
    "targetPosition": "mid",
    "slot": "/4180/news/sport/rugby",
    "sizes": [
      {
        "width": 300,
        "height": 250
      },
      {
        "width": 300,
        "height": 600
      }
    ]
  },
  "disabledHtmlAdDivs": [
    "streamMidAd",
    "streamBottomAd",
    "bottomFooterAd"
  ],
  "minimumDynamicAds": 0,
  "firstAdDistance": 900,
  "nthAdDistance": 900,
  "storyStreamAdDistance": 3,
  "platform": "desktop"
}' data-nielsen-data='{
  "pvar": {
    "cid": "nz-nzoom",
    "content": "0",
    "server": "secure-nz"
  },
  "feat": {
    "surveys_enabled": 1,
    "sample_rate": 0.1
  }
}'>
	<script>
  dataLayer = [];
</script>
<!-- Google Tag Manager -->
    <noscript>
        <iframe src="//www.googletagmanager.com/ns.html?id=GTM-N9769B" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl+'';f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-N9769B');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript" src="/etc/designs/news/omniture.min.c25dca701615717f51a02d1c64a07276.js"></script>
<div class="containerHead">
        		<div class="globalNavUpperBar">
    <ul class="globalNav">
        <li class="globalNavHome">
            <a href="https://www.tvnz.co.nz/">
                <div class="globalNavLogo">&nbsp;</div>
            </a>
        </li>
        <!--  GET TOP LEVEL ITEMS -->
        <li class="globalNavSubNav ondemand">
                    <p>
                        <a href="https://www.tvnz.co.nz/shows" class="" target="">
                            OnDemand</a>
                    </p>
                </li>
                <li class="globalNavSubNav ">
                    <p>
                        <a href="https://www.tvnz.co.nz/livetv" class="" target="">
                            Live TV</a>
                    </p>
                </li>
                <li class="globalNavSubNav one-news">
                    <p>
                        <a href="https://www.tvnz.co.nz/one-news" class="" target="">
                            1 News Now</a>
                    </p>
                </li>
                </ul>
</div>
<!-- news Header -->
        		<div class="header">
    <!-- primary site navigation + search -->
    <!-- this will not exist at all, purely for mockup purposes -->
    <div class="navigationHolder">
        <div class="upperNav">
            <div class="fixedItem">
                <div class="relative">
                    <div class="navContainer">
                        <div class="navHolder">              
                            <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/burgeMenuItem.esi.html/news/components/burgerMenuItem ) -->
<div class="burger">
    <a class="menuIcon">&nbsp;</a>
    <div class="burgerMenu mCustomScrollbar" >
        <div class="menuLeft">
             <ul class="topMenu">
                <li class="topMenuItem">
                        <a href="/one-news">News</a>
                                    <ul class="subMenu">
                                        <li>
                                                    <a href="/one-news">Latest</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/new-zealand">New Zealand</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/world">World</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/entertainment">Entertainment</a>
                                                </li>
                                            </ul>
                            </li>
                <li class="topMenuItem">
                        <a href="/one-news/sport">Sport</a>
                                    <ul class="subMenu">
                                        <li>
                                                    <a href="/one-news/sport">Latest</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/rugby">Rugby</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/league">League</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/football">Football</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/netball">Netball</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/cricket">Cricket</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/basketball">Basketball</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/golf">Golf</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/tennis">Tennis</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/other">Other Sport</a>
                                                </li>
                                            </ul>
                            </li>
                </ul>
        </div><div class="menuRight">
            <ul class="menuIcons">
            <li>
                        <a href="/one-news/weather-forecast">
                            <!-- menu item link -->
                            <div class="menuIconCentre">
                                <div class="menuSprite weather"></div> <!-- menu item icon -->
                                <p>weather</p> <!-- menu item text -->
                            </div>
                        </a>
                    </li>
                    <li class="menuRightRollover">
                        <a>
                            <div class="menuIconCentre">
                                <div class="menuSprite newsOnTV"></div>
                                <p>live streams</p>
                            </div>
                        </a>
                        <div class="hideContainer">
                          <ul class="subMenu">
                            <li>
                                    <a href="https://www.tvnz.co.nz/one-news/new-zealand/live-stream-breakfast-v2.html">
                                        <!-- sub menu item link -->
                                        <img src="/content/dam/images/news/content/newsbreakfast-masterbrand.png" alt=""/> <!-- sub menu item image -->
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.tvnz.co.nz/one-news/new-zealand/live-stream-1-news-midday-v2.html">
                                        <img src="/content/dam/images/news/content/newsmidday-masterbrand.png" alt=""/>
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.tvnz.co.nz/one-news/new-zealand/live-stream-1-news-6pm-2018.html">
                                        <img src="/content/dam/images/news/content/newssix-masterbrand.png" alt=""/>
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.tvnz.co.nz/one-news/new-zealand/live-stream-1-news-tonight-2018.html.html">
                                        <img src="/content/dam/images/news/content/newstonight-masterbrand.png" alt=""/>
                                    </a>
                                </li>
                                </ul>
                        </div>
                    </li>
                    <li>
                           <a href="https://www.tvnz.co.nz/one-news/yourcam" rel="nofollow" class="colorbox cboxElement">
                               <div class="menuIconCentre">
                                   <div class="menuSprite sendStory"></div>
                                   <p>send us your story</p>
                               </div>
                           </a>
                       </li>
                   <li>
                           <a href="/one-news/one-news-team.html">
                               <div class="menuIconCentre">
                                   <div class="menuSprite newsTeam"></div>
                                   <p>1 NEWS team</p>
                               </div>
                           </a>
                       </li>
                   </ul>
                
            <ul class="menuSocial">
                    <li class="menuHeading">follow us</li>
                    <li>
                        <span class="facebookShare">
                            <a href="https://facebook.com/1NewsNZ" target="_blank">
                                <span class="icon fb"></span>
                            </a>
                        </span>
                    </li>
                    <li>
                        <span class="twitterShare">
                            <a href="https://twitter.com/1NewsNZ" target="_blank">
                                <span class="icon tw"></span>
                            </a>
                        </span>
                    </li>
                    <li>
                        <span class="googlePlusShare">
                            <a href="https://plus.google.com/109924797866515986780" target="_blank">
                                <span class="icon gplus"></span>
                            </a>
                        </span>
                    </li>
                    <li>
                        <span class="emailShare">
                            <a href="mailto:news@tvnz.co.nz">
                                <span class="icon email"></span>
                            </a>
                        </span>
                    </li>
                    </ul>
                </div></div></div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/topMenuItem.sectionName-sport.pageType-storypage.isPartOfNews-false.isPartOfSport-false.esi.html/news/components/topMenuItem ) -->
<p class="">
                                    <a href="/one-news" id="topnav_News">News</a>
	<!-- primary menu item link -->
                                </p>
                                 <p class="active">
                                    <a href="/one-news/sport" id="topnav_Sport">Sport</a>
	<!-- primary menu item link -->
                                </p>
                                 <p class="">
                                    <a href="/one-news/weather-forecast" id="topnav_Weather">Weather</a>
	<!-- primary menu item link -->
                                </p>
                                 <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/weatherWidget.pathName-_content_tvnz_onenews_weather_forecast.esi.html/news/components/weatherWidget ) -->
<div class="weatherWidget hide" data-locations='{ "alexandra": { "name":"Alexandra","situation":"fewshowers","min":-3,"max":9 },"ashburton": { "name":"Ashburton","situation":"partcloudy","min":0,"max":15 },"auckland": { "name":"Auckland","situation":"fewshowers","min":11,"max":18 },"blenheim": { "name":"Blenheim","situation":"fewshowers","min":3,"max":16 },"christchurch": { "name":"Christchurch","situation":"partcloudy","min":1,"max":16 },"dannevirke": { "name":"Dannevirke","situation":"fewshowers","min":6,"max":15 },"dargaville": { "name":"Dargaville","situation":"fewshowers","min":13,"max":18 },"dunedin": { "name":"Dunedin","situation":"fewshowers","min":3,"max":13 },"gisborne": { "name":"Gisborne","situation":"partcloudy","min":12,"max":19 },"gore": { "name":"Gore","situation":"fewshowers","min":2,"max":9 },"greymouth": { "name":"Greymouth","situation":"hail","min":4,"max":14 },"hamilton": { "name":"Hamilton","situation":"fewshowers","min":9,"max":17 },"hastings": { "name":"Hastings","situation":"partcloudy","min":9,"max":20 },"hokitika": { "name":"Hokitika","situation":"hail","min":4,"max":14 },"invercargill": { "name":"Invercargill","situation":"rain","min":2,"max":10 },"kaikoura": { "name":"Kaikoura","situation":"partcloudy","min":5,"max":17 },"kaitaia": { "name":"Kaitaia","situation":"fewshowers","min":13,"max":19 },"levin": { "name":"Levin","situation":"thunder","min":8,"max":16 },"masterton": { "name":"Masterton","situation":"fewshowers","min":7,"max":16 },"motueka": { "name":"Motueka","situation":"showers","min":6,"max":16 },"napier": { "name":"Napier","situation":"partcloudy","min":10,"max":20 },"nelson": { "name":"Nelson","situation":"showers","min":4,"max":16 },"new-plymouth": { "name":"New Plymouth","situation":"thunder","min":9,"max":17 },"oamaru": { "name":"Oamaru","situation":"fewshowers","min":2,"max":14 },"paihia": { "name":"Paihia","situation":"fewshowers","min":11,"max":19 },"palmerston-north": { "name":"Palmerston North","situation":"thunder","min":8,"max":16 },"paraparaumu": { "name":"Paraparaumu","situation":"thunder","min":9,"max":16 },"queenstown": { "name":"Queenstown","situation":"rain","min":-3,"max":9 },"reefton": { "name":"Reefton","situation":"rain","min":4,"max":11 },"rotorua": { "name":"Rotorua","situation":"fewshowers","min":9,"max":15 },"taumarunui": { "name":"Taumarunui","situation":"rain","min":7,"max":15 },"taupo": { "name":"Taupo","situation":"fewshowers","min":8,"max":14 },"tauranga": { "name":"Tauranga","situation":"fewshowers","min":11,"max":18 },"te-kuiti": { "name":"Te Kuiti","situation":"fewshowers","min":9,"max":18 },"thames": { "name":"Thames","situation":"fewshowers","min":11,"max":18 },"timaru": { "name":"Timaru","situation":"partcloudy","min":-1,"max":15 },"tokoroa": { "name":"Tokoroa","situation":"fewshowers","min":8,"max":15 },"wanaka": { "name":"Wanaka","situation":"rain","min":-2,"max":9 },"whanganui": { "name":"Whanganui","situation":"fewshowers","min":8,"max":18 },"wellington": { "name":"Wellington","situation":"wind","min":9,"max":15 },"westport": { "name":"Westport","situation":"rain","min":5,"max":15 },"whakatane": { "name":"Whakatane","situation":"fewshowers","min":11,"max":18 },"whangarei": { "name":"Whangarei","situation":"fewshowers","min":12,"max":20 }}'>
    <a href="/one-news/weather-forecast" id="weatherwidget_/content/tvnz/onenews/weather/forecast">
        <div class="weatherWidgetIconHolder">
            <div class="weatherWidgetIcon"></div>
        </div>
        <div class="weatherWidgetDetails">
            <span class="weatherWidgetHigh"></span><span class="weatherWidgetDegrees">&deg;</span>
            <span>/</span> <span class="weatherWidgetLow"></span><span class="weatherWidgetDegrees">&deg;</span>
        </div>
    </a>
    <div class="weatherWidgetCity">
        <a class="weatherLink" id="weatherlink_/content/tvnz/onenews/weather/forecast">
            <p></p>
        </a>
        <a><!-- arrow --></a>
    </div>
</div>

<div id="weatherDropdownData" style="display:none">
    <ul class="weatherWidgetDropdownItems">
        <li>
            <p>North Island</p>
            <div class="weatherWidgetDropdownSubItemsHolder">
                <ul class="weatherWidgetDropdownSubItems">
                    <li data-id="auckland">Auckland</li>
                        <li data-id="dannevirke">Dannevirke</li>
                        <li data-id="dargaville">Dargaville</li>
                        <li data-id="gisborne">Gisborne</li>
                        <li data-id="hamilton">Hamilton</li>
                        <li data-id="hastings">Hastings</li>
                        <li data-id="kaitaia">Kaitaia</li>
                        <li data-id="levin">Levin</li>
                        <li data-id="masterton">Masterton</li>
                        <li data-id="napier">Napier</li>
                        <li data-id="new-plymouth">New Plymouth</li>
                        <li data-id="paihia">Paihia</li>
                        <li data-id="palmerston-north">Palmerston North</li>
                        <li data-id="paraparaumu">Paraparaumu</li>
                        <li data-id="rotorua">Rotorua</li>
                        <li data-id="taumarunui">Taumarunui</li>
                        <li data-id="taupo">Taupo</li>
                        <li data-id="tauranga">Tauranga</li>
                        <li data-id="te-kuiti">Te Kuiti</li>
                        <li data-id="thames">Thames</li>
                        <li data-id="tokoroa">Tokoroa</li>
                        <li data-id="whanganui">Whanganui</li>
                        <li data-id="wellington">Wellington</li>
                        <li data-id="whakatane">Whakatane</li>
                        <li data-id="whangarei">Whangarei</li>
                        </ul>
            </div>
        </li>
        <li>
            <p>South Island</p>
            <div class="weatherWidgetDropdownSubItemsHolder">
                <ul class="weatherWidgetDropdownSubItems">
                    <li data-id="alexandra">Alexandra</li>
                        <li data-id="ashburton">Ashburton</li>
                        <li data-id="blenheim">Blenheim</li>
                        <li data-id="christchurch">Christchurch</li>
                        <li data-id="dunedin">Dunedin</li>
                        <li data-id="gore">Gore</li>
                        <li data-id="greymouth">Greymouth</li>
                        <li data-id="hokitika">Hokitika</li>
                        <li data-id="invercargill">Invercargill</li>
                        <li data-id="kaikoura">Kaikoura</li>
                        <li data-id="motueka">Motueka</li>
                        <li data-id="nelson">Nelson</li>
                        <li data-id="oamaru">Oamaru</li>
                        <li data-id="queenstown">Queenstown</li>
                        <li data-id="reefton">Reefton</li>
                        <li data-id="timaru">Timaru</li>
                        <li data-id="wanaka">Wanaka</li>
                        <li data-id="westport">Westport</li>
                        </ul>
            </div>
        </li>
    </ul>
</div>

<script type="text/javascript">
    $(document).ready(function() {
        $('#weatherWidgetDropdownHolder').html($('#weatherDropdownData').html());
    });
</script></div>
                        <!--navHolder-->
                    </div>
                    <!--navContainer-->
                    <div class="oneNewsLiveContainer">
                        <a href="#" id="news_homelink">
                           <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/content/1-news-sponsor-logo.png.hashed.68f26ed2.desktop.story.liveVideoBanner.jpg"></a>
                    </div>
                    <div class="searchContainer">
                        <div class="searchBox centred hidden">
                            <input class="searchField hidden"
                                name="search" type="text"
                                placeholder="Enter search description" 
                                value="" />
                        </div>
                        <div class="searchIcon">
                            <div class="icon"></div>
                        </div>
                    </div>
                    <div class="searchFieldOverlay"></div>
                    <!-- needs to be here for z-indexing -->
                </div>
                <!--relative-->
            </div>
            <!--fixedItem-->
        </div>
        <!--upperNav-->
        <!-- weather widget dropdown menu. here for animation reasons -->
        <div id="weatherWidgetDropdownHolder" class="weatherWidgetDropdown">
        </div>
        
        <div class="lowerNav">
            <div class="lowerNavItems">
                <div class="navHolder" id="lowerNavHolder">
                     <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/asSubMenuItem.pageType-storypage.tagPathUrlParam-sport_rugby.namespace-section.esi.html/news/components/subMenuItem ) -->
<p class="">
        <a href="/one-news/sport" id="lowernav_Latest">Latest</a> <!-- primary menu item link -->
     </p>
    <p class="active">
        <a href="/one-news/sport/rugby" id="lowernav_Rugby">Rugby</a> <!-- primary menu item link -->
     </p>
    <p class="">
        <a href="/one-news/sport/league" id="lowernav_League">League</a> <!-- primary menu item link -->
     </p>
    <p class="">
        <a href="/one-news/sport/cricket" id="lowernav_Cricket">Cricket</a> <!-- primary menu item link -->
     </p>
    <p class="">
        <a href="/one-news/sport/football" id="lowernav_Football">Football</a> <!-- primary menu item link -->
     </p>
    <p class="">
        <a href="/one-news/sport/netball" id="lowernav_Netball">Netball</a> <!-- primary menu item link -->
     </p>
    <p class="">
        <a href="/one-news/sport/basketball" id="lowernav_Basketball">Basketball</a> <!-- primary menu item link -->
     </p>
    <p class="">
        <a href="/one-news/sport/golf" id="lowernav_Golf">Golf</a> <!-- primary menu item link -->
     </p>
    <div id="magicLine"></div>
</div>
            </div>
            <div class="lowerNavTags">
                <!-- container for featured tags -->
                <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/asRightMenuItem.pageType-storypage.tagPathUrlParam-sport_rugby.namespace-section.esi.html/news/components/rightMenuItem ) -->
</div>
        </div>
        <!--lowerNav-->
    </div>
    <!--navigationHolder-->
</div>
<!--header-->
<script type="text/javascript">
  $(document).ready(function () {
    $.getJSON("/api/content/tvnz/news.live.json")
        .done(function (data) {
          if (data.available) {
            // load the live banner
            $(".oneNewsLiveContainer a").attr("href", data.storyPath + ".html");
            $(".oneNewsLiveContainer a").css("cursor", "pointer");
            if (data.logo) {
              $(".oneNewsLiveContainer img").attr("src", data.logo);
            }

            // load the live video tile if the tile exist
            var liveTileContainer = document.getElementById('live-video-tile-container');
            if (liveTileContainer) {
              $(".live-tile a").attr("href", data.storyPath + ".html");
              $(".live-tile img").attr("src", data.logoTile);

              var playerHTML = '<video id="liveTilePlayer" data-player="' + data.brightcovePlayerId +
                  '" data-account="' + data.brightcoveAccount +
                  '" data-account-name="' + data.brightcoveAccountName +
                  '"  data-embed="default" class="video-js" data-video-isLive="true" muted controls playsinline><Source src="' + data.liveStreamUri +
                  '" type="application/x-mpegURL" /></video>';

              liveTileContainer.innerHTML = playerHTML;

              var videoscript = document.createElement("script");
              videoscript.src = '//players.brightcove.net/' + data.brightcoveAccount + '/' + data.brightcovePlayerId + '_default/index.min.js';
              videoscript.onload = function () {
                videojs("liveTilePlayer").ready(function() {

                  this.on('fullscreenchange', function(evt) {
                      if (this.isFullscreen()) {
                           TVNZ.googleAnalytics.sendLiveTileEvent('fullscreen', data.storyPath + ".html");
                      }
                   });

                  this.on('volumechange', function( evt ){
                      if(!this.muted()) {
                           TVNZ.googleAnalytics.sendLiveTileEvent('unmuted', data.storyPath + ".html");
                      }
                  });


                  var livePlayer = this;
                  var resumeToLive = function() {
                    var seekable = livePlayer.seekable();
                    if (seekable.length) {
                      livePlayer.pause();
                      livePlayer.currentTime(seekable.end(0));
                      livePlayer.play();
                    }
                  }

                  livePlayer.on(['durationchange', 'progress', 'timeupdate'], function () {

                    // 10 seconds - how far the video head can be from the live point before we don't consider it 'live'
                    var isAtLivePoint = !livePlayer.paused() && livePlayer.seekable().length && livePlayer.currentTime() > livePlayer.seekable().end(0) - 10;


                    if (livePlayer.seekable().length) {
                      livePlayer.duration(livePlayer.seekable().end(0));
                    }
                    if (isAtLivePoint) {
                      videojs.removeClass(livePlayer.el_, 'vjs-live-behind');
                    } else {
                      videojs.addClass(livePlayer.el_, 'vjs-live-behind');
                    }
                  });

                  var resumeLiveButton = document.createElement('button');
                  resumeLiveButton.id = 'resumeLive';
                  resumeLiveButton.className = 'vjs-resume-live-button vjs-control vjs-button';
                  resumeLiveButton.type = 'button';
                  resumeLiveButton.title = 'Live';
                  resumeLiveButton.innerHTML = "<span class=\"vjs-live-display\">Live</div>";
                  resumeLiveButton.onclick = function () {
                    resumeToLive();
                  }

                  livePlayer.controlBar.el().insertBefore(resumeLiveButton, livePlayer.controlBar.fullscreenToggle.el());
                  livePlayer.play();

                  var videoContainer = $(".video-container");
                  $(window).on("resize scroll", _.debounce(function () {
                    if (videoContainer.visible()) {
                      resumeToLive();
                    } else {
                      livePlayer.pause();
                    }
                  }, 250));
                });
              };
              document.body.appendChild(videoscript);

              $(".live-tile").show();
              window.TVNZ.ads.packery.layout();
            }
          }
        })
        .fail(function( jqxhr, textStatus, error ) {
        	console.log("Error invoking the call");
        });
    });
</script>
</div>
       <!-- content -->
   <div class="containerBody">
    	<!-- full width banner advertisement -->
		<div class="containerContent">
    		<!-- breaking news hook item -->
            
            <!-- hidden by default, javascript shows this if the cookie is not present -->
        		<div class="partiallySupported"
        			data-partially-supported-id="IDoNotCareAboutAProperBrowsingExperience"
        			style="display: none;"></div>
        		<div class="vertBanner">
        			<a href="/one-news">
        				<div class="vertLogo">
        					<img src="/etc/designs/news/clientlibs_less/content/images/structure/ono_logo_black_vert_masterbrand.svg.originalImage.hashed.3d9fc9ba.svg" alt="" class=""></div>
        			</a>
        		</div>
            <div class="sectionContainer">
    			<div class="colContainer storyPage">
    				<div class="colLeft">
                        <div class="storyItemContainer" data-story-link="/one-news/sport/rugby/steve-hansen-gives-classic-advice-all-blacks-props-currently-serving-bans-give-themselves-wee-uppercut" data-omniture-map='{
  "eVar8": "source:news/agency/aap",
  "eVar7": "CN\u003dBrodyn Knuckey,OU\u003dNews,OU\u003dStandard Users,OU\u003dTVNZ Users,DC\u003dtvnzad,DC\u003dtvnz,DC\u003dco,DC\u003dnz",
  "eVar6": "Q206097",
  "eVar4": "onnsportstory",
  "eVar2": "sport:rugby:story",
  "eVar68": "Steve Hansen gives classic advice to All Blacks props currently serving bans – \u0027Give themselves a wee uppercut\u0027",
  "channel": "sport",
  "hier1": "sport|rugby|story",
  "pageName": "sport:rugby:story:shag-props",
  "eVar1": "sport:rugby",
  "eVar70": "ONN",
  "eVar73": "shag-props",
  "events": "event3,event5",
  "eVar71": "desktop"
}' data-ad-key-map='{
  "isDisabled": false,
  "commonKeys": {
    "sourc": "aap",
    "site": "news",
    "pt": "news-story",
    "sectn": "sport-rugby",
    "id": "Q206097",
    "platform": "desktop"
  },
  "pageAds": [
    {
      "htmlDivId": "topAd",
      "targetPosition": "top",
      "slot": "/4180/news/sport/rugby",
      "sizes": [
        {
          "width": 300,
          "height": 250
        },
        {
          "width": 300,
          "height": 600
        }
      ]
    },
    {
      "htmlDivId": "streamTopAd",
      "targetPosition": "top",
      "slot": "/4180/news/sport/rugby",
      "sizes": [
        {
          "width": 252,
          "height": 100
        }
      ]
    }
  ],
  "templateAd": {
    "targetPosition": "mid",
    "slot": "/4180/news/sport/rugby",
    "sizes": [
      {
        "width": 300,
        "height": 250
      },
      {
        "width": 300,
        "height": 600
      }
    ]
  },
  "disabledHtmlAdDivs": [
    "streamMidAd",
    "streamBottomAd",
    "bottomFooterAd"
  ],
  "minimumDynamicAds": 0,
  "firstAdDistance": 900,
  "nthAdDistance": 900,
  "storyStreamAdDistance": 3,
  "platform": "desktop"
}' data-analytics-map='[{&#034;type&#034;:&#034;segment-page&#034;,&#034;properties&#034;:{&#034;videoStreamType&#034;:&#034;VOD&#034;,&#034;endpoint&#034;:&#034;web&#034;,&#034;environment&#034;:&#034;prod&#034;,&#034;pageType&#034;:&#034;1nnarticle&#034;,&#034;videoLength&#034;:41,&#034;videoPublished&#034;:&#034;May 21, 2018 02:40:22 PM&#034;,&#034;videoName&#034;:&#034;Watch: ABs props Ofa Tu&#039;ungafasi and Joe Moody show off core strength during All Blacks gym session &#034;,&#034;endpointDetail&#034;:&#034;desktop&#034;,&#034;videoID&#034;:&#034;bcid:5787469427001&#034;,&#034;videoPresentationType&#034;:&#034;clip&#034;}}]'>

    <div class="tagItem">
            <h2><a href="/one-news/sport/rugby">Rugby</a></h2>
        </div>
        <br class="clearfix" />
    <div class="storyPage title source">
    <h1>
        Steve Hansen gives classic advice to All Blacks props currently serving bans – 'Give themselves a wee uppercut'</h1>

    <div class="timeShare">
        <time class="red-square livestamp" data-time="1526922918130"></time>
            <!-- FIXME should use image servlet -->
    <div class="storyShare">
    <span class="shareShare">share</span>
    <div class="shareButtons">
        <span class="facebookShare">
            <a class="icon fb" href="https://www.facebook.com/dialog/feed?app_id=1458530537567960&redirect_uri=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fsport%2frugby%2fsteve-hansen-gives-classic-advice-all-blacks-props-currently-serving-bans-give-themselves-wee-uppercut&link=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fsport%2frugby%2fsteve-hansen-gives-classic-advice-all-blacks-props-currently-serving-bans-give-themselves-wee-uppercut&caption=&name=Steve+Hansen+gives+classic+advice+to+All+Blacks+props+currently+serving+bans+%e2%80%93+'Give+themselves+a+wee+uppercut'&ref=storyfacebook&picture=https%3a%2f%2fwww.tvnz.co.nz%2fcontent%2fdam%2fimages%2fnews%2f2018%2f05%2f21%2fwatch-abs-props-ofa-tuungafasi-and-joe-moody-show-off-core-stre.desktop.story.share.video.jpg&description=Joe+Moody+and+Owen+Franks+are+both+suspended+at+the+moment." onclick="TVNZ.news.Analytics.sendSocialAnalytics('Facebook', 'share', 'https://www.tvnz.co.nz/one-news/sport/rugby/steve-hansen-gives-classic-advice-all-blacks-props-currently-serving-bans-give-themselves-wee-uppercut')">&nbsp;</a>
        </span>
        <span class="twitterShare">
            <a class="icon tw" href="https://twitter.com/intent/tweet?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fsport%2frugby%2fsteve-hansen-gives-classic-advice-all-blacks-props-currently-serving-bans-give-themselves-wee-uppercut&text=Steve+Hansen+gives+classic+advice+to+All+Blacks+props+currently+serving+bans+%e2%80%93+'Give+themselves+a+wee+uppercut'&ref=storytwitter&via=1NewsNZ" onclick="TVNZ.news.Analytics.sendSocialAnalytics('Twitter', 'tweet', 'https://www.tvnz.co.nz/one-news/sport/rugby/steve-hansen-gives-classic-advice-all-blacks-props-currently-serving-bans-give-themselves-wee-uppercut')">&nbsp;</a>
        </span>
        <span class="googlePlusShare">
            <a class="icon gplus" href="https://plus.google.com/share?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fsport%2frugby%2fsteve-hansen-gives-classic-advice-all-blacks-props-currently-serving-bans-give-themselves-wee-uppercut&text=Steve+Hansen+gives+classic+advice+to+All+Blacks+props+currently+serving+bans+%e2%80%93+'Give+themselves+a+wee+uppercut'&ref=storygplus&via=1NewsNZ" onclick="TVNZ.news.Analytics.sendSocialAnalytics('GooglePlus', 'share', 'https://www.tvnz.co.nz/one-news/sport/rugby/steve-hansen-gives-classic-advice-all-blacks-props-currently-serving-bans-give-themselves-wee-uppercut')" target="_blank">&nbsp;</a>
        </span>
        <span class="emailShare">
            <a class="icon email" href="mailto:?subject=Steve%20Hansen%20gives%20classic%20advice%20to%20All%20Blacks%20props%20currently%20serving%20bans%20%E2%80%93%20%27Give%20themselves%20a%20wee%20uppercut%27&body=Here%27s%20an%20article%20on%201%20NEWS%20NOW%20I%20thought%20you%20might%20be%20interested%20in%2E%0A%0ASteve%20Hansen%20gives%20classic%20advice%20to%20All%20Blacks%20props%20currently%20serving%20bans%20%E2%80%93%20%27Give%20themselves%20a%20wee%20uppercut%27%0Ahttps%3A%2F%2Fwww%2Etvnz%2Eco%2Enz%2Fone%2Dnews%2Fsport%2Frugby%2Fsteve%2Dhansen%2Dgives%2Dclassic%2Dadvice%2Dall%2Dblacks%2Dprops%2Dcurrently%2Dserving%2Dbans%2Dgive%2Dthemselves%2Dwee%2Duppercut%3Fref%3Demailfriend" onclick="TVNZ.news.Analytics.sendSocialAnalytics('email', 'share', 'mailto:?subject=Steve%20Hansen%20gives%20classic%20advice%20to%20All%20Blacks%20props%20currently%20serving%20bans%20%E2%80%93%20%27Give%20themselves%20a%20wee%20uppercut%27&body=Here%27s%20an%20article%20on%201%20NEWS%20NOW%20I%20thought%20you%20might%20be%20interested%20in%2E%0A%0ASteve%20Hansen%20gives%20classic%20advice%20to%20All%20Blacks%20props%20currently%20serving%20bans%20%E2%80%93%20%27Give%20themselves%20a%20wee%20uppercut%27%0Ahttps%3A%2F%2Fwww%2Etvnz%2Eco%2Enz%2Fone%2Dnews%2Fsport%2Frugby%2Fsteve%2Dhansen%2Dgives%2Dclassic%2Dadvice%2Dall%2Dblacks%2Dprops%2Dcurrently%2Dserving%2Dbans%2Dgive%2Dthemselves%2Dwee%2Duppercut%3Fref%3Demailfriend')">&nbsp;</a>
        </span>
    </div>
</div>
</div>

    <div class="storyTalent sourceTags">
                <p>Source:</p>
                <span class="agency">
                    AAP</span>
                    </div>
        <br class="clearfix" />
</div>
<div class="story_body_holder">
	   <div class="storyPage heading wide"> <p>All Blacks coach Steve Hansen has concerns about his squad's discipline ahead of next month's Tests against France, saying suspended props Joe Moody and Owen Franks need to give themselves a "wee uppercut".<br> </p></div>
    <div class="storyPage video inline &#32; desktop &#32; html5" data-video-id="5787469427001" id="Video_5787469427001">

        <div class="storyPageVideo">

           <script type="text/javascript">
            $(document).ready(function() {
                var videoAnalytics =  [{"event":"play","properties":{"videoStreamType":"VOD","endpoint":"web","environment":"prod","videoLength":41,"videoPublished":"May 21, 2018 02:40:22 PM","videoName":"Watch: ABs props Ofa Tu'ungafasi and Joe Moody show off core strength during All Blacks gym session ","endpointDetail":"desktop","videoID":"bcid:5787469427001","category":"video","videoPresentationType":"clip"}},{"event":"completed","properties":{"videoStreamType":"VOD","endpoint":"web","environment":"prod","videoLength":41,"videoPublished":"May 21, 2018 02:40:22 PM","videoName":"Watch: ABs props Ofa Tu'ungafasi and Joe Moody show off core strength during All Blacks gym session ","endpointDetail":"desktop","videoID":"bcid:5787469427001","category":"video","videoPresentationType":"clip"}}];
                for (var i = 0; i < videoAnalytics.length; i++) {
                    var analytic = videoAnalytics[i];
                    analytic.properties.memberID = TVNZ.userdata.user.userHashValue ? TVNZ.userdata.user.userHashValue : 'none';
                    analytic.properties.loggedInStatus = TVNZ.userdata.user.anonymous ? 'Not Logged' : "Logged In";
                    analytic.properties.Adblocker = TVNZ.news.Analytics.adblockDetected();
                    analytic.properties.sessionID = TVNZ.news.Analytics.getSessionId();
                    analytic.properties.hitTimestamp = TVNZ.news.Analytics.getHitTimestamp();
                }

                //Write analytics object into DOM
                var storyPage = $('#Video_5787469427001');
                var videoEl = $('video', storyPage);
                videoEl.attr('data-google-analytics', JSON.stringify(videoAnalytics));

            });
        </script><a name="avid:e2bd14b9-8b95-4cec-98f2-f7a6ed82d664:1526870422326:AKVCSXCODE01.tvnzad.tvnz.co.nz"></a>
             <div class="video-container">
    <div id="player-schema" itemscope itemid="" itemtype="http://schema.org/VideoObject">
        <!--START OF SCHEMA-->
        <link itemprop="url" href="https://www.tvnz.co.nz/content/tvnz/onenews/story/2018/05/21/shag-props.story.html">
        <meta itemprop="name" content="Watch: ABs props Ofa Tu'ungafasi and Joe Moody show off core strength during All Blacks gym session ">
        <link itemprop="thumbnailUrl" href="https://www.tvnz.co.nz/content/dam/images/news/2018/05/21/watch-abs-props-ofa-tuungafasi-and-joe-moody-show-off-core-stre">
        <link itemprop="embedURL" href="https://players.brightcove.net/963482464001/SJGf6wsZ2z_default/index.html?videoId=5787469427001">
        <meta itemprop="playerType" content="HTML5">
        <!--END OF SCHEMA-->
        <!-- Start of Brightcove Player -->
        <video id='player-5787469427001'
               data-video-id='5787469427001'
               data-account='963482464001'
               data-account-name='TVNZNews'
               data-player='SJGf6wsZ2z'
               data-adserverurl='https://pubads.g.doubleclick.net/gampad/ads?ad_rule=1&gdfp_req=1&output=xml_vmap1&impl=s&unviewed_position_start=1&sz=640x480&env=vp&hl=en&iu=/4180/news/sport/rugby&cust_params=sourc%3Daap%3Bsite%3Dnews%3Bpt%3Dnews-story%3Bsectn%3Dsport-rugby%3Bshort%3D45%3Bid%3DQ206097%3Bsource%3Done-news%3Bplatform%3Ddesktop%3B'
               data-omniturekeys='{
  "eVar23": "/content/tvnz/onenews/story/2018/05/21/shag-props",
  "eVar34": "news",
  "eVar44": "source:news/agency/one-news",
  "eVar6": "Q206097",
  "eVar31": "Watch: ABs props Ofa Tu\u0027ungafasi and Joe Moody show off core strength during All Blacks gym session ",
  "eVar4": "onnsportstory",
  "eVar37": "/content/dam/videos/news/2018/05/21/watch-abs-props-ofa-tuungafasi-and-joe-moody-show-off-core-stre",
  "eVar36": "flash",
  "eVar2": "sport:rugby:story",
  "eVar68": "Steve Hansen gives classic advice to All Blacks props currently serving bans – \u0027Give themselves a wee uppercut\u0027",
  "eVar46": "ONN",
  "channel": "sport",
  "hier1": "sport|rugby|story",
  "eVar39": "5787469427001",
  "pageName": "sport:rugby:story:shag-props",
  "eVar1": "sport:rugby",
  "eVar70": "ONN",
  "eVar74": "watch-abs-props-ofa-tuungafasi-and-joe-moody-show-off-core-stre",
  "eVar52": "news-web-vod-1.0.0-4367-g85ee564-cms-release-3-16",
  "eVar73": "shag-props",
  "eVar40": "clip",
  "events": "event3,event5",
  "eVar71": "desktop"
}'
               data-video-playlist='5787521120001,5787533455001,5787515897001,5787484495001'
               data-video-islive='false'
               data-embed="default"
               class="video-js &#32; desktop"
               controls playsinline>
        </video>
        <!-- End of Brightcove Player -->
    </div>
</div>
<script src="//players.brightcove.net/963482464001/SJGf6wsZ2z_default/index.min.js" type="text/javascript"></script>
<link rel="stylesheet" href="/etc/designs/core/html5Player.min.ac8e4d17174b2ba76d5b72d12460b6e0.css" type="text/css">
<link rel="stylesheet" href="/etc/designs/news/newsPlayer.min.0681e433f0e928f49ddcbf94fba7af10.css" type="text/css">
<script type="text/javascript" src="/etc/designs/core/html5Player.min.8a3926c2a430ece53539f44c6f428589.js"></script>
<script type="text/javascript" src="/etc/designs/news/newsPlayer.min.7e2f629917ffe5a0512e5dfaacaa3238.js"></script>
</div><!-- storyPage video -->
        
        <span class="caption">
                        This is what it takes to make a living in the middle of a Test scrum.<br/>
                            Source: 1 NEWS</span>
                </div><!--  video -->

    
<div class="storyPage paragraph"> <p>Moody was banned for two matches for elbowing Kurtley Beale in the head in a Super Rugby tie against the NSW Waratahs a week ago, while his Crusaders teammate Franks was handed a similar sanction for striking against the Blues last weekend.<br> </p></div>
    <div class="storyPage paragraph"> <p>Both Canterbury props were named in Hansen's squad on Sunday and will be available for the first Test against France at Eden Park on June 9.<br> </p></div>
    <div class="storyPage paragraph"> <p>"I've got concerns about our whole discipline," Hansen said. "Last year, we gave away too many avoidable penalties. We've talked about that on our foundation days.<br> </p></div>
    <div class="storyPage paragraph"> <p>"Both guys we're talking about have been out (injured) for a wee while and were probably a little rusty in their techniques.<br> </p></div>
    <div class="storyPage paragraph"> <p>"They just need to have a look at themselves and give themselves a wee uppercut and get on with it."<br> </p></div>
    <div class="storyPage paragraph"> <p>Sam Whitelock will captain the All Blacks in the absence of the injured Kieran Read when the world champions host France in the three-match series in Auckland, Wellington and Dunedin.<br> </p></div>
    <div class="storyPage paragraph"> <p>There are three new faces in the squad in loose forwards Jordan Taufua and Shannon Frizell, while Waikato Chiefs scrumhalf Te Toiroa Tahuriorangi slots in as back-up to Aaron Smith and TJ Perenara.<br> </p></div>
    <div class="storyPage paragraph"> <p>However, there was no room for uncapped Wellington Hurricanes winger Ben Lam, Super Rugby's leading try-scorer, with Hansen opting instead for Rieko Ioane, Waisake Naholo and Nehe Milner-Skudder.<br> </p></div>
    <div class="storyPage video inline &#32; desktop &#32; html5" data-video-id="5787252440001" id="Video_5787252440001">

        <div class="storyPageVideo">

           <script type="text/javascript">
            $(document).ready(function() {
                var videoAnalytics =  [{"event":"play","properties":{"videoStreamType":"VOD","endpoint":"web","environment":"prod","videoLength":52,"videoPublished":"May 20, 2018 04:35:57 PM","videoName":"Watch: Unlucky Ben Lam 'really close' to All Blacks selection, says Steve Hansen","endpointDetail":"desktop","videoID":"bcid:5787252440001","category":"video","videoPresentationType":"clip"}},{"event":"completed","properties":{"videoStreamType":"VOD","endpoint":"web","environment":"prod","videoLength":52,"videoPublished":"May 20, 2018 04:35:57 PM","videoName":"Watch: Unlucky Ben Lam 'really close' to All Blacks selection, says Steve Hansen","endpointDetail":"desktop","videoID":"bcid:5787252440001","category":"video","videoPresentationType":"clip"}}];
                for (var i = 0; i < videoAnalytics.length; i++) {
                    var analytic = videoAnalytics[i];
                    analytic.properties.memberID = TVNZ.userdata.user.userHashValue ? TVNZ.userdata.user.userHashValue : 'none';
                    analytic.properties.loggedInStatus = TVNZ.userdata.user.anonymous ? 'Not Logged' : "Logged In";
                    analytic.properties.Adblocker = TVNZ.news.Analytics.adblockDetected();
                    analytic.properties.sessionID = TVNZ.news.Analytics.getSessionId();
                    analytic.properties.hitTimestamp = TVNZ.news.Analytics.getHitTimestamp();
                }

                //Write analytics object into DOM
                var storyPage = $('#Video_5787252440001');
                var videoEl = $('video', storyPage);
                videoEl.attr('data-google-analytics', JSON.stringify(videoAnalytics));

            });
        </script><a name="avid:e5527e28-3db3-494d-acd7-c122c61ec583:1526790957422:AKVCSXCODE01.tvnzad.tvnz.co.nz"></a>
             <div class="video-container">
    <div id="player-schema" itemscope itemid="" itemtype="http://schema.org/VideoObject">
        <!--START OF SCHEMA-->
        <link itemprop="url" href="https://www.tvnz.co.nz/content/tvnz/onenews/story/2018/05/21/shag-props.story.html">
        <meta itemprop="name" content="Watch: Unlucky Ben Lam 'really close' to All Blacks selection, says Steve Hansen">
        <link itemprop="thumbnailUrl" href="https://www.tvnz.co.nz/content/dam/images/news/2018/05/20/watch-unlucky-ben-lam-really-close-to-all-blacks-selection-say">
        <link itemprop="embedURL" href="https://players.brightcove.net/963482464001/SJGf6wsZ2z_default/index.html?videoId=5787252440001">
        <meta itemprop="playerType" content="HTML5">
        <!--END OF SCHEMA-->
        <!-- Start of Brightcove Player -->
        <video id='player-5787252440001'
               data-video-id='5787252440001'
               data-account='963482464001'
               data-account-name='TVNZNews'
               data-player='SJGf6wsZ2z'
               data-adserverurl='https://pubads.g.doubleclick.net/gampad/ads?ad_rule=1&gdfp_req=1&output=xml_vmap1&impl=s&unviewed_position_start=1&sz=640x480&env=vp&hl=en&iu=/4180/news/sport/rugby&cust_params=sourc%3Daap%3Bsite%3Dnews%3Bpt%3Dnews-story%3Bsectn%3Dsport-rugby%3Bshort%3Dn%3Bid%3DQ206097%3Bsource%3Done-news%3Bplatform%3Ddesktop%3B'
               data-omniturekeys='{
  "eVar23": "/content/tvnz/onenews/story/2018/05/21/shag-props",
  "eVar34": "news",
  "eVar44": "source:news/agency/one-news",
  "eVar6": "Q206097",
  "eVar31": "Watch: Unlucky Ben Lam \u0027really close\u0027 to All Blacks selection, says Steve Hansen",
  "eVar4": "onnsportstory",
  "eVar37": "/content/dam/videos/news/2018/05/20/watch-unlucky-ben-lam-really-close-to-all-blacks-selection-say",
  "eVar36": "flash",
  "eVar2": "sport:rugby:story",
  "eVar68": "Steve Hansen gives classic advice to All Blacks props currently serving bans – \u0027Give themselves a wee uppercut\u0027",
  "eVar46": "ONN",
  "channel": "sport",
  "hier1": "sport|rugby|story",
  "eVar39": "5787252440001",
  "pageName": "sport:rugby:story:shag-props",
  "eVar1": "sport:rugby",
  "eVar70": "ONN",
  "eVar74": "watch-unlucky-ben-lam-really-close-to-all-blacks-selection-say",
  "eVar52": "news-web-vod-1.0.0-4367-g85ee564-cms-release-3-16",
  "eVar73": "shag-props",
  "eVar40": "clip",
  "events": "event3,event5",
  "eVar71": "desktop"
}'
               data-video-playlist='5787521120001,5787533455001,5787515897001,5787484495001'
               data-video-islive='false'
               data-embed="default"
               class="video-js &#32; desktop"
               controls playsinline>
        </video>
        <!-- End of Brightcove Player -->
    </div>
</div>
<script src="//players.brightcove.net/963482464001/SJGf6wsZ2z_default/index.min.js" type="text/javascript"></script>
</div><!-- storyPage video -->
        
        <span class="caption">
                        Super Rugby's leading try scorer, Lam wasn't picked for today's squad announcement.<br/>
                            Source: 1 NEWS</span>
                </div><!--  video -->

    
<div class="storyPage paragraph"> <p>"Ben Lam has had an outstanding season," Hansen said. "But people around the country tell us, 'Oh, you are going to have to pick so and so' and I go 'who do you want us to leave out?'<br> </p></div>
    <div class="storyPage paragraph"> <p>"And there is always a deathly silence because I don't want to leave anyone out. But unfortunately that is our job and we have to make some decisions and we have done that.<br> </p></div>
    <div class="storyPage paragraph"> <p>"We have gone with Waiseke and Rieko, who is not a bad player. There are a couple of blokes there who are our big wingers and Ben Smith can play on the wing pretty handily as well.<br> </p></div>
    <div class="storyPage paragraph"> <p>"So we looked and asked do we need another big guy or do we want someone who can change it up a bit and give us something different and Nehe does that."<br> </p></div>
    </div>

    <div id="related_content">
    	<hr />
    </div>

    </div>
 <div class="advert pin-to-bottom labelled" id="bottomFooterAd"></div> 
    				</div>
                    
                    <div class="loadingMoreContent tile">
    					    <div class="loadMore">
    					        <div class="spinner">
    					            <div class="icon spinIt"></div>
    					        </div>
    					    </div>
    					    <div class="noContent backToTop">
    					        <div class="spinner">
    					            <div class="icon"></div>
    					        </div>
    					        <p>no more content</p>
    					        <p class="top"><a>back to top</a></p>
    					    </div>
    					    <div class="error">
    					        <div class="spinner">
    					            <div class="icon spinIt"></div>
    					        </div>
    					        <p>loading error</p>
    					        <a>refresh</a>
    					    </div>
    					</div>
        				<div class="colRight story">
        					<!-- standard advert -->
    						<div class="advert labelled " id="topAd"></div>
    						<div class="colRightContainer hasSectionHeader">
        	<div class="colRightTabs">
        		<h3 class="tabHeader active" data-tab="t1">LATEST</h3>
        		<h3 class="tabHeader " data-tab="t2">POPULAR</h3>
                <h3 class="tabHeader" data-tab="t3">FEATURED</h3>
                </div>

        	<div class="colRightTabContainerHeader storyTabHeader tabHeader" data-tab="t4">
                    <p>sport</p>
                </div>
        		<div id="story_stream" data-section="sport/rugby">
<!-- latest story stream -->
</div>
<div class="colRightTabContainer t2 ">
                 <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/popularStories/sport.esi.html/news/components/popularStories ) -->
<!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2018/05/21/watch-maa-nonu-plants-firm-jab-on-toulon-teammates-jaw/_jcr_content/asStoryStreamItem.storyStreamSection-popular.storyStreamItemRank-1.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path popular" data-story-link="/one-news/sport/rugby/watch-maa-nonu-plants-firm-jab-toulon-teammates-jaw-after-pair-costly-mistakes">
	<div class="tileContentHolder">
        <a href="/one-news/sport/rugby/watch-maa-nonu-plants-firm-jab-toulon-teammates-jaw-after-pair-costly-mistakes?auto=5787370057001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/sport/rugby/watch-maa-nonu-plants-firm-jab-toulon-teammates-jaw-after-pair-costly-mistakes" data-video-id="5787370057001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">00:14</div>
    						     </div>
    		          	</div>
					<div class="tileOverlayNumber">1</div>
					<img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/05/21/watch-ma_a-nonu-plants-jab-on-toulon-teammates-chin-after-engli.hashed.695d3767.desktop.stream.popular.jpg" alt="Nonu has given Chris Ashton a firm jab in their French Top 14 quarter-final loss to Lyon."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/sport/rugby/watch-maa-nonu-plants-firm-jab-toulon-teammates-jaw-after-pair-costly-mistakes">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/sport/rugby/watch-maa-nonu-plants-firm-jab-toulon-teammates-jaw-after-pair-costly-mistakes">
					Watch: Ma'a Nonu plants firm jab on Toulon teammate's jaw after pair of costly mistakes</h4>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2018/05/21/watch-sonny-bill-pushing-the-limits-as-he-combines-two-exercise/_jcr_content/asStoryStreamItem.storyStreamSection-popular.storyStreamItemRank-2.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path popular" data-story-link="/one-news/sport/rugby/watch-sonny-bill-pushes-boundaries-he-combines-two-gym-exercises-into-one-in-gruelling-all-blacks-auckland-team-workout">
	<div class="tileContentHolder">
        <a href="/one-news/sport/rugby/watch-sonny-bill-pushes-boundaries-he-combines-two-gym-exercises-into-one-in-gruelling-all-blacks-auckland-team-workout?auto=5787432022001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/sport/rugby/watch-sonny-bill-pushes-boundaries-he-combines-two-gym-exercises-into-one-in-gruelling-all-blacks-auckland-team-workout" data-video-id="5787432022001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">00:48</div>
    						     </div>
    		          	</div>
					<div class="tileOverlayNumber">2</div>
					<img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/05/21/watch-sonny-bill-combines-two-exercises-in-remarkable-gym-move.hashed.eddbc55d.desktop.stream.popular.jpg" alt="The star midfielder nailed a set of barbell rows on a back extension machine. "></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/sport/rugby/watch-sonny-bill-pushes-boundaries-he-combines-two-gym-exercises-into-one-in-gruelling-all-blacks-auckland-team-workout">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/sport/rugby/watch-sonny-bill-pushes-boundaries-he-combines-two-gym-exercises-into-one-in-gruelling-all-blacks-auckland-team-workout">
					Watch: Sonny Bill pushes the boundaries as he combines two gym exercises into one in gruelling All Blacks Auckland team workout</h4>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2018/05/21/watch-motorbike-rider-escapes-horror-high-speed-crash-after-usi/_jcr_content/asStoryStreamItem.storyStreamSection-popular.storyStreamItemRank-3.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path popular" data-story-link="/one-news/sport/motorsport/watch-motorbike-rider-escapes-horror-crash-after-using-fallen-rivals-bike-ramp-jump">
	<div class="tileContentHolder">
        <a href="/one-news/sport/motorsport/watch-motorbike-rider-escapes-horror-crash-after-using-fallen-rivals-bike-ramp-jump?auto=5787496815001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/sport/motorsport/watch-motorbike-rider-escapes-horror-crash-after-using-fallen-rivals-bike-ramp-jump" data-video-id="5787496815001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">00:15</div>
    						     </div>
    		          	</div>
					<div class="tileOverlayNumber">3</div>
					<img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/05/21/watch-motorbike-rider-escapes-horror-high-speed-crash-after-usi.hashed.c51c2a6d.desktop.stream.popular.jpg" alt="Jakub Kornfeil looked more like a supercross star after escaping the Moto3 chaos with this insane move."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/sport/motorsport/watch-motorbike-rider-escapes-horror-crash-after-using-fallen-rivals-bike-ramp-jump">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/sport/motorsport/watch-motorbike-rider-escapes-horror-crash-after-using-fallen-rivals-bike-ramp-jump">
					Watch: Motorbike rider escapes horror crash after using fallen rival's bike as ramp for jump</h4>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2018/05/20/watch-poor-form-england-legend-slams-former-highlander-james-h/_jcr_content/asStoryStreamItem.storyStreamSection-popular.storyStreamItemRank-4.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path popular" data-story-link="/one-news/sport/rugby/poor-form-england-legend-slams-former-highlander-james-haskell-attending-royal-wedding-over-teams-semi-final">
	<div class="tileContentHolder">
        <a href="/one-news/sport/rugby/poor-form-england-legend-slams-former-highlander-james-haskell-attending-royal-wedding-over-teams-semi-final?auto=5787224626001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/sport/rugby/poor-form-england-legend-slams-former-highlander-james-haskell-attending-royal-wedding-over-teams-semi-final" data-video-id="5787224626001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">00:29</div>
    						     </div>
    		          	</div>
					<div class="tileOverlayNumber">4</div>
					<img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/05/20/watch-poor-form-england-legend-slams-former-highlander-james-h.hashed.bf61f4f3.desktop.stream.popular.jpg" alt="Lawrence Dallaglio couldn't believe Haskell missed his team's game - &quot;injured foot&quot; or not."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/sport/rugby/poor-form-england-legend-slams-former-highlander-james-haskell-attending-royal-wedding-over-teams-semi-final">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/sport/rugby/poor-form-england-legend-slams-former-highlander-james-haskell-attending-royal-wedding-over-teams-semi-final">
					'Poor form!' England legend slams former Highlander James Haskell for attending Royal Wedding over team's semi-final</h4>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2018/05/21/ufc-fighter-puts-rival-to-sleep-after-countering-submission-move/_jcr_content/asStoryStreamItem.storyStreamSection-popular.storyStreamItemRank-5.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path popular" data-story-link="/one-news/sport/other/ufc-fighter-puts-rival-sleep-after-countering-submission-move-huge-slam-and-hammer-fist">
	<div class="tileContentHolder">
        <a href="/one-news/sport/other/ufc-fighter-puts-rival-sleep-after-countering-submission-move-huge-slam-and-hammer-fist?auto=5787501817001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/sport/other/ufc-fighter-puts-rival-sleep-after-countering-submission-move-huge-slam-and-hammer-fist" data-video-id="5787501817001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">00:15</div>
    						     </div>
    		          	</div>
					<div class="tileOverlayNumber">5</div>
					<img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/05/21/ufc-fighter-puts-rival-to-sleep-after-countering-submission-move.hashed.e6773cd1.desktop.stream.popular.jpg" alt="Gabriel Benitez looked like he was in trouble until he showed incredible strength to knock out Humberto Bandenay."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/sport/other/ufc-fighter-puts-rival-sleep-after-countering-submission-move-huge-slam-and-hammer-fist">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/sport/other/ufc-fighter-puts-rival-sleep-after-countering-submission-move-huge-slam-and-hammer-fist">
					UFC fighter puts rival to sleep after countering submission move with huge slam and hammer fist</h4>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div></div>

            <div class="colRightTabContainer t3">
                    <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2018/05/21/hadyn/_jcr_content/asStoryStreamItem.storyStreamSection-featured.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path featured" data-story-link="/one-news/new-zealand/hear-one-outdoor-furniture-cant-get-wet">
	<div class="tileContentHolder">
        <a href="/one-news/new-zealand/hear-one-outdoor-furniture-cant-get-wet?auto=5787538192001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/new-zealand/hear-one-outdoor-furniture-cant-get-wet" data-video-id="5787538192001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">05:35</div>
    						     </div>
    		          	</div>
					<img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/05/21/hear-the-one-about-the-outdoor-furniture-that-cant-get-wet-yes.hashed.5cc84578.desktop.stream.popular.jpg" alt="Mark and Angele Lepper spent $400 on outdoor furniture that rusted the first time it rained."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/new-zealand/hear-one-outdoor-furniture-cant-get-wet">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/new-zealand/hear-one-outdoor-furniture-cant-get-wet">
					Hear the one about the outdoor furniture that can't get wet? </h4>
				<p>Mark and Angele Lepper spent $400 on outdoor furniture that rusted the first time it rained.</p>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2018/05/21/fibre-8/_jcr_content/asStoryStreamItem.storyStreamSection-featured.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path featured" data-story-link="/one-news/new-zealand/exclusive-deeply-flawed-wall-system-being-sold-unsuspecting-kiwis-auckland-based-cook-islands-group">
	<div class="tileContentHolder">
        <a href="/content/tvnz/onenews/story/2018/05/21/fibre-8.html?auto=5787510938001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/new-zealand/exclusive-deeply-flawed-wall-system-being-sold-unsuspecting-kiwis-auckland-based-cook-islands-group" data-video-id="5787510938001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">04:10</div>
    						     </div>
    		          	</div>
					<img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/05/21/fibre8.jpg.hashed.3bb924dd.desktop.stream.popular.jpg" class="not-active"></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/content/tvnz/onenews/story/2018/05/21/fibre-8.html">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/new-zealand/exclusive-deeply-flawed-wall-system-being-sold-unsuspecting-kiwis-auckland-based-cook-islands-group">
					Exclusive: 'Deeply flawed' wall system being sold to unsuspecting Kiwis by Auckland-based Cook Islands group</h4>
				<p>Families have been left devastated after using K3T panels distributed by Global Fibre8, a product which experts say is flawed.</p>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2018/05/21/bridges-winston/_jcr_content/asStoryStreamItem.storyStreamSection-featured.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path featured" data-story-link="/one-news/new-zealand/no-simon-bridges-laughs-prospect-winston-peters-pm">
	<div class="tileContentHolder">
        <a href="/one-news/new-zealand/no-simon-bridges-laughs-prospect-winston-peters-pm?auto=5787397495001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/new-zealand/no-simon-bridges-laughs-prospect-winston-peters-pm" data-video-id="5787397495001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">00:15</div>
    						     </div>
    		          	</div>
					<img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/05/21/simon-bridges-gives-his-thoughts-on-how-winston-peters-will-go-s.hashed.6207f6a5.desktop.stream.popular.jpg" alt="The National Party leader said there will be good and bad days with the NZ First leader in the country’s top job this June. "></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/new-zealand/no-simon-bridges-laughs-prospect-winston-peters-pm">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/new-zealand/no-simon-bridges-laughs-prospect-winston-peters-pm">
					'No' - Simon Bridges laughs at the prospect of Winston Peters as PM</h4>
				<p>The National Party leader gave his thoughts on Winston in the top job, ahead of Jacinda Ardern's maternity leave. </p>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2018/05/21/another-spell-of-wet-and-windy-weather-heading-for-the-majority/_jcr_content/asStoryStreamItem.storyStreamSection-featured.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path featured" data-story-link="/one-news/weather/weather-forecast-video/another-spell-wet-and-windy-weather-heading-majority-possible-snow-down-south">
	<div class="tileContentHolder">
        <a href="/one-news/weather/weather-forecast-video/another-spell-wet-and-windy-weather-heading-majority-possible-snow-down-south?auto=5787479252001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/weather/weather-forecast-video/another-spell-wet-and-windy-weather-heading-majority-possible-snow-down-south" data-video-id="5787479252001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">01:35</div>
    						     </div>
    		          	</div>
					<img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/05/21/another-spell-of-wet-and-windy-weather-heading-for-the-majority.hashed.ac51b35e.desktop.stream.popular.jpg" alt="TVNZ weather present Dan Corbett with the latest update."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/weather/weather-forecast-video/another-spell-wet-and-windy-weather-heading-majority-possible-snow-down-south">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/weather/weather-forecast-video/another-spell-wet-and-windy-weather-heading-majority-possible-snow-down-south">
					Another spell of wet and windy weather heading for the majority, with possible snow down south</h4>
				<p>TVNZ weather present Dan Corbett with the latest update.</p>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2018/05/21/cyc/_jcr_content/asStoryStreamItem.storyStreamSection-featured.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature image story-stream-item story-path featured" data-story-link="/one-news/new-zealand/teen-cyclist-killed-in-auckland-hit-and-run-big-brother-three-siblings-leaves-huge-hole-our-family-say-grieving-loved-ones">
	<div class="tileContentHolder">
        <a href="/one-news/new-zealand/teen-cyclist-killed-in-auckland-hit-and-run-big-brother-three-siblings-leaves-huge-hole-our-family-say-grieving-loved-ones">
				<div class="story-stream-target tileImage" data-story-link="/one-news/new-zealand/teen-cyclist-killed-in-auckland-hit-and-run-big-brother-three-siblings-leaves-huge-hole-our-family-say-grieving-loved-ones" data-video-id="">
					<img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/05/21/Nathanone.jpg.hashed.a55c481d.desktop.stream.popular.jpg" alt="Nathan Kraatskow."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/new-zealand/teen-cyclist-killed-in-auckland-hit-and-run-big-brother-three-siblings-leaves-huge-hole-our-family-say-grieving-loved-ones">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/new-zealand/teen-cyclist-killed-in-auckland-hit-and-run-big-brother-three-siblings-leaves-huge-hole-our-family-say-grieving-loved-ones">
					Teen cyclist killed in Auckland hit and run was a big brother to three siblings and leaves 'a huge hole in our family', say grieving loved ones </h4>
				<p>Nathan Kraatskow, 15, died at Albany on the North Shore on Friday night.</p>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div></div>
            </div>
    </div>
                    </div>
    		</div>
    		<br class="clearfix" />
    	</div>
    </div>
	<script type="text/javascript">
	    $(document).ready(function() {
	        $.getJSON( "/api/content/tvnz/news.live.json")
	        .done(function(data) {
	        	if(data.available) {
	        		$( ".oneNewsLiveMobileContainer" ).toggle();
	        		// Replace the href to the story path
	                $(".oneNewsLiveMobileContainer a").attr("href",data.storyPath + ".html");
		            if(data.logoMobile) {
		            	$(".oneNewsLiveMobileContainer img").attr("src",data.logoMobile);
		            }        	
	        	}
	        })
	        .fail(function( jqxhr, textStatus, error ) {
	        	console.log("Error invoking the call");
	        });
	    });
	</script>
<div class="containerFoot closed">
    <div class="footer">
        <div class="footerClosed">
            <div class="footerBackToTop">
                <a class="footerBackToTopLink">
                    <div>&nbsp;</div>
                    <span>Top</span>
                </a>
            </div>
            <div class="footerCopy">
                <div class="copy">
                    Copyright &copy; TVNZ <span id="footerYear"></span>
                </div>
                <div class="footerOpenMenu">
                    <a class="footerOpenMenuLink">
                        <div class="fOMLIcon">
                            <div class="icon"></div>
                        </div>
                    </a>
                </div>
            </div>
        </div>

        <div class="footerOpen">
            <div class="footerUpper">
                <div class="footerSocialLinks">
                    <ul>
                        <li class="footerFB">
                            <a href="https://www.facebook.com/1NEWSNZ">
                                <div>&nbsp;</div>
                                <p>Join the conversation and follow 1 NEWS on Facebook</p>
                            </a>
                        </li>
                        <li class="footerTW">
                            <a href="https://twitter.com/1newsnz">
                                <div>&nbsp;</div>
                                <p>Rolling stories and updates from the 1 NEWS team</p>
                            </a>
                        </li>
                        <li class="footerAPP">
                            <a href="http://www.tvnz.co.nz/one-news/new-zealand/one-news-now-on-your-mobile-device-q00013">
                                <div>&nbsp;</div>
                                <p>Download the 1 NEWS app for iPhone, iPad and Android</p>
                            </a>
                        </li>
                        <li class="footerSHARE">
                            <a href="https://www.tvnz.co.nz/one-news/yourcam" rel="nofollow" class="colorbox cboxElement">
                                <div>&nbsp;</div>
                                <p>Send us your footage or share your story with us</p>
                            </a>
                        </li>
                    </ul>
                </div>
            </div>
            <div class="footerLower news">
                <ul class="footerLowerLinks">
                    <li>
                                <div class="globalNavLowerItemContainer">
                                    <div class="globalNavLowerHeader">
                                        <div class="globalNavLowerArrow"></div>
                                        <p>Explore TVNZ</p>
                                    </div>
                                    <div class="globalNavLowerContent">
                                        <ul>
                                            <li>
                                                        <a href="https://www.tvnz.co.nz/shows">
                                                            OnDemand</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/livetv/tvnz-1">
                                                            TVNZ 1</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/livetv/tvnz-2">
                                                            TVNZ 2</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/livetv/tvnz-duke">
                                                            TVNZ DUKE</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/livetv">
                                                            TV Guide</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/livetv">
                                                            Live TV</a>
                                                    </li>  
                                                </ul>
                                        <br class="clearfix" />
                                    </div>
                                </div>
                            </li>
                        <li>
                                <div class="globalNavLowerItemContainer">
                                    <div class="globalNavLowerHeader">
                                        <div class="globalNavLowerArrow"></div>
                                        <p>1 News Now</p>
                                    </div>
                                    <div class="globalNavLowerContent">
                                        <ul>
                                            <li>
                                                        <a href="https://www.tvnz.co.nz/one-news">
                                                            News</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/one-news/sport">
                                                            Sport</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/one-news/weather-forecast">
                                                            Weather</a>
                                                    </li>  
                                                </ul>
                                        <br class="clearfix" />
                                    </div>
                                </div>
                            </li>
                        <li>
                                <div class="globalNavLowerItemContainer">
                                    <div class="globalNavLowerHeader">
                                        <div class="globalNavLowerArrow"></div>
                                        <p>Corporate</p>
                                    </div>
                                    <div class="globalNavLowerContent">
                                        <ul>
                                            <li>
                                                        <a href="http://tvnz.co.nz/tvnz-corporate-comms/tvnz-4880728">
                                                            About TVNZ</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://careers.tvnz.co.nz/home" target="_blank">
                                                            Careers</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/sales" target="_blank">
                                                            Sales & Advertising</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://blacksand.co.nz/" target="_blank">
                                                            Blacksand</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/licensing">
                                                            Licensing</a>
                                                    </li>  
                                                </ul>
                                        <br class="clearfix" />
                                    </div>
                                </div>
                            </li>
                        <li>
                                <div class="globalNavLowerItemContainer">
                                    <div class="globalNavLowerHeader">
                                        <div class="globalNavLowerArrow"></div>
                                        <p>More TVNZ</p>
                                    </div>
                                    <div class="globalNavLowerContent">
                                        <ul>
                                            <li>
                                                        <a href="https://www.tvnz.co.nz/ondemand/contact-us" target="_blank">
                                                            Contact Us</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/content/tvnz/ondemand/help/faqs.html" target="_blank">
                                                            Help & FAQs</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://tvnz.co.nz/community/our-house-rules-415803" target="_blank">
                                                            House Rules</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://tvnzgreenroom.co.nz/" target="_blank">
                                                            The Green Room</a>
                                                    </li>  
                                                </ul>
                                        <br class="clearfix" />
                                    </div>
                                </div>
                            </li>
                        </ul>
                <br class="clearfix" />
            </div>
        </div>
    </div>
</div>

<div class="burgerOverlay"></div>
<div class="expandMenuOverlay"></div>
<div class="weatherWidgetOverlay"></div>
<div class="failOverlay"></div>
<div id="bottomAd" class="adcheckclass" style="font-size: 2px;">&nbsp;</div>
<script type="text/javascript">
    TVNZ.adblocker = false;
    var bottomad = $('#bottomAd.adcheckclass');
    if (bottomad.height() === 0) {
        TVNZ.adblocker = true;
    }
    bottomad.remove();
</script>
<!--  Include the Nielsen analytics -->
	<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
    var data = $('body').data('nielsenData');
    var trac = nol_t(data.pvar, data.feat);
    var post = trac.record().post();
    if (data!=null&&data.feat!=null&&data.feat.surveys_enabled)
        post.do_sample();
</script>
<noscript>
    <div>
        <img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-nzoom&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt=""/>
    </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->
<script>
		   $(function() {
			   
			   var deepLinkUrl = 'tvnz-one-news://story/content/tvnz/onenews/story/2018/05/21/shag-props?' + document.location.search.substr(1);
			   
			   deeplink.setup({
					iOS: {
						appName: "1 NEWS NOW",
						appId: $('meta[name="apple-itunes-app"]').attr('content').match(/app-id=(\d+)/)[1],
					},
					android: {
						appId: $('meta[name="google-play-app"]').attr('content').match(/app-id=(.+)/)[1]
					}
				});

				$.smartbanner({
					title: '1 NEWS NOW',
					author: 'Television New Zealand Ltd',
					price: 'FREE',
					appStoreLanguage: 'nz',
					button: 'OPEN',
					scale: 'auto',
					speedIn: 300,
					speedOut: 400,
					daysHidden: 30,
					daysReminder: 0,
					onInstall : function() {
						deeplink.open(deepLinkUrl);
					}
				});

		   });
		</script>
	
	</body>

</html>
