<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html  lang="en-NZ">
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="shortcut icon" href="/etc/designs/news/assets/images/favicon_news_masterbrand.ico"/>
    <link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-16x16.png" sizes="16x16">
	<link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-96x96.png" sizes="96x96">
    <link rel="apple-touch-icon" href="/etc/designs/news/assets/images/touch-icon-onn-masterbrand.png">
    <link rel="canonical" href="https://www.tvnz.co.nz/one-news/sport/rugby/selfless-brad-weber-putting-ego-aside-all-blacks-world-cup-third-halfback-role"/>
<title>Selfless Brad Weber putting ego aside for All Blacks&#039; World Cup third halfback role | 1 NEWS NOW | TVNZ</title>



    <link rel="stylesheet" href="/etc/designs/news/clientlibs_bootstrap4.min.ed435e13f1449dfdab89856d22be290d.css" type="text/css"/>
<link rel="stylesheet" href="/etc/designs/news/clientlibs_now_ui.min.ef61df62e005a2cac25c9fe58eab8120.css" type="text/css"/>
<link rel="stylesheet" href="/etc/designs/news/clientlibs_tvnz_icon.min.0edc0e96f9dad4a987347a62e9868141.css" type="text/css"/>
<link rel="stylesheet" href="/etc/designs/news/clientlibs_less.min.a6386cdaf92bfcbeab5035ef5bc7b073.css" type="text/css"/>
<meta name="twitter:app:name:googleplay" content="1 NEWS"/>
<meta name="twitter:app:name:iphone" content="1 NEWS"/>
<meta name="twitter:app:id:googleplay" content="nz.co.tvnz.news"/>
<meta name="twitter:app:name:ipad" content="1 NEWS"/>
<meta name="twitter:app:id:iphone" content="329786380"/>
<meta name="twitter:app:id:ipad" content="329786380"/>
<meta name="twitter:app:url:googleplay" content="https://play.google.com/store/apps/details?id=nz.co.tvnz.news&hl=en"/>
<meta name="twitter:app:url:ipad" content="https://itunes.apple.com/nz/app/one-news/id329786380?mt=8"/>
<meta name="twitter:app:url:iphone" content="https://itunes.apple.com/nz/app/one-news/id329786380?mt=8"/>
<meta property="og:tag" content="rugby,one-news,all-blacks,rugby-world-cup"/>
<meta property="og:title" content="Selfless Brad Weber putting ego aside for All Blacks' World Cup third halfback role"/>
<meta property="og:site_name" content="1 NEWS NOW"/>
<meta property="og:url" content="https://www.tvnz.co.nz/one-news/sport/rugby/selfless-brad-weber-putting-ego-aside-all-blacks-world-cup-third-halfback-role"/>
<meta property="og:description" content="Weber says that he's prepared to do whatever job is needed of him in Japan."/>
<meta property="fb:app_id" content="1458530537567960"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://tvnz-news.imgix.net/content/dam/images/news/2019/09/10/selfless-brad-weber-putting-ego-aside-for-all-blacks-world-cup-t.hashed.0e7c5f4f.desktop.story.share.jpg"/>
<meta name="twitter:card" content="player"/>
<meta name="twitter:site" content="1NewsNZ"/>
<meta name="twitter:title" content="Selfless Brad Weber putting ego aside for All Blacks' World Cup third halfback role"/>
<meta name="twitter:description" content="Weber says that he's prepared to do whatever job is needed of him in Japan."/>
<meta name="twitter:image" content="https://tvnz-news.imgix.net/content/dam/images/news/2019/09/10/selfless-brad-weber-putting-ego-aside-for-all-blacks-world-cup-t.hashed.0e7c5f4f.desktop.story.share.jpg"/>
<meta name="twitter:player" content="https://www.tvnz.co.nz/one-news/sport/rugby/selfless-brad-weber-putting-ego-aside-all-blacks-world-cup-third-halfback-role"/>
<meta name="twitter:player:height" content="600"/>
<meta name="twitter:player:width" content="880"/>
<meta name="description" content="Weber says that he's prepared to do whatever job is needed of him in Japan."/>
<meta name="news_keywords" content="rugby,one-news,all-blacks,rugby-world-cup,rugby,one-news,all-blacks,rugby-world-cup"/>
<meta name="keywords" content="rugby,one-news,all-blacks,rugby-world-cup,rugby,one-news,all-blacks,rugby-world-cup"/>
<meta name="apple-itunes-app" content="app-id=329786380, app-argument=tvnz-one-news://story/content/tvnz/onenews/story/2019/09/10/selfless-brad-weber-putting-ego-aside-for-all-blacks-world-cup-t">
	    <meta name="google-play-app" content="app-id=nz.co.tvnz.news">
    <meta property="fb:pages" content="179995481217" />

    <script type="text/javascript">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</script>

    <script type="text/javascript">
        !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/tvnz-onn/loader.js');
    </script>
</head>

<body class="bg device-desktop storyPageBody menu-on-left" data-device-type="desktop" data-omniture-map='{
  "eVar8": "source:news/agency/one-news",
  "eVar6": "avid:9d18adfe-0150-4961-b849-c401107655f5:1568090659360:AKVCSXCODE01.tvnzad.tvnz.co.nz",
  "eVar4": "onnsportstory",
  "eVar2": "sport:rugby:story",
  "eVar68": "Selfless Brad Weber putting ego aside for All Blacks\u0027 World Cup third halfback role",
  "channel": "sport",
  "hier1": "sport|rugby|story",
  "pageName": "sport:rugby:story:selfless-brad-weber-putting-ego-aside-for-all-blacks-world-cup-t",
  "eVar1": "sport:rugby",
  "eVar70": "ONN",
  "eVar73": "selfless-brad-weber-putting-ego-aside-all-blacks-world-cup-third-halfback-role",
  "events": "event3,event5",
  "eVar71": "desktop"
}' data-twttr-rendered="" data-ad-key-map='{
  "isDisabled": false,
  "commonKeys": {
    "sourc": "one-news",
    "site": "news",
    "pt": "news-story",
    "org": "all-blacks",
    "sectn": "sport-rugby",
    "topic": "rugby-world-cup",
    "id": "avid:9d18adfe-0150-4961-b849-c401107655f5:1568090659360:AKVCSXCODE01.tvnzad.tvnz.co.nz",
    "platform": "desktop"
  },
  "pageAds": [
    {
      "htmlDivId": "topAd",
      "targetPosition": "top",
      "slot": "/4180/news/sport/rugby",
      "sizes": [
        {
          "width": 300,
          "height": 250
        },
        {
          "width": 300,
          "height": 600
        }
      ]
    }
  ],
  "templateAd": {
    "targetPosition": "mid",
    "slot": "/4180/news/sport/rugby",
    "sizes": [
      {
        "width": 300,
        "height": 250
      },
      {
        "width": 300,
        "height": 600
      }
    ]
  },
  "disabledHtmlAdDivs": [
    "streamTopAd",
    "streamMidAd",
    "streamBottomAd",
    "bottomFooterAd"
  ],
  "minimumDynamicAds": 0,
  "firstAdDistance": 900,
  "nthAdDistance": 900,
  "storyStreamAdDistance": 3,
  "platform": "desktop"
}' data-nielsen-data='{
  "pvar": {
    "cid": "nz-nzoom",
    "content": "0",
    "server": "secure-nz"
  },
  "feat": {
    "surveys_enabled": 1,
    "sample_rate": 0.1
  }
}'>

    <!-- Site Navigation -->
    <link rel="stylesheet" href="/etc/designs/news/header.min.f66f4436f3bb53a89d85de77024f470e.css" type="text/css"/>
<div class="news-header">
    <div class="d-none d-lg-block">
        <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/topMenuItem.sectionName-sport.esi.html/news/components/topMenuItem ) -->
<div class="container">
	<div class="row">
		<div class="col-12 d-flex justify-content-between">
			<div class="weather-panel">
				<!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/weatherWidget.pathName-_content_tvnz_onenews_weather_forecast.esi.html/news/components/weatherWidget ) -->
<div class="weatherWidget hide" data-locations='{
    
            "alexandra": {
                "name":"Alexandra",
                "situation":"fine",
                "current":"",
                "min":"1",
                "max":"12"
            },
            "ashburton": {
                "name":"Ashburton",
                "situation":"fine",
                "current":"11",
                "min":"-1",
                "max":"12"
            },
            "auckland": {
                "name":"Auckland",
                "situation":"rain",
                "current":"13",
                "min":"8",
                "max":"16"
            },
            "blenheim": {
                "name":"Blenheim",
                "situation":"partcloudy",
                "current":"",
                "min":"-1",
                "max":"12"
            },
            "christchurch": {
                "name":"Christchurch",
                "situation":"fine",
                "current":"10",
                "min":"-1",
                "max":"11"
            },
            "dannevirke": {
                "name":"Dannevirke",
                "situation":"partcloudy",
                "current":"",
                "min":"1",
                "max":"10"
            },
            "dargaville": {
                "name":"Dargaville",
                "situation":"fewshowers",
                "current":"",
                "min":"11",
                "max":"16"
            },
            "dunedin": {
                "name":"Dunedin",
                "situation":"partcloudy",
                "current":"11",
                "min":"5",
                "max":"12"
            },
            "gisborne": {
                "name":"Gisborne",
                "situation":"fewshowers",
                "current":"11",
                "min":"6",
                "max":"11"
            },
            "gore": {
                "name":"Gore",
                "situation":"fewshowers",
                "current":"9",
                "min":"4",
                "max":"11"
            },
            "greymouth": {
                "name":"Greymouth",
                "situation":"partcloudy",
                "current":"",
                "min":"4",
                "max":"12"
            },
            "hamilton": {
                "name":"Hamilton",
                "situation":"partcloudy",
                "current":"11",
                "min":"5",
                "max":"14"
            },
            "hastings": {
                "name":"Hastings",
                "situation":"partcloudy",
                "current":"",
                "min":"3",
                "max":"11"
            },
            "hokitika": {
                "name":"Hokitika",
                "situation":"partcloudy",
                "current":"12",
                "min":"4",
                "max":"12"
            },
            "invercargill": {
                "name":"Invercargill",
                "situation":"showers",
                "current":"9",
                "min":"5",
                "max":"10"
            },
            "kaikoura": {
                "name":"Kaikōura",
                "situation":"partcloudy",
                "current":"9",
                "min":"2",
                "max":"11"
            },
            "kaitaia": {
                "name":"Kaitaia",
                "situation":"fewshowers",
                "current":"",
                "min":"9",
                "max":"17"
            },
            "levin": {
                "name":"Levin",
                "situation":"partcloudy",
                "current":"13",
                "min":"2",
                "max":"14"
            },
            "masterton": {
                "name":"Masterton",
                "situation":"partcloudy",
                "current":"",
                "min":"-2",
                "max":"12"
            },
            "motueka": {
                "name":"Motueka",
                "situation":"fine",
                "current":"",
                "min":"2",
                "max":"13"
            },
            "napier": {
                "name":"Napier",
                "situation":"partcloudy",
                "current":"12",
                "min":"3",
                "max":"12"
            },
            "nelson": {
                "name":"Nelson",
                "situation":"fine",
                "current":"13",
                "min":"1",
                "max":"13"
            },
            "new-plymouth": {
                "name":"New Plymouth",
                "situation":"showers",
                "current":"12",
                "min":"4",
                "max":"12"
            },
            "oamaru": {
                "name":"Oamaru",
                "situation":"fine",
                "current":"9",
                "min":"2",
                "max":"11"
            },
            "paihia": {
                "name":"Paihia",
                "situation":"fewshowers",
                "current":"",
                "min":"8",
                "max":"18"
            },
            "palmerston-north": {
                "name":"Palmerston North",
                "situation":"partcloudy",
                "current":"11",
                "min":"1",
                "max":"12"
            },
            "paraparaumu": {
                "name":"Paraparaumu",
                "situation":"partcloudy",
                "current":"14",
                "min":"2",
                "max":"14"
            },
            "queenstown": {
                "name":"Queenstown",
                "situation":"fine",
                "current":"11",
                "min":"3",
                "max":"12"
            },
            "reefton": {
                "name":"Reefton",
                "situation":"fine",
                "current":"",
                "min":"1",
                "max":"14"
            },
            "rotorua": {
                "name":"Rotorua",
                "situation":"fewshowers",
                "current":"9",
                "min":"3",
                "max":"10"
            },
            "taumarunui": {
                "name":"Taumarunui",
                "situation":"showers",
                "current":"",
                "min":"3",
                "max":"11"
            },
            "taupo": {
                "name":"Taupō",
                "situation":"showers",
                "current":"8",
                "min":"2",
                "max":"8"
            },
            "tauranga": {
                "name":"Tauranga",
                "situation":"showers",
                "current":"11",
                "min":"6",
                "max":"13"
            },
            "te-kuiti": {
                "name":"Te Kuiti",
                "situation":"partcloudy",
                "current":"",
                "min":"5",
                "max":"14"
            },
            "thames": {
                "name":"Thames",
                "situation":"rain",
                "current":"",
                "min":"6",
                "max":"13"
            },
            "timaru": {
                "name":"Timaru",
                "situation":"fine",
                "current":"10",
                "min":"-2",
                "max":"11"
            },
            "tokoroa": {
                "name":"Tokoroa",
                "situation":"partcloudy",
                "current":"",
                "min":"3",
                "max":"11"
            },
            "wanaka": {
                "name":"Wanaka",
                "situation":"fine",
                "current":"11",
                "min":"2",
                "max":"13"
            },
            "whanganui": {
                "name":"Whanganui",
                "situation":"partcloudy",
                "current":"13",
                "min":"3",
                "max":"13"
            },
            "wellington": {
                "name":"Wellington",
                "situation":"fine",
                "current":"13",
                "min":"5",
                "max":"12"
            },
            "westport": {
                "name":"Westport",
                "situation":"fine",
                "current":"13",
                "min":"4",
                "max":"14"
            },
            "whakatane": {
                "name":"Whakatāne",
                "situation":"fewshowers",
                "current":"11",
                "min":"4",
                "max":"12"
            },
            "whangarei": {
                "name":"Whangārei",
                "situation":"fewshowers",
                "current":"14",
                "min":"9",
                "max":"18"
            }
    }'>

    <div class="weatherWidgetIconHolder">
        <a href="/one-news/weather-forecast" id="weatherwidget_/content/tvnz/onenews/weather/forecast">
            <div class="weatherWidgetIcon"></div>
        </a>
    </div>

    <div class="weatherWidgetCity">
        <a class="weatherLink" id="weatherlink_/content/tvnz/onenews/weather/forecast">
            <p></p>
        </a>
        <a><!-- arrow --></a>
    </div>
    <div class="weatherWidgetDetails">
        <span class="weatherWidgetCurrent"></span>
        TODAY
        <span class="weatherWidgetHigh"></span>
        <span> | </span>
        <span class="weatherWidgetLow"></span>
    </div>
</div>

<div id="weatherDropdownData" style="display:none">
    <ul class="weatherWidgetDropdownItems">
        <li>
            <p>North Island</p>
            <div class="weatherWidgetDropdownSubItemsHolder">
                <ul class="weatherWidgetDropdownSubItems">
                    <li data-id="auckland">Auckland</li>
                        <li data-id="dannevirke">Dannevirke</li>
                        <li data-id="dargaville">Dargaville</li>
                        <li data-id="gisborne">Gisborne</li>
                        <li data-id="hamilton">Hamilton</li>
                        <li data-id="hastings">Hastings</li>
                        <li data-id="kaitaia">Kaitaia</li>
                        <li data-id="levin">Levin</li>
                        <li data-id="masterton">Masterton</li>
                        <li data-id="napier">Napier</li>
                        <li data-id="new-plymouth">New Plymouth</li>
                        <li data-id="paihia">Paihia</li>
                        <li data-id="palmerston-north">Palmerston North</li>
                        <li data-id="paraparaumu">Paraparaumu</li>
                        <li data-id="rotorua">Rotorua</li>
                        <li data-id="taumarunui">Taumarunui</li>
                        <li data-id="taupo">Taupō</li>
                        <li data-id="tauranga">Tauranga</li>
                        <li data-id="te-kuiti">Te Kuiti</li>
                        <li data-id="thames">Thames</li>
                        <li data-id="tokoroa">Tokoroa</li>
                        <li data-id="whanganui">Whanganui</li>
                        <li data-id="wellington">Wellington</li>
                        <li data-id="whakatane">Whakatāne</li>
                        <li data-id="whangarei">Whangārei</li>
                        </ul>
            </div>
        </li>
        <li>
            <p>South Island</p>
            <div class="weatherWidgetDropdownSubItemsHolder">
                <ul class="weatherWidgetDropdownSubItems">
                    <li data-id="alexandra">Alexandra</li>
                        <li data-id="ashburton">Ashburton</li>
                        <li data-id="blenheim">Blenheim</li>
                        <li data-id="christchurch">Christchurch</li>
                        <li data-id="dunedin">Dunedin</li>
                        <li data-id="gore">Gore</li>
                        <li data-id="greymouth">Greymouth</li>
                        <li data-id="hokitika">Hokitika</li>
                        <li data-id="invercargill">Invercargill</li>
                        <li data-id="kaikoura">Kaikōura</li>
                        <li data-id="motueka">Motueka</li>
                        <li data-id="nelson">Nelson</li>
                        <li data-id="oamaru">Oamaru</li>
                        <li data-id="queenstown">Queenstown</li>
                        <li data-id="reefton">Reefton</li>
                        <li data-id="timaru">Timaru</li>
                        <li data-id="wanaka">Wanaka</li>
                        <li data-id="westport">Westport</li>
                        </ul>
            </div>
        </li>
    </ul>
</div></div>

			<div class="one-news-logo">
				<a href="/one-news">
					<img alt="OneNews" src="/etc/designs/news/clientlibs_less/content/images/structure/ono_logo_black_masterbrand.svg">
				</a>
			</div>

			<div class="live-banner-panel"></div>
		</div>

        <div id="weatherWidgetDropdownHolder" class="weatherWidgetDropdown"></div>
	</div>
</div>
<hr class="col-auto news-header-divider">
    </div>

    <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/asSubMenuItem.tagPathUrlParam-sport_rugby.namespace-section.esi.html/news/components/subMenuItem ) -->
<div id="navSubMenu">
    <div class="container">
        <div class="row">
            <div class="col-12">
                <nav class="navbar navbar-expand-lg navbar-transparent">
                    <div class="navbar-translate">
                        <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#newsNavBar" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
                            <span class="navbar-toggler-bar bar1"></span>
                            <span class="navbar-toggler-bar bar2"></span>
                            <span class="navbar-toggler-bar bar3"></span>
                        </button>
                        <div class="one-news-logo-mobile d-block d-lg-none">
                            <a href="/one-news">
                                <img alt="OneNews" src="/etc/designs/news/clientlibs_less/content/images/structure/ono_logo_black_masterbrand.svg">
                            </a>
                        </div>
                        <div class="searchContainer d-flex d-lg-none align-items-center justify-content-end">
                            <div class="searchBox centred hidden">
                                <input class="searchField"
                                       name="search" type="text"
                                       placeholder="Search for ..."
                                       value="" />
                                <span class="icon icon-nn-x icon-right icon-button-close"></span>
                            </div>
                            <div class="searchIcon">
                                <span class="icon icon-nn-search"></span>
                            </div>
                            <div class="searchFieldOverlay"></div>
                        </div>
                    </div>

                    <div class="collapse navbar-collapse show justify-content-between" id="newsNavBar">
                        <div class="one-news-logo-sub d-none d-lg-block">
                            <a href="/one-news">
                                <img alt="OneNews" src="/etc/designs/news/clientlibs_less/content/images/structure/ono_logo_black_masterbrand.svg">
                            </a>
                        </div>
                        <div class="d-block d-lg-none">
                            <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/weatherWidgetMobile.esi.html/news/components/weatherWidgetMobile ) -->
<div class="weather-panel">
    <div class="weatherWidget" data-locations='{ "alexandra": { "name":"Alexandra","situation":"fine","min":1,"max":12 },"ashburton": { "name":"Ashburton","situation":"fine","min":-1,"max":12 },"auckland": { "name":"Auckland","situation":"rain","min":8,"max":16 },"blenheim": { "name":"Blenheim","situation":"partcloudy","min":-1,"max":12 },"christchurch": { "name":"Christchurch","situation":"fine","min":-1,"max":11 },"dannevirke": { "name":"Dannevirke","situation":"partcloudy","min":1,"max":10 },"dargaville": { "name":"Dargaville","situation":"fewshowers","min":11,"max":16 },"dunedin": { "name":"Dunedin","situation":"partcloudy","min":5,"max":12 },"gisborne": { "name":"Gisborne","situation":"fewshowers","min":6,"max":11 },"gore": { "name":"Gore","situation":"fewshowers","min":4,"max":11 },"greymouth": { "name":"Greymouth","situation":"partcloudy","min":4,"max":12 },"hamilton": { "name":"Hamilton","situation":"partcloudy","min":5,"max":14 },"hastings": { "name":"Hastings","situation":"partcloudy","min":3,"max":11 },"hokitika": { "name":"Hokitika","situation":"partcloudy","min":4,"max":12 },"invercargill": { "name":"Invercargill","situation":"showers","min":5,"max":10 },"kaikoura": { "name":"Kaikoura","situation":"partcloudy","min":2,"max":11 },"kaitaia": { "name":"Kaitaia","situation":"fewshowers","min":9,"max":17 },"levin": { "name":"Levin","situation":"partcloudy","min":2,"max":14 },"masterton": { "name":"Masterton","situation":"partcloudy","min":-2,"max":12 },"motueka": { "name":"Motueka","situation":"fine","min":2,"max":13 },"napier": { "name":"Napier","situation":"partcloudy","min":3,"max":12 },"nelson": { "name":"Nelson","situation":"fine","min":1,"max":13 },"new-plymouth": { "name":"New Plymouth","situation":"showers","min":4,"max":12 },"oamaru": { "name":"Oamaru","situation":"fine","min":2,"max":11 },"paihia": { "name":"Paihia","situation":"fewshowers","min":8,"max":18 },"palmerston-north": { "name":"Palmerston North","situation":"partcloudy","min":1,"max":12 },"paraparaumu": { "name":"Paraparaumu","situation":"partcloudy","min":2,"max":14 },"queenstown": { "name":"Queenstown","situation":"fine","min":3,"max":12 },"reefton": { "name":"Reefton","situation":"fine","min":1,"max":14 },"rotorua": { "name":"Rotorua","situation":"fewshowers","min":3,"max":10 },"taumarunui": { "name":"Taumarunui","situation":"showers","min":3,"max":11 },"taupo": { "name":"Taupo","situation":"showers","min":2,"max":8 },"tauranga": { "name":"Tauranga","situation":"showers","min":6,"max":13 },"te-kuiti": { "name":"Te Kuiti","situation":"partcloudy","min":5,"max":14 },"thames": { "name":"Thames","situation":"rain","min":6,"max":13 },"timaru": { "name":"Timaru","situation":"fine","min":-2,"max":11 },"tokoroa": { "name":"Tokoroa","situation":"partcloudy","min":3,"max":11 },"wanaka": { "name":"Wanaka","situation":"fine","min":2,"max":13 },"whanganui": { "name":"Whanganui","situation":"partcloudy","min":3,"max":13 },"wellington": { "name":"Wellington","situation":"fine","min":5,"max":12 },"westport": { "name":"Westport","situation":"fine","min":4,"max":14 },"whakatane": { "name":"Whakatane","situation":"fewshowers","min":4,"max":12 },"whangarei": { "name":"Whangarei","situation":"fewshowers","min":9,"max":18 }}'>
        <a href="/one-news/weather-forecast" class="centred">
            <div class="weatherWidgetIconHolder">
                <div class="weatherWidgetIcon"></div>
            </div>
        </a>
        <div class="weatherWidgetCity">
            <select class="weatherWidgetLocations" data-native-menu="true">
                <optgroup label="North Island">
                    <option data-id="auckland" value="auckland">Auckland</option>
                        <option data-id="dannevirke" value="dannevirke">Dannevirke</option>
                        <option data-id="dargaville" value="dargaville">Dargaville</option>
                        <option data-id="gisborne" value="gisborne">Gisborne</option>
                        <option data-id="hamilton" value="hamilton">Hamilton</option>
                        <option data-id="hastings" value="hastings">Hastings</option>
                        <option data-id="kaitaia" value="kaitaia">Kaitaia</option>
                        <option data-id="levin" value="levin">Levin</option>
                        <option data-id="masterton" value="masterton">Masterton</option>
                        <option data-id="napier" value="napier">Napier</option>
                        <option data-id="new-plymouth" value="new-plymouth">New Plymouth</option>
                        <option data-id="paihia" value="paihia">Paihia</option>
                        <option data-id="palmerston-north" value="palmerston-north">Palmerston North</option>
                        <option data-id="paraparaumu" value="paraparaumu">Paraparaumu</option>
                        <option data-id="rotorua" value="rotorua">Rotorua</option>
                        <option data-id="taumarunui" value="taumarunui">Taumarunui</option>
                        <option data-id="taupo" value="taupo">Taupo</option>
                        <option data-id="tauranga" value="tauranga">Tauranga</option>
                        <option data-id="te-kuiti" value="te-kuiti">Te Kuiti</option>
                        <option data-id="thames" value="thames">Thames</option>
                        <option data-id="tokoroa" value="tokoroa">Tokoroa</option>
                        <option data-id="whanganui" value="whanganui">Whanganui</option>
                        <option data-id="wellington" value="wellington">Wellington</option>
                        <option data-id="whakatane" value="whakatane">Whakatane</option>
                        <option data-id="whangarei" value="whangarei">Whangarei</option>
                        </optgroup>
                <optgroup label="South Island">
                    <option data-id="alexandra" value="alexandra">Alexandra</option>
                        <option data-id="ashburton" value="ashburton">Ashburton</option>
                        <option data-id="blenheim" value="blenheim">Blenheim</option>
                        <option data-id="christchurch" value="christchurch">Christchurch</option>
                        <option data-id="dunedin" value="dunedin">Dunedin</option>
                        <option data-id="gore" value="gore">Gore</option>
                        <option data-id="greymouth" value="greymouth">Greymouth</option>
                        <option data-id="hokitika" value="hokitika">Hokitika</option>
                        <option data-id="invercargill" value="invercargill">Invercargill</option>
                        <option data-id="kaikoura" value="kaikoura">Kaikoura</option>
                        <option data-id="motueka" value="motueka">Motueka</option>
                        <option data-id="nelson" value="nelson">Nelson</option>
                        <option data-id="oamaru" value="oamaru">Oamaru</option>
                        <option data-id="queenstown" value="queenstown">Queenstown</option>
                        <option data-id="reefton" value="reefton">Reefton</option>
                        <option data-id="timaru" value="timaru">Timaru</option>
                        <option data-id="wanaka" value="wanaka">Wanaka</option>
                        <option data-id="westport" value="westport">Westport</option>
                        </optgroup>
            </select>
        </div>
        <div class="weatherWidgetDetails">
            <span class="weatherWidgetCurrent"></span>
            TODAY
            <span class="weatherWidgetHigh"></span>
            <span> | </span>
            <span class="weatherWidgetLow"></span>
        </div>


        </div>
</div>
</div>
                        <ul class="navbar-nav">
                            <li class="nav-item dropdown d-block d-lg-none ">
                                            <a class="nav-link dropdown-toggle " href="/one-news" id="navbarDropdownNews" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                                                    News</a>
                                            <div class="dropdown-menu" aria-labelledby="navbarDropdownNews">
                                                <a class="dropdown-item " href="/one-news">Home</a>
                                                <a class="dropdown-item " href="/latest">Latest</a>
                                                <a class="dropdown-item " href="/one-news/new-zealand">New Zealand</a>
                                                <a class="dropdown-item " href="/one-news/world">World</a>
                                                <a class="dropdown-item " href="/one-news/entertainment">Entertainment</a>
                                                <a class="dropdown-item " href="/news/politics">Politics</a>
                                                <a class="dropdown-item " href="/one-news/business">Business</a>
                                                <a class="dropdown-item " href="/onenews/news/in-depth">In-Depth</a>
                                                <a class="dropdown-item " href="/one-news/sport/rugby-world-cup-2019">Rugby World Cup 2019</a>
                                                </div>
                                        </li>
                                        <li class="nav-item dropdown d-none d-lg-block">
                                            <a class="nav-link " href="/one-news" id="navbarDropdownNews">
                                                    News</a>
                                        </li>
                                    <li class="nav-item dropdown d-block d-lg-none show">
                                            <a class="nav-link dropdown-toggle active" href="/one-news/sport" id="navbarDropdownSport" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true">
                                                    Sport</a>
                                            <div class="dropdown-menu" aria-labelledby="navbarDropdownSport">
                                                <a class="dropdown-item " href="/one-news/sport">Latest</a>
                                                <a class="dropdown-item active" href="/one-news/sport/rugby">Rugby</a>
                                                <a class="dropdown-item " href="/one-news/sport/league">League</a>
                                                <a class="dropdown-item " href="/one-news/sport/cricket">Cricket</a>
                                                <a class="dropdown-item " href="/one-news/sport/football">Football</a>
                                                <a class="dropdown-item " href="/one-news/sport/netball">Netball</a>
                                                <a class="dropdown-item " href="/one-news/sport/basketball">Basketball</a>
                                                <a class="dropdown-item " href="/one-news/sport/golf">Golf</a>
                                                <a class="dropdown-item " href="/one-news/sport/rugby-world-cup-2019">Rugby World Cup 2019</a>
                                                </div>
                                        </li>
                                        <li class="nav-item dropdown d-none d-lg-block">
                                            <a class="nav-link active" href="/one-news/sport" id="navbarDropdownSport">
                                                    Sport</a>
                                        </li>
                                    <li class="nav-item dropdown d-block d-lg-none ">
                                            <a class="nav-link dropdown-toggle " href="/one-news/weather-forecast" id="navbarDropdownWeather" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                                                    Weather</a>
                                            <div class="dropdown-menu" aria-labelledby="navbarDropdownWeather">
                                                <a class="dropdown-item " href="/one-news/weather-forecast">Forecast</a>
                                                <a class="dropdown-item " href="/one-news/weather-forecast/maps">Maps</a>
                                                </div>
                                        </li>
                                        <li class="nav-item dropdown d-none d-lg-block">
                                            <a class="nav-link " href="/one-news/weather-forecast" id="navbarDropdownWeather">
                                                    Weather</a>
                                        </li>
                                    </ul>

                        <div class="searchContainer d-none d-lg-flex align-items-center justify-content-end">
                            <div class="searchBox centred hidden">
                                <span class="icon icon-nn-search"></span>
                                <input class="searchField"
                                       name="search" type="text"
                                       placeholder="Search 1 News Now"
                                       value="" />
                                <span class="icon icon-nn-x icon-right icon-button-close"></span>
                            </div>
                            <div class="searchIcon">
                                <span class="icon icon-nn-search"></span>
                            </div>
                        </div>
                        <div class="searchFieldOverlay"></div>
                    </div>
                </nav>
            </div>

            <hr class="col-auto d-none d-lg-block news-header-navbar-divider">

            <div class="col-12 d-none d-lg-block">
                <div id="accordion">
                    <div class="navbar-sub-nav collapse " id="News" role="tabpanel" data-parent="#accordion">
                                <div class="d-flex justify-content-center">
                                    <a class="nav-link " href="/one-news">Home</a>
                                    <a class="nav-link " href="/latest">Latest</a>
                                    <a class="nav-link " href="/one-news/new-zealand">New Zealand</a>
                                    <a class="nav-link " href="/one-news/world">World</a>
                                    <a class="nav-link " href="/one-news/entertainment">Entertainment</a>
                                    <a class="nav-link " href="/news/politics">Politics</a>
                                    <a class="nav-link " href="/one-news/business">Business</a>
                                    <a class="nav-link " href="/onenews/news/in-depth">In-Depth</a>
                                    <a class="nav-link " href="/one-news/sport/rugby-world-cup-2019">Rugby World Cup 2019</a>
                                    </div>
                            </div>
                        <div class="navbar-sub-nav collapse show" id="Sport" role="tabpanel" data-parent="#accordion">
                                <div class="d-flex justify-content-center">
                                    <a class="nav-link " href="/one-news/sport">Latest</a>
                                    <a class="nav-link active" href="/one-news/sport/rugby">Rugby</a>
                                    <a class="nav-link " href="/one-news/sport/league">League</a>
                                    <a class="nav-link " href="/one-news/sport/cricket">Cricket</a>
                                    <a class="nav-link " href="/one-news/sport/football">Football</a>
                                    <a class="nav-link " href="/one-news/sport/netball">Netball</a>
                                    <a class="nav-link " href="/one-news/sport/basketball">Basketball</a>
                                    <a class="nav-link " href="/one-news/sport/golf">Golf</a>
                                    <a class="nav-link " href="/one-news/sport/rugby-world-cup-2019">Rugby World Cup 2019</a>
                                    </div>
                            </div>
                        <div class="navbar-sub-nav collapse " id="Weather" role="tabpanel" data-parent="#accordion">
                                <div class="d-flex justify-content-center">
                                    <a class="nav-link " href="/one-news/weather-forecast">Forecast</a>
                                    <a class="nav-link " href="/one-news/weather-forecast/maps">Maps</a>
                                    </div>
                            </div>
                        </div>
            </div>

            <hr class="col-auto news-header-sub-nav-divider">
        </div>
    </div>
</div></div><!-- Site Navigation End -->

	<!-- Site Content -->
    <div class="containerBody">
    <!-- authorUI (only displayed in author editor mode)-->
    <!-- authorUI end-->

    <div class="containerContent">
                    <div class="story-container">
                        <div id="story-main" class="container">
                            <div class="row">
                                <!-- breaking news hook item -->
                                
                                <!-- breaking news hook item end -->
                            </div>

                            <div class="row">
                                <div class="story-ga-tag col-lg-8 story-col-primary">
                                    <article itemscope itemtype="http://schema.org/NewsArticle">
                                        <link itemprop="mainEntityOfPage" href="http://www.tvnz.co.nz/one-news/sport/rugby/selfless-brad-weber-putting-ego-aside-all-blacks-world-cup-third-halfback-role">
                                        <meta itemprop="datePublished" content="Tue Sep 10 16:44:19 NZST 2019">
                                        <meta itemprop="dateModified" content="Tue Sep 10 16:44:19 NZST 2019">
                                        <meta itemprop="headline" content="Selfless Brad Weber putting ego aside for All Blacks' World Cup third halfback role">
                                        <meta itemprop="description" content="Weber says that he's prepared to do whatever job is needed of him in Japan.">

                                        <link itemprop="thumbnailUrl" href="https://tvnz-news.imgix.net/content/dam/images/news/2019/09/10/selfless-brad-weber-putting-ego-aside-for-all-blacks-world-cup-t.hashed.0e7c5f4f.desktop.story.homePage.jpg">
                                            <link itemprop="image" href="https://tvnz-news.imgix.net/content/dam/images/news/2019/09/10/selfless-brad-weber-putting-ego-aside-for-all-blacks-world-cup-t.hashed.0e7c5f4f.desktop.story.homePage.jpg">
                                        <div class="d-flex flex-column story-item">
    <div class="row order-1 story-title">
        <div class="col-md-12">
            <h1>Selfless Brad Weber putting ego aside for All Blacks' World Cup third halfback role</h1>
                </div>
    </div>
    <!-- Story Talent -->
    <div class="row order-3 story-content" data-analytics-map='[{&#034;type&#034;:&#034;segment-page&#034;,&#034;properties&#034;:{&#034;videoStreamType&#034;:&#034;VOD&#034;,&#034;endpoint&#034;:&#034;web&#034;,&#034;environment&#034;:&#034;prod&#034;,&#034;pageType&#034;:&#034;1nnarticle&#034;,&#034;videoLength&#034;:75,&#034;videoPublished&#034;:&#034;Sep 10, 2019 04:44:19 PM&#034;,&#034;videoName&#034;:&#034;Selfless Brad Weber putting ego aside for All Blacks&#039; World Cup third halfback role&#034;,&#034;endpointDetail&#034;:&#034;desktop&#034;,&#034;videoID&#034;:&#034;bcid:6084820341001&#034;,&#034;videoPresentationType&#034;:&#034;clip&#034;}}]' data-story-id='avid:9d18adfe-0150-4961-b849-c401107655f5:1568090659360:AKVCSXCODE01.tvnzad.tvnz.co.nz' data-story-url='/one-news/sport/rugby/selfless-brad-weber-putting-ego-aside-all-blacks-world-cup-third-halfback-role'>
        <div class="col-lg-3 story-sidebar">
            <!-- Story Talent End-->

            <div class="row">
                <!-- Time Share -->
                <div class="col-auto col-lg-12">
                    <div class="story-time-share d-flex flex-wrap align-items-center">
                        <span class="icon icon-nn-time"></span>
                        <time class="red-square livestamp " data-time="1568090659488"></time>
                            </div>
                </div>
                <!-- Time Share End-->

                <div class="w-100 d-none d-lg-block"></div>

                <!-- News Source -->
                <div class="col-auto col-lg-12">
                    <div class="story-source d-flex align-items-center">
                        <span class="icon icon-nn-source"></span>
                        <span class="agency" itemprop="copyrightHolder">
                                1 NEWS</span>
                            </div>
                </div>
                <!-- News Source End-->

                <!-- Social Share -->
                <!-- FIXME should use image servlet -->
    <div class="col-auto col-lg-12">
    <div class="story-social-share dropdown d-flex align-items-center">
        <span class="icon icon-nn-share"></span>
        <a class="btn btn-link story-button-share d-none d-lg-block" id="storyShareButton" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
            SHARE
        </a>
        <a class="btn btn-link story-button-share collapsed d-lg-none" data-toggle="collapse" data-parent="#accordion" href="#8ef5c508-e348-4e23-92c6-aabf4dc3f57b" aria-expanded="false" aria-controls="8ef5c508-e348-4e23-92c6-aabf4dc3f57b">
            SHARE
        </a>
        <div class="dropdown-menu d-none d-lg-block">
            <div class="story-share-drop row">
                <div class="col-10 offset-2">
                    <a class="d-flex align-items-center" href="https://www.facebook.com/dialog/feed?app_id=1458530537567960&redirect_uri=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fsport%2frugby%2fselfless-brad-weber-putting-ego-aside-all-blacks-world-cup-third-halfback-role&link=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fsport%2frugby%2fselfless-brad-weber-putting-ego-aside-all-blacks-world-cup-third-halfback-role&caption=&name=Selfless+Brad+Weber+putting+ego+aside+for+All+Blacks'+World+Cup+third+halfback+role&ref=storyfacebook&picture=https%3a%2f%2fwww.tvnz.co.nz%2fcontent%2fdam%2fimages%2fnews%2f2019%2f09%2f10%2fselfless-brad-weber-putting-ego-aside-for-all-blacks-world-cup-t.desktop.story.share.video.jpg&description=Weber+says+that+he's+prepared+to+do+whatever+job+is+needed+of+him+in+Japan." onclick="TVNZ.news.Analytics.sendSocialAnalytics('Facebook', 'share', 'https://www.tvnz.co.nz/one-news/sport/rugby/selfless-brad-weber-putting-ego-aside-all-blacks-world-cup-third-halfback-role')">
                        <span class="icon icon-nn-facebook"></span>
                        Facebook
                    </a>
                </div>
                <div class="col-10 offset-2">
                    <a class="d-flex align-items-center" href="https://twitter.com/intent/tweet?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fsport%2frugby%2fselfless-brad-weber-putting-ego-aside-all-blacks-world-cup-third-halfback-role&text=Selfless+Brad+Weber+putting+ego+aside+for+All+Blacks'+World+Cup+third+halfback+role&ref=storytwitter&via=1NewsNZ" onclick="TVNZ.news.Analytics.sendSocialAnalytics('Twitter', 'tweet', 'https://www.tvnz.co.nz/one-news/sport/rugby/selfless-brad-weber-putting-ego-aside-all-blacks-world-cup-third-halfback-role')">
                        <span class="icon icon-nn-twitter"></span>
                        Twitter
                    </a>
                </div>
                <div class="col-10 offset-2">
                    <a class="d-flex align-items-center" href="https://plus.google.com/share?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fsport%2frugby%2fselfless-brad-weber-putting-ego-aside-all-blacks-world-cup-third-halfback-role&text=Selfless+Brad+Weber+putting+ego+aside+for+All+Blacks'+World+Cup+third+halfback+role&ref=storygplus&via=1NewsNZ" onclick="TVNZ.news.Analytics.sendSocialAnalytics('GooglePlus', 'share', 'https://www.tvnz.co.nz/one-news/sport/rugby/selfless-brad-weber-putting-ego-aside-all-blacks-world-cup-third-halfback-role')" target="_blank">

                        <span class="icon icon-nn-google-plus"></span>
                        Google Plus
                    </a>
                </div>
                <div class="col-10 offset-2">
                    <a class="d-flex align-items-center" href="mailto:?subject=Selfless%20Brad%20Weber%20putting%20ego%20aside%20for%20All%20Blacks%27%20World%20Cup%20third%20halfback%20role&body=Here%27s%20an%20article%20on%201%20NEWS%20NOW%20I%20thought%20you%20might%20be%20interested%20in%2E%0A%0ASelfless%20Brad%20Weber%20putting%20ego%20aside%20for%20All%20Blacks%27%20World%20Cup%20third%20halfback%20role%0Ahttps%3A%2F%2Fwww%2Etvnz%2Eco%2Enz%2Fone%2Dnews%2Fsport%2Frugby%2Fselfless%2Dbrad%2Dweber%2Dputting%2Dego%2Daside%2Dall%2Dblacks%2Dworld%2Dcup%2Dthird%2Dhalfback%2Drole%3Fref%3Demailfriend" onclick="TVNZ.news.Analytics.sendSocialAnalytics('email', 'share', 'mailto:?subject=Selfless%20Brad%20Weber%20putting%20ego%20aside%20for%20All%20Blacks%27%20World%20Cup%20third%20halfback%20role&body=Here%27s%20an%20article%20on%201%20NEWS%20NOW%20I%20thought%20you%20might%20be%20interested%20in%2E%0A%0ASelfless%20Brad%20Weber%20putting%20ego%20aside%20for%20All%20Blacks%27%20World%20Cup%20third%20halfback%20role%0Ahttps%3A%2F%2Fwww%2Etvnz%2Eco%2Enz%2Fone%2Dnews%2Fsport%2Frugby%2Fselfless%2Dbrad%2Dweber%2Dputting%2Dego%2Daside%2Dall%2Dblacks%2Dworld%2Dcup%2Dthird%2Dhalfback%2Drole%3Fref%3Demailfriend')">
                        <span class="icon icon-nn-mail"></span>
                        Email
                    </a>
                </div>
            </div>
        </div>
    </div>
</div>

<div class="col-12 d-lg-none collapse" id="8ef5c508-e348-4e23-92c6-aabf4dc3f57b" role="tabpanel">
    <div class="story-share-drop row">
        <div class="col-auto">
            <a class="d-flex align-items-center" href="https://www.facebook.com/dialog/feed?app_id=1458530537567960&redirect_uri=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fsport%2frugby%2fselfless-brad-weber-putting-ego-aside-all-blacks-world-cup-third-halfback-role&link=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fsport%2frugby%2fselfless-brad-weber-putting-ego-aside-all-blacks-world-cup-third-halfback-role&caption=&name=Selfless+Brad+Weber+putting+ego+aside+for+All+Blacks'+World+Cup+third+halfback+role&ref=storyfacebook&picture=https%3a%2f%2fwww.tvnz.co.nz%2fcontent%2fdam%2fimages%2fnews%2f2019%2f09%2f10%2fselfless-brad-weber-putting-ego-aside-for-all-blacks-world-cup-t.desktop.story.share.video.jpg&description=Weber+says+that+he's+prepared+to+do+whatever+job+is+needed+of+him+in+Japan." onclick="TVNZ.news.Analytics.sendSocialAnalytics('Facebook', 'share', 'https://www.tvnz.co.nz/one-news/sport/rugby/selfless-brad-weber-putting-ego-aside-all-blacks-world-cup-third-halfback-role')">
                <span class="icon icon-nn-facebook"></span>
                Facebook
            </a>
        </div>
        <div class="col-auto">
            <a class="d-flex align-items-center" href="https://twitter.com/intent/tweet?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fsport%2frugby%2fselfless-brad-weber-putting-ego-aside-all-blacks-world-cup-third-halfback-role&text=Selfless+Brad+Weber+putting+ego+aside+for+All+Blacks'+World+Cup+third+halfback+role&ref=storytwitter&via=1NewsNZ" onclick="TVNZ.news.Analytics.sendSocialAnalytics('Twitter', 'tweet', 'https://www.tvnz.co.nz/one-news/sport/rugby/selfless-brad-weber-putting-ego-aside-all-blacks-world-cup-third-halfback-role')">
                <span class="icon icon-nn-twitter"></span>
                Twitter
            </a>
        </div>
        <div class="col-auto">
            <a class="d-flex align-items-center" href="https://plus.google.com/share?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fsport%2frugby%2fselfless-brad-weber-putting-ego-aside-all-blacks-world-cup-third-halfback-role&text=Selfless+Brad+Weber+putting+ego+aside+for+All+Blacks'+World+Cup+third+halfback+role&ref=storygplus&via=1NewsNZ" onclick="TVNZ.news.Analytics.sendSocialAnalytics('GooglePlus', 'share', 'https://www.tvnz.co.nz/one-news/sport/rugby/selfless-brad-weber-putting-ego-aside-all-blacks-world-cup-third-halfback-role')" target="_blank">

                <span class="icon icon-nn-google-plus"></span>
                Google Plus
            </a>
        </div>
        <div class="col-auto">
            <a class="d-flex align-items-center" href="mailto:?subject=Selfless%20Brad%20Weber%20putting%20ego%20aside%20for%20All%20Blacks%27%20World%20Cup%20third%20halfback%20role&body=Here%27s%20an%20article%20on%201%20NEWS%20NOW%20I%20thought%20you%20might%20be%20interested%20in%2E%0A%0ASelfless%20Brad%20Weber%20putting%20ego%20aside%20for%20All%20Blacks%27%20World%20Cup%20third%20halfback%20role%0Ahttps%3A%2F%2Fwww%2Etvnz%2Eco%2Enz%2Fone%2Dnews%2Fsport%2Frugby%2Fselfless%2Dbrad%2Dweber%2Dputting%2Dego%2Daside%2Dall%2Dblacks%2Dworld%2Dcup%2Dthird%2Dhalfback%2Drole%3Fref%3Demailfriend" onclick="TVNZ.news.Analytics.sendSocialAnalytics('email', 'share', 'mailto:?subject=Selfless%20Brad%20Weber%20putting%20ego%20aside%20for%20All%20Blacks%27%20World%20Cup%20third%20halfback%20role&body=Here%27s%20an%20article%20on%201%20NEWS%20NOW%20I%20thought%20you%20might%20be%20interested%20in%2E%0A%0ASelfless%20Brad%20Weber%20putting%20ego%20aside%20for%20All%20Blacks%27%20World%20Cup%20third%20halfback%20role%0Ahttps%3A%2F%2Fwww%2Etvnz%2Eco%2Enz%2Fone%2Dnews%2Fsport%2Frugby%2Fselfless%2Dbrad%2Dweber%2Dputting%2Dego%2Daside%2Dall%2Dblacks%2Dworld%2Dcup%2Dthird%2Dhalfback%2Drole%3Fref%3Demailfriend')">
                <span class="icon icon-nn-mail"></span>
                Email
            </a>
        </div>
    </div>
</div><!-- Social Share End -->
            </div>

            <hr>
            <!-- Topics -->
            <div class="row d-none d-lg-block">
                    <div class="col">
                        <div class="row story-related-tags">
    <div class="tagTitle col col-auto col-lg-12 d-flex align-items-center">
        <span class="icon icon-nn-tag"></span><span>More From</span>
    </div>
    <div class="tagItem col-auto col-lg-12">
            <a href="/one-news/sport/rugby">Rugby</a>
        </div>
    <div class="tagItem col-auto col-lg-12">
                    <a href="/one-news/all-blacks">All Blacks</a>
                </div>
            <div class="tagItem col-auto col-lg-12">
                    <a href="/one-news/rugby-world-cup">Rugby World Cup</a>
                </div>
            <div class="col-lg-12">
        <hr>
    </div>
</div></div>
                </div>
            <!-- Topics End -->
        </div>

        <div class="col-lg-9" itemprop="articleBody">
            <div class="storyPage"> <p></p></div>
                </div>
    </div>

    <div class="row order-2 story-lead-component">
        <div class="col-md-12">
            <link rel="stylesheet" href="/etc/designs/core/html5Player.min.00ff9341f3c328a78ce2c5f76da97c58.css" type="text/css">
<link rel="stylesheet" href="/etc/designs/news/newsPlayer.min.ca32348b114f8e1d31d33146de249c61.css" type="text/css">
<link rel="stylesheet" href="/etc/designs/news/irisTV.min.2a0ce3e4ca05976e0c74c84af8c0449d.css" type="text/css">
<div class="storyPage video videoV2 wide" data-video-id="6084820341001" id="Video_6084820341001">

        <div class="storyPageVideo">
            <a name="avid:9d18adfe-0150-4961-b849-c401107655f5:1568090659360:AKVCSXCODE01.tvnzad.tvnz.co.nz"></a>
            <div class="video-container">
    <div id="player-schema" itemscope itemid="" itemtype="http://schema.org/VideoObject">
        <!--START OF VideoObject SCHEMA-->
        <link itemprop="url" href="http://www.tvnz.co.nz/one-news/sport/rugby/selfless-brad-weber-putting-ego-aside-all-blacks-world-cup-third-halfback-role">
        <meta itemprop="name" content="Selfless Brad Weber putting ego aside for All Blacks' World Cup third halfback role">
        <link itemprop="thumbnailUrl" href="https://www.tvnz.co.nz/content/dam/images/news/2019/09/10/selfless-brad-weber-putting-ego-aside-for-all-blacks-world-cup-t">
        <link itemprop="embedURL" href="https://players.brightcove.net/963482464001/WzOxIaPOy_default/index.html?videoId=6084820341001">
        <meta itemprop="playerType" content="HTML5">
        <!--END OF VideoObject SCHEMA-->
        <!-- Start of Brightcove Player -->
        <video id='player-6084820341001'
               data-video-id='6084820341001'
               data-account='963482464001'
               data-account-name='TVNZNews'
               data-player='WzOxIaPOy'
               data-adserverurl='https://pubads.g.doubleclick.net/gampad/ads?ad_rule=1&gdfp_req=1&output=xml_vmap1&impl=s&unviewed_position_start=1&sz=640x480&env=vp&hl=en&iu=/4180/news/sport/rugby&cust_params=sourc%3Done-news%3Bsite%3Dnews%3Bpt%3Dnews-story%3Borg%3Dall-blacks%3Bsectn%3Dsport-rugby%3Btopic%3Drugby-world-cup%3Bid%3David%3A9d18adfe-0150-4961-b849-c401107655f5%3A1568090659360%3AAKVCSXCODE01.tvnzad.tvnz.co.nz%3Bsource%3Done-news%3Bplatform%3Ddesktop%3B'
               data-omniturekeys='{
  "eVar23": "/content/tvnz/onenews/story/2019/09/10/selfless-brad-weber-putting-ego-aside-for-all-blacks-world-cup-t",
  "eVar34": "news",
  "eVar44": "source:news/agency/one-news",
  "eVar6": "avid:9d18adfe-0150-4961-b849-c401107655f5:1568090659360:AKVCSXCODE01.tvnzad.tvnz.co.nz",
  "eVar31": "Selfless Brad Weber putting ego aside for All Blacks\u0027 World Cup third halfback role",
  "eVar4": "onnsportstory",
  "eVar37": "/content/dam/videos/news/2019/09/10/selfless-brad-weber-putting-ego-aside-for-all-blacks-world-cup-t",
  "eVar36": "flash",
  "eVar2": "sport:rugby:story",
  "eVar68": "Selfless Brad Weber putting ego aside for All Blacks\u0027 World Cup third halfback role",
  "eVar46": "ONN",
  "channel": "sport",
  "hier1": "sport|rugby|story",
  "eVar39": "6084820341001",
  "pageName": "sport:rugby:story:selfless-brad-weber-putting-ego-aside-for-all-blacks-world-cup-t",
  "eVar1": "sport:rugby",
  "eVar70": "ONN",
  "eVar74": "selfless-brad-weber-putting-ego-aside-for-all-blacks-world-cup-t",
  "eVar52": "news-web-vod-1.0.0-14467-ga748d75-cms-release-4-12",
  "eVar73": "selfless-brad-weber-putting-ego-aside-all-blacks-world-cup-third-halfback-role",
  "eVar40": "clip",
  "events": "event3,event5",
  "eVar71": "desktop"
}'
               data-video-playlist='6084832085001,6048766591001,6084376918001,6084479793001'
               data-video-islive='false'
               data-google-analytics='[
  {
    "event": "play",
    "properties": {
      "videoStreamType": "VOD",
      "endpoint": "web",
      "environment": "prod",
      "videoLength": 75,
      "videoPublished": "Sep 10, 2019 04:44:19 PM",
      "videoName": "Selfless Brad Weber putting ego aside for All Blacks\u0027 World Cup third halfback role",
      "endpointDetail": "desktop",
      "videoID": "bcid:6084820341001",
      "category": "video",
      "videoPresentationType": "clip"
    }
  },
  {
    "event": "completed",
    "properties": {
      "videoStreamType": "VOD",
      "endpoint": "web",
      "environment": "prod",
      "videoLength": 75,
      "videoPublished": "Sep 10, 2019 04:44:19 PM",
      "videoName": "Selfless Brad Weber putting ego aside for All Blacks\u0027 World Cup third halfback role",
      "endpointDetail": "desktop",
      "videoID": "bcid:6084820341001",
      "category": "video",
      "videoPresentationType": "clip"
    }
  }
]'
               data-embed="default"
               class="video-js &#32; desktop"
               controls playsinline>
        </video>
        <!-- End of Brightcove Player -->
    </div>
</div>
<script src="//players.brightcove.net/963482464001/WzOxIaPOy_default/index.min.js" type="text/javascript"></script>
<script type="text/javascript" src="/etc/designs/core/html5Player.min.9f00cc26b934ba5a4ffb4b35c046b56c.js"></script>
<script type="text/javascript" src="/etc/designs/news/newsPlayer.min.78b2d78a7c9adfcfcb188a9ecd89294d.js"></script>
</div><!-- storyPage video -->

        <div class="iris-recommends swiper-container player-6084820341001">
            <div class="swiper-wrapper"></div>
            <div class="iris-recommends-indicator-left swiper-button-disabled"><span class="icon icon-nn-chevron-left"></span></div>
            <div class="iris-recommends-indicator-right swiper-button-disabled"><span class="icon icon-nn-chevron-right"></span></div>
            <div class="iris-recommends-mask"><p>Your playlist will load after this ad</p></div>
        </div>

        <div class="caption">
                        Weber says that he's prepared to do whatever job is needed of him in Japan.
                            Source: 1 NEWS</div>
                <hr>
    </div><!--  video -->

    
</div>
    </div>

    <div class="row order-4 d-lg-none">
        <div class="col">
            <hr>
            <div class="row story-related-tags">
    <div class="tagTitle col col-auto col-lg-12 d-flex align-items-center">
        <span class="icon icon-nn-tag"></span><span>More From</span>
    </div>
    <div class="tagItem col-auto col-lg-12">
            <a href="/one-news/sport/rugby">Rugby</a>
        </div>
    <div class="tagItem col-auto col-lg-12">
                    <a href="/one-news/all-blacks">All Blacks</a>
                </div>
            <div class="tagItem col-auto col-lg-12">
                    <a href="/one-news/rugby-world-cup">Rugby World Cup</a>
                </div>
            <div class="col-lg-12">
        <hr>
    </div>
</div></div>
    </div>
</div>

                                    </article>
                                </div>
                                <div class="col-lg-4 d-flex flex-column order-1 order-lg-0">
                                    <div class="story-ad-tag story-advert advert labelled d-none d-md-block order-2 order-md-0" id="articleAd0"></div>
                                    <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/popularStories/sport.esi.html/news/components/mostPopularStories ) -->
<link rel="stylesheet" href="/etc/designs/news/mostPopularStories.min.2a9344b6dc5fc739385c3f55193c1455.css" type="text/css">
<div class="story-popular order-1">
    <div class="row">
        <div class="col-12">
            <div class="story-popular-title">
                <div class="story-popular-title-minor">MOST</div>
                <div class="story-popular-title-main">POPULAR STORIES</div>
            </div>
        </div>
    </div>
    <div class="row story-popular-content">
        <div class="col-12" data-story-link="/one-news/sport/rugby/watch-japanese-kids-perform-impressive-haka-welcome-all-blacks-rugby-world-cup">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">1</div>
        <a class="article-component-ga-tracking" href="/one-news/sport/rugby/japanese-children-perform-inspiring-haka-welcome-all-blacks-rugby-world-cup?auto=6084748360001" data-ga-component="Popular Story" data-ga-title="Watch: Japanese kids perform impressive haka to welcome All Blacks to Rugby World Cup">
                    <div class="story-stream-target story-popular-image story-popular-image-major" data-story-link="/one-news/sport/rugby/watch-japanese-kids-perform-impressive-haka-welcome-all-blacks-rugby-world-cup" data-video-id="6084748360001">
                        <div class="story-overlay">
                                <button class="overlay-play-button btn btn-primary btn-icon btn-round">
                                    <span class="icon icon-nn-play text-primary"></span>
                                </button>
                                <span class="overlay-time">00:19</span>
                                </div>
                        <picture class="lozad" data-iesrc="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/10/japanese-children-perform-inspiring-haka-to-welcome-all-blacks-t.-1273059256.png?w=300&h=168.75&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                    <source type="image/webp" media="(min-width: 992px)" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/10/japanese-children-perform-inspiring-haka-to-welcome-all-blacks-t.-1273059256.png?fm=webp&w=300&h=168.75&fit=crop">
                                    <source type="image/jp2" media="(min-width: 992px)" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/10/japanese-children-perform-inspiring-haka-to-welcome-all-blacks-t.-1273059256.png?fm=jp2&w=300&h=168.75&fit=crop">
                                    <source type="image/vnd.ms-photo" media="(min-width: 992px)" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/10/japanese-children-perform-inspiring-haka-to-welcome-all-blacks-t.-1273059256.png?fm=jxr&w=300&h=168.75&fit=crop">
                                    <source type="image/webp" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/10/japanese-children-perform-inspiring-haka-to-welcome-all-blacks-t.-1273059256.png?fm=webp&w=690&h=388.13&fit=crop">
                                    <source type="image/jp2" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/10/japanese-children-perform-inspiring-haka-to-welcome-all-blacks-t.-1273059256.png?fm=jp2&w=690&h=388.13&fit=crop">
                                    <source type="image/vnd.ms-photo" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/10/japanese-children-perform-inspiring-haka-to-welcome-all-blacks-t.-1273059256.png?fm=jxr&w=690&h=388.13&fit=crop">
                                </picture>
                            </div>
                </a>
                <div class="story-popular-item-title story-popular-main">
                    <a class="article-component-ga-tracking" href="/one-news/sport/rugby/japanese-children-perform-inspiring-haka-welcome-all-blacks-rugby-world-cup" data-ga-component="Popular Story" data-ga-title="Watch: Japanese kids perform impressive haka to welcome All Blacks to Rugby World Cup">
                            Watch: Japanese kids perform impressive haka to welcome All Blacks to Rugby World Cup</a>
                </div>
            <hr>
    </div>
</div>
<div class="col-12" data-story-link="/one-news/sport/rugby/giant-concrete-pillar-knocked-down-lancaster-park-enters-final-stages-demolition">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">2</div>
        <div class="story-popular-minor">
                        <a class="article-component-ga-tracking" href="/one-news/sport/rugby/giant-concrete-pillar-knocked-down-lancaster-park-entering-final-stages-demolition?auto=6084798762001" data-ga-component="Popular Story" data-ga-title="Giant concrete pillar knocked down as Lancaster Park enters final stages of demolition">
                        <div class=" story-popular-image">
                            <picture class="lozad" data-iesrc="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/10/giant-concrete-pillar-knocked-down-as-lancaster-park-entering-fi.1196554349.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/10/giant-concrete-pillar-knocked-down-as-lancaster-park-entering-fi.1196554349.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/10/giant-concrete-pillar-knocked-down-as-lancaster-park-entering-fi.1196554349.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/10/giant-concrete-pillar-knocked-down-as-lancaster-park-entering-fi.1196554349.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-popular-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/sport/rugby/giant-concrete-pillar-knocked-down-lancaster-park-entering-final-stages-demolition" data-ga-component="Popular Story" data-ga-title="Giant concrete pillar knocked down as Lancaster Park enters final stages of demolition">
                            <span class="icon icon-nn-play text-primary"></span>
                            Giant concrete pillar knocked down as Lancaster Park enters final stages of demolition</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12" data-story-link="/one-news/sport/rugby/super-rugby-given-earliest-ever-start-2020-season-blues-face-chiefs-in-january">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">3</div>
        <div class="story-popular-minor">
                        <a class="article-component-ga-tracking" href="/one-news/sport/rugby/super-rugby-given-earliest-ever-start-2020-season-blues-face-chiefs-in-january" data-ga-component="Popular Story" data-ga-title="Super Rugby given earliest ever start for 2020 season as Blues face Chiefs in January">
                        <div class=" story-popular-image">
                            <picture class="lozad" data-iesrc="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/05/31/190518BluesvChiefsBP_28.JPG.-1191053514.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/05/31/190518BluesvChiefsBP_28.JPG.-1191053514.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/05/31/190518BluesvChiefsBP_28.JPG.-1191053514.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/05/31/190518BluesvChiefsBP_28.JPG.-1191053514.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-popular-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/sport/rugby/super-rugby-given-earliest-ever-start-2020-season-blues-face-chiefs-in-january" data-ga-component="Popular Story" data-ga-title="Super Rugby given earliest ever start for 2020 season as Blues face Chiefs in January">
                            Super Rugby given earliest ever start for 2020 season as Blues face Chiefs in January</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12" data-story-link="/one-news/sport/rugby/cheeky-steve-hansen-quashes-josh-ioanes-injury-report-beauden-barrett-probably-wanted-him-50">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">4</div>
        <div class="story-popular-minor">
                        <a class="article-component-ga-tracking" href="/one-news/sport/rugby/injury-update-steve-hansen-says-all-blacks-headed-rwc-31-fit-people-after-huge-win-over-tonga?auto=6084364211001" data-ga-component="Popular Story" data-ga-title="Cheeky Steve Hansen quashes Josh Ioane&amp;#039;s injury report of Beauden Barrett - &amp;#039;Probably wanted him to be 50-50&amp;#039;">
                        <div class=" story-popular-image">
                            <picture class="lozad" data-iesrc="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/08/injury-update-steve-hansen-says-all-blacks-headed-to-rwc-with-3.1522079405.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/08/injury-update-steve-hansen-says-all-blacks-headed-to-rwc-with-3.1522079405.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/08/injury-update-steve-hansen-says-all-blacks-headed-to-rwc-with-3.1522079405.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/08/injury-update-steve-hansen-says-all-blacks-headed-to-rwc-with-3.1522079405.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-popular-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/sport/rugby/injury-update-steve-hansen-says-all-blacks-headed-rwc-31-fit-people-after-huge-win-over-tonga" data-ga-component="Popular Story" data-ga-title="Cheeky Steve Hansen quashes Josh Ioane&amp;#039;s injury report of Beauden Barrett - &amp;#039;Probably wanted him to be 50-50&amp;#039;">
                            <span class="icon icon-nn-play text-primary"></span>
                            Cheeky Steve Hansen quashes Josh Ioane's injury report of Beauden Barrett - 'Probably wanted him to be 50-50'</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12" data-story-link="/one-news/sport/other/joseph-parkers-next-fight-under-threat-after-dereck-chisora-threatens-pull">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">5</div>
        <div class="story-popular-minor">
                        <a class="article-component-ga-tracking" href="/one-news/sport/other/joseph-parkers-next-fight-under-threat-after-dereck-chisora-threatens-pull" data-ga-component="Popular Story" data-ga-title="Joseph Parker&amp;#039;s next fight under threat after Dereck Chisora threatens to pull out">
                        <div class=" story-popular-image">
                            <picture class="lozad" data-iesrc="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/10/GettyImages-1156956358.jpg.1560855886.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/10/GettyImages-1156956358.jpg.1560855886.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/10/GettyImages-1156956358.jpg.1560855886.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/10/GettyImages-1156956358.jpg.1560855886.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-popular-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/sport/other/joseph-parkers-next-fight-under-threat-after-dereck-chisora-threatens-pull" data-ga-component="Popular Story" data-ga-title="Joseph Parker&amp;#039;s next fight under threat after Dereck Chisora threatens to pull out">
                            Joseph Parker's next fight under threat after Dereck Chisora threatens to pull out</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
</div>
</div></div>

                                <div class="dynamic-story col-12" data-story-id="dynamic-story-1"
                                     data-story-url="/content/tvnz/onenews/story/2019/09/10/todd.story.html"
                                     data-taboola-container-id="taboola-below-article-thumbnails-1"
                                     data-taboola-organic-container-id="taboola-organic-below-article-thumbnails-1"
                                     data-taboola-thumbnails="Below-Article-Thumbnails-1"></div>

                                <div class="taboola-ga-ad-tag" id="taboola-below-article-thumbnails-original"></div>
                                <div class="taboola-ga-organic-tag" id="taboola-organic-below-article-thumbnails-original"></div>

                                <div class="col-12 order-1 order-lg-0">
                                    <div class="story-more">
    <div class="row">
        <div class="col-12 d-flex align-items-end">
                <div class="story-more-title">
                    <div class="story-more-title-minor">MORE FROM</div>
                    <div class="story-more-title-main">Rugby</div>
                </div>
                <a class="article-component-ga-tracking btn-more btn btn-link btn-primary ml-auto" href="/one-news/sport/rugby" data-ga-component="More Story" data-ga-title="More Button">MORE <span class="icon icon-nn-chevron-right"></span></a>
            </div>
        </div>
    <div class="row story-more-content">
        <div class="col-lg-3 col-md-6 col-sm-12" data-story-link="/one-news/sport/rugby/watch-japanese-kids-perform-impressive-haka-welcome-all-blacks-rugby-world-cup">
    <div class="story-more-item">
        <a class="article-component-ga-tracking" href="/one-news/sport/rugby/japanese-children-perform-inspiring-haka-welcome-all-blacks-rugby-world-cup?auto=6084748360001" data-ga-component="More Story" data-ga-title="Watch: Japanese kids perform impressive haka to welcome All Blacks to Rugby World Cup">
            <div class="story-stream-target story-more-image" data-story-link="/one-news/sport/rugby/watch-japanese-kids-perform-impressive-haka-welcome-all-blacks-rugby-world-cup" data-video-id="6084748360001">
                <div class="story-overlay">
                        <button class="overlay-play-button btn btn-primary btn-icon btn-round">
                            <span class="icon icon-nn-play text-primary"></span>
                        </button>
                        <span class="overlay-time">00:19</span>
                        </div>
                <picture class="lozad" data-iesrc="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/10/japanese-children-perform-inspiring-haka-to-welcome-all-blacks-t.-1273059256.png?w=336&h=189&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                            <source type="image/webp" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/10/japanese-children-perform-inspiring-haka-to-welcome-all-blacks-t.-1273059256.png?fm=webp&w=336&h=189&fit=crop">
                            <source type="image/jp2" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/10/japanese-children-perform-inspiring-haka-to-welcome-all-blacks-t.-1273059256.png?fm=jp2&w=336&h=189&fit=crop">
                            <source type="image/vnd.ms-photo" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/10/japanese-children-perform-inspiring-haka-to-welcome-all-blacks-t.-1273059256.png?fm=jxr&w=336&h=189&fit=crop">
                        </picture>
                    </div>
        </a>
        <div class="story-more-item-title story-more-main">
            <a class="article-component-ga-tracking" href="/one-news/sport/rugby/japanese-children-perform-inspiring-haka-welcome-all-blacks-rugby-world-cup" data-ga-component="More Story" data-ga-title="Watch: Japanese kids perform impressive haka to welcome All Blacks to Rugby World Cup">
                <h4 class="story-stream-target" data-story-link="/one-news/sport/rugby/watch-japanese-kids-perform-impressive-haka-welcome-all-blacks-rugby-world-cup">
                    Watch: Japanese kids perform impressive haka to welcome All Blacks to Rugby World Cup</h4>
            </a>
        </div>
        </div>
</div>
<div class="col-lg-3 col-md-6 col-sm-12" data-story-link="/one-news/sport/rugby/warm-reception-all-blacks-after-typhoon-delayed-arrival-in-japan-rugby-world-cup">
    <div class="story-more-item">
        <a class="article-component-ga-tracking" href="/one-news/sport/rugby/warm-reception-all-blacks-after-typhoon-delayed-arrival-in-japan-rugby-world-cup?auto=6084726379001" data-ga-component="More Story" data-ga-title="Warm reception for All Blacks after typhoon-delayed arrival in Japan for Rugby World Cup">
            <div class="story-stream-target story-more-image" data-story-link="/one-news/sport/rugby/warm-reception-all-blacks-after-typhoon-delayed-arrival-in-japan-rugby-world-cup" data-video-id="6084726379001">
                <div class="story-overlay">
                        <button class="overlay-play-button btn btn-primary btn-icon btn-round">
                            <span class="icon icon-nn-play text-primary"></span>
                        </button>
                        <span class="overlay-time">00:38</span>
                        </div>
                <picture class="lozad" data-iesrc="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/10/all-blacks-arrive-in-japan-for-rugby-world-cup-despite-delay-due.-667854624.png?w=336&h=189&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                            <source type="image/webp" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/10/all-blacks-arrive-in-japan-for-rugby-world-cup-despite-delay-due.-667854624.png?fm=webp&w=336&h=189&fit=crop">
                            <source type="image/jp2" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/10/all-blacks-arrive-in-japan-for-rugby-world-cup-despite-delay-due.-667854624.png?fm=jp2&w=336&h=189&fit=crop">
                            <source type="image/vnd.ms-photo" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/10/all-blacks-arrive-in-japan-for-rugby-world-cup-despite-delay-due.-667854624.png?fm=jxr&w=336&h=189&fit=crop">
                        </picture>
                    </div>
        </a>
        <div class="story-more-item-title story-more-main">
            <a class="article-component-ga-tracking" href="/one-news/sport/rugby/warm-reception-all-blacks-after-typhoon-delayed-arrival-in-japan-rugby-world-cup" data-ga-component="More Story" data-ga-title="Warm reception for All Blacks after typhoon-delayed arrival in Japan for Rugby World Cup">
                <h4 class="story-stream-target" data-story-link="/one-news/sport/rugby/warm-reception-all-blacks-after-typhoon-delayed-arrival-in-japan-rugby-world-cup">
                    Warm reception for All Blacks after typhoon-delayed arrival in Japan for Rugby World Cup</h4>
            </a>
        </div>
        </div>
</div>
<div class="col-lg-3 col-md-6 col-sm-12" data-story-link="/one-news/sport/rugby/all-blacks-give-fans-special-message-they-touch-down-in-japan-rugby-world-cup">
    <div class="story-more-item">
        <a class="article-component-ga-tracking" href="/one-news/sport/rugby/all-blacks-give-fans-special-message-they-touch-down-in-japan-rugby-world-cup?auto=6084580464001" data-ga-component="More Story" data-ga-title="All Blacks give fans &amp;#039;special message&amp;#039; as they touch down in Japan for Rugby World Cup">
            <div class="story-stream-target story-more-image" data-story-link="/one-news/sport/rugby/all-blacks-give-fans-special-message-they-touch-down-in-japan-rugby-world-cup" data-video-id="6084580464001">
                <div class="story-overlay">
                        <button class="overlay-play-button btn btn-primary btn-icon btn-round">
                            <span class="icon icon-nn-play text-primary"></span>
                        </button>
                        <span class="overlay-time">00:29</span>
                        </div>
                <picture class="lozad" data-iesrc="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/09/all-blacks-special-message-to-fans-ahead-of-2019-rugby-world-cup.-916526089.png?w=336&h=189&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                            <source type="image/webp" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/09/all-blacks-special-message-to-fans-ahead-of-2019-rugby-world-cup.-916526089.png?fm=webp&w=336&h=189&fit=crop">
                            <source type="image/jp2" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/09/all-blacks-special-message-to-fans-ahead-of-2019-rugby-world-cup.-916526089.png?fm=jp2&w=336&h=189&fit=crop">
                            <source type="image/vnd.ms-photo" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/09/all-blacks-special-message-to-fans-ahead-of-2019-rugby-world-cup.-916526089.png?fm=jxr&w=336&h=189&fit=crop">
                        </picture>
                    </div>
        </a>
        <div class="story-more-item-title story-more-main">
            <a class="article-component-ga-tracking" href="/one-news/sport/rugby/all-blacks-give-fans-special-message-they-touch-down-in-japan-rugby-world-cup" data-ga-component="More Story" data-ga-title="All Blacks give fans &amp;#039;special message&amp;#039; as they touch down in Japan for Rugby World Cup">
                <h4 class="story-stream-target" data-story-link="/one-news/sport/rugby/all-blacks-give-fans-special-message-they-touch-down-in-japan-rugby-world-cup">
                    All Blacks give fans 'special message' as they touch down in Japan for Rugby World Cup</h4>
            </a>
        </div>
        </div>
</div>
<div class="col-lg-3 col-md-6 col-sm-12" data-story-link="/one-news/world/all-blacks-route-japan-typhoon-faxai-wreaks-havoc-killing-one-and-injuring-dozens">
    <div class="story-more-item">
        <a class="article-component-ga-tracking" href="/one-news/world/all-blacks-route-japan-typhoon-faxai-wreaks-havoc-killing-one-and-injuring-dozens?auto=6084552983001" data-ga-component="More Story" data-ga-title="With All Blacks en route to Japan, Typhoon Faxai wreaks havoc - killing one and injuring dozens">
            <div class="story-stream-target story-more-image" data-story-link="/one-news/world/all-blacks-route-japan-typhoon-faxai-wreaks-havoc-killing-one-and-injuring-dozens" data-video-id="6084552983001">
                <div class="story-overlay">
                        <button class="overlay-play-button btn btn-primary btn-icon btn-round">
                            <span class="icon icon-nn-play text-primary"></span>
                        </button>
                        <span class="overlay-time">02:00</span>
                        </div>
                <picture class="lozad" data-iesrc="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/09/destructive-deadly-typhoon-tears-through-japan-less-than-two-w.-1762317881.png?w=336&h=189&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                            <source type="image/webp" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/09/destructive-deadly-typhoon-tears-through-japan-less-than-two-w.-1762317881.png?fm=webp&w=336&h=189&fit=crop">
                            <source type="image/jp2" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/09/destructive-deadly-typhoon-tears-through-japan-less-than-two-w.-1762317881.png?fm=jp2&w=336&h=189&fit=crop">
                            <source type="image/vnd.ms-photo" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/09/destructive-deadly-typhoon-tears-through-japan-less-than-two-w.-1762317881.png?fm=jxr&w=336&h=189&fit=crop">
                        </picture>
                    </div>
        </a>
        <div class="story-more-item-title story-more-main">
            <a class="article-component-ga-tracking" href="/one-news/world/all-blacks-route-japan-typhoon-faxai-wreaks-havoc-killing-one-and-injuring-dozens" data-ga-component="More Story" data-ga-title="With All Blacks en route to Japan, Typhoon Faxai wreaks havoc - killing one and injuring dozens">
                <h4 class="story-stream-target" data-story-link="/one-news/world/all-blacks-route-japan-typhoon-faxai-wreaks-havoc-killing-one-and-injuring-dozens">
                    With All Blacks en route to Japan, Typhoon Faxai wreaks havoc - killing one and injuring dozens</h4>
            </a>
        </div>
        </div>
</div>
</div>
</div></div>
                            </div>

                            <hr id="dynamic-indicator-1" class="story-divider"
                                data-story-id="dynamic-story-1"
                                data-story-url="/content/tvnz/onenews/story/2019/09/10/todd.story.html"
                                data-taboola-container-id="taboola-below-article-thumbnails-1"
                                data-taboola-organic-container-id="taboola-organic-below-article-thumbnails-1"
                                data-taboola-thumbnails="Below-Article-Thumbnails-1"
                            >

                            <div id="dynamic-story-1" class="row" style="display:none">
                                <div class="story-ga-tag col-lg-8 story-col-dynamic">
                                    <div class="dynamic-story-placeholder"></div>
                                </div>
                                <div class="col-lg-4 story-col-right d-flex flex-column order-1 order-lg-0">
                                    <div class="story-ad-tag story-advert advert labelled d-none d-md-block order-2 order-md-0" id="articleAd1"></div>
                                    <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/topStories/top.esi.html/news/components/topStories ) -->
<link rel="stylesheet" href="/etc/designs/news/topStories.min.e3fc0f9ac9851750c810b4623ff35da9.css" type="text/css">
<div class="story-top order-1">
            <div class="row">
                <div class="col-12">
                    <div class="story-top-title">
                        <div class="story-top-title-minor">TODAY'S</div>
                        <div class="story-top-title-main">TOP STORIES</div>
                    </div>
                </div>
            </div>
            <div class="row story-top-content">
                <div class="col-12" data-story-link="/one-news/new-zealand/witness-says-teen-torture-victim-too-scared-run-derelict-auckland-house-she-killed">
    <div class="story-top-item">
        <a class="article-component-ga-tracking" href="/one-news/new-zealand/witness-says-teen-torture-victim-too-scared-run-derelict-auckland-house-she-killed.html?auto=0" data-ga-component="Top Story" data-ga-title="Witness says teen torture victim was &amp;#039;too scared&amp;#039; to run from derelict Auckland house where she was killed">
                    <div class="story-stream-target story-top-image story-top-image-major" data-story-link="/one-news/new-zealand/witness-says-teen-torture-victim-too-scared-run-derelict-auckland-house-she-killed" data-video-id="0">
                        <picture class="lozad" data-iesrc="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/10/eight_col_190905_TRIAL-DIMETRIUS-PAIRAMA-DEATH17_comp.jpg.-1147444498.png?w=300&h=168.75&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                    <source type="image/webp" media="(min-width: 992px)" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/10/eight_col_190905_TRIAL-DIMETRIUS-PAIRAMA-DEATH17_comp.jpg.-1147444498.png?fm=webp&w=300&h=168.75&fit=crop">
                                    <source type="image/jp2" media="(min-width: 992px)" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/10/eight_col_190905_TRIAL-DIMETRIUS-PAIRAMA-DEATH17_comp.jpg.-1147444498.png?fm=jp2&w=300&h=168.75&fit=crop">
                                    <source type="image/vnd.ms-photo" media="(min-width: 992px)" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/10/eight_col_190905_TRIAL-DIMETRIUS-PAIRAMA-DEATH17_comp.jpg.-1147444498.png?fm=jxr&w=300&h=168.75&fit=crop">
                                    <source type="image/webp" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/10/eight_col_190905_TRIAL-DIMETRIUS-PAIRAMA-DEATH17_comp.jpg.-1147444498.png?fm=webp&w=690&h=388.13&fit=crop">
                                    <source type="image/jp2" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/10/eight_col_190905_TRIAL-DIMETRIUS-PAIRAMA-DEATH17_comp.jpg.-1147444498.png?fm=jp2&w=690&h=388.13&fit=crop">
                                    <source type="image/vnd.ms-photo" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/10/eight_col_190905_TRIAL-DIMETRIUS-PAIRAMA-DEATH17_comp.jpg.-1147444498.png?fm=jxr&w=690&h=388.13&fit=crop">
                                </picture>
                            </div>
                </a>
                <div class="story-top-item-title story-top-main">
                    <a class="article-component-ga-tracking" href="/one-news/new-zealand/witness-says-teen-torture-victim-too-scared-run-derelict-auckland-house-she-killed.html" data-ga-component="Top Story" data-ga-title="Witness says teen torture victim was &amp;#039;too scared&amp;#039; to run from derelict Auckland house where she was killed">
                            Witness says teen torture victim was 'too scared' to run from derelict Auckland house where she was killed</a>
                </div>
                <hr>
    </div>
</div>
<div class="col-12" data-story-link="/one-news/sport/rugby/kieran-read-silences-all-blacks-critics-leading-front-says-teammate-matt-todd">
    <div class="story-top-item">
        <div class="story-top-minor">
                        <a class="article-component-ga-tracking" href="/one-news/sport/rugby/kieran-read-silences-all-blacks-critics-leading-front-says-teammate-matt-todd.html?auto=6048766591001" data-ga-component="Top Story" data-ga-title="Kieran Read silences All Blacks&amp;#039; critics, &amp;#039;leading from the front&amp;#039; says teammate Matt Todd ">
                        <div class="story-top-image">
                            <picture class="lozad" data-iesrc="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/06/16/all-blacks-captain-kieran-read-unfazed-by-personal-criticism-iv.-1601796178.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/06/16/all-blacks-captain-kieran-read-unfazed-by-personal-criticism-iv.-1601796178.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/06/16/all-blacks-captain-kieran-read-unfazed-by-personal-criticism-iv.-1601796178.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/06/16/all-blacks-captain-kieran-read-unfazed-by-personal-criticism-iv.-1601796178.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-top-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/sport/rugby/kieran-read-silences-all-blacks-critics-leading-front-says-teammate-matt-todd.html" data-ga-component="Top Story" data-ga-title="Kieran Read silences All Blacks&amp;#039; critics, &amp;#039;leading from the front&amp;#039; says teammate Matt Todd ">
                            <span class="icon icon-nn-play text-primary"></span>
                            Kieran Read silences All Blacks' critics, 'leading from the front' says teammate Matt Todd </a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12" data-story-link="/one-news/new-zealand/simon-bridges-says-christchurch-call-big-talkfest-in-paris-achieved-nothing">
    <div class="story-top-item">
        <div class="story-top-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/simon-bridges-says-christchurch-call-big-talkfest-in-paris-achieved-nothing.html?auto=0" data-ga-component="Top Story" data-ga-title="Simon Bridges says Christchurch Call &amp;#039;was a big talkfest in Paris that achieved nothing&amp;#039;">
                        <div class="story-top-image">
                            <picture class="lozad" data-iesrc="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/07/30/simon-bridges-calls-jacinda-ardern-part-time-prime-minister-for.-450171831.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/07/30/simon-bridges-calls-jacinda-ardern-part-time-prime-minister-for.-450171831.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/07/30/simon-bridges-calls-jacinda-ardern-part-time-prime-minister-for.-450171831.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/07/30/simon-bridges-calls-jacinda-ardern-part-time-prime-minister-for.-450171831.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-top-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/simon-bridges-says-christchurch-call-big-talkfest-in-paris-achieved-nothing.html" data-ga-component="Top Story" data-ga-title="Simon Bridges says Christchurch Call &amp;#039;was a big talkfest in Paris that achieved nothing&amp;#039;">
                            Simon Bridges says Christchurch Call 'was a big talkfest in Paris that achieved nothing'</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12" data-story-link="/one-news/sport/rugby/giant-concrete-pillar-knocked-down-lancaster-park-enters-final-stages-demolition">
    <div class="story-top-item">
        <div class="story-top-minor">
                        <a class="article-component-ga-tracking" href="/one-news/sport/rugby/giant-concrete-pillar-knocked-down-lancaster-park-enters-final-stages-demolition.html?auto=6084798762001" data-ga-component="Top Story" data-ga-title="Giant concrete pillar knocked down as Lancaster Park enters final stages of demolition">
                        <div class="story-top-image">
                            <picture class="lozad" data-iesrc="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/10/giant-concrete-pillar-knocked-down-as-lancaster-park-entering-fi.1196554349.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/10/giant-concrete-pillar-knocked-down-as-lancaster-park-entering-fi.1196554349.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/10/giant-concrete-pillar-knocked-down-as-lancaster-park-entering-fi.1196554349.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/10/giant-concrete-pillar-knocked-down-as-lancaster-park-entering-fi.1196554349.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-top-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/sport/rugby/giant-concrete-pillar-knocked-down-lancaster-park-enters-final-stages-demolition.html" data-ga-component="Top Story" data-ga-title="Giant concrete pillar knocked down as Lancaster Park enters final stages of demolition">
                            <span class="icon icon-nn-play text-primary"></span>
                            Giant concrete pillar knocked down as Lancaster Park enters final stages of demolition</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12" data-story-link="/one-news/new-zealand/very-dangerous-scrub-fire-burning-under-power-lines-in-lower-hutt">
    <div class="story-top-item">
        <div class="story-top-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/very-dangerous-scrub-fire-burning-under-power-lines-in-lower-hutt.html?auto=0" data-ga-component="Top Story" data-ga-title="&amp;#039;Very dangerous&amp;#039; scrub fire burning under power lines in Lower Hutt">
                        <div class="story-top-image">
                            <picture class="lozad" data-iesrc="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/02/05/fire2.jpg.416302267.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/02/05/fire2.jpg.416302267.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/02/05/fire2.jpg.416302267.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/02/05/fire2.jpg.416302267.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-top-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/very-dangerous-scrub-fire-burning-under-power-lines-in-lower-hutt.html" data-ga-component="Top Story" data-ga-title="&amp;#039;Very dangerous&amp;#039; scrub fire burning under power lines in Lower Hutt">
                            'Very dangerous' scrub fire burning under power lines in Lower Hutt</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
</div>
        </div>
    </div>

                                <div class="dynamic-story col-12" data-story-id="dynamic-story-2"
                                     data-story-url="/content/tvnz/onenews/story/2019/09/10/schedule.story.html"
                                     data-taboola-container-id="taboola-below-article-thumbnails-2"
                                     data-taboola-organic-container-id="taboola-organic-below-article-thumbnails-2"
                                     data-taboola-thumbnails="Below-Article-Thumbnails-2"></div>

                                <div class="taboola-ga-ad-tag" id="taboola-below-article-thumbnails-1"></div>
                                <div class="taboola-ga-organic-tag" id="taboola-organic-below-article-thumbnails-1"></div>
                            </div>

                            <hr id="dynamic-indicator-2" class="story-divider" style="display:none"
                                data-story-id="dynamic-story-2"
                                data-story-url="/content/tvnz/onenews/story/2019/09/10/schedule.story.html"
                                data-taboola-container-id="taboola-below-article-thumbnails-2"
                                data-taboola-organic-container-id="taboola-organic-below-article-thumbnails-2"
                                data-taboola-thumbnails="Below-Article-Thumbnails-2"
                            >

                            <div id="dynamic-story-2" class="row" style="display:none">
                                <div class="story-ga-tag col-lg-8 story-col-dynamic">
                                    <div class="dynamic-story-placeholder"></div>
                                </div>
                                <div class="col-lg-4 story-col-right d-flex flex-column order-1 order-lg-0">
                                    <div class="story-ad-tag story-advert advert labelled d-none d-md-block order-2 order-md-0" id="articleAd2"></div>
                                    <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/todaysFeaturedStories/featured.esi.html/news/components/todaysFeaturedStories ) -->
<link rel="stylesheet" href="/etc/designs/news/todaysFeaturedStories.min.99760508e877df6b8da20cc334e82cd4.css" type="text/css">
<div class="story-featured order-1">
    <div class="row">
        <div class="col-12">
            <div class="story-featured-title">
                <div class="story-featured-title-minor">TODAY'S</div>
                <div class="story-featured-title-main">FEATURED STORIES</div>
            </div>
        </div>
    </div>
    <div class="row story-featured-content">
        <div class="col-12">
    <div class="story-featured-item">
        <a class="article-component-ga-tracking" href="/content/tvnz/onenews/story/2019/09/09/fair-go-bank-story.html?auto=6084572122001" data-ga-component="Featured Story" data-ga-title="Customer turns to Fair Go after his bank dumps him without explanation">
                    <div class="story-featured-image story-featured-image-major" data-story-link="/one-news/new-zealand/customer-turns-fair-go-after-his-bank-dumps-him-without-explanation" data-video-id="6084572122001">
                        <div class="story-overlay">
                                <button class="overlay-play-button btn btn-primary btn-icon btn-round">
                                    <span class="icon icon-nn-play text-primary"></span>
                                </button>
                                <span class="overlay-time">08:16</span>
                                </div>
                        <picture class="lozad" data-iesrc="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/09/suspicious-minds-customer-turns-to-fair-go-after-bank-dumps-him.-1618531129.png?w=300&h=168.75&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                    <source type="image/webp" media="(min-width: 992px)" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/09/suspicious-minds-customer-turns-to-fair-go-after-bank-dumps-him.-1618531129.png?fm=webp&w=300&h=168.75&fit=crop">
                                    <source type="image/jp2" media="(min-width: 992px)" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/09/suspicious-minds-customer-turns-to-fair-go-after-bank-dumps-him.-1618531129.png?fm=jp2&w=300&h=168.75&fit=crop">
                                    <source type="image/vnd.ms-photo" media="(min-width: 992px)" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/09/suspicious-minds-customer-turns-to-fair-go-after-bank-dumps-him.-1618531129.png?fm=jxr&w=300&h=168.75&fit=crop">
                                    <source type="image/webp" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/09/suspicious-minds-customer-turns-to-fair-go-after-bank-dumps-him.-1618531129.png?fm=webp&w=690&h=388.13&fit=crop">
                                    <source type="image/jp2" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/09/suspicious-minds-customer-turns-to-fair-go-after-bank-dumps-him.-1618531129.png?fm=jp2&w=690&h=388.13&fit=crop">
                                    <source type="image/vnd.ms-photo" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/09/suspicious-minds-customer-turns-to-fair-go-after-bank-dumps-him.-1618531129.png?fm=jxr&w=690&h=388.13&fit=crop">
                                </picture>
                            </div>
                </a>
                <div class="story-featured-item-title story-featured-main">
                    <a class="article-component-ga-tracking" href="/content/tvnz/onenews/story/2019/09/09/fair-go-bank-story.html" data-ga-component="Featured Story" data-ga-title="Customer turns to Fair Go after his bank dumps him without explanation">
                            Customer turns to Fair Go after his bank dumps him without explanation</a>
                </div>
                <hr>
    </div>
</div>
<div class="col-12">
    <div class="story-featured-item">
        <div class="story-featured-minor">
                        <a class="article-component-ga-tracking" href="/content/tvnz/onenews/story/2019/09/09/meet-the-68-year-old-power-lifting-champion-at-the-top-of-her-ga.html?auto=6084558640001" data-ga-component="Featured Story" data-ga-title="At 68, Auckland woman earns recognition as one of the top powerlifters in the world">
                        <div class="story-featured-image" data-story-link="/one-news/sport/other/68-auckland-woman-earns-recognition-one-top-powerlifters-in-world" data-video-id="6084558640001">
                            <picture class="lozad" data-iesrc="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/09/meet-the-68-year-old-power-lifting-champ-at-the-top-of-her-game..661017618.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/09/meet-the-68-year-old-power-lifting-champ-at-the-top-of-her-game..661017618.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/09/meet-the-68-year-old-power-lifting-champ-at-the-top-of-her-game..661017618.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/09/meet-the-68-year-old-power-lifting-champ-at-the-top-of-her-game..661017618.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-featured-item-title">
                        <a class="article-component-ga-tracking" href="/content/tvnz/onenews/story/2019/09/09/meet-the-68-year-old-power-lifting-champion-at-the-top-of-her-ga.html" data-ga-component="Featured Story" data-ga-title="At 68, Auckland woman earns recognition as one of the top powerlifters in the world">
                            <span class="icon icon-nn-play text-primary"></span>
                            At 68, Auckland woman earns recognition as one of the top powerlifters in the world</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12">
    <div class="story-featured-item">
        <div class="story-featured-minor">
                        <a class="article-component-ga-tracking" href="/content/tvnz/onenews/story/2019/09/09/influencers.html?auto=6084546390001" data-ga-component="Featured Story" data-ga-title="Exclusive: 1 NEWS investigation reveals how much Government is paying online influencers ">
                        <div class="story-featured-image" data-story-link="/one-news/new-zealand/exclusive-1-news-investigation-reveals-much-government-paying-online-influencers" data-video-id="6084546390001">
                            <picture class="lozad" data-iesrc="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/09/exclusive-1-news-investigation-reveals-how-much-govt-is-paying-o.941349493.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/09/exclusive-1-news-investigation-reveals-how-much-govt-is-paying-o.941349493.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/09/exclusive-1-news-investigation-reveals-how-much-govt-is-paying-o.941349493.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/09/exclusive-1-news-investigation-reveals-how-much-govt-is-paying-o.941349493.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-featured-item-title">
                        <a class="article-component-ga-tracking" href="/content/tvnz/onenews/story/2019/09/09/influencers.html" data-ga-component="Featured Story" data-ga-title="Exclusive: 1 NEWS investigation reveals how much Government is paying online influencers ">
                            <span class="icon icon-nn-play text-primary"></span>
                            Exclusive: 1 NEWS investigation reveals how much Government is paying online influencers </a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12">
    <div class="story-featured-item">
        <div class="story-featured-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/pm-concerned-frustrated-labour-party-process-after-sexual-assault-allegation?auto=6084542968001" data-ga-component="Featured Story" data-ga-title="PM &amp;#039;concerned, frustrated&amp;#039; with Labour Party process after sexual assault allegation">
                        <div class="story-featured-image" data-story-link="/one-news/new-zealand/pm-concerned-frustrated-labour-party-process-after-sexual-assault-allegation" data-video-id="6084542968001">
                            <picture class="lozad" data-iesrc="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/09/pm-not-happy-with-way-sexual-assault-allegation-against-labour-s.1307161690.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/09/pm-not-happy-with-way-sexual-assault-allegation-against-labour-s.1307161690.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/09/pm-not-happy-with-way-sexual-assault-allegation-against-labour-s.1307161690.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/09/pm-not-happy-with-way-sexual-assault-allegation-against-labour-s.1307161690.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-featured-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/pm-concerned-frustrated-labour-party-process-after-sexual-assault-allegation" data-ga-component="Featured Story" data-ga-title="PM &amp;#039;concerned, frustrated&amp;#039; with Labour Party process after sexual assault allegation">
                            <span class="icon icon-nn-play text-primary"></span>
                            PM 'concerned, frustrated' with Labour Party process after sexual assault allegation</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12">
    <div class="story-featured-item">
        <div class="story-featured-minor">
                        <a class="article-component-ga-tracking" href="/content/tvnz/onenews/story/2019/09/09/megan-woods.html?auto=6084538392001" data-ga-component="Featured Story" data-ga-title="&amp;#039;People want their politicians to be honest&amp;#039; - Megan Woods defends KiwiBuild rejig">
                        <div class="story-featured-image" data-story-link="/one-news/new-zealand/people-want-their-politicians-honest-megan-woods-defends-kiwibuild-rejig" data-video-id="6084538392001">
                            <picture class="lozad" data-iesrc="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/09/megan-woods-says-government-had-the-courage-to-change-kiwibuild..2048935875.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/09/megan-woods-says-government-had-the-courage-to-change-kiwibuild..2048935875.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/09/megan-woods-says-government-had-the-courage-to-change-kiwibuild..2048935875.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://tvnz-news.imgix.net/api/v1/web/image/content/dam/images/news/2019/09/09/megan-woods-says-government-had-the-courage-to-change-kiwibuild..2048935875.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-featured-item-title">
                        <a class="article-component-ga-tracking" href="/content/tvnz/onenews/story/2019/09/09/megan-woods.html" data-ga-component="Featured Story" data-ga-title="&amp;#039;People want their politicians to be honest&amp;#039; - Megan Woods defends KiwiBuild rejig">
                            <span class="icon icon-nn-play text-primary"></span>
                            'People want their politicians to be honest' - Megan Woods defends KiwiBuild rejig</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
</div>
</div></div>

                                <div class="dynamic-story col-12" data-story-id="dynamic-story-3"
                                     data-story-url="/content/tvnz/onenews/story/2019/09/10/giant-concrete-pillar-knocked-down-as-lancaster-park-entering-fi.story.html"
                                     data-taboola-container-id="taboola-below-article-thumbnails-3"
                                     data-taboola-organic-container-id="taboola-organic-below-article-thumbnails-3"
                                     data-taboola-thumbnails="Below-Article-Thumbnails-3"></div>

                                <div class="taboola-ga-ad-tag" id="taboola-below-article-thumbnails-2"></div>
                                <div class="taboola-ga-organic-tag" id="taboola-organic-below-article-thumbnails-2"></div>
                            </div>

                            <hr id="dynamic-indicator-3" class="story-divider" style="display:none"
                                data-story-id="dynamic-story-3"
                                data-story-url="/content/tvnz/onenews/story/2019/09/10/giant-concrete-pillar-knocked-down-as-lancaster-park-entering-fi.story.html"
                                data-taboola-container-id="taboola-below-article-thumbnails-3"
                                data-taboola-organic-container-id="taboola-organic-below-article-thumbnails-3"
                                data-taboola-thumbnails="Below-Article-Thumbnails-3"
                            >

                            <div id="dynamic-story-3" class="row" style="display:none">
                                <div class="story-ga-tag col-lg-8 story-col-dynamic">
                                    <div class="dynamic-story-placeholder"></div>
                                </div>
                                <div class="col-lg-4 story-col-right order-1 order-lg-0">
                                    <div class="story-ad-tag story-advert advert labelled d-none d-md-block" id="articleAd3"></div>
                                </div>

                                <div class="dynamic-story col-12" data-story-id="dynamic-story-4"
                                     data-story-url="/content/tvnz/onenews/story/2019/09/10/hansen-world-riugb.story.html"
                                     data-taboola-container-id="taboola-below-article-thumbnails-4"
                                     data-taboola-organic-container-id="taboola-organic-below-article-thumbnails-4"
                                     data-taboola-thumbnails="Below-Article-Thumbnails-4"></div>

                                <div class="taboola-ga-ad-tag" id="taboola-below-article-thumbnails-3"></div>
                                <div class="taboola-ga-organic-tag" id="taboola-organic-below-article-thumbnails-3"></div>
                            </div>

                            <hr id="dynamic-indicator-4" class="story-divider" style="display:none"
                                data-story-id="dynamic-story-4"
                                data-story-url="/content/tvnz/onenews/story/2019/09/10/hansen-world-riugb.story.html"
                                data-taboola-container-id="taboola-below-article-thumbnails-4"
                                data-taboola-organic-container-id="taboola-organic-below-article-thumbnails-4"
                                data-taboola-thumbnails="Below-Article-Thumbnails-4"
                            >

                            <div id="dynamic-story-4" class="row" style="display:none">
                                <div class="story-ga-tag col-lg-8 story-col-dynamic">
                                    <div class="dynamic-story-placeholder"></div>
                                </div>
                                <div class="col-lg-4 story-col-right order-1 order-lg-0">
                                    <div class="story-ad-tag story-advert advert labelled d-none d-md-block" id="articleAd4"></div>
                                </div>

                                <div class="taboola-ga-ad-tag" id="taboola-below-article-thumbnails-4"></div>
                                <div class="taboola-ga-organic-tag" id="taboola-organic-below-article-thumbnails-4"></div>
                            </div>

                            <hr class="story-divider-last">

                        </div>
                    </div>
                </div>
            </div>

<!-- Site Scripts -->
<script type="text/javascript" src="/etc/designs/news/prebid/js/adbid-0.33.0.js" async="async"></script>
<script type="text/javascript" src="/etc/designs/news/prebid/js/prebid-1.24.1.min.js" async="async"></script>
<script src="https://code.jquery.com/jquery-2.2.4.min.js" integrity="sha256-BbhdlvQf/xTY9gja0Dq3HiwQF8LaCRTXxZKRutelT44=" crossorigin="anonymous"></script>
<script>
  dataLayer = [];
</script>
<!-- Google Tag Manager -->
    <noscript>
        <iframe src="//www.googletagmanager.com/ns.html?id=GTM-N9769B" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl+'';f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-N9769B');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs_all.min.9439e1652b9060043786c9751cad7ef2.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs_publisher.min.75996375d27cc90024ab9c69a3cab55a.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/Swiper/4.5.0/js/swiper.min.js"></script>
<script type="text/javascript" src="https://cdn.jsdelivr.net/npm/lozad/dist/lozad.min.js"></script>
<script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?sensor=false"></script>

<script type="text/javascript" src="/etc/designs/core/brightcove.min.58d513eb7b056d3c5067d8e4430db47e.js"></script>
<script type="text/javascript" src="/etc/designs/news/storypage/clientlibs.min.ae71b0937b4f04692bd76978b73fa5a3.js"></script>
<script type="text/javascript" src="/etc/designs/news/header.min.51ff2b9783044f65d4e1d21a2cb41ce6.js"></script>
<script type="text/javascript" src="/etc/designs/analytics/publisher.min.9722caa68a36034b9bbd5dfb6c14f2f2.js"></script>
<script type="text/javascript" src="/etc/designs/news/storypage_public.min.c3502423eb900d072decbb36cf76c58d.js"></script>
<script type="text/javascript" src="/etc/designs/news/irisTV.min.38378e002da566e3530d8fd3010f0417.js"></script>
<script id="segment.config" type="application/json">
        {"segmentWriteKey":"5rmpPOwqak1a9fKhmk4ED06RZiL5Doey","enabled":true}
    </script>
    <script id="segment.analytics" type="application/javascript">

      $(document).ready(function(){
        var pageAnalytics = [{"type":"segment-page","properties":{"videoStreamType":"VOD","endpoint":"web","environment":"prod","pageType":"1nnarticle","videoLength":75,"videoPublished":"Sep 10, 2019 04:44:19 PM","videoName":"Selfless Brad Weber putting ego aside for All Blacks' World Cup third halfback role","endpointDetail":"desktop","videoID":"bcid:6084820341001","videoPresentationType":"clip"}}];
        analytics.ready(function () {
          if (pageAnalytics && pageAnalytics.length > 0){
            for (var i=0; i<pageAnalytics.length; i++) {
              var pAnalytics = pageAnalytics[i];
              if (pAnalytics.type === 'segment-page' && pAnalytics.properties){
                var pageProperties = pAnalytics.properties;
                pageProperties.memberID = TVNZ.userdata.user.anonymous ? 'none' : TVNZ.userdata.user.userHashValue;
                pageProperties.loggedInStatus = TVNZ.userdata.user.anonymous ? 'Not Logged' : "Logged In";
                pageProperties.sessionID = TVNZ.news.Analytics.getSessionId();
                pageProperties.hitTimeStamp = TVNZ.news.Analytics.getHitTimestamp();
                pageProperties.AdBlocker = TVNZ.news.Analytics.adblockDetected();

                ga(function (tracker) {
                  pageProperties.clientID = tracker.get('clientId');
                  analytics.page(pAnalytics.properties);
                });

                console.log(pAnalytics.properties);
              }
            }
          }
        });

        var socialAnalytics = {"dimension10":"web","dimension12":"prod","dimension11":"desktop"};
        socialAnalytics.dimension3 = TVNZ.userdata.user.userHashValue ? TVNZ.userdata.user.userHashValue : 'none';
        socialAnalytics.dimension2 = TVNZ.userdata.user.anonymous ? 'Not Logged' : "Logged In";
        socialAnalytics.dimension8 = TVNZ.news.Analytics.getSessionId();
        socialAnalytics.dimension9 = TVNZ.news.Analytics.getHitTimestamp();

        //set in global namespace
        TVNZ.news.Analytics.socialAnalytics = socialAnalytics;
      });
    </script>
<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0074/9669.js" async="async"></script>

    <!--  Include the Nielsen analytics -->
    <!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
    var data = $('body').data('nielsenData');
    var trac = nol_t(data.pvar, data.feat);
    var post = trac.record().post();
    if (data!=null&&data.feat!=null&&data.feat.surveys_enabled)
        post.do_sample();
</script>
<noscript>
    <div>
        <img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-nzoom&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt=""/>
    </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->
<script>
            $(function() {

                var deepLinkUrl = 'tvnz-one-news://story/content/tvnz/onenews/story/2019/09/10/selfless-brad-weber-putting-ego-aside-for-all-blacks-world-cup-t?' + document.location.search.substr(1);

                deeplink.setup({
                    iOS: {
                        appName: "1 NEWS NOW",
                        appId: $('meta[name="apple-itunes-app"]').attr('content').match(/app-id=(\d+)/)[1],
                    },
                    android: {
                        appId: $('meta[name="google-play-app"]').attr('content').match(/app-id=(.+)/)[1]
                    }
                });

                $.smartbanner({
                    title: '1 NEWS NOW',
                    author: 'Television New Zealand Ltd',
                    price: 'FREE',
                    appStoreLanguage: 'nz',
                    button: 'OPEN',
                    scale: 'auto',
                    speedIn: 300,
                    speedOut: 400,
                    daysHidden: 30,
                    daysReminder: 0,
                    onInstall : function() {
                        deeplink.open(deepLinkUrl);
                    }
                });

            });
        </script>
    <!-- Site Scripts End --><!-- Site Content End -->

    <!-- Site Footer -->
    <footer class="footer" data-background-color="black">
    <div class="container footer-main">
            <div class="row">
                <div class="col-md-12 col-lg-3">
                    <img src="/etc/designs/news/clientlibs_less/content/images/structure/1nn-white-horizontal.svg" alt=""/>
                </div>
                <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                    <h5>1 NEWS NOW APPS</h5>
                    <a href="http://www.tvnz.co.nz/one-news/new-zealand/one-news-now-on-your-mobile-device-q00013" target="_blank" rel="nofollow noopener">
                            <span class="icon icon-nn-apple"></span>
                        </a>
                    <a href="http://www.tvnz.co.nz/one-news/new-zealand/one-news-now-on-your-mobile-device-q00013" target="_blank" rel="nofollow noopener">
                            <span class="icon icon-nn-android"></span>
                        </a>
                    </div>
                <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                    <h5>FOLLOW 1 NEWS NOW</h5>
                    <a href="https://www.facebook.com/1NEWSNZ" target="_blank" rel="nofollow noopener">
                            <span class="icon icon-nn-facebook"></span>
                        </a>
                    <a href="https://twitter.com/1newsnz" target="_blank" rel="nofollow noopener">
                            <span class="icon icon-nn-twitter"></span>
                        </a>
                    </div>
                <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                    <h5>SEND US YOUR STORY</h5>
                        <a href="https://www.tvnz.co.nz/one-news/yourcam" rel="nofollow" class="colorbox cboxElement">
                            <span class="icon icon-nn-mail"></span>
                        </a>
                    </div>
            </div>
            <div class="footer-mobile-subs d-lg-none">
                <h5>More TVNZ</h5>
                <ul class="links-vertical">
                    <li>
                                    <a href="http://tvnz.co.nz/tvnz-corporate-comms/tvnz-4880728">
                                            About TVNZ</a>
                                </li>
                            <li>
                                    <a href="https://careers.tvnz.co.nz/home" target="_blank">
                                            Careers</a>
                                </li>
                            <li>
                                    <a href="https://www.tvnz.co.nz/ondemand/contact-us" target="_blank">
                                            Contact Us</a>
                                </li>
                            <li>
                                    <a href="https://www.tvnz.co.nz/content/tvnz/ondemand/help/faqs.html" target="_blank">
                                            Help & FAQs</a>
                                </li>
                            <li>
                                    <a href="http://tvnz.co.nz/community/our-house-rules-415803" target="_blank">
                                            House Rules</a>
                                </li>
                            </ul>

                <div class="row footer-copyright">
                    <div class="col-md-12 text-md-center text-lg-left">&copy;&nbsp;TVNZ&nbsp;Tue Sep 10 16:49:11 NZST 2019</div>
                </div>
            </div>
        </div>
        <div class="footer-subs d-none d-lg-block">
            <div class="container">
                <div class="row">
                    <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                            <h5>Explore TVNZ</h5>
                            <ul class="links-vertical">
                                <li>
                                            <a href="https://www.tvnz.co.nz/shows">
                                                    OnDemand</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv/tvnz-1">
                                                    TVNZ 1</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv/tvnz-2">
                                                    TVNZ 2</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv/tvnz-duke">
                                                    TVNZ DUKE</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv">
                                                    TV Guide</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv">
                                                    Live TV</a>
                                        </li>
                                    </ul>
                        </div>
                    <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                            <h5>1 News Now</h5>
                            <ul class="links-vertical">
                                <li>
                                            <a href="https://www.tvnz.co.nz/one-news">
                                                    News</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/one-news/sport">
                                                    Sport</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/one-news/weather-forecast">
                                                    Weather</a>
                                        </li>
                                    </ul>
                        </div>
                    <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                            <h5>Corporate</h5>
                            <ul class="links-vertical">
                                <li>
                                            <a href="http://tvnz.co.nz/tvnz-corporate-comms/tvnz-4880728">
                                                    About TVNZ</a>
                                        </li>
                                    <li>
                                            <a href="https://careers.tvnz.co.nz/home" target="_blank">
                                                    Careers</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/sales" target="_blank">
                                                    Sales & Advertising</a>
                                        </li>
                                    <li>
                                            <a href="http://blacksand.co.nz/" target="_blank">
                                                    Blacksand</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/licensing">
                                                    Licensing</a>
                                        </li>
                                    </ul>
                        </div>
                    <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                            <h5>More TVNZ</h5>
                            <ul class="links-vertical">
                                <li>
                                            <a href="https://www.tvnz.co.nz/ondemand/contact-us" target="_blank">
                                                    Contact Us</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/content/tvnz/ondemand/help/faqs.html" target="_blank">
                                                    Help & FAQs</a>
                                        </li>
                                    <li>
                                            <a href="http://tvnz.co.nz/community/our-house-rules-415803" target="_blank">
                                                    House Rules</a>
                                        </li>
                                    <li>
                                            <a href="http://tvnzgreenroom.co.nz/" target="_blank">
                                                    The Green Room</a>
                                        </li>
                                    </ul>
                        </div>
                    </div>

                <div class="row footer-copyright">
                    <div class="col-md-12 text-md-center text-lg-left">&copy;&nbsp;TVNZ&nbsp;Tue Sep 10 16:49:11 NZST 2019</div>
                </div>
            </div>
        </div>
    <button class="btn btn-primary btn-round btn-icon footerBackToTopLink">
        <span class="icon icon-nn-chevron-up"></span>
    </button>
</footer><!-- Site Footer End -->

    <!-- Site Scripts -->
    <script id="userdata" type="application/json">
	{"anonymous":true,"firstName":null,"lastName":null,"watchlistEmailSubscription":false,"gracePeriod":null,"gracePeriodMessage":null,"introCount":9223372036854775807,"introSeen":false,"verified":false,"userSignedUp":false,"gender":null,"ageRange":null,"userGuid":null,"userHashValue":null,"memberStatus":null,"adKeys":null,"_embedded":null}
		</script>
<script type="text/javascript">
	var TVNZ = window.TVNZ || {};
	TVNZ.userdata = TVNZ.userdata || {};
	try {
		var userData = document.getElementById('userdata').textContent;
		TVNZ.userdata.user = JSON.parse(userData);
	} catch(e) {
        console.warn("Couldn't load user data, continuing as anonymous", userData);
		TVNZ.userdata.user = { "anonymous" : true };
	}
</script>
<!-- Site Scripts End -->
</body>

</html>
