<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html>
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta charset="utf-8"/>
    <meta name="viewport" content="width=device-width, initial-scale=1">
		<script type="text/javascript">
//<![CDATA[
(function(){var b=this._tly={q:[],mark:function(a,c){b.q.push(["mark",a,c||(new Date).getTime()])},measure:function(a,c,e){b.q.push(["measure",a,c,e||(new Date).getTime()])},done:function(a){b.q.push(["done",a])},cid:"xEvUlN5b1YYyrlxugkW9XxCJq9o=",xt:"1B81416BEEED67766134BCE4CCFC8DC3A2C84E1FACCEFC7168DF8EB870"};b.mark("firstbyte");this.onerror=function(a,c,e){b.measure(["_jserror ",a,"|",c,"|",e].join(""))};var d=this.attachEvent,f=this.addEventListener;var g=function(){b.measure("winload");b.done()};d?d("onload",g):f&&f("load",g,!1);var h=document.createElement("script");
h.type="text/javascript";h.async=!0;h.src=("http:"===document.location.protocol?"http:":"https:")+"//d2gfdmu30u15x7.cloudfront.net/1/tly.js";var i=document.getElementsByTagName("script")[0];i.parentNode.insertBefore(h,i);}());
//]]>
</script>
<link rel="shortcut icon" href="/etc/designs/news/assets/images/favicon_news_masterbrand.ico"/>
    <link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-16x16.png" sizes="16x16">
	<link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-96x96.png" sizes="96x96">
    <script id="userdata" type="application/json">
	{"anonymous":true,"firstName":null,"lastName":null,"watchlistEmailSubscription":false,"gracePeriod":null,"gracePeriodMessage":null,"introCount":9223372036854775807,"introSeen":false,"verified":false,"userSignedUp":false,"gender":null,"ageRange":null,"userGuid":null,"userHashValue":null,"memberStatus":null,"adKeys":null,"_embedded":null}
		</script>
<script type="text/javascript">
	var TVNZ = window.TVNZ || {};
	TVNZ.userdata = TVNZ.userdata || {};
	try {
	    TVNZ.userdata.user = JSON.parse(document.getElementById('userdata').textContent);
	} catch(e) {
        console.warn("Couldn't load user data, continuing as anonymous");
        console.warn(e.stack);
		TVNZ.userdata.user = { "anonymous" : true };
	}
</script>

<title>James Parsons watched the Lions 12 years ago as a teenage fan - and now he&#039;s about to face them as Blues captain | 1 NEWS NOW | TVNZ</title>
        

    <link rel="apple-touch-icon" href="/etc/designs/news/assets/images/touch-icon-onn-masterbrand.png">
    
    <link rel="stylesheet" href="/etc/designs/news/clientlibs_less.min.82f99b749fd1cede2915b60cd46fe7ae.css" type="text/css"/>
<script type="text/javascript" src="/etc/clientlibs/granite/jquery.min.8449879e68d64f217e527ab5387bf65e.js"></script>
<script type="text/javascript" src="/etc/clientlibs/granite/utils.min.cd31222ac49213ace66f3568912db918.js"></script>
<script type="text/javascript" src="/etc/clientlibs/granite/jquery/granite.min.e26b5f40a34d432bee3ded1ccbdc7041.js"></script>
<script type="text/javascript" src="/etc/clientlibs/foundation/jquery.min.d7c42e4a257b8b9fe38d1c53dd20d01a.js"></script>
<script type="text/javascript" src="/etc/designs/core/globalnav.min.fe8b0f7aaa45f6ce32018391125450a8.js"></script>
<link rel="stylesheet" href="/etc/designs/core/globalnav.min.44a87e6f50f2f93f3ad1c639775922e4.css" type="text/css"/>
<!-- downlevel-revealed conditional comment
        http://www.impressivewebs.com/loading-different-jquery-version-ie6-8/
    -->
    <!--[if lt IE 9]>
    <script type="text/javascript" src="/etc/designs/news/clientlibs_jquery1.11.1.min.js"></script>
<![endif]-->
    <!--[if (gte IE 9) | (!IE)]><!-->
    <script type="text/javascript" src="/etc/designs/news/clientlibs_jquery2.0.3.min.js"></script>
<!--<![endif]-->

    <script type="text/javascript" src="/etc/designs/analytics/publisher.min.def12115a79156ced45af5ac49fd1cc0.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs_all.min.ffa5f19195de0107c4d75f0f1ee28983.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs_publisher.min.3a8db83e04ee225729722b0e19432d5b.js"></script>
<script type="text/javascript">
    var TVNZ = window.TVNZ || {};
    TVNZ.news = TVNZ.news || {};
    TVNZ.news.applicationVersion = "1.63-build13";
</script>
<script id="/api/v1/web/news/config/sentry" type="application/json">
    {"dsn":"https://f3de1388dfd9494c9a08a3ee8a9db298@sentry.io/109332","enabled":false,"environment":"prod"}
</script>
<script id="segment.config" type="application/json">
      {"segmentWriteKey":"5rmpPOwqak1a9fKhmk4ED06RZiL5Doey","enabled":true}
    </script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js" async="async"></script>
    <script type="text/javascript">var switchTo5x = true;</script>

    <script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?sensor=false"></script>
<script type="text/javascript" src="/etc/designs/core/brightcove.min.b06941b9d7fcded9abcf72b078f82abd.js"></script>
<script type="text/javascript" src="/etc/designs/news/storypage/clientlibs.min.80f49f41040270916e5f1a2f55a1dbe0.js"></script>
<script type="text/javascript" src="//sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<link rel="stylesheet" href="/etc/designs/core/brightcove.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css"/>
<script type="text/javascript" src="//secure.widget.cloud.opta.net/2.0/js/widgets.opta.js"></script>
	<script type="text/javascript"> 
	var _optaParams = { 
		custID: 'c8bc7737995b3b946daabb61371ce2be', 
		language: 'en', 
		timezone: '+12' 
	}; 
	</script>
	<link rel="stylesheet" href="//secure.widget.cloud.opta.net/2.0/css/widgets.opta.css" type="text/css">
	<!--[if IE 9]>
	<link rel="stylesheet" type="text/css" href="//secure.widget.cloud.opta.net/2.0/css/ie9.widgets.opta.css" media="screen" />
	<![endif]-->
	<!--[if IE 8]>
	<link rel="stylesheet" type="text/css" href="//secure.widget.cloud.opta.net/2.0/css/ie8.widgets.opta.css" media="screen" />
	<![endif]-->
	<!--[if IE 7]>
	<link rel="stylesheet" type="text/css" href="//secure.widget.cloud.opta.net/2.0/css/ie7.widgets.opta.css" media="screen" />
	<![endif]-->
<link rel="canonical" href="https://www.tvnz.co.nz/one-news/sport/rugby/james-parsons-watched-lions-12-years-ago-teenage-fan-and-now-hes-face-them-blues-captain"/><!--[if lte IE 9 &!(IEMobile)]>
        <link rel="stylesheet" href="/etc/designs/news/clientlibs_ie8.min.css" type="text/css"/>
<![endif]-->

    <meta name="twitter:app:name:googleplay" content="1 NEWS"/>
<meta name="twitter:app:name:iphone" content="1 NEWS"/>
<meta name="twitter:app:id:googleplay" content="nz.co.tvnz.news"/>
<meta name="twitter:app:name:ipad" content="1 NEWS"/>
<meta name="twitter:app:id:iphone" content="329786380"/>
<meta name="twitter:app:id:ipad" content="329786380"/>
<meta name="twitter:app:url:googleplay" content="https://play.google.com/store/apps/details?id=nz.co.tvnz.news&hl=en"/>
<meta name="twitter:app:url:ipad" content="https://itunes.apple.com/nz/app/one-news/id329786380?mt=8"/>
<meta name="twitter:app:url:iphone" content="https://itunes.apple.com/nz/app/one-news/id329786380?mt=8"/>
<meta property="og:tag" content="rugby, one-news-sky, andrew-saville"/>
<meta property="og:title" content="James Parsons watched the Lions 12 years ago as a teenage fan - and now he's about to face them as Blues captain"/>
<meta property="og:site_name" content="1 NEWS NOW"/>
<meta property="og:url" content="https://www.tvnz.co.nz/one-news/sport/rugby/james-parsons-watched-lions-12-years-ago-teenage-fan-and-now-hes-face-them-blues-captain"/>
<meta property="og:description" content="What a night it should be for James Parsons when the British and Irish Lions come to Eden Park."/>
<meta property="fb:app_id" content="355711134585572"/>
<meta property="og:image" content="https://www.tvnz.co.nz/content/dam/images/news/2017/06/06/twelve-years-ago-i-was-watching-in-the-stands-blues-skipper-goe.hashed.95241070.desktop.story.share.video.jpg"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="player"/>
<meta name="twitter:site" content="1NewsNZ"/>
<meta name="twitter:title" content="James Parsons watched the Lions 12 years ago as a teenage fan - and now he's about to face them as Blues captain"/>
<meta name="twitter:description" content="What a night it should be for James Parsons when the British and Irish Lions come to Eden Park."/>
<meta name="twitter:image" content="https://www.tvnz.co.nz/content/dam/videos/news/2017/06/06/twelve-years-ago-i-was-watching-in-the-stands-blues-skipper-goe"/>
<meta name="twitter:player" content="https://www.tvnz.co.nz/one-news/sport/rugby/james-parsons-watched-lions-12-years-ago-teenage-fan-and-now-hes-face-them-blues-captain"/>
<meta name="twitter:player:height" content="600"/>
<meta name="twitter:player:width" content="880"/>
<meta name="description" content="What a night it should be for James Parsons when the British and Irish Lions come to Eden Park."/>
<meta name="news_keywords" content="rugby, one-news-sky, andrew-saville, lions-tour-of-nz, rugby, one-news-sky, andrew-saville"/>
<meta name="apple-itunes-app" content="app-id=329786380, app-argument=tvnz-one-news://story/content/tvnz/onenews/story/2017/06/06/twelve-years-ago-i-was-watching-in-the-stands-blues-skipper-goe">
	    <meta name="google-play-app" content="app-id=nz.co.tvnz.news">
    <meta property="fb:pages" content="179995481217"/>
</head>

<body class="bg device-desktop storyPageBody" data-device-type="desktop" data-omniture-map='{
  "eVar8": "source:news/agency/one-news-sky",
  "eVar6": "avid:67695b10-cac6-4a55-9430-dfd5f3f64606:1496732303581:AKVCSXCODE01.tvnzad.tvnz.co.nz",
  "eVar4": "onnsportstory",
  "eVar2": "sport:rugby:story",
  "eVar68": "James Parsons watched the Lions 12 years ago as a teenage fan - and now he\u0027s about to face them as Blues captain",
  "channel": "sport",
  "hier1": "sport|rugby|story",
  "pageName": "sport:rugby:story:twelve-years-ago-i-was-watching-in-the-stands-blues-skipper-goe",
  "eVar1": "sport:rugby",
  "eVar70": "ONN",
  "eVar73": "twelve-years-ago-watching-in-stands-blues-skipper-goes-full-circle-ahead-lions-clash",
  "events": "event3,event5",
  "eVar71": "desktop"
}' data-twttr-rendered="" data-ad-key-map='{
  "isDisabled": false,
  "commonKeys": {
    "sourc": "one-news-sky",
    "site": "news",
    "pt": "news-story",
    "sectn": "sport-rugby",
    "topic": "lions-tour-of-nz",
    "id": "avid:67695b10-cac6-4a55-9430-dfd5f3f64606:1496732303581:AKVCSXCODE01.tvnzad.tvnz.co.nz",
    "people": "andrew-saville",
    "platform": "desktop"
  },
  "pageAds": [
    {
      "htmlDivId": "topAd",
      "targetPosition": "top",
      "slot": "/4180/news/sport/rugby",
      "sizes": [
        {
          "width": 300,
          "height": 250
        }
      ]
    },
    {
      "htmlDivId": "streamTopAd",
      "targetPosition": "top",
      "slot": "/4180/news/sport/rugby",
      "sizes": [
        {
          "width": 252,
          "height": 100
        }
      ]
    }
  ],
  "templateAd": {
    "targetPosition": "mid",
    "slot": "/4180/news/sport/rugby",
    "sizes": [
      {
        "width": 300,
        "height": 250
      },
      {
        "width": 300,
        "height": 600
      }
    ]
  },
  "disabledHtmlAdDivs": [
    "streamMidAd",
    "streamBottomAd",
    "bottomFooterAd"
  ],
  "minimumDynamicAds": 0,
  "firstAdDistance": 900,
  "nthAdDistance": 900,
  "storyStreamAdDistance": 3,
  "platform": "desktop"
}' data-nielsen-data='{
  "pvar": {
    "cid": "nz-nzoom",
    "content": "0",
    "server": "secure-nz"
  },
  "feat": {
    "surveys_enabled": 1,
    "sample_rate": 0.1
  }
}'>
	<script>
  dataLayer = [];
</script>
<!-- Google Tag Manager -->
    <noscript>
        <iframe src="//www.googletagmanager.com/ns.html?id=GTM-N9769B" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl+'';f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-N9769B');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript" src="/etc/designs/news/omniture.min.c25dca701615717f51a02d1c64a07276.js"></script>
<div class="containerHead">
        		<div class="globalNavUpperBar">
    <ul class="globalNav">
        <li class="globalNavHome">
            <a href="https://www.tvnz.co.nz/">
                <div class="globalNavLogo">&nbsp;</div>
            </a>
        </li>
        <!--  GET TOP LEVEL ITEMS -->
        <li class="globalNavSubNav ondemand">
                    <p>
                        <a href="https://www.tvnz.co.nz/shows" class="" target="">
                            OnDemand</a>
                    </p>
                </li>
                <li class="globalNavSubNav duke">
                    <p>
                        <a href="https://www.tvnz.co.nz/ondemand/channels/duke" class="" target="">
                            DUKE</a>
                    </p>
                </li>
                <li class="globalNavSubNav tv-guide">
                    <p>
                        <a href="https://tvnz.co.nz/tv-guide" class="" target="">
                            TV Guide</a>
                    </p>
                </li>
                <li class="globalNavSubNav one-news">
                    <p>
                        <a href="https://www.tvnz.co.nz/one-news" class="" target="">
                            1 NEWS NOW</a>
                    </p>
                </li>
                </ul>
</div>
<!-- news Header -->
        		<div class="header">
    <!-- primary site navigation + search -->
    <!-- this will not exist at all, purely for mockup purposes -->
    <div class="navigationHolder">
        <div class="upperNav">
            <div class="fixedItem">
                <div class="relative">
                    <div class="navContainer">
                        <div class="navHolder">              
                            <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/burgeMenuItem.esi.html/news/components/burgerMenuItem ) -->
<div class="burger">
    <a class="menuIcon">&nbsp;</a>
    <div class="burgerMenu mCustomScrollbar" >
        <div class="menuLeft">
             <ul class="topMenu">
                <li class="topMenuItem">
                        <a href="/one-news">News</a>
                                    <ul class="subMenu">
                                        <li>
                                                    <a href="/one-news">Latest</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/new-zealand">New Zealand</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/world">World</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/entertainment">Entertainment</a>
                                                </li>
                                            </ul>
                            </li>
                <li class="topMenuItem">
                        <a href="/one-news/sport">Sport</a>
                                    <ul class="subMenu">
                                        <li>
                                                    <a href="/one-news/sport">Latest</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/rugby">Rugby</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/league">League</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/football">Football</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/netball">Netball</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/cricket">Cricket</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/basketball">Basketball</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/golf">Golf</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/tennis">Tennis</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/other">Other Sport</a>
                                                </li>
                                            </ul>
                            </li>
                </ul>
        </div><div class="menuRight">
            <ul class="menuIcons">
            <li>
                        <a href="/one-news/weather-forecast">
                            <!-- menu item link -->
                            <div class="menuIconCentre">
                                <div class="menuSprite weather"></div> <!-- menu item icon -->
                                <p>weather</p> <!-- menu item text -->
                            </div>
                        </a>
                    </li>
                    <li class="menuRightRollover">
                        <a>
                            <div class="menuIconCentre">
                                <div class="menuSprite newsOnTV"></div>
                                <p>live streams</p>
                            </div>
                        </a>
                        <div class="hideContainer">
                          <ul class="subMenu">
                            <li>
                                    <a href="https://www.tvnz.co.nz/one-news/new-zealand/live-stream-breakfast-q15155.html">
                                        <!-- sub menu item link -->
                                        <img src="/content/dam/images/news/content/newsbreakfast-masterbrand.png" alt=""/> <!-- sub menu item image -->
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.tvnz.co.nz/one-news/new-zealand/live-stream-one-news-at-midday-q00051.html">
                                        <img src="/content/dam/images/news/content/newsmidday-masterbrand.png" alt=""/>
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.tvnz.co.nz/one-news/new-zealand/live-stream-one-news-at-six-q01667.html">
                                        <img src="/content/dam/images/news/content/newssix-masterbrand.png" alt=""/>
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.tvnz.co.nz/one-news/new-zealand/live-stream-one-news-tonight-q01253.html">
                                        <img src="/content/dam/images/news/content/newstonight-masterbrand.png" alt=""/>
                                    </a>
                                </li>
                                </ul>
                        </div>
                    </li>
                    <li>
                           <a href="https://www.tvnz.co.nz/one-news/yourcam" rel="nofollow" class="colorbox cboxElement">
                               <div class="menuIconCentre">
                                   <div class="menuSprite sendStory"></div>
                                   <p>send us your story</p>
                               </div>
                           </a>
                       </li>
                   <li>
                           <a href="/one-news/one-news-team.html">
                               <div class="menuIconCentre">
                                   <div class="menuSprite newsTeam"></div>
                                   <p>1 NEWS team</p>
                               </div>
                           </a>
                       </li>
                   </ul>
                
            <ul class="menuSocial">
                    <li class="menuHeading">follow us</li>
                    <li>
                        <span class="facebookShare">
                            <a href="https://facebook.com/1NewsNZ" target="_blank">
                                <span class="icon fb"></span>
                            </a>
                        </span>
                    </li>
                    <li>
                        <span class="twitterShare">
                            <a href="https://twitter.com/1NewsNZ" target="_blank">
                                <span class="icon tw"></span>
                            </a>
                        </span>
                    </li>
                    <li>
                        <span class="googlePlusShare">
                            <a href="https://plus.google.com/109924797866515986780" target="_blank">
                                <span class="icon gplus"></span>
                            </a>
                        </span>
                    </li>
                    <li>
                        <span class="emailShare">
                            <a href="mailto:news@tvnz.co.nz">
                                <span class="icon email"></span>
                            </a>
                        </span>
                    </li>
                    </ul>
                </div></div></div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/topMenuItem.sectionName-sport.pageType-storypage.isPartOfNews-false.isPartOfSport-false.esi.html/news/components/topMenuItem ) -->
<p class="">
                                    <a href="/one-news" id="topnav_News">News</a>
	<!-- primary menu item link -->
                                </p>
                                 <p class="active">
                                    <a href="/one-news/sport" id="topnav_Sport">Sport</a>
	<!-- primary menu item link -->
                                </p>
                                 <p class="">
                                    <a href="/one-news/weather-forecast" id="topnav_Weather">Weather</a>
	<!-- primary menu item link -->
                                </p>
                                 <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/weatherWidget.pathName-_content_tvnz_onenews_weather_forecast.esi.html/news/components/weatherWidget ) -->
<div class="weatherWidget hide" data-locations='{ "alexandra": { "name":"Alexandra","situation":"fine","min":-2,"max":8 },"ashburton": { "name":"Ashburton","situation":"fine","min":0,"max":11 },"auckland": { "name":"Auckland","situation":"fewshowers","min":7,"max":15 },"blenheim": { "name":"Blenheim","situation":"fine","min":0,"max":14 },"christchurch": { "name":"Christchurch","situation":"partcloudy","min":2,"max":12 },"dannevirke": { "name":"Dannevirke","situation":"fewshowers","min":4,"max":11 },"dargaville": { "name":"Dargaville","situation":"fewshowers","min":12,"max":16 },"dunedin": { "name":"Dunedin","situation":"fine","min":4,"max":11 },"gisborne": { "name":"Gisborne","situation":"fine","min":3,"max":14 },"gore": { "name":"Gore","situation":"fine","min":0,"max":7 },"greymouth": { "name":"Greymouth","situation":"fine","min":2,"max":13 },"hamilton": { "name":"Hamilton","situation":"fewshowers","min":1,"max":13 },"hastings": { "name":"Hastings","situation":"partcloudy","min":4,"max":13 },"hokitika": { "name":"Hokitika","situation":"fine","min":2,"max":13 },"invercargill": { "name":"Invercargill","situation":"fine","min":2,"max":9 },"kaikoura": { "name":"Kaikoura","situation":"fine","min":3,"max":12 },"kaitaia": { "name":"Kaitaia","situation":"fewshowers","min":9,"max":16 },"levin": { "name":"Levin","situation":"fewshowers","min":6,"max":15 },"masterton": { "name":"Masterton","situation":"fewshowers","min":5,"max":13 },"motueka": { "name":"Motueka","situation":"fine","min":3,"max":15 },"napier": { "name":"Napier","situation":"partcloudy","min":4,"max":14 },"nelson": { "name":"Nelson","situation":"fine","min":2,"max":14 },"new-plymouth": { "name":"New Plymouth","situation":"fine","min":5,"max":15 },"oamaru": { "name":"Oamaru","situation":"fine","min":2,"max":11 },"paihia": { "name":"Paihia","situation":"fewshowers","min":7,"max":16 },"palmerston-north": { "name":"Palmerston North","situation":"fewshowers","min":5,"max":14 },"paraparaumu": { "name":"Paraparaumu","situation":"fewshowers","min":8,"max":14 },"queenstown": { "name":"Queenstown","situation":"fine","min":0,"max":10 },"reefton": { "name":"Reefton","situation":"fine","min":1,"max":12 },"rotorua": { "name":"Rotorua","situation":"fine","min":2,"max":13 },"taumarunui": { "name":"Taumarunui","situation":"fine","min":2,"max":14 },"taupo": { "name":"Taupo","situation":"fine","min":2,"max":11 },"tauranga": { "name":"Tauranga","situation":"partcloudy","min":5,"max":15 },"te-kuiti": { "name":"Te Kuiti","situation":"fine","min":3,"max":15 },"thames": { "name":"Thames","situation":"fewshowers","min":3,"max":14 },"timaru": { "name":"Timaru","situation":"fine","min":-2,"max":11 },"tokoroa": { "name":"Tokoroa","situation":"fine","min":1,"max":12 },"wanaka": { "name":"Wanaka","situation":"fine","min":0,"max":9 },"whanganui": { "name":"Whanganui","situation":"fewshowers","min":7,"max":14 },"wellington": { "name":"Wellington","situation":"showers","min":9,"max":12 },"westport": { "name":"Westport","situation":"fine","min":5,"max":14 },"whakatane": { "name":"Whakatane","situation":"fine","min":2,"max":16 },"whangarei": { "name":"Whangarei","situation":"fewshowers","min":8,"max":16 }}'>
    <a href="/one-news/weather-forecast" id="weatherwidget_/content/tvnz/onenews/weather/forecast">
        <div class="weatherWidgetIconHolder">
            <div class="weatherWidgetIcon"></div>
        </div>
        <div class="weatherWidgetDetails">
            <span class="weatherWidgetHigh"></span><span class="weatherWidgetDegrees">&deg;</span>
            <span>/</span> <span class="weatherWidgetLow"></span><span class="weatherWidgetDegrees">&deg;</span>
        </div>
    </a>
    <div class="weatherWidgetCity">
        <a class="weatherLink" id="weatherlink_/content/tvnz/onenews/weather/forecast">
            <p></p>
        </a>
        <a><!-- arrow --></a>
    </div>
</div>

<div id="weatherDropdownData" style="display:none">
    <ul class="weatherWidgetDropdownItems">
        <li>
            <p>North Island</p>
            <div class="weatherWidgetDropdownSubItemsHolder">
                <ul class="weatherWidgetDropdownSubItems">
                    <li data-id="auckland">Auckland</li>
                        <li data-id="dannevirke">Dannevirke</li>
                        <li data-id="dargaville">Dargaville</li>
                        <li data-id="gisborne">Gisborne</li>
                        <li data-id="hamilton">Hamilton</li>
                        <li data-id="hastings">Hastings</li>
                        <li data-id="kaitaia">Kaitaia</li>
                        <li data-id="levin">Levin</li>
                        <li data-id="masterton">Masterton</li>
                        <li data-id="napier">Napier</li>
                        <li data-id="new-plymouth">New Plymouth</li>
                        <li data-id="paihia">Paihia</li>
                        <li data-id="palmerston-north">Palmerston North</li>
                        <li data-id="paraparaumu">Paraparaumu</li>
                        <li data-id="rotorua">Rotorua</li>
                        <li data-id="taumarunui">Taumarunui</li>
                        <li data-id="taupo">Taupo</li>
                        <li data-id="tauranga">Tauranga</li>
                        <li data-id="te-kuiti">Te Kuiti</li>
                        <li data-id="thames">Thames</li>
                        <li data-id="tokoroa">Tokoroa</li>
                        <li data-id="whanganui">Whanganui</li>
                        <li data-id="wellington">Wellington</li>
                        <li data-id="whakatane">Whakatane</li>
                        <li data-id="whangarei">Whangarei</li>
                        </ul>
            </div>
        </li>
        <li>
            <p>South Island</p>
            <div class="weatherWidgetDropdownSubItemsHolder">
                <ul class="weatherWidgetDropdownSubItems">
                    <li data-id="alexandra">Alexandra</li>
                        <li data-id="ashburton">Ashburton</li>
                        <li data-id="blenheim">Blenheim</li>
                        <li data-id="christchurch">Christchurch</li>
                        <li data-id="dunedin">Dunedin</li>
                        <li data-id="gore">Gore</li>
                        <li data-id="greymouth">Greymouth</li>
                        <li data-id="hokitika">Hokitika</li>
                        <li data-id="invercargill">Invercargill</li>
                        <li data-id="kaikoura">Kaikoura</li>
                        <li data-id="motueka">Motueka</li>
                        <li data-id="nelson">Nelson</li>
                        <li data-id="oamaru">Oamaru</li>
                        <li data-id="queenstown">Queenstown</li>
                        <li data-id="reefton">Reefton</li>
                        <li data-id="timaru">Timaru</li>
                        <li data-id="wanaka">Wanaka</li>
                        <li data-id="westport">Westport</li>
                        </ul>
            </div>
        </li>
    </ul>
</div>

<script type="text/javascript">
    $(document).ready(function() {
        $('#weatherWidgetDropdownHolder').html($('#weatherDropdownData').html());
    });
</script></div>
                        <!--navHolder-->
                    </div>
                    <!--navContainer-->
                    <div class="oneNewsLiveContainer">
                        <a href="#" id="news_homelink">
                           <img src="/content/dam/images/news/content/1-news-sponsor-logo.png.hashed.68f26ed2.desktop.story.liveVideoBanner.jpg"></a>
                    </div>
                    <div class="searchContainer">
                        <div class="searchBox centred hidden">
                            <input class="searchField hidden" name="search" type="text" placeholder="Enter search description" value=""/>
                        </div>
                        <div class="searchIcon">
                            <div class="icon"></div>
                        </div>
                    </div>
                    <div class="searchFieldOverlay"></div>
                    <!-- needs to be here for z-indexing -->
                </div>
                <!--relative-->
            </div>
            <!--fixedItem-->
        </div>
        <!--upperNav-->
        <!-- weather widget dropdown menu. here for animation reasons -->
        <div id="weatherWidgetDropdownHolder" class="weatherWidgetDropdown">
        </div>
        
        <div class="lowerNav">
            <div class="lowerNavItems">
                <div class="navHolder" id="lowerNavHolder">
                     <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/asSubMenuItem.pageType-storypage.tagPathUrlParam-sport_rugby.namespace-section.esi.html/news/components/subMenuItem ) -->
<p class="">
        <a href="/one-news/sport" id="lowernav_Latest">Latest</a> <!-- primary menu item link -->
     </p>
    <p class="active">
        <a href="/one-news/sport/rugby" id="lowernav_Rugby">Rugby</a> <!-- primary menu item link -->
     </p>
    <p class="">
        <a href="/one-news/sport/league" id="lowernav_League">League</a> <!-- primary menu item link -->
     </p>
    <p class="">
        <a href="/one-news/sport/cricket" id="lowernav_Cricket">Cricket</a> <!-- primary menu item link -->
     </p>
    <p class="">
        <a href="/one-news/sport/football" id="lowernav_Football">Football</a> <!-- primary menu item link -->
     </p>
    <p class="">
        <a href="/one-news/sport/netball" id="lowernav_Netball">Netball</a> <!-- primary menu item link -->
     </p>
    <p class="">
        <a href="/one-news/sport/basketball" id="lowernav_Basketball">Basketball</a> <!-- primary menu item link -->
     </p>
    <p class="">
        <a href="/one-news/sport/golf" id="lowernav_Golf">Golf</a> <!-- primary menu item link -->
     </p>
    <div id="magicLine"></div>
</div>
            </div>
            <div class="lowerNavTags">
                <!-- container for featured tags -->
                <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/asRightMenuItem.pageType-storypage.tagPathUrlParam-sport_rugby.namespace-section.esi.html/news/components/rightMenuItem ) -->
<div class="tagItem">
             <h2><a href="/one-news/lions-tour-of-nz" class="" id="rightmenu_/content/tvnz/onenews/topic/lions-tour">Lions Tour of NZ</a></h2>
         </div>
     <div class="tagItem">
             <h2><a href="/one-news/americas-cup" class="" id="rightmenu_/content/tvnz/onenews/topic/america-s-cup">America&#039;s Cup</a></h2>
         </div>
     </div>
        </div>
        <!--lowerNav-->
    </div>
    <!--navigationHolder-->
</div>
<!--header-->
<script type="text/javascript">
    $(document).ready(function() {
        $.getJSON( "/api/content/tvnz/news.live.json")
        .done(function(data) {
        	if(data.available) {
        		//$( ".oneNewsLiveContainer" ).toggle();
        		// Replace the href to the story path
                $(".oneNewsLiveContainer a").attr("href",data.storyPath + ".html");
                $(".oneNewsLiveContainer a").css("cursor","pointer");
	            if(data.logo) {
	                $(".oneNewsLiveContainer img").attr("src",data.logo);
	            }        	
        	}
        })
        .fail(function( jqxhr, textStatus, error ) {
        	console.log("Error invoking the call");
        });
    });
</script>
</div>
       <!-- content -->
   <div class="containerBody">
    	<!-- full width banner advertisement -->
		<div class="containerContent">
    		<!-- breaking news hook item -->
            
            <!-- hidden by default, javascript shows this if the cookie is not present -->
        		<div class="partiallySupported" data-partially-supported-id="IDoNotCareAboutAProperBrowsingExperience" style="display: none;"></div>
        		<div class="vertBanner">
        			<a href="/one-news">
        				<div class="vertLogo">
        					<img src="/etc/designs/news/clientlibs_less/content/images/structure/ono_logo_black_vert_masterbrand.svg.originalImage.hashed.2e7d7366.svg" alt="" class=""></div>
        			</a>
        		</div>
            <div class="sectionContainer">
    			<div class="colContainer storyPage">
    				<div class="colLeft">
    					<div class="colStorySectionHeader">
                            <div class="tagItem">
                                <h2><a href="/one-news/sport/rugby">Rugby</a></h2>
                            </div>
                            <br class="clearfix"/>
                        </div>
                        <div class="storyItemContainer" data-story-link="/one-news/sport/rugby/james-parsons-watched-lions-12-years-ago-teenage-fan-and-now-hes-face-them-blues-captain" data-omniture-map='{
  "eVar8": "source:news/agency/one-news-sky",
  "eVar6": "avid:67695b10-cac6-4a55-9430-dfd5f3f64606:1496732303581:AKVCSXCODE01.tvnzad.tvnz.co.nz",
  "eVar4": "onnsportstory",
  "eVar2": "sport:rugby:story",
  "eVar68": "James Parsons watched the Lions 12 years ago as a teenage fan - and now he\u0027s about to face them as Blues captain",
  "channel": "sport",
  "hier1": "sport|rugby|story",
  "pageName": "sport:rugby:story:twelve-years-ago-i-was-watching-in-the-stands-blues-skipper-goe",
  "eVar1": "sport:rugby",
  "eVar70": "ONN",
  "eVar73": "twelve-years-ago-watching-in-stands-blues-skipper-goes-full-circle-ahead-lions-clash",
  "events": "event3,event5",
  "eVar71": "desktop"
}' data-ad-key-map='{
  "isDisabled": false,
  "commonKeys": {
    "sourc": "one-news-sky",
    "site": "news",
    "pt": "news-story",
    "sectn": "sport-rugby",
    "topic": "lions-tour-of-nz",
    "id": "avid:67695b10-cac6-4a55-9430-dfd5f3f64606:1496732303581:AKVCSXCODE01.tvnzad.tvnz.co.nz",
    "people": "andrew-saville",
    "platform": "desktop"
  },
  "pageAds": [
    {
      "htmlDivId": "topAd",
      "targetPosition": "top",
      "slot": "/4180/news/sport/rugby",
      "sizes": [
        {
          "width": 300,
          "height": 250
        }
      ]
    },
    {
      "htmlDivId": "streamTopAd",
      "targetPosition": "top",
      "slot": "/4180/news/sport/rugby",
      "sizes": [
        {
          "width": 252,
          "height": 100
        }
      ]
    }
  ],
  "templateAd": {
    "targetPosition": "mid",
    "slot": "/4180/news/sport/rugby",
    "sizes": [
      {
        "width": 300,
        "height": 250
      },
      {
        "width": 300,
        "height": 600
      }
    ]
  },
  "disabledHtmlAdDivs": [
    "streamMidAd",
    "streamBottomAd",
    "bottomFooterAd"
  ],
  "minimumDynamicAds": 0,
  "firstAdDistance": 900,
  "nthAdDistance": 900,
  "storyStreamAdDistance": 3,
  "platform": "desktop"
}'>
	<div class="storyPage title source">
    <h1>
        James Parsons watched the Lions 12 years ago as a teenage fan - and now he's about to face them as Blues captain</h1>

    <div class="timeShare">
        <time class="red-square livestamp" data-time="1496735340000"></time>
            <!-- FIXME should use image servlet -->
    <div class="storyShare">

    <span class="shareShare">share</span>
    <div class="shareButtons">
        <span class="facebookShare">
            <a class="icon fb" href="https://www.facebook.com/dialog/feed?app_id=355711134585572&redirect_uri=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fsport%2frugby%2fjames-parsons-watched-lions-12-years-ago-teenage-fan-and-now-hes-face-them-blues-captain&link=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fsport%2frugby%2fjames-parsons-watched-lions-12-years-ago-teenage-fan-and-now-hes-face-them-blues-captain&caption=&name=James+Parsons+watched+the+Lions+12+years+ago+as+a+teenage+fan+-+and+now+he's+about+to+face+them+as+Blues+captain&ref=storyfacebook&picture=https%3a%2f%2fwww.tvnz.co.nz%2fcontent%2fdam%2fimages%2fnews%2f2017%2f06%2f06%2ftwelve-years-ago-i-was-watching-in-the-stands-blues-skipper-goe.desktop.story.share.video.jpg&description=What+a+night+it+should+be+for+James+Parsons+when+the+British+and+Irish+Lions+come+to+Eden+Park.">&nbsp;</a>
        </span>
        <span class="twitterShare">
            <a class="icon tw" href="https://twitter.com/intent/tweet?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fsport%2frugby%2fjames-parsons-watched-lions-12-years-ago-teenage-fan-and-now-hes-face-them-blues-captain&text=James+Parsons+watched+the+Lions+12+years+ago+as+a+teenage+fan+-+and+now+he's+about+to+face+them+as+Blues+captain&ref=storytwitter&via=1NewsNZ">&nbsp;</a>
        </span>
        <span class="googlePlusShare">
            <a class="icon gplus" href="https://plus.google.com/share?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fsport%2frugby%2fjames-parsons-watched-lions-12-years-ago-teenage-fan-and-now-hes-face-them-blues-captain&text=James+Parsons+watched+the+Lions+12+years+ago+as+a+teenage+fan+-+and+now+he's+about+to+face+them+as+Blues+captain&ref=storygplus&via=1NewsNZ" target="_blank">&nbsp;</a>
        </span>
        <span class="emailShare">
            <a class="icon email" href="mailto:?subject=James%20Parsons%20watched%20the%20Lions%2012%20years%20ago%20as%20a%20teenage%20fan%20%2D%20and%20now%20he%27s%20about%20to%20face%20them%20as%20Blues%20captain&body=Here%27s%20an%20article%20on%201%20NEWS%20NOW%20I%20thought%20you%20might%20be%20interested%20in%2E%0A%0AJames%20Parsons%20watched%20the%20Lions%2012%20years%20ago%20as%20a%20teenage%20fan%20%2D%20and%20now%20he%27s%20about%20to%20face%20them%20as%20Blues%20captain%0Ahttps%3A%2F%2Fwww%2Etvnz%2Eco%2Enz%2Fone%2Dnews%2Fsport%2Frugby%2Fjames%2Dparsons%2Dwatched%2Dlions%2D12%2Dyears%2Dago%2Dteenage%2Dfan%2Dand%2Dnow%2Dhes%2Dface%2Dthem%2Dblues%2Dcaptain%3Fref%3Demailfriend">&nbsp;</a>
        </span>
    </div>
</div>
</div>

    <div class="storyTalent">
                        <a href="/one-news/reporter/andrew-saville" class="byline">
                            <div class="storyTalentMugshot">
                                    <img src="/content/dam/images/news/2015/07/14/Andrew-Saville.png.hashed.c7ad19ac.desktop.talent.byline.png" class="not-active"></div>
                            <div class="storyTalentDetail ">
                                <h4>Andrew Saville<i>&nbsp;</i></h4>
                                <p>1 NEWS Sport Presenter</p>
                                </div>
                        </a>
                    </div>
                <br class="clearfix" />
</div>
<div class="story_body_holder">
	   <div class="storyPage heading wide"> <p>When the Blues take the field against the British and Irish Lions tomorrow, captain James Parsons will fulfill an ambition he's had since he was a teenager in taking on the best of the Northern Hemisphere.</p></div>
    <div class="storyPage video  wide &#32; desktop html5" data-video-id="5461022623001" id="Video_5461022623001">

        <div class="storyPageVideo">
                  <a name="avid:67695b10-cac6-4a55-9430-dfd5f3f64606:1496732303581:AKVCSXCODE01.tvnzad.tvnz.co.nz"></a>
                            <div class="video-container">
	        <video id='player-5461022623001' 
	            data-video-id='5461022623001' 
				data-account='963482464001' 
				data-player='HJiGOMree'
	            data-adserverurl='https://pubads.g.doubleclick.net/gampad/ads?ad_rule=1&gdfp_req=1&output=xml_vmap1&impl=s&unviewed_position_start=1&sz=640x480&env=vp&hl=en&iu=/4180/news/sport/rugby&cust_params=sourc%3Done-news-sky%3Bsite%3Dnews%3Bpt%3Dnews-story%3Bsectn%3Dsport-rugby%3Btopic%3Dlions-tour-of-nz%3Bshort%3Dn%3Bid%3David%3A67695b10-cac6-4a55-9430-dfd5f3f64606%3A1496732303581%3AAKVCSXCODE01.tvnzad.tvnz.co.nz%3Bsource%3Done-news-sky%3Bpeople%3Dandrew-saville%3Bplatform%3Ddesktop%3B'
	            data-omniturekeys='{
  "eVar23": "/content/tvnz/onenews/story/2017/06/06/twelve-years-ago-i-was-watching-in-the-stands-blues-skipper-goe",
  "eVar34": "news",
  "eVar44": "source:news/agency/one-news-sky",
  "eVar6": "avid:67695b10-cac6-4a55-9430-dfd5f3f64606:1496732303581:AKVCSXCODE01.tvnzad.tvnz.co.nz",
  "eVar31": "\u0027Twelve years ago I was watching in the stands\u0027 – Blues skipper goes full circle ahead of Lions clash ",
  "eVar4": "onnsportstory",
  "eVar37": "/content/dam/videos/news/2017/06/06/twelve-years-ago-i-was-watching-in-the-stands-blues-skipper-goe",
  "eVar36": "flash",
  "eVar2": "sport:rugby:story",
  "eVar68": "James Parsons watched the Lions 12 years ago as a teenage fan - and now he\u0027s about to face them as Blues captain",
  "eVar46": "ONN",
  "channel": "sport",
  "hier1": "sport|rugby|story",
  "eVar39": "5461022623001",
  "pageName": "sport:rugby:story:twelve-years-ago-i-was-watching-in-the-stands-blues-skipper-goe",
  "eVar1": "sport:rugby",
  "eVar70": "ONN",
  "eVar74": "twelve-years-ago-i-was-watching-in-the-stands-blues-skipper-goe",
  "eVar52": "Default HTML5 Player for Prod News Account",
  "eVar73": "twelve-years-ago-watching-in-stands-blues-skipper-goes-full-circle-ahead-lions-clash",
  "eVar40": "clip",
  "events": "event3,event5",
  "eVar71": "desktop"
}'
	            data-video-playlist='5459820110001,5455466921001,5454044234001,5453888247001'
				data-embed="default"
				data-setup='{"techOrder":["html5","silverlight"]}'
				class="video-js &#32; desktop" 
				controls playsinline></video>
        </div>
		<script src="//players.brightcove.net/963482464001/HJiGOMree_default/index.min.js" type="text/javascript"></script>
    <script type="text/javascript">

     $("#5461022623001-wrapper").on('preTemplateReady', function(evt, experienceId) {
        var isMobile = $('body').data('device-type') === 'mobile';
        var isTablet = $('body').data('device-type') === 'tablet';
        if (isMobile || isTablet) {
            // if mobile or tablet, listen to the player's play event and play the video (which sets up the analytics)
            var player = brightcove.api.getExperience(experienceId);
            var BCLvideoPlayer = player.getModule(brightcove.api.modules.APIModules.VIDEO_PLAYER);
            BCLvideoPlayer.addEventListener(brightcove.api.events.MediaEvent.PLAY, function registerAnalyticsTracker(playEvent) {
                var storyVideo = $(evt.currentTarget).closest('.video');
                TVNZ.storyPage.Video.playVideo(storyVideo, false, playEvent);
                // leave this listener registered, in case this video is paused, restarted, re-played etc.
            },
            // make sure this listener gets invoked before any other play event listener
            -1 );
        }
    });
     
     $("#5461022623001-wrapper").on('templateReady', function(evt, experienceId) {
         console.log('templateReady News');
         if (!TVNZ.userdata.user.anonymous) {
             var APIModules = brightcove.api.modules.APIModules;
             var player = brightcove.api.getExperience(experienceId);
             var BCLadvertising = player.getModule(APIModules.ADVERTISING);
             
             BCLadvertising.getAdPolicy(function callback(adPolicy) {
                 var custParam = {dm:TVNZ.userdata.user.adKeys.dm, seg:TVNZ.userdata.user.adKeys.seg, ppid:TVNZ.userdata.user.userHashValue};

                 var adParameterString = "&" + $.param({cust_params:$.param(custParam)});
                 adPolicy.adServerURL += adParameterString;
                 BCLadvertising.setAdPolicy(adPolicy);
             }); 
         } else {
             console.log("No user logged in");
         }
     });     
     
</script>
<link rel="stylesheet" href="/etc/designs/core/html5Player.min.ac8e4d17174b2ba76d5b72d12460b6e0.css" type="text/css">
<link rel="stylesheet" href="/etc/designs/news/newsPlayer.min.9689eccfdea8f516fe6f9704a3e297e1.css" type="text/css">
<script type="text/javascript" src="/etc/designs/core/html5Player.min.d4923b2af07ef55053bdfb0d07f0bfa7.js"></script>
<script type="text/javascript" src="/etc/designs/news/newsPlayer.min.0df7173e70b2b09620620950973610be.js"></script>
</div><!-- storyPage video -->
        
        <span class="caption">
                        Having watched the 2005 series as a fan, James Parsons will take to the field against the team he watched as a teenager.<br/>
                            Source: 1 NEWS | Sky</span>
                </div><!--  video -->

    
<div class="storyPage paragraph"> <p>The 30-year old was a teenager when the Lions last visited our shores back in 2005, in attendance in Christchurch as the All Blacks secured a 21-3 victory at the old Jade Stadium.</p></div>
    <div class="storyPage paragraph"> <p>"Twelve years ago, I was watching in the stands as a fan," Parsons said.</p></div>
    <div class="storyPage paragraph"> <p>"It was cold."</p></div>
    <div class="storyPage paragraph"> <p>Parsons was lucky enough to catch up with the man that masterminded that win, Sir Graham Henry, at a chance meeting in an Auckland cafe this morning, with the legendary coach happy to give Parsons a few words of advice.</p></div>
    <div class="storyPage paragraph"> <p>"He was saying he could see the excitement in my face, he just wished me well," he said.</p></div>
    <div class="storyPage video  inline &#32; desktop html5" data-video-id="5460957366001" id="Video_5460957366001">

        <div class="storyPageVideo">
                  <a name="avid:2c2a6d1c-0f61-447c-a0b0-ddb1ff15e359:1496724034987:AKVCSXCODE01.tvnzad.tvnz.co.nz"></a>
                            <div class="video-container">
	        <video id='player-5460957366001' 
	            data-video-id='5460957366001' 
				data-account='963482464001' 
				data-player='HJiGOMree'
	            data-adserverurl='https://pubads.g.doubleclick.net/gampad/ads?ad_rule=1&gdfp_req=1&output=xml_vmap1&impl=s&unviewed_position_start=1&sz=640x480&env=vp&hl=en&iu=/4180/news/sport/rugby&cust_params=sourc%3Done-news-sky%3Bsite%3Dnews%3Bpt%3Dnews-story%3Bsectn%3Dsport-rugby%3Btopic%3Dlions-tour-of-nz%3Bshort%3D30%3Bid%3David%3A67695b10-cac6-4a55-9430-dfd5f3f64606%3A1496732303581%3AAKVCSXCODE01.tvnzad.tvnz.co.nz%3Bsource%3Done-news%3Bpeople%3Dandrew-saville%3Bplatform%3Ddesktop%3B'
	            data-omniturekeys='{
  "eVar23": "/content/tvnz/onenews/story/2017/06/06/twelve-years-ago-i-was-watching-in-the-stands-blues-skipper-goe",
  "eVar34": "news",
  "eVar44": "source:news/agency/one-news",
  "eVar6": "avid:67695b10-cac6-4a55-9430-dfd5f3f64606:1496732303581:AKVCSXCODE01.tvnzad.tvnz.co.nz",
  "eVar31": "Watch: Blues skipper reveals his side will be doing their own haka before Lions … but he won’t be leading it",
  "eVar4": "onnsportstory",
  "eVar37": "/content/dam/videos/news/2017/06/06/watch-blues-skipper-reveals-his-side-will-be-doing-their-own-ha",
  "eVar36": "flash",
  "eVar2": "sport:rugby:story",
  "eVar68": "James Parsons watched the Lions 12 years ago as a teenage fan - and now he\u0027s about to face them as Blues captain",
  "eVar46": "ONN",
  "channel": "sport",
  "hier1": "sport|rugby|story",
  "eVar39": "5460957366001",
  "pageName": "sport:rugby:story:twelve-years-ago-i-was-watching-in-the-stands-blues-skipper-goe",
  "eVar1": "sport:rugby",
  "eVar70": "ONN",
  "eVar74": "watch-blues-skipper-reveals-his-side-will-be-doing-their-own-ha",
  "eVar52": "Default HTML5 Player for Prod News Account",
  "eVar73": "twelve-years-ago-watching-in-stands-blues-skipper-goes-full-circle-ahead-lions-clash",
  "eVar40": "clip",
  "events": "event3,event5",
  "eVar71": "desktop"
}'
	            data-video-playlist='5461022623001,5461030853001,5460810555001,5460943926001'
				data-embed="default"
				data-setup='{"techOrder":["html5","silverlight"]}'
				class="video-js &#32; desktop" 
				controls playsinline></video>
        </div>
		<script src="//players.brightcove.net/963482464001/HJiGOMree_default/index.min.js" type="text/javascript"></script>
    <script type="text/javascript">

     $("#5460957366001-wrapper").on('preTemplateReady', function(evt, experienceId) {
        var isMobile = $('body').data('device-type') === 'mobile';
        var isTablet = $('body').data('device-type') === 'tablet';
        if (isMobile || isTablet) {
            // if mobile or tablet, listen to the player's play event and play the video (which sets up the analytics)
            var player = brightcove.api.getExperience(experienceId);
            var BCLvideoPlayer = player.getModule(brightcove.api.modules.APIModules.VIDEO_PLAYER);
            BCLvideoPlayer.addEventListener(brightcove.api.events.MediaEvent.PLAY, function registerAnalyticsTracker(playEvent) {
                var storyVideo = $(evt.currentTarget).closest('.video');
                TVNZ.storyPage.Video.playVideo(storyVideo, false, playEvent);
                // leave this listener registered, in case this video is paused, restarted, re-played etc.
            },
            // make sure this listener gets invoked before any other play event listener
            -1 );
        }
    });
     
     $("#5460957366001-wrapper").on('templateReady', function(evt, experienceId) {
         console.log('templateReady News');
         if (!TVNZ.userdata.user.anonymous) {
             var APIModules = brightcove.api.modules.APIModules;
             var player = brightcove.api.getExperience(experienceId);
             var BCLadvertising = player.getModule(APIModules.ADVERTISING);
             
             BCLadvertising.getAdPolicy(function callback(adPolicy) {
                 var custParam = {dm:TVNZ.userdata.user.adKeys.dm, seg:TVNZ.userdata.user.adKeys.seg, ppid:TVNZ.userdata.user.userHashValue};

                 var adParameterString = "&" + $.param({cust_params:$.param(custParam)});
                 adPolicy.adServerURL += adParameterString;
                 BCLadvertising.setAdPolicy(adPolicy);
             }); 
         } else {
             console.log("No user logged in");
         }
     });     
     
</script>
</div><!-- storyPage video -->
        
        <span class="caption">
                        James Parsons laughed at the idea of fronting the Blues’ challenge to the tourists tomorrow night.<br/>
                            Source: 1 NEWS</span>
                </div><!--  video -->

    
<div class="storyPage paragraph"> <p>While Parsons and the Blues may struggle to contain their excitement before one of the biggest games of their club careers, the side are well aware of what they're up against.</p></div>
    <div class="storyPage paragraph"> <p>"There's going to be a different intensity," said Parson.</p></div>
    <div class="storyPage paragraph"> <p>"I don't think you're going to see anything drastically different in terms of rugby, but it's that intensity - and it's going to be relentless."</p></div>
    <div class="storyPage paragraph"> <p></p></div>
    </div> 
    <div id="related_content">
    	<div class="storyPage relatedStories wide">
            <h3>Related</h3>
            <div class="relatedTags">
                <div class="tagItem">
                <h2><a href="/one-news/lions-tour-of-nz">Lions Tour of NZ</a></h2>
            </div>
        <div class="tagItem">
                <h2><a href="/one-news/reporter/andrew-saville">Andrew Saville</a></h2>
            </div>
        </div>
            
            </div><!--  eo relatedContent -->
    </div>
    </div>
 <div class="advert pin-to-bottom labelled" id="bottomFooterAd"></div> 
    				</div>
                    
                    <div class="loadingMoreContent tile">
    					    <div class="loadMore">
    					        <div class="spinner">
    					            <div class="icon spinIt"></div>
    					        </div>
    					    </div>
    					    <div class="noContent backToTop">
    					        <div class="spinner">
    					            <div class="icon"></div>
    					        </div>
    					        <p>no more content</p>
    					        <p class="top"><a>back to top</a></p>
    					    </div>
    					    <div class="error">
    					        <div class="spinner">
    					            <div class="icon spinIt"></div>
    					        </div>
    					        <p>loading error</p>
    					        <a>refresh</a>
    					    </div>
    					</div>
        				<div class="colRight story">
        					<!-- standard advert -->
    						<div class="advert labelled " id="topAd"></div>
    						<div class="colRightContainer hasSectionHeader">
        	<div class="colRightTabs">
        		<h3 class="tabHeader active" data-tab="t1">LATEST</h3>
        		<h3 class="tabHeader " data-tab="t2"/>POPULAR</h3>
                <h3 class="tabHeader" data-tab="t3"/>FEATURED</h3>
        	</div>
        	<div class="colRightTabContainerHeader storyTabHeader tabHeader" data-tab="t4">
                    <p>sport</p>
                </div>
            
        		<div id="story_stream" data-section="sport/rugby">
<!-- latest story stream -->
</div>
<div class="colRightTabContainer t2 ">
                 <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/popularStories/sport.esi.html/news/components/popularStories ) -->
<!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2017/06/06/watch-i-dont-want-to-have-to-keep-f-in-defending-myself-fum/_jcr_content/asStoryStreamItem.storyStreamSection-popular.storyStreamItemRank-1.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path popular" data-story-link="/one-news/sport/rugby/watch-dont-want-have-f-keep-defending-myself-fuming-gatland-curses-under-his-breath-after-stoush-uk-press">
	<div class="tileContentHolder">
        <a href="/one-news/sport/rugby/watch-dont-want-have-f-keep-defending-myself-fuming-gatland-curses-under-his-breath-after-stoush-uk-press?auto=5460810555001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/sport/rugby/watch-dont-want-have-f-keep-defending-myself-fuming-gatland-curses-under-his-breath-after-stoush-uk-press" data-video-id="5460810555001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">01:05</div>
    						     </div>
    		          	</div>
					<div class="tileOverlayNumber">1</div>
					<img src="/content/dam/images/news/2017/06/06/watch-i-dont-want-to-have-to-keep-f-in-defending-myself-fum.hashed.29827898.desktop.stream.popular.jpg" alt="The Lions coach is renowned for a direct and physical style of play - and he's clearly sick of everyone asking about it."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/sport/rugby/watch-dont-want-have-f-keep-defending-myself-fuming-gatland-curses-under-his-breath-after-stoush-uk-press">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/sport/rugby/watch-dont-want-have-f-keep-defending-myself-fuming-gatland-curses-under-his-breath-after-stoush-uk-press">
					Watch: 'I don't want to have to f***** keep defending myself!' – fuming Gatland curses under his breath after stoush with UK press</h4>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2017/06/06/its-bad-news-for-the-all-blacks-hurricanes-assistant-all-but-ru/_jcr_content/asStoryStreamItem.storyStreamSection-popular.storyStreamItemRank-2.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path popular" data-story-link="/one-news/sport/rugby/its-bad-news-all-blacks-hurricanes-assistant-paints-grim-picture-dane-coles-being-fit-face-lions">
	<div class="tileContentHolder">
        <a href="/one-news/sport/rugby/its-bad-news-all-blacks-hurricanes-assistant-paints-grim-picture-dane-coles-being-fit-face-lions?auto=5460925391001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/sport/rugby/its-bad-news-all-blacks-hurricanes-assistant-paints-grim-picture-dane-coles-being-fit-face-lions" data-video-id="5460925391001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">00:53</div>
    						     </div>
    		          	</div>
					<div class="tileOverlayNumber">2</div>
					<img src="/content/dam/images/news/2017/06/06/its-bad-news-for-the-all-blacks-hurricanes-assistant-all-but-ru.hashed.0fee12a4.desktop.stream.popular.jpg" alt="John Plumtree had no good news to offer about the fitness of the Hurricanes skipper."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/sport/rugby/its-bad-news-all-blacks-hurricanes-assistant-paints-grim-picture-dane-coles-being-fit-face-lions">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/sport/rugby/its-bad-news-all-blacks-hurricanes-assistant-paints-grim-picture-dane-coles-being-fit-face-lions">
					'It's bad news for the All Blacks' – Hurricanes assistant paints a grim picture of Dane Coles being fit to face the Lions</h4>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2017/06/06/watch-hes-still-got-it-tana-umaga-gets-down-and-dirty-with-blu/_jcr_content/asStoryStreamItem.storyStreamSection-popular.storyStreamItemRank-3.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path popular" data-story-link="/one-news/sport/rugby/watch-hes-still-got-tana-umaga-gets-down-and-dirty-blues-players-during-touch-rugby-match-pulls-off-nifty-short-ball">
	<div class="tileContentHolder">
        <a href="/one-news/sport/rugby/watch-hes-still-got-tana-umaga-gets-down-and-dirty-blues-players-during-touch-rugby-match-pulls-off-nifty-short-ball?auto=5460701092001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/sport/rugby/watch-hes-still-got-tana-umaga-gets-down-and-dirty-blues-players-during-touch-rugby-match-pulls-off-nifty-short-ball" data-video-id="5460701092001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">00:38</div>
    						     </div>
    		          	</div>
					<div class="tileOverlayNumber">3</div>
					<img src="/content/dam/images/news/2017/06/06/watch-hes-still-got-it-tana-umaga-gets-down-and-dirty-with-blu.hashed.e85aad3c.desktop.stream.popular.jpg" alt="The All Blacks legend showed his players how it's done in a game of touch at Eden Park today, ahead of tomorrow's match with the Lions. "></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/sport/rugby/watch-hes-still-got-tana-umaga-gets-down-and-dirty-blues-players-during-touch-rugby-match-pulls-off-nifty-short-ball">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/sport/rugby/watch-hes-still-got-tana-umaga-gets-down-and-dirty-blues-players-during-touch-rugby-match-pulls-off-nifty-short-ball">
					Watch: He's still got it! Tana Umaga gets down and dirty with Blues players during touch rugby match, pulls off nifty short ball</h4>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2017/06/06/spanish-waiter/_jcr_content/asStoryStreamItem.storyStreamSection-popular.storyStreamItemRank-4.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path popular" data-story-link="/one-news/world/watch-new-footage-shows-heroic-waiter-rescuing-locals-bracing-restaurant-door-shut-crazed-london-terrorists-roam-streets">
	<div class="tileContentHolder">
        <a href="/one-news/world/watch-new-footage-shows-heroic-waiter-rescuing-locals-bracing-restaurant-door-shut-crazed-london-terrorists-roam-streets?auto=5460692765001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/world/watch-new-footage-shows-heroic-waiter-rescuing-locals-bracing-restaurant-door-shut-crazed-london-terrorists-roam-streets" data-video-id="5460692765001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">00:26</div>
    						     </div>
    		          	</div>
					<div class="tileOverlayNumber">4</div>
					<img src="/content/dam/images/news/2017/06/06/watch-heroic-spanish-waiter-holds-restaurant-door-shut-to-preve.hashed.cfea99e7.desktop.stream.popular.jpg" alt="Sergio Farina got as many people into his restaurant as he could before getting behind the door to ensure no harm would come to them."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/world/watch-new-footage-shows-heroic-waiter-rescuing-locals-bracing-restaurant-door-shut-crazed-london-terrorists-roam-streets">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/world/watch-new-footage-shows-heroic-waiter-rescuing-locals-bracing-restaurant-door-shut-crazed-london-terrorists-roam-streets">
					Watch: New footage shows heroic waiter rescuing locals, bracing restaurant door shut as crazed London terrorists roam streets</h4>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2017/06/06/video-when-the-going-gets-tough-they-dont-nrl-legend-slams-wa/_jcr_content/asStoryStreamItem.storyStreamSection-popular.storyStreamItemRank-5.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path popular" data-story-link="/one-news/sport/league/video-going-gets-tough-they-dont-nrl-legend-slams-warriors-after-eels-loss">
	<div class="tileContentHolder">
        <a href="/one-news/sport/league/video-going-gets-tough-they-dont-nrl-legend-slams-warriors-after-eels-loss?auto=5460969461001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/sport/league/video-going-gets-tough-they-dont-nrl-legend-slams-warriors-after-eels-loss" data-video-id="5460969461001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">00:26</div>
    						     </div>
    		          	</div>
					<div class="tileOverlayNumber">5</div>
					<img src="/content/dam/images/news/2017/06/06/video-when-the-going-gets-tough-they-dont-nrl-legend-slams-wa.hashed.b2f6d12a.desktop.stream.popular.jpg" alt="Peter Sterling didn’t hold back in his description of the struggling New Zealand side."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/sport/league/video-going-gets-tough-they-dont-nrl-legend-slams-warriors-after-eels-loss">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/sport/league/video-going-gets-tough-they-dont-nrl-legend-slams-warriors-after-eels-loss">
					Video: 'When the going gets tough … they don't' – NRL legend slams Warriors after Eels loss</h4>
				</a>
		</div>
	</div>
	<br class="clearfix"/>
    </div></div>
            <div class="colRightTabContainer t3">
           	    <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2017/06/06/twelve-years-ago-i-was-watching-in-the-stands-blues-skipper-goe/_jcr_content/asStoryStreamItem.storyStreamSection-featured.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path featured" data-story-link="/one-news/sport/rugby/james-parsons-watched-lions-12-years-ago-teenage-fan-and-now-hes-face-them-blues-captain">
	<div class="tileContentHolder">
        <a href="/one-news/sport/rugby/james-parsons-watched-lions-12-years-ago-teenage-fan-and-now-hes-face-them-blues-captain?auto=5461022623001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/sport/rugby/james-parsons-watched-lions-12-years-ago-teenage-fan-and-now-hes-face-them-blues-captain" data-video-id="5461022623001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">01:55</div>
    						     </div>
    		          	</div>
					<img src="/content/dam/images/news/2017/06/06/twelve-years-ago-i-was-watching-in-the-stands-blues-skipper-goe.hashed.95241070.desktop.stream.popular.jpg" alt="Having watched the 2005 series as a fan, James Parsons will take to the field against the team he watched as a teenager."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/sport/rugby/james-parsons-watched-lions-12-years-ago-teenage-fan-and-now-hes-face-them-blues-captain">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/sport/rugby/james-parsons-watched-lions-12-years-ago-teenage-fan-and-now-hes-face-them-blues-captain">
					James Parsons watched the Lions 12 years ago as a teenage fan - and now he's about to face them as Blues captain</h4>
				<p>What a night it should be for James Parsons when the British and Irish Lions come to Eden Park.</p>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2017/06/06/young-girl-with-period-told-to-go-home-from-primary-school/_jcr_content/asStoryStreamItem.storyStreamSection-featured.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path featured" data-story-link="/one-news/new-zealand/primary-school-tells-10-year-old-girl-period-stay-home-public-health-researcher-says">
	<div class="tileContentHolder">
        <a href="/one-news/new-zealand/primary-school-tells-10-year-old-girl-period-stay-home-public-health-researcher-says?auto=5351617230001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/new-zealand/primary-school-tells-10-year-old-girl-period-stay-home-public-health-researcher-says" data-video-id="5351617230001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">01:09</div>
    						     </div>
    		          	</div>
					<img src="/content/dam/images/news/2017/03/08/deputy-pm-put-on-the-spot-over-whether-sanitary-products-will-be.hashed.6aa41cd9.desktop.stream.popular.jpg" alt="'There is a role to reduce the cost for some,' Paula Bennett tells Seven Sharp."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/new-zealand/primary-school-tells-10-year-old-girl-period-stay-home-public-health-researcher-says">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/new-zealand/primary-school-tells-10-year-old-girl-period-stay-home-public-health-researcher-says">
					Primary school tells 10-year-old girl with period to stay home, public health researcher says</h4>
				<p>A sociologist says a young girl was sent home because her school didn't have a sanitary disposal unit.
</p>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2017/06/06/hoseah-partsch/_jcr_content/asStoryStreamItem.storyStreamSection-featured.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path featured" data-story-link="/one-news/world/watch-kiwi-students-soulful-rendition-elton-john-classic-earns-him-spot-in-top-11-voice-australia">
	<div class="tileContentHolder">
        <a href="/one-news/world/watch-kiwi-students-soulful-rendition-elton-john-classic-earns-him-spot-in-top-11-voice-australia?auto=5460907669001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/world/watch-kiwi-students-soulful-rendition-elton-john-classic-earns-him-spot-in-top-11-voice-australia" data-video-id="5460907669001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">00:14</div>
    						     </div>
    		          	</div>
					<img src="/content/dam/images/news/2017/06/06/video-kiwi-students-soulful-rendition-of-elton-john-classic-ear.hashed.317d74ee.desktop.stream.popular.jpg" alt="Hoseah Partsch is now in the top 11 of The Voice Australia after singing 'Sorry Seems to be the Hardest Word' in the first live show."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/world/watch-kiwi-students-soulful-rendition-elton-john-classic-earns-him-spot-in-top-11-voice-australia">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/world/watch-kiwi-students-soulful-rendition-elton-john-classic-earns-him-spot-in-top-11-voice-australia">
					Watch: Kiwi student's soulful rendition of Elton John classic earns him a spot in top 11 on The Voice Australia</h4>
				<p>"Getting through to next week is just a blessing," wrote Hoseah Partsch after the show.</p>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2017/06/06/watch-i-dont-want-to-have-to-keep-f-in-defending-myself-fum/_jcr_content/asStoryStreamItem.storyStreamSection-featured.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path featured" data-story-link="/one-news/sport/rugby/watch-dont-want-have-f-keep-defending-myself-fuming-gatland-curses-under-his-breath-after-stoush-uk-press">
	<div class="tileContentHolder">
        <a href="/one-news/sport/rugby/watch-dont-want-have-f-keep-defending-myself-fuming-gatland-curses-under-his-breath-after-stoush-uk-press?auto=5460810555001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/sport/rugby/watch-dont-want-have-f-keep-defending-myself-fuming-gatland-curses-under-his-breath-after-stoush-uk-press" data-video-id="5460810555001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">01:05</div>
    						     </div>
    		          	</div>
					<img src="/content/dam/images/news/2017/06/06/watch-i-dont-want-to-have-to-keep-f-in-defending-myself-fum.hashed.29827898.desktop.stream.popular.jpg" alt="The Lions coach is renowned for a direct and physical style of play - and he's clearly sick of everyone asking about it."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/sport/rugby/watch-dont-want-have-f-keep-defending-myself-fuming-gatland-curses-under-his-breath-after-stoush-uk-press">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/sport/rugby/watch-dont-want-have-f-keep-defending-myself-fuming-gatland-curses-under-his-breath-after-stoush-uk-press">
					Watch: 'I don't want to have to f***** keep defending myself!' – fuming Gatland curses under his breath after stoush with UK press</h4>
				<p>Are constant questions about Warren Gatland's supposed "Warrenball" playing style pushing the Lions coach to the edge?</p>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2017/06/06/let-it-go-_-why-cant-lions-rugby-fans-and-the-british-press-for/_jcr_content/asStoryStreamItem.storyStreamSection-featured.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path featured" data-story-link="/one-news/sport/rugby/let-go-why-cant-lions-rugby-fans-and-press-forget-tana-umagas-2005-tackle-brian-odriscoll">
	<div class="tileContentHolder">
        <a href="/one-news/sport/rugby/let-go-why-cant-lions-rugby-fans-and-press-forget-tana-umagas-2005-tackle-brian-odriscoll?auto=5460434622001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/sport/rugby/let-go-why-cant-lions-rugby-fans-and-press-forget-tana-umagas-2005-tackle-brian-odriscoll" data-video-id="5460434622001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">01:24</div>
    						     </div>
    		          	</div>
					<img src="/content/dam/images/news/2017/06/06/let-it-go-_-why-cant-lions-rugby-fans-and-the-british-press-for.hashed.9328a2be.desktop.stream.popular.jpg" alt="Hilary Barry reckons the past should be forgotten, but Breakfast colleague Jack Tame doesn't blame the visitors for bringing it up. Again. "></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/sport/rugby/let-go-why-cant-lions-rugby-fans-and-press-forget-tana-umagas-2005-tackle-brian-odriscoll">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/sport/rugby/let-go-why-cant-lions-rugby-fans-and-press-forget-tana-umagas-2005-tackle-brian-odriscoll">
					'Let it go!' – why can't Lions rugby fans and the press forget Tana Umaga's 2005 tackle on Brian O'Driscoll?</h4>
				<p>Hilary Barry reckons the past should be forgotten, but Breakfast colleague Jack Tame doesn't blame the visitors for bringing it up. Again. </p>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div></div>
        </div>
    </div>
                    </div>
    		</div>
    		<br class="clearfix"/>
    	</div>
    </div>
	<script type="text/javascript">
	    $(document).ready(function() {
	        $.getJSON( "/api/content/tvnz/news.live.json")
	        .done(function(data) {
	        	if(data.available) {
	        		$( ".oneNewsLiveMobileContainer" ).toggle();
	        		// Replace the href to the story path
	                $(".oneNewsLiveMobileContainer a").attr("href",data.storyPath + ".html");
		            if(data.logoMobile) {
		            	$(".oneNewsLiveMobileContainer img").attr("src",data.logoMobile);
		            }        	
	        	}
	        })
	        .fail(function( jqxhr, textStatus, error ) {
	        	console.log("Error invoking the call");
	        });
	    });
	</script>
<div class="containerFoot closed">
    <div class="footer">
        <div class="footerClosed">
            <div class="footerBackToTop">
                <a class="footerBackToTopLink">
                    <div>&nbsp;</div>
                    <span>Top</span>
                </a>
            </div>
            <div class="footerCopy">
                <div class="copy">
                    Copyright &copy; TVNZ <span id="footerYear"></span>
                </div>
                <div class="footerOpenMenu">
                    <a class="footerOpenMenuLink">
                        <div class="fOMLIcon">
                            <div class="icon"></div>
                        </div>
                    </a>
                </div>
            </div>
        </div>

        <div class="footerOpen">
            <div class="footerUpper">
                <div class="footerSocialLinks">
                    <ul>
                        <li class="footerFB">
                            <a href="http://www.facebook.com/OneNewsNZ">
                                <div>&nbsp;</div>
                                <p>Join the conversation and follow 1 NEWS on Facebook</p>
                            </a>
                        </li>
                        <li class="footerTW">
                            <a href="https://twitter.com/onenewsnz">
                                <div>&nbsp;</div>
                                <p>Rolling stories and updates from the 1 NEWS team</p>
                            </a>
                        </li>
                        <li class="footerAPP">
                            <a href="http://www.tvnz.co.nz/one-news/new-zealand/one-news-now-on-your-mobile-device-q00013">
                                <div>&nbsp;</div>
                                <p>Download the 1 NEWS app for iPhone, iPad and Android</p>
                            </a>
                        </li>
                        <li class="footerSHARE">
                            <a href="https://www.tvnz.co.nz/one-news/yourcam" rel="nofollow" class="colorbox cboxElement">
                                <div>&nbsp;</div>
                                <p>Send us your footage or share your story with us</p>
                            </a>
                        </li>
                    </ul>
                </div>
            </div>
            <div class="footerLower news">
                <ul class="footerLowerLinks">
                    <li>
                                <div class="globalNavLowerItemContainer">
                                    <div class="globalNavLowerHeader">
                                        <div class="globalNavLowerArrow"></div>
                                        <p>Shows & Channels</p>
                                    </div>
                                    <div class="globalNavLowerContent">
                                        <ul>
                                            <li>
                                                        <a href="https://www.tvnz.co.nz/categories/tvnz-1">
                                                            TVNZ 1</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/categories/tvnz-2">
                                                            TVNZ 2</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/shows">
                                                            OnDemand</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/ondemand/channels/duke">
                                                            DUKE</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/categories/kidzone-preschool">
                                                            Kidzone</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/shows/shortland-street">
                                                            Shortland Street</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/shows/home-and-away">
                                                            Home and Away</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/one-news">
                                                            1 NEWS NOW</a>
                                                    </li>  
                                                </ul>
                                        <br class="clearfix"/>
                                    </div>
                                </div>
                            </li>
                        <li>
                                <div class="globalNavLowerItemContainer">
                                    <div class="globalNavLowerHeader">
                                        <div class="globalNavLowerArrow"></div>
                                        <p>Apps</p>
                                    </div>
                                    <div class="globalNavLowerContent">
                                        <ul>
                                            <li>
                                                        <a href="https://itunes.apple.com/nz/app/tvnz-ondemand/id592636641" target="_blank">
                                                            TVNZ OnDemand App for iPhone, iPad and iPod touch</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://play.google.com/store/apps/details?id=nz.co.tvnz.ondemand.phone.android" target="_blank">
                                                            TVNZ OnDemand App for selected Samsung mobile and tablet devices</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.microsoft.com/en-nz/store/apps/tvnz-ondemand/9nblggh69jzz " target="_blank">
                                                            TVNZ OnDemand App for Windows 10 devices</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/one-news/new-zealand/1-news-now-your-mobile-device">
                                                            1 News Now on your mobile device</a>
                                                    </li>  
                                                </ul>
                                        <br class="clearfix"/>
                                    </div>
                                </div>
                            </li>
                        <li>
                                <div class="globalNavLowerItemContainer">
                                    <div class="globalNavLowerHeader">
                                        <div class="globalNavLowerArrow"></div>
                                        <p>TVNZ Info</p>
                                    </div>
                                    <div class="globalNavLowerContent">
                                        <ul>
                                            <li>
                                                        <a href="http://tvnz.co.nz/tvnz-corporate-comms/tvnz-4880728">
                                                            About TVNZ</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://tvnz.co.nz/planit-index/4967867" target="_blank">
                                                            TVNZ Advertising</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://blacksand.co.nz/" target="_blank">
                                                            Blacksand</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://tvnz.co.nz/tvnz-corporate-comms/media-releases-2015-6227895">
                                                            Media Releases</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://careers.tvnz.co.nz/home" target="_blank">
                                                            Careers</a>
                                                    </li>  
                                                <li>
                                                        <a href="/licensing">
                                                            TVNZ Licensing</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://tvnz.co.nz/access-services">
                                                            Access Services</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://shop.tvnz.co.nz/" target="_blank">
                                                            Shop.TVNZ</a>
                                                    </li>  
                                                </ul>
                                        <br class="clearfix"/>
                                    </div>
                                </div>
                            </li>
                        <li>
                                <div class="globalNavLowerItemContainer">
                                    <div class="globalNavLowerHeader">
                                        <div class="globalNavLowerArrow"></div>
                                        <p>Help & More</p>
                                    </div>
                                    <div class="globalNavLowerContent">
                                        <ul>
                                            <li>
                                                        <a href="http://tvnz.co.nz/tvnz-corporate-comms/feedback-form-4935039" target="_blank">
                                                            Contact TVNZ</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/content/tvnz/ondemand/help/contact-us.html" target="_blank">
                                                            Contact TVNZ OnDemand</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/content/tvnz/ondemand/help/faqs.html" target="_blank">
                                                            TVNZ OnDemand Help</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://tvnz.co.nz/community/our-house-rules-415803" target="_blank">
                                                            House Rules</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://tvnz.co.nz/community/television-new-zealand-limited-competition-terms-and-conditions-1805383" target="_blank">
                                                            Competition Terms & Conditions</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://tvnz.co.nz/community/privacy-policy-4662861" target="_blank">
                                                            Privacy Policy</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://tvnzgreenroom.co.nz/" target="_blank">
                                                            The Green Room</a>
                                                    </li>  
                                                </ul>
                                        <br class="clearfix"/>
                                    </div>
                                </div>
                            </li>
                        </ul>
                <br class="clearfix"/>
            </div>
        </div>
    </div>
</div>

<div class="burgerOverlay"></div>
<div class="expandMenuOverlay"></div>
<div class="weatherWidgetOverlay"></div>
<div class="failOverlay"></div>
<!--  Include the Nielsen analytics -->
	<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
    var data = $('body').data('nielsenData');
    var trac = nol_t(data.pvar, data.feat);
    var post = trac.record().post();
    if (data!=null&&data.feat!=null&&data.feat.surveys_enabled)
        post.do_sample();
</script>
<noscript>
    <div>
        <img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-nzoom&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt=""/>
    </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->
<script>
		   $(function() {

			   deeplink.setup({
					iOS: {
						appName: "1 NEWS NOW",
						appId: $('meta[name="apple-itunes-app"]').attr('content').match(/app-id=(\d+)/)[1],
					},
					android: {
						appId: $('meta[name="google-play-app"]').attr('content').match(/app-id=(.+)/)[1]
					}
				});

				$.smartbanner({
					title: '1 NEWS NOW',
					author: 'Television New Zealand Ltd',
					price: 'FREE',
					appStoreLanguage: 'nz',
					button: 'OPEN',
					scale: 'auto',
					speedIn: 300,
					speedOut: 400,
					daysHidden: 0,
					daysReminder: 0,
					onInstall : function() {
						deeplink.open("tvnz-one-news://story/content/tvnz/onenews/story/2017/06/06/twelve-years-ago-i-was-watching-in-the-stands-blues-skipper-goe");
					}
				});

		   });
		</script>
	
	<script type="text/javascript">
//<![CDATA[
this._tly&&this._tly.measure("domload");
//]]>
</script>
</body>

</html>
