<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html >
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="shortcut icon" href="/etc/designs/news/assets/images/favicon_news_masterbrand.ico"/>
    <link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-16x16.png" sizes="16x16">
	<link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-96x96.png" sizes="96x96">
    <script id="userdata" type="application/json">
	{"anonymous":true,"firstName":null,"lastName":null,"watchlistEmailSubscription":false,"gracePeriod":null,"gracePeriodMessage":null,"introCount":9223372036854775807,"introSeen":false,"verified":false,"userSignedUp":false,"gender":null,"ageRange":null,"userGuid":null,"userHashValue":null,"memberStatus":null,"adKeys":null,"_embedded":null}
		</script>
<script type="text/javascript">
	var TVNZ = window.TVNZ || {};
	TVNZ.userdata = TVNZ.userdata || {};
	try {
	    TVNZ.userdata.user = JSON.parse(document.getElementById('userdata').textContent);
	} catch(e) {
        console.warn("Couldn't load user data, continuing as anonymous");
        console.warn(e.stack);
		TVNZ.userdata.user = { "anonymous" : true };
	}
</script>

<title>Watch: Farmers retail workers chant outside Auckland shopping mall during strike | 1 NEWS NOW | TVNZ</title>
        

    <link rel="apple-touch-icon" href="/etc/designs/news/assets/images/touch-icon-onn-masterbrand.png">

    <link rel="stylesheet" href="/etc/designs/news/clientlibs_bootstrap4.min.0416b90f87e52d27d5272ad92c1e7bf8.css" type="text/css"/>
<link rel="stylesheet" href="/etc/designs/news/clientlibs_now_ui.min.c16ec5a306395409b3237931ccea52fe.css" type="text/css"/>
<link rel="stylesheet" href="/etc/designs/news/clientlibs_tvnz_icon.min.cf6ba8dd9152f4945fcedcb5482ed7ad.css" type="text/css"/>
<link rel="stylesheet" href="/etc/designs/news/clientlibs_less.min.b0ff6c6a236983c17dc488f84eb95797.css" type="text/css"/>
<script type="text/javascript" src="/etc/clientlibs/granite/jquery.min.8449879e68d64f217e527ab5387bf65e.js"></script>
<script type="text/javascript" src="/etc/clientlibs/granite/utils.min.cd31222ac49213ace66f3568912db918.js"></script>
<script type="text/javascript" src="/etc/clientlibs/granite/jquery/granite.min.e26b5f40a34d432bee3ded1ccbdc7041.js"></script>
<script type="text/javascript" src="/etc/clientlibs/foundation/jquery.min.d7c42e4a257b8b9fe38d1c53dd20d01a.js"></script>
<script type="text/javascript" src="/etc/designs/core/globalnav.min.e26f13d75a569a40d05a2684a027b366.js"></script>
<link rel="stylesheet" href="/etc/designs/core/globalnav.min.8f9a0f85bf32892d9022c83dd376ab42.css" type="text/css"/>
<!-- downlevel-revealed conditional comment
        http://www.impressivewebs.com/loading-different-jquery-version-ie6-8/
    -->
    <!--[if lt IE 9]>
    <script type="text/javascript" src="/etc/designs/news/clientlibs_jquery1.11.1.min.js"></script>
<![endif]-->
    <!--[if (gte IE 9) | (!IE)]><!-->
    <script type="text/javascript" src="/etc/designs/news/clientlibs_jquery2.0.3.min.js"></script>
<!--<![endif]-->

    <script type="text/javascript" src="/etc/designs/analytics/publisher.min.cc52d916dc0d56abf55d871e0b2586d4.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs_all.min.e2a4059f8d0687457bf286c2d3e7b75d.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs_publisher.min.8eec11c5bd135ed18c8f1b99c343e975.js"></script>
<script id="segment.config" type="application/json">
      {"segmentWriteKey":"5rmpPOwqak1a9fKhmk4ED06RZiL5Doey","enabled":true}
    </script>
<script id="segment.analytics" type="application/javascript">

      $(document).ready(function(){
        var pageAnalytics = [{"type":"segment-page","properties":{"videoStreamType":"VOD","endpoint":"web","environment":"prod","pageType":"1nnarticle","videoLength":41,"videoPublished":"Jul 05, 2018 04:13:05 PM","videoName":"Farmers retail workers strike outside St Lukes shopping mall in Auckland","endpointDetail":"desktop","videoID":"bcid:5805521817001","videoPresentationType":"clip"}}];
        analytics.ready(function () {
          if (pageAnalytics && pageAnalytics.length > 0){
            for (var i=0; i<pageAnalytics.length; i++) {
              var pAnalytics = pageAnalytics[i];
              if (pAnalytics.type === 'segment-page' && pAnalytics.properties){
                var pageProperties = pAnalytics.properties;
                pageProperties.memberID = TVNZ.userdata.user.anonymous ? 'none' : TVNZ.userdata.user.userHashValue;
                pageProperties.loggedInStatus = TVNZ.userdata.user.anonymous ? 'Not Logged' : "Logged In";
                pageProperties.sessionID = TVNZ.news.Analytics.getSessionId();
                pageProperties.hitTimeStamp = TVNZ.news.Analytics.getHitTimestamp();
                pageProperties.AdBlocker = TVNZ.news.Analytics.adblockDetected();

                ga(function (tracker) {
                  pageProperties.clientID = tracker.get('clientId');
                  analytics.page(pAnalytics.properties);
                });

                console.log(pAnalytics.properties);
              }
            }
          }
        });

        var socialAnalytics = {"dimension10":"web","dimension12":"prod","dimension11":"desktop"};
        socialAnalytics.dimension3 = TVNZ.userdata.user.userHashValue ? TVNZ.userdata.user.userHashValue : 'none';
        socialAnalytics.dimension2 = TVNZ.userdata.user.anonymous ? 'Not Logged' : "Logged In";
        socialAnalytics.dimension8 = TVNZ.news.Analytics.getSessionId();
        socialAnalytics.dimension9 = TVNZ.news.Analytics.getHitTimestamp();

        //set in global namespace
        TVNZ.news.Analytics.socialAnalytics = socialAnalytics;
      });
    </script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
    <script type="text/javascript">var switchTo5x = true;</script>
    <script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?sensor=false"></script>
<script type="text/javascript" src="/etc/designs/core/brightcove.min.b06941b9d7fcded9abcf72b078f82abd.js"></script>
<script type="text/javascript" src="/etc/designs/news/storypage/clientlibs.min.8893f523675c202756e317a6f3490ecc.js"></script>
<link rel="stylesheet" href="/etc/designs/core/brightcove.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css"/>
<link rel="canonical" href="https://www.tvnz.co.nz/one-news/new-zealand/watch-farmers-retail-workers-chant-outside-auckland-shopping-mall-during-strike"/><!--[if lte IE 9 &!(IEMobile)]>
        <link rel="stylesheet" href="/etc/designs/news/clientlibs_ie8.min.css" type="text/css"/>
<![endif]-->

    <meta name="twitter:app:name:googleplay" content="1 NEWS"/>
<meta name="twitter:app:name:iphone" content="1 NEWS"/>
<meta name="twitter:app:id:googleplay" content="nz.co.tvnz.news"/>
<meta name="twitter:app:name:ipad" content="1 NEWS"/>
<meta name="twitter:app:id:iphone" content="329786380"/>
<meta name="twitter:app:id:ipad" content="329786380"/>
<meta name="twitter:app:url:googleplay" content="https://play.google.com/store/apps/details?id=nz.co.tvnz.news&hl=en"/>
<meta name="twitter:app:url:ipad" content="https://itunes.apple.com/nz/app/one-news/id329786380?mt=8"/>
<meta name="twitter:app:url:iphone" content="https://itunes.apple.com/nz/app/one-news/id329786380?mt=8"/>
<meta property="og:tag" content="new-zealand, other"/>
<meta property="og:title" content="Watch: Farmers retail workers chant outside Auckland shopping mall during strike"/>
<meta property="og:site_name" content="1 NEWS NOW"/>
<meta property="og:url" content="https://www.tvnz.co.nz/one-news/new-zealand/watch-farmers-retail-workers-chant-outside-auckland-shopping-mall-during-strike"/>
<meta property="og:description" content="Workers are striking around the country over what they say is low pay and unfair performance reviews."/>
<meta property="fb:app_id" content="1458530537567960"/>
<meta property="og:image" content="https://www.tvnz.co.nz/content/dam/images/news/2018/07/05/farmers-retail-workers-strike-outside-st-lukes-shopping-mall-in.hashed.da6bbd20.desktop.story.share.jpg"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="player"/>
<meta name="twitter:site" content="1NewsNZ"/>
<meta name="twitter:title" content="Watch: Farmers retail workers chant outside Auckland shopping mall during strike"/>
<meta name="twitter:description" content="Workers are striking around the country over what they say is low pay and unfair performance reviews."/>
<meta name="twitter:image" content="https://www.tvnz.co.nz/content/dam/videos/news/2018/07/05/farmers-retail-workers-strike-outside-st-lukes-shopping-mall-in"/>
<meta name="twitter:player" content="https://www.tvnz.co.nz/one-news/new-zealand/watch-farmers-retail-workers-chant-outside-auckland-shopping-mall-during-strike"/>
<meta name="twitter:player:height" content="600"/>
<meta name="twitter:player:width" content="880"/>
<meta name="description" content="Workers are striking around the country over what they say is low pay and unfair performance reviews."/>
<meta name="news_keywords" content="new-zealand, one-news, employment, Business, auckland, new-zealand, other"/>
<meta name="apple-itunes-app" content="app-id=329786380, app-argument=tvnz-one-news://story/content/tvnz/onenews/story/2018/07/05/farmers-strike">
	    <meta name="google-play-app" content="app-id=nz.co.tvnz.news">
    <meta property="fb:pages" content="179995481217" />
	<script type="text/javascript" src="/etc/designs/news/prebid/js/adbid-0.33.0.js" async="async"></script>
	    <script type="text/javascript" src="/etc/designs/news/prebid/js/prebid-0.33.0.min.js" async="async"></script>
	<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0074/9669.js" async="async"></script>
</head>

<body class="bg device-desktop storyPageBody" data-device-type="desktop" data-omniture-map='{
  "eVar8": "source:news/agency/one-news",
  "eVar7": "CN\u003dAlan Kenyon,OU\u003dNews,OU\u003dStandard Users,OU\u003dTVNZ Users,DC\u003dtvnzad,DC\u003dtvnz,DC\u003dco,DC\u003dnz",
  "eVar6": "Q215543",
  "eVar4": "onnnewsstory",
  "eVar2": "news:new-zealand:story",
  "eVar68": "Watch: Farmers retail workers chant outside Auckland shopping mall during strike",
  "channel": "news",
  "hier1": "news|new-zealand|story",
  "pageName": "news:new-zealand:story:farmers-strike",
  "eVar1": "news:new-zealand",
  "eVar70": "ONN",
  "eVar73": "farmers-strike",
  "events": "event3,event5",
  "eVar71": "desktop"
}' data-twttr-rendered="" data-ad-key-map='{
  "isDisabled": false,
  "commonKeys": {
    "sourc": "one-news",
    "site": "news",
    "pt": "news-story",
    "sectn": "news-new-zealand",
    "topic": "Business, employment",
    "place": "auckland",
    "id": "Q215543",
    "platform": "desktop"
  },
  "pageAds": [
    {
      "htmlDivId": "topAd",
      "targetPosition": "top",
      "slot": "/4180/news/news/new-zealand",
      "sizes": [
        {
          "width": 300,
          "height": 250
        },
        {
          "width": 300,
          "height": 600
        }
      ]
    }
  ],
  "templateAd": {
    "targetPosition": "mid",
    "slot": "/4180/news/news/new-zealand",
    "sizes": [
      {
        "width": 300,
        "height": 250
      },
      {
        "width": 300,
        "height": 600
      }
    ]
  },
  "disabledHtmlAdDivs": [
    "streamTopAd",
    "streamMidAd",
    "streamBottomAd",
    "bottomFooterAd"
  ],
  "minimumDynamicAds": 0,
  "firstAdDistance": 900,
  "nthAdDistance": 900,
  "storyStreamAdDistance": 4,
  "platform": "desktop"
}' data-nielsen-data='{
  "pvar": {
    "cid": "nz-nzoom",
    "content": "0",
    "server": "secure-nz"
  },
  "feat": {
    "surveys_enabled": 1,
    "sample_rate": 0.1
  }
}'>
	<script>
  dataLayer = [];
</script>
<!-- Google Tag Manager -->
    <noscript>
        <iframe src="//www.googletagmanager.com/ns.html?id=GTM-N9769B" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl+'';f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-N9769B');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript" src="/etc/designs/news/omniture.min.c25dca701615717f51a02d1c64a07276.js"></script>
<div class="containerHead">
        		<div class="globalNavUpperBar">
    <ul class="globalNav">
        <li class="globalNavHome">
            <a href="https://www.tvnz.co.nz/">
                <div class="globalNavLogo">&nbsp;</div>
            </a>
        </li>
        <!--  GET TOP LEVEL ITEMS -->
        <li class="globalNavSubNav ondemand">
                    <p>
                        <a href="https://www.tvnz.co.nz/shows" class="" target="">
                            OnDemand</a>
                    </p>
                </li>
                <li class="globalNavSubNav ">
                    <p>
                        <a href="https://www.tvnz.co.nz/livetv" class="" target="">
                            Live TV</a>
                    </p>
                </li>
                <li class="globalNavSubNav one-news">
                    <p>
                        <a href="https://www.tvnz.co.nz/one-news" class="" target="">
                            1 News Now</a>
                    </p>
                </li>
                </ul>
</div>
<!-- news Header -->
        		<div class="header">
    <!-- primary site navigation + search -->
    <!-- this will not exist at all, purely for mockup purposes -->
    <div class="navigationHolder">
        <div class="upperNav">
            <div class="fixedItem">
                <div class="relative">
                    <div class="navContainer">
                        <div class="navHolder">              
                            <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/burgeMenuItem.esi.html/news/components/burgerMenuItem ) -->
<div class="burger">
    <a class="menuIcon">&nbsp;</a>
    <div class="burgerMenu mCustomScrollbar" >
        <div class="menuLeft">
             <ul class="topMenu">
                <li class="topMenuItem">
                        <a href="/one-news">News</a>
                                    <ul class="subMenu">
                                        <li>
                                                    <a href="/one-news">Latest</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/new-zealand">New Zealand</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/world">World</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/entertainment">Entertainment</a>
                                                </li>
                                            </ul>
                            </li>
                <li class="topMenuItem">
                        <a href="/one-news/sport">Sport</a>
                                    <ul class="subMenu">
                                        <li>
                                                    <a href="/one-news/sport">Latest</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/rugby">Rugby</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/league">League</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/football">Football</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/netball">Netball</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/cricket">Cricket</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/basketball">Basketball</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/golf">Golf</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/tennis">Tennis</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/other">Other Sport</a>
                                                </li>
                                            </ul>
                            </li>
                </ul>
        </div><div class="menuRight">
            <ul class="menuIcons">
            <li>
                        <a href="/one-news/weather-forecast">
                            <!-- menu item link -->
                            <div class="menuIconCentre">
                                <div class="menuSprite weather"></div> <!-- menu item icon -->
                                <p>weather</p> <!-- menu item text -->
                            </div>
                        </a>
                    </li>
                    <li class="menuRightRollover">
                        <a>
                            <div class="menuIconCentre">
                                <div class="menuSprite newsOnTV"></div>
                                <p>live streams</p>
                            </div>
                        </a>
                        <div class="hideContainer">
                          <ul class="subMenu">
                            <li>
                                    <a href="https://www.tvnz.co.nz/one-news/new-zealand/live-stream-breakfast-v2.html">
                                        <!-- sub menu item link -->
                                        <img src="/content/dam/images/news/content/newsbreakfast-masterbrand.png" alt=""/> <!-- sub menu item image -->
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.tvnz.co.nz/one-news/new-zealand/live-stream-1-news-midday-v2.html">
                                        <img src="/content/dam/images/news/content/newsmidday-masterbrand.png" alt=""/>
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.tvnz.co.nz/one-news/new-zealand/live-stream-1-news-6pm-2018.html">
                                        <img src="/content/dam/images/news/content/newssix-masterbrand.png" alt=""/>
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.tvnz.co.nz/one-news/new-zealand/live-stream-1-news-tonight-2018.html.html">
                                        <img src="/content/dam/images/news/content/newstonight-masterbrand.png" alt=""/>
                                    </a>
                                </li>
                                </ul>
                        </div>
                    </li>
                    <li>
                           <a href="https://www.tvnz.co.nz/one-news/yourcam" rel="nofollow" class="colorbox cboxElement">
                               <div class="menuIconCentre">
                                   <div class="menuSprite sendStory"></div>
                                   <p>send us your story</p>
                               </div>
                           </a>
                       </li>
                   <li>
                           <a href="/one-news/one-news-team.html">
                               <div class="menuIconCentre">
                                   <div class="menuSprite newsTeam"></div>
                                   <p>1 NEWS team</p>
                               </div>
                           </a>
                       </li>
                   </ul>
                
            <ul class="menuSocial">
                    <li class="menuHeading">follow us</li>
                    <li>
                        <span class="facebookShare">
                            <a href="https://facebook.com/1NewsNZ" target="_blank">
                                <span class="icon fb"></span>
                            </a>
                        </span>
                    </li>
                    <li>
                        <span class="twitterShare">
                            <a href="https://twitter.com/1NewsNZ" target="_blank">
                                <span class="icon tw"></span>
                            </a>
                        </span>
                    </li>
                    <li>
                        <span class="googlePlusShare">
                            <a href="https://plus.google.com/109924797866515986780" target="_blank">
                                <span class="icon gplus"></span>
                            </a>
                        </span>
                    </li>
                    <li>
                        <span class="emailShare">
                            <a href="mailto:news@tvnz.co.nz">
                                <span class="icon email"></span>
                            </a>
                        </span>
                    </li>
                    </ul>
                </div></div></div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/topMenuItem.sectionName-news.pageType-storypage.isPartOfNews-false.isPartOfSport-false.esi.html/news/components/topMenuItem ) -->
<p class="active">
                                    <a href="/one-news" id="topnav_News">News</a>
	<!-- primary menu item link -->
                                </p>
                                 <p class="">
                                    <a href="/one-news/sport" id="topnav_Sport">Sport</a>
	<!-- primary menu item link -->
                                </p>
                                 <p class="">
                                    <a href="/one-news/weather-forecast" id="topnav_Weather">Weather</a>
	<!-- primary menu item link -->
                                </p>
                                 <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/weatherWidget.pathName-_content_tvnz_onenews_weather_forecast.esi.html/news/components/weatherWidget ) -->
<div class="weatherWidget hide" data-locations='{ "alexandra": { "name":"Alexandra","situation":"partcloudy","min":2,"max":8 },"ashburton": { "name":"Ashburton","situation":"partcloudy","min":3,"max":10 },"auckland": { "name":"Auckland","situation":"partcloudy","min":5,"max":14 },"blenheim": { "name":"Blenheim","situation":"partcloudy","min":2,"max":12 },"christchurch": { "name":"Christchurch","situation":"partcloudy","min":2,"max":10 },"dannevirke": { "name":"Dannevirke","situation":"partcloudy","min":-2,"max":10 },"dargaville": { "name":"Dargaville","situation":"partcloudy","min":9,"max":14 },"dunedin": { "name":"Dunedin","situation":"partcloudy","min":8,"max":11 },"gisborne": { "name":"Gisborne","situation":"partcloudy","min":2,"max":13 },"gore": { "name":"Gore","situation":"partcloudy","min":6,"max":11 },"greymouth": { "name":"Greymouth","situation":"fewshowers","min":6,"max":12 },"hamilton": { "name":"Hamilton","situation":"fine","min":0,"max":13 },"hastings": { "name":"Hastings","situation":"partcloudy","min":-1,"max":13 },"hokitika": { "name":"Hokitika","situation":"fewshowers","min":6,"max":12 },"invercargill": { "name":"Invercargill","situation":"fewshowers","min":6,"max":13 },"kaikoura": { "name":"Kaikōura","situation":"partcloudy","min":4,"max":12 },"kaitaia": { "name":"Kaitaia","situation":"partcloudy","min":6,"max":15 },"levin": { "name":"Levin","situation":"partcloudy","min":2,"max":13 },"masterton": { "name":"Masterton","situation":"partcloudy","min":-1,"max":12 },"motueka": { "name":"Motueka","situation":"partcloudy","min":4,"max":13 },"napier": { "name":"Napier","situation":"partcloudy","min":0,"max":13 },"nelson": { "name":"Nelson","situation":"partcloudy","min":2,"max":13 },"new-plymouth": { "name":"New Plymouth","situation":"partcloudy","min":4,"max":13 },"oamaru": { "name":"Oamaru","situation":"partcloudy","min":5,"max":10 },"paihia": { "name":"Paihia","situation":"partcloudy","min":5,"max":14 },"palmerston-north": { "name":"Palmerston North","situation":"partcloudy","min":1,"max":13 },"paraparaumu": { "name":"Paraparaumu","situation":"fine","min":4,"max":13 },"queenstown": { "name":"Queenstown","situation":"partcloudy","min":2,"max":10 },"reefton": { "name":"Reefton","situation":"fewshowers","min":6,"max":11 },"rotorua": { "name":"Rotorua","situation":"fine","min":0,"max":12 },"taumarunui": { "name":"Taumarunui","situation":"partcloudy","min":-1,"max":13 },"taupo": { "name":"Taupō","situation":"partcloudy","min":-2,"max":11 },"tauranga": { "name":"Tauranga","situation":"partcloudy","min":3,"max":14 },"te-kuiti": { "name":"Te Kuiti","situation":"fine","min":0,"max":14 },"thames": { "name":"Thames","situation":"partcloudy","min":3,"max":13 },"timaru": { "name":"Timaru","situation":"partcloudy","min":2,"max":10 },"tokoroa": { "name":"Tokoroa","situation":"fine","min":-1,"max":12 },"wanaka": { "name":"Wanaka","situation":"partcloudy","min":5,"max":10 },"whanganui": { "name":"Whanganui","situation":"partcloudy","min":4,"max":14 },"wellington": { "name":"Wellington","situation":"fine","min":7,"max":12 },"westport": { "name":"Westport","situation":"fewshowers","min":7,"max":13 },"whakatane": { "name":"Whakatāne","situation":"fine","min":0,"max":14 },"whangarei": { "name":"Whangārei","situation":"partcloudy","min":6,"max":14 }}'>
    <a href="/one-news/weather-forecast" id="weatherwidget_/content/tvnz/onenews/weather/forecast">
        <div class="weatherWidgetIconHolder">
            <div class="weatherWidgetIcon"></div>
        </div>
        <div class="weatherWidgetDetails">
            <span class="weatherWidgetHigh"></span><span class="weatherWidgetDegrees">&deg;</span>
            <span>/</span> <span class="weatherWidgetLow"></span><span class="weatherWidgetDegrees">&deg;</span>
        </div>
    </a>
    <div class="weatherWidgetCity">
        <a class="weatherLink" id="weatherlink_/content/tvnz/onenews/weather/forecast">
            <p></p>
        </a>
        <a><!-- arrow --></a>
    </div>
</div>

<div id="weatherDropdownData" style="display:none">
    <ul class="weatherWidgetDropdownItems">
        <li>
            <p>North Island</p>
            <div class="weatherWidgetDropdownSubItemsHolder">
                <ul class="weatherWidgetDropdownSubItems">
                    <li data-id="auckland">Auckland</li>
                        <li data-id="dannevirke">Dannevirke</li>
                        <li data-id="dargaville">Dargaville</li>
                        <li data-id="gisborne">Gisborne</li>
                        <li data-id="hamilton">Hamilton</li>
                        <li data-id="hastings">Hastings</li>
                        <li data-id="kaitaia">Kaitaia</li>
                        <li data-id="levin">Levin</li>
                        <li data-id="masterton">Masterton</li>
                        <li data-id="napier">Napier</li>
                        <li data-id="new-plymouth">New Plymouth</li>
                        <li data-id="paihia">Paihia</li>
                        <li data-id="palmerston-north">Palmerston North</li>
                        <li data-id="paraparaumu">Paraparaumu</li>
                        <li data-id="rotorua">Rotorua</li>
                        <li data-id="taumarunui">Taumarunui</li>
                        <li data-id="taupo">Taupō</li>
                        <li data-id="tauranga">Tauranga</li>
                        <li data-id="te-kuiti">Te Kuiti</li>
                        <li data-id="thames">Thames</li>
                        <li data-id="tokoroa">Tokoroa</li>
                        <li data-id="whanganui">Whanganui</li>
                        <li data-id="wellington">Wellington</li>
                        <li data-id="whakatane">Whakatāne</li>
                        <li data-id="whangarei">Whangārei</li>
                        </ul>
            </div>
        </li>
        <li>
            <p>South Island</p>
            <div class="weatherWidgetDropdownSubItemsHolder">
                <ul class="weatherWidgetDropdownSubItems">
                    <li data-id="alexandra">Alexandra</li>
                        <li data-id="ashburton">Ashburton</li>
                        <li data-id="blenheim">Blenheim</li>
                        <li data-id="christchurch">Christchurch</li>
                        <li data-id="dunedin">Dunedin</li>
                        <li data-id="gore">Gore</li>
                        <li data-id="greymouth">Greymouth</li>
                        <li data-id="hokitika">Hokitika</li>
                        <li data-id="invercargill">Invercargill</li>
                        <li data-id="kaikoura">Kaikōura</li>
                        <li data-id="motueka">Motueka</li>
                        <li data-id="nelson">Nelson</li>
                        <li data-id="oamaru">Oamaru</li>
                        <li data-id="queenstown">Queenstown</li>
                        <li data-id="reefton">Reefton</li>
                        <li data-id="timaru">Timaru</li>
                        <li data-id="wanaka">Wanaka</li>
                        <li data-id="westport">Westport</li>
                        </ul>
            </div>
        </li>
    </ul>
</div>

<script type="text/javascript">
    $(document).ready(function() {
        $('#weatherWidgetDropdownHolder').html($('#weatherDropdownData').html());
    });
</script></div>
                        <!--navHolder-->
                    </div>
                    <!--navContainer-->
                    <div class="oneNewsLiveContainer">
                        <a href="#" id="news_homelink">
                           <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/content/1-news-sponsor-logo.png.hashed.68f26ed2.desktop.story.liveVideoBanner.jpg" itemprop="thumbnail"></a>
                    </div>
                    <div class="searchContainer">
                        <div class="searchBox centred hidden">
                            <input class="searchField hidden"
                                name="search" type="text"
                                placeholder="Enter search description" 
                                value="" />
                        </div>
                        <div class="searchIcon">
                            <div class="icon"></div>
                        </div>
                    </div>
                    <div class="searchFieldOverlay"></div>
                    <!-- needs to be here for z-indexing -->
                </div>
                <!--relative-->
            </div>
            <!--fixedItem-->
        </div>
        <!--upperNav-->
        <!-- weather widget dropdown menu. here for animation reasons -->
        <div id="weatherWidgetDropdownHolder" class="weatherWidgetDropdown">
        </div>
        
        <div class="lowerNav">
            <div class="lowerNavItems">
                <div class="navHolder" id="lowerNavHolder">
                     <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/asSubMenuItem.pageType-storypage.tagPathUrlParam-news_new+zealand.namespace-section.esi.html/news/components/subMenuItem ) -->
<p class="">
        <a href="/one-news" id="lowernav_Latest">Latest</a> <!-- primary menu item link -->
     </p>
    <p class="active">
        <a href="/one-news/new-zealand" id="lowernav_NewZealand">New Zealand</a> <!-- primary menu item link -->
     </p>
    <p class="">
        <a href="/one-news/world" id="lowernav_World">World</a> <!-- primary menu item link -->
     </p>
    <p class="">
        <a href="/one-news/entertainment" id="lowernav_Entertainment">Entertainment</a> <!-- primary menu item link -->
     </p>
    <div id="magicLine"></div>
</div>
            </div>
            <div class="lowerNavTags">
                <!-- container for featured tags -->
                <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/asRightMenuItem.pageType-storypage.tagPathUrlParam-news_new+zealand.namespace-section.esi.html/news/components/rightMenuItem ) -->
</div>
        </div>
        <!--lowerNav-->
    </div>
    <!--navigationHolder-->
</div>
<!--header-->
<script type="text/javascript">
  $(document).ready(function () {
    $.getJSON("/api/content/tvnz/news.live.json")
        .done(function (data) {
          if (data.available) {
            // load the live banner
            $(".oneNewsLiveContainer a").attr("href", data.storyPath + ".html");
            $(".oneNewsLiveContainer a").css("cursor", "pointer");
            if (data.logo) {
              $(".oneNewsLiveContainer img").attr("src", data.logo);
            }

            // load the live video tile if the tile exist
            var liveTileContainer = document.getElementById('live-video-tile-container');
            if (liveTileContainer) {
              $(".live-tile a").attr("href", data.storyPath + ".html");
              $(".live-tile img").attr("src", data.logoTile);

              var playerHTML = '<video id="liveTilePlayer" data-player="' + data.brightcovePlayerId +
                  '" data-account="' + data.brightcoveAccount +
                  '" data-account-name="' + data.brightcoveAccountName +
                  '"  data-embed="default" class="video-js" data-video-isLive="true" muted controls playsinline><Source src="' + data.liveStreamUri +
                  '" type="application/x-mpegURL" /></video>';

              liveTileContainer.innerHTML = playerHTML;

              var videoscript = document.createElement("script");
              videoscript.src = '//players.brightcove.net/' + data.brightcoveAccount + '/' + data.brightcovePlayerId + '_default/index.min.js';
              videoscript.onload = function () {
                videojs("liveTilePlayer").ready(function() {

                  this.on('fullscreenchange', function(evt) {
                      if (this.isFullscreen()) {
                           TVNZ.googleAnalytics.sendLiveTileEvent('fullscreen', data.storyPath + ".html");
                      }
                   });

                  this.on('volumechange', function( evt ){
                      if(!this.muted()) {
                           TVNZ.googleAnalytics.sendLiveTileEvent('unmuted', data.storyPath + ".html");
                      }
                  });


                  var livePlayer = this;
                  var resumeToLive = function() {
                    var seekable = livePlayer.seekable();
                    if (seekable.length) {
                      livePlayer.pause();
                      livePlayer.currentTime(seekable.end(0));
                      livePlayer.play();
                    }
                  }

                  livePlayer.on(['durationchange', 'progress', 'timeupdate'], function () {

                    // 10 seconds - how far the video head can be from the live point before we don't consider it 'live'
                    var isAtLivePoint = !livePlayer.paused() && livePlayer.seekable().length && livePlayer.currentTime() > livePlayer.seekable().end(0) - 10;


                    if (livePlayer.seekable().length) {
                      livePlayer.duration(livePlayer.seekable().end(0));
                    }
                    if (isAtLivePoint) {
                      videojs.dom.removeClass(livePlayer.el_, 'vjs-live-behind');
                    } else {
                      videojs.dom.addClass(livePlayer.el_, 'vjs-live-behind');
                    }
                  });

                  var resumeLiveButton = document.createElement('button');
                  resumeLiveButton.id = 'resumeLive';
                  resumeLiveButton.className = 'vjs-resume-live-button vjs-control vjs-button';
                  resumeLiveButton.type = 'button';
                  resumeLiveButton.title = 'Live';
                  resumeLiveButton.innerHTML = "<span class=\"vjs-live-display\">Live</div>";
                  resumeLiveButton.onclick = function () {
                    resumeToLive();
                  }

                  livePlayer.controlBar.el().insertBefore(resumeLiveButton, livePlayer.controlBar.fullscreenToggle.el());
                  livePlayer.play();

                  var videoContainer = $(".video-container");
                  $(window).on("resize scroll", _.debounce(function () {
                    if (videoContainer.visible()) {
                      resumeToLive();
                    } else {
                      livePlayer.pause();
                    }
                  }, 250));
                });
              };
              document.body.appendChild(videoscript);

              $(".live-tile").show();
              window.TVNZ.ads.packery.layout();
            }
          }
        })
        .fail(function( jqxhr, textStatus, error ) {
        	console.log("Error invoking the call");
        });
    });
</script>
</div>
       <!-- content -->
    <div class="containerBody">
    	<!-- full width banner advertisement -->
		<div class="containerContent">
    		<!-- breaking news hook item -->
            
            <!-- hidden by default, javascript shows this if the cookie is not present -->
        		<div class="partiallySupported"
        			data-partially-supported-id="IDoNotCareAboutAProperBrowsingExperience"
        			style="display: none;"></div>
        		<div class="vertBanner">
        			<a href="/one-news">
        				<div class="vertLogo">
        					<img src="/etc/designs/news/clientlibs_less/content/images/structure/ono_logo_black_vert_masterbrand.svg.originalImage.hashed.3d9fc9ba.svg" alt="" class=""></div>
        			</a>
        		</div>
            <div class="sectionContainer">
    			<div class="colContainer storyPage">
    				<div class="colLeft">
                        <div class="storyItemContainer" data-story-link="/one-news/new-zealand/watch-farmers-retail-workers-chant-outside-auckland-shopping-mall-during-strike" data-omniture-map='{
  "eVar8": "source:news/agency/one-news",
  "eVar7": "CN\u003dAlan Kenyon,OU\u003dNews,OU\u003dStandard Users,OU\u003dTVNZ Users,DC\u003dtvnzad,DC\u003dtvnz,DC\u003dco,DC\u003dnz",
  "eVar6": "Q215543",
  "eVar4": "onnnewsstory",
  "eVar2": "news:new-zealand:story",
  "eVar68": "Watch: Farmers retail workers chant outside Auckland shopping mall during strike",
  "channel": "news",
  "hier1": "news|new-zealand|story",
  "pageName": "news:new-zealand:story:farmers-strike",
  "eVar1": "news:new-zealand",
  "eVar70": "ONN",
  "eVar73": "farmers-strike",
  "events": "event3,event5",
  "eVar71": "desktop"
}' data-ad-key-map='{
  "isDisabled": false,
  "commonKeys": {
    "sourc": "one-news",
    "site": "news",
    "pt": "news-story",
    "sectn": "news-new-zealand",
    "topic": "Business, employment",
    "place": "auckland",
    "id": "Q215543",
    "platform": "desktop"
  },
  "pageAds": [
    {
      "htmlDivId": "topAd",
      "targetPosition": "top",
      "slot": "/4180/news/news/new-zealand",
      "sizes": [
        {
          "width": 300,
          "height": 250
        },
        {
          "width": 300,
          "height": 600
        }
      ]
    }
  ],
  "templateAd": {
    "targetPosition": "mid",
    "slot": "/4180/news/news/new-zealand",
    "sizes": [
      {
        "width": 300,
        "height": 250
      },
      {
        "width": 300,
        "height": 600
      }
    ]
  },
  "disabledHtmlAdDivs": [
    "streamTopAd",
    "streamMidAd",
    "streamBottomAd",
    "bottomFooterAd"
  ],
  "minimumDynamicAds": 0,
  "firstAdDistance": 900,
  "nthAdDistance": 900,
  "storyStreamAdDistance": 4,
  "platform": "desktop"
}' data-analytics-map='[{&#034;type&#034;:&#034;segment-page&#034;,&#034;properties&#034;:{&#034;videoStreamType&#034;:&#034;VOD&#034;,&#034;endpoint&#034;:&#034;web&#034;,&#034;environment&#034;:&#034;prod&#034;,&#034;pageType&#034;:&#034;1nnarticle&#034;,&#034;videoLength&#034;:41,&#034;videoPublished&#034;:&#034;Jul 05, 2018 04:13:05 PM&#034;,&#034;videoName&#034;:&#034;Farmers retail workers strike outside St Lukes shopping mall in Auckland&#034;,&#034;endpointDetail&#034;:&#034;desktop&#034;,&#034;videoID&#034;:&#034;bcid:5805521817001&#034;,&#034;videoPresentationType&#034;:&#034;clip&#034;}}]'>

    <div class="tagItem">
            <h2><a href="/one-news/new-zealand">New Zealand</a></h2>
        </div>
        <br class="clearfix" />
    <div class="storyPage title source">
    <h1>
        Watch: Farmers retail workers chant outside Auckland shopping mall during strike</h1>

    <div class="timeShare">
        <time class="red-square livestamp" data-time="1530765543804"></time>
            <!-- FIXME should use image servlet -->
    <div class="storyShare">
    <span class="shareShare">share</span>
    <div class="shareButtons">
        <span class="facebookShare">
            <a class="icon fb" href="https://www.facebook.com/dialog/feed?app_id=1458530537567960&redirect_uri=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2fwatch-farmers-retail-workers-chant-outside-auckland-shopping-mall-during-strike&link=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2fwatch-farmers-retail-workers-chant-outside-auckland-shopping-mall-during-strike&caption=&name=Watch%3a+Farmers+retail+workers+chant+outside+Auckland+shopping+mall+during+strike&ref=storyfacebook&picture=https%3a%2f%2fwww.tvnz.co.nz%2fcontent%2fdam%2fimages%2fnews%2f2018%2f07%2f05%2ffarmers-retail-workers-strike-outside-st-lukes-shopping-mall-in.desktop.story.share.video.jpg&description=Workers+are+striking+around+the+country+over+what+they+say+is+low+pay+and+unfair+performance+reviews." onclick="TVNZ.news.Analytics.sendSocialAnalytics('Facebook', 'share', 'https://www.tvnz.co.nz/one-news/new-zealand/watch-farmers-retail-workers-chant-outside-auckland-shopping-mall-during-strike')">&nbsp;</a>
        </span>
        <span class="twitterShare">
            <a class="icon tw" href="https://twitter.com/intent/tweet?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2fwatch-farmers-retail-workers-chant-outside-auckland-shopping-mall-during-strike&text=Watch%3a+Farmers+retail+workers+chant+outside+Auckland+shopping+mall+during+strike&ref=storytwitter&via=1NewsNZ" onclick="TVNZ.news.Analytics.sendSocialAnalytics('Twitter', 'tweet', 'https://www.tvnz.co.nz/one-news/new-zealand/watch-farmers-retail-workers-chant-outside-auckland-shopping-mall-during-strike')">&nbsp;</a>
        </span>
        <span class="googlePlusShare">
            <a class="icon gplus" href="https://plus.google.com/share?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2fwatch-farmers-retail-workers-chant-outside-auckland-shopping-mall-during-strike&text=Watch%3a+Farmers+retail+workers+chant+outside+Auckland+shopping+mall+during+strike&ref=storygplus&via=1NewsNZ" onclick="TVNZ.news.Analytics.sendSocialAnalytics('GooglePlus', 'share', 'https://www.tvnz.co.nz/one-news/new-zealand/watch-farmers-retail-workers-chant-outside-auckland-shopping-mall-during-strike')" target="_blank">&nbsp;</a>
        </span>
        <span class="emailShare">
            <a class="icon email" href="mailto:?subject=Watch%3A%20Farmers%20retail%20workers%20chant%20outside%20Auckland%20shopping%20mall%20during%20strike&body=Here%27s%20an%20article%20on%201%20NEWS%20NOW%20I%20thought%20you%20might%20be%20interested%20in%2E%0A%0AWatch%3A%20Farmers%20retail%20workers%20chant%20outside%20Auckland%20shopping%20mall%20during%20strike%0Ahttps%3A%2F%2Fwww%2Etvnz%2Eco%2Enz%2Fone%2Dnews%2Fnew%2Dzealand%2Fwatch%2Dfarmers%2Dretail%2Dworkers%2Dchant%2Doutside%2Dauckland%2Dshopping%2Dmall%2Dduring%2Dstrike%3Fref%3Demailfriend" onclick="TVNZ.news.Analytics.sendSocialAnalytics('email', 'share', 'mailto:?subject=Watch%3A%20Farmers%20retail%20workers%20chant%20outside%20Auckland%20shopping%20mall%20during%20strike&body=Here%27s%20an%20article%20on%201%20NEWS%20NOW%20I%20thought%20you%20might%20be%20interested%20in%2E%0A%0AWatch%3A%20Farmers%20retail%20workers%20chant%20outside%20Auckland%20shopping%20mall%20during%20strike%0Ahttps%3A%2F%2Fwww%2Etvnz%2Eco%2Enz%2Fone%2Dnews%2Fnew%2Dzealand%2Fwatch%2Dfarmers%2Dretail%2Dworkers%2Dchant%2Doutside%2Dauckland%2Dshopping%2Dmall%2Dduring%2Dstrike%3Fref%3Demailfriend')">&nbsp;</a>
        </span>
    </div>
</div>
</div>

    <div class="storyTalent sourceTags">
                <p>Source:</p>
                <span class="agency">
                    <img src="/etc/designs/news/assets/images/one-news-logo-masterbrand.png.originalImage.hashed.229066e0.png" alt="1 NEWS" class=""></span>
                    </div>
        <br class="clearfix" />
</div>
<div class="story_body_holder">
	   <div class="storyPage heading wide"> <p>Farmers retail workers are striking up and down the country today in protest over what they say is&nbsp;low pay and unfair pay reviews.</p></div>
    <div class="storyPage video inline &#32; desktop &#32; html5" data-video-id="5805521817001" id="Video_5805521817001">

        <div class="storyPageVideo">

           <script type="text/javascript">
            $(document).ready(function() {
                var videoAnalytics =  [{"event":"play","properties":{"videoStreamType":"VOD","endpoint":"web","environment":"prod","videoLength":41,"videoPublished":"Jul 05, 2018 04:13:05 PM","videoName":"Farmers retail workers strike outside St Lukes shopping mall in Auckland","endpointDetail":"desktop","videoID":"bcid:5805521817001","category":"video","videoPresentationType":"clip"}},{"event":"completed","properties":{"videoStreamType":"VOD","endpoint":"web","environment":"prod","videoLength":41,"videoPublished":"Jul 05, 2018 04:13:05 PM","videoName":"Farmers retail workers strike outside St Lukes shopping mall in Auckland","endpointDetail":"desktop","videoID":"bcid:5805521817001","category":"video","videoPresentationType":"clip"}}];
                for (var i = 0; i < videoAnalytics.length; i++) {
                    var analytic = videoAnalytics[i];
                    analytic.properties.memberID = TVNZ.userdata.user.userHashValue ? TVNZ.userdata.user.userHashValue : 'none';
                    analytic.properties.loggedInStatus = TVNZ.userdata.user.anonymous ? 'Not Logged' : "Logged In";
                    analytic.properties.Adblocker = TVNZ.news.Analytics.adblockDetected();
                    analytic.properties.sessionID = TVNZ.news.Analytics.getSessionId();
                    analytic.properties.hitTimestamp = TVNZ.news.Analytics.getHitTimestamp();
                }

                //Write analytics object into DOM
                var storyPage = $('#Video_5805521817001');
                var videoEl = $('video', storyPage);
                videoEl.attr('data-google-analytics', JSON.stringify(videoAnalytics));

            });
        </script><a name="avid:eba6d92d-acd7-498b-acb4-f12af3572a66:1530763985579:AKVCSXCODE01.tvnzad.tvnz.co.nz"></a>
             <div class="video-container">
    <div id="player-schema" itemscope itemid="" itemtype="http://schema.org/VideoObject">
        <!--START OF VideoObject SCHEMA-->
        <link itemprop="url" href="http://www.tvnz.co.nz/one-news/new-zealand/watch-farmers-retail-workers-chant-outside-auckland-shopping-mall-during-strike">
        <meta itemprop="name" content="Farmers retail workers strike outside St Lukes shopping mall in Auckland">
        <link itemprop="thumbnailUrl" href="https://www.tvnz.co.nz/content/dam/images/news/2018/07/05/farmers-retail-workers-strike-outside-st-lukes-shopping-mall-in">
        <link itemprop="embedURL" href="https://players.brightcove.net/963482464001/ryqbWCpeQ_default/index.html?videoId=5805521817001">
        <meta itemprop="playerType" content="HTML5">
        <!--END OF VideoObject SCHEMA-->
        <!-- Start of Brightcove Player -->
        <video id='player-5805521817001'
               data-video-id='5805521817001'
               data-account='963482464001'
               data-account-name='TVNZNews'
               data-player='ryqbWCpeQ'
               data-adserverurl='https://pubads.g.doubleclick.net/gampad/ads?ad_rule=1&gdfp_req=1&output=xml_vmap1&impl=s&unviewed_position_start=1&sz=640x480&env=vp&hl=en&iu=/4180/news/news/new-zealand&cust_params=sourc%3Done-news%3Bsite%3Dnews%3Bpt%3Dnews-story%3Bsectn%3Dnews-new-zealand%3Btopic%3DBusiness%2C+employment%3Bshort%3D45%3Bplace%3Dauckland%3Bid%3DQ215543%3Bsource%3Dother%3Bplatform%3Ddesktop%3B'
               data-omniturekeys='{
  "eVar23": "/content/tvnz/onenews/story/2018/07/05/farmers-strike",
  "eVar34": "news",
  "eVar44": "source:news/agency/other",
  "eVar6": "Q215543",
  "eVar31": "Farmers retail workers strike outside St Lukes shopping mall in Auckland",
  "eVar4": "onnnewsstory",
  "eVar37": "/content/dam/videos/news/2018/07/05/farmers-retail-workers-strike-outside-st-lukes-shopping-mall-in",
  "eVar36": "flash",
  "eVar2": "news:new-zealand:story",
  "eVar68": "Watch: Farmers retail workers chant outside Auckland shopping mall during strike",
  "eVar46": "ONN",
  "channel": "news",
  "hier1": "news|new-zealand|story",
  "eVar39": "5805521817001",
  "pageName": "news:new-zealand:story:farmers-strike",
  "eVar1": "news:new-zealand",
  "eVar70": "ONN",
  "eVar74": "farmers-retail-workers-strike-outside-st-lukes-shopping-mall-in",
  "eVar52": "news-web-vod-1.0.0-5850-g870c073-master",
  "eVar73": "farmers-strike",
  "eVar40": "clip",
  "events": "event3,event5",
  "eVar71": "desktop"
}'
               data-video-playlist='5805487875001,5805506467001,5805503361001,5805504258001'
               data-video-islive='false'
               data-embed="default"
               class="video-js &#32; desktop"
               controls playsinline>
        </video>
        <!-- End of Brightcove Player -->
    </div>
</div>
<script src="//players.brightcove.net/963482464001/ryqbWCpeQ_default/index.min.js" type="text/javascript"></script>
<link rel="stylesheet" href="/etc/designs/core/html5Player.min.ac8e4d17174b2ba76d5b72d12460b6e0.css" type="text/css">
<link rel="stylesheet" href="/etc/designs/news/newsPlayer.min.0681e433f0e928f49ddcbf94fba7af10.css" type="text/css">
<script type="text/javascript" src="/etc/designs/core/html5Player.min.8a3926c2a430ece53539f44c6f428589.js"></script>
<script type="text/javascript" src="/etc/designs/news/newsPlayer.min.ec7643f2cc7746a4de0245c2a2fbc674.js"></script>
</div><!-- storyPage video -->
        
        <span class="caption">
                        Workers are striking around the country over what they say is low pay and unfair performance reviews.
<br/>
                            Source: FIRST Union</span>
                </div><!--  video -->

    
<div class="storyPage paragraph"> <p>Footage taken from outside Auckland's St Lukes shopping mall shows Farmers workers chanting and holding signs during a strike set to last from midday to 5pm today.</p></div>
    <div class="storyPage paragraph"> <p>FIRST Union organiser Kate Davis says the turnout at today's pickets was overwhelming and quite unexpected.</p></div>
    <div class="storyPage paragraph"> <p>"Look it just shows how frustrated these workers are, they're sick of having crap pay and feeling so undervalued," Ms Davis says.</p></div>
    <div class="storyPage paragraph"> <p>Farmers members believe the performance pay review system is unfair and have handed in a more than 600-strong petition to management asking for the Living Wage and an end to the performance pay system.</p></div>
    <div class="storyPage paragraph"> <p>The company's latest offer was rejected by 93 per cent of members according to FIRST Union.&nbsp;</p></div>
    <div class="storyPage paragraph"> <p><br> &nbsp;</p></div>
    <div class="storyPage paragraph"> <p></p></div>
    </div>

    <div id="related_content">
    	<div class="storyPage relatedStories wide">
            <h3>Related</h3>
            <div class="relatedTags">
                <div class="tagItem">
                <h2><a href="/one-news/business">Business</a></h2>
            </div>
        <div class="tagItem">
                <h2><a href="/one-news/employment">Employment</a></h2>
            </div>
        <div class="tagItem">
                <h2><a href="/one-news/auckland">Auckland</a></h2>
            </div>
        </div>
            
            </div><!--  eo relatedContent -->
    </div>

    </div>
 <div class="advert pin-to-bottom labelled" id="bottomFooterAd"></div> 
    				</div>
                    
                    <div class="loadingMoreContent tile">
    					    <div class="loadMore">
    					        <div class="spinner">
    					            <div class="icon spinIt"></div>
    					        </div>
    					    </div>
    					    <div class="noContent backToTop">
    					        <div class="spinner">
    					            <div class="icon"></div>
    					        </div>
    					        <p>no more content</p>
    					        <p class="top"><a>back to top</a></p>
    					    </div>
    					    <div class="error">
    					        <div class="spinner">
    					            <div class="icon spinIt"></div>
    					        </div>
    					        <p>loading error</p>
    					        <a>refresh</a>
    					    </div>
    					</div>
        				<div class="colRight story">
        					<!-- standard advert -->
    						<div class="advert labelled " id="topAd"></div>
    						<div class="colRightContainer hasSectionHeader">
        	<div class="colRightTabs">
        		<h3 class="tabHeader active" data-tab="t1">LATEST</h3>
        		<h3 class="tabHeader " data-tab="t2">POPULAR</h3>
                <h3 class="tabHeader" data-tab="t3">FEATURED</h3>
                </div>

        	<div class="colRightTabContainerHeader storyTabHeader tabHeader" data-tab="t4">
                    <p>news</p>
                </div>
        		<div id="story_stream" data-section="news/new-zealand">
<!-- latest story stream -->
</div>
<div class="colRightTabContainer t2 ">
                 <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/popularStories/news.esi.html/news/components/popularStories ) -->
<!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2018/07/05/boy-accidentally-impales-himself-on-bamboo-stick-in-whitianga/_jcr_content/asStoryStreamItem.storyStreamSection-popular.storyStreamItemRank-1.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature image story-stream-item story-path popular" data-story-link="/one-news/new-zealand/boy-accidentally-impales-himself-bamboo-stick-while-playing-swing-in-whitianga">
	<div class="tileContentHolder">
        <a href="/one-news/new-zealand/boy-accidentally-impales-himself-bamboo-stick-while-playing-swing-in-whitianga">
				<div class="story-stream-target tileImage" data-story-link="/one-news/new-zealand/boy-accidentally-impales-himself-bamboo-stick-while-playing-swing-in-whitianga" data-video-id="">
					<div class="tileOverlayNumber">1</div>
					<img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/07/05/swing_800.jpg.hashed.a29efeb8.desktop.stream.popular.jpg" itemprop="thumbnail" alt="Child's swing (file picture)."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/new-zealand/boy-accidentally-impales-himself-bamboo-stick-while-playing-swing-in-whitianga">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/new-zealand/boy-accidentally-impales-himself-bamboo-stick-while-playing-swing-in-whitianga">
					Boy accidentally impales himself on bamboo stick while playing on swing in Whitianga</h4>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2018/07/05/rz/_jcr_content/asStoryStreamItem.storyStreamSection-popular.storyStreamItemRank-2.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature image story-stream-item story-path popular" data-story-link="/one-news/new-zealand/housing-nz-tenant-kids-forced-live-in-home-safety-issues">
	<div class="tileContentHolder">
        <a href="/one-news/new-zealand/housing-nz-tenant-kids-forced-live-in-home-safety-issues">
				<div class="story-stream-target tileImage" data-story-link="/one-news/new-zealand/housing-nz-tenant-kids-forced-live-in-home-safety-issues" data-video-id="">
					<div class="tileOverlayNumber">2</div>
					<img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/07/05/eight_col_1.jpg.hashed.97a775f2.desktop.stream.popular.jpg" itemprop="thumbnail" alt="Camille says living in a construction zone with four young children is not a safe option for Housing New Zealand tenants. "></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/new-zealand/housing-nz-tenant-kids-forced-live-in-home-safety-issues">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/new-zealand/housing-nz-tenant-kids-forced-live-in-home-safety-issues">
					Housing NZ tenant with kids forced to live in home with 'safety issues'</h4>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2018/07/04/charity-one/_jcr_content/asStoryStreamItem.storyStreamSection-popular.storyStreamItemRank-3.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path popular" data-story-link="/one-news/new-zealand/auckland-woman-leaves-her-2-million-home-charity-and-changes-lives-thousands-in-africa">
	<div class="tileContentHolder">
        <a href="/one-news/new-zealand/auckland-woman-leaves-her-2-million-home-charity-and-changes-lives-thousands-in-africa?auto=5805162123001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/new-zealand/auckland-woman-leaves-her-2-million-home-charity-and-changes-lives-thousands-in-africa" data-video-id="5805162123001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">03:30</div>
    						     </div>
    		          	</div>
					<div class="tileOverlayNumber">3</div>
					<img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/07/04/ethiopia.jpg.hashed.3c16ca85.desktop.stream.popular.jpg" itemprop="thumbnail"></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/new-zealand/auckland-woman-leaves-her-2-million-home-charity-and-changes-lives-thousands-in-africa">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/new-zealand/auckland-woman-leaves-her-2-million-home-charity-and-changes-lives-thousands-in-africa">
					Auckland woman leaves her $2 million home to charity and changes the lives of thousands in Africa</h4>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2018/07/05/rusty-mcveagh/_jcr_content/asStoryStreamItem.storyStreamSection-popular.storyStreamItemRank-4.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path popular" data-story-link="/one-news/new-zealand/damning-report-released-into-culture-russell-mcveagh-law-firm-including-crude-drunken-and-sexually-inappropriate-behaviour">
	<div class="tileContentHolder">
        <a href="/one-news/new-zealand/damning-report-released-into-culture-russell-mcveagh-law-firm-including-crude-drunken-and-sexually-inappropriate-behaviour?auto=5805456498001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/new-zealand/damning-report-released-into-culture-russell-mcveagh-law-firm-including-crude-drunken-and-sexually-inappropriate-behaviour" data-video-id="5805456498001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">00:46</div>
    						     </div>
    		          	</div>
					<div class="tileOverlayNumber">4</div>
					<img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/07/05/ive-concluded-the-firm-handled-the-incidents-poorly-dame-marga.hashed.588a387b.desktop.stream.popular.jpg" itemprop="thumbnail" alt="Dame Margaret was highly critical of the firm's management."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/new-zealand/damning-report-released-into-culture-russell-mcveagh-law-firm-including-crude-drunken-and-sexually-inappropriate-behaviour">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/new-zealand/damning-report-released-into-culture-russell-mcveagh-law-firm-including-crude-drunken-and-sexually-inappropriate-behaviour">
					Damning report released into culture at Russell McVeagh law firm, including 'crude, drunken and sexually inappropriate behaviour'</h4>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2018/07/05/winston-peters-one/_jcr_content/asStoryStreamItem.storyStreamSection-popular.storyStreamItemRank-5.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path popular" data-story-link="/one-news/new-zealand/dont-give-up-your-day-job-winston-peters-accuses-paula-bennett-being-bad-comedian-during-pun-filled-parliamentary-exchange">
	<div class="tileContentHolder">
        <a href="/one-news/new-zealand/dont-give-up-your-day-job-winston-peters-accuses-paula-bennett-being-bad-comedian-during-pun-filled-parliamentary-exchange?auto=5805506467001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/new-zealand/dont-give-up-your-day-job-winston-peters-accuses-paula-bennett-being-bad-comedian-during-pun-filled-parliamentary-exchange" data-video-id="5805506467001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">02:18</div>
    						     </div>
    		          	</div>
					<div class="tileOverlayNumber">5</div>
					<img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/07/05/dont-give-up-your-day-job-winston-peters-accuses-paula-bennett.hashed.7973e60f.desktop.stream.popular.jpg" itemprop="thumbnail" alt="The Acting Prime Minister was questioned on why two weeds are included in his Government's tree planting plan."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/new-zealand/dont-give-up-your-day-job-winston-peters-accuses-paula-bennett-being-bad-comedian-during-pun-filled-parliamentary-exchange">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/new-zealand/dont-give-up-your-day-job-winston-peters-accuses-paula-bennett-being-bad-comedian-during-pun-filled-parliamentary-exchange">
					'Don't give up your day job' – Winston Peters accuses Paula Bennett of being a bad comedian during pun filled parliamentary exchange</h4>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div></div>

            <div class="colRightTabContainer t3">
                    <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2018/07/05/man-who-died-after-being-tasered-by-police-in-auckland-arrest-na/_jcr_content/asStoryStreamItem.storyStreamSection-featured.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path featured" data-story-link="/one-news/new-zealand/man-died-after-being-tasered-police-in-auckland-named">
	<div class="tileContentHolder">
        <a href="/one-news/new-zealand/man-died-after-being-tasered-police-in-auckland-named?auto=5805487875001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/new-zealand/man-died-after-being-tasered-police-in-auckland-named" data-video-id="5805487875001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">02:28</div>
    						     </div>
    		          	</div>
					<img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/07/05/police-release-more-detail-of-auckland-arrest-where-man-was-tase.hashed.1a1eccd9.desktop.stream.popular.jpg" itemprop="thumbnail" alt="The incident was &quot;violent and volatile&quot; according to Auckland City District Commander Superintendent Karyn Malthus."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/new-zealand/man-died-after-being-tasered-police-in-auckland-named">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/new-zealand/man-died-after-being-tasered-police-in-auckland-named">
					Man who died after being Tasered by police in Auckland named </h4>
				<p>The Tongan national was arrested in Freemans Bay after an elderly man was assaulted.</p>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2018/07/05/mpi-refers-evidence-of-potential-serious-staff-misconduct-to-sfo/_jcr_content/asStoryStreamItem.storyStreamSection-featured.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature image story-stream-item story-path featured" data-story-link="/one-news/new-zealand/mpi-refers-evidence-potential-serious-staff-misconduct-fraud-office">
	<div class="tileContentHolder">
        <a href="/one-news/new-zealand/mpi-refers-evidence-potential-serious-staff-misconduct-fraud-office">
				<div class="story-stream-target tileImage" data-story-link="/one-news/new-zealand/mpi-refers-evidence-potential-serious-staff-misconduct-fraud-office" data-video-id="">
					<img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/07/05/rnz.jpg.hashed.b748dcd1.desktop.stream.popular.jpg" itemprop="thumbnail" alt="Photo: RNZ / Richard Tindiller 
 "></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/new-zealand/mpi-refers-evidence-potential-serious-staff-misconduct-fraud-office">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/new-zealand/mpi-refers-evidence-potential-serious-staff-misconduct-fraud-office">
					MPI refers evidence of potential serious staff misconduct to Serious Fraud Office</h4>
				<p>"Measures are already underway internally to understand how the matters may have occurred - even though they occurred some years ago", MPI director general Martyn Dunne said.</p>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2018/07/05/winston-peters-one/_jcr_content/asStoryStreamItem.storyStreamSection-featured.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path featured" data-story-link="/one-news/new-zealand/dont-give-up-your-day-job-winston-peters-accuses-paula-bennett-being-bad-comedian-during-pun-filled-parliamentary-exchange">
	<div class="tileContentHolder">
        <a href="/one-news/new-zealand/dont-give-up-your-day-job-winston-peters-accuses-paula-bennett-being-bad-comedian-during-pun-filled-parliamentary-exchange?auto=5805506467001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/new-zealand/dont-give-up-your-day-job-winston-peters-accuses-paula-bennett-being-bad-comedian-during-pun-filled-parliamentary-exchange" data-video-id="5805506467001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">02:18</div>
    						     </div>
    		          	</div>
					<img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/07/05/dont-give-up-your-day-job-winston-peters-accuses-paula-bennett.hashed.7973e60f.desktop.stream.popular.jpg" itemprop="thumbnail" alt="The Acting Prime Minister was questioned on why two weeds are included in his Government's tree planting plan."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/new-zealand/dont-give-up-your-day-job-winston-peters-accuses-paula-bennett-being-bad-comedian-during-pun-filled-parliamentary-exchange">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/new-zealand/dont-give-up-your-day-job-winston-peters-accuses-paula-bennett-being-bad-comedian-during-pun-filled-parliamentary-exchange">
					'Don't give up your day job' – Winston Peters accuses Paula Bennett of being a bad comedian during pun filled parliamentary exchange</h4>
				<p>The Acting Prime Minister was questioned on why two weeds are included in his Government's tree planting plan.</p>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2018/07/05/details-emerge/_jcr_content/asStoryStreamItem.storyStreamSection-featured.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path featured" data-story-link="/one-news/new-zealand/more-details-emerge-violent-and-volatile-auckland-incident-man-tasered-four-times-later-died">
	<div class="tileContentHolder">
        <a href="/one-news/new-zealand/more-details-emerge-violent-and-volatile-auckland-incident-man-tasered-four-times-later-died?auto=5805487875001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/new-zealand/more-details-emerge-violent-and-volatile-auckland-incident-man-tasered-four-times-later-died" data-video-id="5805487875001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">02:28</div>
    						     </div>
    		          	</div>
					<img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/07/05/police-release-more-detail-of-auckland-arrest-where-man-was-tase.hashed.1a1eccd9.desktop.stream.popular.jpg" itemprop="thumbnail" alt="The incident was &quot;violent and volatile&quot; according to Auckland City District Commander Superintendent Karyn Malthus."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/new-zealand/more-details-emerge-violent-and-volatile-auckland-incident-man-tasered-four-times-later-died">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/new-zealand/more-details-emerge-violent-and-volatile-auckland-incident-man-tasered-four-times-later-died">
					More details emerge of 'violent and volatile' Auckland incident where man was Tasered four times and later died</h4>
				<p>A man was arrested in Freemans Bay after an elderly man was assaulted.</p>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2018/07/05/video-southern-right-whale-visiting-wellington-puts-on-a-show-f/_jcr_content/asStoryStreamItem.storyStreamSection-featured.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path featured" data-story-link="/one-news/new-zealand/video-wellingtons-curious-whale-frolics-in-front-delighted-paddle-boarders-boatgoers-harbour">
	<div class="tileContentHolder">
        <a href="/one-news/new-zealand/video-wellingtons-curious-whale-frolics-in-front-delighted-paddle-boarders-boatgoers-harbour?auto=5805469798001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/new-zealand/video-wellingtons-curious-whale-frolics-in-front-delighted-paddle-boarders-boatgoers-harbour" data-video-id="5805469798001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">00:44</div>
    						     </div>
    		          	</div>
					<img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/07/05/watch-southern-right-whale-visiting-wellington-gives-onlookers.hashed.99f04910.desktop.stream.popular.jpg" itemprop="thumbnail" alt="The huge marine mammal has been in the harbour for a few days, and today it was especially active."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/new-zealand/video-wellingtons-curious-whale-frolics-in-front-delighted-paddle-boarders-boatgoers-harbour">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/new-zealand/video-wellingtons-curious-whale-frolics-in-front-delighted-paddle-boarders-boatgoers-harbour">
					Video: Wellington's curious whale frolics in front of delighted paddle boarders, boatgoers in harbour</h4>
				<p>Some hardy Wellingtonians were spotted heading out on paddle boards, braving wintry temperatures.</p>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div></div>
            </div>
    </div>
                    </div>
    		</div>
    		<br class="clearfix" />
    	</div>
    </div>
	<script type="text/javascript">
	    $(document).ready(function() {
	        $.getJSON( "/api/content/tvnz/news.live.json")
	        .done(function(data) {
	        	if(data.available) {
	        		$( ".oneNewsLiveMobileContainer" ).toggle();
	        		// Replace the href to the story path
	                $(".oneNewsLiveMobileContainer a").attr("href",data.storyPath + ".html");
		            if(data.logoMobile) {
		            	$(".oneNewsLiveMobileContainer img").attr("src",data.logoMobile);
		            }        	
	        	}
	        })
	        .fail(function( jqxhr, textStatus, error ) {
	        	console.log("Error invoking the call");
	        });
	    });
	</script>
<footer class="footer" data-background-color="black">
    <div class="container footer-main">
            <div class="row">
                <div class="col-md-12 col-lg-3">
                    <img src="/etc/designs/news/clientlibs_less/content/images/structure/1nn-white-horizontal.svg" alt=""/>
                </div>
                <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                    <h5>1 NEWS NOW APPS</h5>
                    <a href="http://www.tvnz.co.nz/one-news/new-zealand/one-news-now-on-your-mobile-device-q00013" target="_blank" rel="nofollow noopener">
                            <span class="icon icon-apple"></span>
                        </a>
                    <a href="http://www.tvnz.co.nz/one-news/new-zealand/one-news-now-on-your-mobile-device-q00013" target="_blank" rel="nofollow noopener">
                            <span class="icon icon-android"></span>
                        </a>
                    </div>
                <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                    <h5>FOLLOW 1 NEWS NOW</h5>
                    <a href="https://www.facebook.com/1NEWSNZ" target="_blank" rel="nofollow noopener">
                            <span class="icon icon-facebook"></span>
                        </a>
                    <a href="https://twitter.com/1newsnz" target="_blank" rel="nofollow noopener">
                            <span class="icon icon-twitter"></span>
                        </a>
                    </div>
                <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                    <h5>SEND US YOUR STORY</h5>
                        <a href="https://www.tvnz.co.nz/one-news/yourcam" rel="nofollow" class="colorbox cboxElement">
                            <span class="icon icon-mail"></span>
                        </a>
                    </div>
            </div>
            <div class="footer-mobile-subs d-lg-none">
                <h5>More TVNZ</h5>
                <ul class="links-vertical">
                    <li>
                                    <a href="http://tvnz.co.nz/tvnz-corporate-comms/tvnz-4880728">
                                            About TVNZ</a>
                                </li>
                            <li>
                                    <a href="https://careers.tvnz.co.nz/home" target="_blank">
                                            Careers</a>
                                </li>
                            <li>
                                    <a href="https://www.tvnz.co.nz/ondemand/contact-us" target="_blank">
                                            Contact Us</a>
                                </li>
                            <li>
                                    <a href="https://www.tvnz.co.nz/content/tvnz/ondemand/help/faqs.html" target="_blank">
                                            Help & FAQs</a>
                                </li>
                            <li>
                                    <a href="http://tvnz.co.nz/community/our-house-rules-415803" target="_blank">
                                            House Rules</a>
                                </li>
                            </ul>

                <div class="row footer-copyright">
                    <div class="col-md-12 text-md-center text-lg-left">&copy;&nbsp;TVNZ&nbsp;Thu Jul 05 16:40:28 NZST 2018</div>
                </div>
            </div>
        </div>
        <div class="footer-subs d-none d-lg-block">
            <div class="container">
                <div class="row">
                    <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                            <h5>Explore TVNZ</h5>
                            <ul class="links-vertical">
                                <li>
                                            <a href="https://www.tvnz.co.nz/shows">
                                                    OnDemand</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv/tvnz-1">
                                                    TVNZ 1</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv/tvnz-2">
                                                    TVNZ 2</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv/tvnz-duke">
                                                    TVNZ DUKE</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv">
                                                    TV Guide</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv">
                                                    Live TV</a>
                                        </li>
                                    </ul>
                        </div>
                    <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                            <h5>1 News Now</h5>
                            <ul class="links-vertical">
                                <li>
                                            <a href="https://www.tvnz.co.nz/one-news">
                                                    News</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/one-news/sport">
                                                    Sport</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/one-news/weather-forecast">
                                                    Weather</a>
                                        </li>
                                    </ul>
                        </div>
                    <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                            <h5>Corporate</h5>
                            <ul class="links-vertical">
                                <li>
                                            <a href="http://tvnz.co.nz/tvnz-corporate-comms/tvnz-4880728">
                                                    About TVNZ</a>
                                        </li>
                                    <li>
                                            <a href="https://careers.tvnz.co.nz/home" target="_blank">
                                                    Careers</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/sales" target="_blank">
                                                    Sales & Advertising</a>
                                        </li>
                                    <li>
                                            <a href="http://blacksand.co.nz/" target="_blank">
                                                    Blacksand</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/licensing">
                                                    Licensing</a>
                                        </li>
                                    </ul>
                        </div>
                    <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                            <h5>More TVNZ</h5>
                            <ul class="links-vertical">
                                <li>
                                            <a href="https://www.tvnz.co.nz/ondemand/contact-us" target="_blank">
                                                    Contact Us</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/content/tvnz/ondemand/help/faqs.html" target="_blank">
                                                    Help & FAQs</a>
                                        </li>
                                    <li>
                                            <a href="http://tvnz.co.nz/community/our-house-rules-415803" target="_blank">
                                                    House Rules</a>
                                        </li>
                                    <li>
                                            <a href="http://tvnzgreenroom.co.nz/" target="_blank">
                                                    The Green Room</a>
                                        </li>
                                    </ul>
                        </div>
                    </div>

                <div class="row footer-copyright">
                    <div class="col-md-12 text-md-center text-lg-left">&copy;&nbsp;TVNZ&nbsp;Thu Jul 05 16:40:28 NZST 2018</div>
                </div>
            </div>
        </div>
    <button class="btn btn-primary btn-round btn-icon footerBackToTopLink">
        <span class="icon icon-chevron-up"></span>
    </button>
</footer><!--  Include the Nielsen analytics -->
	<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
    var data = $('body').data('nielsenData');
    var trac = nol_t(data.pvar, data.feat);
    var post = trac.record().post();
    if (data!=null&&data.feat!=null&&data.feat.surveys_enabled)
        post.do_sample();
</script>
<noscript>
    <div>
        <img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-nzoom&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt=""/>
    </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->
<script>
		   $(function() {
			   
			   var deepLinkUrl = 'tvnz-one-news://story/content/tvnz/onenews/story/2018/07/05/farmers-strike?' + document.location.search.substr(1);
			   
			   deeplink.setup({
					iOS: {
						appName: "1 NEWS NOW",
						appId: $('meta[name="apple-itunes-app"]').attr('content').match(/app-id=(\d+)/)[1],
					},
					android: {
						appId: $('meta[name="google-play-app"]').attr('content').match(/app-id=(.+)/)[1]
					}
				});

				$.smartbanner({
					title: '1 NEWS NOW',
					author: 'Television New Zealand Ltd',
					price: 'FREE',
					appStoreLanguage: 'nz',
					button: 'OPEN',
					scale: 'auto',
					speedIn: 300,
					speedOut: 400,
					daysHidden: 30,
					daysReminder: 0,
					onInstall : function() {
						deeplink.open(deepLinkUrl);
					}
				});

		   });
		</script>
	
	</body>

</html>
