<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html >
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="shortcut icon" href="/etc/designs/news/assets/images/favicon_news_masterbrand.ico"/>
    <link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-16x16.png" sizes="16x16">
	<link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-96x96.png" sizes="96x96">
    <script id="userdata" type="application/json">
	{"anonymous":true,"firstName":null,"lastName":null,"watchlistEmailSubscription":false,"gracePeriod":null,"gracePeriodMessage":null,"introCount":9223372036854775807,"introSeen":false,"verified":false,"userSignedUp":false,"gender":null,"ageRange":null,"userGuid":null,"userHashValue":null,"memberStatus":null,"adKeys":null,"_embedded":null}
		</script>
<script type="text/javascript">
	var TVNZ = window.TVNZ || {};
	TVNZ.userdata = TVNZ.userdata || {};
	try {
	    TVNZ.userdata.user = JSON.parse(document.getElementById('userdata').textContent);
	} catch(e) {
        console.warn("Couldn't load user data, continuing as anonymous");
        console.warn(e.stack);
		TVNZ.userdata.user = { "anonymous" : true };
	}
</script>

<title>Thousands of teachers around New Zealand strike for the first time in 24 years | 1 NEWS NOW | TVNZ</title>
        

    <link rel="apple-touch-icon" href="/etc/designs/news/assets/images/touch-icon-onn-masterbrand.png">

    <link rel="stylesheet" href="/etc/designs/news/clientlibs_bootstrap4.min.0416b90f87e52d27d5272ad92c1e7bf8.css" type="text/css"/>
<link rel="stylesheet" href="/etc/designs/news/clientlibs_now_ui.min.c16ec5a306395409b3237931ccea52fe.css" type="text/css"/>
<link rel="stylesheet" href="/etc/designs/news/clientlibs_tvnz_icon.min.d007bd04772cd8a500df0ac16f1e6ff1.css" type="text/css"/>
<link rel="stylesheet" href="/etc/designs/news/clientlibs_less.min.3cf29c87aa4caa096c5940f1f12de230.css" type="text/css"/>
<script type="text/javascript" src="/etc/clientlibs/granite/jquery.min.8449879e68d64f217e527ab5387bf65e.js"></script>
<script type="text/javascript" src="/etc/clientlibs/granite/utils.min.cd31222ac49213ace66f3568912db918.js"></script>
<script type="text/javascript" src="/etc/clientlibs/granite/jquery/granite.min.e26b5f40a34d432bee3ded1ccbdc7041.js"></script>
<script type="text/javascript" src="/etc/clientlibs/foundation/jquery.min.d7c42e4a257b8b9fe38d1c53dd20d01a.js"></script>
<script type="text/javascript" src="/etc/designs/core/globalnav.min.e26f13d75a569a40d05a2684a027b366.js"></script>
<link rel="stylesheet" href="/etc/designs/core/globalnav.min.8f9a0f85bf32892d9022c83dd376ab42.css" type="text/css"/>
<!-- downlevel-revealed conditional comment
        http://www.impressivewebs.com/loading-different-jquery-version-ie6-8/
    -->
    <!--[if lt IE 9]>
    <script type="text/javascript" src="/etc/designs/news/clientlibs_jquery1.11.1.min.js"></script>
<![endif]-->
    <!--[if (gte IE 9) | (!IE)]><!-->
    <script type="text/javascript" src="/etc/designs/news/clientlibs_jquery2.0.3.min.js"></script>
<!--<![endif]-->

    <script type="text/javascript" src="/etc/designs/analytics/publisher.min.cc52d916dc0d56abf55d871e0b2586d4.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs_all.min.aa7269652c0fd1d96da5cf2bec7daf86.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs_publisher.min.01787743bfe6df509e009784df04b1f0.js"></script>
<script id="segment.config" type="application/json">
      {"segmentWriteKey":"5rmpPOwqak1a9fKhmk4ED06RZiL5Doey","enabled":true}
    </script>
<script id="segment.analytics" type="application/javascript">

      $(document).ready(function(){
        var pageAnalytics = [{"type":"segment-page","properties":{"videoStreamType":"VOD","endpoint":"web","environment":"prod","pageType":"1nnarticle","videoLength":338,"videoPublished":"Aug 15, 2018 12:50:24 PM","videoName":"Thousands of teachers around New Zealand strike for the first time in 24 years","endpointDetail":"desktop","videoID":"bcid:5822201680001","videoPresentationType":"clip"}}];
        analytics.ready(function () {
          if (pageAnalytics && pageAnalytics.length > 0){
            for (var i=0; i<pageAnalytics.length; i++) {
              var pAnalytics = pageAnalytics[i];
              if (pAnalytics.type === 'segment-page' && pAnalytics.properties){
                var pageProperties = pAnalytics.properties;
                pageProperties.memberID = TVNZ.userdata.user.anonymous ? 'none' : TVNZ.userdata.user.userHashValue;
                pageProperties.loggedInStatus = TVNZ.userdata.user.anonymous ? 'Not Logged' : "Logged In";
                pageProperties.sessionID = TVNZ.news.Analytics.getSessionId();
                pageProperties.hitTimeStamp = TVNZ.news.Analytics.getHitTimestamp();
                pageProperties.AdBlocker = TVNZ.news.Analytics.adblockDetected();

                ga(function (tracker) {
                  pageProperties.clientID = tracker.get('clientId');
                  analytics.page(pAnalytics.properties);
                });

                console.log(pAnalytics.properties);
              }
            }
          }
        });

        var socialAnalytics = {"dimension10":"web","dimension12":"prod","dimension11":"desktop"};
        socialAnalytics.dimension3 = TVNZ.userdata.user.userHashValue ? TVNZ.userdata.user.userHashValue : 'none';
        socialAnalytics.dimension2 = TVNZ.userdata.user.anonymous ? 'Not Logged' : "Logged In";
        socialAnalytics.dimension8 = TVNZ.news.Analytics.getSessionId();
        socialAnalytics.dimension9 = TVNZ.news.Analytics.getHitTimestamp();

        //set in global namespace
        TVNZ.news.Analytics.socialAnalytics = socialAnalytics;
      });
    </script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
    <script type="text/javascript">var switchTo5x = true;</script>
    <script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?sensor=false"></script>
<script type="text/javascript" src="/etc/designs/core/brightcove.min.b06941b9d7fcded9abcf72b078f82abd.js"></script>
<script type="text/javascript" src="/etc/designs/news/storypage/clientlibs.min.239fcff3c0ef3af0eaf2a8149af812aa.js"></script>
<link rel="stylesheet" href="/etc/designs/core/brightcove.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css"/>
<script type="text/javascript" src="/etc/designs/news/storypage_public.min.96279dc10d580a4da1a8401923325e43.js"></script>
<link rel="canonical" href="https://www.tvnz.co.nz/one-news/new-zealand/thousands-teachers-around-new-zealand-strike-first-time-in-24-years"/><!--[if lte IE 9 &!(IEMobile)]>
        <link rel="stylesheet" href="/etc/designs/news/clientlibs_ie8.min.css" type="text/css"/>
<![endif]-->

    <meta name="twitter:app:name:googleplay" content="1 NEWS"/>
<meta name="twitter:app:name:iphone" content="1 NEWS"/>
<meta name="twitter:app:id:googleplay" content="nz.co.tvnz.news"/>
<meta name="twitter:app:name:ipad" content="1 NEWS"/>
<meta name="twitter:app:id:iphone" content="329786380"/>
<meta name="twitter:app:id:ipad" content="329786380"/>
<meta name="twitter:app:url:googleplay" content="https://play.google.com/store/apps/details?id=nz.co.tvnz.news&hl=en"/>
<meta name="twitter:app:url:ipad" content="https://itunes.apple.com/nz/app/one-news/id329786380?mt=8"/>
<meta name="twitter:app:url:iphone" content="https://itunes.apple.com/nz/app/one-news/id329786380?mt=8"/>
<meta property="og:tag" content="new-zealand, one-news, cost-of-living"/>
<meta property="og:title" content="Thousands of teachers around New Zealand strike for the first time in 24 years"/>
<meta property="og:site_name" content="1 NEWS NOW"/>
<meta property="og:url" content="https://www.tvnz.co.nz/one-news/new-zealand/thousands-teachers-around-new-zealand-strike-first-time-in-24-years"/>
<meta property="og:description" content="In the big cities and in small towns teachers turned out in force."/>
<meta property="fb:app_id" content="1458530537567960"/>
<meta property="og:image" content="https://www.tvnz.co.nz/content/dam/images/news/2018/08/15/thousands-of-teachers-around-new-zealand-strike-for-the-first-ti.hashed.f6470c94.desktop.story.share.jpg"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="player"/>
<meta name="twitter:site" content="1NewsNZ"/>
<meta name="twitter:title" content="Thousands of teachers around New Zealand strike for the first time in 24 years"/>
<meta name="twitter:description" content="In the big cities and in small towns teachers turned out in force."/>
<meta name="twitter:image" content="https://www.tvnz.co.nz/content/dam/videos/news/2018/08/15/thousands-of-teachers-around-new-zealand-strike-for-the-first-ti"/>
<meta name="twitter:player" content="https://www.tvnz.co.nz/one-news/new-zealand/thousands-teachers-around-new-zealand-strike-first-time-in-24-years"/>
<meta name="twitter:player:height" content="600"/>
<meta name="twitter:player:width" content="880"/>
<meta name="description" content="In the big cities and in small towns teachers turned out in force."/>
<meta name="news_keywords" content="new-zealand, one-news, cost-of-living, new-zealand, one-news, cost-of-living"/>
<meta name="keywords" content="new-zealand, one-news, cost-of-living, new-zealand, one-news, cost-of-living"/>
<meta name="apple-itunes-app" content="app-id=329786380, app-argument=tvnz-one-news://story/content/tvnz/onenews/story/2018/08/15/thousands-of-teachers-around-new-zealand-strike-for-the-first-ti">
	    <meta name="google-play-app" content="app-id=nz.co.tvnz.news">
    <meta property="fb:pages" content="179995481217" />
	<script type="text/javascript" src="/etc/designs/news/prebid/js/adbid-0.33.0.js" async="async"></script>
	    <script type="text/javascript" src="/etc/designs/news/prebid/js/prebid-0.33.0.min.js" async="async"></script>
	<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0074/9669.js" async="async"></script>
</head>

<body class="bg device-desktop storyPageBody" data-device-type="desktop" data-omniture-map='{
  "eVar8": "source:news/agency/one-news",
  "eVar6": "avid:81284022-483a-4b33-b64b-faa4c6942bda:1534294224795:AKVCSXCODE01.tvnzad.tvnz.co.nz",
  "eVar4": "onnnewsstory",
  "eVar2": "news:new-zealand:story",
  "eVar68": "Thousands of teachers around New Zealand strike for the first time in 24 years",
  "channel": "news",
  "hier1": "news|new-zealand|story",
  "pageName": "news:new-zealand:story:thousands-of-teachers-around-new-zealand-strike-for-the-first-ti",
  "eVar1": "news:new-zealand",
  "eVar70": "ONN",
  "eVar73": "thousands-teachers-around-new-zealand-strike-first-time-in-24-years",
  "events": "event3,event5",
  "eVar71": "desktop"
}' data-twttr-rendered="" data-ad-key-map='{
  "isDisabled": false,
  "commonKeys": {
    "sourc": "one-news",
    "site": "news",
    "pt": "news-story",
    "sectn": "news-new-zealand",
    "topic": "cost-of-living",
    "id": "avid:81284022-483a-4b33-b64b-faa4c6942bda:1534294224795:AKVCSXCODE01.tvnzad.tvnz.co.nz",
    "platform": "desktop"
  },
  "pageAds": [
    {
      "htmlDivId": "topAd",
      "targetPosition": "top",
      "slot": "/4180/news/news/new-zealand",
      "sizes": [
        {
          "width": 300,
          "height": 250
        },
        {
          "width": 300,
          "height": 600
        }
      ]
    },
    {
      "htmlDivId": "streamTopAd",
      "targetPosition": "top",
      "slot": "/4180/news/news/new-zealand",
      "sizes": [
        {
          "width": 252,
          "height": 100
        }
      ]
    },
    {
      "htmlDivId": "streamMidAd",
      "targetPosition": "mid",
      "slot": "/4180/news/news/new-zealand",
      "sizes": [
        {
          "width": 252,
          "height": 100
        }
      ]
    },
    {
      "htmlDivId": "streamBottomAd",
      "targetPosition": "bottom",
      "slot": "/4180/news/news/new-zealand",
      "sizes": [
        {
          "width": 252,
          "height": 100
        }
      ]
    }
  ],
  "templateAd": {
    "targetPosition": "mid",
    "slot": "/4180/news/news/new-zealand",
    "sizes": [
      {
        "width": 300,
        "height": 250
      },
      {
        "width": 300,
        "height": 600
      }
    ]
  },
  "disabledHtmlAdDivs": [
    "bottomFooterAd"
  ],
  "minimumDynamicAds": 0,
  "firstAdDistance": 900,
  "nthAdDistance": 900,
  "storyStreamAdDistance": 4,
  "platform": "desktop"
}' data-nielsen-data='{
  "pvar": {
    "cid": "nz-nzoom",
    "content": "0",
    "server": "secure-nz"
  },
  "feat": {
    "surveys_enabled": 1,
    "sample_rate": 0.1
  }
}'>

    <script>
  dataLayer = [];
</script>
<!-- Google Tag Manager -->
    <noscript>
        <iframe src="//www.googletagmanager.com/ns.html?id=GTM-N9769B" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl+'';f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-N9769B');</script>
<!-- End Google Tag Manager -->
<!-- Site Header -->
        <div class="containerHead">
                    <div class="globalNavUpperBar">
    <ul class="globalNav">
        <li class="globalNavHome">
            <a href="https://www.tvnz.co.nz/">
                <div class="globalNavLogo">&nbsp;</div>
            </a>
        </li>
        <!--  GET TOP LEVEL ITEMS -->
        <li class="globalNavSubNav ondemand">
                    <p>
                        <a href="https://www.tvnz.co.nz/shows" class="" target="">
                            OnDemand</a>
                    </p>
                </li>
                <li class="globalNavSubNav ">
                    <p>
                        <a href="https://www.tvnz.co.nz/livetv" class="" target="">
                            Live TV</a>
                    </p>
                </li>
                <li class="globalNavSubNav one-news">
                    <p>
                        <a href="https://www.tvnz.co.nz/one-news" class="" target="">
                            1 News Now</a>
                    </p>
                </li>
                </ul>
</div>
<!-- news Header -->
                    <div class="header">
    <!-- primary site navigation + search -->
    <!-- this will not exist at all, purely for mockup purposes -->
    <div class="navigationHolder">
        <div class="upperNav">
            <div class="fixedItem">
                <div class="relative">
                    <div class="navContainer">
                        <div class="navHolder">              
                            <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/burgeMenuItem.esi.html/news/components/burgerMenuItem ) -->
<div class="burger">
    <a class="menuIcon">&nbsp;</a>
    <div class="burgerMenu mCustomScrollbar" >
        <div class="menuLeft">
             <ul class="topMenu">
                <li class="topMenuItem">
                        <a href="/one-news">News</a>
                                    <ul class="subMenu">
                                        <li>
                                                    <a href="/one-news">Latest</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/new-zealand">New Zealand</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/world">World</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/entertainment">Entertainment</a>
                                                </li>
                                            </ul>
                            </li>
                <li class="topMenuItem">
                        <a href="/one-news/sport">Sport</a>
                                    <ul class="subMenu">
                                        <li>
                                                    <a href="/one-news/sport">Latest</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/rugby">Rugby</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/league">League</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/football">Football</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/netball">Netball</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/cricket">Cricket</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/basketball">Basketball</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/golf">Golf</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/tennis">Tennis</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/other">Other Sport</a>
                                                </li>
                                            </ul>
                            </li>
                </ul>
        </div><div class="menuRight">
            <ul class="menuIcons">
            <li>
                        <a href="/one-news/weather-forecast">
                            <!-- menu item link -->
                            <div class="menuIconCentre">
                                <div class="menuSprite weather"></div> <!-- menu item icon -->
                                <p>weather</p> <!-- menu item text -->
                            </div>
                        </a>
                    </li>
                    <li class="menuRightRollover">
                        <a>
                            <div class="menuIconCentre">
                                <div class="menuSprite newsOnTV"></div>
                                <p>live streams</p>
                            </div>
                        </a>
                        <div class="hideContainer">
                          <ul class="subMenu">
                            <li>
                                    <a href="https://www.tvnz.co.nz/one-news/new-zealand/live-stream-breakfast-v2.html">
                                        <!-- sub menu item link -->
                                        <img src="/content/dam/images/news/content/newsbreakfast-masterbrand.png" alt=""/> <!-- sub menu item image -->
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.tvnz.co.nz/one-news/new-zealand/live-stream-1-news-midday-v2.html">
                                        <img src="/content/dam/images/news/content/newsmidday-masterbrand.png" alt=""/>
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.tvnz.co.nz/one-news/new-zealand/live-stream-1-news-6pm-2018.html">
                                        <img src="/content/dam/images/news/content/newssix-masterbrand.png" alt=""/>
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.tvnz.co.nz/one-news/new-zealand/live-stream-1-news-tonight-2018.html.html">
                                        <img src="/content/dam/images/news/content/newstonight-masterbrand.png" alt=""/>
                                    </a>
                                </li>
                                </ul>
                        </div>
                    </li>
                    <li>
                           <a href="https://www.tvnz.co.nz/one-news/yourcam" rel="nofollow" class="colorbox cboxElement">
                               <div class="menuIconCentre">
                                   <div class="menuSprite sendStory"></div>
                                   <p>send us your story</p>
                               </div>
                           </a>
                       </li>
                   <li>
                           <a href="/one-news/one-news-team.html">
                               <div class="menuIconCentre">
                                   <div class="menuSprite newsTeam"></div>
                                   <p>1 NEWS team</p>
                               </div>
                           </a>
                       </li>
                   </ul>
                
            <ul class="menuSocial">
                    <li class="menuHeading">follow us</li>
                    <li>
                        <span class="facebookShare">
                            <a href="https://facebook.com/1NewsNZ" target="_blank">
                                <span class="icon fb"></span>
                            </a>
                        </span>
                    </li>
                    <li>
                        <span class="twitterShare">
                            <a href="https://twitter.com/1NewsNZ" target="_blank">
                                <span class="icon tw"></span>
                            </a>
                        </span>
                    </li>
                    <li>
                        <span class="googlePlusShare">
                            <a href="https://plus.google.com/109924797866515986780" target="_blank">
                                <span class="icon gplus"></span>
                            </a>
                        </span>
                    </li>
                    <li>
                        <span class="emailShare">
                            <a href="mailto:news@tvnz.co.nz">
                                <span class="icon email"></span>
                            </a>
                        </span>
                    </li>
                    </ul>
                </div></div></div><div class="one-news-logo">
                                <a href="/one-news">
                                    <img alt="OneNews" src="/etc/designs/news/clientlibs_less/content/images/structure/1nn-logo-black-stacked.svg">
                                </a>
                            </div>
                            
                            <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/topMenuItem.sectionName-news.pageType-storypage.isPartOfNews-false.isPartOfSport-false.esi.html/news/components/topMenuItem ) -->
<p class="active">
                                    <a href="/one-news" id="topnav_News">News</a>
	<!-- primary menu item link -->
                                </p>
                                 <p class="">
                                    <a href="/one-news/sport" id="topnav_Sport">Sport</a>
	<!-- primary menu item link -->
                                </p>
                                 <p class="">
                                    <a href="/one-news/weather-forecast" id="topnav_Weather">Weather</a>
	<!-- primary menu item link -->
                                </p>
                                 <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/weatherWidget.pathName-_content_tvnz_onenews_weather_forecast.esi.html/news/components/weatherWidget ) -->
<div class="weatherWidget hide" data-locations='{ "alexandra": { "name":"Alexandra","situation":"partcloudy","min":3,"max":13 },"ashburton": { "name":"Ashburton","situation":"fine","min":2,"max":13 },"auckland": { "name":"Auckland","situation":"fewshowers","min":10,"max":15 },"blenheim": { "name":"Blenheim","situation":"partcloudy","min":3,"max":16 },"christchurch": { "name":"Christchurch","situation":"partcloudy","min":1,"max":14 },"dannevirke": { "name":"Dannevirke","situation":"fewshowers","min":4,"max":11 },"dargaville": { "name":"Dargaville","situation":"fewshowers","min":13,"max":15 },"dunedin": { "name":"Dunedin","situation":"fine","min":7,"max":13 },"gisborne": { "name":"Gisborne","situation":"fewshowers","min":5,"max":15 },"gore": { "name":"Gore","situation":"partcloudy","min":5,"max":14 },"greymouth": { "name":"Greymouth","situation":"partcloudy","min":6,"max":14 },"hamilton": { "name":"Hamilton","situation":"fewshowers","min":5,"max":15 },"hastings": { "name":"Hastings","situation":"fewshowers","min":3,"max":15 },"hokitika": { "name":"Hokitika","situation":"partcloudy","min":6,"max":14 },"invercargill": { "name":"Invercargill","situation":"partcloudy","min":7,"max":14 },"kaikoura": { "name":"Kaikōura","situation":"fewshowers","min":3,"max":13 },"kaitaia": { "name":"Kaitaia","situation":"fewshowers","min":10,"max":16 },"levin": { "name":"Levin","situation":"fewshowers","min":5,"max":14 },"masterton": { "name":"Masterton","situation":"fewshowers","min":1,"max":12 },"motueka": { "name":"Motueka","situation":"fine","min":4,"max":17 },"napier": { "name":"Napier","situation":"fewshowers","min":4,"max":16 },"nelson": { "name":"Nelson","situation":"fine","min":4,"max":16 },"new-plymouth": { "name":"New Plymouth","situation":"fewshowers","min":7,"max":15 },"oamaru": { "name":"Oamaru","situation":"fine","min":4,"max":13 },"paihia": { "name":"Paihia","situation":"fewshowers","min":8,"max":17 },"palmerston-north": { "name":"Palmerston North","situation":"fewshowers","min":6,"max":13 },"paraparaumu": { "name":"Paraparaumu","situation":"fewshowers","min":5,"max":13 },"queenstown": { "name":"Queenstown","situation":"partcloudy","min":3,"max":11 },"reefton": { "name":"Reefton","situation":"partcloudy","min":6,"max":16 },"rotorua": { "name":"Rotorua","situation":"partcloudy","min":5,"max":13 },"taumarunui": { "name":"Taumarunui","situation":"fewshowers","min":4,"max":13 },"taupo": { "name":"Taupō","situation":"partcloudy","min":4,"max":12 },"tauranga": { "name":"Tauranga","situation":"partcloudy","min":8,"max":16 },"te-kuiti": { "name":"Te Kuiti","situation":"fewshowers","min":6,"max":15 },"thames": { "name":"Thames","situation":"fewshowers","min":7,"max":15 },"timaru": { "name":"Timaru","situation":"fine","min":1,"max":14 },"tokoroa": { "name":"Tokoroa","situation":"fewshowers","min":4,"max":13 },"wanaka": { "name":"Wanaka","situation":"partcloudy","min":5,"max":13 },"whanganui": { "name":"Whanganui","situation":"fewshowers","min":7,"max":14 },"wellington": { "name":"Wellington","situation":"fewshowers","min":7,"max":11 },"westport": { "name":"Westport","situation":"partcloudy","min":6,"max":15 },"whakatane": { "name":"Whakatāne","situation":"partcloudy","min":5,"max":17 },"whangarei": { "name":"Whangārei","situation":"fewshowers","min":10,"max":16 }}'>
    <a href="/one-news/weather-forecast" id="weatherwidget_/content/tvnz/onenews/weather/forecast">
        <div class="weatherWidgetIconHolder">
            <div class="weatherWidgetIcon"></div>
        </div>
        <div class="weatherWidgetDetails">
            <span class="weatherWidgetHigh"></span><span class="weatherWidgetDegrees">&deg;</span>
            <span>/</span> <span class="weatherWidgetLow"></span><span class="weatherWidgetDegrees">&deg;</span>
        </div>
    </a>
    <div class="weatherWidgetCity">
        <a class="weatherLink" id="weatherlink_/content/tvnz/onenews/weather/forecast">
            <p></p>
        </a>
        <a><!-- arrow --></a>
    </div>
</div>

<div id="weatherDropdownData" style="display:none">
    <ul class="weatherWidgetDropdownItems">
        <li>
            <p>North Island</p>
            <div class="weatherWidgetDropdownSubItemsHolder">
                <ul class="weatherWidgetDropdownSubItems">
                    <li data-id="auckland">Auckland</li>
                        <li data-id="dannevirke">Dannevirke</li>
                        <li data-id="dargaville">Dargaville</li>
                        <li data-id="gisborne">Gisborne</li>
                        <li data-id="hamilton">Hamilton</li>
                        <li data-id="hastings">Hastings</li>
                        <li data-id="kaitaia">Kaitaia</li>
                        <li data-id="levin">Levin</li>
                        <li data-id="masterton">Masterton</li>
                        <li data-id="napier">Napier</li>
                        <li data-id="new-plymouth">New Plymouth</li>
                        <li data-id="paihia">Paihia</li>
                        <li data-id="palmerston-north">Palmerston North</li>
                        <li data-id="paraparaumu">Paraparaumu</li>
                        <li data-id="rotorua">Rotorua</li>
                        <li data-id="taumarunui">Taumarunui</li>
                        <li data-id="taupo">Taupō</li>
                        <li data-id="tauranga">Tauranga</li>
                        <li data-id="te-kuiti">Te Kuiti</li>
                        <li data-id="thames">Thames</li>
                        <li data-id="tokoroa">Tokoroa</li>
                        <li data-id="whanganui">Whanganui</li>
                        <li data-id="wellington">Wellington</li>
                        <li data-id="whakatane">Whakatāne</li>
                        <li data-id="whangarei">Whangārei</li>
                        </ul>
            </div>
        </li>
        <li>
            <p>South Island</p>
            <div class="weatherWidgetDropdownSubItemsHolder">
                <ul class="weatherWidgetDropdownSubItems">
                    <li data-id="alexandra">Alexandra</li>
                        <li data-id="ashburton">Ashburton</li>
                        <li data-id="blenheim">Blenheim</li>
                        <li data-id="christchurch">Christchurch</li>
                        <li data-id="dunedin">Dunedin</li>
                        <li data-id="gore">Gore</li>
                        <li data-id="greymouth">Greymouth</li>
                        <li data-id="hokitika">Hokitika</li>
                        <li data-id="invercargill">Invercargill</li>
                        <li data-id="kaikoura">Kaikōura</li>
                        <li data-id="motueka">Motueka</li>
                        <li data-id="nelson">Nelson</li>
                        <li data-id="oamaru">Oamaru</li>
                        <li data-id="queenstown">Queenstown</li>
                        <li data-id="reefton">Reefton</li>
                        <li data-id="timaru">Timaru</li>
                        <li data-id="wanaka">Wanaka</li>
                        <li data-id="westport">Westport</li>
                        </ul>
            </div>
        </li>
    </ul>
</div>

<script type="text/javascript">
    $(document).ready(function() {
        $('#weatherWidgetDropdownHolder').html($('#weatherDropdownData').html());
    });
</script></div>
                        <!--navHolder-->
                    </div>
                    <!--navContainer-->
                    <div class="oneNewsLiveContainer">
                        <a href="#" id="news_homelink">
                           <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/content/1-news-sponsor-logo.png.hashed.68f26ed2.desktop.story.liveVideoBanner.jpg" itemprop="thumbnail"></a>
                    </div>
                    <div class="searchContainer">
                        <div class="searchBox centred hidden">
                            <input class="searchField hidden"
                                name="search" type="text"
                                placeholder="Enter search description" 
                                value="" />
                        </div>
                        <div class="searchIcon">
                            <div class="icon"></div>
                        </div>
                    </div>
                    <div class="searchFieldOverlay"></div>
                    <!-- needs to be here for z-indexing -->
                </div>
                <!--relative-->
            </div>
            <!--fixedItem-->
        </div>
        <!--upperNav-->
        <!-- weather widget dropdown menu. here for animation reasons -->
        <div id="weatherWidgetDropdownHolder" class="weatherWidgetDropdown">
        </div>
        
        <div class="lowerNav">
            <div class="lowerNavItems">
                <div class="navHolder" id="lowerNavHolder">
                     <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/asSubMenuItem.pageType-storypage.tagPathUrlParam-news_new+zealand.namespace-section.esi.html/news/components/subMenuItem ) -->
<p class="">
        <a href="/one-news" id="lowernav_Latest">Latest</a> <!-- primary menu item link -->
     </p>
    <p class="active">
        <a href="/one-news/new-zealand" id="lowernav_NewZealand">New Zealand</a> <!-- primary menu item link -->
     </p>
    <p class="">
        <a href="/one-news/world" id="lowernav_World">World</a> <!-- primary menu item link -->
     </p>
    <p class="">
        <a href="/one-news/entertainment" id="lowernav_Entertainment">Entertainment</a> <!-- primary menu item link -->
     </p>
    <div id="magicLine"></div>
</div>
            </div>
            <div class="lowerNavTags">
                <!-- container for featured tags -->
                <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/asRightMenuItem.pageType-storypage.tagPathUrlParam-news_new+zealand.namespace-section.esi.html/news/components/rightMenuItem ) -->
</div>
        </div>
        <!--lowerNav-->
    </div>
    <!--navigationHolder-->
</div>
<!--header-->
<script type="text/javascript">
  $(document).ready(function () {
    $.getJSON("/api/content/tvnz/news.live.json")
        .done(function (data) {
          if (data.available) {
            // load the live banner
            $(".oneNewsLiveContainer a").attr("href", data.storyPath + ".html");
            $(".oneNewsLiveContainer a").css("cursor", "pointer");
            if (data.logo) {
              $(".oneNewsLiveContainer img").attr("src", data.logo);
            }

            // load the live video tile if the tile exist
            var liveTileContainer = document.getElementById('live-video-tile-container');
            if (liveTileContainer) {
              $(".live-tile a").attr("href", data.storyPath + ".html");
              $(".live-tile img").attr("src", data.logoTile);

              var playerHTML = '<video id="liveTilePlayer" data-player="' + data.brightcovePlayerId +
                  '" data-account="' + data.brightcoveAccount +
                  '" data-account-name="' + data.brightcoveAccountName +
                  '"  data-embed="default" class="video-js" data-video-isLive="true" muted controls playsinline><Source src="' + data.liveStreamUri +
                  '" type="application/x-mpegURL" /></video>';

              liveTileContainer.innerHTML = playerHTML;

              var videoscript = document.createElement("script");
              videoscript.src = '//players.brightcove.net/' + data.brightcoveAccount + '/' + data.brightcovePlayerId + '_default/index.min.js';
              videoscript.onload = function () {
                videojs("liveTilePlayer").ready(function() {

                  this.on('fullscreenchange', function(evt) {
                      if (this.isFullscreen()) {
                           TVNZ.googleAnalytics.sendLiveTileEvent('fullscreen', data.storyPath + ".html");
                      }
                   });

                  this.on('volumechange', function( evt ){
                      if(!this.muted()) {
                           TVNZ.googleAnalytics.sendLiveTileEvent('unmuted', data.storyPath + ".html");
                      }
                  });


                  var livePlayer = this;
                  var resumeToLive = function() {
                    var seekable = livePlayer.seekable();
                    if (seekable.length) {
                      livePlayer.pause();
                      livePlayer.currentTime(seekable.end(0));
                      livePlayer.play();
                    }
                  }

                  livePlayer.on(['durationchange', 'progress', 'timeupdate'], function () {

                    // 10 seconds - how far the video head can be from the live point before we don't consider it 'live'
                    var isAtLivePoint = !livePlayer.paused() && livePlayer.seekable().length && livePlayer.currentTime() > livePlayer.seekable().end(0) - 10;


                    if (livePlayer.seekable().length) {
                      livePlayer.duration(livePlayer.seekable().end(0));
                    }
                    if (isAtLivePoint) {
                      videojs.dom.removeClass(livePlayer.el_, 'vjs-live-behind');
                    } else {
                      videojs.dom.addClass(livePlayer.el_, 'vjs-live-behind');
                    }
                  });

                  var resumeLiveButton = document.createElement('button');
                  resumeLiveButton.id = 'resumeLive';
                  resumeLiveButton.className = 'vjs-resume-live-button vjs-control vjs-button';
                  resumeLiveButton.type = 'button';
                  resumeLiveButton.title = 'Live';
                  resumeLiveButton.innerHTML = "<span class=\"vjs-live-display\">Live</div>";
                  resumeLiveButton.onclick = function () {
                    resumeToLive();
                  }

                  livePlayer.controlBar.el().insertBefore(resumeLiveButton, livePlayer.controlBar.fullscreenToggle.el());
                  livePlayer.play();

                  var videoContainer = $(".video-container");
                  $(window).on("resize scroll", _.debounce(function () {
                    if (videoContainer.visible()) {
                      resumeToLive();
                    } else {
                      livePlayer.pause();
                    }
                  }, 250));
                });
              };
              document.body.appendChild(videoscript);

              $(".live-tile").show();
              window.TVNZ.ads.packery.layout();
            }
          }
        })
        .fail(function( jqxhr, textStatus, error ) {
        	console.log("Error invoking the call");
        });
    });
</script>
</div>
           <!-- Site Header End -->

	<!-- Site Content -->
    <div class="containerBody">
            <!-- authorUI (only displayed in author editor mode)-->
            <!-- authorUI end-->

                <div class="containerContent">
                    <div class="story-container">
                        <div class="container">
                            <div class="row">
                                <!-- breaking news hook item -->
                                
                                <!-- breaking news hook item end -->
                            </div>

                            <div class="row">
                                <div class="col-lg-8 story-col-primary">
                                    <div class="d-flex flex-column story-item">
    <div class="row order-1 story-title">
        <div class="col-md-12">
            <h1>Thousands of teachers around New Zealand strike for the first time in 24 years</h1>
                </div>
    </div>
    <!-- Story Talent -->
    <div class="row order-3 story-content" data-analytics-map='[{&#034;type&#034;:&#034;segment-page&#034;,&#034;properties&#034;:{&#034;videoStreamType&#034;:&#034;VOD&#034;,&#034;endpoint&#034;:&#034;web&#034;,&#034;environment&#034;:&#034;prod&#034;,&#034;pageType&#034;:&#034;1nnarticle&#034;,&#034;videoLength&#034;:338,&#034;videoPublished&#034;:&#034;Aug 15, 2018 12:50:24 PM&#034;,&#034;videoName&#034;:&#034;Thousands of teachers around New Zealand strike for the first time in 24 years&#034;,&#034;endpointDetail&#034;:&#034;desktop&#034;,&#034;videoID&#034;:&#034;bcid:5822201680001&#034;,&#034;videoPresentationType&#034;:&#034;clip&#034;}}]' data-story-id='avid:81284022-483a-4b33-b64b-faa4c6942bda:1534294224795:AKVCSXCODE01.tvnzad.tvnz.co.nz' data-story-url='/one-news/new-zealand/thousands-teachers-around-new-zealand-strike-first-time-in-24-years'>
        <div class="col-lg-3 story-sidebar">
            <!-- Story Talent End-->

            <div class="row">
                <!-- Time Share -->
                <div class="col-auto col-lg-12">
                    <div class="story-time-share d-flex flex-wrap align-items-center">
                        <span class="icon icon-nn-time"></span>
                        <time class="red-square livestamp " data-time="1534294224889"></time>
                            </div>
                </div>
                <!-- Time Share End-->

                <div class="w-100 d-none d-lg-block"></div>

                <!-- News Source -->
                <div class="col-auto col-lg-12">
                    <div class="story-source d-flex align-items-center">
                        <span class="icon icon-nn-source"></span>
                        <span class="agency">
                        1 NEWS</span>
                            </div>
                </div>
                <!-- News Source End-->

                <!-- Social Share -->
                <!-- FIXME should use image servlet -->
    <div class="col-auto col-lg-12">
    <div class="story-social-share dropdown d-flex align-items-center">
        <span class="icon icon-nn-share"></span>
        <a class="btn btn-link story-button-share d-none d-lg-block" id="storyShareButton" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
            SHARE
        </a>
        <a class="btn btn-link story-button-share collapsed d-lg-none" data-toggle="collapse" data-parent="#accordion" href="#790c922c-bc37-430e-b2bd-d333ebba226b" aria-expanded="false" aria-controls="790c922c-bc37-430e-b2bd-d333ebba226b">
            SHARE
        </a>
        <div class="dropdown-menu d-none d-lg-block">
            <div class="story-share-drop row">
                <div class="col-10 offset-2">
                    <a class="d-flex align-items-center" href="https://www.facebook.com/dialog/feed?app_id=1458530537567960&redirect_uri=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2fthousands-teachers-around-new-zealand-strike-first-time-in-24-years&link=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2fthousands-teachers-around-new-zealand-strike-first-time-in-24-years&caption=&name=Thousands+of+teachers+around+New+Zealand+strike+for+the+first+time+in+24+years&ref=storyfacebook&picture=https%3a%2f%2fwww.tvnz.co.nz%2fcontent%2fdam%2fimages%2fnews%2f2018%2f08%2f15%2fthousands-of-teachers-around-new-zealand-strike-for-the-first-ti.desktop.story.share.video.jpg&description=In+the+big+cities+and+in+small+towns+teachers+turned+out+in+force." onclick="TVNZ.news.Analytics.sendSocialAnalytics('Facebook', 'share', 'https://www.tvnz.co.nz/one-news/new-zealand/thousands-teachers-around-new-zealand-strike-first-time-in-24-years')">
                        <span class="icon icon-nn-facebook"></span>
                        Facebook
                    </a>
                </div>
                <div class="col-10 offset-2">
                    <a class="d-flex align-items-center" href="https://twitter.com/intent/tweet?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2fthousands-teachers-around-new-zealand-strike-first-time-in-24-years&text=Thousands+of+teachers+around+New+Zealand+strike+for+the+first+time+in+24+years&ref=storytwitter&via=1NewsNZ" onclick="TVNZ.news.Analytics.sendSocialAnalytics('Twitter', 'tweet', 'https://www.tvnz.co.nz/one-news/new-zealand/thousands-teachers-around-new-zealand-strike-first-time-in-24-years')">
                        <span class="icon icon-nn-twitter"></span>
                        Twitter
                    </a>
                </div>
                <div class="col-10 offset-2">
                    <a class="d-flex align-items-center" href="https://plus.google.com/share?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2fthousands-teachers-around-new-zealand-strike-first-time-in-24-years&text=Thousands+of+teachers+around+New+Zealand+strike+for+the+first+time+in+24+years&ref=storygplus&via=1NewsNZ" onclick="TVNZ.news.Analytics.sendSocialAnalytics('GooglePlus', 'share', 'https://www.tvnz.co.nz/one-news/new-zealand/thousands-teachers-around-new-zealand-strike-first-time-in-24-years')" target="_blank">

                        <span class="icon icon-nn-google-plus"></span>
                        Google Plus
                    </a>
                </div>
                <div class="col-10 offset-2">
                    <a class="d-flex align-items-center" href="mailto:?subject=Thousands%20of%20teachers%20around%20New%20Zealand%20strike%20for%20the%20first%20time%20in%2024%20years&body=Here%27s%20an%20article%20on%201%20NEWS%20NOW%20I%20thought%20you%20might%20be%20interested%20in%2E%0A%0AThousands%20of%20teachers%20around%20New%20Zealand%20strike%20for%20the%20first%20time%20in%2024%20years%0Ahttps%3A%2F%2Fwww%2Etvnz%2Eco%2Enz%2Fone%2Dnews%2Fnew%2Dzealand%2Fthousands%2Dteachers%2Daround%2Dnew%2Dzealand%2Dstrike%2Dfirst%2Dtime%2Din%2D24%2Dyears%3Fref%3Demailfriend" onclick="TVNZ.news.Analytics.sendSocialAnalytics('email', 'share', 'mailto:?subject=Thousands%20of%20teachers%20around%20New%20Zealand%20strike%20for%20the%20first%20time%20in%2024%20years&body=Here%27s%20an%20article%20on%201%20NEWS%20NOW%20I%20thought%20you%20might%20be%20interested%20in%2E%0A%0AThousands%20of%20teachers%20around%20New%20Zealand%20strike%20for%20the%20first%20time%20in%2024%20years%0Ahttps%3A%2F%2Fwww%2Etvnz%2Eco%2Enz%2Fone%2Dnews%2Fnew%2Dzealand%2Fthousands%2Dteachers%2Daround%2Dnew%2Dzealand%2Dstrike%2Dfirst%2Dtime%2Din%2D24%2Dyears%3Fref%3Demailfriend')">
                        <span class="icon icon-nn-mail"></span>
                        Email
                    </a>
                </div>
            </div>
        </div>
    </div>
</div>

<div class="col-12 d-lg-none collapse" id="790c922c-bc37-430e-b2bd-d333ebba226b" role="tabpanel">
    <div class="story-share-drop row">
        <div class="col-auto">
            <a class="d-flex align-items-center" href="https://www.facebook.com/dialog/feed?app_id=1458530537567960&redirect_uri=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2fthousands-teachers-around-new-zealand-strike-first-time-in-24-years&link=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2fthousands-teachers-around-new-zealand-strike-first-time-in-24-years&caption=&name=Thousands+of+teachers+around+New+Zealand+strike+for+the+first+time+in+24+years&ref=storyfacebook&picture=https%3a%2f%2fwww.tvnz.co.nz%2fcontent%2fdam%2fimages%2fnews%2f2018%2f08%2f15%2fthousands-of-teachers-around-new-zealand-strike-for-the-first-ti.desktop.story.share.video.jpg&description=In+the+big+cities+and+in+small+towns+teachers+turned+out+in+force." onclick="TVNZ.news.Analytics.sendSocialAnalytics('Facebook', 'share', 'https://www.tvnz.co.nz/one-news/new-zealand/thousands-teachers-around-new-zealand-strike-first-time-in-24-years')">
                <span class="icon icon-nn-facebook"></span>
                Facebook
            </a>
        </div>
        <div class="col-auto">
            <a class="d-flex align-items-center" href="https://twitter.com/intent/tweet?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2fthousands-teachers-around-new-zealand-strike-first-time-in-24-years&text=Thousands+of+teachers+around+New+Zealand+strike+for+the+first+time+in+24+years&ref=storytwitter&via=1NewsNZ" onclick="TVNZ.news.Analytics.sendSocialAnalytics('Twitter', 'tweet', 'https://www.tvnz.co.nz/one-news/new-zealand/thousands-teachers-around-new-zealand-strike-first-time-in-24-years')">
                <span class="icon icon-nn-twitter"></span>
                Twitter
            </a>
        </div>
        <div class="col-auto">
            <a class="d-flex align-items-center" href="https://plus.google.com/share?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2fthousands-teachers-around-new-zealand-strike-first-time-in-24-years&text=Thousands+of+teachers+around+New+Zealand+strike+for+the+first+time+in+24+years&ref=storygplus&via=1NewsNZ" onclick="TVNZ.news.Analytics.sendSocialAnalytics('GooglePlus', 'share', 'https://www.tvnz.co.nz/one-news/new-zealand/thousands-teachers-around-new-zealand-strike-first-time-in-24-years')" target="_blank">

                <span class="icon icon-nn-google-plus"></span>
                Google Plus
            </a>
        </div>
        <div class="col-auto">
            <a class="d-flex align-items-center" href="mailto:?subject=Thousands%20of%20teachers%20around%20New%20Zealand%20strike%20for%20the%20first%20time%20in%2024%20years&body=Here%27s%20an%20article%20on%201%20NEWS%20NOW%20I%20thought%20you%20might%20be%20interested%20in%2E%0A%0AThousands%20of%20teachers%20around%20New%20Zealand%20strike%20for%20the%20first%20time%20in%2024%20years%0Ahttps%3A%2F%2Fwww%2Etvnz%2Eco%2Enz%2Fone%2Dnews%2Fnew%2Dzealand%2Fthousands%2Dteachers%2Daround%2Dnew%2Dzealand%2Dstrike%2Dfirst%2Dtime%2Din%2D24%2Dyears%3Fref%3Demailfriend" onclick="TVNZ.news.Analytics.sendSocialAnalytics('email', 'share', 'mailto:?subject=Thousands%20of%20teachers%20around%20New%20Zealand%20strike%20for%20the%20first%20time%20in%2024%20years&body=Here%27s%20an%20article%20on%201%20NEWS%20NOW%20I%20thought%20you%20might%20be%20interested%20in%2E%0A%0AThousands%20of%20teachers%20around%20New%20Zealand%20strike%20for%20the%20first%20time%20in%2024%20years%0Ahttps%3A%2F%2Fwww%2Etvnz%2Eco%2Enz%2Fone%2Dnews%2Fnew%2Dzealand%2Fthousands%2Dteachers%2Daround%2Dnew%2Dzealand%2Dstrike%2Dfirst%2Dtime%2Din%2D24%2Dyears%3Fref%3Demailfriend')">
                <span class="icon icon-nn-mail"></span>
                Email
            </a>
        </div>
    </div>
</div><!-- Social Share End -->
            </div>

            <hr>
            <!-- Topics -->
            <div class="row d-none d-lg-block">
                    <div class="col">
                        <div class="row story-related-tags">
    <div class="col col-auto col-lg-12 d-flex align-items-center">
        <span class="icon icon-nn-tag"></span><span>Topics</span>
    </div>
    <div class="tagItem col-auto col-lg-12">
            <a href="/one-news/new-zealand">New Zealand</a>
        </div>
    <div class="tagItem col-auto col-lg-12">
                    <a href="/one-news/cost-of-living">Cost of Living</a>
                </div>
            <div class="col-lg-12">
        <hr>
    </div>
</div></div>
                </div>
            <!-- Topics End -->
        </div>


        <div class="col-lg-9">
            <div class="storyPage"> <p></p></div>
                </div>
    </div>


    <div class="row order-2 story-lead-component">
        <div class="col-md-12">
            <div class="storyPage video wide &#32; desktop &#32; html5" data-video-id="5822201680001" id="Video_5822201680001">

        <div class="storyPageVideo">

           <script type="text/javascript">
            $(document).ready(function() {
                var videoAnalytics =  [{"event":"play","properties":{"videoStreamType":"VOD","endpoint":"web","environment":"prod","videoLength":338,"videoPublished":"Aug 15, 2018 12:50:24 PM","videoName":"Thousands of teachers around New Zealand strike for the first time in 24 years","endpointDetail":"desktop","videoID":"bcid:5822201680001","category":"video","videoPresentationType":"clip"}},{"event":"completed","properties":{"videoStreamType":"VOD","endpoint":"web","environment":"prod","videoLength":338,"videoPublished":"Aug 15, 2018 12:50:24 PM","videoName":"Thousands of teachers around New Zealand strike for the first time in 24 years","endpointDetail":"desktop","videoID":"bcid:5822201680001","category":"video","videoPresentationType":"clip"}}];
                for (var i = 0; i < videoAnalytics.length; i++) {
                    var analytic = videoAnalytics[i];
                    analytic.properties.memberID = TVNZ.userdata.user.userHashValue ? TVNZ.userdata.user.userHashValue : 'none';
                    analytic.properties.loggedInStatus = TVNZ.userdata.user.anonymous ? 'Not Logged' : "Logged In";
                    analytic.properties.Adblocker = TVNZ.news.Analytics.adblockDetected();
                    analytic.properties.sessionID = TVNZ.news.Analytics.getSessionId();
                    analytic.properties.hitTimestamp = TVNZ.news.Analytics.getHitTimestamp();
                }

                //Write analytics object into DOM
                var storyPage = $('#Video_5822201680001');
                var videoEl = $('video', storyPage);
                videoEl.attr('data-google-analytics', JSON.stringify(videoAnalytics));

            });
        </script><a name="avid:81284022-483a-4b33-b64b-faa4c6942bda:1534294224795:AKVCSXCODE01.tvnzad.tvnz.co.nz"></a>
             <div class="video-container">
    <div id="player-schema" itemscope itemid="" itemtype="http://schema.org/VideoObject">
        <!--START OF VideoObject SCHEMA-->
        <link itemprop="url" href="http://www.tvnz.co.nz/one-news/new-zealand/thousands-teachers-around-new-zealand-strike-first-time-in-24-years">
        <meta itemprop="name" content="Thousands of teachers around New Zealand strike for the first time in 24 years">
        <link itemprop="thumbnailUrl" href="https://www.tvnz.co.nz/content/dam/images/news/2018/08/15/thousands-of-teachers-around-new-zealand-strike-for-the-first-ti">
        <link itemprop="embedURL" href="https://players.brightcove.net/963482464001/Sy5bE5CE7_default/index.html?videoId=5822201680001">
        <meta itemprop="playerType" content="HTML5">
        <!--END OF VideoObject SCHEMA-->
        <!-- Start of Brightcove Player -->
        <video id='player-5822201680001'
               data-video-id='5822201680001'
               data-account='963482464001'
               data-account-name='TVNZNews'
               data-player='Sy5bE5CE7'
               data-adserverurl='https://pubads.g.doubleclick.net/gampad/ads?ad_rule=1&gdfp_req=1&output=xml_vmap1&impl=s&unviewed_position_start=1&sz=640x480&env=vp&hl=en&iu=/4180/news/news/new-zealand&cust_params=sourc%3Done-news%3Bsite%3Dnews%3Bpt%3Dnews-story%3Bsectn%3Dnews-new-zealand%3Btopic%3Dcost-of-living%3Bshort%3Dn%3Bid%3David%3A81284022-483a-4b33-b64b-faa4c6942bda%3A1534294224795%3AAKVCSXCODE01.tvnzad.tvnz.co.nz%3Bsource%3Done-news%3Bplatform%3Ddesktop%3B'
               data-omniturekeys='{
  "eVar23": "/content/tvnz/onenews/story/2018/08/15/thousands-of-teachers-around-new-zealand-strike-for-the-first-ti",
  "eVar34": "news",
  "eVar44": "source:news/agency/one-news",
  "eVar6": "avid:81284022-483a-4b33-b64b-faa4c6942bda:1534294224795:AKVCSXCODE01.tvnzad.tvnz.co.nz",
  "eVar31": "Thousands of teachers around New Zealand strike for the first time in 24 years",
  "eVar4": "onnnewsstory",
  "eVar37": "/content/dam/videos/news/2018/08/15/thousands-of-teachers-around-new-zealand-strike-for-the-first-ti",
  "eVar36": "flash",
  "eVar2": "news:new-zealand:story",
  "eVar68": "Thousands of teachers around New Zealand strike for the first time in 24 years",
  "eVar46": "ONN",
  "channel": "news",
  "hier1": "news|new-zealand|story",
  "eVar39": "5822201680001",
  "pageName": "news:new-zealand:story:thousands-of-teachers-around-new-zealand-strike-for-the-first-ti",
  "eVar1": "news:new-zealand",
  "eVar70": "ONN",
  "eVar74": "thousands-of-teachers-around-new-zealand-strike-for-the-first-ti",
  "eVar52": "Copy for BC Support",
  "eVar73": "thousands-teachers-around-new-zealand-strike-first-time-in-24-years",
  "eVar40": "clip",
  "events": "event3,event5",
  "eVar71": "desktop"
}'
               data-video-playlist='5468441921001,5822161560001,5822167943001,5822154075001'
               data-video-islive='false'
               data-embed="default"
               class="video-js &#32; desktop"
               controls playsinline>
        </video>
        <!-- End of Brightcove Player -->
    </div>
</div>
<script src="//players.brightcove.net/963482464001/Sy5bE5CE7_default/index.min.js" type="text/javascript"></script>
<link rel="stylesheet" href="/etc/designs/core/html5Player.min.ac8e4d17174b2ba76d5b72d12460b6e0.css" type="text/css">
<link rel="stylesheet" href="/etc/designs/news/newsPlayer.min.7385b13eb590b67dcb89bb892590a85c.css" type="text/css">
<script type="text/javascript" src="/etc/designs/core/html5Player.min.8a3926c2a430ece53539f44c6f428589.js"></script>
<script type="text/javascript" src="/etc/designs/news/newsPlayer.min.7c1aa4193c60bce1278fcba3c7682168.js"></script>
</div><!-- storyPage video -->
        
        <div class="caption">
                        In the big cities and in small towns teachers turned out in force.
                            Source: 1 NEWS</div>
                <hr>
    </div><!--  video -->

    
</div>
    </div>

    <div class="row order-4 d-lg-none">
        <div class="col">
            <hr>

            <div class="row story-related-tags">
    <div class="col col-auto col-lg-12 d-flex align-items-center">
        <span class="icon icon-nn-tag"></span><span>Topics</span>
    </div>
    <div class="tagItem col-auto col-lg-12">
            <a href="/one-news/new-zealand">New Zealand</a>
        </div>
    <div class="tagItem col-auto col-lg-12">
                    <a href="/one-news/cost-of-living">Cost of Living</a>
                </div>
            <div class="col-lg-12">
        <hr>
    </div>
</div></div>
    </div>
</div>

                                </div>
                                <div class="col-lg-4">
                                    <div class="story-advert advert labelled" id="articleAd0"></div>
                                    <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/popularStories/news.esi.html/news/components/mostPopularStories ) -->
<div class="story-popular">
    <div class="row">
        <div class="col-12">
            <div class="story-popular-title">
                <div class="story-popular-title-minor">MOST</div>
                <div class="story-popular-title-main">POPULAR STORIES</div>
            </div>
        </div>
    </div>
    <div class="row story-popular-content">
        <div class="col-12" data-story-link="/one-news/new-zealand/bring-your-own-container-ban-countdown-stuns-enviro-friendly-customers">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">1</div>
        <a href="/one-news/new-zealand/bring-your-own-container-ban-countdown-stuns-enviro-friendly-customers">
                    <div class="story-stream-target story-popular-image" data-story-link="/one-news/new-zealand/bring-your-own-container-ban-countdown-stuns-enviro-friendly-customers" data-video-id="">
                        <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/08/15/ham.jpg.hashed.01d7eff9.desktop.story.inline.jpg" itemprop="thumbnail" alt="Emma Shi likes to take her own container to the supermarket to do her bit in helping the environment."></div>
                </a>
                <div class="story-popular-item-title story-popular-main">
                    <a href="/one-news/new-zealand/bring-your-own-container-ban-countdown-stuns-enviro-friendly-customers">
                        <h4 class="story-stream-target" data-story-link="/one-news/new-zealand/bring-your-own-container-ban-countdown-stuns-enviro-friendly-customers">
                                'Bring your own' container ban at Countdown stuns enviro-friendly customers</h4>
                    </a>
                </div>
                <hr>
    </div>
</div>
<div class="col-12" data-story-link="/one-news/sport/league/shaun-johnson-reveals-billy-slater-calling-warriors-plays-before-theyd-done-them">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">2</div>
        <div class="story-popular-item-title story-popular-minor">
                    <a href="/one-news/sport/league/shaun-johnson-reveals-billy-slater-calling-warriors-plays-before-theyd-done-them">
                        <h4 class="story-stream-target" data-story-link="/one-news/sport/league/shaun-johnson-reveals-billy-slater-calling-warriors-plays-before-theyd-done-them">
                            <span class="icon icon-nn-play text-primary"></span>
                            Shaun Johnson reveals that Billy Slater was calling out the Warriors' plays before they'd done them</h4>
                    </a>
                </div>
                <hr>
    </div>
</div>
<div class="col-12" data-story-link="/one-news/new-zealand/primary-and-intermediate-teachers-strike-around-country-you-need-know-today">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">3</div>
        <div class="story-popular-item-title story-popular-minor">
                    <a href="/one-news/new-zealand/primary-and-intermediate-teachers-strike-around-country-you-need-know-today">
                        <h4 class="story-stream-target" data-story-link="/one-news/new-zealand/primary-and-intermediate-teachers-strike-around-country-you-need-know-today">
                            <span class="icon icon-nn-play text-primary"></span>
                            Primary and intermediate teachers on strike around the country: What you need to know </h4>
                    </a>
                </div>
                <hr>
    </div>
</div>
<div class="col-12" data-story-link="/one-news/world/least-35-people-dead-after-bridge-in-genoa-italy-collapses-during-storm">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">4</div>
        <div class="story-popular-item-title story-popular-minor">
                    <a href="/one-news/world/least-35-people-dead-after-bridge-in-genoa-italy-collapses-during-storm">
                        <h4 class="story-stream-target" data-story-link="/one-news/world/least-35-people-dead-after-bridge-in-genoa-italy-collapses-during-storm">
                            <span class="icon icon-nn-play text-primary"></span>
                            At least 35 people dead after bridge in Genoa, Italy collapses during storm</h4>
                    </a>
                </div>
                <hr>
    </div>
</div>
<div class="col-12" data-story-link="/one-news/new-zealand/new-nbr-rich-list-steven-adams-and-his-50m-joins-some-familiar-names">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">5</div>
        <div class="story-popular-item-title story-popular-minor">
                    <a href="/one-news/new-zealand/new-nbr-rich-list-steven-adams-and-his-50m-joins-some-familiar-names">
                        <h4 class="story-stream-target" data-story-link="/one-news/new-zealand/new-nbr-rich-list-steven-adams-and-his-50m-joins-some-familiar-names">
                            New NBR Rich List: Steven Adams and his $50m joins some familiar names </h4>
                    </a>
                </div>
                <hr>
    </div>
</div>
</div>
</div></div>
                            </div>

                            <hr class="d-none d-lg-block">

                            <div class="row">
                                <div class="col-12">
                                    <div class="story-more">
    <div class="row">
        <div class="col-12 d-flex align-items-end">
                <div class="story-more-title">
                    <div class="story-more-title-minor">MORE FROM</div>
                    <div class="story-more-title-main">New Zealand</div>
                </div>
                <a class="btn-more btn btn-link btn-primary ml-auto" href="/one-news/new-zealand">MORE <span class="icon icon-nn-chevron-right"></span></a>
            </div>
        </div>
    <div class="row story-more-content">
        <div class="col-lg-3 col-md-6 col-sm-12" data-story-link="/one-news/new-zealand/watch-future-looking-fairly-grim-says-auckland-principal-teachers-strike-underway-across-new-zealand">
    <div class="story-more-item">
        <a href="/one-news/new-zealand/watch-future-looking-fairly-grim-says-auckland-principal-teachers-strike-underway-across-new-zealand?auto=5822167943001">
            <div class="story-stream-target story-more-image" data-story-link="/one-news/new-zealand/watch-future-looking-fairly-grim-says-auckland-principal-teachers-strike-underway-across-new-zealand" data-video-id="5822167943001">
                <div class="story-overlay">
                        <button class="overlay-play-button btn btn-primary btn-icon btn-round">
                            <span class="icon icon-nn-play text-primary"></span>
                        </button>
                        <span class="overlay-time">01:26</span>
                        </div>
                <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/08/15/strike.JPG.hashed.e2b0e6a4.desktop.story.inline.jpg" itemprop="thumbnail"></div>
        </a>
        <div class="story-more-item-title story-more-main">
            <a href="/one-news/new-zealand/watch-future-looking-fairly-grim-says-auckland-principal-teachers-strike-underway-across-new-zealand">
                <h4 class="story-stream-target" data-story-link="/one-news/new-zealand/watch-future-looking-fairly-grim-says-auckland-principal-teachers-strike-underway-across-new-zealand">
                    Watch: 'The future is looking fairly grim,' says Auckland principal, as teachers' strike underway across New Zealand</h4>
            </a>
        </div>
        </div>
</div>
<div class="col-lg-3 col-md-6 col-sm-12" data-story-link="/one-news/new-zealand/new-nbr-rich-list-steven-adams-and-his-50m-joins-some-familiar-names">
    <div class="story-more-item">
        <a href="/one-news/new-zealand/new-nbr-rich-list-steven-adams-and-his-50m-joins-some-familiar-names">
            <div class="story-stream-target story-more-image" data-story-link="/one-news/new-zealand/new-nbr-rich-list-steven-adams-and-his-50m-joins-some-familiar-names" data-video-id="">
                <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/06/10/steven-adams-says-liking-golf-is-very-annoying-admits-he-might.hashed.25494a0d.desktop.story.inline.jpg" itemprop="thumbnail" alt="The OKC big man discussed his improving golf game ahead of his charity event in August."></div>
        </a>
        <div class="story-more-item-title story-more-main">
            <a href="/one-news/new-zealand/new-nbr-rich-list-steven-adams-and-his-50m-joins-some-familiar-names">
                <h4 class="story-stream-target" data-story-link="/one-news/new-zealand/new-nbr-rich-list-steven-adams-and-his-50m-joins-some-familiar-names">
                    New NBR Rich List: Steven Adams and his $50m joins some familiar names </h4>
            </a>
        </div>
        </div>
</div>
<div class="col-lg-3 col-md-6 col-sm-12" data-story-link="/one-news/new-zealand/child-seriously-injured-after-being-struck-car-in-wellington">
    <div class="story-more-item">
        <a href="/one-news/new-zealand/child-seriously-injured-after-being-struck-car-in-wellington">
            <div class="story-stream-target story-more-image" data-story-link="/one-news/new-zealand/child-seriously-injured-after-being-struck-car-in-wellington" data-video-id="">
                <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2017/11/21/PoliceNovember21_720.jpg.hashed.82810942.desktop.story.inline.jpg" itemprop="thumbnail" alt="Police car generic."></div>
        </a>
        <div class="story-more-item-title story-more-main">
            <a href="/one-news/new-zealand/child-seriously-injured-after-being-struck-car-in-wellington">
                <h4 class="story-stream-target" data-story-link="/one-news/new-zealand/child-seriously-injured-after-being-struck-car-in-wellington">
                    Child seriously injured after being struck by car in Wellington </h4>
            </a>
        </div>
        </div>
</div>
<div class="col-lg-3 col-md-6 col-sm-12" data-story-link="/one-news/new-zealand/another-month-record-house-prices-in-regions-but-auckland-dips">
    <div class="story-more-item">
        <a href="/one-news/new-zealand/another-month-record-house-prices-in-regions-but-auckland-dips">
            <div class="story-stream-target story-more-image" data-story-link="/one-news/new-zealand/another-month-record-house-prices-in-regions-but-auckland-dips" data-video-id="">
                <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/08/15/houses in NZ iStock.jpg.hashed.19171d9a.desktop.story.inline.jpg" itemprop="thumbnail" alt="Homes in New Zealand."></div>
        </a>
        <div class="story-more-item-title story-more-main">
            <a href="/one-news/new-zealand/another-month-record-house-prices-in-regions-but-auckland-dips">
                <h4 class="story-stream-target" data-story-link="/one-news/new-zealand/another-month-record-house-prices-in-regions-but-auckland-dips">
                    Another month of record house prices in the regions, but Auckland dips</h4>
            </a>
        </div>
        </div>
</div>
</div>
</div></div>
                            </div>

                            <hr class="story-divider">

                            <div class="row">
                                <div class="col-lg-8 story-col-secondary">
                                    <div class="d-flex flex-column story-item">
    <div class="row order-1 story-title">
        <div class="col-md-12">
            <h1>'Enough is enough' say teachers as they strike for better pay and work conditions</h1>
                </div>
    </div>
    <!-- Story Talent -->
    <div class="row order-3 story-content" data-analytics-map='[{&#034;type&#034;:&#034;segment-page&#034;,&#034;properties&#034;:{&#034;endpoint&#034;:&#034;web&#034;,&#034;environment&#034;:&#034;prod&#034;,&#034;pageType&#034;:&#034;1nnarticle&#034;,&#034;endpointDetail&#034;:&#034;desktop&#034;}}]' data-story-id='Q223905' data-story-url='/one-news/new-zealand/enough-say-teachers-they-strike-better-pay-and-work-conditions'>
        <div class="col-lg-3 story-sidebar">
            <!-- Story Talent End-->

            <div class="row">
                <!-- Time Share -->
                <div class="col-auto col-lg-12">
                    <div class="story-time-share d-flex flex-wrap align-items-center">
                        <span class="icon icon-nn-time"></span>
                        <time class="red-square livestamp " data-time="1534293957949"></time>
                            </div>
                </div>
                <!-- Time Share End-->

                <div class="w-100 d-none d-lg-block"></div>

                <!-- News Source -->
                <div class="col-auto col-lg-12">
                    <div class="story-source d-flex align-items-center">
                        <span class="icon icon-nn-source"></span>
                        <span class="agency">
                        rnz.co.nz</span>
                            </div>
                </div>
                <!-- News Source End-->

                <!-- Social Share -->
                <!-- FIXME should use image servlet -->
    <div class="col-auto col-lg-12">
    <div class="story-social-share dropdown d-flex align-items-center">
        <span class="icon icon-nn-share"></span>
        <a class="btn btn-link story-button-share d-none d-lg-block" id="storyShareButton" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
            SHARE
        </a>
        <a class="btn btn-link story-button-share collapsed d-lg-none" data-toggle="collapse" data-parent="#accordion" href="#2f9bebc0-6d45-4542-82fb-c02e7d887688" aria-expanded="false" aria-controls="2f9bebc0-6d45-4542-82fb-c02e7d887688">
            SHARE
        </a>
        <div class="dropdown-menu d-none d-lg-block">
            <div class="story-share-drop row">
                <div class="col-10 offset-2">
                    <a class="d-flex align-items-center" href="https://www.facebook.com/dialog/feed?app_id=1458530537567960&redirect_uri=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2fenough-say-teachers-they-strike-better-pay-and-work-conditions&link=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2fenough-say-teachers-they-strike-better-pay-and-work-conditions&caption=&name='Enough+is+enough'+say+teachers+as+they+strike+for+better+pay+and+work+conditions&ref=storyfacebook&picture=https%3a%2f%2fwww.tvnz.co.nz%2fcontent%2fdam%2fimages%2fnews%2f2018%2f08%2f15%2fteachers+Auckland.jpg.desktop.story.share.jpg&description=Rallies+are+taking+place+at+all+the+main+centres+and+many+regional+towns." onclick="TVNZ.news.Analytics.sendSocialAnalytics('Facebook', 'share', 'https://www.tvnz.co.nz/one-news/new-zealand/enough-say-teachers-they-strike-better-pay-and-work-conditions')">
                        <span class="icon icon-nn-facebook"></span>
                        Facebook
                    </a>
                </div>
                <div class="col-10 offset-2">
                    <a class="d-flex align-items-center" href="https://twitter.com/intent/tweet?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2fenough-say-teachers-they-strike-better-pay-and-work-conditions&text='Enough+is+enough'+say+teachers+as+they+strike+for+better+pay+and+work+conditions&ref=storytwitter&via=1NewsNZ" onclick="TVNZ.news.Analytics.sendSocialAnalytics('Twitter', 'tweet', 'https://www.tvnz.co.nz/one-news/new-zealand/enough-say-teachers-they-strike-better-pay-and-work-conditions')">
                        <span class="icon icon-nn-twitter"></span>
                        Twitter
                    </a>
                </div>
                <div class="col-10 offset-2">
                    <a class="d-flex align-items-center" href="https://plus.google.com/share?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2fenough-say-teachers-they-strike-better-pay-and-work-conditions&text='Enough+is+enough'+say+teachers+as+they+strike+for+better+pay+and+work+conditions&ref=storygplus&via=1NewsNZ" onclick="TVNZ.news.Analytics.sendSocialAnalytics('GooglePlus', 'share', 'https://www.tvnz.co.nz/one-news/new-zealand/enough-say-teachers-they-strike-better-pay-and-work-conditions')" target="_blank">

                        <span class="icon icon-nn-google-plus"></span>
                        Google Plus
                    </a>
                </div>
                <div class="col-10 offset-2">
                    <a class="d-flex align-items-center" href="mailto:?subject=%27Enough%20is%20enough%27%20say%20teachers%20as%20they%20strike%20for%20better%20pay%20and%20work%20conditions&body=Here%27s%20an%20article%20on%201%20NEWS%20NOW%20I%20thought%20you%20might%20be%20interested%20in%2E%0A%0A%27Enough%20is%20enough%27%20say%20teachers%20as%20they%20strike%20for%20better%20pay%20and%20work%20conditions%0Ahttps%3A%2F%2Fwww%2Etvnz%2Eco%2Enz%2Fone%2Dnews%2Fnew%2Dzealand%2Fenough%2Dsay%2Dteachers%2Dthey%2Dstrike%2Dbetter%2Dpay%2Dand%2Dwork%2Dconditions%3Fref%3Demailfriend" onclick="TVNZ.news.Analytics.sendSocialAnalytics('email', 'share', 'mailto:?subject=%27Enough%20is%20enough%27%20say%20teachers%20as%20they%20strike%20for%20better%20pay%20and%20work%20conditions&body=Here%27s%20an%20article%20on%201%20NEWS%20NOW%20I%20thought%20you%20might%20be%20interested%20in%2E%0A%0A%27Enough%20is%20enough%27%20say%20teachers%20as%20they%20strike%20for%20better%20pay%20and%20work%20conditions%0Ahttps%3A%2F%2Fwww%2Etvnz%2Eco%2Enz%2Fone%2Dnews%2Fnew%2Dzealand%2Fenough%2Dsay%2Dteachers%2Dthey%2Dstrike%2Dbetter%2Dpay%2Dand%2Dwork%2Dconditions%3Fref%3Demailfriend')">
                        <span class="icon icon-nn-mail"></span>
                        Email
                    </a>
                </div>
            </div>
        </div>
    </div>
</div>

<div class="col-12 d-lg-none collapse" id="2f9bebc0-6d45-4542-82fb-c02e7d887688" role="tabpanel">
    <div class="story-share-drop row">
        <div class="col-auto">
            <a class="d-flex align-items-center" href="https://www.facebook.com/dialog/feed?app_id=1458530537567960&redirect_uri=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2fenough-say-teachers-they-strike-better-pay-and-work-conditions&link=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2fenough-say-teachers-they-strike-better-pay-and-work-conditions&caption=&name='Enough+is+enough'+say+teachers+as+they+strike+for+better+pay+and+work+conditions&ref=storyfacebook&picture=https%3a%2f%2fwww.tvnz.co.nz%2fcontent%2fdam%2fimages%2fnews%2f2018%2f08%2f15%2fteachers+Auckland.jpg.desktop.story.share.jpg&description=Rallies+are+taking+place+at+all+the+main+centres+and+many+regional+towns." onclick="TVNZ.news.Analytics.sendSocialAnalytics('Facebook', 'share', 'https://www.tvnz.co.nz/one-news/new-zealand/enough-say-teachers-they-strike-better-pay-and-work-conditions')">
                <span class="icon icon-nn-facebook"></span>
                Facebook
            </a>
        </div>
        <div class="col-auto">
            <a class="d-flex align-items-center" href="https://twitter.com/intent/tweet?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2fenough-say-teachers-they-strike-better-pay-and-work-conditions&text='Enough+is+enough'+say+teachers+as+they+strike+for+better+pay+and+work+conditions&ref=storytwitter&via=1NewsNZ" onclick="TVNZ.news.Analytics.sendSocialAnalytics('Twitter', 'tweet', 'https://www.tvnz.co.nz/one-news/new-zealand/enough-say-teachers-they-strike-better-pay-and-work-conditions')">
                <span class="icon icon-nn-twitter"></span>
                Twitter
            </a>
        </div>
        <div class="col-auto">
            <a class="d-flex align-items-center" href="https://plus.google.com/share?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2fenough-say-teachers-they-strike-better-pay-and-work-conditions&text='Enough+is+enough'+say+teachers+as+they+strike+for+better+pay+and+work+conditions&ref=storygplus&via=1NewsNZ" onclick="TVNZ.news.Analytics.sendSocialAnalytics('GooglePlus', 'share', 'https://www.tvnz.co.nz/one-news/new-zealand/enough-say-teachers-they-strike-better-pay-and-work-conditions')" target="_blank">

                <span class="icon icon-nn-google-plus"></span>
                Google Plus
            </a>
        </div>
        <div class="col-auto">
            <a class="d-flex align-items-center" href="mailto:?subject=%27Enough%20is%20enough%27%20say%20teachers%20as%20they%20strike%20for%20better%20pay%20and%20work%20conditions&body=Here%27s%20an%20article%20on%201%20NEWS%20NOW%20I%20thought%20you%20might%20be%20interested%20in%2E%0A%0A%27Enough%20is%20enough%27%20say%20teachers%20as%20they%20strike%20for%20better%20pay%20and%20work%20conditions%0Ahttps%3A%2F%2Fwww%2Etvnz%2Eco%2Enz%2Fone%2Dnews%2Fnew%2Dzealand%2Fenough%2Dsay%2Dteachers%2Dthey%2Dstrike%2Dbetter%2Dpay%2Dand%2Dwork%2Dconditions%3Fref%3Demailfriend" onclick="TVNZ.news.Analytics.sendSocialAnalytics('email', 'share', 'mailto:?subject=%27Enough%20is%20enough%27%20say%20teachers%20as%20they%20strike%20for%20better%20pay%20and%20work%20conditions&body=Here%27s%20an%20article%20on%201%20NEWS%20NOW%20I%20thought%20you%20might%20be%20interested%20in%2E%0A%0A%27Enough%20is%20enough%27%20say%20teachers%20as%20they%20strike%20for%20better%20pay%20and%20work%20conditions%0Ahttps%3A%2F%2Fwww%2Etvnz%2Eco%2Enz%2Fone%2Dnews%2Fnew%2Dzealand%2Fenough%2Dsay%2Dteachers%2Dthey%2Dstrike%2Dbetter%2Dpay%2Dand%2Dwork%2Dconditions%3Fref%3Demailfriend')">
                <span class="icon icon-nn-mail"></span>
                Email
            </a>
        </div>
    </div>
</div><!-- Social Share End -->
            </div>

            <hr>
            <!-- Topics -->
            <div class="row d-none d-lg-block">
                    <div class="col">
                        <div class="row story-related-tags">
    <div class="col col-auto col-lg-12 d-flex align-items-center">
        <span class="icon icon-nn-tag"></span><span>Topics</span>
    </div>
    <div class="tagItem col-auto col-lg-12">
            <a href="/one-news/new-zealand">New Zealand</a>
        </div>
    <div class="tagItem col-auto col-lg-12">
                    <a href="/one-news/education">Education</a>
                </div>
            <div class="tagItem col-auto col-lg-12">
                    <a href="/one-news/employment">Employment</a>
                </div>
            <div class="col-lg-12">
        <hr>
    </div>
</div></div>
                </div>
            <!-- Topics End -->
        </div>


        <div class="col-lg-9">
            <div class="storyPage"> <p>Teachers are at rallies around the country and a march is setting off to Parliament in Wellington in the day-long strike to push for a better deal from the Ministry of Education.</p></div>
                <div class="storyPage"> <p>About 29,000 primary and intermediate teachers who belong to the NZEI union have walked out of classrooms in the first strike for 24 years.</p></div>
                <div class="storyPage"> <p>Rallies are taking place at all the main centres and many regional towns.</p></div>
                <div class="storyPage"> <p>In the capital, the NZEI warned at a rally at Westpac Stadium that more strikes might be needed, RNZ education correspondent John Gerristen reported. The audience of thousands of teachers showed overwhelming support for a two-day strike if another was needed, he said.</p></div>
                <div class="storyPage video inline &#32; desktop &#32; html5" data-video-id="5822161560001" id="Video_5822161560001">

        <div class="storyPageVideo">

           <script type="text/javascript">
            $(document).ready(function() {
                var videoAnalytics =  [{"event":"play","properties":{"videoStreamType":"VOD","endpoint":"web","environment":"prod","videoLength":24,"videoPublished":"Aug 15, 2018 11:50:37 AM","videoName":"Striking teachers make a noise inside Wellington’s Westpac Stadium","endpointDetail":"desktop","videoID":"bcid:5822161560001","category":"video","videoPresentationType":"clip"}},{"event":"completed","properties":{"videoStreamType":"VOD","endpoint":"web","environment":"prod","videoLength":24,"videoPublished":"Aug 15, 2018 11:50:37 AM","videoName":"Striking teachers make a noise inside Wellington’s Westpac Stadium","endpointDetail":"desktop","videoID":"bcid:5822161560001","category":"video","videoPresentationType":"clip"}}];
                for (var i = 0; i < videoAnalytics.length; i++) {
                    var analytic = videoAnalytics[i];
                    analytic.properties.memberID = TVNZ.userdata.user.userHashValue ? TVNZ.userdata.user.userHashValue : 'none';
                    analytic.properties.loggedInStatus = TVNZ.userdata.user.anonymous ? 'Not Logged' : "Logged In";
                    analytic.properties.Adblocker = TVNZ.news.Analytics.adblockDetected();
                    analytic.properties.sessionID = TVNZ.news.Analytics.getSessionId();
                    analytic.properties.hitTimestamp = TVNZ.news.Analytics.getHitTimestamp();
                }

                //Write analytics object into DOM
                var storyPage = $('#Video_5822161560001');
                var videoEl = $('video', storyPage);
                videoEl.attr('data-google-analytics', JSON.stringify(videoAnalytics));

            });
        </script><a name="avid:9d875b70-6d6a-492d-b3d6-daac60498ae7:1534290637656:AKVCSXCODE01.tvnzad.tvnz.co.nz"></a>
             <div class="video-container">
    <div id="player-schema" itemscope itemid="" itemtype="http://schema.org/VideoObject">
        <!--START OF VideoObject SCHEMA-->
        <link itemprop="url" href="http://www.tvnz.co.nz/one-news/new-zealand/enough-say-teachers-they-strike-better-pay-and-work-conditions">
        <meta itemprop="name" content="Striking teachers make a noise inside Wellington’s Westpac Stadium">
        <link itemprop="thumbnailUrl" href="https://www.tvnz.co.nz/content/dam/images/news/2018/08/15/striking-teachers-make-a-noise-inside-wellingtons-westpac-stadiu">
        <link itemprop="embedURL" href="https://players.brightcove.net/963482464001/Sy5bE5CE7_default/index.html?videoId=5822161560001">
        <meta itemprop="playerType" content="HTML5">
        <!--END OF VideoObject SCHEMA-->
        <!-- Start of Brightcove Player -->
        <video id='player-5822161560001'
               data-video-id='5822161560001'
               data-account='963482464001'
               data-account-name='TVNZNews'
               data-player='Sy5bE5CE7'
               data-adserverurl='https://pubads.g.doubleclick.net/gampad/ads?ad_rule=1&gdfp_req=1&output=xml_vmap1&impl=s&unviewed_position_start=1&sz=640x480&env=vp&hl=en&iu=/4180/news/news/new-zealand&cust_params=sourc%3Drnz%3Bsite%3Dnews%3Bpt%3Dnews-story%3Bsectn%3Dnews-new-zealand%3Btopic%3Deducation%2C+employment%3Bshort%3D30%3Bid%3DQ223905%3Bsource%3Done-news%3Bplatform%3Ddesktop%3B'
               data-omniturekeys='{
  "eVar23": "/content/tvnz/onenews/story/2018/08/15/teachers-say-enough-is-enough-as-strike-under-way",
  "eVar34": "news",
  "eVar44": "source:news/agency/one-news",
  "eVar6": "Q223905",
  "eVar31": "Striking teachers make a noise inside Wellington’s Westpac Stadium",
  "eVar4": "onnnewsstory",
  "eVar37": "/content/dam/videos/news/2018/08/15/striking-teachers-make-a-noise-inside-wellingtons-westpac-stadiu",
  "eVar36": "flash",
  "eVar2": "news:new-zealand:story",
  "eVar68": "\u0027Enough is enough\u0027 say teachers as they strike for better pay and work conditions",
  "eVar46": "ONN",
  "channel": "news",
  "hier1": "news|new-zealand|story",
  "eVar39": "5822161560001",
  "pageName": "news:new-zealand:story:teachers-say-enough-is-enough-as-strike-under-way",
  "eVar1": "news:new-zealand",
  "eVar70": "ONN",
  "eVar74": "striking-teachers-make-a-noise-inside-wellingtons-westpac-stadiu",
  "eVar52": "Copy for BC Support",
  "eVar73": "teachers-say-enough-strike-under-way",
  "eVar40": "clip",
  "events": "event3,event5",
  "eVar71": "desktop"
}'
               data-video-playlist='5821156073001,5819880167001,5819736132001,5818892577001'
               data-video-islive='false'
               data-embed="default"
               class="video-js &#32; desktop"
               controls playsinline>
        </video>
        <!-- End of Brightcove Player -->
    </div>
</div>
<script src="//players.brightcove.net/963482464001/Sy5bE5CE7_default/index.min.js" type="text/javascript"></script>
<link rel="stylesheet" href="/etc/designs/core/html5Player.min.ac8e4d17174b2ba76d5b72d12460b6e0.css" type="text/css">
<link rel="stylesheet" href="/etc/designs/news/newsPlayer.min.7385b13eb590b67dcb89bb892590a85c.css" type="text/css">
<script type="text/javascript" src="/etc/designs/core/html5Player.min.8a3926c2a430ece53539f44c6f428589.js"></script>
<script type="text/javascript" src="/etc/designs/news/newsPlayer.min.7c1aa4193c60bce1278fcba3c7682168.js"></script>
</div><!-- storyPage video -->
        
        <div class="caption">
                        The group were among thousands of teachers to strike nationwide.

                            Source: 1 NEWS</div>
                <hr>
    </div><!--  video -->

    
<div class="storyPage"> <p>After the rally teachers set off to march to Parliament.</p></div>
                <div class="storyPage"> <p><b>'Teachers have gone backwards in terms of pay'</b></p></div>
                <div class="storyPage"> <p>Earlier in the day, as the strike started, teachers and supporters went out on the streets in many centres around the country.</p></div>
                <div class="storyPage video inline &#32; desktop &#32; html5" data-video-id="5822167943001" id="Video_5822167943001">

        <div class="storyPageVideo">

           <script type="text/javascript">
            $(document).ready(function() {
                var videoAnalytics =  [{"event":"play","properties":{"videoStreamType":"VOD","endpoint":"web","environment":"prod","videoLength":86,"videoPublished":"Aug 15, 2018 11:01:00 AM","videoName":"‘The future is looking fairly grim’ says Auckland principal as teachers’ strike kicks off around the country ","endpointDetail":"desktop","videoID":"bcid:5822167943001","category":"video","videoPresentationType":"clip"}},{"event":"completed","properties":{"videoStreamType":"VOD","endpoint":"web","environment":"prod","videoLength":86,"videoPublished":"Aug 15, 2018 11:01:00 AM","videoName":"‘The future is looking fairly grim’ says Auckland principal as teachers’ strike kicks off around the country ","endpointDetail":"desktop","videoID":"bcid:5822167943001","category":"video","videoPresentationType":"clip"}}];
                for (var i = 0; i < videoAnalytics.length; i++) {
                    var analytic = videoAnalytics[i];
                    analytic.properties.memberID = TVNZ.userdata.user.userHashValue ? TVNZ.userdata.user.userHashValue : 'none';
                    analytic.properties.loggedInStatus = TVNZ.userdata.user.anonymous ? 'Not Logged' : "Logged In";
                    analytic.properties.Adblocker = TVNZ.news.Analytics.adblockDetected();
                    analytic.properties.sessionID = TVNZ.news.Analytics.getSessionId();
                    analytic.properties.hitTimestamp = TVNZ.news.Analytics.getHitTimestamp();
                }

                //Write analytics object into DOM
                var storyPage = $('#Video_5822167943001');
                var videoEl = $('video', storyPage);
                videoEl.attr('data-google-analytics', JSON.stringify(videoAnalytics));

            });
        </script><a name="avid:365765f6-47df-4596-97dd-66c9657115a6:1534287702028:AKVCSXCODE01.tvnzad.tvnz.co.nz"></a>
             <div class="video-container">
    <div id="player-schema" itemscope itemid="" itemtype="http://schema.org/VideoObject">
        <!--START OF VideoObject SCHEMA-->
        <link itemprop="url" href="http://www.tvnz.co.nz/one-news/new-zealand/enough-say-teachers-they-strike-better-pay-and-work-conditions">
        <meta itemprop="name" content="‘The future is looking fairly grim’ says Auckland principal as teachers’ strike kicks off around the country ">
        <link itemprop="thumbnailUrl" href="https://www.tvnz.co.nz/content/dam/images/news/2018/08/15/strike.JPG">
        <link itemprop="embedURL" href="https://players.brightcove.net/963482464001/Sy5bE5CE7_default/index.html?videoId=5822167943001">
        <meta itemprop="playerType" content="HTML5">
        <!--END OF VideoObject SCHEMA-->
        <!-- Start of Brightcove Player -->
        <video id='player-5822167943001'
               data-video-id='5822167943001'
               data-account='963482464001'
               data-account-name='TVNZNews'
               data-player='Sy5bE5CE7'
               data-adserverurl='https://pubads.g.doubleclick.net/gampad/ads?ad_rule=1&gdfp_req=1&output=xml_vmap1&impl=s&unviewed_position_start=1&sz=640x480&env=vp&hl=en&iu=/4180/news/news/new-zealand&cust_params=sourc%3Drnz%3Bsite%3Dnews%3Bpt%3Dnews-story%3Bsectn%3Dnews-new-zealand%3Btopic%3Deducation%2C+employment%3Bshort%3Dn%3Bid%3DQ223905%3Bsource%3Done-news%3Bplatform%3Ddesktop%3B'
               data-omniturekeys='{
  "eVar23": "/content/tvnz/onenews/story/2018/08/15/teachers-say-enough-is-enough-as-strike-under-way",
  "eVar34": "news",
  "eVar44": "source:news/agency/one-news",
  "eVar6": "Q223905",
  "eVar31": "‘The future is looking fairly grim’ says Auckland principal as teachers’ strike kicks off around the country ",
  "eVar4": "onnnewsstory",
  "eVar37": "/content/dam/videos/news/2018/08/15/_the-future-is-looking-fairly-grim-says-auckland-principal-as-te",
  "eVar36": "flash",
  "eVar2": "news:new-zealand:story",
  "eVar68": "\u0027Enough is enough\u0027 say teachers as they strike for better pay and work conditions",
  "eVar46": "ONN",
  "channel": "news",
  "hier1": "news|new-zealand|story",
  "eVar39": "5822167943001",
  "pageName": "news:new-zealand:story:teachers-say-enough-is-enough-as-strike-under-way",
  "eVar1": "news:new-zealand",
  "eVar70": "ONN",
  "eVar74": "_the-future-is-looking-fairly-grim-says-auckland-principal-as-te",
  "eVar52": "Copy for BC Support",
  "eVar73": "teachers-say-enough-strike-under-way",
  "eVar40": "clip",
  "events": "event3,event5",
  "eVar71": "desktop"
}'
               data-video-playlist='5821773723001,5821759223001,5821746698001,5821749382001'
               data-video-islive='false'
               data-embed="default"
               class="video-js &#32; desktop"
               controls playsinline>
        </video>
        <!-- End of Brightcove Player -->
    </div>
</div>
<script src="//players.brightcove.net/963482464001/Sy5bE5CE7_default/index.min.js" type="text/javascript"></script>
</div><!-- storyPage video -->
        
        <div class="caption">
                        New Windsor School’s Glenn Bermingham spoke with 1 NEWS will out on picket line.
                            Source: 1 NEWS</div>
                <hr>
    </div><!--  video -->

    
<div class="storyPage"> <p>Pat Swanson was with a group holding placards and banners at an intersection in central New Plymouth this morning and said teachers felt they'd fallen behind in conditions of work and pay.</p></div>
                <div class="storyPage"> <p>"Colleagues are saying enough is enough," he told Morning Report.</p></div>
                <div class="storyPage"> <p>"I've been ... teaching full-time for the last 14 years, I've certainly noticed the pressure on teachers with workload.</p></div>
                <div class="storyPage"> <p>"At the same time teachers have gone backwards in terms of pay. We're struggling to recruit and retain teachers and as a result of that class sizes are going up too."</p></div>
                <div class="storyPage"> <p>He said he earned in the low $70,000s and if he was teaching in Australia he'd be getting 20 percent more.</p></div>
                <div class="storyPage"> <p>West End school principal Gary Punler in Palmerston North said he had been teaching for 39 years and the schooling system was the worst he'd seen it, in particular because of the past 10 years of under-investment.</p></div>
                <div class="storyPage"> <p>"We don't want to repeat this exercise again, the government needs to listen."</p></div>
                <div class="storyPage"> <p>He said principals would earn between $95,000 and $130,000 a year, and in his school class sizes ranged from 28 to 34 pupils.</p></div>
                <div class="storyPage"> <p>NZEI lead negotiator Louise Green said the education system was at "a crisis point" and the union hoped to send a very strong message to government that it was time to put money into solving the problem.</p></div>
                <div class="storyPage"> <p>The union wants a 16 percent pay rise over two years, special education co-ordinators in every school, and smaller class sizes.</p></div>
                </div>
    </div>


    <div class="row order-2 story-lead-component">
        <div class="col-md-12">
            <div class="storyPage image inline">
            <div class="storyPageImage" itemscope itemtype="http://schema.org/ImageObject">
                <!--START OF ImageObject SCHEMA-->
                <link itemprop="url" href="http://www.tvnz.co.nz/one-news/new-zealand/enough-say-teachers-they-strike-better-pay-and-work-conditions">
                <meta itemprop="name" content="Teachers strike on Auckland's Queen St.">
                <!--END OF ImageObject SCHEMA-->
                <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/08/15/teachers Auckland.jpg.hashed.229c4804.desktop.story.inline.jpg" itemprop="thumbnail" alt="Teachers strike on Auckland's Queen St."><div class="imageCaption">
                        Teachers strike on Auckland's Queen St.
                        Source: 1 NEWS</div>

                <hr>
            </div>
        </div>
    
</div>
    </div>

    <div class="row order-4 d-lg-none">
        <div class="col">
            <hr>

            <div class="row story-related-tags">
    <div class="col col-auto col-lg-12 d-flex align-items-center">
        <span class="icon icon-nn-tag"></span><span>Topics</span>
    </div>
    <div class="tagItem col-auto col-lg-12">
            <a href="/one-news/new-zealand">New Zealand</a>
        </div>
    <div class="tagItem col-auto col-lg-12">
                    <a href="/one-news/education">Education</a>
                </div>
            <div class="tagItem col-auto col-lg-12">
                    <a href="/one-news/employment">Employment</a>
                </div>
            <div class="col-lg-12">
        <hr>
    </div>
</div></div>
    </div>
</div>

                                </div>
                                <div class="col-lg-4 story-col-right">
                                    <div class="story-advert advert labelled" id="articleAd1"></div>
                                    <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/topStories/top.esi.html/news/components/topStories ) -->
<div class="story-top">
    <div class="row">
        <div class="col-12">
            <div class="story-top-title">
                <div class="story-top-title-minor">TODAY'S</div>
                <div class="story-top-title-main">FEATURED STORIES</div>
            </div>
        </div>
    </div>
    <div class="row story-top-content">
        <div class="col-12" data-story-link="/one-news/new-zealand/enough-say-teachers-they-strike-better-pay-and-work-conditions">
    <div class="story-top-item">
        <a href="/one-news/new-zealand/enough-say-teachers-they-strike-better-pay-and-work-conditions">
                    <div class="story-stream-target story-top-image" data-story-link="/one-news/new-zealand/enough-say-teachers-they-strike-better-pay-and-work-conditions" data-video-id="">
                        <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/08/15/teachers Auckland.jpg.hashed.229c4804.desktop.story.inline.jpg" itemprop="thumbnail" alt="Teachers strike on Auckland's Queen St."></div>
                </a>
                <div class="story-top-item-title story-top-main">
                    <a href="/one-news/new-zealand/enough-say-teachers-they-strike-better-pay-and-work-conditions">
                        <h4 class="story-stream-target" data-story-link="/one-news/new-zealand/enough-say-teachers-they-strike-better-pay-and-work-conditions">
                                'Enough is enough' say teachers as they strike for better pay and work conditions</h4>
                    </a>
                </div>
                <hr>
    </div>
</div>
<div class="col-12" data-story-link="/one-news/new-zealand/watch-future-looking-fairly-grim-says-auckland-principal-teachers-strike-underway-across-new-zealand">
    <div class="story-top-item">
        <div class="story-top-item-title story-top-minor">
                    <a href="/one-news/new-zealand/watch-future-looking-fairly-grim-says-auckland-principal-teachers-strike-underway-across-new-zealand">
                        <h4 class="story-stream-target" data-story-link="/one-news/new-zealand/watch-future-looking-fairly-grim-says-auckland-principal-teachers-strike-underway-across-new-zealand">
                            <span class="icon icon-nn-play text-primary"></span>
                            Watch: 'The future is looking fairly grim,' says Auckland principal, as teachers' strike underway across New Zealand</h4>
                    </a>
                </div>
                <hr>
    </div>
</div>
<div class="col-12" data-story-link="/one-news/new-zealand/another-month-record-house-prices-in-regions-but-auckland-dips">
    <div class="story-top-item">
        <div class="story-top-item-title story-top-minor">
                    <a href="/one-news/new-zealand/another-month-record-house-prices-in-regions-but-auckland-dips">
                        <h4 class="story-stream-target" data-story-link="/one-news/new-zealand/another-month-record-house-prices-in-regions-but-auckland-dips">
                            Another month of record house prices in the regions, but Auckland dips</h4>
                    </a>
                </div>
                <hr>
    </div>
</div>
<div class="col-12" data-story-link="/one-news/world/facebook-investigating-online-abuse-samoan-author-advocates-lgbt-rights">
    <div class="story-top-item">
        <div class="story-top-item-title story-top-minor">
                    <a href="/one-news/world/facebook-investigating-online-abuse-samoan-author-advocates-lgbt-rights">
                        <h4 class="story-stream-target" data-story-link="/one-news/world/facebook-investigating-online-abuse-samoan-author-advocates-lgbt-rights">
                            Facebook investigating online abuse of Samoan author who advocates LGBT rights </h4>
                    </a>
                </div>
                <hr>
    </div>
</div>
<div class="col-12" data-story-link="/one-news/new-zealand/we-want-fix-teachers-union-says-todays-nationwide-strike-symptom-under-funding">
    <div class="story-top-item">
        <div class="story-top-item-title story-top-minor">
                    <a href="/one-news/new-zealand/we-want-fix-teachers-union-says-todays-nationwide-strike-symptom-under-funding">
                        <h4 class="story-stream-target" data-story-link="/one-news/new-zealand/we-want-fix-teachers-union-says-todays-nationwide-strike-symptom-under-funding">
                            <span class="icon icon-nn-play text-primary"></span>
                            'We want to fix this' - teachers union says today's nationwide strike is a 'symptom of under-funding'</h4>
                    </a>
                </div>
                <hr>
    </div>
</div>
</div>
</div></div>
                            </div>

                            <hr class="story-divider">

                            <div class="row">
                                <div class="col-lg-8 story-col-tertiary">
                                    <div class="d-flex flex-column story-item">
    <div class="row order-1 story-title">
        <div class="col-md-12">
            <h1>Fonterra names Miles Hurrell as its interim chief executive</h1>
                </div>
    </div>
    <!-- Story Talent -->
    <div class="row order-3 story-content" data-analytics-map='[{&#034;type&#034;:&#034;segment-page&#034;,&#034;properties&#034;:{&#034;endpoint&#034;:&#034;web&#034;,&#034;environment&#034;:&#034;prod&#034;,&#034;pageType&#034;:&#034;1nnarticle&#034;,&#034;endpointDetail&#034;:&#034;desktop&#034;}}]' data-story-id='Q223895' data-story-url='/one-news/new-zealand/fonterra-names-miles-hurrell-its-interim-chief-executive'>
        <div class="col-lg-3 story-sidebar">
            <!-- Story Talent End-->

            <div class="row">
                <!-- Time Share -->
                <div class="col-auto col-lg-12">
                    <div class="story-time-share d-flex flex-wrap align-items-center">
                        <span class="icon icon-nn-time"></span>
                        <time class="red-square livestamp " data-time="1534292280000"></time>
                            </div>
                </div>
                <!-- Time Share End-->

                <div class="w-100 d-none d-lg-block"></div>

                <!-- News Source -->
                <div class="col-auto col-lg-12">
                    <div class="story-source d-flex align-items-center">
                        <span class="icon icon-nn-source"></span>
                        <span class="agency">
                        1 NEWS</span>
                            </div>
                </div>
                <!-- News Source End-->

                <!-- Social Share -->
                <!-- FIXME should use image servlet -->
    <div class="col-auto col-lg-12">
    <div class="story-social-share dropdown d-flex align-items-center">
        <span class="icon icon-nn-share"></span>
        <a class="btn btn-link story-button-share d-none d-lg-block" id="storyShareButton" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
            SHARE
        </a>
        <a class="btn btn-link story-button-share collapsed d-lg-none" data-toggle="collapse" data-parent="#accordion" href="#be7a62d9-6800-40fa-8313-af94ba73a98a" aria-expanded="false" aria-controls="be7a62d9-6800-40fa-8313-af94ba73a98a">
            SHARE
        </a>
        <div class="dropdown-menu d-none d-lg-block">
            <div class="story-share-drop row">
                <div class="col-10 offset-2">
                    <a class="d-flex align-items-center" href="https://www.facebook.com/dialog/feed?app_id=1458530537567960&redirect_uri=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2ffonterra-names-miles-hurrell-its-interim-chief-executive&link=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2ffonterra-names-miles-hurrell-its-interim-chief-executive&caption=&name=Fonterra+names+Miles+Hurrell+as+its+interim+chief+executive&ref=storyfacebook&picture=https%3a%2f%2fwww.tvnz.co.nz%2fcontent%2fdam%2fimages%2fnews%2f2018%2f08%2f15%2fmiles.jpg.desktop.story.share.jpg&description=Mr+Hurrell+is+the+current+CEO+of+Farm+Source%2c+which+works+directly+with+dairy+farm+owners." onclick="TVNZ.news.Analytics.sendSocialAnalytics('Facebook', 'share', 'https://www.tvnz.co.nz/one-news/new-zealand/fonterra-names-miles-hurrell-its-interim-chief-executive')">
                        <span class="icon icon-nn-facebook"></span>
                        Facebook
                    </a>
                </div>
                <div class="col-10 offset-2">
                    <a class="d-flex align-items-center" href="https://twitter.com/intent/tweet?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2ffonterra-names-miles-hurrell-its-interim-chief-executive&text=Fonterra+names+Miles+Hurrell+as+its+interim+chief+executive&ref=storytwitter&via=1NewsNZ" onclick="TVNZ.news.Analytics.sendSocialAnalytics('Twitter', 'tweet', 'https://www.tvnz.co.nz/one-news/new-zealand/fonterra-names-miles-hurrell-its-interim-chief-executive')">
                        <span class="icon icon-nn-twitter"></span>
                        Twitter
                    </a>
                </div>
                <div class="col-10 offset-2">
                    <a class="d-flex align-items-center" href="https://plus.google.com/share?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2ffonterra-names-miles-hurrell-its-interim-chief-executive&text=Fonterra+names+Miles+Hurrell+as+its+interim+chief+executive&ref=storygplus&via=1NewsNZ" onclick="TVNZ.news.Analytics.sendSocialAnalytics('GooglePlus', 'share', 'https://www.tvnz.co.nz/one-news/new-zealand/fonterra-names-miles-hurrell-its-interim-chief-executive')" target="_blank">

                        <span class="icon icon-nn-google-plus"></span>
                        Google Plus
                    </a>
                </div>
                <div class="col-10 offset-2">
                    <a class="d-flex align-items-center" href="mailto:?subject=Fonterra%20names%20Miles%20Hurrell%20as%20its%20interim%20chief%20executive&body=Here%27s%20an%20article%20on%201%20NEWS%20NOW%20I%20thought%20you%20might%20be%20interested%20in%2E%0A%0AFonterra%20names%20Miles%20Hurrell%20as%20its%20interim%20chief%20executive%0Ahttps%3A%2F%2Fwww%2Etvnz%2Eco%2Enz%2Fone%2Dnews%2Fnew%2Dzealand%2Ffonterra%2Dnames%2Dmiles%2Dhurrell%2Dits%2Dinterim%2Dchief%2Dexecutive%3Fref%3Demailfriend" onclick="TVNZ.news.Analytics.sendSocialAnalytics('email', 'share', 'mailto:?subject=Fonterra%20names%20Miles%20Hurrell%20as%20its%20interim%20chief%20executive&body=Here%27s%20an%20article%20on%201%20NEWS%20NOW%20I%20thought%20you%20might%20be%20interested%20in%2E%0A%0AFonterra%20names%20Miles%20Hurrell%20as%20its%20interim%20chief%20executive%0Ahttps%3A%2F%2Fwww%2Etvnz%2Eco%2Enz%2Fone%2Dnews%2Fnew%2Dzealand%2Ffonterra%2Dnames%2Dmiles%2Dhurrell%2Dits%2Dinterim%2Dchief%2Dexecutive%3Fref%3Demailfriend')">
                        <span class="icon icon-nn-mail"></span>
                        Email
                    </a>
                </div>
            </div>
        </div>
    </div>
</div>

<div class="col-12 d-lg-none collapse" id="be7a62d9-6800-40fa-8313-af94ba73a98a" role="tabpanel">
    <div class="story-share-drop row">
        <div class="col-auto">
            <a class="d-flex align-items-center" href="https://www.facebook.com/dialog/feed?app_id=1458530537567960&redirect_uri=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2ffonterra-names-miles-hurrell-its-interim-chief-executive&link=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2ffonterra-names-miles-hurrell-its-interim-chief-executive&caption=&name=Fonterra+names+Miles+Hurrell+as+its+interim+chief+executive&ref=storyfacebook&picture=https%3a%2f%2fwww.tvnz.co.nz%2fcontent%2fdam%2fimages%2fnews%2f2018%2f08%2f15%2fmiles.jpg.desktop.story.share.jpg&description=Mr+Hurrell+is+the+current+CEO+of+Farm+Source%2c+which+works+directly+with+dairy+farm+owners." onclick="TVNZ.news.Analytics.sendSocialAnalytics('Facebook', 'share', 'https://www.tvnz.co.nz/one-news/new-zealand/fonterra-names-miles-hurrell-its-interim-chief-executive')">
                <span class="icon icon-nn-facebook"></span>
                Facebook
            </a>
        </div>
        <div class="col-auto">
            <a class="d-flex align-items-center" href="https://twitter.com/intent/tweet?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2ffonterra-names-miles-hurrell-its-interim-chief-executive&text=Fonterra+names+Miles+Hurrell+as+its+interim+chief+executive&ref=storytwitter&via=1NewsNZ" onclick="TVNZ.news.Analytics.sendSocialAnalytics('Twitter', 'tweet', 'https://www.tvnz.co.nz/one-news/new-zealand/fonterra-names-miles-hurrell-its-interim-chief-executive')">
                <span class="icon icon-nn-twitter"></span>
                Twitter
            </a>
        </div>
        <div class="col-auto">
            <a class="d-flex align-items-center" href="https://plus.google.com/share?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2ffonterra-names-miles-hurrell-its-interim-chief-executive&text=Fonterra+names+Miles+Hurrell+as+its+interim+chief+executive&ref=storygplus&via=1NewsNZ" onclick="TVNZ.news.Analytics.sendSocialAnalytics('GooglePlus', 'share', 'https://www.tvnz.co.nz/one-news/new-zealand/fonterra-names-miles-hurrell-its-interim-chief-executive')" target="_blank">

                <span class="icon icon-nn-google-plus"></span>
                Google Plus
            </a>
        </div>
        <div class="col-auto">
            <a class="d-flex align-items-center" href="mailto:?subject=Fonterra%20names%20Miles%20Hurrell%20as%20its%20interim%20chief%20executive&body=Here%27s%20an%20article%20on%201%20NEWS%20NOW%20I%20thought%20you%20might%20be%20interested%20in%2E%0A%0AFonterra%20names%20Miles%20Hurrell%20as%20its%20interim%20chief%20executive%0Ahttps%3A%2F%2Fwww%2Etvnz%2Eco%2Enz%2Fone%2Dnews%2Fnew%2Dzealand%2Ffonterra%2Dnames%2Dmiles%2Dhurrell%2Dits%2Dinterim%2Dchief%2Dexecutive%3Fref%3Demailfriend" onclick="TVNZ.news.Analytics.sendSocialAnalytics('email', 'share', 'mailto:?subject=Fonterra%20names%20Miles%20Hurrell%20as%20its%20interim%20chief%20executive&body=Here%27s%20an%20article%20on%201%20NEWS%20NOW%20I%20thought%20you%20might%20be%20interested%20in%2E%0A%0AFonterra%20names%20Miles%20Hurrell%20as%20its%20interim%20chief%20executive%0Ahttps%3A%2F%2Fwww%2Etvnz%2Eco%2Enz%2Fone%2Dnews%2Fnew%2Dzealand%2Ffonterra%2Dnames%2Dmiles%2Dhurrell%2Dits%2Dinterim%2Dchief%2Dexecutive%3Fref%3Demailfriend')">
                <span class="icon icon-nn-mail"></span>
                Email
            </a>
        </div>
    </div>
</div><!-- Social Share End -->
            </div>

            <hr>
            <!-- Topics -->
            <div class="row d-none d-lg-block">
                    <div class="col">
                        <div class="row story-related-tags">
    <div class="col col-auto col-lg-12 d-flex align-items-center">
        <span class="icon icon-nn-tag"></span><span>Topics</span>
    </div>
    <div class="tagItem col-auto col-lg-12">
            <a href="/one-news/new-zealand">New Zealand</a>
        </div>
    <div class="tagItem col-auto col-lg-12">
                    <a href="/one-news/business">Business</a>
                </div>
            <div class="tagItem col-auto col-lg-12">
                    <a href="/one-news/farming">Farming</a>
                </div>
            <div class="col-lg-12">
        <hr>
    </div>
</div></div>
                </div>
            <!-- Topics End -->
        </div>


        <div class="col-lg-9">
            <div class="storyPage"> <p>Miles Hurrell has been named as the interim chief executive of Fonterra.</p></div>
                <div class="storyPage"> <p>Mr Hurrell is the current chief executive of Farm Source, which works directly with dairy farm owners within the Fonterra co-operative.</p></div>
                <div class="storyPage"> <p>He will take over from Theo Spierings whose departure was announced in March.</p></div>
                <div class="storyPage"> <p>The company said today it will halt its global search for a new, permanent CEO while it assesses its portfolio and direction.</p></div>
                <div class="storyPage"> <p></p></div>
                </div>
    </div>


    <div class="row order-2 story-lead-component">
        <div class="col-md-12">
            <div class="storyPage image inline">
            <div class="storyPageImage" itemscope itemtype="http://schema.org/ImageObject">
                <!--START OF ImageObject SCHEMA-->
                <link itemprop="url" href="http://www.tvnz.co.nz/one-news/new-zealand/fonterra-names-miles-hurrell-its-interim-chief-executive">
                <meta itemprop="name" content="Miles Hurrell of Fonterra">
                <!--END OF ImageObject SCHEMA-->
                <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/08/15/miles.jpg.hashed.70debf6a.desktop.story.inline.jpg" itemprop="thumbnail" alt="Miles Hurrell of Fonterra"><div class="imageCaption">
                        Miles Hurrell of Fonterra
                        Source: Fonterra</div>

                <hr>
            </div>
        </div>
    
</div>
    </div>

    <div class="row order-4 d-lg-none">
        <div class="col">
            <hr>

            <div class="row story-related-tags">
    <div class="col col-auto col-lg-12 d-flex align-items-center">
        <span class="icon icon-nn-tag"></span><span>Topics</span>
    </div>
    <div class="tagItem col-auto col-lg-12">
            <a href="/one-news/new-zealand">New Zealand</a>
        </div>
    <div class="tagItem col-auto col-lg-12">
                    <a href="/one-news/business">Business</a>
                </div>
            <div class="tagItem col-auto col-lg-12">
                    <a href="/one-news/farming">Farming</a>
                </div>
            <div class="col-lg-12">
        <hr>
    </div>
</div></div>
    </div>
</div>

                                </div>
                                <div class="col-lg-4 story-col-right">
                                    <div class="story-advert advert labelled" id="articleAd2"></div>
                                </div>
                            </div>

                            <hr class="story-divider-last">

                        </div>
                    </div>
                </div>

                <script type="text/javascript">
                  $(document).ready(function() {
                    $.getJSON( "/api/content/tvnz/news.live.json")
                        .done(function(data) {
                          if(data.available) {
                            $( ".oneNewsLiveMobileContainer" ).toggle();
                            // Replace the href to the story path
                            $(".oneNewsLiveMobileContainer a").attr("href",data.storyPath + ".html");
                            if(data.logoMobile) {
                              $(".oneNewsLiveMobileContainer img").attr("src",data.logoMobile);
                            }
                          }
                        })
                        .fail(function( jqxhr, textStatus, error ) {
                          console.log("Error invoking the call");
                        });
                  });
                </script>
            </div>
    <!-- Site Content End -->

    <!-- Site Footer -->
        <footer class="footer" data-background-color="black">
    <div class="container footer-main">
            <div class="row">
                <div class="col-md-12 col-lg-3">
                    <img src="/etc/designs/news/clientlibs_less/content/images/structure/1nn-white-horizontal.svg" alt=""/>
                </div>
                <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                    <h5>1 NEWS NOW APPS</h5>
                    <a href="http://www.tvnz.co.nz/one-news/new-zealand/one-news-now-on-your-mobile-device-q00013" target="_blank" rel="nofollow noopener">
                            <span class="icon icon-nn-apple"></span>
                        </a>
                    <a href="http://www.tvnz.co.nz/one-news/new-zealand/one-news-now-on-your-mobile-device-q00013" target="_blank" rel="nofollow noopener">
                            <span class="icon icon-nn-android"></span>
                        </a>
                    </div>
                <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                    <h5>FOLLOW 1 NEWS NOW</h5>
                    <a href="https://www.facebook.com/1NEWSNZ" target="_blank" rel="nofollow noopener">
                            <span class="icon icon-nn-facebook"></span>
                        </a>
                    <a href="https://twitter.com/1newsnz" target="_blank" rel="nofollow noopener">
                            <span class="icon icon-nn-twitter"></span>
                        </a>
                    </div>
                <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                    <h5>SEND US YOUR STORY</h5>
                        <a href="https://www.tvnz.co.nz/one-news/yourcam" rel="nofollow" class="colorbox cboxElement">
                            <span class="icon icon-nn-mail"></span>
                        </a>
                    </div>
            </div>
            <div class="footer-mobile-subs d-lg-none">
                <h5>More TVNZ</h5>
                <ul class="links-vertical">
                    <li>
                                    <a href="http://tvnz.co.nz/tvnz-corporate-comms/tvnz-4880728">
                                            About TVNZ</a>
                                </li>
                            <li>
                                    <a href="https://careers.tvnz.co.nz/home" target="_blank">
                                            Careers</a>
                                </li>
                            <li>
                                    <a href="https://www.tvnz.co.nz/ondemand/contact-us" target="_blank">
                                            Contact Us</a>
                                </li>
                            <li>
                                    <a href="https://www.tvnz.co.nz/content/tvnz/ondemand/help/faqs.html" target="_blank">
                                            Help & FAQs</a>
                                </li>
                            <li>
                                    <a href="http://tvnz.co.nz/community/our-house-rules-415803" target="_blank">
                                            House Rules</a>
                                </li>
                            </ul>

                <div class="row footer-copyright">
                    <div class="col-md-12 text-md-center text-lg-left">&copy;&nbsp;TVNZ&nbsp;Wed Aug 15 12:54:14 NZST 2018</div>
                </div>
            </div>
        </div>
        <div class="footer-subs d-none d-lg-block">
            <div class="container">
                <div class="row">
                    <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                            <h5>Explore TVNZ</h5>
                            <ul class="links-vertical">
                                <li>
                                            <a href="https://www.tvnz.co.nz/shows">
                                                    OnDemand</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv/tvnz-1">
                                                    TVNZ 1</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv/tvnz-2">
                                                    TVNZ 2</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv/tvnz-duke">
                                                    TVNZ DUKE</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv">
                                                    TV Guide</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv">
                                                    Live TV</a>
                                        </li>
                                    </ul>
                        </div>
                    <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                            <h5>1 News Now</h5>
                            <ul class="links-vertical">
                                <li>
                                            <a href="https://www.tvnz.co.nz/one-news">
                                                    News</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/one-news/sport">
                                                    Sport</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/one-news/weather-forecast">
                                                    Weather</a>
                                        </li>
                                    </ul>
                        </div>
                    <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                            <h5>Corporate</h5>
                            <ul class="links-vertical">
                                <li>
                                            <a href="http://tvnz.co.nz/tvnz-corporate-comms/tvnz-4880728">
                                                    About TVNZ</a>
                                        </li>
                                    <li>
                                            <a href="https://careers.tvnz.co.nz/home" target="_blank">
                                                    Careers</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/sales" target="_blank">
                                                    Sales & Advertising</a>
                                        </li>
                                    <li>
                                            <a href="http://blacksand.co.nz/" target="_blank">
                                                    Blacksand</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/licensing">
                                                    Licensing</a>
                                        </li>
                                    </ul>
                        </div>
                    <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                            <h5>More TVNZ</h5>
                            <ul class="links-vertical">
                                <li>
                                            <a href="https://www.tvnz.co.nz/ondemand/contact-us" target="_blank">
                                                    Contact Us</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/content/tvnz/ondemand/help/faqs.html" target="_blank">
                                                    Help & FAQs</a>
                                        </li>
                                    <li>
                                            <a href="http://tvnz.co.nz/community/our-house-rules-415803" target="_blank">
                                                    House Rules</a>
                                        </li>
                                    <li>
                                            <a href="http://tvnzgreenroom.co.nz/" target="_blank">
                                                    The Green Room</a>
                                        </li>
                                    </ul>
                        </div>
                    </div>

                <div class="row footer-copyright">
                    <div class="col-md-12 text-md-center text-lg-left">&copy;&nbsp;TVNZ&nbsp;Wed Aug 15 12:54:14 NZST 2018</div>
                </div>
            </div>
        </div>
    <button class="btn btn-primary btn-round btn-icon footerBackToTopLink">
        <span class="icon icon-nn-chevron-up"></span>
    </button>
</footer><!-- Site Footer End-->

        <!--  Include the Nielsen analytics -->
        <!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
    var data = $('body').data('nielsenData');
    var trac = nol_t(data.pvar, data.feat);
    var post = trac.record().post();
    if (data!=null&&data.feat!=null&&data.feat.surveys_enabled)
        post.do_sample();
</script>
<noscript>
    <div>
        <img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-nzoom&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt=""/>
    </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->
<script>
               $(function() {

                   var deepLinkUrl = 'tvnz-one-news://story/content/tvnz/onenews/story/2018/08/15/thousands-of-teachers-around-new-zealand-strike-for-the-first-ti?' + document.location.search.substr(1);

                   deeplink.setup({
                        iOS: {
                            appName: "1 NEWS NOW",
                            appId: $('meta[name="apple-itunes-app"]').attr('content').match(/app-id=(\d+)/)[1],
                        },
                        android: {
                            appId: $('meta[name="google-play-app"]').attr('content').match(/app-id=(.+)/)[1]
                        }
                    });

                    $.smartbanner({
                        title: '1 NEWS NOW',
                        author: 'Television New Zealand Ltd',
                        price: 'FREE',
                        appStoreLanguage: 'nz',
                        button: 'OPEN',
                        scale: 'auto',
                        speedIn: 300,
                        speedOut: 400,
                        daysHidden: 30,
                        daysReminder: 0,
                        onInstall : function() {
                            deeplink.open(deepLinkUrl);
                        }
                    });

               });
            </script>
        </body>

</html>
