<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html  lang="en-US">
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="shortcut icon" href="/etc/designs/news/assets/images/favicon_news_masterbrand.ico"/>
    <link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-16x16.png" sizes="16x16">
	<link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-96x96.png" sizes="96x96">
    <link rel="apple-touch-icon" href="/etc/designs/news/assets/images/touch-icon-onn-masterbrand.png">

    <link rel="amphtml" href="https://amp.tvnz.co.nz/news/story/JTJGY29udGVudCUyRnR2bnolMkZvbmVuZXdzJTJGc3RvcnklMkYyMDIxJTJGMDQlMkYyOCUyRnRhcmFuYWtpLWZhcm1lcnMtYnVpbGQtdHJhZGl0aW9uYWwtcGEtYWZ0ZXItZW1icmFjaW5nLXRlLWFvLW1vcmk="><link rel="canonical" href="https://www.tvnz.co.nz/one-news/new-zealand/taranaki-farmers-build-traditional-pa-after-embracing-te-ao-m-ori"/>
<title>Taranaki farmers build traditional pa after embracing te ao Māori  | 1 NEWS | TVNZ</title>



    <link rel="stylesheet" href="/etc/designs/news/clientlibs_bootstrap4.min.ebbad4186e106fc5c3938af5fb09afdb.css" type="text/css"/>
<link rel="stylesheet" href="/etc/designs/news/clientlibs_now_ui.min.ef61df62e005a2cac25c9fe58eab8120.css" type="text/css"/>
<link rel="stylesheet" href="/etc/designs/news/clientlibs_tvnz_icon.min.0edc0e96f9dad4a987347a62e9868141.css" type="text/css"/>
<link rel="stylesheet" href="/etc/designs/news/clientlibs_less.min.88f596d2829261324bbe2e236c69e632.css" type="text/css"/>
<meta name="twitter:app:name:googleplay" content="1 NEWS"/>
<meta name="twitter:app:name:iphone" content="1 NEWS"/>
<meta name="twitter:app:id:googleplay" content="nz.co.tvnz.news"/>
<meta name="twitter:app:name:ipad" content="1 NEWS"/>
<meta name="twitter:app:id:iphone" content="329786380"/>
<meta name="twitter:app:id:ipad" content="329786380"/>
<meta name="twitter:app:url:googleplay" content="https://play.google.com/store/apps/details?id=nz.co.tvnz.news&hl=en"/>
<meta name="twitter:app:url:ipad" content="https://itunes.apple.com/nz/app/one-news/id329786380?mt=8"/>
<meta name="twitter:app:url:iphone" content="https://itunes.apple.com/nz/app/one-news/id329786380?mt=8"/>
<meta property="og:tag" content="new-zealand,seven-sharp,carolyn-robinson"/>
<meta property="og:title" content="Taranaki farmers build traditional pa after embracing te ao M&#257;ori "/>
<meta property="og:site_name" content="1 NEWS"/>
<meta property="og:url" content="https://www.tvnz.co.nz/one-news/new-zealand/taranaki-farmers-build-traditional-pa-after-embracing-te-ao-m-ori"/>
<meta property="og:description" content="Damien and Jane Roper reckon it&rsquo;s one of the best things they&rsquo;ve ever done.
"/>
<meta property="fb:app_id" content="1458530537567960"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://news-image-prod-imgix.tech.tvnz.co.nz/content/dam/images/news/2021/04/28/taranaki-farmers-build-traditional-pa-after-embracing-te-ao-mori.hashed.33e97857.desktop.story.share.jpg"/>
<meta name="twitter:card" content="player"/>
<meta name="twitter:site" content="1NewsNZ"/>
<meta name="twitter:title" content="Taranaki farmers build traditional pa after embracing te ao Māori "/>
<meta name="twitter:description" content="Damien and Jane Roper reckon it’s one of the best things they’ve ever done.
"/>
<meta name="twitter:image" content="https://news-image-prod-imgix.tech.tvnz.co.nz/content/dam/images/news/2021/04/28/taranaki-farmers-build-traditional-pa-after-embracing-te-ao-mori.hashed.33e97857.desktop.story.share.jpg"/>
<meta name="twitter:player" content="https://www.tvnz.co.nz/one-news/new-zealand/taranaki-farmers-build-traditional-pa-after-embracing-te-ao-m-ori"/>
<meta name="twitter:player:height" content="600"/>
<meta name="twitter:player:width" content="880"/>
<meta name="description" content="Damien and Jane Roper reckon it’s one of the best things they’ve ever done.
"/>
<meta name="news_keywords" content="new-zealand,seven-sharp,carolyn-robinson,new-zealand,seven-sharp,carolyn-robinson"/>
<meta name="keywords" content="new-zealand,seven-sharp,carolyn-robinson,new-zealand,seven-sharp,carolyn-robinson"/>
<meta name="apple-itunes-app" content="app-id=329786380, app-argument=tvnz-one-news://story/content/tvnz/onenews/story/2021/04/28/taranaki-farmers-build-traditional-pa-after-embracing-te-ao-mori">
	    <meta name="google-play-app" content="app-id=nz.co.tvnz.news">
    <meta property="fb:pages" content="179995481217" />

    <script type="text/javascript">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</script>

    <script type="text/javascript">
        !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/tvnz-onn/loader.js');
    </script>
</head>

<body class="bg device-desktop storyPageBody menu-on-left" data-device-type="desktop" data-omniture-map='{
  "eVar8": "source:news/agency/tvnz/seven-sharp",
  "eVar6": "avid:a2e267a3-45e5-4603-ba8c-b7bda9a5710d:1619594771939:AKVCSXCODE01.tvnzad.tvnz.co.nz",
  "eVar4": "onnnewsstory",
  "eVar2": "news:new-zealand:story",
  "eVar68": "Taranaki farmers build traditional pa after embracing te ao Māori ",
  "channel": "news",
  "hier1": "news|new-zealand|story",
  "pageName": "news:new-zealand:story:taranaki-farmers-build-traditional-pa-after-embracing-te-ao-mori",
  "eVar1": "news:new-zealand",
  "eVar70": "ONN",
  "eVar73": "taranaki-farmers-build-traditional-pa-after-embracing-te-ao-m-ori",
  "events": "event3,event5",
  "eVar71": "desktop"
}' data-twttr-rendered="" data-ad-key-map='{
  "isDisabled": false,
  "commonKeys": {
    "sourc": "seven-sharp",
    "site": "news",
    "pt": "news-story",
    "sectn": "news-new-zealand",
    "id": "avid:a2e267a3-45e5-4603-ba8c-b7bda9a5710d:1619594771939:AKVCSXCODE01.tvnzad.tvnz.co.nz",
    "people": "carolyn-robinson",
    "platform": "desktop"
  },
  "pageAds": [
    {
      "htmlDivId": "billboardAd",
      "targetPosition": "top",
      "adaptive": true,
      "slot": "/4180/news/news/new-zealand",
      "sizes": [
        {
          "width": 1920,
          "height": 384
        },
        {
          "width": 1440,
          "height": 480
        }
      ]
    },
    {
      "htmlDivId": "topAd",
      "targetPosition": "top",
      "adaptive": false,
      "slot": "/4180/news/news/new-zealand",
      "sizes": [
        {
          "width": 300,
          "height": 250
        },
        {
          "width": 300,
          "height": 600
        }
      ]
    },
    {
      "htmlDivId": "streamTopAd",
      "targetPosition": "top",
      "adaptive": false,
      "slot": "/4180/news/news/new-zealand",
      "sizes": [
        {
          "width": 252,
          "height": 100
        }
      ]
    },
    {
      "htmlDivId": "streamMidAd",
      "targetPosition": "mid",
      "adaptive": false,
      "slot": "/4180/news/news/new-zealand",
      "sizes": [
        {
          "width": 252,
          "height": 100
        }
      ]
    },
    {
      "htmlDivId": "streamBottomAd",
      "targetPosition": "bottom",
      "adaptive": false,
      "slot": "/4180/news/news/new-zealand",
      "sizes": [
        {
          "width": 252,
          "height": 100
        }
      ]
    }
  ],
  "templateAd": {
    "targetPosition": "mid",
    "slot": "/4180/news/news/new-zealand",
    "sizes": [
      {
        "width": 300,
        "height": 250
      },
      {
        "width": 300,
        "height": 600
      }
    ]
  },
  "disabledHtmlAdDivs": [
    "bottomFooterAd"
  ],
  "minimumDynamicAds": 0,
  "firstAdDistance": 900,
  "nthAdDistance": 900,
  "storyStreamAdDistance": 4,
  "platform": "desktop"
}' data-nielsen-data='{
  "pvar": {
    "cid": "nz-nzoom",
    "content": "0",
    "server": "secure-nz"
  },
  "feat": {
    "surveys_enabled": 1,
    "sample_rate": 0.1
  }
}'>

    <!-- Site Navigation -->
    <link rel="stylesheet" href="/etc/designs/news/header.min.9137c004d4969768cde3a78bd59353d3.css" type="text/css"/>
<div class="news-header">
    <div class="d-none d-lg-block">
        <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/topMenuItem.sectionName-news.esi.html/news/components/topMenuItem ) -->
<div class="container">
	<div class="row">
		<div class="col-12 d-flex justify-content-between">
			<div class="weather-panel">
				<!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/weatherWidget.pathName-_content_tvnz_onenews_weather_forecast.esi.html/news/components/weatherWidget ) -->
<div class="weatherWidget hide" data-locations='{
    
            "alexandra": {
                "name":"Alexandra",
                "situation":"fine",
                "current":"",
                "min":"3",
                "max":"15"
            },
            "ashburton": {
                "name":"Ashburton",
                "situation":"fine",
                "current":"8",
                "min":"4",
                "max":"16"
            },
            "auckland": {
                "name":"Auckland",
                "situation":"partcloudy",
                "current":"12",
                "min":"10",
                "max":"18"
            },
            "blenheim": {
                "name":"Blenheim",
                "situation":"fine",
                "current":"",
                "min":"1",
                "max":"15"
            },
            "christchurch": {
                "name":"Christchurch",
                "situation":"fine",
                "current":"6",
                "min":"3",
                "max":"15"
            },
            "dannevirke": {
                "name":"Dannevirke",
                "situation":"fine",
                "current":"",
                "min":"2",
                "max":"13"
            },
            "dargaville": {
                "name":"Dargaville",
                "situation":"partcloudy",
                "current":"",
                "min":"13",
                "max":"17"
            },
            "dunedin": {
                "name":"Dunedin",
                "situation":"partcloudy",
                "current":"10",
                "min":"9",
                "max":"16"
            },
            "gisborne": {
                "name":"Gisborne",
                "situation":"partcloudy",
                "current":"9",
                "min":"6",
                "max":"15"
            },
            "gore": {
                "name":"Gore",
                "situation":"partcloudy",
                "current":"10",
                "min":"7",
                "max":"14"
            },
            "greymouth": {
                "name":"Greymouth",
                "situation":"partcloudy",
                "current":"",
                "min":"6",
                "max":"14"
            },
            "hamilton": {
                "name":"Hamilton",
                "situation":"fine",
                "current":"10",
                "min":"5",
                "max":"17"
            },
            "hastings": {
                "name":"Hastings",
                "situation":"fine",
                "current":"",
                "min":"4",
                "max":"16"
            },
            "hokitika": {
                "name":"Hokitika",
                "situation":"partcloudy",
                "current":"6",
                "min":"6",
                "max":"14"
            },
            "invercargill": {
                "name":"Invercargill",
                "situation":"partcloudy",
                "current":"12",
                "min":"8",
                "max":"14"
            },
            "kaikoura": {
                "name":"Kaikōura",
                "situation":"fine",
                "current":"10",
                "min":"6",
                "max":"15"
            },
            "kaitaia": {
                "name":"Kaitaia",
                "situation":"fine",
                "current":"",
                "min":"10",
                "max":"19"
            },
            "levin": {
                "name":"Levin",
                "situation":"fine",
                "current":"7",
                "min":"6",
                "max":"16"
            },
            "masterton": {
                "name":"Masterton",
                "situation":"fine",
                "current":"",
                "min":"1",
                "max":"14"
            },
            "motueka": {
                "name":"Motueka",
                "situation":"fine",
                "current":"",
                "min":"5",
                "max":"14"
            },
            "napier": {
                "name":"Napier",
                "situation":"fine",
                "current":"7",
                "min":"5",
                "max":"17"
            },
            "nelson": {
                "name":"Nelson",
                "situation":"fine",
                "current":"10",
                "min":"4",
                "max":"14"
            },
            "new-plymouth": {
                "name":"New Plymouth",
                "situation":"fine",
                "current":"9",
                "min":"6",
                "max":"17"
            },
            "oamaru": {
                "name":"Oamaru",
                "situation":"fine",
                "current":"7",
                "min":"6",
                "max":"16"
            },
            "paihia": {
                "name":"Paihia",
                "situation":"fine",
                "current":"",
                "min":"10",
                "max":"18"
            },
            "palmerston-north": {
                "name":"Palmerston North",
                "situation":"fine",
                "current":"6",
                "min":"4",
                "max":"15"
            },
            "paraparaumu": {
                "name":"Paraparaumu",
                "situation":"fine",
                "current":"9",
                "min":"7",
                "max":"15"
            },
            "queenstown": {
                "name":"Queenstown",
                "situation":"partcloudy",
                "current":"8",
                "min":"5",
                "max":"13"
            },
            "reefton": {
                "name":"Reefton",
                "situation":"partcloudy",
                "current":"",
                "min":"4",
                "max":"14"
            },
            "rotorua": {
                "name":"Rotorua",
                "situation":"partcloudy",
                "current":"10",
                "min":"5",
                "max":"14"
            },
            "taumarunui": {
                "name":"Taumarunui",
                "situation":"fine",
                "current":"",
                "min":"2",
                "max":"16"
            },
            "taupo": {
                "name":"Taupō",
                "situation":"fine",
                "current":"7",
                "min":"3",
                "max":"13"
            },
            "tauranga": {
                "name":"Tauranga",
                "situation":"partcloudy",
                "current":"14",
                "min":"9",
                "max":"17"
            },
            "te-kuiti": {
                "name":"Te Kuiti",
                "situation":"fine",
                "current":"",
                "min":"4",
                "max":"18"
            },
            "thames": {
                "name":"Thames",
                "situation":"partcloudy",
                "current":"",
                "min":"8",
                "max":"16"
            },
            "timaru": {
                "name":"Timaru",
                "situation":"fine",
                "current":"6",
                "min":"3",
                "max":"17"
            },
            "tokoroa": {
                "name":"Tokoroa",
                "situation":"fine",
                "current":"",
                "min":"4",
                "max":"15"
            },
            "wanaka": {
                "name":"Wanaka",
                "situation":"partcloudy",
                "current":"8",
                "min":"4",
                "max":"14"
            },
            "whanganui": {
                "name":"Whanganui",
                "situation":"fine",
                "current":"9",
                "min":"5",
                "max":"17"
            },
            "wellington": {
                "name":"Wellington",
                "situation":"fine",
                "current":"11",
                "min":"9",
                "max":"14"
            },
            "westport": {
                "name":"Westport",
                "situation":"fine",
                "current":"8",
                "min":"7",
                "max":"15"
            },
            "whakatane": {
                "name":"Whakatāne",
                "situation":"fine",
                "current":"11",
                "min":"6",
                "max":"18"
            },
            "whangarei": {
                "name":"Whangārei",
                "situation":"fine",
                "current":"12",
                "min":"12",
                "max":"19"
            }
    }'>

    <div class="weatherWidgetIconHolder">
        <a href="/one-news/weather-forecast" id="weatherwidget_/content/tvnz/onenews/weather/forecast">
            <div class="weatherWidgetIcon"></div>
        </a>
    </div>

    <div class="weatherWidgetCity">
        <a class="weatherLink" id="weatherlink_/content/tvnz/onenews/weather/forecast">
            <p></p>
        </a>
        <a><!-- arrow --></a>
    </div>
    <div class="weatherWidgetDetails">
        <span class="weatherWidgetCurrent"></span>
        TODAY
        <span class="weatherWidgetHigh"></span>
        <span> | </span>
        <span class="weatherWidgetLow"></span>
    </div>
</div>

<div id="weatherDropdownData" style="display:none">
    <ul class="weatherWidgetDropdownItems">
        <li>
            <p>North Island</p>
            <div class="weatherWidgetDropdownSubItemsHolder">
                <ul class="weatherWidgetDropdownSubItems">
                    <li data-id="auckland">Auckland</li>
                        <li data-id="dannevirke">Dannevirke</li>
                        <li data-id="dargaville">Dargaville</li>
                        <li data-id="gisborne">Gisborne</li>
                        <li data-id="hamilton">Hamilton</li>
                        <li data-id="hastings">Hastings</li>
                        <li data-id="kaitaia">Kaitaia</li>
                        <li data-id="levin">Levin</li>
                        <li data-id="masterton">Masterton</li>
                        <li data-id="napier">Napier</li>
                        <li data-id="new-plymouth">New Plymouth</li>
                        <li data-id="paihia">Paihia</li>
                        <li data-id="palmerston-north">Palmerston North</li>
                        <li data-id="paraparaumu">Paraparaumu</li>
                        <li data-id="rotorua">Rotorua</li>
                        <li data-id="taumarunui">Taumarunui</li>
                        <li data-id="taupo">Taupō</li>
                        <li data-id="tauranga">Tauranga</li>
                        <li data-id="te-kuiti">Te Kuiti</li>
                        <li data-id="thames">Thames</li>
                        <li data-id="tokoroa">Tokoroa</li>
                        <li data-id="whanganui">Whanganui</li>
                        <li data-id="wellington">Wellington</li>
                        <li data-id="whakatane">Whakatāne</li>
                        <li data-id="whangarei">Whangārei</li>
                        </ul>
            </div>
        </li>
        <li>
            <p>South Island</p>
            <div class="weatherWidgetDropdownSubItemsHolder">
                <ul class="weatherWidgetDropdownSubItems">
                    <li data-id="alexandra">Alexandra</li>
                        <li data-id="ashburton">Ashburton</li>
                        <li data-id="blenheim">Blenheim</li>
                        <li data-id="christchurch">Christchurch</li>
                        <li data-id="dunedin">Dunedin</li>
                        <li data-id="gore">Gore</li>
                        <li data-id="greymouth">Greymouth</li>
                        <li data-id="hokitika">Hokitika</li>
                        <li data-id="invercargill">Invercargill</li>
                        <li data-id="kaikoura">Kaikōura</li>
                        <li data-id="motueka">Motueka</li>
                        <li data-id="nelson">Nelson</li>
                        <li data-id="oamaru">Oamaru</li>
                        <li data-id="queenstown">Queenstown</li>
                        <li data-id="reefton">Reefton</li>
                        <li data-id="timaru">Timaru</li>
                        <li data-id="wanaka">Wanaka</li>
                        <li data-id="westport">Westport</li>
                        </ul>
            </div>
        </li>
    </ul>
</div></div>

			<div class="one-news-logo">
				<a href="/one-news">
					<img alt="OneNews" src="/etc/designs/news/clientlibs_less/content/images/structure/1News_logo_black_horizontal.svg">
				</a>
			</div>

			<div class="live-banner-panel"></div>
		</div>

        <div id="weatherWidgetDropdownHolder" class="weatherWidgetDropdown"></div>
	</div>
</div>
<hr class="col-auto news-header-divider">
    </div>

    <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/asSubMenuItem.tagPathUrlParam-news_new+zealand.namespace-section.esi.html/news/components/subMenuItem ) -->
<div id="navSubMenu">
    <div class="container">
        <div class="row">
            <div class="col-12">
                <nav class="navbar navbar-expand-lg navbar-transparent">
                    <div class="navbar-translate">
                        <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#newsNavBar" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
                            <span class="navbar-toggler-bar bar1"></span>
                            <span class="navbar-toggler-bar bar2"></span>
                            <span class="navbar-toggler-bar bar3"></span>
                        </button>
                        <div class="one-news-logo-mobile d-block d-lg-none">
                            <a href="/one-news">
                                <img alt="OneNews" src="/etc/designs/news/clientlibs_less/content/images/structure/1News_logo_black_horizontal.svg">
                            </a>
                        </div>
                        <div class="searchContainer d-flex d-lg-none align-items-center justify-content-end">
                            <div class="searchBox centred hidden">
                                <input class="searchField"
                                       name="search" type="text"
                                       placeholder="Search for ..."
                                       value="" />
                                <span class="icon icon-nn-x icon-right icon-button-close"></span>
                            </div>
                            <div class="searchIcon">
                                <span class="icon icon-nn-search"></span>
                            </div>
                            <div class="searchFieldOverlay"></div>
                        </div>
                    </div>

                    <div class="collapse navbar-collapse show justify-content-between" id="newsNavBar">
                        <div class="one-news-logo-sub d-none d-lg-block">
                            <a href="/one-news">
                                <img alt="OneNews" src="/etc/designs/news/clientlibs_less/content/images/structure/1News_logo_black_horizontal.svg">
                            </a>
                        </div>
                        <div class="d-block d-lg-none">
                            <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/weatherWidgetMobile.esi.html/news/components/weatherWidgetMobile ) -->
<div class="weather-panel">
    <div class="weatherWidget" data-locations='{ "alexandra": { "name":"Alexandra","situation":"fine","min":3,"max":15 },"ashburton": { "name":"Ashburton","situation":"fine","min":4,"max":16 },"auckland": { "name":"Auckland","situation":"partcloudy","min":10,"max":18 },"blenheim": { "name":"Blenheim","situation":"fine","min":1,"max":15 },"christchurch": { "name":"Christchurch","situation":"fine","min":3,"max":15 },"dannevirke": { "name":"Dannevirke","situation":"fine","min":2,"max":13 },"dargaville": { "name":"Dargaville","situation":"partcloudy","min":13,"max":17 },"dunedin": { "name":"Dunedin","situation":"partcloudy","min":9,"max":16 },"gisborne": { "name":"Gisborne","situation":"partcloudy","min":6,"max":15 },"gore": { "name":"Gore","situation":"partcloudy","min":7,"max":14 },"greymouth": { "name":"Greymouth","situation":"partcloudy","min":6,"max":14 },"hamilton": { "name":"Hamilton","situation":"fine","min":5,"max":17 },"hastings": { "name":"Hastings","situation":"fine","min":4,"max":16 },"hokitika": { "name":"Hokitika","situation":"partcloudy","min":6,"max":14 },"invercargill": { "name":"Invercargill","situation":"partcloudy","min":8,"max":14 },"kaikoura": { "name":"Kaikoura","situation":"fine","min":6,"max":15 },"kaitaia": { "name":"Kaitaia","situation":"fine","min":10,"max":19 },"levin": { "name":"Levin","situation":"fine","min":6,"max":16 },"masterton": { "name":"Masterton","situation":"fine","min":1,"max":14 },"motueka": { "name":"Motueka","situation":"fine","min":5,"max":14 },"napier": { "name":"Napier","situation":"fine","min":5,"max":17 },"nelson": { "name":"Nelson","situation":"fine","min":4,"max":14 },"new-plymouth": { "name":"New Plymouth","situation":"fine","min":6,"max":17 },"oamaru": { "name":"Oamaru","situation":"fine","min":6,"max":16 },"paihia": { "name":"Paihia","situation":"fine","min":10,"max":18 },"palmerston-north": { "name":"Palmerston North","situation":"fine","min":4,"max":15 },"paraparaumu": { "name":"Paraparaumu","situation":"fine","min":7,"max":15 },"queenstown": { "name":"Queenstown","situation":"partcloudy","min":5,"max":13 },"reefton": { "name":"Reefton","situation":"partcloudy","min":4,"max":14 },"rotorua": { "name":"Rotorua","situation":"partcloudy","min":5,"max":14 },"taumarunui": { "name":"Taumarunui","situation":"fine","min":2,"max":16 },"taupo": { "name":"Taupo","situation":"fine","min":3,"max":13 },"tauranga": { "name":"Tauranga","situation":"partcloudy","min":9,"max":17 },"te-kuiti": { "name":"Te Kuiti","situation":"fine","min":4,"max":18 },"thames": { "name":"Thames","situation":"partcloudy","min":8,"max":16 },"timaru": { "name":"Timaru","situation":"fine","min":3,"max":17 },"tokoroa": { "name":"Tokoroa","situation":"fine","min":4,"max":15 },"wanaka": { "name":"Wanaka","situation":"partcloudy","min":4,"max":14 },"whanganui": { "name":"Whanganui","situation":"fine","min":5,"max":17 },"wellington": { "name":"Wellington","situation":"fine","min":9,"max":14 },"westport": { "name":"Westport","situation":"fine","min":7,"max":15 },"whakatane": { "name":"Whakatane","situation":"fine","min":6,"max":18 },"whangarei": { "name":"Whangarei","situation":"fine","min":12,"max":19 }}'>
        <a href="/one-news/weather-forecast" class="centred">
            <div class="weatherWidgetIconHolder">
                <div class="weatherWidgetIcon"></div>
            </div>
        </a>
        <div class="weatherWidgetCity">
            <select class="weatherWidgetLocations" data-native-menu="true">
                <optgroup label="North Island">
                    <option data-id="auckland" value="auckland">Auckland</option>
                        <option data-id="dannevirke" value="dannevirke">Dannevirke</option>
                        <option data-id="dargaville" value="dargaville">Dargaville</option>
                        <option data-id="gisborne" value="gisborne">Gisborne</option>
                        <option data-id="hamilton" value="hamilton">Hamilton</option>
                        <option data-id="hastings" value="hastings">Hastings</option>
                        <option data-id="kaitaia" value="kaitaia">Kaitaia</option>
                        <option data-id="levin" value="levin">Levin</option>
                        <option data-id="masterton" value="masterton">Masterton</option>
                        <option data-id="napier" value="napier">Napier</option>
                        <option data-id="new-plymouth" value="new-plymouth">New Plymouth</option>
                        <option data-id="paihia" value="paihia">Paihia</option>
                        <option data-id="palmerston-north" value="palmerston-north">Palmerston North</option>
                        <option data-id="paraparaumu" value="paraparaumu">Paraparaumu</option>
                        <option data-id="rotorua" value="rotorua">Rotorua</option>
                        <option data-id="taumarunui" value="taumarunui">Taumarunui</option>
                        <option data-id="taupo" value="taupo">Taupo</option>
                        <option data-id="tauranga" value="tauranga">Tauranga</option>
                        <option data-id="te-kuiti" value="te-kuiti">Te Kuiti</option>
                        <option data-id="thames" value="thames">Thames</option>
                        <option data-id="tokoroa" value="tokoroa">Tokoroa</option>
                        <option data-id="whanganui" value="whanganui">Whanganui</option>
                        <option data-id="wellington" value="wellington">Wellington</option>
                        <option data-id="whakatane" value="whakatane">Whakatane</option>
                        <option data-id="whangarei" value="whangarei">Whangarei</option>
                        </optgroup>
                <optgroup label="South Island">
                    <option data-id="alexandra" value="alexandra">Alexandra</option>
                        <option data-id="ashburton" value="ashburton">Ashburton</option>
                        <option data-id="blenheim" value="blenheim">Blenheim</option>
                        <option data-id="christchurch" value="christchurch">Christchurch</option>
                        <option data-id="dunedin" value="dunedin">Dunedin</option>
                        <option data-id="gore" value="gore">Gore</option>
                        <option data-id="greymouth" value="greymouth">Greymouth</option>
                        <option data-id="hokitika" value="hokitika">Hokitika</option>
                        <option data-id="invercargill" value="invercargill">Invercargill</option>
                        <option data-id="kaikoura" value="kaikoura">Kaikoura</option>
                        <option data-id="motueka" value="motueka">Motueka</option>
                        <option data-id="nelson" value="nelson">Nelson</option>
                        <option data-id="oamaru" value="oamaru">Oamaru</option>
                        <option data-id="queenstown" value="queenstown">Queenstown</option>
                        <option data-id="reefton" value="reefton">Reefton</option>
                        <option data-id="timaru" value="timaru">Timaru</option>
                        <option data-id="wanaka" value="wanaka">Wanaka</option>
                        <option data-id="westport" value="westport">Westport</option>
                        </optgroup>
            </select>
        </div>
        <div class="weatherWidgetDetails">
            <span class="weatherWidgetCurrent"></span>
            TODAY
            <span class="weatherWidgetHigh"></span>
            <span> | </span>
            <span class="weatherWidgetLow"></span>
        </div>


        </div>
</div>
</div>
                        <ul class="navbar-nav">
                            <li class="nav-item dropdown d-block d-lg-none show">
                                            <a class="nav-link dropdown-toggle active" href="/one-news" id="navbarDropdownNews" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true">
                                                    News</a>
                                            <div class="dropdown-menu" aria-labelledby="navbarDropdownNews">
                                                <a class="dropdown-item " href="/one-news">Home</a>
                                                <a class="dropdown-item " href="/latest">Latest</a>
                                                <a class="dropdown-item active" href="/one-news/new-zealand">New Zealand</a>
                                                <a class="dropdown-item " href="/one-news/world">World</a>
                                                <a class="dropdown-item " href="/one-news/entertainment">Entertainment</a>
                                                <a class="dropdown-item " href="/news/politics">Politics</a>
                                                </div>
                                        </li>
                                        <li class="nav-item dropdown d-none d-lg-block">
                                            <a class="nav-link active" href="/one-news" id="navbarDropdownNews">
                                                    News</a>
                                        </li>
                                    <li class="nav-item dropdown d-block d-lg-none ">
                                            <a class="nav-link dropdown-toggle " href="/one-news/sport" id="navbarDropdownSport" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                                                    Sport</a>
                                            <div class="dropdown-menu" aria-labelledby="navbarDropdownSport">
                                                <a class="dropdown-item " href="/one-news/sport">Latest</a>
                                                <a class="dropdown-item " href="/one-news/sport/rugby">Rugby</a>
                                                <a class="dropdown-item " href="/one-news/sport/league">League</a>
                                                <a class="dropdown-item " href="/one-news/sport/cricket">Cricket</a>
                                                <a class="dropdown-item " href="/one-news/sport/football">Football</a>
                                                <a class="dropdown-item " href="/one-news/sport/netball">Netball</a>
                                                <a class="dropdown-item " href="/one-news/sport/basketball">Basketball</a>
                                                <a class="dropdown-item " href="/one-news/sport/golf">Golf</a>
                                                </div>
                                        </li>
                                        <li class="nav-item dropdown d-none d-lg-block">
                                            <a class="nav-link " href="/one-news/sport" id="navbarDropdownSport">
                                                    Sport</a>
                                        </li>
                                    <li class="nav-item dropdown d-block d-lg-none ">
                                            <a class="nav-link dropdown-toggle " href="/one-news/weather-forecast" id="navbarDropdownWeather" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                                                    Weather</a>
                                            <div class="dropdown-menu" aria-labelledby="navbarDropdownWeather">
                                                <a class="dropdown-item " href="/one-news/weather-forecast">Forecast</a>
                                                <a class="dropdown-item " href="/one-news/weather-forecast/maps">Maps</a>
                                                </div>
                                        </li>
                                        <li class="nav-item dropdown d-none d-lg-block">
                                            <a class="nav-link " href="/one-news/weather-forecast" id="navbarDropdownWeather">
                                                    Weather</a>
                                        </li>
                                    </ul>

                        <div class="searchContainer d-none d-lg-flex align-items-center justify-content-end">
                            <div class="searchBox centred hidden">
                                <span class="icon icon-nn-search"></span>
                                <input class="searchField"
                                       name="search" type="text"
                                       placeholder="Search 1 News"
                                       value="" />
                                <span class="icon icon-nn-x icon-right icon-button-close"></span>
                            </div>
                            <div class="searchIcon">
                                <span class="icon icon-nn-search"></span>
                            </div>
                        </div>
                        <div class="searchFieldOverlay"></div>
                    </div>
                </nav>
            </div>

            <hr class="col-auto d-none d-lg-block news-header-navbar-divider">

            <div class="col-12 d-none d-lg-block">
                <div id="accordion">
                    <div class="navbar-sub-nav collapse show" id="News" role="tabpanel" data-parent="#accordion">
                                <div class="d-flex justify-content-center">
                                    <a class="nav-link " href="/one-news">Home</a>
                                    <a class="nav-link " href="/latest">Latest</a>
                                    <a class="nav-link active" href="/one-news/new-zealand">New Zealand</a>
                                    <a class="nav-link " href="/one-news/world">World</a>
                                    <a class="nav-link " href="/one-news/entertainment">Entertainment</a>
                                    <a class="nav-link " href="/news/politics">Politics</a>
                                    </div>
                            </div>
                        <div class="navbar-sub-nav collapse " id="Sport" role="tabpanel" data-parent="#accordion">
                                <div class="d-flex justify-content-center">
                                    <a class="nav-link " href="/one-news/sport">Latest</a>
                                    <a class="nav-link " href="/one-news/sport/rugby">Rugby</a>
                                    <a class="nav-link " href="/one-news/sport/league">League</a>
                                    <a class="nav-link " href="/one-news/sport/cricket">Cricket</a>
                                    <a class="nav-link " href="/one-news/sport/football">Football</a>
                                    <a class="nav-link " href="/one-news/sport/netball">Netball</a>
                                    <a class="nav-link " href="/one-news/sport/basketball">Basketball</a>
                                    <a class="nav-link " href="/one-news/sport/golf">Golf</a>
                                    </div>
                            </div>
                        <div class="navbar-sub-nav collapse " id="Weather" role="tabpanel" data-parent="#accordion">
                                <div class="d-flex justify-content-center">
                                    <a class="nav-link " href="/one-news/weather-forecast">Forecast</a>
                                    <a class="nav-link " href="/one-news/weather-forecast/maps">Maps</a>
                                    </div>
                            </div>
                        </div>
            </div>

            <hr class="col-auto news-header-sub-nav-divider">
        </div>
    </div>
</div></div><!-- Site Navigation End -->

	<!-- Site Content -->
    <div class="containerBody">
    <!-- authorUI (only displayed in author editor mode)-->
    <!-- authorUI end-->

    <!-- breaking news hook item -->
        <div class="containerContent">
            <div class="story-container">
                <div class="container">
                    <div class="row">
                        
                    </div>
                </div>
            </div>
        </div>
        <!-- breaking news hook item end -->

        <div id="billboardAd-container" class="row advert-container">

    <div class="advert labelled" id="billboardAd"></div>
            <div class="banner-ad-button">
                <button class="open">Show Ad</button>
                <button class="close">Close Ad</button>
            </div>
        </div>
<div class="containerContent">
                    <div class="story-container">
                        <div id="story-main" class="container">
                            <div class="row dynamic-story-loader" data-story-id="dynamic-story-1"
                                 data-story-url="/content/tvnz/onenews/story/2021/04/28/franz-josef-one.story.html"
                                 data-taboola-container-id="taboola-below-article-thumbnails-1"
                                 data-taboola-organic-container-id="taboola-organic-below-article-thumbnails-1"
                                 data-taboola-thumbnails="Below-Article-Thumbnails-1">
                                <div class="story-ga-tag story-col-primary col-lg-8">
                                    <article itemscope itemtype="http://schema.org/NewsArticle">
                                        <link itemprop="mainEntityOfPage" href="http://www.tvnz.co.nz/one-news/new-zealand/taranaki-farmers-build-traditional-pa-after-embracing-te-ao-m-ori">
                                        <meta itemprop="datePublished" content="Wed Apr 28 19:26:11 NZST 2021">
                                        <meta itemprop="dateModified" content="Wed Apr 28 19:26:12 NZST 2021">
                                        <meta itemprop="headline" content="Taranaki farmers build traditional pa after embracing te ao Māori ">
                                        <meta itemprop="description" content="Damien and Jane Roper reckon it’s one of the best things they’ve ever done.
">

                                        <link itemprop="thumbnailUrl" href="https://news-image-prod-imgix.tech.tvnz.co.nz/content/dam/images/news/2021/04/28/taranaki-farmers-build-traditional-pa-after-embracing-te-ao-mori.hashed.33e97857.desktop.story.homePage.jpg">
                                            <link itemprop="image" href="https://news-image-prod-imgix.tech.tvnz.co.nz/content/dam/images/news/2021/04/28/taranaki-farmers-build-traditional-pa-after-embracing-te-ao-mori.hashed.33e97857.desktop.story.homePage.jpg">
                                        <div class="d-flex flex-column story-item story_body_holder story-body">
    <div class="row order-1 story-title ">
                <div class="col-md-12">
                    <h1>Taranaki farmers build traditional pa after embracing te ao Māori </h1>
                        </div>
            </div>
        <div class="row order-2 story-content" data-analytics-map='[{&#034;type&#034;:&#034;segment-page&#034;,&#034;properties&#034;:{&#034;videoStreamType&#034;:&#034;VOD&#034;,&#034;endpoint&#034;:&#034;web&#034;,&#034;environment&#034;:&#034;prod&#034;,&#034;pageType&#034;:&#034;1nnarticle&#034;,&#034;videoLength&#034;:238,&#034;videoPublished&#034;:&#034;Apr 28, 2021 07:26:11 PM&#034;,&#034;videoName&#034;:&#034;Taranaki farmers build traditional pa after embracing te ao Māori &#034;,&#034;endpointDetail&#034;:&#034;desktop&#034;,&#034;videoID&#034;:&#034;bcid:6250819228001&#034;,&#034;videoPresentationType&#034;:&#034;clip&#034;}}]' data-story-id='avid:a2e267a3-45e5-4603-ba8c-b7bda9a5710d:1619594771939:AKVCSXCODE01.tvnzad.tvnz.co.nz' data-story-url='/one-news/new-zealand/taranaki-farmers-build-traditional-pa-after-embracing-te-ao-m-ori'>
        <div class="story-meta col-12">
            <div class="story-data">
                <!-- Story Talent -->
                <a href="/one-news/reporter/carolyn-robinson" class="byline">
                            <div class="story-talent align-items-center">
                                <div class="story-talent-avatar d-none d-lg-block">
                                        <img src="https://news-image-prod-imgix.tech.tvnz.co.nz/content/dam/images/news/2015/07/16/reporter-placeholder.png.hashed.26efe661.desktop.talent.byline.png" class="not-active" alt=""></div>
                                <div class="story-talent-details">
                                    <div class="story-talent-title">
                                        <span>Carolyn Robinson, Seven Sharp Reporter</span>
                                    </div>
                                    <div class="story-time-source">
                                        <!-- Time Share -->
                                        <time class="red-square livestamp " data-time="1619594772112"></time>
                                        <span>&#8226</span>
                                        <!-- Time Share End-->

                                        <!-- News Source -->
                                        <span>
                                    Source:&nbsp;
                                    <span class="agency" itemprop="copyrightHolder">
                                                Seven Sharp</span>
                                        </span>
                                        <!-- News Source End-->
                                    </div>
                                </div>
                            </div>
                        </a>
                    <!-- Story Talent End-->
            </div>

            <!-- Social Share -->
            <link rel="stylesheet" href="/etc/designs/news/socialSharing.min.d1e7b897e4fbc26acb9a75a1b0aca81e.css" type="text/css">
<div class="story-social-share d-flex">
    <a target="_blank" class="d-flex align-items-center" href="https://www.reddit.com/submit?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2ftaranaki-farmers-build-traditional-pa-after-embracing-te-ao-m-ori&title=Taranaki+farmers+build+traditional+pa+after+embracing+te+ao+M%c4%81ori+" onclick="TVNZ.news.Analytics.sendSocialAnalytics('Reddit', 'share', 'https://www.tvnz.co.nz/one-news/new-zealand/taranaki-farmers-build-traditional-pa-after-embracing-te-ao-m-ori')">
        <span class="social-share-button-reddit"></span>
    </a>
    <a target="_blank" class="d-flex align-items-center" href="https://www.facebook.com/dialog/feed?app_id=1458530537567960&redirect_uri=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2ftaranaki-farmers-build-traditional-pa-after-embracing-te-ao-m-ori&link=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2ftaranaki-farmers-build-traditional-pa-after-embracing-te-ao-m-ori&caption=&name=Taranaki+farmers+build+traditional+pa+after+embracing+te+ao+M%c4%81ori+&ref=storyfacebook&picture=https%3a%2f%2fwww.tvnz.co.nz%2fcontent%2fdam%2fimages%2fnews%2f2021%2f04%2f28%2ftaranaki-farmers-build-traditional-pa-after-embracing-te-ao-mori.desktop.story.share.video.jpg&description=Damien+and+Jane+Roper+reckon+it%e2%80%99s+one+of+the+best+things+they%e2%80%99ve+ever+done.%0a" onclick="TVNZ.news.Analytics.sendSocialAnalytics('Facebook', 'share', 'https://www.tvnz.co.nz/one-news/new-zealand/taranaki-farmers-build-traditional-pa-after-embracing-te-ao-m-ori')">
        <span class="social-share-button-facebook"></span>
    </a>
    <a target="_blank" class="d-flex align-items-center" href="https://twitter.com/intent/tweet?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2ftaranaki-farmers-build-traditional-pa-after-embracing-te-ao-m-ori&text=Taranaki+farmers+build+traditional+pa+after+embracing+te+ao+M%c4%81ori+&ref=storytwitter&via=1NewsNZ" onclick="TVNZ.news.Analytics.sendSocialAnalytics('Twitter', 'tweet', 'https://www.tvnz.co.nz/one-news/new-zealand/taranaki-farmers-build-traditional-pa-after-embracing-te-ao-m-ori')">
        <span class="social-share-button-twitter last"></span>
    </a>
</div><!-- Social Share End -->
        </div>

        <div class="story-meta-divider-col col-12"><hr class="story-meta-divider"/></div>

        <div class="col-12" itemprop="articleBody">
            <div class="storyPage first-page"> <p></p></div>
                            <link rel="stylesheet" href="/etc/designs/core/html5Player.min.d82524be6230ad1e72ad22f919d7e42d.css" type="text/css">
<link rel="stylesheet" href="/etc/designs/news/newsPlayer.min.ca32348b114f8e1d31d33146de249c61.css" type="text/css">
<link rel="stylesheet" href="/etc/designs/news/irisTV.min.059353f7b287a775e9ee83879b459ff6.css" type="text/css">
<div class="storyPage video videoV2 wide" data-video-id="6250819228001" id="Video_6250819228001">

        <div class="storyPageVideo">
            <a name="avid:a2e267a3-45e5-4603-ba8c-b7bda9a5710d:1619594771939:AKVCSXCODE01.tvnzad.tvnz.co.nz"></a>
            <div class="video-container video-normal">
    <div id="player-schema" itemscope itemid="" itemtype="http://schema.org/VideoObject">
        <!--START OF VideoObject SCHEMA-->
        <link itemprop="url" href="http://www.tvnz.co.nz/one-news/new-zealand/taranaki-farmers-build-traditional-pa-after-embracing-te-ao-m-ori">
        <meta itemprop="name" content="Taranaki farmers build traditional pa after embracing te ao Māori ">
        <meta itemprop="description" content="Damien and Jane Roper reckon it’s one of the best things they’ve ever done.
">
        <link itemprop="thumbnailUrl" href="https://www.tvnz.co.nz/content/dam/images/news/2021/04/28/taranaki-farmers-build-traditional-pa-after-embracing-te-ao-mori">
        <link itemprop="uploadDate" content="2021-04-28T19:26:11.940+12:00">
        <link itemprop="embedURL" href="https://players.brightcove.net/963482464001/02nYKqve4_default/index.html?videoId=6250819228001">
        <meta itemprop="playerType" content="HTML5">
        <!--END OF VideoObject SCHEMA-->
        <!-- Start of Brightcove Player -->
        <video id='player-6250819228001'
               data-video-id='6250819228001'
               data-account='963482464001'
               data-account-name='TVNZNews'
               data-player='02nYKqve4'
               data-adserverurl='https://pubads.g.doubleclick.net/gampad/ads?ad_rule=1&gdfp_req=1&output=xml_vmap1&impl=s&unviewed_position_start=1&sz=640x480&env=vp&hl=en&iu=/4180/news/news/new-zealand&description_url=https%3A%2F%2Fwww.tvnz.co.nz%2Fone-news%2Fnew-zealand%2Ftaranaki-farmers-build-traditional-pa-after-embracing-te-ao-m-ori&cust_params=sourc%3Dseven-sharp%3Bsite%3Dnews%3Bpt%3Dnews-story%3Bsectn%3Dnews-new-zealand%3Bid%3David%3Aa2e267a3-45e5-4603-ba8c-b7bda9a5710d%3A1619594771939%3AAKVCSXCODE01.tvnzad.tvnz.co.nz%3Bsource%3Dseven-sharp%3Bpeople%3Dcarolyn-robinson%3Bplatform%3Ddesktop%3B'
               data-omniturekeys='{
  "eVar23": "/content/tvnz/onenews/story/2021/04/28/taranaki-farmers-build-traditional-pa-after-embracing-te-ao-mori",
  "eVar34": "news",
  "eVar44": "source:news/agency/tvnz/seven-sharp",
  "eVar6": "avid:a2e267a3-45e5-4603-ba8c-b7bda9a5710d:1619594771939:AKVCSXCODE01.tvnzad.tvnz.co.nz",
  "eVar31": "Taranaki farmers build traditional pa after embracing te ao Māori ",
  "eVar4": "onnnewsstory",
  "eVar37": "/content/dam/videos/news/2021/04/28/taranaki-farmers-build-traditional-pa-after-embracing-te-ao-mori",
  "eVar36": "flash",
  "eVar2": "news:new-zealand:story",
  "eVar68": "Taranaki farmers build traditional pa after embracing te ao Māori ",
  "eVar46": "ONN",
  "channel": "news",
  "hier1": "news|new-zealand|story",
  "eVar39": "6250819228001",
  "pageName": "news:new-zealand:story:taranaki-farmers-build-traditional-pa-after-embracing-te-ao-mori",
  "eVar1": "news:new-zealand",
  "eVar70": "ONN",
  "eVar74": "taranaki-farmers-build-traditional-pa-after-embracing-te-ao-mori",
  "eVar52": "news-web-vod-1.0.0-21704-g87d1dae-cms-release-4-26",
  "eVar73": "taranaki-farmers-build-traditional-pa-after-embracing-te-ao-m-ori",
  "eVar40": "clip",
  "events": "event3,event5",
  "eVar71": "desktop"
}'
               data-video-playlist='6250633123001,6250816343001,6250819209001,6250818189001'
               data-video-islive='false'
               data-video-type="normal"
               data-google-analytics='[
  {
    "event": "play",
    "properties": {
      "videoStreamType": "VOD",
      "endpoint": "web",
      "environment": "prod",
      "videoLength": 238,
      "videoPublished": "Apr 28, 2021 07:26:11 PM",
      "videoName": "Taranaki farmers build traditional pa after embracing te ao Māori ",
      "endpointDetail": "desktop",
      "videoID": "bcid:6250819228001",
      "category": "video",
      "videoPresentationType": "clip"
    }
  },
  {
    "event": "completed",
    "properties": {
      "videoStreamType": "VOD",
      "endpoint": "web",
      "environment": "prod",
      "videoLength": 238,
      "videoPublished": "Apr 28, 2021 07:26:11 PM",
      "videoName": "Taranaki farmers build traditional pa after embracing te ao Māori ",
      "endpointDetail": "desktop",
      "videoID": "bcid:6250819228001",
      "category": "video",
      "videoPresentationType": "clip"
    }
  }
]'
               data-embed="default"
               class="video-js &#32; desktop"
               controls playsinline>
        </video>
        <!-- End of Brightcove Player -->
    </div>
</div>
<script src="//players.brightcove.net/963482464001/02nYKqve4_default/index.min.js" type="text/javascript"></script>
<script type="text/javascript" src="/etc/designs/core/html5Player.min.57b34bd23f3cc22ccb7fe9ec5e213d3b.js"></script>
<script type="text/javascript" src="/etc/designs/news/newsPlayer.min.d1fee2dfc437bc690ce74793e11a7e6c.js"></script>
</div><!-- storyPage video -->

        <div class="iris-recommends swiper-container player-6250819228001">
            <div class="swiper-wrapper"></div>
            <div class="iris-recommends-indicator-left swiper-button-disabled"><span class="icon icon-nn-chevron-left"></span></div>
            <div class="iris-recommends-indicator-right swiper-button-disabled"><span class="icon icon-nn-chevron-right"></span></div>
            <div class="iris-recommends-mask"><p>Your playlist will load after this ad</p></div>
        </div>

        <div class="caption">
                        Damien and Jane Roper reckon it’s one of the best things they’ve ever done.

                            Source: Seven Sharp</div>
                <hr>
    </div><!--  video -->

    
</div>
    </div>

    <div class="row order-3 story-footer">
        <div class="story-social-share-col col-12">
            <div class="story-social-share d-flex">
    <a target="_blank" class="d-flex align-items-center" href="https://www.reddit.com/submit?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2ftaranaki-farmers-build-traditional-pa-after-embracing-te-ao-m-ori&title=Taranaki+farmers+build+traditional+pa+after+embracing+te+ao+M%c4%81ori+" onclick="TVNZ.news.Analytics.sendSocialAnalytics('Reddit', 'share', 'https://www.tvnz.co.nz/one-news/new-zealand/taranaki-farmers-build-traditional-pa-after-embracing-te-ao-m-ori')">
        <span class="social-share-button-reddit"></span>
    </a>
    <a target="_blank" class="d-flex align-items-center" href="https://www.facebook.com/dialog/feed?app_id=1458530537567960&redirect_uri=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2ftaranaki-farmers-build-traditional-pa-after-embracing-te-ao-m-ori&link=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2ftaranaki-farmers-build-traditional-pa-after-embracing-te-ao-m-ori&caption=&name=Taranaki+farmers+build+traditional+pa+after+embracing+te+ao+M%c4%81ori+&ref=storyfacebook&picture=https%3a%2f%2fwww.tvnz.co.nz%2fcontent%2fdam%2fimages%2fnews%2f2021%2f04%2f28%2ftaranaki-farmers-build-traditional-pa-after-embracing-te-ao-mori.desktop.story.share.video.jpg&description=Damien+and+Jane+Roper+reckon+it%e2%80%99s+one+of+the+best+things+they%e2%80%99ve+ever+done.%0a" onclick="TVNZ.news.Analytics.sendSocialAnalytics('Facebook', 'share', 'https://www.tvnz.co.nz/one-news/new-zealand/taranaki-farmers-build-traditional-pa-after-embracing-te-ao-m-ori')">
        <span class="social-share-button-facebook"></span>
    </a>
    <a target="_blank" class="d-flex align-items-center" href="https://twitter.com/intent/tweet?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2ftaranaki-farmers-build-traditional-pa-after-embracing-te-ao-m-ori&text=Taranaki+farmers+build+traditional+pa+after+embracing+te+ao+M%c4%81ori+&ref=storytwitter&via=1NewsNZ" onclick="TVNZ.news.Analytics.sendSocialAnalytics('Twitter', 'tweet', 'https://www.tvnz.co.nz/one-news/new-zealand/taranaki-farmers-build-traditional-pa-after-embracing-te-ao-m-ori')">
        <span class="social-share-button-twitter last"></span>
    </a>
</div></div>
        <div class="story-related-tags-col col-12">
            <div class="story-related-tags">
    <div class="story-related-tag-items">
        <div class="tag-item">
                <a href="/one-news/new-zealand">
                    <div class="tag-item-title">New Zealand</div>
                </a>
            </div>
        <div class="tag-item">
                        <a href="/one-news/reporter/carolyn-robinson">
                            <div class="tag-item-title">Carolyn Robinson</div>
                        </a>
                    </div>
                </div>
</div></div>
    </div>
</div>

                                    </article>

                                    <link rel="stylesheet" href="/etc/designs/news/newsletterSignup.min.38b55680ad2a9d33b67fd2c8ff6e4091.css" type="text/css"/>
<div class="signup-container container">
    <div class="row">
        <div class="signup-image d-none d-md-block col-5">
            <img src="https://news-image-prod-imgix.tech.tvnz.co.nz/etc/designs/news/assets/images/mb-trans.png.originalImage.hashed.61306a00.png" alt="1 NEWS" class="reveal float-right"></div>
        <div class="signup-content col-12 col-md-7">
            <div class="signup-content-morning-briefing d-block d-md-none">MORNING BRIEFING</div>
            <div class="signup-content-title">What you need to know straight to your inbox,<br/>7am every weekday morning.</div>
            <form id="signup-form" class="signup-form" method="post" action="//links.iterable.com/lists/publicAddSubscriberForm?publicIdString=74ed76e0-61d9-4adf-99f2-c0c2e35175e3">
                <div class="signup-form-inputs">
                    <input type="email" placeholder="Enter your email here" name="email"/><input type="submit" value="Sign up"/>
                </div>
                <div class="signup-content-success-message hide">
                    <span class="signup-content-success-icon"></span><span>You're all set to receive the Morning Briefing</span>
                </div>
            </form>
        </div>
    </div>
</div></div>
                                <div class="col-lg-4 d-flex flex-column order-1 order-lg-0">
                                        <div class="story-ad-tag story-advert advert labelled d-none d-md-block order-2 order-md-0" id="articleAd0"></div>
                                        <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/popularStories/news.esi.html/news/components/mostPopularStories ) -->
<link rel="stylesheet" href="/etc/designs/news/mostPopularStories.min.fbe105777cdd1476cd3cbf33830ba091.css" type="text/css">
<div class="story-popular story-popular-layout-v2 order-1">
    <div class="row">
        <div class="col-12">
            <div class="story-popular-title">
                <div class="story-popular-title-minor">MOST</div>
                <div class="story-popular-title-main">POPULAR STORIES</div>
            </div>
        </div>
    </div>
    <div class="row story-popular-content">
        <div class="col-12" data-story-link="/one-news/new-zealand/man-flew-nz-perth-during-travel-bubble-suspension-could-face-jail-time-bloomfield">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">1</div>
        <a class="article-component-ga-tracking" href="/one-news/new-zealand/man-flew-nz-perth-during-travel-bubble-suspension-could-face-jail-time-bloomfield?auto=6250774805001" data-ga-component="Popular Story" data-ga-title="Man who flew to NZ from Perth during travel bubble suspension could face jail time — Bloomfield">
                    <div class="story-stream-target story-popular-image story-popular-image-major" data-story-link="/one-news/new-zealand/man-flew-nz-perth-during-travel-bubble-suspension-could-face-jail-time-bloomfield" data-video-id="6250774805001">
                        <div class="story-overlay">
                                <button class="overlay-play-button btn btn-primary btn-icon btn-round">
                                    <span class="icon icon-nn-play text-primary"></span>
                                </button>
                                <span class="overlay-time">01:03</span>
                                </div>
                        <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/bloomfield-outlines-potential-penalties-for-those-breaking-quara.1615224437.png?w=300&h=168.75&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                    <source type="image/webp" media="(min-width: 992px)" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/bloomfield-outlines-potential-penalties-for-those-breaking-quara.1615224437.png?fm=webp&w=300&h=168.75&fit=crop">
                                    <source type="image/jp2" media="(min-width: 992px)" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/bloomfield-outlines-potential-penalties-for-those-breaking-quara.1615224437.png?fm=jp2&w=300&h=168.75&fit=crop">
                                    <source type="image/vnd.ms-photo" media="(min-width: 992px)" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/bloomfield-outlines-potential-penalties-for-those-breaking-quara.1615224437.png?fm=jxr&w=300&h=168.75&fit=crop">
                                    <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/bloomfield-outlines-potential-penalties-for-those-breaking-quara.1615224437.png?fm=webp&w=690&h=388.13&fit=crop">
                                    <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/bloomfield-outlines-potential-penalties-for-those-breaking-quara.1615224437.png?fm=jp2&w=690&h=388.13&fit=crop">
                                    <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/bloomfield-outlines-potential-penalties-for-those-breaking-quara.1615224437.png?fm=jxr&w=690&h=388.13&fit=crop">
                                </picture>
                            </div>
                </a>
                <div class="story-popular-item-title story-popular-main">
                    <a class="article-component-ga-tracking" href="/one-news/new-zealand/man-flew-nz-perth-during-travel-bubble-suspension-could-face-jail-time-bloomfield" data-ga-component="Popular Story" data-ga-title="Man who flew to NZ from Perth during travel bubble suspension could face jail time — Bloomfield">
                            Man who flew to NZ from Perth during travel bubble suspension could face jail time — Bloomfield</a>
                </div>
            </div>
</div>
<div class="col-12" data-story-link="/one-news/new-zealand/we-didn-t-bargain-nz-citizen-in-india-cant-get-home-travel-ban-lifts">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">2</div>
        <hr>
                <div class="story-popular-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/we-didn-t-bargain-nz-citizen-in-india-cant-get-home-travel-ban-lifts" data-ga-component="Popular Story" data-ga-title="&amp;#039;We didn’t bargain on this&amp;#039; – NZ citizen in India can&amp;#039;t get home as travel ban lifts ">
                        <div class=" story-popular-image">
                            <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/6PM_OFFAIR_Wed_210428_SEVENSHARP_OFFAIR_Wed_KEYS_210428_frame_6924.png.-434215259.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/6PM_OFFAIR_Wed_210428_SEVENSHARP_OFFAIR_Wed_KEYS_210428_frame_6924.png.-434215259.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/6PM_OFFAIR_Wed_210428_SEVENSHARP_OFFAIR_Wed_KEYS_210428_frame_6924.png.-434215259.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/6PM_OFFAIR_Wed_210428_SEVENSHARP_OFFAIR_Wed_KEYS_210428_frame_6924.png.-434215259.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-popular-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/we-didn-t-bargain-nz-citizen-in-india-cant-get-home-travel-ban-lifts" data-ga-component="Popular Story" data-ga-title="&amp;#039;We didn’t bargain on this&amp;#039; – NZ citizen in India can&amp;#039;t get home as travel ban lifts ">
                            'We didn’t bargain on this' – NZ citizen in India can't get home as travel ban lifts </a>
                    </div>
                        </div>
            </div>
</div>
<div class="col-12" data-story-link="/one-news/new-zealand/south-african-boy-5-not-allowed-attend-school-in-new-zealand-despite-parents-having-visas">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">3</div>
        <hr>
                <div class="story-popular-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/south-african-boy-5-not-allowed-attend-school-in-new-zealand-despite-parents-having-visas?auto=6250815417001" data-ga-component="Popular Story" data-ga-title="South African boy, 5, not allowed to attend school in New Zealand despite parents having visas">
                        <div class=" story-popular-image">
                            <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/boy-5-who-came-to-nz-from-south-africa-not-allowed-to-go-to-sc.-597515523.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/boy-5-who-came-to-nz-from-south-africa-not-allowed-to-go-to-sc.-597515523.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/boy-5-who-came-to-nz-from-south-africa-not-allowed-to-go-to-sc.-597515523.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/boy-5-who-came-to-nz-from-south-africa-not-allowed-to-go-to-sc.-597515523.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-popular-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/south-african-boy-5-not-allowed-attend-school-in-new-zealand-despite-parents-having-visas" data-ga-component="Popular Story" data-ga-title="South African boy, 5, not allowed to attend school in New Zealand despite parents having visas">
                            <span class="icon icon-nn-play text-primary"></span>
                            South African boy, 5, not allowed to attend school in New Zealand despite parents having visas</a>
                    </div>
                        </div>
            </div>
</div>
<div class="col-12" data-story-link="/one-news/new-zealand/fair-go-compares-fat-content-in-beef-mince-six-different-auckland-stores-v1">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">4</div>
        <hr>
                <div class="story-popular-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/fair-go-compares-fat-content-in-beef-mince-six-different-auckland-stores-v1?auto=6250451421001" data-ga-component="Popular Story" data-ga-title="Fair Go compares fat content in beef mince from six different Auckland stores">
                        <div class=" story-popular-image">
                            <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/26/fair-go-compares-fat-content-in-beef-mince-from-six-different-au.383333688.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/26/fair-go-compares-fat-content-in-beef-mince-from-six-different-au.383333688.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/26/fair-go-compares-fat-content-in-beef-mince-from-six-different-au.383333688.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/26/fair-go-compares-fat-content-in-beef-mince-from-six-different-au.383333688.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-popular-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/fair-go-compares-fat-content-in-beef-mince-six-different-auckland-stores-v1" data-ga-component="Popular Story" data-ga-title="Fair Go compares fat content in beef mince from six different Auckland stores">
                            <span class="icon icon-nn-play text-primary"></span>
                            Fair Go compares fat content in beef mince from six different Auckland stores</a>
                    </div>
                        </div>
            </div>
</div>
<div class="col-12" data-story-link="/one-news/new-zealand/teachers-allowed-use-te-reo-classroom-titles-ministry-education-says-after-two-student-claimed-they-werent">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">5</div>
        <hr>
                <div class="story-popular-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/teachers-allowed-use-te-reo-classroom-titles-ministry-education-says-after-two-student-claimed-they-werent" data-ga-component="Popular Story" data-ga-title="Teachers allowed to use te reo classroom titles, Ministry of Education says, after two student teachers claimed they weren&amp;#039;t">
                        <div class=" story-popular-image">
                            <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2020/05/20/iStock-1000887536.jpg.-35113334.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2020/05/20/iStock-1000887536.jpg.-35113334.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2020/05/20/iStock-1000887536.jpg.-35113334.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2020/05/20/iStock-1000887536.jpg.-35113334.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-popular-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/teachers-allowed-use-te-reo-classroom-titles-ministry-education-says-after-two-student-claimed-they-werent" data-ga-component="Popular Story" data-ga-title="Teachers allowed to use te reo classroom titles, Ministry of Education says, after two student teachers claimed they weren&amp;#039;t">
                            Teachers allowed to use te reo classroom titles, Ministry of Education says, after two student teachers claimed they weren't</a>
                    </div>
                        </div>
            </div>
</div>
</div>
</div>
</div>
                                <div class="taboola-ga-ad-tag" id="taboola-below-article-thumbnails-original"></div>
                                <div class="taboola-ga-organic-tag" id="taboola-organic-below-article-thumbnails-original"></div>

                                <div class="col-12 order-1 order-lg-0">
                                    <div class="story-more story-more-layout-v2">
    <a class="article-component-ga-tracking" href="/one-news/new-zealand" data-ga-component="More Story" data-ga-title="More Button">
            <div class="row">
                <div class="story-more-title-col col-12 d-flex align-items-end">
                    <div class="story-more-title">
                        <div class="story-more-title-minor">MORE FROM</div>
                        <div class="story-more-title-main">New Zealand</div>
                    </div>
                    <div class="story-more-title-btn ml-auto">
                        <span class="story-more-btn-text">MORE</span> <span class="icon icon-nn-chevron-right"></span>
                    </div>
                </div>
            </div>
        </a>
    <div class="row story-more-content">
        <div class="col-lg-3 col-md-6 col-sm-12" data-story-link="/one-news/new-zealand/heres-another-150-jessica-mutch-mckay-parliamentary-press-gallery-anniversary">
    <div class="story-more-item story-more-item-main">
        <a class="article-component-ga-tracking" href="/one-news/new-zealand/heres-another-150-jessica-mutch-mckay-parliamentary-press-gallery-anniversary" data-ga-component="More Story" data-ga-title="&amp;#039;Here&amp;#039;s to another 150&amp;#039; - Jessica Mutch McKay on the Parliamentary Press Gallery anniversary ">
            <div class="story-stream-target story-more-image" data-story-link="/one-news/new-zealand/heres-another-150-jessica-mutch-mckay-parliamentary-press-gallery-anniversary" data-video-id="">
                <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/szesGWhY.jpeg.-590931688.png?w=336&h=189&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                            <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/szesGWhY.jpeg.-590931688.png?fm=webp&w=336&h=189&fit=crop">
                            <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/szesGWhY.jpeg.-590931688.png?fm=jp2&w=336&h=189&fit=crop">
                            <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/szesGWhY.jpeg.-590931688.png?fm=jxr&w=336&h=189&fit=crop">
                        </picture>
                    </div>
        </a>
        <div class="story-more-item-title story-more-main">
            <a class="article-component-ga-tracking" href="/one-news/new-zealand/heres-another-150-jessica-mutch-mckay-parliamentary-press-gallery-anniversary" data-ga-component="More Story" data-ga-title="&amp;#039;Here&amp;#039;s to another 150&amp;#039; - Jessica Mutch McKay on the Parliamentary Press Gallery anniversary ">
                <h4 class="story-stream-target" data-story-link="/one-news/new-zealand/heres-another-150-jessica-mutch-mckay-parliamentary-press-gallery-anniversary">
                    'Here's to another 150' - Jessica Mutch McKay on the Parliamentary Press Gallery anniversary </h4>
            </a>
        </div>
        </div>
</div>
<div class="col-lg-3 col-md-6 col-sm-12" data-story-link="/one-news/new-zealand/jury-told-jasmine-wilsons-diary-had-chilling-detail-murder-accuseds-abuse">
    <div class="story-more-item story-more-item-minor">
        <a class="article-component-ga-tracking" href="/one-news/new-zealand/jury-told-jasmine-wilsons-diary-had-chilling-detail-murder-accuseds-abuse" data-ga-component="More Story" data-ga-title="Jury told Jasmine Wilson&amp;#039;s diary had &amp;#039;chilling detail&amp;#039; of murder accused&amp;#039;s abuse">
            <div class="story-stream-target story-more-image" data-story-link="/one-news/new-zealand/jury-told-jasmine-wilsons-diary-had-chilling-detail-murder-accuseds-abuse" data-video-id="">
                <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2019/08/26/jasmine.jpg.-1444917727.png?w=336&h=189&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                            <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2019/08/26/jasmine.jpg.-1444917727.png?fm=webp&w=336&h=189&fit=crop">
                            <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2019/08/26/jasmine.jpg.-1444917727.png?fm=jp2&w=336&h=189&fit=crop">
                            <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2019/08/26/jasmine.jpg.-1444917727.png?fm=jxr&w=336&h=189&fit=crop">
                        </picture>
                    </div>
        </a>
        <div class="story-more-item-title story-more-main">
            <a class="article-component-ga-tracking" href="/one-news/new-zealand/jury-told-jasmine-wilsons-diary-had-chilling-detail-murder-accuseds-abuse" data-ga-component="More Story" data-ga-title="Jury told Jasmine Wilson&amp;#039;s diary had &amp;#039;chilling detail&amp;#039; of murder accused&amp;#039;s abuse">
                <h4 class="story-stream-target" data-story-link="/one-news/new-zealand/jury-told-jasmine-wilsons-diary-had-chilling-detail-murder-accuseds-abuse">
                    Jury told Jasmine Wilson's diary had 'chilling detail' of murder accused's abuse</h4>
            </a>
        </div>
        </div>
</div>
<div class="col-lg-3 col-md-6 col-sm-12" data-story-link="/one-news/new-zealand/lower-hutt-boxing-gym-proving-major-hit-among-pasifika-community">
    <div class="story-more-item story-more-item-minor">
        <a class="article-component-ga-tracking" href="/one-news/new-zealand/lower-hutt-boxing-gym-proving-major-hit-among-pasifika-community" data-ga-component="More Story" data-ga-title="Lower Hutt boxing gym proving a major hit among the Pasifika community">
            <div class="story-stream-target story-more-image" data-story-link="/one-news/new-zealand/lower-hutt-boxing-gym-proving-major-hit-among-pasifika-community" data-video-id="">
                <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/eight_col_punch_ana.jpg.1508342255.png?w=336&h=189&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                            <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/eight_col_punch_ana.jpg.1508342255.png?fm=webp&w=336&h=189&fit=crop">
                            <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/eight_col_punch_ana.jpg.1508342255.png?fm=jp2&w=336&h=189&fit=crop">
                            <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/eight_col_punch_ana.jpg.1508342255.png?fm=jxr&w=336&h=189&fit=crop">
                        </picture>
                    </div>
        </a>
        <div class="story-more-item-title story-more-main">
            <a class="article-component-ga-tracking" href="/one-news/new-zealand/lower-hutt-boxing-gym-proving-major-hit-among-pasifika-community" data-ga-component="More Story" data-ga-title="Lower Hutt boxing gym proving a major hit among the Pasifika community">
                <h4 class="story-stream-target" data-story-link="/one-news/new-zealand/lower-hutt-boxing-gym-proving-major-hit-among-pasifika-community">
                    Lower Hutt boxing gym proving a major hit among the Pasifika community</h4>
            </a>
        </div>
        </div>
</div>
<div class="col-lg-3 col-md-6 col-sm-12" data-story-link="/one-news/new-zealand/foreign-investor-breached-land-leasing-rules-fined-49-000">
    <div class="story-more-item story-more-item-minor">
        <a class="article-component-ga-tracking" href="/one-news/new-zealand/foreign-investor-breached-land-leasing-rules-fined-49-000" data-ga-component="More Story" data-ga-title="Foreign investor who breached land leasing rules fined $49,000">
            <div class="story-stream-target story-more-image" data-story-link="/one-news/new-zealand/foreign-investor-breached-land-leasing-rules-fined-49-000" data-video-id="">
                <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/03/08/high%20court.jpeg.-822622189.png?w=336&h=189&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                            <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/03/08/high%20court.jpeg.-822622189.png?fm=webp&w=336&h=189&fit=crop">
                            <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/03/08/high%20court.jpeg.-822622189.png?fm=jp2&w=336&h=189&fit=crop">
                            <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/03/08/high%20court.jpeg.-822622189.png?fm=jxr&w=336&h=189&fit=crop">
                        </picture>
                    </div>
        </a>
        <div class="story-more-item-title story-more-main">
            <a class="article-component-ga-tracking" href="/one-news/new-zealand/foreign-investor-breached-land-leasing-rules-fined-49-000" data-ga-component="More Story" data-ga-title="Foreign investor who breached land leasing rules fined $49,000">
                <h4 class="story-stream-target" data-story-link="/one-news/new-zealand/foreign-investor-breached-land-leasing-rules-fined-49-000">
                    Foreign investor who breached land leasing rules fined $49,000</h4>
            </a>
        </div>
        </div>
</div>
</div>
</div></div>
                            </div>

                            <hr id="dynamic-indicator-1" class="story-divider">

                            <div id="dynamic-story-1" class="row dynamic-story-loader" style="display:none" data-story-id="dynamic-story-2"
                                 data-story-url="/content/tvnz/onenews/story/2021/04/28/victoria-university.story.html"
                                 data-taboola-container-id="taboola-below-article-thumbnails-2"
                                 data-taboola-organic-container-id="taboola-organic-below-article-thumbnails-2"
                                 data-taboola-thumbnails="Below-Article-Thumbnails-2">
                                <div class="story-ga-tag story-col-dynamic col-lg-8">
                                        <div class="dynamic-story-placeholder"></div>
                                </div>

                                <div class="col-lg-4 story-col-right d-flex flex-column order-1 order-lg-0">
                                        <div class="story-ad-tag story-advert advert labelled d-none d-md-block order-2 order-md-0" id="articleAd1"></div>
                                        <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/topStories/top.esi.html/news/components/topStories ) -->
<link rel="stylesheet" href="/etc/designs/news/topStories.min.fd0c8c1d38f0eef6e2196c809ac79c22.css" type="text/css">
<div class="story-top story-top-layout-v2 order-1">
            <div class="row">
                <div class="col-12">
                    <div class="story-top-title">
                        <div class="story-top-title-minor">TODAY'S</div>
                        <div class="story-top-title-main">TOP STORIES</div>
                    </div>
                </div>
            </div>
            <div class="row story-top-content">
                <div class="col-12" data-story-link="/one-news/new-zealand/teenager-charged-murder-after-death-man-hamilton-property">
    <div class="story-top-item">
        <a class="article-component-ga-tracking" href="/one-news/new-zealand/teenager-charged-murder-after-death-man-hamilton-property.html?auto=0" data-ga-component="Top Story" data-ga-title="Teenager charged with murder after death of man at Hamilton property">
                    <div class="story-stream-target story-top-image story-top-image-major" data-story-link="/one-news/new-zealand/teenager-charged-murder-after-death-man-hamilton-property" data-video-id="0">
                        <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2019/04/04/police1-gneeric.jpg.1000323290.png?w=300&h=168.75&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                    <source type="image/webp" media="(min-width: 992px)" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2019/04/04/police1-gneeric.jpg.1000323290.png?fm=webp&w=300&h=168.75&fit=crop">
                                    <source type="image/jp2" media="(min-width: 992px)" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2019/04/04/police1-gneeric.jpg.1000323290.png?fm=jp2&w=300&h=168.75&fit=crop">
                                    <source type="image/vnd.ms-photo" media="(min-width: 992px)" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2019/04/04/police1-gneeric.jpg.1000323290.png?fm=jxr&w=300&h=168.75&fit=crop">
                                    <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2019/04/04/police1-gneeric.jpg.1000323290.png?fm=webp&w=690&h=388.13&fit=crop">
                                    <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2019/04/04/police1-gneeric.jpg.1000323290.png?fm=jp2&w=690&h=388.13&fit=crop">
                                    <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2019/04/04/police1-gneeric.jpg.1000323290.png?fm=jxr&w=690&h=388.13&fit=crop">
                                </picture>
                            </div>
                </a>
                <div class="story-top-item-title story-top-main">
                    <a class="article-component-ga-tracking" href="/one-news/new-zealand/teenager-charged-murder-after-death-man-hamilton-property.html" data-ga-component="Top Story" data-ga-title="Teenager charged with murder after death of man at Hamilton property">
                            Teenager charged with murder after death of man at Hamilton property</a>
                </div>
                </div>
</div>
<div class="col-12" data-story-link="/one-news/new-zealand/im-being-kept-in-limbo-british-doctor-queue-more-than-25-000-people-applying-residency">
    <div class="story-top-item">
        <hr>
                <div class="story-top-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/im-being-kept-in-limbo-british-doctor-queue-more-than-25-000-people-applying-residency.html?auto=6250815795001" data-ga-component="Top Story" data-ga-title="&amp;#039;I&amp;#039;m being kept in limbo&amp;#039;-  British doctor in queue with more than 25,000 people applying for residency">
                        <div class="story-top-image">
                            <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/some-losing-patience-as-number-of-skilled-migrants-waiting-for-r.-1486539058.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/some-losing-patience-as-number-of-skilled-migrants-waiting-for-r.-1486539058.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/some-losing-patience-as-number-of-skilled-migrants-waiting-for-r.-1486539058.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/some-losing-patience-as-number-of-skilled-migrants-waiting-for-r.-1486539058.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-top-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/im-being-kept-in-limbo-british-doctor-queue-more-than-25-000-people-applying-residency.html" data-ga-component="Top Story" data-ga-title="&amp;#039;I&amp;#039;m being kept in limbo&amp;#039;-  British doctor in queue with more than 25,000 people applying for residency">
                            <span class="icon icon-nn-play text-primary"></span>
                            'I'm being kept in limbo'-  British doctor in queue with more than 25,000 people applying for residency</a>
                    </div>
                        </div>
            </div>
</div>
<div class="col-12" data-story-link="/one-news/new-zealand/south-african-boy-5-not-allowed-attend-school-in-new-zealand-despite-parents-having-visas">
    <div class="story-top-item">
        <hr>
                <div class="story-top-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/south-african-boy-5-not-allowed-attend-school-in-new-zealand-despite-parents-having-visas.html?auto=6250815417001" data-ga-component="Top Story" data-ga-title="South African boy, 5, not allowed to attend school in New Zealand despite parents having visas">
                        <div class="story-top-image">
                            <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/boy-5-who-came-to-nz-from-south-africa-not-allowed-to-go-to-sc.-597515523.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/boy-5-who-came-to-nz-from-south-africa-not-allowed-to-go-to-sc.-597515523.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/boy-5-who-came-to-nz-from-south-africa-not-allowed-to-go-to-sc.-597515523.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/boy-5-who-came-to-nz-from-south-africa-not-allowed-to-go-to-sc.-597515523.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-top-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/south-african-boy-5-not-allowed-attend-school-in-new-zealand-despite-parents-having-visas.html" data-ga-component="Top Story" data-ga-title="South African boy, 5, not allowed to attend school in New Zealand despite parents having visas">
                            <span class="icon icon-nn-play text-primary"></span>
                            South African boy, 5, not allowed to attend school in New Zealand despite parents having visas</a>
                    </div>
                        </div>
            </div>
</div>
<div class="col-12" data-story-link="/one-news/new-zealand/student-allegedly-kidnapped-and-robbed-victoria-university-halls-residence">
    <div class="story-top-item">
        <hr>
                <div class="story-top-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/student-allegedly-kidnapped-and-robbed-victoria-university-halls-residence.html?auto=0" data-ga-component="Top Story" data-ga-title="Student allegedly kidnapped and robbed at Victoria University halls of residence">
                        <div class="story-top-image">
                            <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2018/09/24/Victoria_uni.jpg.274183921.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2018/09/24/Victoria_uni.jpg.274183921.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2018/09/24/Victoria_uni.jpg.274183921.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2018/09/24/Victoria_uni.jpg.274183921.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-top-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/student-allegedly-kidnapped-and-robbed-victoria-university-halls-residence.html" data-ga-component="Top Story" data-ga-title="Student allegedly kidnapped and robbed at Victoria University halls of residence">
                            Student allegedly kidnapped and robbed at Victoria University halls of residence</a>
                    </div>
                        </div>
            </div>
</div>
<div class="col-12" data-story-link="/one-news/new-zealand/we-didn-t-bargain-nz-citizen-in-india-cant-get-home-travel-ban-lifts">
    <div class="story-top-item">
        <hr>
                <div class="story-top-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/we-didn-t-bargain-nz-citizen-in-india-cant-get-home-travel-ban-lifts.html?auto=0" data-ga-component="Top Story" data-ga-title="&amp;#039;We didn’t bargain on this&amp;#039; – NZ citizen in India can&amp;#039;t get home as travel ban lifts ">
                        <div class="story-top-image">
                            <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/6PM_OFFAIR_Wed_210428_SEVENSHARP_OFFAIR_Wed_KEYS_210428_frame_6924.png.-434215259.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/6PM_OFFAIR_Wed_210428_SEVENSHARP_OFFAIR_Wed_KEYS_210428_frame_6924.png.-434215259.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/6PM_OFFAIR_Wed_210428_SEVENSHARP_OFFAIR_Wed_KEYS_210428_frame_6924.png.-434215259.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/6PM_OFFAIR_Wed_210428_SEVENSHARP_OFFAIR_Wed_KEYS_210428_frame_6924.png.-434215259.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-top-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/we-didn-t-bargain-nz-citizen-in-india-cant-get-home-travel-ban-lifts.html" data-ga-component="Top Story" data-ga-title="&amp;#039;We didn’t bargain on this&amp;#039; – NZ citizen in India can&amp;#039;t get home as travel ban lifts ">
                            'We didn’t bargain on this' – NZ citizen in India can't get home as travel ban lifts </a>
                    </div>
                        </div>
            </div>
</div>
</div>
        </div>
    </div>
                                <div class="taboola-ga-ad-tag" id="taboola-below-article-thumbnails-1"></div>
                                <div class="taboola-ga-organic-tag" id="taboola-organic-below-article-thumbnails-1"></div>
                            </div>

                            <hr id="dynamic-indicator-2" class="story-divider" style="display:none">

                            <div id="dynamic-story-2" class="row dynamic-story-loader" style="display:none" data-story-id="dynamic-story-3"
                                 data-story-url="/content/tvnz/onenews/story/2021/04/28/immigration-issue-sees-south-african-boy-5-with-severe-hearing.story.html"
                                 data-taboola-container-id="taboola-below-article-thumbnails-3"
                                 data-taboola-organic-container-id="taboola-organic-below-article-thumbnails-3"
                                 data-taboola-thumbnails="Below-Article-Thumbnails-3">
                                <div class="story-ga-tag story-col-dynamic col-lg-8">
                                        <div class="dynamic-story-placeholder"></div>
                                </div>

                                <div class="col-lg-4 story-col-right d-flex flex-column order-1 order-lg-0">
                                        <div class="story-ad-tag story-advert advert labelled d-none d-md-block order-2 order-md-0" id="articleAd2"></div>
                                        <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/todaysFeaturedStories/featured.esi.html/news/components/todaysFeaturedStories ) -->
<link rel="stylesheet" href="/etc/designs/news/todaysFeaturedStories.min.a2b98c75182a4a85304b5cfad3beabe8.css" type="text/css">
<div class="story-featured story-featured-layout-v2 order-1">
    <div class="row">
        <div class="col-12">
            <div class="story-featured-title">
                <div class="story-featured-title-minor">TODAY'S</div>
                <div class="story-featured-title-main">FEATURED STORIES</div>
            </div>
        </div>
    </div>
    <div class="row story-featured-content">
        <div class="col-12">
    <div class="story-featured-item">
        <a class="article-component-ga-tracking" href="/one-news/new-zealand/south-african-boy-5-not-allowed-attend-school-in-new-zealand-despite-parents-having-visas?auto=6250815417001" data-ga-component="Featured Story" data-ga-title="South African boy, 5, not allowed to attend school in New Zealand despite parents having visas">
                    <div class="story-featured-image story-featured-image-major" data-story-link="/one-news/new-zealand/south-african-boy-5-not-allowed-attend-school-in-new-zealand-despite-parents-having-visas" data-video-id="6250815417001">
                        <div class="story-overlay">
                                <button class="overlay-play-button btn btn-primary btn-icon btn-round">
                                    <span class="icon icon-nn-play text-primary"></span>
                                </button>
                                <span class="overlay-time">02:19</span>
                                </div>
                        <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/boy-5-who-came-to-nz-from-south-africa-not-allowed-to-go-to-sc.-597515523.png?w=300&h=168.75&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                    <source type="image/webp" media="(min-width: 992px)" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/boy-5-who-came-to-nz-from-south-africa-not-allowed-to-go-to-sc.-597515523.png?fm=webp&w=300&h=168.75&fit=crop">
                                    <source type="image/jp2" media="(min-width: 992px)" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/boy-5-who-came-to-nz-from-south-africa-not-allowed-to-go-to-sc.-597515523.png?fm=jp2&w=300&h=168.75&fit=crop">
                                    <source type="image/vnd.ms-photo" media="(min-width: 992px)" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/boy-5-who-came-to-nz-from-south-africa-not-allowed-to-go-to-sc.-597515523.png?fm=jxr&w=300&h=168.75&fit=crop">
                                    <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/boy-5-who-came-to-nz-from-south-africa-not-allowed-to-go-to-sc.-597515523.png?fm=webp&w=690&h=388.13&fit=crop">
                                    <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/boy-5-who-came-to-nz-from-south-africa-not-allowed-to-go-to-sc.-597515523.png?fm=jp2&w=690&h=388.13&fit=crop">
                                    <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/boy-5-who-came-to-nz-from-south-africa-not-allowed-to-go-to-sc.-597515523.png?fm=jxr&w=690&h=388.13&fit=crop">
                                </picture>
                            </div>
                </a>
                <div class="story-featured-item-title story-featured-main">
                    <a class="article-component-ga-tracking" href="/one-news/new-zealand/south-african-boy-5-not-allowed-attend-school-in-new-zealand-despite-parents-having-visas" data-ga-component="Featured Story" data-ga-title="South African boy, 5, not allowed to attend school in New Zealand despite parents having visas">
                            South African boy, 5, not allowed to attend school in New Zealand despite parents having visas</a>
                </div>
                </div>
</div>
<div class="col-12">
    <div class="story-featured-item">
        <hr>
                <div class="story-featured-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/dont-want-over-kiwi-won-big-oscars-shares-like-working-tenet?auto=6250746409001" data-ga-component="Featured Story" data-ga-title="&amp;#039;I don&amp;#039;t want it to be over&amp;#039; — Kiwi who won big at Oscars shares what it was like working on Tenet">
                        <div class="story-featured-image" data-story-link="/one-news/new-zealand/dont-want-over-kiwi-won-big-oscars-shares-like-working-tenet" data-video-id="6250746409001">
                            <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/kiwi-shares-very-humbling-oscar-win-for-tenet-visual-effects.png.1087177221.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/kiwi-shares-very-humbling-oscar-win-for-tenet-visual-effects.png.1087177221.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/kiwi-shares-very-humbling-oscar-win-for-tenet-visual-effects.png.1087177221.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/kiwi-shares-very-humbling-oscar-win-for-tenet-visual-effects.png.1087177221.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-featured-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/dont-want-over-kiwi-won-big-oscars-shares-like-working-tenet" data-ga-component="Featured Story" data-ga-title="&amp;#039;I don&amp;#039;t want it to be over&amp;#039; — Kiwi who won big at Oscars shares what it was like working on Tenet">
                            <span class="icon icon-nn-play text-primary"></span>
                            'I don't want it to be over' — Kiwi who won big at Oscars shares what it was like working on Tenet</a>
                    </div>
                        </div>
            </div>
</div>
<div class="col-12">
    <div class="story-featured-item">
        <hr>
                <div class="story-featured-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/collins-says-national-s-election-review-contains-nothing-secret-after-internal-party-email-sent-media?auto=6250728636001" data-ga-component="Featured Story" data-ga-title="Collins says National’s election review contains ‘nothing secret’, after internal party email sent to media ">
                        <div class="story-featured-image" data-story-link="/one-news/new-zealand/collins-says-national-s-election-review-contains-nothing-secret-after-internal-party-email-sent-media" data-video-id="6250728636001">
                            <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/judith-collins-says-national-party-election-review-contains-noth.642725123.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/judith-collins-says-national-party-election-review-contains-noth.642725123.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/judith-collins-says-national-party-election-review-contains-noth.642725123.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/judith-collins-says-national-party-election-review-contains-noth.642725123.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-featured-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/collins-says-national-s-election-review-contains-nothing-secret-after-internal-party-email-sent-media" data-ga-component="Featured Story" data-ga-title="Collins says National’s election review contains ‘nothing secret’, after internal party email sent to media ">
                            <span class="icon icon-nn-play text-primary"></span>
                            Collins says National’s election review contains ‘nothing secret’, after internal party email sent to media </a>
                    </div>
                        </div>
            </div>
</div>
<div class="col-12">
    <div class="story-featured-item">
        <hr>
                <div class="story-featured-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/morning-briefing-april-28-trapped-kiwis-face-new-hurdle-getting-home" data-ga-component="Featured Story" data-ga-title="Morning Briefing April 28: Trapped Kiwis face new hurdle getting home">
                        <div class="story-featured-image" data-story-link="/one-news/new-zealand/morning-briefing-april-28-trapped-kiwis-face-new-hurdle-getting-home" data-video-id="">
                            <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/indiaoxygenAP1920.jpg.-421053601.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/indiaoxygenAP1920.jpg.-421053601.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/indiaoxygenAP1920.jpg.-421053601.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/28/indiaoxygenAP1920.jpg.-421053601.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-featured-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/morning-briefing-april-28-trapped-kiwis-face-new-hurdle-getting-home" data-ga-component="Featured Story" data-ga-title="Morning Briefing April 28: Trapped Kiwis face new hurdle getting home">
                            Morning Briefing April 28: Trapped Kiwis face new hurdle getting home</a>
                    </div>
                        </div>
            </div>
</div>
<div class="col-12">
    <div class="story-featured-item">
        <hr>
                <div class="story-featured-minor">
                        <a class="article-component-ga-tracking" href="/one-news/world/coca-cola-fuelling-plastic-problem-in-samoa-after-shifting-away-glass-critics?auto=6250560352001" data-ga-component="Featured Story" data-ga-title="Coca-Cola fuelling plastic problem in Samoa after shifting away from glass — critics">
                        <div class="story-featured-image" data-story-link="/one-news/world/coca-cola-fuelling-plastic-problem-in-samoa-after-shifting-away-glass-critics" data-video-id="6250560352001">
                            <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/27/coca-cola-_making-a-bad-problem-worse-for-samoa-as-it-switches-f.-1478645622.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/27/coca-cola-_making-a-bad-problem-worse-for-samoa-as-it-switches-f.-1478645622.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/27/coca-cola-_making-a-bad-problem-worse-for-samoa-as-it-switches-f.-1478645622.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/04/27/coca-cola-_making-a-bad-problem-worse-for-samoa-as-it-switches-f.-1478645622.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-featured-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/world/coca-cola-fuelling-plastic-problem-in-samoa-after-shifting-away-glass-critics" data-ga-component="Featured Story" data-ga-title="Coca-Cola fuelling plastic problem in Samoa after shifting away from glass — critics">
                            <span class="icon icon-nn-play text-primary"></span>
                            Coca-Cola fuelling plastic problem in Samoa after shifting away from glass — critics</a>
                    </div>
                        </div>
            </div>
</div>
</div>
</div></div>
                                <div class="taboola-ga-ad-tag" id="taboola-below-article-thumbnails-2"></div>
                                <div class="taboola-ga-organic-tag" id="taboola-organic-below-article-thumbnails-2"></div>
                            </div>

                            <hr id="dynamic-indicator-3" class="story-divider" style="display:none">

                            <div id="dynamic-story-3" class="row dynamic-story-loader" style="display:none" data-story-id="dynamic-story-4"
                                 data-story-url="/content/tvnz/onenews/story/2021/04/28/the-ban-has-been-lifted-but-there-are-no-flights-nz-citizen-in.story.html"
                                 data-taboola-container-id="taboola-below-article-thumbnails-4"
                                 data-taboola-organic-container-id="taboola-organic-below-article-thumbnails-4"
                                 data-taboola-thumbnails="Below-Article-Thumbnails-4">
                                <div class="story-ga-tag story-col-dynamic col-lg-8">
                                        <div class="dynamic-story-placeholder"></div>
                                </div>

                                <div class="col-lg-4 story-col-right order-1 order-lg-0">
                                        <div class="story-ad-tag story-advert advert labelled d-none d-md-block" id="articleAd3"></div>
                                    </div>
                                <div class="taboola-ga-ad-tag" id="taboola-below-article-thumbnails-3"></div>
                                <div class="taboola-ga-organic-tag" id="taboola-organic-below-article-thumbnails-3"></div>
                            </div>

                            <hr id="dynamic-indicator-4" class="story-divider" style="display:none">

                            <div id="dynamic-story-4" class="row" style="display:none">
                                <div class="story-ga-tag story-col-dynamic col-lg-8">
                                        <div class="dynamic-story-placeholder"></div>
                                </div>
                                <div class="col-lg-4 story-col-right order-1 order-lg-0">
                                        <div class="story-ad-tag story-advert advert labelled d-none d-md-block" id="articleAd4"></div>
                                    </div>
                                <div class="taboola-ga-ad-tag" id="taboola-below-article-thumbnails-4"></div>
                                <div class="taboola-ga-organic-tag" id="taboola-organic-below-article-thumbnails-4"></div>
                            </div>

                            <hr class="story-divider-last">

                        </div>
                    </div>
                </div>
            </div>

<!-- Site Scripts -->
<script type="text/javascript" src="/etc/designs/news/prebid/js/adbid-0.33.0.js" async="async"></script>
<script type="text/javascript" src="/etc/designs/news/prebid/js/prebid-1.24.1.min.js" async="async"></script>
<script src="https://code.jquery.com/jquery-2.2.4.min.js" integrity="sha256-BbhdlvQf/xTY9gja0Dq3HiwQF8LaCRTXxZKRutelT44=" crossorigin="anonymous"></script>
<script>
  dataLayer = [];
</script>
<!-- Google Tag Manager -->
    <noscript>
        <iframe src="//www.googletagmanager.com/ns.html?id=GTM-N9769B" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl+'';f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-N9769B');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs_all.min.100c52b85e19ba56f38f71b26e89268c.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs_publisher.min.75996375d27cc90024ab9c69a3cab55a.js"></script>
<script type="text/javascript" src="/etc/designs/news/newsletterSignup.min.97ea87cf4295378692a336eee3cbc9a2.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/Swiper/4.5.0/js/swiper.min.js"></script>
<script type="text/javascript" src="https://cdn.jsdelivr.net/npm/lozad@1.9.0/dist/lozad.min.js"></script>
<script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?sensor=false"></script>

<script type="text/javascript" src="/etc/designs/core/brightcove.min.58d513eb7b056d3c5067d8e4430db47e.js"></script>
<script type="text/javascript" src="/etc/designs/news/storypage/clientlibs.min.ae71b0937b4f04692bd76978b73fa5a3.js"></script>
<script type="text/javascript" src="/etc/designs/news/header.min.fc97a83527497237855c58fb6a17f7a1.js"></script>
<script type="text/javascript" src="/etc/designs/analytics/publisher.min.713c929660b9fb069b782f9b4be726e8.js"></script>
<script type="text/javascript" src="/etc/designs/news/storypage_public.min.e3bf14e50f687df6f0e25077644b1ccc.js"></script>
<script type="text/javascript" src="/etc/designs/news/irisTV.min.38378e002da566e3530d8fd3010f0417.js"></script>
<script id="segment.config" type="application/json">
        {"segmentWriteKey": "5rmpPOwqak1a9fKhmk4ED06RZiL5Doey"}
    </script>

    <script id="segment.analytics" type="application/javascript">
      $(document).ready(function(){
        var pageAnalytics = [{"type":"segment-page","properties":{"videoStreamType":"VOD","endpoint":"web","environment":"prod","pageType":"1nnarticle","videoLength":238,"videoPublished":"Apr 28, 2021 07:26:11 PM","videoName":"Taranaki farmers build traditional pa after embracing te ao Māori ","endpointDetail":"desktop","videoID":"bcid:6250819228001","videoPresentationType":"clip"}}];
        analytics.ready(function () {
          if (pageAnalytics && pageAnalytics.length > 0){
            for (var i=0; i<pageAnalytics.length; i++) {
              var pAnalytics = pageAnalytics[i];
              if (pAnalytics.type === 'segment-page' && pAnalytics.properties){
                var pageProperties = pAnalytics.properties;
                pageProperties.memberID = TVNZ.userdata.user.anonymous ? 'none' : TVNZ.userdata.user.userHashValue;
                pageProperties.loggedInStatus = TVNZ.userdata.user.anonymous ? 'Not Logged' : "Logged In";
                pageProperties.sessionID = TVNZ.news.Analytics.getSessionId();
                pageProperties.hitTimeStamp = TVNZ.news.Analytics.getHitTimestamp();
                pageProperties.AdBlocker = TVNZ.news.Analytics.adblockDetected();

                ga(function (tracker) {
                  pageProperties.clientID = tracker.get('clientId');
                  analytics.page(pAnalytics.properties);
                });

                console.log(pAnalytics.properties);
              }
            }
          }
        });

        var socialAnalytics = {"dimension10":"web","dimension12":"prod","dimension11":"desktop"};
        socialAnalytics.dimension3 = TVNZ.userdata.user.userHashValue ? TVNZ.userdata.user.userHashValue : 'none';
        socialAnalytics.dimension2 = TVNZ.userdata.user.anonymous ? 'Not Logged' : "Logged In";
        socialAnalytics.dimension8 = TVNZ.news.Analytics.getSessionId();
        socialAnalytics.dimension9 = TVNZ.news.Analytics.getHitTimestamp();

        //set in global namespace
        TVNZ.news.Analytics.socialAnalytics = socialAnalytics;
      });
    </script>
<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0074/9669.js" async="async"></script>

    <!--  Include the Nielsen analytics -->
    <!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
    var data = $('body').data('nielsenData');
    var trac = nol_t(data.pvar, data.feat);
    var post = trac.record().post();
    if (data!=null&&data.feat!=null&&data.feat.surveys_enabled)
        post.do_sample();
</script>
<noscript>
    <div>
        <img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-nzoom&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt=""/>
    </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->
<script>
          $(function() {

            var deepLinkUrl = 'tvnz-one-news://story/content/tvnz/onenews/story/2021/04/28/taranaki-farmers-build-traditional-pa-after-embracing-te-ao-mori?' + document.location.search.substr(1);

            deeplink.setup({
              iOS: {
                appName: "1 NEWS",
                appId: $('meta[name="apple-itunes-app"]').attr('content').match(/app-id=(\d+)/)[1],
              },
              android: {
                appId: $('meta[name="google-play-app"]').attr('content').match(/app-id=(.+)/)[1]
              }
            });

            $.smartbanner({
              title: '1 NEWS',
              author: 'Television New Zealand Ltd',
              price: 'FREE',
              appStoreLanguage: 'nz',
              button: 'OPEN',
              scale: 'auto',
              speedIn: 300,
              speedOut: 400,
              daysHidden: 30,
              daysReminder: 0,
              onInstall : function() {
                deeplink.open(deepLinkUrl);
              }
            });

          });
        </script>
    <!-- Site Scripts End --><!-- Site Content End -->

    <!-- Site Footer -->
    <footer class="footer" data-background-color="black">
    <div class="container footer-main">
            <div class="row">
                <div class="col-md-12 col-lg-3">
                    <img class="footer-logo" src="/etc/designs/news/clientlibs_less/content/images/structure/1News_logo_white_horizontal.svg" alt=""/>
                </div>
                <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                    <h5>1 NEWS APPS</h5>
                    <a href="http://www.tvnz.co.nz/one-news/new-zealand/one-news-now-on-your-mobile-device-q00013" target="_blank" rel="nofollow noopener">
                            <span class="icon icon-nn-apple"></span>
                        </a>
                    <a href="http://www.tvnz.co.nz/one-news/new-zealand/one-news-now-on-your-mobile-device-q00013" target="_blank" rel="nofollow noopener">
                            <span class="icon icon-nn-android"></span>
                        </a>
                    </div>
                <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                    <h5>FOLLOW 1 NEWS</h5>
                    <a href="https://www.facebook.com/1NEWSNZ" target="_blank" rel="nofollow noopener">
                            <span class="icon icon-nn-facebook"></span>
                        </a>
                    <a href="https://twitter.com/1newsnz" target="_blank" rel="nofollow noopener">
                            <span class="icon icon-nn-twitter"></span>
                        </a>
                    </div>
                <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                    <h5>SEND US YOUR STORY</h5>
                        <a href="https://www.tvnz.co.nz/one-news/yourcam" rel="nofollow" class="colorbox cboxElement">
                            <span class="icon icon-nn-mail"></span>
                        </a>
                    </div>
            </div>
            <div class="footer-mobile-subs d-lg-none">
                <h5>More TVNZ</h5>
                <ul class="links-vertical">
                    <li>
                                    <a href="http://tvnz.co.nz/tvnz-corporate-comms/tvnz-4880728">
                                            About TVNZ</a>
                                </li>
                            <li>
                                    <a href="https://careers.tvnz.co.nz/home" target="_blank">
                                            Careers</a>
                                </li>
                            <li>
                                    <a href="https://www.tvnz.co.nz/ondemand/contact-us" target="_blank">
                                            Contact Us</a>
                                </li>
                            <li>
                                    <a href="https://www.tvnz.co.nz/content/tvnz/ondemand/help/faqs.html" target="_blank">
                                            Help & FAQs</a>
                                </li>
                            <li>
                                    <a href="http://tvnz.co.nz/community/our-house-rules-415803" target="_blank">
                                            House Rules</a>
                                </li>
                            </ul>

                <div class="row footer-copyright">
                    <div class="col-md-12 text-md-center text-lg-left">&copy;&nbsp;TVNZ&nbsp;2021</div>
                </div>
            </div>
        </div>
        <div class="footer-subs d-none d-lg-block">
            <div class="container">
                <div class="row">
                    <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                            <h5>Explore TVNZ</h5>
                            <ul class="links-vertical">
                                <li>
                                            <a href="https://www.tvnz.co.nz">
                                                    OnDemand</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv/tvnz-1">
                                                    TVNZ 1</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv/tvnz-2">
                                                    TVNZ 2</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv/tvnz-duke">
                                                    TVNZ DUKE</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv">
                                                    TV Guide</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv">
                                                    Live TV</a>
                                        </li>
                                    <li>
                                            <a href="https://www.renews.co.nz/">
                                                    Re:</a>
                                        </li>
                                    </ul>
                        </div>
                    <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                            <h5>1 News</h5>
                            <ul class="links-vertical">
                                <li>
                                            <a href="https://www.tvnz.co.nz/one-news">
                                                    News</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/one-news/sport">
                                                    Sport</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/one-news/weather-forecast">
                                                    Weather</a>
                                        </li>
                                    </ul>
                        </div>
                    <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                            <h5>Corporate</h5>
                            <ul class="links-vertical">
                                <li>
                                            <a href="http://tvnz.co.nz/tvnz-corporate-comms/tvnz-4880728">
                                                    About TVNZ</a>
                                        </li>
                                    <li>
                                            <a href="https://careers.tvnz.co.nz/home" target="_blank">
                                                    Careers</a>
                                        </li>
                                    <li>
                                            <a href="https://sales.tvnz.co.nz" target="_blank">
                                                    Sales & Advertising</a>
                                        </li>
                                    <li>
                                            <a href="http://blacksand.co.nz/" target="_blank">
                                                    Blacksand</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/licensing">
                                                    Licensing</a>
                                        </li>
                                    </ul>
                        </div>
                    <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                            <h5>More TVNZ</h5>
                            <ul class="links-vertical">
                                <li>
                                            <a href="https://www.tvnz.co.nz/ondemand/contact-us" target="_blank">
                                                    Contact Us</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/content/tvnz/ondemand/help/faqs.html" target="_blank">
                                                    Help & FAQs</a>
                                        </li>
                                    <li>
                                            <a href="http://tvnz.co.nz/community/our-house-rules-415803" target="_blank">
                                                    House Rules</a>
                                        </li>
                                    <li>
                                            <a href="http://tvnzgreenroom.co.nz/" target="_blank">
                                                    The Green Room</a>
                                        </li>
                                    </ul>
                        </div>
                    </div>

                <div class="row footer-copyright">
                    <div class="col-md-12 text-md-center text-lg-left">&copy;&nbsp;TVNZ&nbsp;2021</div>
                </div>
            </div>
        </div>
    <button class="btn btn-primary btn-round btn-icon footerBackToTopLink">
        <span class="icon icon-nn-chevron-up"></span>
    </button>
</footer><!-- Site Footer End -->

    <!-- Site Scripts -->
    <script type="text/javascript">
	var TVNZ = window.TVNZ || {};
	TVNZ.userdata = TVNZ.userdata || {};
    var playProfileId = window.localStorage.getItem('play:currentProfileId');
    TVNZ.userdata.user = playProfileId ? {'userHashValue': playProfileId.replace(/^"(.*)"$/, '$1')} : {'anonymous': true }
</script><!-- Site Scripts End -->
</body>

</html>
