<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html  lang="en-US">
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="shortcut icon" href="/etc/designs/news/assets/images/favicon_news_masterbrand.ico"/>
    <link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-16x16.png" sizes="16x16">
	<link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-96x96.png" sizes="96x96">
    <link rel="apple-touch-icon" href="/etc/designs/news/assets/images/touch-icon-onn-masterbrand.png">

    <link rel="amphtml" href="https://amp.tvnz.co.nz/news/story/JTJGY29udGVudCUyRnR2bnolMkZvbmVuZXdzJTJGc3RvcnklMkYyMDIxJTJGMDElMkYwNSUyRm51Y2xlYXItdmV0ZXJhbnMtYWN0aXZpc3Qtcm95LXNlZnRvbi1kaWVz"><link rel="canonical" href="https://www.tvnz.co.nz/one-news/new-zealand/nuclear-veterans-activist-roy-sefton-dies"/>
<title>Nuclear veterans activist Roy Sefton dies | 1 NEWS | TVNZ</title>



    <link rel="stylesheet" href="/etc/designs/news/clientlibs_bootstrap4.min.ebbad4186e106fc5c3938af5fb09afdb.css" type="text/css"/>
<link rel="stylesheet" href="/etc/designs/news/clientlibs_now_ui.min.ef61df62e005a2cac25c9fe58eab8120.css" type="text/css"/>
<link rel="stylesheet" href="/etc/designs/news/clientlibs_tvnz_icon.min.0edc0e96f9dad4a987347a62e9868141.css" type="text/css"/>
<link rel="stylesheet" href="/etc/designs/news/clientlibs_less.min.88f596d2829261324bbe2e236c69e632.css" type="text/css"/>
<meta name="twitter:app:name:googleplay" content="1 NEWS"/>
<meta name="twitter:app:name:iphone" content="1 NEWS"/>
<meta name="twitter:app:id:googleplay" content="nz.co.tvnz.news"/>
<meta name="twitter:app:name:ipad" content="1 NEWS"/>
<meta name="twitter:app:id:iphone" content="329786380"/>
<meta name="twitter:app:id:ipad" content="329786380"/>
<meta name="twitter:app:url:googleplay" content="https://play.google.com/store/apps/details?id=nz.co.tvnz.news&hl=en"/>
<meta name="twitter:app:url:ipad" content="https://itunes.apple.com/nz/app/one-news/id329786380?mt=8"/>
<meta name="twitter:app:url:iphone" content="https://itunes.apple.com/nz/app/one-news/id329786380?mt=8"/>
<meta property="og:tag" content="new-zealand"/>
<meta property="og:title" content="Nuclear veterans activist Roy Sefton dies"/>
<meta property="og:site_name" content="1 NEWS"/>
<meta property="og:url" content="https://www.tvnz.co.nz/one-news/new-zealand/nuclear-veterans-activist-roy-sefton-dies"/>
<meta property="og:description" content="He's remembered by his family for his dry sense of humour and his passion."/>
<meta property="fb:app_id" content="1458530537567960"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://news-image-prod-imgix.tech.tvnz.co.nz/content/dam/images/news/2021/01/05/nuclear-veterans-activist-roy-sefton-dies.png.hashed.9bec4f9a.desktop.story.share.jpg"/>
<meta name="twitter:card" content="player"/>
<meta name="twitter:site" content="1NewsNZ"/>
<meta name="twitter:title" content="Nuclear veterans activist Roy Sefton dies"/>
<meta name="twitter:description" content="He's remembered by his family for his dry sense of humour and his passion."/>
<meta name="twitter:image" content="https://news-image-prod-imgix.tech.tvnz.co.nz/content/dam/images/news/2021/01/05/nuclear-veterans-activist-roy-sefton-dies.png.hashed.9bec4f9a.desktop.story.share.jpg"/>
<meta name="twitter:player" content="https://www.tvnz.co.nz/one-news/new-zealand/nuclear-veterans-activist-roy-sefton-dies"/>
<meta name="twitter:player:height" content="600"/>
<meta name="twitter:player:width" content="880"/>
<meta name="description" content="He's remembered by his family for his dry sense of humour and his passion."/>
<meta name="news_keywords" content="new-zealand,new-zealand"/>
<meta name="keywords" content="new-zealand,new-zealand"/>
<meta name="apple-itunes-app" content="app-id=329786380, app-argument=tvnz-one-news://story/content/tvnz/onenews/story/2021/01/05/nuclear-veterans-activist-roy-sefton-dies">
	    <meta name="google-play-app" content="app-id=nz.co.tvnz.news">
    <meta property="fb:pages" content="179995481217" />

    <script type="text/javascript">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</script>

    <script type="text/javascript">
        !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/tvnz-onn/loader.js');
    </script>
</head>

<body class="bg device-desktop storyPageBody menu-on-left" data-device-type="desktop" data-omniture-map='{
  "eVar8": "",
  "eVar6": "avid:f619f3c4-1197-415e-a136-b1119a2cc05f:1609826678426:AKVCSXCODE01.tvnzad.tvnz.co.nz",
  "eVar4": "onnnewsstory",
  "eVar2": "news:new-zealand:story",
  "eVar68": "Nuclear veterans activist Roy Sefton dies",
  "channel": "news",
  "hier1": "news|new-zealand|story",
  "pageName": "news:new-zealand:story:nuclear-veterans-activist-roy-sefton-dies",
  "eVar1": "news:new-zealand",
  "eVar70": "ONN",
  "eVar73": "nuclear-veterans-activist-roy-sefton-dies",
  "events": "event3,event5",
  "eVar71": "desktop"
}' data-twttr-rendered="" data-ad-key-map='{
  "isDisabled": false,
  "commonKeys": {
    "site": "news",
    "pt": "news-story",
    "sectn": "news-new-zealand",
    "id": "avid:f619f3c4-1197-415e-a136-b1119a2cc05f:1609826678426:AKVCSXCODE01.tvnzad.tvnz.co.nz",
    "platform": "desktop"
  },
  "pageAds": [
    {
      "htmlDivId": "billboardAd",
      "targetPosition": "top",
      "adaptive": true,
      "slot": "/4180/news/news/new-zealand",
      "sizes": [
        {
          "width": 1920,
          "height": 384
        },
        {
          "width": 1440,
          "height": 480
        }
      ]
    },
    {
      "htmlDivId": "topAd",
      "targetPosition": "top",
      "adaptive": false,
      "slot": "/4180/news/news/new-zealand",
      "sizes": [
        {
          "width": 300,
          "height": 250
        },
        {
          "width": 300,
          "height": 600
        }
      ]
    },
    {
      "htmlDivId": "streamTopAd",
      "targetPosition": "top",
      "adaptive": false,
      "slot": "/4180/news/news/new-zealand",
      "sizes": [
        {
          "width": 252,
          "height": 100
        }
      ]
    },
    {
      "htmlDivId": "streamMidAd",
      "targetPosition": "mid",
      "adaptive": false,
      "slot": "/4180/news/news/new-zealand",
      "sizes": [
        {
          "width": 252,
          "height": 100
        }
      ]
    },
    {
      "htmlDivId": "streamBottomAd",
      "targetPosition": "bottom",
      "adaptive": false,
      "slot": "/4180/news/news/new-zealand",
      "sizes": [
        {
          "width": 252,
          "height": 100
        }
      ]
    }
  ],
  "templateAd": {
    "targetPosition": "mid",
    "slot": "/4180/news/news/new-zealand",
    "sizes": [
      {
        "width": 300,
        "height": 250
      },
      {
        "width": 300,
        "height": 600
      }
    ]
  },
  "disabledHtmlAdDivs": [
    "bottomFooterAd"
  ],
  "minimumDynamicAds": 0,
  "firstAdDistance": 900,
  "nthAdDistance": 900,
  "storyStreamAdDistance": 4,
  "platform": "desktop"
}' data-nielsen-data='{
  "pvar": {
    "cid": "nz-nzoom",
    "content": "0",
    "server": "secure-nz"
  },
  "feat": {
    "surveys_enabled": 1,
    "sample_rate": 0.1
  }
}'>

    <!-- Site Navigation -->
    <link rel="stylesheet" href="/etc/designs/news/header.min.9137c004d4969768cde3a78bd59353d3.css" type="text/css"/>
<div class="news-header">
    <div class="d-none d-lg-block">
        <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/topMenuItem.sectionName-news.esi.html/news/components/topMenuItem ) -->
<div class="container">
	<div class="row">
		<div class="col-12 d-flex justify-content-between">
			<div class="weather-panel">
				<!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/weatherWidget.pathName-_content_tvnz_onenews_weather_forecast.esi.html/news/components/weatherWidget ) -->
<div class="weatherWidget hide" data-locations='{
    
            "alexandra": {
                "name":"Alexandra",
                "situation":"fewshowers",
                "current":"",
                "min":"9",
                "max":"17"
            },
            "ashburton": {
                "name":"Ashburton",
                "situation":"showers",
                "current":"16",
                "min":"11",
                "max":"19"
            },
            "auckland": {
                "name":"Auckland",
                "situation":"fine",
                "current":"23",
                "min":"16",
                "max":"27"
            },
            "blenheim": {
                "name":"Blenheim",
                "situation":"partcloudy",
                "current":"",
                "min":"15",
                "max":"28"
            },
            "christchurch": {
                "name":"Christchurch",
                "situation":"showers",
                "current":"17",
                "min":"13",
                "max":"21"
            },
            "dannevirke": {
                "name":"Dannevirke",
                "situation":"partcloudy",
                "current":"",
                "min":"14",
                "max":"24"
            },
            "dargaville": {
                "name":"Dargaville",
                "situation":"fine",
                "current":"",
                "min":"17",
                "max":"23"
            },
            "dunedin": {
                "name":"Dunedin",
                "situation":"fewshowers",
                "current":"15",
                "min":"12",
                "max":"18"
            },
            "gisborne": {
                "name":"Gisborne",
                "situation":"fine",
                "current":"23",
                "min":"14",
                "max":"25"
            },
            "gore": {
                "name":"Gore",
                "situation":"fewshowers",
                "current":"17",
                "min":"9",
                "max":"16"
            },
            "greymouth": {
                "name":"Greymouth",
                "situation":"rain",
                "current":"",
                "min":"15",
                "max":"19"
            },
            "hamilton": {
                "name":"Hamilton",
                "situation":"fine",
                "current":"23",
                "min":"12",
                "max":"27"
            },
            "hastings": {
                "name":"Hastings",
                "situation":"partcloudy",
                "current":"",
                "min":"14",
                "max":"26"
            },
            "hokitika": {
                "name":"Hokitika",
                "situation":"rain",
                "current":"17",
                "min":"15",
                "max":"19"
            },
            "invercargill": {
                "name":"Invercargill",
                "situation":"cloudy",
                "current":"16",
                "min":"8",
                "max":"17"
            },
            "kaikoura": {
                "name":"Kaikōura",
                "situation":"cloudy",
                "current":"16",
                "min":"14",
                "max":"22"
            },
            "kaitaia": {
                "name":"Kaitaia",
                "situation":"partcloudy",
                "current":"",
                "min":"14",
                "max":"26"
            },
            "levin": {
                "name":"Levin",
                "situation":"partcloudy",
                "current":"19",
                "min":"16",
                "max":"23"
            },
            "masterton": {
                "name":"Masterton",
                "situation":"fine",
                "current":"",
                "min":"13",
                "max":"27"
            },
            "motueka": {
                "name":"Motueka",
                "situation":"partcloudy",
                "current":"",
                "min":"17",
                "max":"24"
            },
            "napier": {
                "name":"Napier",
                "situation":"partcloudy",
                "current":"21",
                "min":"15",
                "max":"24"
            },
            "nelson": {
                "name":"Nelson",
                "situation":"partcloudy",
                "current":"21",
                "min":"17",
                "max":"23"
            },
            "new-plymouth": {
                "name":"New Plymouth",
                "situation":"fine",
                "current":"19",
                "min":"13",
                "max":"22"
            },
            "oamaru": {
                "name":"Oamaru",
                "situation":"showers",
                "current":"14",
                "min":"11",
                "max":"17"
            },
            "paihia": {
                "name":"Paihia",
                "situation":"fine",
                "current":"",
                "min":"14",
                "max":"25"
            },
            "palmerston-north": {
                "name":"Palmerston North",
                "situation":"fine",
                "current":"19",
                "min":"15",
                "max":"24"
            },
            "paraparaumu": {
                "name":"Paraparaumu",
                "situation":"partcloudy",
                "current":"19",
                "min":"17",
                "max":"21"
            },
            "queenstown": {
                "name":"Queenstown",
                "situation":"fewshowers",
                "current":"13",
                "min":"9",
                "max":"16"
            },
            "reefton": {
                "name":"Reefton",
                "situation":"showers",
                "current":"",
                "min":"15",
                "max":"24"
            },
            "rotorua": {
                "name":"Rotorua",
                "situation":"partcloudy",
                "current":"19",
                "min":"15",
                "max":"25"
            },
            "taumarunui": {
                "name":"Taumarunui",
                "situation":"fine",
                "current":"",
                "min":"11",
                "max":"26"
            },
            "taupo": {
                "name":"Taupō",
                "situation":"partcloudy",
                "current":"24",
                "min":"13",
                "max":"25"
            },
            "tauranga": {
                "name":"Tauranga",
                "situation":"fine",
                "current":"21",
                "min":"16",
                "max":"25"
            },
            "te-kuiti": {
                "name":"Te Kuiti",
                "situation":"fine",
                "current":"",
                "min":"12",
                "max":"28"
            },
            "thames": {
                "name":"Thames",
                "situation":"fine",
                "current":"",
                "min":"14",
                "max":"27"
            },
            "timaru": {
                "name":"Timaru",
                "situation":"showers",
                "current":"14",
                "min":"10",
                "max":"18"
            },
            "tokoroa": {
                "name":"Tokoroa",
                "situation":"fine",
                "current":"",
                "min":"13",
                "max":"25"
            },
            "wanaka": {
                "name":"Wanaka",
                "situation":"fewshowers",
                "current":"12",
                "min":"10",
                "max":"17"
            },
            "whanganui": {
                "name":"Whanganui",
                "situation":"fine",
                "current":"20",
                "min":"15",
                "max":"24"
            },
            "wellington": {
                "name":"Wellington",
                "situation":"partcloudy",
                "current":"19",
                "min":"16",
                "max":"20"
            },
            "westport": {
                "name":"Westport",
                "situation":"showers",
                "current":"17",
                "min":"16",
                "max":"21"
            },
            "whakatane": {
                "name":"Whakatāne",
                "situation":"fine",
                "current":"21",
                "min":"16",
                "max":"25"
            },
            "whangarei": {
                "name":"Whangārei",
                "situation":"fine",
                "current":"23",
                "min":"15",
                "max":"25"
            }
    }'>

    <div class="weatherWidgetIconHolder">
        <a href="/one-news/weather-forecast" id="weatherwidget_/content/tvnz/onenews/weather/forecast">
            <div class="weatherWidgetIcon"></div>
        </a>
    </div>

    <div class="weatherWidgetCity">
        <a class="weatherLink" id="weatherlink_/content/tvnz/onenews/weather/forecast">
            <p></p>
        </a>
        <a><!-- arrow --></a>
    </div>
    <div class="weatherWidgetDetails">
        <span class="weatherWidgetCurrent"></span>
        TODAY
        <span class="weatherWidgetHigh"></span>
        <span> | </span>
        <span class="weatherWidgetLow"></span>
    </div>
</div>

<div id="weatherDropdownData" style="display:none">
    <ul class="weatherWidgetDropdownItems">
        <li>
            <p>North Island</p>
            <div class="weatherWidgetDropdownSubItemsHolder">
                <ul class="weatherWidgetDropdownSubItems">
                    <li data-id="auckland">Auckland</li>
                        <li data-id="dannevirke">Dannevirke</li>
                        <li data-id="dargaville">Dargaville</li>
                        <li data-id="gisborne">Gisborne</li>
                        <li data-id="hamilton">Hamilton</li>
                        <li data-id="hastings">Hastings</li>
                        <li data-id="kaitaia">Kaitaia</li>
                        <li data-id="levin">Levin</li>
                        <li data-id="masterton">Masterton</li>
                        <li data-id="napier">Napier</li>
                        <li data-id="new-plymouth">New Plymouth</li>
                        <li data-id="paihia">Paihia</li>
                        <li data-id="palmerston-north">Palmerston North</li>
                        <li data-id="paraparaumu">Paraparaumu</li>
                        <li data-id="rotorua">Rotorua</li>
                        <li data-id="taumarunui">Taumarunui</li>
                        <li data-id="taupo">Taupō</li>
                        <li data-id="tauranga">Tauranga</li>
                        <li data-id="te-kuiti">Te Kuiti</li>
                        <li data-id="thames">Thames</li>
                        <li data-id="tokoroa">Tokoroa</li>
                        <li data-id="whanganui">Whanganui</li>
                        <li data-id="wellington">Wellington</li>
                        <li data-id="whakatane">Whakatāne</li>
                        <li data-id="whangarei">Whangārei</li>
                        </ul>
            </div>
        </li>
        <li>
            <p>South Island</p>
            <div class="weatherWidgetDropdownSubItemsHolder">
                <ul class="weatherWidgetDropdownSubItems">
                    <li data-id="alexandra">Alexandra</li>
                        <li data-id="ashburton">Ashburton</li>
                        <li data-id="blenheim">Blenheim</li>
                        <li data-id="christchurch">Christchurch</li>
                        <li data-id="dunedin">Dunedin</li>
                        <li data-id="gore">Gore</li>
                        <li data-id="greymouth">Greymouth</li>
                        <li data-id="hokitika">Hokitika</li>
                        <li data-id="invercargill">Invercargill</li>
                        <li data-id="kaikoura">Kaikōura</li>
                        <li data-id="motueka">Motueka</li>
                        <li data-id="nelson">Nelson</li>
                        <li data-id="oamaru">Oamaru</li>
                        <li data-id="queenstown">Queenstown</li>
                        <li data-id="reefton">Reefton</li>
                        <li data-id="timaru">Timaru</li>
                        <li data-id="wanaka">Wanaka</li>
                        <li data-id="westport">Westport</li>
                        </ul>
            </div>
        </li>
    </ul>
</div></div>

			<div class="one-news-logo">
				<a href="/one-news">
					<img alt="OneNews" src="/etc/designs/news/clientlibs_less/content/images/structure/1News_logo_black_horizontal.svg">
				</a>
			</div>

			<div class="live-banner-panel"></div>
		</div>

        <div id="weatherWidgetDropdownHolder" class="weatherWidgetDropdown"></div>
	</div>
</div>
<hr class="col-auto news-header-divider">
    </div>

    <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/asSubMenuItem.tagPathUrlParam-news_new+zealand.namespace-section.esi.html/news/components/subMenuItem ) -->
<div id="navSubMenu">
    <div class="container">
        <div class="row">
            <div class="col-12">
                <nav class="navbar navbar-expand-lg navbar-transparent">
                    <div class="navbar-translate">
                        <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#newsNavBar" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
                            <span class="navbar-toggler-bar bar1"></span>
                            <span class="navbar-toggler-bar bar2"></span>
                            <span class="navbar-toggler-bar bar3"></span>
                        </button>
                        <div class="one-news-logo-mobile d-block d-lg-none">
                            <a href="/one-news">
                                <img alt="OneNews" src="/etc/designs/news/clientlibs_less/content/images/structure/1News_logo_black_horizontal.svg">
                            </a>
                        </div>
                        <div class="searchContainer d-flex d-lg-none align-items-center justify-content-end">
                            <div class="searchBox centred hidden">
                                <input class="searchField"
                                       name="search" type="text"
                                       placeholder="Search for ..."
                                       value="" />
                                <span class="icon icon-nn-x icon-right icon-button-close"></span>
                            </div>
                            <div class="searchIcon">
                                <span class="icon icon-nn-search"></span>
                            </div>
                            <div class="searchFieldOverlay"></div>
                        </div>
                    </div>

                    <div class="collapse navbar-collapse show justify-content-between" id="newsNavBar">
                        <div class="one-news-logo-sub d-none d-lg-block">
                            <a href="/one-news">
                                <img alt="OneNews" src="/etc/designs/news/clientlibs_less/content/images/structure/1News_logo_black_horizontal.svg">
                            </a>
                        </div>
                        <div class="d-block d-lg-none">
                            <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/weatherWidgetMobile.esi.html/news/components/weatherWidgetMobile ) -->
<div class="weather-panel">
    <div class="weatherWidget" data-locations='{ "alexandra": { "name":"Alexandra","situation":"fewshowers","min":9,"max":17 },"ashburton": { "name":"Ashburton","situation":"showers","min":11,"max":19 },"auckland": { "name":"Auckland","situation":"fine","min":16,"max":27 },"blenheim": { "name":"Blenheim","situation":"partcloudy","min":15,"max":28 },"christchurch": { "name":"Christchurch","situation":"showers","min":13,"max":21 },"dannevirke": { "name":"Dannevirke","situation":"partcloudy","min":14,"max":24 },"dargaville": { "name":"Dargaville","situation":"fine","min":17,"max":23 },"dunedin": { "name":"Dunedin","situation":"fewshowers","min":12,"max":18 },"gisborne": { "name":"Gisborne","situation":"fine","min":14,"max":25 },"gore": { "name":"Gore","situation":"fewshowers","min":9,"max":16 },"greymouth": { "name":"Greymouth","situation":"rain","min":15,"max":19 },"hamilton": { "name":"Hamilton","situation":"fine","min":12,"max":27 },"hastings": { "name":"Hastings","situation":"partcloudy","min":14,"max":26 },"hokitika": { "name":"Hokitika","situation":"rain","min":15,"max":19 },"invercargill": { "name":"Invercargill","situation":"cloudy","min":8,"max":17 },"kaikoura": { "name":"Kaikoura","situation":"cloudy","min":14,"max":22 },"kaitaia": { "name":"Kaitaia","situation":"partcloudy","min":14,"max":26 },"levin": { "name":"Levin","situation":"partcloudy","min":16,"max":23 },"masterton": { "name":"Masterton","situation":"fine","min":13,"max":27 },"motueka": { "name":"Motueka","situation":"partcloudy","min":17,"max":24 },"napier": { "name":"Napier","situation":"partcloudy","min":15,"max":24 },"nelson": { "name":"Nelson","situation":"partcloudy","min":17,"max":23 },"new-plymouth": { "name":"New Plymouth","situation":"fine","min":13,"max":22 },"oamaru": { "name":"Oamaru","situation":"showers","min":11,"max":17 },"paihia": { "name":"Paihia","situation":"fine","min":14,"max":25 },"palmerston-north": { "name":"Palmerston North","situation":"fine","min":15,"max":24 },"paraparaumu": { "name":"Paraparaumu","situation":"partcloudy","min":17,"max":21 },"queenstown": { "name":"Queenstown","situation":"fewshowers","min":9,"max":16 },"reefton": { "name":"Reefton","situation":"showers","min":15,"max":24 },"rotorua": { "name":"Rotorua","situation":"partcloudy","min":15,"max":25 },"taumarunui": { "name":"Taumarunui","situation":"fine","min":11,"max":26 },"taupo": { "name":"Taupo","situation":"partcloudy","min":13,"max":25 },"tauranga": { "name":"Tauranga","situation":"fine","min":16,"max":25 },"te-kuiti": { "name":"Te Kuiti","situation":"fine","min":12,"max":28 },"thames": { "name":"Thames","situation":"fine","min":14,"max":27 },"timaru": { "name":"Timaru","situation":"showers","min":10,"max":18 },"tokoroa": { "name":"Tokoroa","situation":"fine","min":13,"max":25 },"wanaka": { "name":"Wanaka","situation":"fewshowers","min":10,"max":17 },"whanganui": { "name":"Whanganui","situation":"fine","min":15,"max":24 },"wellington": { "name":"Wellington","situation":"partcloudy","min":16,"max":20 },"westport": { "name":"Westport","situation":"showers","min":16,"max":21 },"whakatane": { "name":"Whakatane","situation":"fine","min":16,"max":25 },"whangarei": { "name":"Whangarei","situation":"fine","min":15,"max":25 }}'>
        <a href="/one-news/weather-forecast" class="centred">
            <div class="weatherWidgetIconHolder">
                <div class="weatherWidgetIcon"></div>
            </div>
        </a>
        <div class="weatherWidgetCity">
            <select class="weatherWidgetLocations" data-native-menu="true">
                <optgroup label="North Island">
                    <option data-id="auckland" value="auckland">Auckland</option>
                        <option data-id="dannevirke" value="dannevirke">Dannevirke</option>
                        <option data-id="dargaville" value="dargaville">Dargaville</option>
                        <option data-id="gisborne" value="gisborne">Gisborne</option>
                        <option data-id="hamilton" value="hamilton">Hamilton</option>
                        <option data-id="hastings" value="hastings">Hastings</option>
                        <option data-id="kaitaia" value="kaitaia">Kaitaia</option>
                        <option data-id="levin" value="levin">Levin</option>
                        <option data-id="masterton" value="masterton">Masterton</option>
                        <option data-id="napier" value="napier">Napier</option>
                        <option data-id="new-plymouth" value="new-plymouth">New Plymouth</option>
                        <option data-id="paihia" value="paihia">Paihia</option>
                        <option data-id="palmerston-north" value="palmerston-north">Palmerston North</option>
                        <option data-id="paraparaumu" value="paraparaumu">Paraparaumu</option>
                        <option data-id="rotorua" value="rotorua">Rotorua</option>
                        <option data-id="taumarunui" value="taumarunui">Taumarunui</option>
                        <option data-id="taupo" value="taupo">Taupo</option>
                        <option data-id="tauranga" value="tauranga">Tauranga</option>
                        <option data-id="te-kuiti" value="te-kuiti">Te Kuiti</option>
                        <option data-id="thames" value="thames">Thames</option>
                        <option data-id="tokoroa" value="tokoroa">Tokoroa</option>
                        <option data-id="whanganui" value="whanganui">Whanganui</option>
                        <option data-id="wellington" value="wellington">Wellington</option>
                        <option data-id="whakatane" value="whakatane">Whakatane</option>
                        <option data-id="whangarei" value="whangarei">Whangarei</option>
                        </optgroup>
                <optgroup label="South Island">
                    <option data-id="alexandra" value="alexandra">Alexandra</option>
                        <option data-id="ashburton" value="ashburton">Ashburton</option>
                        <option data-id="blenheim" value="blenheim">Blenheim</option>
                        <option data-id="christchurch" value="christchurch">Christchurch</option>
                        <option data-id="dunedin" value="dunedin">Dunedin</option>
                        <option data-id="gore" value="gore">Gore</option>
                        <option data-id="greymouth" value="greymouth">Greymouth</option>
                        <option data-id="hokitika" value="hokitika">Hokitika</option>
                        <option data-id="invercargill" value="invercargill">Invercargill</option>
                        <option data-id="kaikoura" value="kaikoura">Kaikoura</option>
                        <option data-id="motueka" value="motueka">Motueka</option>
                        <option data-id="nelson" value="nelson">Nelson</option>
                        <option data-id="oamaru" value="oamaru">Oamaru</option>
                        <option data-id="queenstown" value="queenstown">Queenstown</option>
                        <option data-id="reefton" value="reefton">Reefton</option>
                        <option data-id="timaru" value="timaru">Timaru</option>
                        <option data-id="wanaka" value="wanaka">Wanaka</option>
                        <option data-id="westport" value="westport">Westport</option>
                        </optgroup>
            </select>
        </div>
        <div class="weatherWidgetDetails">
            <span class="weatherWidgetCurrent"></span>
            TODAY
            <span class="weatherWidgetHigh"></span>
            <span> | </span>
            <span class="weatherWidgetLow"></span>
        </div>


        </div>
</div>
</div>
                        <ul class="navbar-nav">
                            <li class="nav-item dropdown d-block d-lg-none show">
                                            <a class="nav-link dropdown-toggle active" href="/one-news" id="navbarDropdownNews" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true">
                                                    News</a>
                                            <div class="dropdown-menu" aria-labelledby="navbarDropdownNews">
                                                <a class="dropdown-item " href="/one-news">Home</a>
                                                <a class="dropdown-item " href="/latest">Latest</a>
                                                <a class="dropdown-item active" href="/one-news/new-zealand">New Zealand</a>
                                                <a class="dropdown-item " href="/one-news/world">World</a>
                                                <a class="dropdown-item " href="/one-news/entertainment">Entertainment</a>
                                                <a class="dropdown-item " href="/news/politics">Politics</a>
                                                <a class="dropdown-item " href="/one-news/amcup">America's Cup</a>
                                                </div>
                                        </li>
                                        <li class="nav-item dropdown d-none d-lg-block">
                                            <a class="nav-link active" href="/one-news" id="navbarDropdownNews">
                                                    News</a>
                                        </li>
                                    <li class="nav-item dropdown d-block d-lg-none ">
                                            <a class="nav-link dropdown-toggle " href="/one-news/sport" id="navbarDropdownSport" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                                                    Sport</a>
                                            <div class="dropdown-menu" aria-labelledby="navbarDropdownSport">
                                                <a class="dropdown-item " href="/one-news/sport">Latest</a>
                                                <a class="dropdown-item " href="/one-news/sport/rugby">Rugby</a>
                                                <a class="dropdown-item " href="/one-news/sport/league">League</a>
                                                <a class="dropdown-item " href="/one-news/sport/cricket">Cricket</a>
                                                <a class="dropdown-item " href="/one-news/sport/football">Football</a>
                                                <a class="dropdown-item " href="/one-news/sport/netball">Netball</a>
                                                <a class="dropdown-item " href="/one-news/sport/basketball">Basketball</a>
                                                <a class="dropdown-item " href="/one-news/sport/golf">Golf</a>
                                                <a class="dropdown-item " href="https://www.tvnz.co.nz/one-news/amcup">America's Cup</a>
                                                </div>
                                        </li>
                                        <li class="nav-item dropdown d-none d-lg-block">
                                            <a class="nav-link " href="/one-news/sport" id="navbarDropdownSport">
                                                    Sport</a>
                                        </li>
                                    <li class="nav-item dropdown d-block d-lg-none ">
                                            <a class="nav-link dropdown-toggle " href="/one-news/weather-forecast" id="navbarDropdownWeather" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                                                    Weather</a>
                                            <div class="dropdown-menu" aria-labelledby="navbarDropdownWeather">
                                                <a class="dropdown-item " href="/one-news/weather-forecast">Forecast</a>
                                                <a class="dropdown-item " href="/one-news/weather-forecast/maps">Maps</a>
                                                </div>
                                        </li>
                                        <li class="nav-item dropdown d-none d-lg-block">
                                            <a class="nav-link " href="/one-news/weather-forecast" id="navbarDropdownWeather">
                                                    Weather</a>
                                        </li>
                                    </ul>

                        <div class="searchContainer d-none d-lg-flex align-items-center justify-content-end">
                            <div class="searchBox centred hidden">
                                <span class="icon icon-nn-search"></span>
                                <input class="searchField"
                                       name="search" type="text"
                                       placeholder="Search 1 News"
                                       value="" />
                                <span class="icon icon-nn-x icon-right icon-button-close"></span>
                            </div>
                            <div class="searchIcon">
                                <span class="icon icon-nn-search"></span>
                            </div>
                        </div>
                        <div class="searchFieldOverlay"></div>
                    </div>
                </nav>
            </div>

            <hr class="col-auto d-none d-lg-block news-header-navbar-divider">

            <div class="col-12 d-none d-lg-block">
                <div id="accordion">
                    <div class="navbar-sub-nav collapse show" id="News" role="tabpanel" data-parent="#accordion">
                                <div class="d-flex justify-content-center">
                                    <a class="nav-link " href="/one-news">Home</a>
                                    <a class="nav-link " href="/latest">Latest</a>
                                    <a class="nav-link active" href="/one-news/new-zealand">New Zealand</a>
                                    <a class="nav-link " href="/one-news/world">World</a>
                                    <a class="nav-link " href="/one-news/entertainment">Entertainment</a>
                                    <a class="nav-link " href="/news/politics">Politics</a>
                                    <a class="nav-link " href="/one-news/amcup">America's Cup</a>
                                    </div>
                            </div>
                        <div class="navbar-sub-nav collapse " id="Sport" role="tabpanel" data-parent="#accordion">
                                <div class="d-flex justify-content-center">
                                    <a class="nav-link " href="/one-news/sport">Latest</a>
                                    <a class="nav-link " href="/one-news/sport/rugby">Rugby</a>
                                    <a class="nav-link " href="/one-news/sport/league">League</a>
                                    <a class="nav-link " href="/one-news/sport/cricket">Cricket</a>
                                    <a class="nav-link " href="/one-news/sport/football">Football</a>
                                    <a class="nav-link " href="/one-news/sport/netball">Netball</a>
                                    <a class="nav-link " href="/one-news/sport/basketball">Basketball</a>
                                    <a class="nav-link " href="/one-news/sport/golf">Golf</a>
                                    <a class="nav-link " href="https://www.tvnz.co.nz/one-news/amcup">America's Cup</a>
                                    </div>
                            </div>
                        <div class="navbar-sub-nav collapse " id="Weather" role="tabpanel" data-parent="#accordion">
                                <div class="d-flex justify-content-center">
                                    <a class="nav-link " href="/one-news/weather-forecast">Forecast</a>
                                    <a class="nav-link " href="/one-news/weather-forecast/maps">Maps</a>
                                    </div>
                            </div>
                        </div>
            </div>

            <hr class="col-auto news-header-sub-nav-divider">
        </div>
    </div>
</div></div><!-- Site Navigation End -->

	<!-- Site Content -->
    <div class="containerBody">
    <!-- authorUI (only displayed in author editor mode)-->
    <!-- authorUI end-->

    <!-- breaking news hook item -->
        <div class="containerContent">
            <div class="story-container">
                <div class="container">
                    <div class="row">
                        
                    </div>
                </div>
            </div>
        </div>
        <!-- breaking news hook item end -->

        <div id="billboardAd-container" class="row advert-container">

    <div class="advert labelled" id="billboardAd"></div>
            <div class="banner-ad-button">
                <button class="open">Show Ad</button>
                <button class="close">Close Ad</button>
            </div>
        </div>
<div class="containerContent">
                    <div class="story-container">
                        <div id="story-main" class="container">
                            <div class="row dynamic-story-loader" data-story-id="dynamic-story-1"
                                 data-story-url="/content/tvnz/onenews/story/2021/01/05/a-joke-criminologist-scorns-plan-to-quash-gang-warfare-after-k.story.html"
                                 data-taboola-container-id="taboola-below-article-thumbnails-1"
                                 data-taboola-organic-container-id="taboola-organic-below-article-thumbnails-1"
                                 data-taboola-thumbnails="Below-Article-Thumbnails-1">
                                <div class="story-ga-tag story-col-primary col-lg-8">
                                    <article itemscope itemtype="http://schema.org/NewsArticle">
                                        <link itemprop="mainEntityOfPage" href="http://www.tvnz.co.nz/one-news/new-zealand/nuclear-veterans-activist-roy-sefton-dies">
                                        <meta itemprop="datePublished" content="Tue Jan 05 19:04:38 NZDT 2021">
                                        <meta itemprop="dateModified" content="Tue Jan 05 19:04:38 NZDT 2021">
                                        <meta itemprop="headline" content="Nuclear veterans activist Roy Sefton dies">
                                        <meta itemprop="description" content="He&#039;s remembered by his family for his dry sense of humour and his passion.">

                                        <link itemprop="thumbnailUrl" href="https://news-image-prod-imgix.tech.tvnz.co.nz/content/dam/images/news/2021/01/05/nuclear-veterans-activist-roy-sefton-dies.png.hashed.9bec4f9a.desktop.story.homePage.jpg">
                                            <link itemprop="image" href="https://news-image-prod-imgix.tech.tvnz.co.nz/content/dam/images/news/2021/01/05/nuclear-veterans-activist-roy-sefton-dies.png.hashed.9bec4f9a.desktop.story.homePage.jpg">
                                        <div class="d-flex flex-column story-item story_body_holder story-body">
    <div class="row order-1 story-title ">
                <div class="col-md-12">
                    <h1>Nuclear veterans activist Roy Sefton dies</h1>
                        </div>
            </div>
        <div class="row order-2 story-content" data-analytics-map='[{&#034;type&#034;:&#034;segment-page&#034;,&#034;properties&#034;:{&#034;videoStreamType&#034;:&#034;VOD&#034;,&#034;endpoint&#034;:&#034;web&#034;,&#034;environment&#034;:&#034;prod&#034;,&#034;pageType&#034;:&#034;1nnarticle&#034;,&#034;videoLength&#034;:112,&#034;videoPublished&#034;:&#034;Jan 05, 2021 07:04:38 PM&#034;,&#034;videoName&#034;:&#034;Nuclear veterans activist Roy Sefton dies&#034;,&#034;endpointDetail&#034;:&#034;desktop&#034;,&#034;videoID&#034;:&#034;bcid:6220228255001&#034;,&#034;videoPresentationType&#034;:&#034;clip&#034;}}]' data-story-id='avid:f619f3c4-1197-415e-a136-b1119a2cc05f:1609826678426:AKVCSXCODE01.tvnzad.tvnz.co.nz' data-story-url='/one-news/new-zealand/nuclear-veterans-activist-roy-sefton-dies'>
        <div class="story-meta col-12">
            <div class="story-data">
                <!-- Story Talent -->
                <div class="story-time-source">
                            <!-- Time Share -->
                            <time class="red-square livestamp " data-time="1609826678543"></time>
                            <span>&#8226</span>
                            <!-- Time Share End-->

                            <!-- News Source -->
                            <span>
                                    Source:&nbsp;
                                    </span>
                            <!-- News Source End-->
                        </div>
                    <!-- Story Talent End-->
            </div>

            <!-- Social Share -->
            <link rel="stylesheet" href="/etc/designs/news/socialSharing.min.d1e7b897e4fbc26acb9a75a1b0aca81e.css" type="text/css">
<div class="story-social-share d-flex">
    <a target="_blank" class="d-flex align-items-center" href="https://www.reddit.com/submit?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2fnuclear-veterans-activist-roy-sefton-dies&title=Nuclear+veterans+activist+Roy+Sefton+dies" onclick="TVNZ.news.Analytics.sendSocialAnalytics('Reddit', 'share', 'https://www.tvnz.co.nz/one-news/new-zealand/nuclear-veterans-activist-roy-sefton-dies')">
        <span class="social-share-button-reddit"></span>
    </a>
    <a target="_blank" class="d-flex align-items-center" href="https://www.facebook.com/dialog/feed?app_id=1458530537567960&redirect_uri=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2fnuclear-veterans-activist-roy-sefton-dies&link=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2fnuclear-veterans-activist-roy-sefton-dies&caption=&name=Nuclear+veterans+activist+Roy+Sefton+dies&ref=storyfacebook&picture=https%3a%2f%2fwww.tvnz.co.nz%2fcontent%2fdam%2fimages%2fnews%2f2021%2f01%2f05%2fnuclear-veterans-activist-roy-sefton-dies.png.desktop.story.share.video.jpg&description=He's+remembered+by+his+family+for+his+dry+sense+of+humour+and+his+passion." onclick="TVNZ.news.Analytics.sendSocialAnalytics('Facebook', 'share', 'https://www.tvnz.co.nz/one-news/new-zealand/nuclear-veterans-activist-roy-sefton-dies')">
        <span class="social-share-button-facebook"></span>
    </a>
    <a target="_blank" class="d-flex align-items-center" href="https://twitter.com/intent/tweet?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2fnuclear-veterans-activist-roy-sefton-dies&text=Nuclear+veterans+activist+Roy+Sefton+dies&ref=storytwitter&via=1NewsNZ" onclick="TVNZ.news.Analytics.sendSocialAnalytics('Twitter', 'tweet', 'https://www.tvnz.co.nz/one-news/new-zealand/nuclear-veterans-activist-roy-sefton-dies')">
        <span class="social-share-button-twitter last"></span>
    </a>
</div><!-- Social Share End -->
        </div>

        <div class="story-meta-divider-col col-12"><hr class="story-meta-divider"/></div>

        <div class="col-12" itemprop="articleBody">
            <div class="storyPage first-page"> <p></p></div>
                            <link rel="stylesheet" href="/etc/designs/core/html5Player.min.d82524be6230ad1e72ad22f919d7e42d.css" type="text/css">
<link rel="stylesheet" href="/etc/designs/news/newsPlayer.min.ca32348b114f8e1d31d33146de249c61.css" type="text/css">
<link rel="stylesheet" href="/etc/designs/news/irisTV.min.059353f7b287a775e9ee83879b459ff6.css" type="text/css">
<div class="storyPage video videoV2 wide" data-video-id="6220228255001" id="Video_6220228255001">

        <div class="storyPageVideo">
            <a name="avid:f619f3c4-1197-415e-a136-b1119a2cc05f:1609826678426:AKVCSXCODE01.tvnzad.tvnz.co.nz"></a>
            <div class="video-container video-normal">
    <div id="player-schema" itemscope itemid="" itemtype="http://schema.org/VideoObject">
        <!--START OF VideoObject SCHEMA-->
        <link itemprop="url" href="http://www.tvnz.co.nz/one-news/new-zealand/nuclear-veterans-activist-roy-sefton-dies">
        <meta itemprop="name" content="Nuclear veterans activist Roy Sefton dies">
        <meta itemprop="description" content="He&#039;s remembered by his family for his dry sense of humour and his passion.">
        <link itemprop="thumbnailUrl" href="https://www.tvnz.co.nz/content/dam/images/news/2021/01/05/nuclear-veterans-activist-roy-sefton-dies.png">
        <link itemprop="uploadDate" content="2021-01-05T19:04:38.427+13:00">
        <link itemprop="embedURL" href="https://players.brightcove.net/963482464001/02nYKqve4_default/index.html?videoId=6220228255001">
        <meta itemprop="playerType" content="HTML5">
        <!--END OF VideoObject SCHEMA-->
        <!-- Start of Brightcove Player -->
        <video id='player-6220228255001'
               data-video-id='6220228255001'
               data-account='963482464001'
               data-account-name='TVNZNews'
               data-player='02nYKqve4'
               data-adserverurl='https://pubads.g.doubleclick.net/gampad/ads?ad_rule=1&gdfp_req=1&output=xml_vmap1&impl=s&unviewed_position_start=1&sz=640x480&env=vp&hl=en&iu=/4180/news/news/new-zealand&description_url=https%3A%2F%2Fwww.tvnz.co.nz%2Fone-news%2Fnew-zealand%2Fnuclear-veterans-activist-roy-sefton-dies&cust_params=site%3Dnews%3Bpt%3Dnews-story%3Bsectn%3Dnews-new-zealand%3Bid%3David%3Af619f3c4-1197-415e-a136-b1119a2cc05f%3A1609826678426%3AAKVCSXCODE01.tvnzad.tvnz.co.nz%3Bplatform%3Ddesktop%3B'
               data-omniturekeys='{
  "eVar23": "/content/tvnz/onenews/story/2021/01/05/nuclear-veterans-activist-roy-sefton-dies",
  "eVar34": "news",
  "eVar44": "",
  "eVar6": "avid:f619f3c4-1197-415e-a136-b1119a2cc05f:1609826678426:AKVCSXCODE01.tvnzad.tvnz.co.nz",
  "eVar31": "Nuclear veterans activist Roy Sefton dies",
  "eVar4": "onnnewsstory",
  "eVar37": "/content/dam/videos/news/2021/01/05/nuclear-veterans-activist-roy-sefton-dies",
  "eVar36": "flash",
  "eVar2": "news:new-zealand:story",
  "eVar68": "Nuclear veterans activist Roy Sefton dies",
  "eVar46": "ONN",
  "channel": "news",
  "hier1": "news|new-zealand|story",
  "eVar39": "6220228255001",
  "pageName": "news:new-zealand:story:nuclear-veterans-activist-roy-sefton-dies",
  "eVar1": "news:new-zealand",
  "eVar70": "ONN",
  "eVar74": "nuclear-veterans-activist-roy-sefton-dies",
  "eVar52": "news-web-vod-1.0.0-21704-g87d1dae-cms-release-4-26",
  "eVar73": "nuclear-veterans-activist-roy-sefton-dies",
  "eVar40": "clip",
  "events": "event3,event5",
  "eVar71": "desktop"
}'
               data-video-playlist='6220225974001,6220224663001,6220225254001,6220218572001'
               data-video-islive='false'
               data-video-type="normal"
               data-google-analytics='[
  {
    "event": "play",
    "properties": {
      "videoStreamType": "VOD",
      "endpoint": "web",
      "environment": "prod",
      "videoLength": 112,
      "videoPublished": "Jan 05, 2021 07:04:38 PM",
      "videoName": "Nuclear veterans activist Roy Sefton dies",
      "endpointDetail": "desktop",
      "videoID": "bcid:6220228255001",
      "category": "video",
      "videoPresentationType": "clip"
    }
  },
  {
    "event": "completed",
    "properties": {
      "videoStreamType": "VOD",
      "endpoint": "web",
      "environment": "prod",
      "videoLength": 112,
      "videoPublished": "Jan 05, 2021 07:04:38 PM",
      "videoName": "Nuclear veterans activist Roy Sefton dies",
      "endpointDetail": "desktop",
      "videoID": "bcid:6220228255001",
      "category": "video",
      "videoPresentationType": "clip"
    }
  }
]'
               data-embed="default"
               class="video-js &#32; desktop"
               controls playsinline>
        </video>
        <!-- End of Brightcove Player -->
    </div>
</div>
<script src="//players.brightcove.net/963482464001/02nYKqve4_default/index.min.js" type="text/javascript"></script>
<script type="text/javascript" src="/etc/designs/core/html5Player.min.57b34bd23f3cc22ccb7fe9ec5e213d3b.js"></script>
<script type="text/javascript" src="/etc/designs/news/newsPlayer.min.d1fee2dfc437bc690ce74793e11a7e6c.js"></script>
</div><!-- storyPage video -->

        <div class="iris-recommends swiper-container player-6220228255001">
            <div class="swiper-wrapper"></div>
            <div class="iris-recommends-indicator-left swiper-button-disabled"><span class="icon icon-nn-chevron-left"></span></div>
            <div class="iris-recommends-indicator-right swiper-button-disabled"><span class="icon icon-nn-chevron-right"></span></div>
            <div class="iris-recommends-mask"><p>Your playlist will load after this ad</p></div>
        </div>

        <div class="caption">
                        He's remembered by his family for his dry sense of humour and his passion.</div>
                <hr>
    </div><!--  video -->

    
</div>
    </div>

    <div class="row order-3 story-footer">
        <div class="story-social-share-col col-12">
            <div class="story-social-share d-flex">
    <a target="_blank" class="d-flex align-items-center" href="https://www.reddit.com/submit?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2fnuclear-veterans-activist-roy-sefton-dies&title=Nuclear+veterans+activist+Roy+Sefton+dies" onclick="TVNZ.news.Analytics.sendSocialAnalytics('Reddit', 'share', 'https://www.tvnz.co.nz/one-news/new-zealand/nuclear-veterans-activist-roy-sefton-dies')">
        <span class="social-share-button-reddit"></span>
    </a>
    <a target="_blank" class="d-flex align-items-center" href="https://www.facebook.com/dialog/feed?app_id=1458530537567960&redirect_uri=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2fnuclear-veterans-activist-roy-sefton-dies&link=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2fnuclear-veterans-activist-roy-sefton-dies&caption=&name=Nuclear+veterans+activist+Roy+Sefton+dies&ref=storyfacebook&picture=https%3a%2f%2fwww.tvnz.co.nz%2fcontent%2fdam%2fimages%2fnews%2f2021%2f01%2f05%2fnuclear-veterans-activist-roy-sefton-dies.png.desktop.story.share.video.jpg&description=He's+remembered+by+his+family+for+his+dry+sense+of+humour+and+his+passion." onclick="TVNZ.news.Analytics.sendSocialAnalytics('Facebook', 'share', 'https://www.tvnz.co.nz/one-news/new-zealand/nuclear-veterans-activist-roy-sefton-dies')">
        <span class="social-share-button-facebook"></span>
    </a>
    <a target="_blank" class="d-flex align-items-center" href="https://twitter.com/intent/tweet?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2fnuclear-veterans-activist-roy-sefton-dies&text=Nuclear+veterans+activist+Roy+Sefton+dies&ref=storytwitter&via=1NewsNZ" onclick="TVNZ.news.Analytics.sendSocialAnalytics('Twitter', 'tweet', 'https://www.tvnz.co.nz/one-news/new-zealand/nuclear-veterans-activist-roy-sefton-dies')">
        <span class="social-share-button-twitter last"></span>
    </a>
</div></div>
        <div class="story-related-tags-col col-12">
            <div class="story-related-tags">
    <div class="story-related-tag-items">
        <div class="tag-item">
                <a href="/one-news/new-zealand">
                    <div class="tag-item-title">New Zealand</div>
                </a>
            </div>
        </div>
</div></div>
    </div>
</div>

                                    </article>

                                    <link rel="stylesheet" href="/etc/designs/news/newsletterSignup.min.38b55680ad2a9d33b67fd2c8ff6e4091.css" type="text/css"/>
<div class="signup-container container">
    <div class="row">
        <div class="signup-image d-none d-md-block col-5">
            <img src="https://news-image-prod-imgix.tech.tvnz.co.nz/etc/designs/news/assets/images/mb-trans.png.originalImage.hashed.61306a00.png" alt="1 NEWS" class="reveal float-right"></div>
        <div class="signup-content col-12 col-md-7">
            <div class="signup-content-morning-briefing d-block d-md-none">MORNING BRIEFING</div>
            <div class="signup-content-title">What you need to know straight to your inbox,<br/>7am every weekday morning.</div>
            <form id="signup-form" class="signup-form" method="post" action="//links.iterable.com/lists/publicAddSubscriberForm?publicIdString=74ed76e0-61d9-4adf-99f2-c0c2e35175e3">
                <div class="signup-form-inputs">
                    <input type="email" placeholder="Enter your email here" name="email"/><input type="submit" value="Sign up"/>
                </div>
                <div class="signup-content-success-message hide">
                    <span class="signup-content-success-icon"></span><span>You're all set to receive the Morning Briefing</span>
                </div>
            </form>
        </div>
    </div>
</div></div>
                                <div class="col-lg-4 d-flex flex-column order-1 order-lg-0">
                                        <div class="story-ad-tag story-advert advert labelled d-none d-md-block order-2 order-md-0" id="articleAd0"></div>
                                        <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/popularStories/news.esi.html/news/components/mostPopularStories ) -->
<link rel="stylesheet" href="/etc/designs/news/mostPopularStories.min.fbe105777cdd1476cd3cbf33830ba091.css" type="text/css">
<div class="story-popular story-popular-layout-v2 order-1">
    <div class="row">
        <div class="col-12">
            <div class="story-popular-title">
                <div class="story-popular-title-minor">MOST</div>
                <div class="story-popular-title-main">POPULAR STORIES</div>
            </div>
        </div>
    </div>
    <div class="row story-popular-content">
        <div class="col-12" data-story-link="/one-news/new-zealand/joke-criminologist-scorns-plan-quash-gang-warfare-after-kaiapoi-double-shooting">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">1</div>
        <a class="article-component-ga-tracking" href="/one-news/new-zealand/joke-criminologist-scorns-plan-quash-gang-warfare-after-kaiapoi-double-shooting?auto=6220218572001" data-ga-component="Popular Story" data-ga-title="&amp;#039;A joke&amp;#039; - Criminologist scorns plan to quash gang warfare after Kaiapoi double shooting">
                    <div class="story-stream-target story-popular-image story-popular-image-major" data-story-link="/one-news/new-zealand/joke-criminologist-scorns-plan-quash-gang-warfare-after-kaiapoi-double-shooting" data-video-id="6220218572001">
                        <div class="story-overlay">
                                <button class="overlay-play-button btn btn-primary btn-icon btn-round">
                                    <span class="icon icon-nn-play text-primary"></span>
                                </button>
                                <span class="overlay-time">02:01</span>
                                </div>
                        <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/kaiapo-shooting-victims-remain-in-christchurch-hospital-under-ar.-760379393.png?w=300&h=168.75&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                    <source type="image/webp" media="(min-width: 992px)" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/kaiapo-shooting-victims-remain-in-christchurch-hospital-under-ar.-760379393.png?fm=webp&w=300&h=168.75&fit=crop">
                                    <source type="image/jp2" media="(min-width: 992px)" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/kaiapo-shooting-victims-remain-in-christchurch-hospital-under-ar.-760379393.png?fm=jp2&w=300&h=168.75&fit=crop">
                                    <source type="image/vnd.ms-photo" media="(min-width: 992px)" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/kaiapo-shooting-victims-remain-in-christchurch-hospital-under-ar.-760379393.png?fm=jxr&w=300&h=168.75&fit=crop">
                                    <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/kaiapo-shooting-victims-remain-in-christchurch-hospital-under-ar.-760379393.png?fm=webp&w=690&h=388.13&fit=crop">
                                    <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/kaiapo-shooting-victims-remain-in-christchurch-hospital-under-ar.-760379393.png?fm=jp2&w=690&h=388.13&fit=crop">
                                    <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/kaiapo-shooting-victims-remain-in-christchurch-hospital-under-ar.-760379393.png?fm=jxr&w=690&h=388.13&fit=crop">
                                </picture>
                            </div>
                </a>
                <div class="story-popular-item-title story-popular-main">
                    <a class="article-component-ga-tracking" href="/one-news/new-zealand/joke-criminologist-scorns-plan-quash-gang-warfare-after-kaiapoi-double-shooting" data-ga-component="Popular Story" data-ga-title="&amp;#039;A joke&amp;#039; - Criminologist scorns plan to quash gang warfare after Kaiapoi double shooting">
                            'A joke' - Criminologist scorns plan to quash gang warfare after Kaiapoi double shooting</a>
                </div>
            </div>
</div>
<div class="col-12" data-story-link="/one-news/new-zealand/air-nz-aircrew-stay-overnight-in-honolulu-rather-than-mainland-us-part-efforts-reduce-covid-risk">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">2</div>
        <hr>
                <div class="story-popular-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/air-nz-aircrew-stay-overnight-in-honolulu-rather-than-mainland-us-part-efforts-reduce-covid-risk" data-ga-component="Popular Story" data-ga-title="Air NZ aircrew to stay overnight in Honolulu rather than on mainland US as part of efforts to reduce Covid risk">
                        <div class=" story-popular-image">
                            <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2020/03/20/air-new-zealand-will-be-a-smaller-company-because-of-coronavirus.1810384560.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2020/03/20/air-new-zealand-will-be-a-smaller-company-because-of-coronavirus.1810384560.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2020/03/20/air-new-zealand-will-be-a-smaller-company-because-of-coronavirus.1810384560.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2020/03/20/air-new-zealand-will-be-a-smaller-company-because-of-coronavirus.1810384560.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-popular-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/air-nz-aircrew-stay-overnight-in-honolulu-rather-than-mainland-us-part-efforts-reduce-covid-risk" data-ga-component="Popular Story" data-ga-title="Air NZ aircrew to stay overnight in Honolulu rather than on mainland US as part of efforts to reduce Covid risk">
                            Air NZ aircrew to stay overnight in Honolulu rather than on mainland US as part of efforts to reduce Covid risk</a>
                    </div>
                        </div>
            </div>
</div>
<div class="col-12" data-story-link="/one-news/world/national-guard-called-washington-dc-ahead-pro-trump-protests">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">3</div>
        <hr>
                <div class="story-popular-minor">
                        <a class="article-component-ga-tracking" href="/one-news/world/national-guard-called-washington-dc-ahead-pro-trump-protests" data-ga-component="Popular Story" data-ga-title="National Guard called to Washington DC ahead of pro-Trump protests">
                        <div class=" story-popular-image">
                            <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/AP21004708140093.jpg.-1258202113.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/AP21004708140093.jpg.-1258202113.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/AP21004708140093.jpg.-1258202113.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/AP21004708140093.jpg.-1258202113.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-popular-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/world/national-guard-called-washington-dc-ahead-pro-trump-protests" data-ga-component="Popular Story" data-ga-title="National Guard called to Washington DC ahead of pro-Trump protests">
                            National Guard called to Washington DC ahead of pro-Trump protests</a>
                    </div>
                        </div>
            </div>
</div>
<div class="col-12" data-story-link="/one-news/world/wisconsin-pharmacist-destroyed-vials-covid-19-vaccine-falsely-feared-mutate-peoples-dna">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">4</div>
        <hr>
                <div class="story-popular-minor">
                        <a class="article-component-ga-tracking" href="/one-news/world/wisconsin-pharmacist-destroyed-vials-covid-19-vaccine-falsely-feared-mutate-peoples-dna" data-ga-component="Popular Story" data-ga-title="Wisconsin pharmacist who destroyed vials of Covid-19 vaccine falsely feared it will mutate people&amp;#039;s DNA">
                        <div class=" story-popular-image">
                            <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/AP21004772454279.jpg.2022049667.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/AP21004772454279.jpg.2022049667.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/AP21004772454279.jpg.2022049667.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/AP21004772454279.jpg.2022049667.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-popular-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/world/wisconsin-pharmacist-destroyed-vials-covid-19-vaccine-falsely-feared-mutate-peoples-dna" data-ga-component="Popular Story" data-ga-title="Wisconsin pharmacist who destroyed vials of Covid-19 vaccine falsely feared it will mutate people&amp;#039;s DNA">
                            Wisconsin pharmacist who destroyed vials of Covid-19 vaccine falsely feared it will mutate people's DNA</a>
                    </div>
                        </div>
            </div>
</div>
<div class="col-12" data-story-link="/one-news/world/uk-hospital-kicks-covid-deniers-taking-photos-empty-corridors">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">5</div>
        <hr>
                <div class="story-popular-minor">
                        <a class="article-component-ga-tracking" href="/one-news/world/uk-hospital-kicks-covid-deniers-taking-photos-empty-corridors" data-ga-component="Popular Story" data-ga-title="UK hospital kicks out Covid deniers taking photos of &amp;#039;empty&amp;#039; corridors">
                        <div class=" story-popular-image">
                            <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2018/05/11/iStock-619636894.jpg.-991303788.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2018/05/11/iStock-619636894.jpg.-991303788.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2018/05/11/iStock-619636894.jpg.-991303788.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2018/05/11/iStock-619636894.jpg.-991303788.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-popular-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/world/uk-hospital-kicks-covid-deniers-taking-photos-empty-corridors" data-ga-component="Popular Story" data-ga-title="UK hospital kicks out Covid deniers taking photos of &amp;#039;empty&amp;#039; corridors">
                            UK hospital kicks out Covid deniers taking photos of 'empty' corridors</a>
                    </div>
                        </div>
            </div>
</div>
</div>
</div>
</div>
                                <div class="taboola-ga-ad-tag" id="taboola-below-article-thumbnails-original"></div>
                                <div class="taboola-ga-organic-tag" id="taboola-organic-below-article-thumbnails-original"></div>

                                <div class="col-12 order-1 order-lg-0">
                                    <div class="story-more story-more-layout-v2">
    <a class="article-component-ga-tracking" href="/one-news/new-zealand" data-ga-component="More Story" data-ga-title="More Button">
            <div class="row">
                <div class="story-more-title-col col-12 d-flex align-items-end">
                    <div class="story-more-title">
                        <div class="story-more-title-minor">MORE FROM</div>
                        <div class="story-more-title-main">New Zealand</div>
                    </div>
                    <div class="story-more-title-btn ml-auto">
                        <span class="story-more-btn-text">MORE</span> <span class="icon icon-nn-chevron-right"></span>
                    </div>
                </div>
            </div>
        </a>
    <div class="row story-more-content">
        <div class="col-lg-3 col-md-6 col-sm-12" data-story-link="/one-news/new-zealand/police-locate-man-wanted-over-christchurch-murder-investigation">
    <div class="story-more-item story-more-item-main">
        <a class="article-component-ga-tracking" href="/one-news/new-zealand/police-locate-man-wanted-over-christchurch-murder-investigation" data-ga-component="More Story" data-ga-title="Police locate man wanted over Christchurch murder investigation">
            <div class="story-stream-target story-more-image" data-story-link="/one-news/new-zealand/police-locate-man-wanted-over-christchurch-murder-investigation" data-video-id="">
                <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2020/11/23/generic2.jpg.1617444737.png?w=336&h=189&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                            <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2020/11/23/generic2.jpg.1617444737.png?fm=webp&w=336&h=189&fit=crop">
                            <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2020/11/23/generic2.jpg.1617444737.png?fm=jp2&w=336&h=189&fit=crop">
                            <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2020/11/23/generic2.jpg.1617444737.png?fm=jxr&w=336&h=189&fit=crop">
                        </picture>
                    </div>
        </a>
        <div class="story-more-item-title story-more-main">
            <a class="article-component-ga-tracking" href="/one-news/new-zealand/police-locate-man-wanted-over-christchurch-murder-investigation" data-ga-component="More Story" data-ga-title="Police locate man wanted over Christchurch murder investigation">
                <h4 class="story-stream-target" data-story-link="/one-news/new-zealand/police-locate-man-wanted-over-christchurch-murder-investigation">
                    Police locate man wanted over Christchurch murder investigation</h4>
            </a>
        </div>
        </div>
</div>
<div class="col-lg-3 col-md-6 col-sm-12" data-story-link="/one-news/new-zealand/ministry-health-spent-37-million-ppe-defective-had-quality-concerns">
    <div class="story-more-item story-more-item-minor">
        <a class="article-component-ga-tracking" href="/one-news/new-zealand/ministry-health-spent-37-million-ppe-defective-had-quality-concerns" data-ga-component="More Story" data-ga-title="Ministry of Health spent $37 million on PPE that was defective or had quality concerns">
            <div class="story-stream-target story-more-image" data-story-link="/one-news/new-zealand/ministry-health-spent-37-million-ppe-defective-had-quality-concerns" data-video-id="">
                <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2020/04/20/iStock-1215244262.jpg.795502422.png?w=336&h=189&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                            <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2020/04/20/iStock-1215244262.jpg.795502422.png?fm=webp&w=336&h=189&fit=crop">
                            <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2020/04/20/iStock-1215244262.jpg.795502422.png?fm=jp2&w=336&h=189&fit=crop">
                            <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2020/04/20/iStock-1215244262.jpg.795502422.png?fm=jxr&w=336&h=189&fit=crop">
                        </picture>
                    </div>
        </a>
        <div class="story-more-item-title story-more-main">
            <a class="article-component-ga-tracking" href="/one-news/new-zealand/ministry-health-spent-37-million-ppe-defective-had-quality-concerns" data-ga-component="More Story" data-ga-title="Ministry of Health spent $37 million on PPE that was defective or had quality concerns">
                <h4 class="story-stream-target" data-story-link="/one-news/new-zealand/ministry-health-spent-37-million-ppe-defective-had-quality-concerns">
                    Ministry of Health spent $37 million on PPE that was defective or had quality concerns</h4>
            </a>
        </div>
        </div>
</div>
<div class="col-lg-3 col-md-6 col-sm-12" data-story-link="/one-news/new-zealand/man-found-dead-in-p-tiki-river-believed-have-died-jet-ski-incident">
    <div class="story-more-item story-more-item-minor">
        <a class="article-component-ga-tracking" href="/one-news/new-zealand/man-found-dead-in-p-tiki-river-believed-have-died-jet-ski-incident" data-ga-component="More Story" data-ga-title="Man found dead in Ōpōtiki river believed to have died in jet-ski incident">
            <div class="story-stream-target story-more-image" data-story-link="/one-news/new-zealand/man-found-dead-in-p-tiki-river-believed-have-died-jet-ski-incident" data-video-id="">
                <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2019/12/30/iStock-842461594.jpg.1062057240.png?w=336&h=189&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                            <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2019/12/30/iStock-842461594.jpg.1062057240.png?fm=webp&w=336&h=189&fit=crop">
                            <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2019/12/30/iStock-842461594.jpg.1062057240.png?fm=jp2&w=336&h=189&fit=crop">
                            <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2019/12/30/iStock-842461594.jpg.1062057240.png?fm=jxr&w=336&h=189&fit=crop">
                        </picture>
                    </div>
        </a>
        <div class="story-more-item-title story-more-main">
            <a class="article-component-ga-tracking" href="/one-news/new-zealand/man-found-dead-in-p-tiki-river-believed-have-died-jet-ski-incident" data-ga-component="More Story" data-ga-title="Man found dead in Ōpōtiki river believed to have died in jet-ski incident">
                <h4 class="story-stream-target" data-story-link="/one-news/new-zealand/man-found-dead-in-p-tiki-river-believed-have-died-jet-ski-incident">
                    Man found dead in Ōpōtiki river believed to have died in jet-ski incident</h4>
            </a>
        </div>
        </div>
</div>
<div class="col-lg-3 col-md-6 col-sm-12" data-story-link="/one-news/new-zealand/clean-up-underway-in-waitaki-district-following-torrential-rain-flooding">
    <div class="story-more-item story-more-item-minor">
        <a class="article-component-ga-tracking" href="/one-news/new-zealand/clean-up-underway-in-waitaki-district-following-torrential-rain-flooding" data-ga-component="More Story" data-ga-title="Clean-up underway in Waitaki District following torrential rain, flooding">
            <div class="story-stream-target story-more-image" data-story-link="/one-news/new-zealand/clean-up-underway-in-waitaki-district-following-torrential-rain-flooding" data-video-id="">
                <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/waitaki-district-council-flooding-1-SUPPLIED-1920.jpg.1607180370.png?w=336&h=189&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                            <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/waitaki-district-council-flooding-1-SUPPLIED-1920.jpg.1607180370.png?fm=webp&w=336&h=189&fit=crop">
                            <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/waitaki-district-council-flooding-1-SUPPLIED-1920.jpg.1607180370.png?fm=jp2&w=336&h=189&fit=crop">
                            <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/waitaki-district-council-flooding-1-SUPPLIED-1920.jpg.1607180370.png?fm=jxr&w=336&h=189&fit=crop">
                        </picture>
                    </div>
        </a>
        <div class="story-more-item-title story-more-main">
            <a class="article-component-ga-tracking" href="/one-news/new-zealand/clean-up-underway-in-waitaki-district-following-torrential-rain-flooding" data-ga-component="More Story" data-ga-title="Clean-up underway in Waitaki District following torrential rain, flooding">
                <h4 class="story-stream-target" data-story-link="/one-news/new-zealand/clean-up-underway-in-waitaki-district-following-torrential-rain-flooding">
                    Clean-up underway in Waitaki District following torrential rain, flooding</h4>
            </a>
        </div>
        </div>
</div>
</div>
</div></div>
                            </div>

                            <hr id="dynamic-indicator-1" class="story-divider">

                            <div id="dynamic-story-1" class="row dynamic-story-loader" style="display:none" data-story-id="dynamic-story-2"
                                 data-story-url="/content/tvnz/onenews/story/2021/01/05/air-nz-aircrew-to-stay-overnight-in-honolulu-rather-than-on-main.story.html"
                                 data-taboola-container-id="taboola-below-article-thumbnails-2"
                                 data-taboola-organic-container-id="taboola-organic-below-article-thumbnails-2"
                                 data-taboola-thumbnails="Below-Article-Thumbnails-2">
                                <div class="story-ga-tag story-col-dynamic col-lg-8">
                                        <div class="dynamic-story-placeholder"></div>
                                </div>

                                <div class="col-lg-4 story-col-right d-flex flex-column order-1 order-lg-0">
                                        <div class="story-ad-tag story-advert advert labelled d-none d-md-block order-2 order-md-0" id="articleAd1"></div>
                                        <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/topStories/top.esi.html/news/components/topStories ) -->
<link rel="stylesheet" href="/etc/designs/news/topStories.min.fd0c8c1d38f0eef6e2196c809ac79c22.css" type="text/css">
<div class="story-top story-top-layout-v2 order-1">
            <div class="row">
                <div class="col-12">
                    <div class="story-top-title">
                        <div class="story-top-title-minor">TODAY'S</div>
                        <div class="story-top-title-main">TOP STORIES</div>
                    </div>
                </div>
            </div>
            <div class="row story-top-content">
                <div class="col-12" data-story-link="/one-news/new-zealand/bay-dreams-medical-staff-warn-spiked-drugs-popular-music-festival-v1">
    <div class="story-top-item">
        <a class="article-component-ga-tracking" href="/one-news/new-zealand/bay-dreams-medical-staff-warn-spiked-drugs-popular-music-festival-v1.html?auto=6220225974001" data-ga-component="Top Story" data-ga-title="Bay Dreams medical staff warn of spiked drugs at popular music festival">
                    <div class="story-stream-target story-top-image story-top-image-major" data-story-link="/one-news/new-zealand/bay-dreams-medical-staff-warn-spiked-drugs-popular-music-festival-v1" data-video-id="6220225974001">
                        <div class="story-overlay">
                                <button class="overlay-play-button btn btn-primary btn-icon btn-round">
                                    <span class="icon icon-nn-play text-primary"></span>
                                </button>
                                <span class="overlay-time">02:14</span>
                                </div>
                        <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/bay-dreams-medical-staff-warn-of-spiked-drugs-at-popular-music-f.-1956316471.png?w=300&h=168.75&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                    <source type="image/webp" media="(min-width: 992px)" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/bay-dreams-medical-staff-warn-of-spiked-drugs-at-popular-music-f.-1956316471.png?fm=webp&w=300&h=168.75&fit=crop">
                                    <source type="image/jp2" media="(min-width: 992px)" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/bay-dreams-medical-staff-warn-of-spiked-drugs-at-popular-music-f.-1956316471.png?fm=jp2&w=300&h=168.75&fit=crop">
                                    <source type="image/vnd.ms-photo" media="(min-width: 992px)" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/bay-dreams-medical-staff-warn-of-spiked-drugs-at-popular-music-f.-1956316471.png?fm=jxr&w=300&h=168.75&fit=crop">
                                    <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/bay-dreams-medical-staff-warn-of-spiked-drugs-at-popular-music-f.-1956316471.png?fm=webp&w=690&h=388.13&fit=crop">
                                    <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/bay-dreams-medical-staff-warn-of-spiked-drugs-at-popular-music-f.-1956316471.png?fm=jp2&w=690&h=388.13&fit=crop">
                                    <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/bay-dreams-medical-staff-warn-of-spiked-drugs-at-popular-music-f.-1956316471.png?fm=jxr&w=690&h=388.13&fit=crop">
                                </picture>
                            </div>
                </a>
                <div class="story-top-item-title story-top-main">
                    <a class="article-component-ga-tracking" href="/one-news/new-zealand/bay-dreams-medical-staff-warn-spiked-drugs-popular-music-festival-v1.html" data-ga-component="Top Story" data-ga-title="Bay Dreams medical staff warn of spiked drugs at popular music festival">
                            Bay Dreams medical staff warn of spiked drugs at popular music festival</a>
                </div>
                </div>
</div>
<div class="col-12" data-story-link="/one-news/new-zealand/joke-criminologist-scorns-plan-quash-gang-warfare-after-kaiapoi-double-shooting">
    <div class="story-top-item">
        <hr>
                <div class="story-top-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/joke-criminologist-scorns-plan-quash-gang-warfare-after-kaiapoi-double-shooting.html?auto=6220218572001" data-ga-component="Top Story" data-ga-title="&amp;#039;A joke&amp;#039; - Criminologist scorns plan to quash gang warfare after Kaiapoi double shooting">
                        <div class="story-top-image">
                            <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/kaiapo-shooting-victims-remain-in-christchurch-hospital-under-ar.-760379393.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/kaiapo-shooting-victims-remain-in-christchurch-hospital-under-ar.-760379393.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/kaiapo-shooting-victims-remain-in-christchurch-hospital-under-ar.-760379393.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/kaiapo-shooting-victims-remain-in-christchurch-hospital-under-ar.-760379393.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-top-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/joke-criminologist-scorns-plan-quash-gang-warfare-after-kaiapoi-double-shooting.html" data-ga-component="Top Story" data-ga-title="&amp;#039;A joke&amp;#039; - Criminologist scorns plan to quash gang warfare after Kaiapoi double shooting">
                            <span class="icon icon-nn-play text-primary"></span>
                            'A joke' - Criminologist scorns plan to quash gang warfare after Kaiapoi double shooting</a>
                    </div>
                        </div>
            </div>
</div>
<div class="col-12" data-story-link="/one-news/sport/cricket/williamsons-238-puts-black-caps-top-in-rain-affected-second-test-against-pakistan">
    <div class="story-top-item">
        <hr>
                <div class="story-top-minor">
                        <a class="article-component-ga-tracking" href="/one-news/sport/cricket/williamsons-238-puts-black-caps-top-in-rain-affected-second-test-against-pakistan.html?auto=0" data-ga-component="Top Story" data-ga-title="Williamson&amp;#039;s 238 puts Black Caps on top in rain-affected second Test against Pakistan">
                        <div class="story-top-image">
                            <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2020/12/26/AP20361043072817.jpg.605532156.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2020/12/26/AP20361043072817.jpg.605532156.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2020/12/26/AP20361043072817.jpg.605532156.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2020/12/26/AP20361043072817.jpg.605532156.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-top-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/sport/cricket/williamsons-238-puts-black-caps-top-in-rain-affected-second-test-against-pakistan.html" data-ga-component="Top Story" data-ga-title="Williamson&amp;#039;s 238 puts Black Caps on top in rain-affected second Test against Pakistan">
                            Williamson's 238 puts Black Caps on top in rain-affected second Test against Pakistan</a>
                    </div>
                        </div>
            </div>
</div>
<div class="col-12" data-story-link="/one-news/new-zealand/new-house-price-figures-show-6-jump-in-final-three-months-2020">
    <div class="story-top-item">
        <hr>
                <div class="story-top-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/new-house-price-figures-show-6-jump-in-final-three-months-2020.html?auto=6220224663001" data-ga-component="Top Story" data-ga-title="New house price figures show 6% jump in final three months of 2020">
                        <div class="story-top-image">
                            <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/property-market-sees-highest-rate-of-growth-in-17-years.png.591012317.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/property-market-sees-highest-rate-of-growth-in-17-years.png.591012317.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/property-market-sees-highest-rate-of-growth-in-17-years.png.591012317.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/property-market-sees-highest-rate-of-growth-in-17-years.png.591012317.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-top-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/new-house-price-figures-show-6-jump-in-final-three-months-2020.html" data-ga-component="Top Story" data-ga-title="New house price figures show 6% jump in final three months of 2020">
                            <span class="icon icon-nn-play text-primary"></span>
                            New house price figures show 6% jump in final three months of 2020</a>
                    </div>
                        </div>
            </div>
</div>
<div class="col-12" data-story-link="/one-news/new-zealand/ministry-health-spent-37-million-ppe-defective-had-quality-concerns">
    <div class="story-top-item">
        <hr>
                <div class="story-top-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/ministry-health-spent-37-million-ppe-defective-had-quality-concerns.html?auto=0" data-ga-component="Top Story" data-ga-title="Ministry of Health spent $37 million on PPE that was defective or had quality concerns">
                        <div class="story-top-image">
                            <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2020/04/20/iStock-1215244262.jpg.795502422.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2020/04/20/iStock-1215244262.jpg.795502422.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2020/04/20/iStock-1215244262.jpg.795502422.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2020/04/20/iStock-1215244262.jpg.795502422.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-top-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/ministry-health-spent-37-million-ppe-defective-had-quality-concerns.html" data-ga-component="Top Story" data-ga-title="Ministry of Health spent $37 million on PPE that was defective or had quality concerns">
                            Ministry of Health spent $37 million on PPE that was defective or had quality concerns</a>
                    </div>
                        </div>
            </div>
</div>
</div>
        </div>
    </div>
                                <div class="taboola-ga-ad-tag" id="taboola-below-article-thumbnails-1"></div>
                                <div class="taboola-ga-organic-tag" id="taboola-organic-below-article-thumbnails-1"></div>
                            </div>

                            <hr id="dynamic-indicator-2" class="story-divider" style="display:none">

                            <div id="dynamic-story-2" class="row dynamic-story-loader" style="display:none" data-story-id="dynamic-story-3"
                                 data-story-url="/content/tvnz/onenews/story/2021/01/05/new-house-price-figures-show-six-per-cent-jump-in-final-three-mo.story.html"
                                 data-taboola-container-id="taboola-below-article-thumbnails-3"
                                 data-taboola-organic-container-id="taboola-organic-below-article-thumbnails-3"
                                 data-taboola-thumbnails="Below-Article-Thumbnails-3">
                                <div class="story-ga-tag story-col-dynamic col-lg-8">
                                        <div class="dynamic-story-placeholder"></div>
                                </div>

                                <div class="col-lg-4 story-col-right d-flex flex-column order-1 order-lg-0">
                                        <div class="story-ad-tag story-advert advert labelled d-none d-md-block order-2 order-md-0" id="articleAd2"></div>
                                        <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/todaysFeaturedStories/featured.esi.html/news/components/todaysFeaturedStories ) -->
<link rel="stylesheet" href="/etc/designs/news/todaysFeaturedStories.min.a2b98c75182a4a85304b5cfad3beabe8.css" type="text/css">
<div class="story-featured story-featured-layout-v2 order-1">
    <div class="row">
        <div class="col-12">
            <div class="story-featured-title">
                <div class="story-featured-title-minor">TODAY'S</div>
                <div class="story-featured-title-main">FEATURED STORIES</div>
            </div>
        </div>
    </div>
    <div class="row story-featured-content">
        <div class="col-12">
    <div class="story-featured-item">
        <a class="article-component-ga-tracking" href="/one-news/new-zealand/joke-criminologist-scorns-plan-quash-gang-warfare-after-kaiapoi-double-shooting?auto=6220218572001" data-ga-component="Featured Story" data-ga-title="&amp;#039;A joke&amp;#039; - Criminologist scorns plan to quash gang warfare after Kaiapoi double shooting">
                    <div class="story-featured-image story-featured-image-major" data-story-link="/one-news/new-zealand/joke-criminologist-scorns-plan-quash-gang-warfare-after-kaiapoi-double-shooting" data-video-id="6220218572001">
                        <div class="story-overlay">
                                <button class="overlay-play-button btn btn-primary btn-icon btn-round">
                                    <span class="icon icon-nn-play text-primary"></span>
                                </button>
                                <span class="overlay-time">02:01</span>
                                </div>
                        <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/kaiapo-shooting-victims-remain-in-christchurch-hospital-under-ar.-760379393.png?w=300&h=168.75&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                    <source type="image/webp" media="(min-width: 992px)" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/kaiapo-shooting-victims-remain-in-christchurch-hospital-under-ar.-760379393.png?fm=webp&w=300&h=168.75&fit=crop">
                                    <source type="image/jp2" media="(min-width: 992px)" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/kaiapo-shooting-victims-remain-in-christchurch-hospital-under-ar.-760379393.png?fm=jp2&w=300&h=168.75&fit=crop">
                                    <source type="image/vnd.ms-photo" media="(min-width: 992px)" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/kaiapo-shooting-victims-remain-in-christchurch-hospital-under-ar.-760379393.png?fm=jxr&w=300&h=168.75&fit=crop">
                                    <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/kaiapo-shooting-victims-remain-in-christchurch-hospital-under-ar.-760379393.png?fm=webp&w=690&h=388.13&fit=crop">
                                    <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/kaiapo-shooting-victims-remain-in-christchurch-hospital-under-ar.-760379393.png?fm=jp2&w=690&h=388.13&fit=crop">
                                    <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/kaiapo-shooting-victims-remain-in-christchurch-hospital-under-ar.-760379393.png?fm=jxr&w=690&h=388.13&fit=crop">
                                </picture>
                            </div>
                </a>
                <div class="story-featured-item-title story-featured-main">
                    <a class="article-component-ga-tracking" href="/one-news/new-zealand/joke-criminologist-scorns-plan-quash-gang-warfare-after-kaiapoi-double-shooting" data-ga-component="Featured Story" data-ga-title="&amp;#039;A joke&amp;#039; - Criminologist scorns plan to quash gang warfare after Kaiapoi double shooting">
                            'A joke' - Criminologist scorns plan to quash gang warfare after Kaiapoi double shooting</a>
                </div>
                </div>
</div>
<div class="col-12">
    <div class="story-featured-item">
        <hr>
                <div class="story-featured-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/six-new-cases-covid-19-border-in-past-two-days" data-ga-component="Featured Story" data-ga-title="Six new cases of Covid-19 at the border in past two days">
                        <div class="story-featured-image" data-story-link="/one-news/new-zealand/six-new-cases-covid-19-border-in-past-two-days" data-video-id="">
                            <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2020/12/04/iStock-1225205799.jpg.1722337521.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2020/12/04/iStock-1225205799.jpg.1722337521.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2020/12/04/iStock-1225205799.jpg.1722337521.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2020/12/04/iStock-1225205799.jpg.1722337521.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-featured-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/six-new-cases-covid-19-border-in-past-two-days" data-ga-component="Featured Story" data-ga-title="Six new cases of Covid-19 at the border in past two days">
                            Six new cases of Covid-19 at the border in past two days</a>
                    </div>
                        </div>
            </div>
</div>
<div class="col-12">
    <div class="story-featured-item">
        <hr>
                <div class="story-featured-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/new-zealand-enjoys-resurgence-humble-bookstore?auto=6220140335001" data-ga-component="Featured Story" data-ga-title="New Zealand enjoys resurgence of the humble bookstore">
                        <div class="story-featured-image" data-story-link="/one-news/new-zealand/new-zealand-enjoys-resurgence-humble-bookstore" data-video-id="6220140335001">
                            <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/new-zealand-sees-resurgence-of-the-humble-bookstore.png.59034955.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/new-zealand-sees-resurgence-of-the-humble-bookstore.png.59034955.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/new-zealand-sees-resurgence-of-the-humble-bookstore.png.59034955.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/05/new-zealand-sees-resurgence-of-the-humble-bookstore.png.59034955.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-featured-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/new-zealand-enjoys-resurgence-humble-bookstore" data-ga-component="Featured Story" data-ga-title="New Zealand enjoys resurgence of the humble bookstore">
                            <span class="icon icon-nn-play text-primary"></span>
                            New Zealand enjoys resurgence of the humble bookstore</a>
                    </div>
                        </div>
            </div>
</div>
<div class="col-12">
    <div class="story-featured-item">
        <hr>
                <div class="story-featured-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/motorist-left-shocked-after-sinkhole-suddenly-swallows-up-part-state-highway-in-canterbury?auto=6219787983001" data-ga-component="Featured Story" data-ga-title="Motorist left shocked after sinkhole suddenly swallows up part of State Highway in Canterbury">
                        <div class="story-featured-image" data-story-link="/one-news/new-zealand/motorist-left-shocked-after-sinkhole-suddenly-swallows-up-part-state-highway-in-canterbury" data-video-id="6219787983001">
                            <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/03/sinkhole-supplied-1920.jpg.-1479293405.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/03/sinkhole-supplied-1920.jpg.-1479293405.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/03/sinkhole-supplied-1920.jpg.-1479293405.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/03/sinkhole-supplied-1920.jpg.-1479293405.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-featured-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/motorist-left-shocked-after-sinkhole-suddenly-swallows-up-part-state-highway-in-canterbury" data-ga-component="Featured Story" data-ga-title="Motorist left shocked after sinkhole suddenly swallows up part of State Highway in Canterbury">
                            <span class="icon icon-nn-play text-primary"></span>
                            Motorist left shocked after sinkhole suddenly swallows up part of State Highway in Canterbury</a>
                    </div>
                        </div>
            </div>
</div>
<div class="col-12">
    <div class="story-featured-item">
        <hr>
                <div class="story-featured-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/six-cases-nz-border-have-had-new-covid-19-variant-in-total-past-three-days?auto=6219770703001" data-ga-component="Featured Story" data-ga-title="Six cases at NZ border have had new Covid-19 variant, 19 cases in total in the past three days">
                        <div class="story-featured-image" data-story-link="/one-news/new-zealand/six-cases-nz-border-have-had-new-covid-19-variant-in-total-past-three-days" data-video-id="6219770703001">
                            <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/03/new-covid-19-variant-detected-at-nz-border-was-expected-dr-ashl.-684335032.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/03/new-covid-19-variant-detected-at-nz-border-was-expected-dr-ashl.-684335032.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/03/new-covid-19-variant-detected-at-nz-border-was-expected-dr-ashl.-684335032.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/01/03/new-covid-19-variant-detected-at-nz-border-was-expected-dr-ashl.-684335032.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-featured-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/six-cases-nz-border-have-had-new-covid-19-variant-in-total-past-three-days" data-ga-component="Featured Story" data-ga-title="Six cases at NZ border have had new Covid-19 variant, 19 cases in total in the past three days">
                            <span class="icon icon-nn-play text-primary"></span>
                            Six cases at NZ border have had new Covid-19 variant, 19 cases in total in the past three days</a>
                    </div>
                        </div>
            </div>
</div>
</div>
</div></div>
                                <div class="taboola-ga-ad-tag" id="taboola-below-article-thumbnails-2"></div>
                                <div class="taboola-ga-organic-tag" id="taboola-organic-below-article-thumbnails-2"></div>
                            </div>

                            <hr id="dynamic-indicator-3" class="story-divider" style="display:none">

                            <div id="dynamic-story-3" class="row dynamic-story-loader" style="display:none" data-story-id="dynamic-story-4"
                                 data-story-url="/content/tvnz/onenews/story/2021/01/05/social-media-blamed-for-crowds-visiting-dangerous-omanawa-falls.story.html"
                                 data-taboola-container-id="taboola-below-article-thumbnails-4"
                                 data-taboola-organic-container-id="taboola-organic-below-article-thumbnails-4"
                                 data-taboola-thumbnails="Below-Article-Thumbnails-4">
                                <div class="story-ga-tag story-col-dynamic col-lg-8">
                                        <div class="dynamic-story-placeholder"></div>
                                </div>

                                <div class="col-lg-4 story-col-right order-1 order-lg-0">
                                        <div class="story-ad-tag story-advert advert labelled d-none d-md-block" id="articleAd3"></div>
                                    </div>
                                <div class="taboola-ga-ad-tag" id="taboola-below-article-thumbnails-3"></div>
                                <div class="taboola-ga-organic-tag" id="taboola-organic-below-article-thumbnails-3"></div>
                            </div>

                            <hr id="dynamic-indicator-4" class="story-divider" style="display:none">

                            <div id="dynamic-story-4" class="row" style="display:none">
                                <div class="story-ga-tag story-col-dynamic col-lg-8">
                                        <div class="dynamic-story-placeholder"></div>
                                </div>
                                <div class="col-lg-4 story-col-right order-1 order-lg-0">
                                        <div class="story-ad-tag story-advert advert labelled d-none d-md-block" id="articleAd4"></div>
                                    </div>
                                <div class="taboola-ga-ad-tag" id="taboola-below-article-thumbnails-4"></div>
                                <div class="taboola-ga-organic-tag" id="taboola-organic-below-article-thumbnails-4"></div>
                            </div>

                            <hr class="story-divider-last">

                        </div>
                    </div>
                </div>
            </div>

<!-- Site Scripts -->
<script type="text/javascript" src="/etc/designs/news/prebid/js/adbid-0.33.0.js" async="async"></script>
<script type="text/javascript" src="/etc/designs/news/prebid/js/prebid-1.24.1.min.js" async="async"></script>
<script src="https://code.jquery.com/jquery-2.2.4.min.js" integrity="sha256-BbhdlvQf/xTY9gja0Dq3HiwQF8LaCRTXxZKRutelT44=" crossorigin="anonymous"></script>
<script>
  dataLayer = [];
</script>
<!-- Google Tag Manager -->
    <noscript>
        <iframe src="//www.googletagmanager.com/ns.html?id=GTM-N9769B" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl+'';f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-N9769B');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs_all.min.100c52b85e19ba56f38f71b26e89268c.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs_publisher.min.75996375d27cc90024ab9c69a3cab55a.js"></script>
<script type="text/javascript" src="/etc/designs/news/newsletterSignup.min.97ea87cf4295378692a336eee3cbc9a2.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/Swiper/4.5.0/js/swiper.min.js"></script>
<script type="text/javascript" src="https://cdn.jsdelivr.net/npm/lozad@1.9.0/dist/lozad.min.js"></script>
<script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?sensor=false"></script>

<script type="text/javascript" src="/etc/designs/core/brightcove.min.58d513eb7b056d3c5067d8e4430db47e.js"></script>
<script type="text/javascript" src="/etc/designs/news/storypage/clientlibs.min.ae71b0937b4f04692bd76978b73fa5a3.js"></script>
<script type="text/javascript" src="/etc/designs/news/header.min.fc97a83527497237855c58fb6a17f7a1.js"></script>
<script type="text/javascript" src="/etc/designs/analytics/publisher.min.713c929660b9fb069b782f9b4be726e8.js"></script>
<script type="text/javascript" src="/etc/designs/news/storypage_public.min.e3bf14e50f687df6f0e25077644b1ccc.js"></script>
<script type="text/javascript" src="/etc/designs/news/irisTV.min.38378e002da566e3530d8fd3010f0417.js"></script>
<script id="segment.config" type="application/json">
        {"segmentWriteKey": "5rmpPOwqak1a9fKhmk4ED06RZiL5Doey"}
    </script>

    <script id="segment.analytics" type="application/javascript">
      $(document).ready(function(){
        var pageAnalytics = [{"type":"segment-page","properties":{"videoStreamType":"VOD","endpoint":"web","environment":"prod","pageType":"1nnarticle","videoLength":112,"videoPublished":"Jan 05, 2021 07:04:38 PM","videoName":"Nuclear veterans activist Roy Sefton dies","endpointDetail":"desktop","videoID":"bcid:6220228255001","videoPresentationType":"clip"}}];
        analytics.ready(function () {
          if (pageAnalytics && pageAnalytics.length > 0){
            for (var i=0; i<pageAnalytics.length; i++) {
              var pAnalytics = pageAnalytics[i];
              if (pAnalytics.type === 'segment-page' && pAnalytics.properties){
                var pageProperties = pAnalytics.properties;
                pageProperties.memberID = TVNZ.userdata.user.anonymous ? 'none' : TVNZ.userdata.user.userHashValue;
                pageProperties.loggedInStatus = TVNZ.userdata.user.anonymous ? 'Not Logged' : "Logged In";
                pageProperties.sessionID = TVNZ.news.Analytics.getSessionId();
                pageProperties.hitTimeStamp = TVNZ.news.Analytics.getHitTimestamp();
                pageProperties.AdBlocker = TVNZ.news.Analytics.adblockDetected();

                ga(function (tracker) {
                  pageProperties.clientID = tracker.get('clientId');
                  analytics.page(pAnalytics.properties);
                });

                console.log(pAnalytics.properties);
              }
            }
          }
        });

        var socialAnalytics = {"dimension10":"web","dimension12":"prod","dimension11":"desktop"};
        socialAnalytics.dimension3 = TVNZ.userdata.user.userHashValue ? TVNZ.userdata.user.userHashValue : 'none';
        socialAnalytics.dimension2 = TVNZ.userdata.user.anonymous ? 'Not Logged' : "Logged In";
        socialAnalytics.dimension8 = TVNZ.news.Analytics.getSessionId();
        socialAnalytics.dimension9 = TVNZ.news.Analytics.getHitTimestamp();

        //set in global namespace
        TVNZ.news.Analytics.socialAnalytics = socialAnalytics;
      });
    </script>
<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0074/9669.js" async="async"></script>

    <!--  Include the Nielsen analytics -->
    <!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
    var data = $('body').data('nielsenData');
    var trac = nol_t(data.pvar, data.feat);
    var post = trac.record().post();
    if (data!=null&&data.feat!=null&&data.feat.surveys_enabled)
        post.do_sample();
</script>
<noscript>
    <div>
        <img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-nzoom&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt=""/>
    </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->
<script>
          $(function() {

            var deepLinkUrl = 'tvnz-one-news://story/content/tvnz/onenews/story/2021/01/05/nuclear-veterans-activist-roy-sefton-dies?' + document.location.search.substr(1);

            deeplink.setup({
              iOS: {
                appName: "1 NEWS",
                appId: $('meta[name="apple-itunes-app"]').attr('content').match(/app-id=(\d+)/)[1],
              },
              android: {
                appId: $('meta[name="google-play-app"]').attr('content').match(/app-id=(.+)/)[1]
              }
            });

            $.smartbanner({
              title: '1 NEWS',
              author: 'Television New Zealand Ltd',
              price: 'FREE',
              appStoreLanguage: 'nz',
              button: 'OPEN',
              scale: 'auto',
              speedIn: 300,
              speedOut: 400,
              daysHidden: 30,
              daysReminder: 0,
              onInstall : function() {
                deeplink.open(deepLinkUrl);
              }
            });

          });
        </script>
    <!-- Site Scripts End --><!-- Site Content End -->

    <!-- Site Footer -->
    <footer class="footer" data-background-color="black">
    <div class="container footer-main">
            <div class="row">
                <div class="col-md-12 col-lg-3">
                    <img class="footer-logo" src="/etc/designs/news/clientlibs_less/content/images/structure/1News_logo_white_horizontal.svg" alt=""/>
                </div>
                <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                    <h5>1 NEWS APPS</h5>
                    <a href="http://www.tvnz.co.nz/one-news/new-zealand/one-news-now-on-your-mobile-device-q00013" target="_blank" rel="nofollow noopener">
                            <span class="icon icon-nn-apple"></span>
                        </a>
                    <a href="http://www.tvnz.co.nz/one-news/new-zealand/one-news-now-on-your-mobile-device-q00013" target="_blank" rel="nofollow noopener">
                            <span class="icon icon-nn-android"></span>
                        </a>
                    </div>
                <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                    <h5>FOLLOW 1 NEWS</h5>
                    <a href="https://www.facebook.com/1NEWSNZ" target="_blank" rel="nofollow noopener">
                            <span class="icon icon-nn-facebook"></span>
                        </a>
                    <a href="https://twitter.com/1newsnz" target="_blank" rel="nofollow noopener">
                            <span class="icon icon-nn-twitter"></span>
                        </a>
                    </div>
                <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                    <h5>SEND US YOUR STORY</h5>
                        <a href="https://www.tvnz.co.nz/one-news/yourcam" rel="nofollow" class="colorbox cboxElement">
                            <span class="icon icon-nn-mail"></span>
                        </a>
                    </div>
            </div>
            <div class="footer-mobile-subs d-lg-none">
                <h5>More TVNZ</h5>
                <ul class="links-vertical">
                    <li>
                                    <a href="http://tvnz.co.nz/tvnz-corporate-comms/tvnz-4880728">
                                            About TVNZ</a>
                                </li>
                            <li>
                                    <a href="https://careers.tvnz.co.nz/home" target="_blank">
                                            Careers</a>
                                </li>
                            <li>
                                    <a href="https://www.tvnz.co.nz/ondemand/contact-us" target="_blank">
                                            Contact Us</a>
                                </li>
                            <li>
                                    <a href="https://www.tvnz.co.nz/content/tvnz/ondemand/help/faqs.html" target="_blank">
                                            Help & FAQs</a>
                                </li>
                            <li>
                                    <a href="http://tvnz.co.nz/community/our-house-rules-415803" target="_blank">
                                            House Rules</a>
                                </li>
                            </ul>

                <div class="row footer-copyright">
                    <div class="col-md-12 text-md-center text-lg-left">&copy;&nbsp;TVNZ&nbsp;Tue Jan 05 19:11:32 NZDT 2021</div>
                </div>
            </div>
        </div>
        <div class="footer-subs d-none d-lg-block">
            <div class="container">
                <div class="row">
                    <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                            <h5>Explore TVNZ</h5>
                            <ul class="links-vertical">
                                <li>
                                            <a href="https://www.tvnz.co.nz">
                                                    OnDemand</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv/tvnz-1">
                                                    TVNZ 1</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv/tvnz-2">
                                                    TVNZ 2</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv/tvnz-duke">
                                                    TVNZ DUKE</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv">
                                                    TV Guide</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv">
                                                    Live TV</a>
                                        </li>
                                    <li>
                                            <a href="https://www.renews.co.nz/">
                                                    Re:</a>
                                        </li>
                                    </ul>
                        </div>
                    <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                            <h5>1 News</h5>
                            <ul class="links-vertical">
                                <li>
                                            <a href="https://www.tvnz.co.nz/one-news">
                                                    News</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/one-news/sport">
                                                    Sport</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/one-news/weather-forecast">
                                                    Weather</a>
                                        </li>
                                    </ul>
                        </div>
                    <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                            <h5>Corporate</h5>
                            <ul class="links-vertical">
                                <li>
                                            <a href="http://tvnz.co.nz/tvnz-corporate-comms/tvnz-4880728">
                                                    About TVNZ</a>
                                        </li>
                                    <li>
                                            <a href="https://careers.tvnz.co.nz/home" target="_blank">
                                                    Careers</a>
                                        </li>
                                    <li>
                                            <a href="https://sales.tvnz.co.nz" target="_blank">
                                                    Sales & Advertising</a>
                                        </li>
                                    <li>
                                            <a href="http://blacksand.co.nz/" target="_blank">
                                                    Blacksand</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/licensing">
                                                    Licensing</a>
                                        </li>
                                    </ul>
                        </div>
                    <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                            <h5>More TVNZ</h5>
                            <ul class="links-vertical">
                                <li>
                                            <a href="https://www.tvnz.co.nz/ondemand/contact-us" target="_blank">
                                                    Contact Us</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/content/tvnz/ondemand/help/faqs.html" target="_blank">
                                                    Help & FAQs</a>
                                        </li>
                                    <li>
                                            <a href="http://tvnz.co.nz/community/our-house-rules-415803" target="_blank">
                                                    House Rules</a>
                                        </li>
                                    <li>
                                            <a href="http://tvnzgreenroom.co.nz/" target="_blank">
                                                    The Green Room</a>
                                        </li>
                                    </ul>
                        </div>
                    </div>

                <div class="row footer-copyright">
                    <div class="col-md-12 text-md-center text-lg-left">&copy;&nbsp;TVNZ&nbsp;Tue Jan 05 19:11:32 NZDT 2021</div>
                </div>
            </div>
        </div>
    <button class="btn btn-primary btn-round btn-icon footerBackToTopLink">
        <span class="icon icon-nn-chevron-up"></span>
    </button>
</footer><!-- Site Footer End -->

    <!-- Site Scripts -->
    <script type="text/javascript">
	var TVNZ = window.TVNZ || {};
	TVNZ.userdata = TVNZ.userdata || {};
    var playProfileId = window.localStorage.getItem('play:currentProfileId');
    TVNZ.userdata.user = playProfileId ? {'userHashValue': playProfileId.replace(/^"(.*)"$/, '$1')} : {'anonymous': true }
</script><!-- Site Scripts End -->
</body>

</html>
