<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html >
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="shortcut icon" href="/etc/designs/news/assets/images/favicon_news_masterbrand.ico"/>
    <link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-16x16.png" sizes="16x16">
	<link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-96x96.png" sizes="96x96">
    <script id="userdata" type="application/json">
	{"anonymous":true,"firstName":null,"lastName":null,"watchlistEmailSubscription":false,"gracePeriod":null,"gracePeriodMessage":null,"introCount":9223372036854775807,"introSeen":false,"verified":false,"userSignedUp":false,"gender":null,"ageRange":null,"userGuid":null,"userHashValue":null,"memberStatus":null,"adKeys":null,"_embedded":null}
		</script>
<script type="text/javascript">
	var TVNZ = window.TVNZ || {};
	TVNZ.userdata = TVNZ.userdata || {};
	try {
	    TVNZ.userdata.user = JSON.parse(document.getElementById('userdata').textContent);
	} catch(e) {
        console.warn("Couldn't load user data, continuing as anonymous");
        console.warn(e.stack);
		TVNZ.userdata.user = { "anonymous" : true };
	}
</script>

<title>&#039;Never cooked for this many!&#039; Clarke Gayford pitches in at Waitangi Day BBQ | 1 NEWS NOW | TVNZ</title>
        

    <link rel="apple-touch-icon" href="/etc/designs/news/assets/images/touch-icon-onn-masterbrand.png">
    
    <link rel="stylesheet" href="/etc/designs/news/clientlibs_less.min.c34e43a9c545d00ae48f16b3a067b867.css" type="text/css"/>
<script type="text/javascript" src="/etc/clientlibs/granite/jquery.min.8449879e68d64f217e527ab5387bf65e.js"></script>
<script type="text/javascript" src="/etc/clientlibs/granite/utils.min.cd31222ac49213ace66f3568912db918.js"></script>
<script type="text/javascript" src="/etc/clientlibs/granite/jquery/granite.min.e26b5f40a34d432bee3ded1ccbdc7041.js"></script>
<script type="text/javascript" src="/etc/clientlibs/foundation/jquery.min.d7c42e4a257b8b9fe38d1c53dd20d01a.js"></script>
<script type="text/javascript" src="/etc/designs/core/globalnav.min.fe8b0f7aaa45f6ce32018391125450a8.js"></script>
<link rel="stylesheet" href="/etc/designs/core/globalnav.min.44a87e6f50f2f93f3ad1c639775922e4.css" type="text/css"/>
<!-- downlevel-revealed conditional comment
        http://www.impressivewebs.com/loading-different-jquery-version-ie6-8/
    -->
    <!--[if lt IE 9]>
    <script type="text/javascript" src="/etc/designs/news/clientlibs_jquery1.11.1.min.js"></script>
<![endif]-->
    <!--[if (gte IE 9) | (!IE)]><!-->
    <script type="text/javascript" src="/etc/designs/news/clientlibs_jquery2.0.3.min.js"></script>
<!--<![endif]-->

    <script type="text/javascript" src="/etc/designs/analytics/publisher.min.92be73155670b7c6fa7952c6b0ea1e8a.js"></script>
<script type="text/javascript" src="/etc/designs/news/prebid.min.517e86ee0e03d81f4a2227dc457b5762.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs_all.min.b98b752a91b34809f8f3e7e41ba6499f.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs_publisher.min.8eec11c5bd135ed18c8f1b99c343e975.js"></script>
<script type="text/javascript">
    var TVNZ = window.TVNZ || {};
    TVNZ.news = TVNZ.news || {};
    TVNZ.news.applicationVersion = "";
</script>
<script id="/api/v1/web/news/config/sentry" type="application/json">
    {"dsn":"https://f3de1388dfd9494c9a08a3ee8a9db298@sentry.io/109332","enabled":false,"environment":"prod"}
</script>
<script id="segment.config" type="application/json">
      {"segmentWriteKey":"5rmpPOwqak1a9fKhmk4ED06RZiL5Doey","enabled":true}
    </script>
<script id="segment.analytics" type="application/javascript">

      $(document).ready(function(){
        var pageAnalytics = [{"type":"segment-page","properties":{"videoStreamType":"VOD","endpoint":"web","environment":"prod","pageType":"1nnarticle","videoLength":42,"videoPublished":"Feb 06, 2018 08:15:30 AM","videoName":"'Never cooked for this many!' Clarke Gayford pitches in at Waitangi Day BBQ","endpointDetail":"desktop","videoID":"bcid:5726593091001","videoPresentationType":"clip"}}];
        analytics.ready(function () {
          if (pageAnalytics && pageAnalytics.length > 0){
            for (var i=0; i<pageAnalytics.length; i++) {
              var pAnalytics = pageAnalytics[i];
              if (pAnalytics.type === 'segment-page' && pAnalytics.properties){
                var pageProperties = pAnalytics.properties;
                pageProperties.memberID = TVNZ.userdata.user.anonymous ? 'none' : TVNZ.userdata.user.userHashValue;
                pageProperties.loggedInStatus = TVNZ.userdata.user.anonymous ? 'Not Logged' : "Logged In";
                pageProperties.sessionID = TVNZ.news.Analytics.getSessionId();
                pageProperties.hitTimeStamp = TVNZ.news.Analytics.getHitTimestamp();
                pageProperties.AdBlocker = TVNZ.news.Analytics.adblockDetected();

                ga(function (tracker) {
                  pageProperties.clientID = tracker.get('clientId');
                  analytics.page(pAnalytics.properties);
                });

                console.log(pAnalytics.properties);
              }
            }
          }
        });

        var socialAnalytics = {"dimension10":"web","dimension12":"prod","dimension11":"desktop"};
        socialAnalytics.dimension3 = TVNZ.userdata.user.userHashValue ? TVNZ.userdata.user.userHashValue : 'none';
        socialAnalytics.dimension2 = TVNZ.userdata.user.anonymous ? 'Not Logged' : "Logged In";
        socialAnalytics.dimension8 = TVNZ.news.Analytics.getSessionId();
        socialAnalytics.dimension9 = TVNZ.news.Analytics.getHitTimestamp();

        //set in global namespace
        TVNZ.news.Analytics.socialAnalytics = socialAnalytics;
      });
    </script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js" async="async"></script>
    <script type="text/javascript">var switchTo5x = true;</script>

    <script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?sensor=false"></script>
<script type="text/javascript" src="/etc/designs/core/brightcove.min.b06941b9d7fcded9abcf72b078f82abd.js"></script>
<script type="text/javascript" src="/etc/designs/news/storypage/clientlibs.min.e41b7462fafa950f9d6448f54812e889.js"></script>
<link rel="stylesheet" href="/etc/designs/core/brightcove.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css"/>
<link rel="canonical" href="https://www.tvnz.co.nz/one-news/new-zealand/never-cooked-many-clarke-gayford-pitches-in-waitangi-day-bbq"/><!--[if lte IE 9 &!(IEMobile)]>
        <link rel="stylesheet" href="/etc/designs/news/clientlibs_ie8.min.css" type="text/css"/>
<![endif]-->

    <meta name="twitter:app:name:googleplay" content="1 NEWS"/>
<meta name="twitter:app:name:iphone" content="1 NEWS"/>
<meta name="twitter:app:id:googleplay" content="nz.co.tvnz.news"/>
<meta name="twitter:app:name:ipad" content="1 NEWS"/>
<meta name="twitter:app:id:iphone" content="329786380"/>
<meta name="twitter:app:id:ipad" content="329786380"/>
<meta name="twitter:app:url:googleplay" content="https://play.google.com/store/apps/details?id=nz.co.tvnz.news&hl=en"/>
<meta name="twitter:app:url:ipad" content="https://itunes.apple.com/nz/app/one-news/id329786380?mt=8"/>
<meta name="twitter:app:url:iphone" content="https://itunes.apple.com/nz/app/one-news/id329786380?mt=8"/>
<meta property="og:tag" content="new-zealand, one-news"/>
<meta property="og:title" content="'Never cooked for this many!' Clarke Gayford pitches in at Waitangi Day BBQ"/>
<meta property="og:site_name" content="1 NEWS NOW"/>
<meta property="og:url" content="https://www.tvnz.co.nz/one-news/new-zealand/never-cooked-many-clarke-gayford-pitches-in-waitangi-day-bbq"/>
<meta property="og:description" content="Mr Gayford says he is enjoying the early morning BBQ in the sunshine at Waitangi."/>
<meta property="fb:app_id" content="355711134585572"/>
<meta property="og:image" content="https://www.tvnz.co.nz/content/dam/images/news/2018/02/06/never-cooked-for-this-many-clarke-gayford-pitches-in-at-waitang.hashed.094fd583.desktop.story.share.jpg"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="player"/>
<meta name="twitter:site" content="1NewsNZ"/>
<meta name="twitter:title" content="'Never cooked for this many!' Clarke Gayford pitches in at Waitangi Day BBQ"/>
<meta name="twitter:description" content="Mr Gayford says he is enjoying the early morning BBQ in the sunshine at Waitangi."/>
<meta name="twitter:image" content="https://www.tvnz.co.nz/content/dam/videos/news/2018/02/06/never-cooked-for-this-many-clarke-gayford-pitches-in-at-waitang"/>
<meta name="twitter:player" content="https://www.tvnz.co.nz/one-news/new-zealand/never-cooked-many-clarke-gayford-pitches-in-waitangi-day-bbq"/>
<meta name="twitter:player:height" content="600"/>
<meta name="twitter:player:width" content="880"/>
<meta name="description" content="Mr Gayford says he is enjoying the early morning BBQ in the sunshine at Waitangi."/>
<meta name="news_keywords" content="new-zealand, one-news, new-zealand, one-news"/>
<meta name="apple-itunes-app" content="app-id=329786380, app-argument=tvnz-one-news://story/content/tvnz/onenews/story/2018/02/06/never-cooked-for-this-many-clarke-gayford-pitches-in-at-waitang">
	    <meta name="google-play-app" content="app-id=nz.co.tvnz.news">
    <meta property="fb:pages" content="179995481217" />
</head>

<body class="bg device-desktop storyPageBody" data-device-type="desktop" data-omniture-map='{
  "eVar8": "source:news/agency/one-news",
  "eVar6": "avid:a5cc0213-9f62-44d3-9d7e-0830be42ce17:1517858130454:AKVCSXCODE01.tvnzad.tvnz.co.nz",
  "eVar4": "onnnewsstory",
  "eVar2": "news:new-zealand:story",
  "eVar68": "\u0027Never cooked for this many!\u0027 Clarke Gayford pitches in at Waitangi Day BBQ",
  "channel": "news",
  "hier1": "news|new-zealand|story",
  "pageName": "news:new-zealand:story:never-cooked-for-this-many-clarke-gayford-pitches-in-at-waitang",
  "eVar1": "news:new-zealand",
  "eVar70": "ONN",
  "eVar73": "never-cooked-many-clarke-gayford-pitches-in-waitangi-day-bbq",
  "events": "event3,event5",
  "eVar71": "desktop"
}' data-twttr-rendered="" data-ad-key-map='{
  "isDisabled": false,
  "commonKeys": {
    "sourc": "one-news",
    "site": "news",
    "pt": "news-story",
    "sectn": "news-new-zealand",
    "id": "avid:a5cc0213-9f62-44d3-9d7e-0830be42ce17:1517858130454:AKVCSXCODE01.tvnzad.tvnz.co.nz",
    "platform": "desktop"
  },
  "pageAds": [
    {
      "htmlDivId": "topAd",
      "targetPosition": "top",
      "slot": "/4180/news/news/new-zealand",
      "sizes": [
        {
          "width": 300,
          "height": 250
        },
        {
          "width": 300,
          "height": 600
        }
      ]
    },
    {
      "htmlDivId": "streamTopAd",
      "targetPosition": "top",
      "slot": "/4180/news/news/new-zealand",
      "sizes": [
        {
          "width": 252,
          "height": 100
        }
      ]
    },
    {
      "htmlDivId": "streamMidAd",
      "targetPosition": "mid",
      "slot": "/4180/news/news/new-zealand",
      "sizes": [
        {
          "width": 252,
          "height": 100
        }
      ]
    },
    {
      "htmlDivId": "streamBottomAd",
      "targetPosition": "bottom",
      "slot": "/4180/news/news/new-zealand",
      "sizes": [
        {
          "width": 252,
          "height": 100
        }
      ]
    }
  ],
  "templateAd": {
    "targetPosition": "mid",
    "slot": "/4180/news/news/new-zealand",
    "sizes": [
      {
        "width": 300,
        "height": 250
      },
      {
        "width": 300,
        "height": 600
      }
    ]
  },
  "disabledHtmlAdDivs": [
    "bottomFooterAd"
  ],
  "minimumDynamicAds": 0,
  "firstAdDistance": 900,
  "nthAdDistance": 900,
  "storyStreamAdDistance": 4,
  "platform": "desktop"
}' data-nielsen-data='{
  "pvar": {
    "cid": "nz-nzoom",
    "content": "0",
    "server": "secure-nz"
  },
  "feat": {
    "surveys_enabled": 1,
    "sample_rate": 0.1
  }
}'>
	<script>
  dataLayer = [];
</script>
<!-- Google Tag Manager -->
    <noscript>
        <iframe src="//www.googletagmanager.com/ns.html?id=GTM-N9769B" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl+'';f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-N9769B');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript" src="/etc/designs/news/omniture.min.c25dca701615717f51a02d1c64a07276.js"></script>
<div class="containerHead">
        		<div class="globalNavUpperBar">
    <ul class="globalNav">
        <li class="globalNavHome">
            <a href="https://www.tvnz.co.nz/">
                <div class="globalNavLogo">&nbsp;</div>
            </a>
        </li>
        <!--  GET TOP LEVEL ITEMS -->
        <li class="globalNavSubNav ondemand">
                    <p>
                        <a href="https://www.tvnz.co.nz/shows" class="" target="">
                            OnDemand</a>
                    </p>
                </li>
                <li class="globalNavSubNav ">
                    <p>
                        <a href="https://www.tvnz.co.nz/livetv" class="" target="">
                            Live TV</a>
                    </p>
                </li>
                <li class="globalNavSubNav one-news">
                    <p>
                        <a href="https://www.tvnz.co.nz/one-news" class="" target="">
                            1 News Now</a>
                    </p>
                </li>
                </ul>
</div>
<!-- news Header -->
        		<div class="header">
    <!-- primary site navigation + search -->
    <!-- this will not exist at all, purely for mockup purposes -->
    <div class="navigationHolder">
        <div class="upperNav">
            <div class="fixedItem">
                <div class="relative">
                    <div class="navContainer">
                        <div class="navHolder">              
                            <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/burgeMenuItem.esi.html/news/components/burgerMenuItem ) -->
<div class="burger">
    <a class="menuIcon">&nbsp;</a>
    <div class="burgerMenu mCustomScrollbar" >
        <div class="menuLeft">
             <ul class="topMenu">
                <li class="topMenuItem">
                        <a href="/one-news">News</a>
                                    <ul class="subMenu">
                                        <li>
                                                    <a href="/one-news">Latest</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/new-zealand">New Zealand</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/world">World</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/entertainment">Entertainment</a>
                                                </li>
                                            </ul>
                            </li>
                <li class="topMenuItem">
                        <a href="/one-news/sport">Sport</a>
                                    <ul class="subMenu">
                                        <li>
                                                    <a href="/one-news/sport">Latest</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/rugby">Rugby</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/league">League</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/football">Football</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/netball">Netball</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/cricket">Cricket</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/basketball">Basketball</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/golf">Golf</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/tennis">Tennis</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/other">Other Sport</a>
                                                </li>
                                            <li>
                                                    <a href="/content/tvnz/onenews/sport/commonwealth-games.html">Commonwealth Games</a>
                                                </li>
                                            </ul>
                            </li>
                </ul>
        </div><div class="menuRight">
            <ul class="menuIcons">
            <li>
                        <a href="/one-news/weather-forecast">
                            <!-- menu item link -->
                            <div class="menuIconCentre">
                                <div class="menuSprite weather"></div> <!-- menu item icon -->
                                <p>weather</p> <!-- menu item text -->
                            </div>
                        </a>
                    </li>
                    <li class="menuRightRollover">
                        <a>
                            <div class="menuIconCentre">
                                <div class="menuSprite newsOnTV"></div>
                                <p>live streams</p>
                            </div>
                        </a>
                        <div class="hideContainer">
                          <ul class="subMenu">
                            <li>
                                    <a href="https://www.tvnz.co.nz/one-news/new-zealand/live-stream-breakfast-v3.html">
                                        <!-- sub menu item link -->
                                        <img src="/content/dam/images/news/content/newsbreakfast-masterbrand.png" alt=""/> <!-- sub menu item image -->
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.tvnz.co.nz/one-news/new-zealand/live-stream-1-news-midday-v1.html">
                                        <img src="/content/dam/images/news/content/newsmidday-masterbrand.png" alt=""/>
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.tvnz.co.nz/one-news/new-zealand/live-stream-1-news-6pm-v1.html">
                                        <img src="/content/dam/images/news/content/newssix-masterbrand.png" alt=""/>
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.tvnz.co.nz/one-news/new-zealand/live-stream-tonight.html">
                                        <img src="/content/dam/images/news/content/newstonight-masterbrand.png" alt=""/>
                                    </a>
                                </li>
                                </ul>
                        </div>
                    </li>
                    <li>
                           <a href="https://www.tvnz.co.nz/one-news/yourcam" rel="nofollow" class="colorbox cboxElement">
                               <div class="menuIconCentre">
                                   <div class="menuSprite sendStory"></div>
                                   <p>send us your story</p>
                               </div>
                           </a>
                       </li>
                   <li>
                           <a href="/one-news/one-news-team.html">
                               <div class="menuIconCentre">
                                   <div class="menuSprite newsTeam"></div>
                                   <p>1 NEWS team</p>
                               </div>
                           </a>
                       </li>
                   </ul>
                
            <ul class="menuSocial">
                    <li class="menuHeading">follow us</li>
                    <li>
                        <span class="facebookShare">
                            <a href="https://facebook.com/1NewsNZ" target="_blank">
                                <span class="icon fb"></span>
                            </a>
                        </span>
                    </li>
                    <li>
                        <span class="twitterShare">
                            <a href="https://twitter.com/1NewsNZ" target="_blank">
                                <span class="icon tw"></span>
                            </a>
                        </span>
                    </li>
                    <li>
                        <span class="googlePlusShare">
                            <a href="https://plus.google.com/109924797866515986780" target="_blank">
                                <span class="icon gplus"></span>
                            </a>
                        </span>
                    </li>
                    <li>
                        <span class="emailShare">
                            <a href="mailto:news@tvnz.co.nz">
                                <span class="icon email"></span>
                            </a>
                        </span>
                    </li>
                    </ul>
                </div></div></div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/topMenuItem.sectionName-news.pageType-storypage.isPartOfNews-false.isPartOfSport-false.esi.html/news/components/topMenuItem ) -->
<p class="active">
                                    <a href="/one-news" id="topnav_News">News</a>
	<!-- primary menu item link -->
                                </p>
                                 <p class="">
                                    <a href="/one-news/sport" id="topnav_Sport">Sport</a>
	<!-- primary menu item link -->
                                </p>
                                 <p class="">
                                    <a href="/one-news/weather-forecast" id="topnav_Weather">Weather</a>
	<!-- primary menu item link -->
                                </p>
                                 <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/weatherWidget.pathName-_content_tvnz_onenews_weather_forecast.esi.html/news/components/weatherWidget ) -->
<div class="weatherWidget hide" data-locations='{ "alexandra": { "name":"Alexandra","situation":"fine","min":6,"max":19 },"ashburton": { "name":"Ashburton","situation":"partcloudy","min":7,"max":17 },"auckland": { "name":"Auckland","situation":"fewshowers","min":16,"max":24 },"blenheim": { "name":"Blenheim","situation":"partcloudy","min":11,"max":23 },"christchurch": { "name":"Christchurch","situation":"partcloudy","min":10,"max":17 },"dannevirke": { "name":"Dannevirke","situation":"fewshowers","min":12,"max":22 },"dargaville": { "name":"Dargaville","situation":"fewshowers","min":17,"max":21 },"dunedin": { "name":"Dunedin","situation":"wind","min":11,"max":16 },"gisborne": { "name":"Gisborne","situation":"fewshowers","min":16,"max":27 },"gore": { "name":"Gore","situation":"fewshowers","min":9,"max":14 },"greymouth": { "name":"Greymouth","situation":"fewshowers","min":10,"max":18 },"hamilton": { "name":"Hamilton","situation":"partcloudy","min":13,"max":24 },"hastings": { "name":"Hastings","situation":"fewshowers","min":16,"max":27 },"hokitika": { "name":"Hokitika","situation":"fewshowers","min":10,"max":18 },"invercargill": { "name":"Invercargill","situation":"fewshowers","min":11,"max":14 },"kaikoura": { "name":"Kaikoura","situation":"fewshowers","min":9,"max":19 },"kaitaia": { "name":"Kaitaia","situation":"fewshowers","min":14,"max":24 },"levin": { "name":"Levin","situation":"partcloudy","min":12,"max":23 },"masterton": { "name":"Masterton","situation":"fewshowers","min":11,"max":25 },"motueka": { "name":"Motueka","situation":"fine","min":14,"max":24 },"napier": { "name":"Napier","situation":"fewshowers","min":17,"max":28 },"nelson": { "name":"Nelson","situation":"fine","min":13,"max":24 },"new-plymouth": { "name":"New Plymouth","situation":"fewshowers","min":12,"max":23 },"oamaru": { "name":"Oamaru","situation":"fewshowers","min":9,"max":19 },"paihia": { "name":"Paihia","situation":"partcloudy","min":14,"max":26 },"palmerston-north": { "name":"Palmerston North","situation":"fewshowers","min":13,"max":23 },"paraparaumu": { "name":"Paraparaumu","situation":"partcloudy","min":12,"max":23 },"queenstown": { "name":"Queenstown","situation":"partcloudy","min":6,"max":17 },"reefton": { "name":"Reefton","situation":"fewshowers","min":7,"max":20 },"rotorua": { "name":"Rotorua","situation":"partcloudy","min":14,"max":23 },"taumarunui": { "name":"Taumarunui","situation":"fewshowers","min":11,"max":24 },"taupo": { "name":"Taupo","situation":"partcloudy","min":13,"max":22 },"tauranga": { "name":"Tauranga","situation":"partcloudy","min":17,"max":26 },"te-kuiti": { "name":"Te Kuiti","situation":"partcloudy","min":13,"max":25 },"thames": { "name":"Thames","situation":"partcloudy","min":13,"max":25 },"timaru": { "name":"Timaru","situation":"partcloudy","min":7,"max":18 },"tokoroa": { "name":"Tokoroa","situation":"partcloudy","min":14,"max":22 },"wanaka": { "name":"Wanaka","situation":"partcloudy","min":7,"max":20 },"whanganui": { "name":"Whanganui","situation":"fewshowers","min":13,"max":23 },"wellington": { "name":"Wellington","situation":"fewshowers","min":13,"max":22 },"westport": { "name":"Westport","situation":"fewshowers","min":11,"max":19 },"whakatane": { "name":"Whakatane","situation":"partcloudy","min":17,"max":27 },"whangarei": { "name":"Whangarei","situation":"partcloudy","min":15,"max":26 }}'>
    <a href="/one-news/weather-forecast" id="weatherwidget_/content/tvnz/onenews/weather/forecast">
        <div class="weatherWidgetIconHolder">
            <div class="weatherWidgetIcon"></div>
        </div>
        <div class="weatherWidgetDetails">
            <span class="weatherWidgetHigh"></span><span class="weatherWidgetDegrees">&deg;</span>
            <span>/</span> <span class="weatherWidgetLow"></span><span class="weatherWidgetDegrees">&deg;</span>
        </div>
    </a>
    <div class="weatherWidgetCity">
        <a class="weatherLink" id="weatherlink_/content/tvnz/onenews/weather/forecast">
            <p></p>
        </a>
        <a><!-- arrow --></a>
    </div>
</div>

<div id="weatherDropdownData" style="display:none">
    <ul class="weatherWidgetDropdownItems">
        <li>
            <p>North Island</p>
            <div class="weatherWidgetDropdownSubItemsHolder">
                <ul class="weatherWidgetDropdownSubItems">
                    <li data-id="auckland">Auckland</li>
                        <li data-id="dannevirke">Dannevirke</li>
                        <li data-id="dargaville">Dargaville</li>
                        <li data-id="gisborne">Gisborne</li>
                        <li data-id="hamilton">Hamilton</li>
                        <li data-id="hastings">Hastings</li>
                        <li data-id="kaitaia">Kaitaia</li>
                        <li data-id="levin">Levin</li>
                        <li data-id="masterton">Masterton</li>
                        <li data-id="napier">Napier</li>
                        <li data-id="new-plymouth">New Plymouth</li>
                        <li data-id="paihia">Paihia</li>
                        <li data-id="palmerston-north">Palmerston North</li>
                        <li data-id="paraparaumu">Paraparaumu</li>
                        <li data-id="rotorua">Rotorua</li>
                        <li data-id="taumarunui">Taumarunui</li>
                        <li data-id="taupo">Taupo</li>
                        <li data-id="tauranga">Tauranga</li>
                        <li data-id="te-kuiti">Te Kuiti</li>
                        <li data-id="thames">Thames</li>
                        <li data-id="tokoroa">Tokoroa</li>
                        <li data-id="whanganui">Whanganui</li>
                        <li data-id="wellington">Wellington</li>
                        <li data-id="whakatane">Whakatane</li>
                        <li data-id="whangarei">Whangarei</li>
                        </ul>
            </div>
        </li>
        <li>
            <p>South Island</p>
            <div class="weatherWidgetDropdownSubItemsHolder">
                <ul class="weatherWidgetDropdownSubItems">
                    <li data-id="alexandra">Alexandra</li>
                        <li data-id="ashburton">Ashburton</li>
                        <li data-id="blenheim">Blenheim</li>
                        <li data-id="christchurch">Christchurch</li>
                        <li data-id="dunedin">Dunedin</li>
                        <li data-id="gore">Gore</li>
                        <li data-id="greymouth">Greymouth</li>
                        <li data-id="hokitika">Hokitika</li>
                        <li data-id="invercargill">Invercargill</li>
                        <li data-id="kaikoura">Kaikoura</li>
                        <li data-id="motueka">Motueka</li>
                        <li data-id="nelson">Nelson</li>
                        <li data-id="oamaru">Oamaru</li>
                        <li data-id="queenstown">Queenstown</li>
                        <li data-id="reefton">Reefton</li>
                        <li data-id="timaru">Timaru</li>
                        <li data-id="wanaka">Wanaka</li>
                        <li data-id="westport">Westport</li>
                        </ul>
            </div>
        </li>
    </ul>
</div>

<script type="text/javascript">
    $(document).ready(function() {
        $('#weatherWidgetDropdownHolder').html($('#weatherDropdownData').html());
    });
</script></div>
                        <!--navHolder-->
                    </div>
                    <!--navContainer-->
                    <div class="oneNewsLiveContainer">
                        <a href="#" id="news_homelink">
                           <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/content/1-news-sponsor-logo.png.hashed.984d13eb.desktop.story.liveVideoBanner.jpg"></a>
                    </div>
                    <div class="searchContainer">
                        <div class="searchBox centred hidden">
                            <input class="searchField hidden"
                                name="search" type="text"
                                placeholder="Enter search description" 
                                value="" />
                        </div>
                        <div class="searchIcon">
                            <div class="icon"></div>
                        </div>
                    </div>
                    <div class="searchFieldOverlay"></div>
                    <!-- needs to be here for z-indexing -->
                </div>
                <!--relative-->
            </div>
            <!--fixedItem-->
        </div>
        <!--upperNav-->
        <!-- weather widget dropdown menu. here for animation reasons -->
        <div id="weatherWidgetDropdownHolder" class="weatherWidgetDropdown">
        </div>
        
        <div class="lowerNav">
            <div class="lowerNavItems">
                <div class="navHolder" id="lowerNavHolder">
                     <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/asSubMenuItem.pageType-storypage.tagPathUrlParam-news_new+zealand.namespace-section.esi.html/news/components/subMenuItem ) -->
<p class="">
        <a href="/one-news" id="lowernav_Latest">Latest</a> <!-- primary menu item link -->
     </p>
    <p class="active">
        <a href="/one-news/new-zealand" id="lowernav_NewZealand">New Zealand</a> <!-- primary menu item link -->
     </p>
    <p class="">
        <a href="/one-news/world" id="lowernav_World">World</a> <!-- primary menu item link -->
     </p>
    <p class="">
        <a href="/one-news/entertainment" id="lowernav_Entertainment">Entertainment</a> <!-- primary menu item link -->
     </p>
    <div id="magicLine"></div>
</div>
            </div>
            <div class="lowerNavTags">
                <!-- container for featured tags -->
                <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/asRightMenuItem.pageType-storypage.tagPathUrlParam-news_new+zealand.namespace-section.esi.html/news/components/rightMenuItem ) -->
</div>
        </div>
        <!--lowerNav-->
    </div>
    <!--navigationHolder-->
</div>
<!--header-->
<script type="text/javascript">
    $(document).ready(function() {
        $.getJSON( "/api/content/tvnz/news.live.json")
        .done(function(data) {
        	if(data.available) {
        		//$( ".oneNewsLiveContainer" ).toggle();
        		// Replace the href to the story path
                $(".oneNewsLiveContainer a").attr("href",data.storyPath + ".html");
                $(".oneNewsLiveContainer a").css("cursor","pointer");
	            if(data.logo) {
	                $(".oneNewsLiveContainer img").attr("src",data.logo);
	            }        	
        	}
        })
        .fail(function( jqxhr, textStatus, error ) {
        	console.log("Error invoking the call");
        });
    });
</script>
</div>
       <!-- content -->
   <div class="containerBody">
    	<!-- full width banner advertisement -->
		<div class="containerContent">
    		<!-- breaking news hook item -->
            
            <!-- hidden by default, javascript shows this if the cookie is not present -->
        		<div class="partiallySupported"
        			data-partially-supported-id="IDoNotCareAboutAProperBrowsingExperience"
        			style="display: none;"></div>
        		<div class="vertBanner">
        			<a href="/one-news">
        				<div class="vertLogo">
        					<img src="/etc/designs/news/clientlibs_less/content/images/structure/ono_logo_black_vert_masterbrand.svg.originalImage.hashed.1086981c.svg" alt="" class=""></div>
        			</a>
        		</div>
            <div class="sectionContainer">
    			<div class="colContainer storyPage">
    				<div class="colLeft">
                        <div class="storyItemContainer" data-story-link="/one-news/new-zealand/never-cooked-many-clarke-gayford-pitches-in-waitangi-day-bbq" data-omniture-map='{
  "eVar8": "source:news/agency/one-news",
  "eVar6": "avid:a5cc0213-9f62-44d3-9d7e-0830be42ce17:1517858130454:AKVCSXCODE01.tvnzad.tvnz.co.nz",
  "eVar4": "onnnewsstory",
  "eVar2": "news:new-zealand:story",
  "eVar68": "\u0027Never cooked for this many!\u0027 Clarke Gayford pitches in at Waitangi Day BBQ",
  "channel": "news",
  "hier1": "news|new-zealand|story",
  "pageName": "news:new-zealand:story:never-cooked-for-this-many-clarke-gayford-pitches-in-at-waitang",
  "eVar1": "news:new-zealand",
  "eVar70": "ONN",
  "eVar73": "never-cooked-many-clarke-gayford-pitches-in-waitangi-day-bbq",
  "events": "event3,event5",
  "eVar71": "desktop"
}' data-ad-key-map='{
  "isDisabled": false,
  "commonKeys": {
    "sourc": "one-news",
    "site": "news",
    "pt": "news-story",
    "sectn": "news-new-zealand",
    "id": "avid:a5cc0213-9f62-44d3-9d7e-0830be42ce17:1517858130454:AKVCSXCODE01.tvnzad.tvnz.co.nz",
    "platform": "desktop"
  },
  "pageAds": [
    {
      "htmlDivId": "topAd",
      "targetPosition": "top",
      "slot": "/4180/news/news/new-zealand",
      "sizes": [
        {
          "width": 300,
          "height": 250
        },
        {
          "width": 300,
          "height": 600
        }
      ]
    },
    {
      "htmlDivId": "streamTopAd",
      "targetPosition": "top",
      "slot": "/4180/news/news/new-zealand",
      "sizes": [
        {
          "width": 252,
          "height": 100
        }
      ]
    },
    {
      "htmlDivId": "streamMidAd",
      "targetPosition": "mid",
      "slot": "/4180/news/news/new-zealand",
      "sizes": [
        {
          "width": 252,
          "height": 100
        }
      ]
    },
    {
      "htmlDivId": "streamBottomAd",
      "targetPosition": "bottom",
      "slot": "/4180/news/news/new-zealand",
      "sizes": [
        {
          "width": 252,
          "height": 100
        }
      ]
    }
  ],
  "templateAd": {
    "targetPosition": "mid",
    "slot": "/4180/news/news/new-zealand",
    "sizes": [
      {
        "width": 300,
        "height": 250
      },
      {
        "width": 300,
        "height": 600
      }
    ]
  },
  "disabledHtmlAdDivs": [
    "bottomFooterAd"
  ],
  "minimumDynamicAds": 0,
  "firstAdDistance": 900,
  "nthAdDistance": 900,
  "storyStreamAdDistance": 4,
  "platform": "desktop"
}'>

    <div class="tagItem">
            <h2><a href="/one-news/new-zealand">New Zealand</a></h2>
        </div>
        <br class="clearfix" />
    <div class="storyPage title source">
    <h1>
        'Never cooked for this many!' Clarke Gayford pitches in at Waitangi Day BBQ</h1>

    <div class="timeShare">
        <time class="red-square livestamp" data-time="1517858131215"></time>
            <!-- FIXME should use image servlet -->
    <div class="storyShare">
    <span class="shareShare">share</span>
    <div class="shareButtons">
        <span class="facebookShare">
            <a class="icon fb" href="https://www.facebook.com/dialog/feed?app_id=355711134585572&redirect_uri=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2fnever-cooked-many-clarke-gayford-pitches-in-waitangi-day-bbq&link=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2fnever-cooked-many-clarke-gayford-pitches-in-waitangi-day-bbq&caption=&name='Never+cooked+for+this+many!'+Clarke+Gayford+pitches+in+at+Waitangi+Day+BBQ&ref=storyfacebook&picture=https%3a%2f%2fwww.tvnz.co.nz%2fcontent%2fdam%2fimages%2fnews%2f2018%2f02%2f06%2fnever-cooked-for-this-many-clarke-gayford-pitches-in-at-waitang.desktop.story.share.video.jpg&description=Mr+Gayford+says+he+is+enjoying+the+early+morning+BBQ+in+the+sunshine+at+Waitangi." onclick="TVNZ.news.Analytics.sendSocialAnalytics('Facebook', 'share', 'https://www.tvnz.co.nz/one-news/new-zealand/never-cooked-many-clarke-gayford-pitches-in-waitangi-day-bbq')">&nbsp;</a>
        </span>
        <span class="twitterShare">
            <a class="icon tw" href="https://twitter.com/intent/tweet?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2fnever-cooked-many-clarke-gayford-pitches-in-waitangi-day-bbq&text='Never+cooked+for+this+many!'+Clarke+Gayford+pitches+in+at+Waitangi+Day+BBQ&ref=storytwitter&via=1NewsNZ" onclick="TVNZ.news.Analytics.sendSocialAnalytics('Twitter', 'tweet', 'https://www.tvnz.co.nz/one-news/new-zealand/never-cooked-many-clarke-gayford-pitches-in-waitangi-day-bbq')">&nbsp;</a>
        </span>
        <span class="googlePlusShare">
            <a class="icon gplus" href="https://plus.google.com/share?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2fnever-cooked-many-clarke-gayford-pitches-in-waitangi-day-bbq&text='Never+cooked+for+this+many!'+Clarke+Gayford+pitches+in+at+Waitangi+Day+BBQ&ref=storygplus&via=1NewsNZ" onclick="TVNZ.news.Analytics.sendSocialAnalytics('GooglePlus', 'share', 'https://www.tvnz.co.nz/one-news/new-zealand/never-cooked-many-clarke-gayford-pitches-in-waitangi-day-bbq')" target="_blank">&nbsp;</a>
        </span>
        <span class="emailShare">
            <a class="icon email" href="mailto:?subject=%27Never%20cooked%20for%20this%20many%21%27%20Clarke%20Gayford%20pitches%20in%20at%20Waitangi%20Day%20BBQ&body=Here%27s%20an%20article%20on%201%20NEWS%20NOW%20I%20thought%20you%20might%20be%20interested%20in%2E%0A%0A%27Never%20cooked%20for%20this%20many%21%27%20Clarke%20Gayford%20pitches%20in%20at%20Waitangi%20Day%20BBQ%0Ahttps%3A%2F%2Fwww%2Etvnz%2Eco%2Enz%2Fone%2Dnews%2Fnew%2Dzealand%2Fnever%2Dcooked%2Dmany%2Dclarke%2Dgayford%2Dpitches%2Din%2Dwaitangi%2Dday%2Dbbq%3Fref%3Demailfriend" onclick="TVNZ.news.Analytics.sendSocialAnalytics('email', 'share', 'mailto:?subject=%27Never%20cooked%20for%20this%20many%21%27%20Clarke%20Gayford%20pitches%20in%20at%20Waitangi%20Day%20BBQ&body=Here%27s%20an%20article%20on%201%20NEWS%20NOW%20I%20thought%20you%20might%20be%20interested%20in%2E%0A%0A%27Never%20cooked%20for%20this%20many%21%27%20Clarke%20Gayford%20pitches%20in%20at%20Waitangi%20Day%20BBQ%0Ahttps%3A%2F%2Fwww%2Etvnz%2Eco%2Enz%2Fone%2Dnews%2Fnew%2Dzealand%2Fnever%2Dcooked%2Dmany%2Dclarke%2Dgayford%2Dpitches%2Din%2Dwaitangi%2Dday%2Dbbq%3Fref%3Demailfriend')">&nbsp;</a>
        </span>
    </div>
</div>
</div>

    <div class="storyTalent sourceTags">
                <p>Source:</p>
                <span class="agency">
                    <img src="/etc/designs/news/assets/images/one-news-logo-masterbrand.png.originalImage.hashed.b0e786f0.png" alt="1 NEWS" class=""></span>
                    </div>
        <br class="clearfix" />
</div>
<div class="story_body_holder">
	   <div class="storyPage heading wide"> <p></p></div>
    <div class="storyPage video wide &#32; desktop &#32; html5" data-video-id="5726593091001" id="Video_5726593091001">

        <div class="storyPageVideo">

           <script type="text/javascript">
            $(document).ready(function() {
                var videoAnalytics =  [{"event":"play","properties":{"videoStreamType":"VOD","endpoint":"web","environment":"prod","videoLength":42,"videoPublished":"Feb 06, 2018 08:15:30 AM","videoName":"'Never cooked for this many!' Clarke Gayford pitches in at Waitangi Day BBQ","endpointDetail":"desktop","videoID":"bcid:5726593091001","category":"video","videoPresentationType":"clip"}},{"event":"completed","properties":{"videoStreamType":"VOD","endpoint":"web","environment":"prod","videoLength":42,"videoPublished":"Feb 06, 2018 08:15:30 AM","videoName":"'Never cooked for this many!' Clarke Gayford pitches in at Waitangi Day BBQ","endpointDetail":"desktop","videoID":"bcid:5726593091001","category":"video","videoPresentationType":"clip"}}];
                for (var i = 0; i < videoAnalytics.length; i++) {
                    var analytic = videoAnalytics[i];
                    analytic.properties.memberID = TVNZ.userdata.user.userHashValue ? TVNZ.userdata.user.userHashValue : 'none';
                    analytic.properties.loggedInStatus = TVNZ.userdata.user.anonymous ? 'Not Logged' : "Logged In";
                    analytic.properties.Adblocker = TVNZ.news.Analytics.adblockDetected();
                    analytic.properties.sessionID = TVNZ.news.Analytics.getSessionId();
                    analytic.properties.hitTimestamp = TVNZ.news.Analytics.getHitTimestamp();
                }

                //Write analytics object into DOM
                var storyPage = $('#Video_5726593091001');
                var videoEl = $('video', storyPage);
                videoEl.attr('data-google-analytics', JSON.stringify(videoAnalytics));

            });
        </script><a name="avid:a5cc0213-9f62-44d3-9d7e-0830be42ce17:1517858130454:AKVCSXCODE01.tvnzad.tvnz.co.nz"></a>
             <div class="video-container">
    <video id='player-5726593091001'
        data-video-id='5726593091001'
        data-account='963482464001'
        data-account-name='TVNZNews'
        data-player='HJiGOMree'
        data-adserverurl='https://pubads.g.doubleclick.net/gampad/ads?ad_rule=1&gdfp_req=1&output=xml_vmap1&impl=s&unviewed_position_start=1&sz=640x480&env=vp&hl=en&iu=/4180/news/news/new-zealand&cust_params=sourc%3Done-news%3Bsite%3Dnews%3Bpt%3Dnews-story%3Bsectn%3Dnews-new-zealand%3Bshort%3D45%3Bid%3David%3Aa5cc0213-9f62-44d3-9d7e-0830be42ce17%3A1517858130454%3AAKVCSXCODE01.tvnzad.tvnz.co.nz%3Bsource%3Done-news%3Bplatform%3Ddesktop%3B'
        data-omniturekeys='{
  "eVar23": "/content/tvnz/onenews/story/2018/02/06/never-cooked-for-this-many-clarke-gayford-pitches-in-at-waitang",
  "eVar34": "news",
  "eVar44": "source:news/agency/one-news",
  "eVar6": "avid:a5cc0213-9f62-44d3-9d7e-0830be42ce17:1517858130454:AKVCSXCODE01.tvnzad.tvnz.co.nz",
  "eVar31": "\u0027Never cooked for this many!\u0027 Clarke Gayford pitches in at Waitangi Day BBQ",
  "eVar4": "onnnewsstory",
  "eVar37": "/content/dam/videos/news/2018/02/06/never-cooked-for-this-many-clarke-gayford-pitches-in-at-waitang",
  "eVar36": "flash",
  "eVar2": "news:new-zealand:story",
  "eVar68": "\u0027Never cooked for this many!\u0027 Clarke Gayford pitches in at Waitangi Day BBQ",
  "eVar46": "ONN",
  "channel": "news",
  "hier1": "news|new-zealand|story",
  "eVar39": "5726593091001",
  "pageName": "news:new-zealand:story:never-cooked-for-this-many-clarke-gayford-pitches-in-at-waitang",
  "eVar1": "news:new-zealand",
  "eVar70": "ONN",
  "eVar74": "never-cooked-for-this-many-clarke-gayford-pitches-in-at-waitang",
  "eVar52": "Web VOD",
  "eVar73": "never-cooked-many-clarke-gayford-pitches-in-waitangi-day-bbq",
  "eVar40": "clip",
  "events": "event3,event5",
  "eVar71": "desktop"
}'
        data-video-playlist='5726585960001,5726574753001,5726579135001,5726521531001'
        data-video-islive='false'
        data-embed="default"
        class="video-js &#32; desktop"
        controls playsinline></video>
</div>
<script src="//players.brightcove.net/963482464001/HJiGOMree_default/index.min.js" type="text/javascript"></script>
<link rel="stylesheet" href="/etc/designs/core/html5Player.min.ac8e4d17174b2ba76d5b72d12460b6e0.css" type="text/css">
<link rel="stylesheet" href="/etc/designs/news/newsPlayer.min.bf682c3e583563378408cae9a4a76415.css" type="text/css">
<script type="text/javascript" src="/etc/designs/core/html5Player.min.8a3926c2a430ece53539f44c6f428589.js"></script>
<script type="text/javascript" src="/etc/designs/news/newsPlayer.min.bd60c57e49c0797d15d23d1a7981c12d.js"></script>
</div><!-- storyPage video -->
        
        <span class="caption">
                        Mr Gayford says he is enjoying the early morning BBQ in the sunshine at Waitangi.<br/>
                            Source: 1 NEWS</span>
                </div><!--  video -->

    
</div> 
    <div id="related_content">
    	<hr />
    </div>
    </div>
 <div class="advert pin-to-bottom labelled" id="bottomFooterAd"></div> 
    				</div>
                    
                    <div class="loadingMoreContent tile">
    					    <div class="loadMore">
    					        <div class="spinner">
    					            <div class="icon spinIt"></div>
    					        </div>
    					    </div>
    					    <div class="noContent backToTop">
    					        <div class="spinner">
    					            <div class="icon"></div>
    					        </div>
    					        <p>no more content</p>
    					        <p class="top"><a>back to top</a></p>
    					    </div>
    					    <div class="error">
    					        <div class="spinner">
    					            <div class="icon spinIt"></div>
    					        </div>
    					        <p>loading error</p>
    					        <a>refresh</a>
    					    </div>
    					</div>
        				<div class="colRight story">
        					<!-- standard advert -->
    						<div class="advert labelled " id="topAd"></div>
    						<div class="colRightContainer hasSectionHeader">
        	<div class="colRightTabs">
        		<h3 class="tabHeader active" data-tab="t1">LATEST</h3>
        		<h3 class="tabHeader " data-tab="t2">POPULAR</h3>
                <h3 class="tabHeader" data-tab="t3">FEATURED</h3>
                </div>

        	<div class="colRightTabContainerHeader storyTabHeader tabHeader" data-tab="t4">
                    <p>news</p>
                </div>
        		<div id="story_stream" data-section="news/new-zealand">
<!-- latest story stream -->
</div>
<div class="colRightTabContainer t2 ">
                 <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/popularStories/news.esi.html/news/components/popularStories ) -->
<!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2018/02/06/watch-out-behind-you-1-news-reporter-has-close-encounter-with/_jcr_content/asStoryStreamItem.storyStreamSection-popular.storyStreamItemRank-1.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path popular" data-story-link="/one-news/new-zealand/watch-behind-you-1-news-reporter-has-close-encounter-mr-whippy-truck-waitangi">
	<div class="tileContentHolder">
        <a href="/one-news/new-zealand/watch-behind-you-1-news-reporter-has-close-encounter-mr-whippy-truck-waitangi?auto=5726623580001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/new-zealand/watch-behind-you-1-news-reporter-has-close-encounter-mr-whippy-truck-waitangi" data-video-id="5726623580001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">00:20</div>
    						     </div>
    		          	</div>
					<div class="tileOverlayNumber">1</div>
					<img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/02/06/watch-out-behind-you-1-news-reporter-nearly-wiped-out-by-mr-wh.hashed.d1e8cff3.desktop.stream.popular.jpg" alt="Katie Bradford was unaware of the truck, which came within a metre or so of her while she was speaking to Breakfast."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/new-zealand/watch-behind-you-1-news-reporter-has-close-encounter-mr-whippy-truck-waitangi">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/new-zealand/watch-behind-you-1-news-reporter-has-close-encounter-mr-whippy-truck-waitangi">
					'Watch out behind you!' 1 NEWS reporter has close encounter with Mr Whippy truck at Waitangi</h4>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2018/02/06/corin-dann-waitangi/_jcr_content/asStoryStreamItem.storyStreamSection-popular.storyStreamItemRank-2.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path popular" data-story-link="/one-news/new-zealand/completely-different-1-news-corin-dann-gives-his-take-years-waitangi-commemorations">
	<div class="tileContentHolder">
        <a href="/one-news/new-zealand/completely-different-1-news-corin-dann-gives-his-take-years-waitangi-commemorations?auto=5726579135001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/new-zealand/completely-different-1-news-corin-dann-gives-his-take-years-waitangi-commemorations" data-video-id="5726579135001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">03:31</div>
    						     </div>
    		          	</div>
					<div class="tileOverlayNumber">2</div>
					<img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/02/06/completely-different-corin-dann-gives-his-take-on-this-years-wa.hashed.49643fea.desktop.stream.popular.jpg" alt="1 NEWS political editor Corin Dann says it was the peaceful Waitangi everyone was hoping for."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/new-zealand/completely-different-1-news-corin-dann-gives-his-take-years-waitangi-commemorations">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/new-zealand/completely-different-1-news-corin-dann-gives-his-take-years-waitangi-commemorations">
					'Completely different' – 1 NEWS' Corin Dann gives his take on this year's Waitangi commemorations</h4>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2018/02/06/jacinda-bbq-one/_jcr_content/asStoryStreamItem.storyStreamSection-popular.storyStreamItemRank-3.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path popular" data-story-link="/one-news/new-zealand/likes-burnt-bacon-jacinda-ardern-gets-stuck-in-waitangi-day-breakfast-bbq-v1">
	<div class="tileContentHolder">
        <a href="/one-news/new-zealand/likes-burnt-bacon-jacinda-ardern-gets-stuck-in-waitangi-day-breakfast-bbq-v1?auto=5726574753001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/new-zealand/likes-burnt-bacon-jacinda-ardern-gets-stuck-in-waitangi-day-breakfast-bbq-v1" data-video-id="5726574753001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">00:29</div>
    						     </div>
    		          	</div>
					<div class="tileOverlayNumber">3</div>
					<img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/02/06/who-likes-burnt-bacon-jacinda-ardern-gets-stuck-in-at-waitangi.hashed.11e6a92c.desktop.stream.popular.jpg" alt="The Prime Minister is helping to feed the masses at this year's celebrations."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/new-zealand/likes-burnt-bacon-jacinda-ardern-gets-stuck-in-waitangi-day-breakfast-bbq-v1">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/new-zealand/likes-burnt-bacon-jacinda-ardern-gets-stuck-in-waitangi-day-breakfast-bbq-v1">
					'Who likes burnt bacon?' Jacinda Ardern gets stuck in at Waitangi Day breakfast BBQ</h4>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2018/02/06/graphic-warning-ref-under-fire-for-not-stopping-ufc-bout-as-fig/_jcr_content/asStoryStreamItem.storyStreamSection-popular.storyStreamItemRank-4.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path popular" data-story-link="/one-news/sport/other/graphic-warning-ref-under-fire-not-ending-bout-despite-fighter-pummelling-ufc-rivals-bloodied-face-continuously">
	<div class="tileContentHolder">
        <a href="/one-news/sport/other/graphic-warning-ref-under-fire-not-ending-bout-despite-fighter-pummelling-ufc-rivals-bloodied-face-continuously?auto=5726646089001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/sport/other/graphic-warning-ref-under-fire-not-ending-bout-despite-fighter-pummelling-ufc-rivals-bloodied-face-continuously" data-video-id="5726646089001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">00:20</div>
    						     </div>
    		          	</div>
					<div class="tileOverlayNumber">4</div>
					<img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/02/06/graphic-warning-ref-under-fire-for-not-stopping-ufc-bout-as-fig.hashed.bde23425.desktop.stream.popular.jpg" alt="UFC boss Dana White went as far as calling the fight between Priscila Cachoeira and Valentina Shevchenko 'disgusting'."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/sport/other/graphic-warning-ref-under-fire-not-ending-bout-despite-fighter-pummelling-ufc-rivals-bloodied-face-continuously">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/sport/other/graphic-warning-ref-under-fire-not-ending-bout-despite-fighter-pummelling-ufc-rivals-bloodied-face-continuously">
					Graphic warning: Ref under fire for not ending bout despite fighter pummelling UFC rival's bloodied face continuously</h4>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2018/02/06/ardern-stand-up/_jcr_content/asStoryStreamItem.storyStreamSection-popular.storyStreamItemRank-5.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path popular" data-story-link="/one-news/new-zealand/jacinda-ardern-says-waitangi-day-celebrations-have-exceeded-expectations">
	<div class="tileContentHolder">
        <a href="/one-news/new-zealand/jacinda-ardern-says-waitangi-day-celebrations-have-exceeded-expectations?auto=5726642043001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/new-zealand/jacinda-ardern-says-waitangi-day-celebrations-have-exceeded-expectations" data-video-id="5726642043001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">00:27</div>
    						     </div>
    		          	</div>
					<div class="tileOverlayNumber">5</div>
					<img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/02/06/jacinda-ardern-says-waitangi-day-celebrations-have-exceeded-my-e.hashed.eac16e24.desktop.stream.popular.jpg" alt="The Prime Minister is at the historic Treaty Grounds today, where she hosted a breakfast after attending a dawn service."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/new-zealand/jacinda-ardern-says-waitangi-day-celebrations-have-exceeded-expectations">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/new-zealand/jacinda-ardern-says-waitangi-day-celebrations-have-exceeded-expectations">
					Jacinda Ardern says Waitangi Day celebrations have 'exceeded expectations'</h4>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div></div>

            <div class="colRightTabContainer t3">
                    <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2018/02/06/crayfish/_jcr_content/asStoryStreamItem.storyStreamSection-featured.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path featured" data-story-link="/one-news/new-zealand/functionally-extinct-fishing-advocacy-group-want-see-crayfish-put-before-profit-due-declining-numbers">
	<div class="tileContentHolder">
        <a href="/one-news/new-zealand/functionally-extinct-fishing-advocacy-group-want-see-crayfish-put-before-profit-due-declining-numbers?auto=5726586018001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/new-zealand/functionally-extinct-fishing-advocacy-group-want-see-crayfish-put-before-profit-due-declining-numbers" data-video-id="5726586018001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">02:09</div>
    						     </div>
    		          	</div>
					<img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/02/06/it-is-functionally-extinct-fishing-advocacy-group-want-to-see.hashed.a9c383cf.desktop.stream.popular.jpg" alt="Crayfish number are declining in the Hauraki Gulf, known as the CRA2 region, which extends from Pakiri through to the East Cape. "></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/new-zealand/functionally-extinct-fishing-advocacy-group-want-see-crayfish-put-before-profit-due-declining-numbers">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/new-zealand/functionally-extinct-fishing-advocacy-group-want-see-crayfish-put-before-profit-due-declining-numbers">
					'Functionally extinct' - Fishing advocacy group want to see crayfish put before profit due to declining numbers </h4>
				<p>Crayfish numbers are declining in the Hauraki Gulf and they're being described as "functionally extinct". </p>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2017/08/30/live-stream-1-news-at-6pm/_jcr_content/asStoryStreamItem.storyStreamSection-featured.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path featured" data-story-link="/one-news/new-zealand/live-stream-1-news-6pm-2018">
	<div class="tileContentHolder">
        <a href="/one-news/new-zealand/live-stream-1-news-6pm-2018">
				<div class="story-stream-target tileImage" data-story-link="/one-news/new-zealand/live-stream-1-news-6pm-2018" data-video-id="">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     </div>
    		          	</div>
					<img src="https://cdn1.tvnz.co.nz/content/dam/images/news/content/Live StreamPlaceholder 880x495 - One News at Six.png.hashed.3ceaef66.desktop.stream.popular.jpg" class="not-active"></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/new-zealand/live-stream-1-news-6pm-2018">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/new-zealand/live-stream-1-news-6pm-2018">
					Live stream: 1 NEWS at 6pm </h4>
				<p>The 1 NEWS at 6pm bulletin, live streamed 7 days a week.</p>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2018/02/05/jacinda-speech/_jcr_content/asStoryStreamItem.storyStreamSection-featured.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path featured" data-story-link="/one-news/new-zealand/watch-we-must-change-jacinda-ardern-says-country-confront-its-issues-in-historic-waitangi-address">
	<div class="tileContentHolder">
        <a href="/one-news/new-zealand/watch-we-must-change-jacinda-ardern-says-country-confront-its-issues-in-historic-waitangi-address?auto=5726019916001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/new-zealand/watch-we-must-change-jacinda-ardern-says-country-confront-its-issues-in-historic-waitangi-address" data-video-id="5726019916001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">00:57</div>
    						     </div>
    		          	</div>
					<img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/02/05/we-must-change-_-jacinda-ardern-says-the-country-must-confront-i.hashed.58a4fccb.desktop.stream.popular.jpg" alt="Ardern is the first female Prime Minister to talk from the porch of Te Whare Runanga."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/new-zealand/watch-we-must-change-jacinda-ardern-says-country-confront-its-issues-in-historic-waitangi-address">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/new-zealand/watch-we-must-change-jacinda-ardern-says-country-confront-its-issues-in-historic-waitangi-address">
					Watch: 'We must change' – Jacinda Ardern says the country must confront its issues in historic Waitangi address</h4>
				<p>Ms Ardern is the first female PM to talk from the porch of Te Whare Runanga.</p>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2018/02/05/super-bowl-52-preview/_jcr_content/asStoryStreamItem.storyStreamSection-featured.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature image story-stream-item story-path featured" data-story-link="/one-news/sport/other/watch-live-patriots-look-etch-names-in-history-books-against-eagles-super-bowl-52">
	<div class="tileContentHolder">
        <a href="/one-news/sport/other/watch-live-patriots-look-etch-names-in-history-books-against-eagles-super-bowl-52">
				<div class="story-stream-target tileImage" data-story-link="/one-news/sport/other/watch-live-patriots-look-etch-names-in-history-books-against-eagles-super-bowl-52" data-video-id="">
					<img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2017/03/21/nfl-superstar-tom-bradys-super-bowl-jersey-discovered-in-mexico..hashed.20acd8d7.desktop.stream.popular.jpg" alt="Brady's No.12 Patriots jersey disappeared moments after he guided his team to a historic comeback win over the Falcons last month."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/sport/other/watch-live-patriots-look-etch-names-in-history-books-against-eagles-super-bowl-52">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/sport/other/watch-live-patriots-look-etch-names-in-history-books-against-eagles-super-bowl-52">
					Watch live as Patriots look to etch names in history books against Eagles at Super Bowl 52</h4>
				<p>Watch the match live and for free on TVNZ's Duke.</p>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2018/02/05/jacinda-one/_jcr_content/asStoryStreamItem.storyStreamSection-featured.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path featured" data-story-link="/one-news/new-zealand/protest-wont-bother-me-jacinda-ardern-upbeat-ahead-historic-waitangi-address-v1">
	<div class="tileContentHolder">
        <a href="/one-news/new-zealand/protest-wont-bother-me-jacinda-ardern-upbeat-ahead-historic-waitangi-address-v1?auto=5725961687001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/new-zealand/protest-wont-bother-me-jacinda-ardern-upbeat-ahead-historic-waitangi-address-v1" data-video-id="5725961687001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">00:35</div>
    						     </div>
    		          	</div>
					<img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/02/05/protest-wont-bother-me-jacinda-ardern-upbeat-ahead-of-historic.hashed.91072e5b.desktop.stream.popular.jpg" alt="The Prime Minister says any protests at Waitangi won't be a setback in the relationship between the Crown and iwi."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/new-zealand/protest-wont-bother-me-jacinda-ardern-upbeat-ahead-historic-waitangi-address-v1">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/new-zealand/protest-wont-bother-me-jacinda-ardern-upbeat-ahead-historic-waitangi-address-v1">
					'Protest won't bother me' – Jacinda Ardern upbeat ahead of historic Waitangi address</h4>
				<p>The PM says any protests at Waitangi won't be a setback in the relationship between the Crown and iwi.</p>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div></div>
            </div>
    </div>
                    </div>
    		</div>
    		<br class="clearfix" />
    	</div>
    </div>
	<script type="text/javascript">
	    $(document).ready(function() {
	        $.getJSON( "/api/content/tvnz/news.live.json")
	        .done(function(data) {
	        	if(data.available) {
	        		$( ".oneNewsLiveMobileContainer" ).toggle();
	        		// Replace the href to the story path
	                $(".oneNewsLiveMobileContainer a").attr("href",data.storyPath + ".html");
		            if(data.logoMobile) {
		            	$(".oneNewsLiveMobileContainer img").attr("src",data.logoMobile);
		            }        	
	        	}
	        })
	        .fail(function( jqxhr, textStatus, error ) {
	        	console.log("Error invoking the call");
	        });
	    });
	</script>
<div class="containerFoot closed">
    <div class="footer">
        <div class="footerClosed">
            <div class="footerBackToTop">
                <a class="footerBackToTopLink">
                    <div>&nbsp;</div>
                    <span>Top</span>
                </a>
            </div>
            <div class="footerCopy">
                <div class="copy">
                    Copyright &copy; TVNZ <span id="footerYear"></span>
                </div>
                <div class="footerOpenMenu">
                    <a class="footerOpenMenuLink">
                        <div class="fOMLIcon">
                            <div class="icon"></div>
                        </div>
                    </a>
                </div>
            </div>
        </div>

        <div class="footerOpen">
            <div class="footerUpper">
                <div class="footerSocialLinks">
                    <ul>
                        <li class="footerFB">
                            <a href="https://www.facebook.com/1NEWSNZ">
                                <div>&nbsp;</div>
                                <p>Join the conversation and follow 1 NEWS on Facebook</p>
                            </a>
                        </li>
                        <li class="footerTW">
                            <a href="https://twitter.com/1newsnz">
                                <div>&nbsp;</div>
                                <p>Rolling stories and updates from the 1 NEWS team</p>
                            </a>
                        </li>
                        <li class="footerAPP">
                            <a href="http://www.tvnz.co.nz/one-news/new-zealand/one-news-now-on-your-mobile-device-q00013">
                                <div>&nbsp;</div>
                                <p>Download the 1 NEWS app for iPhone, iPad and Android</p>
                            </a>
                        </li>
                        <li class="footerSHARE">
                            <a href="https://www.tvnz.co.nz/one-news/yourcam" rel="nofollow" class="colorbox cboxElement">
                                <div>&nbsp;</div>
                                <p>Send us your footage or share your story with us</p>
                            </a>
                        </li>
                    </ul>
                </div>
            </div>
            <div class="footerLower news">
                <ul class="footerLowerLinks">
                    <li>
                                <div class="globalNavLowerItemContainer">
                                    <div class="globalNavLowerHeader">
                                        <div class="globalNavLowerArrow"></div>
                                        <p>Explore TVNZ</p>
                                    </div>
                                    <div class="globalNavLowerContent">
                                        <ul>
                                            <li>
                                                        <a href="https://www.tvnz.co.nz/shows">
                                                            OnDemand</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/livetv/tvnz-1">
                                                            TVNZ 1</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/livetv/tvnz-2">
                                                            TVNZ 2</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/livetv/tvnz-duke">
                                                            TVNZ DUKE</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/livetv">
                                                            TV Guide</a>
                                                    </li>  
                                                </ul>
                                        <br class="clearfix" />
                                    </div>
                                </div>
                            </li>
                        <li>
                                <div class="globalNavLowerItemContainer">
                                    <div class="globalNavLowerHeader">
                                        <div class="globalNavLowerArrow"></div>
                                        <p>1 News Now</p>
                                    </div>
                                    <div class="globalNavLowerContent">
                                        <ul>
                                            <li>
                                                        <a href="https://www.tvnz.co.nz/one-news">
                                                            News</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/one-news/sport">
                                                            Sport</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/one-news/weather-forecast">
                                                            Weather</a>
                                                    </li>  
                                                </ul>
                                        <br class="clearfix" />
                                    </div>
                                </div>
                            </li>
                        <li>
                                <div class="globalNavLowerItemContainer">
                                    <div class="globalNavLowerHeader">
                                        <div class="globalNavLowerArrow"></div>
                                        <p>Corporate</p>
                                    </div>
                                    <div class="globalNavLowerContent">
                                        <ul>
                                            <li>
                                                        <a href="http://tvnz.co.nz/tvnz-corporate-comms/tvnz-4880728">
                                                            About TVNZ</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://careers.tvnz.co.nz/home" target="_blank">
                                                            Careers</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/sales" target="_blank">
                                                            Sales & Advertising</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://blacksand.co.nz/" target="_blank">
                                                            Blacksand</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/licensing">
                                                            Licensing</a>
                                                    </li>  
                                                </ul>
                                        <br class="clearfix" />
                                    </div>
                                </div>
                            </li>
                        <li>
                                <div class="globalNavLowerItemContainer">
                                    <div class="globalNavLowerHeader">
                                        <div class="globalNavLowerArrow"></div>
                                        <p>More TVNZ</p>
                                    </div>
                                    <div class="globalNavLowerContent">
                                        <ul>
                                            <li>
                                                        <a href="https://www.tvnz.co.nz/ondemand/contact-us" target="_blank">
                                                            Contact Us</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/content/tvnz/ondemand/help/faqs.html" target="_blank">
                                                            Help & FAQs</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://tvnz.co.nz/community/our-house-rules-415803" target="_blank">
                                                            House Rules</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://tvnzgreenroom.co.nz/" target="_blank">
                                                            The Green Room</a>
                                                    </li>  
                                                </ul>
                                        <br class="clearfix" />
                                    </div>
                                </div>
                            </li>
                        </ul>
                <br class="clearfix" />
            </div>
        </div>
    </div>
</div>

<div class="burgerOverlay"></div>
<div class="expandMenuOverlay"></div>
<div class="weatherWidgetOverlay"></div>
<div class="failOverlay"></div>
<div id="bottomAd" class="adcheckclass" style="font-size: 2px;">&nbsp;</div>
<script type="text/javascript">
    TVNZ.adblocker = false;
    var bottomad = $('#bottomAd.adcheckclass');
    if (bottomad.height() === 0) {
        TVNZ.adblocker = true;
    }
    bottomad.remove();
</script>
<!--  Include the Nielsen analytics -->
	<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
    var data = $('body').data('nielsenData');
    var trac = nol_t(data.pvar, data.feat);
    var post = trac.record().post();
    if (data!=null&&data.feat!=null&&data.feat.surveys_enabled)
        post.do_sample();
</script>
<noscript>
    <div>
        <img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-nzoom&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt=""/>
    </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->
<script>
		   $(function() {
			   
			   var deepLinkUrl = 'tvnz-one-news://story/content/tvnz/onenews/story/2018/02/06/never-cooked-for-this-many-clarke-gayford-pitches-in-at-waitang?' + document.location.search.substr(1);
			   
			   deeplink.setup({
					iOS: {
						appName: "1 NEWS NOW",
						appId: $('meta[name="apple-itunes-app"]').attr('content').match(/app-id=(\d+)/)[1],
					},
					android: {
						appId: $('meta[name="google-play-app"]').attr('content').match(/app-id=(.+)/)[1]
					}
				});

				$.smartbanner({
					title: '1 NEWS NOW',
					author: 'Television New Zealand Ltd',
					price: 'FREE',
					appStoreLanguage: 'nz',
					button: 'OPEN',
					scale: 'auto',
					speedIn: 300,
					speedOut: 400,
					daysHidden: 30,
					daysReminder: 0,
					onInstall : function() {
						deeplink.open(deepLinkUrl);
					}
				});

		   });
		</script>
	
	</body>

</html>
