<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html  lang="en-US">
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="shortcut icon" href="/etc/designs/news/assets/images/favicon_news_masterbrand.ico"/>
    <link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-16x16.png" sizes="16x16">
	<link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-96x96.png" sizes="96x96">
    <link rel="apple-touch-icon" href="/etc/designs/news/assets/images/touch-icon-onn-masterbrand.png">

    <link rel="amphtml" href="https://amp.tvnz.co.nz/news/story/JTJGY29udGVudCUyRnR2bnolMkZvbmVuZXdzJTJGc3RvcnklMkYyMDIxJTJGMDUlMkYxNSUyRmZpcmUtb25laHVuZ2E="><link rel="canonical" href="https://www.tvnz.co.nz/one-news/new-zealand/firefighters-battling-well-involved-apartment-fire-in-auckland"/>
<title>Firefighters battling &#039;well-involved&#039; apartment fire in Auckland | 1 NEWS | TVNZ</title>



    <link rel="stylesheet" href="/etc/designs/news/clientlibs_bootstrap4.min.ebbad4186e106fc5c3938af5fb09afdb.css" type="text/css"/>
<link rel="stylesheet" href="/etc/designs/news/clientlibs_now_ui.min.ef61df62e005a2cac25c9fe58eab8120.css" type="text/css"/>
<link rel="stylesheet" href="/etc/designs/news/clientlibs_tvnz_icon.min.0edc0e96f9dad4a987347a62e9868141.css" type="text/css"/>
<link rel="stylesheet" href="/etc/designs/news/clientlibs_less.min.f8894d3956b6f19f055327a0741ca196.css" type="text/css"/>
<meta name="twitter:app:name:googleplay" content="1 NEWS"/>
<meta name="twitter:app:name:iphone" content="1 NEWS"/>
<meta name="twitter:app:id:googleplay" content="nz.co.tvnz.news"/>
<meta name="twitter:app:name:ipad" content="1 NEWS"/>
<meta name="twitter:app:id:iphone" content="329786380"/>
<meta name="twitter:app:id:ipad" content="329786380"/>
<meta name="twitter:app:url:googleplay" content="https://play.google.com/store/apps/details?id=nz.co.tvnz.news&hl=en"/>
<meta name="twitter:app:url:ipad" content="https://itunes.apple.com/nz/app/one-news/id329786380?mt=8"/>
<meta name="twitter:app:url:iphone" content="https://itunes.apple.com/nz/app/one-news/id329786380?mt=8"/>
<meta property="og:tag" content="new-zealand,other"/>
<meta property="og:title" content="Firefighters battling 'well-involved' apartment fire in Auckland"/>
<meta property="og:site_name" content="1 NEWS"/>
<meta property="og:url" content="https://www.tvnz.co.nz/one-news/new-zealand/firefighters-battling-well-involved-apartment-fire-in-auckland"/>
<meta property="og:description" content="A Fire and Emergency spokesperson said they have called for more fire crews to help contain the blaze."/>
<meta property="fb:app_id" content="1458530537567960"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://news-image-prod-imgix.tech.tvnz.co.nz/content/dam/images/news/2021/05/15/fire-crews-battle-blaze-in-auckland-apartment-building.png.hashed.b596dcae.desktop.story.share.jpg"/>
<meta name="twitter:card" content="player"/>
<meta name="twitter:site" content="1NewsNZ"/>
<meta name="twitter:title" content="Firefighters battling 'well-involved' apartment fire in Auckland"/>
<meta name="twitter:description" content="A Fire and Emergency spokesperson said they have called for more fire crews to help contain the blaze."/>
<meta name="twitter:image" content="https://news-image-prod-imgix.tech.tvnz.co.nz/content/dam/images/news/2021/05/15/fire-crews-battle-blaze-in-auckland-apartment-building.png.hashed.b596dcae.desktop.story.share.jpg"/>
<meta name="twitter:player" content="https://www.tvnz.co.nz/one-news/new-zealand/firefighters-battling-well-involved-apartment-fire-in-auckland"/>
<meta name="twitter:player:height" content="600"/>
<meta name="twitter:player:width" content="880"/>
<meta name="description" content="A Fire and Emergency spokesperson said they have called for more fire crews to help contain the blaze."/>
<meta name="news_keywords" content="new-zealand,auckland,one-news,new-zealand,other"/>
<meta name="keywords" content="new-zealand,auckland,one-news,new-zealand,other"/>
<meta name="apple-itunes-app" content="app-id=329786380, app-argument=tvnz-one-news://story/content/tvnz/onenews/story/2021/05/15/fire-onehunga">
	    <meta name="google-play-app" content="app-id=nz.co.tvnz.news">
    <meta property="fb:pages" content="179995481217" />

    <script type="text/javascript">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</script>

    <script type="text/javascript">
        !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/tvnz-onn/loader.js');
    </script>
</head>

<body class="bg device-desktop storyPageBody menu-on-left" data-device-type="desktop" data-omniture-map='{
  "eVar8": "source:news/agency/one-news",
  "eVar7": "CN\u003dBrodyn Knuckey,OU\u003dNews,OU\u003dStandard Users,OU\u003dTVNZ Users,DC\u003dtvnzad,DC\u003dtvnz,DC\u003dco,DC\u003dnz",
  "eVar6": "Q394823",
  "eVar4": "onnnewsstory",
  "eVar2": "news:new-zealand:story",
  "eVar68": "Firefighters battling \u0027well-involved\u0027 apartment fire in Auckland",
  "channel": "news",
  "hier1": "news|new-zealand|story",
  "pageName": "news:new-zealand:story:fire-onehunga",
  "eVar1": "news:new-zealand",
  "eVar70": "ONN",
  "eVar73": "fire-onehunga",
  "events": "event3,event5",
  "eVar71": "desktop"
}' data-twttr-rendered="" data-ad-key-map='{
  "isDisabled": false,
  "commonKeys": {
    "sourc": "one-news",
    "site": "news",
    "pt": "news-story",
    "sectn": "news-new-zealand",
    "place": "auckland",
    "id": "Q394823",
    "platform": "desktop"
  },
  "pageAds": [
    {
      "htmlDivId": "billboardAd",
      "targetPosition": "top",
      "adaptive": true,
      "slot": "/4180/news/news/new-zealand",
      "sizes": [
        {
          "width": 1920,
          "height": 384
        },
        {
          "width": 1440,
          "height": 480
        }
      ]
    },
    {
      "htmlDivId": "topAd",
      "targetPosition": "top",
      "adaptive": false,
      "slot": "/4180/news/news/new-zealand",
      "sizes": [
        {
          "width": 300,
          "height": 250
        },
        {
          "width": 300,
          "height": 600
        }
      ]
    },
    {
      "htmlDivId": "streamTopAd",
      "targetPosition": "top",
      "adaptive": false,
      "slot": "/4180/news/news/new-zealand",
      "sizes": [
        {
          "width": 252,
          "height": 100
        }
      ]
    },
    {
      "htmlDivId": "streamMidAd",
      "targetPosition": "mid",
      "adaptive": false,
      "slot": "/4180/news/news/new-zealand",
      "sizes": [
        {
          "width": 252,
          "height": 100
        }
      ]
    },
    {
      "htmlDivId": "streamBottomAd",
      "targetPosition": "bottom",
      "adaptive": false,
      "slot": "/4180/news/news/new-zealand",
      "sizes": [
        {
          "width": 252,
          "height": 100
        }
      ]
    }
  ],
  "templateAd": {
    "targetPosition": "mid",
    "slot": "/4180/news/news/new-zealand",
    "sizes": [
      {
        "width": 300,
        "height": 250
      },
      {
        "width": 300,
        "height": 600
      }
    ]
  },
  "disabledHtmlAdDivs": [
    "bottomFooterAd"
  ],
  "minimumDynamicAds": 0,
  "firstAdDistance": 900,
  "nthAdDistance": 900,
  "storyStreamAdDistance": 4,
  "platform": "desktop"
}' data-nielsen-data='{
  "pvar": {
    "cid": "nz-nzoom",
    "content": "0",
    "server": "secure-nz"
  },
  "feat": {
    "surveys_enabled": 1,
    "sample_rate": 0.1
  }
}'>

    <!-- Site Navigation -->
    <link rel="stylesheet" href="/etc/designs/news/header.min.9137c004d4969768cde3a78bd59353d3.css" type="text/css"/>
<div class="news-header">
    <div class="d-none d-lg-block">
        <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/topMenuItem.sectionName-news.esi.html/news/components/topMenuItem ) -->
<div class="container">
	<div class="row">
		<div class="col-12 d-flex justify-content-between">
			<div class="weather-panel">
				<!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/weatherWidget.pathName-_content_tvnz_onenews_weather_forecast.esi.html/news/components/weatherWidget ) -->
<div class="weatherWidget hide" data-locations='{
    
            "alexandra": {
                "name":"Alexandra",
                "situation":"fewshowers",
                "current":"",
                "min":"1",
                "max":"14"
            },
            "ashburton": {
                "name":"Ashburton",
                "situation":"fine",
                "current":"6",
                "min":"2",
                "max":"14"
            },
            "auckland": {
                "name":"Auckland",
                "situation":"partcloudy",
                "current":"14",
                "min":"11",
                "max":"20"
            },
            "blenheim": {
                "name":"Blenheim",
                "situation":"fine",
                "current":"",
                "min":"4",
                "max":"19"
            },
            "christchurch": {
                "name":"Christchurch",
                "situation":"fine",
                "current":"10",
                "min":"5",
                "max":"17"
            },
            "dannevirke": {
                "name":"Dannevirke",
                "situation":"partcloudy",
                "current":"",
                "min":"7",
                "max":"16"
            },
            "dargaville": {
                "name":"Dargaville",
                "situation":"partcloudy",
                "current":"",
                "min":"14",
                "max":"19"
            },
            "dunedin": {
                "name":"Dunedin",
                "situation":"fewshowers",
                "current":"8",
                "min":"6",
                "max":"14"
            },
            "gisborne": {
                "name":"Gisborne",
                "situation":"fine",
                "current":"13",
                "min":"6",
                "max":"22"
            },
            "gore": {
                "name":"Gore",
                "situation":"fewshowers",
                "current":"6",
                "min":"2",
                "max":"11"
            },
            "greymouth": {
                "name":"Greymouth",
                "situation":"fewshowers",
                "current":"",
                "min":"9",
                "max":"15"
            },
            "hamilton": {
                "name":"Hamilton",
                "situation":"partcloudy",
                "current":"8",
                "min":"7",
                "max":"20"
            },
            "hastings": {
                "name":"Hastings",
                "situation":"fine",
                "current":"",
                "min":"6",
                "max":"21"
            },
            "hokitika": {
                "name":"Hokitika",
                "situation":"fewshowers",
                "current":"9",
                "min":"9",
                "max":"15"
            },
            "invercargill": {
                "name":"Invercargill",
                "situation":"fewshowers",
                "current":"7",
                "min":"2",
                "max":"11"
            },
            "kaikoura": {
                "name":"Kaikōura",
                "situation":"partcloudy",
                "current":"10",
                "min":"6",
                "max":"20"
            },
            "kaitaia": {
                "name":"Kaitaia",
                "situation":"fine",
                "current":"",
                "min":"11",
                "max":"21"
            },
            "levin": {
                "name":"Levin",
                "situation":"fine",
                "current":"14",
                "min":"11",
                "max":"18"
            },
            "masterton": {
                "name":"Masterton",
                "situation":"fine",
                "current":"",
                "min":"5",
                "max":"19"
            },
            "motueka": {
                "name":"Motueka",
                "situation":"fine",
                "current":"",
                "min":"9",
                "max":"18"
            },
            "napier": {
                "name":"Napier",
                "situation":"fine",
                "current":"14",
                "min":"7",
                "max":"22"
            },
            "nelson": {
                "name":"Nelson",
                "situation":"fine",
                "current":"9",
                "min":"7",
                "max":"18"
            },
            "new-plymouth": {
                "name":"New Plymouth",
                "situation":"partcloudy",
                "current":"8",
                "min":"11",
                "max":"19"
            },
            "oamaru": {
                "name":"Oamaru",
                "situation":"fewshowers",
                "current":"8",
                "min":"5",
                "max":"15"
            },
            "paihia": {
                "name":"Paihia",
                "situation":"fine",
                "current":"",
                "min":"10",
                "max":"21"
            },
            "palmerston-north": {
                "name":"Palmerston North",
                "situation":"partcloudy",
                "current":"12",
                "min":"9",
                "max":"18"
            },
            "paraparaumu": {
                "name":"Paraparaumu",
                "situation":"fine",
                "current":"14",
                "min":"11",
                "max":"18"
            },
            "queenstown": {
                "name":"Queenstown",
                "situation":"fewshowers",
                "current":"8",
                "min":"3",
                "max":"13"
            },
            "reefton": {
                "name":"Reefton",
                "situation":"fewshowers",
                "current":"",
                "min":"9",
                "max":"15"
            },
            "rotorua": {
                "name":"Rotorua",
                "situation":"fine",
                "current":"9",
                "min":"6",
                "max":"18"
            },
            "taumarunui": {
                "name":"Taumarunui",
                "situation":"partcloudy",
                "current":"",
                "min":"5",
                "max":"18"
            },
            "taupo": {
                "name":"Taupō",
                "situation":"partcloudy",
                "current":"11",
                "min":"5",
                "max":"16"
            },
            "tauranga": {
                "name":"Tauranga",
                "situation":"fine",
                "current":"12",
                "min":"10",
                "max":"21"
            },
            "te-kuiti": {
                "name":"Te Kuiti",
                "situation":"partcloudy",
                "current":"",
                "min":"6",
                "max":"19"
            },
            "thames": {
                "name":"Thames",
                "situation":"fine",
                "current":"",
                "min":"9",
                "max":"20"
            },
            "timaru": {
                "name":"Timaru",
                "situation":"fewshowers",
                "current":"9",
                "min":"2",
                "max":"15"
            },
            "tokoroa": {
                "name":"Tokoroa",
                "situation":"partcloudy",
                "current":"",
                "min":"6",
                "max":"17"
            },
            "wanaka": {
                "name":"Wanaka",
                "situation":"fewshowers",
                "current":"9",
                "min":"3",
                "max":"14"
            },
            "whanganui": {
                "name":"Whanganui",
                "situation":"partcloudy",
                "current":"13",
                "min":"9",
                "max":"19"
            },
            "wellington": {
                "name":"Wellington",
                "situation":"fine",
                "current":"9",
                "min":"10",
                "max":"18"
            },
            "westport": {
                "name":"Westport",
                "situation":"fewshowers",
                "current":"10",
                "min":"10",
                "max":"17"
            },
            "whakatane": {
                "name":"Whakatāne",
                "situation":"fine",
                "current":"10",
                "min":"6",
                "max":"22"
            },
            "whangarei": {
                "name":"Whangārei",
                "situation":"fine",
                "current":"13",
                "min":"11",
                "max":"21"
            }
    }'>

    <div class="weatherWidgetIconHolder">
        <a href="/one-news/weather-forecast" id="weatherwidget_/content/tvnz/onenews/weather/forecast">
            <div class="weatherWidgetIcon"></div>
        </a>
    </div>

    <div class="weatherWidgetCity">
        <a class="weatherLink" id="weatherlink_/content/tvnz/onenews/weather/forecast">
            <p></p>
        </a>
        <a><!-- arrow --></a>
    </div>
    <div class="weatherWidgetDetails">
        <span class="weatherWidgetCurrent"></span>
        TODAY
        <span class="weatherWidgetHigh"></span>
        <span> | </span>
        <span class="weatherWidgetLow"></span>
    </div>
</div>

<div id="weatherDropdownData" style="display:none">
    <ul class="weatherWidgetDropdownItems">
        <li>
            <p>North Island</p>
            <div class="weatherWidgetDropdownSubItemsHolder">
                <ul class="weatherWidgetDropdownSubItems">
                    <li data-id="auckland">Auckland</li>
                        <li data-id="dannevirke">Dannevirke</li>
                        <li data-id="dargaville">Dargaville</li>
                        <li data-id="gisborne">Gisborne</li>
                        <li data-id="hamilton">Hamilton</li>
                        <li data-id="hastings">Hastings</li>
                        <li data-id="kaitaia">Kaitaia</li>
                        <li data-id="levin">Levin</li>
                        <li data-id="masterton">Masterton</li>
                        <li data-id="napier">Napier</li>
                        <li data-id="new-plymouth">New Plymouth</li>
                        <li data-id="paihia">Paihia</li>
                        <li data-id="palmerston-north">Palmerston North</li>
                        <li data-id="paraparaumu">Paraparaumu</li>
                        <li data-id="rotorua">Rotorua</li>
                        <li data-id="taumarunui">Taumarunui</li>
                        <li data-id="taupo">Taupō</li>
                        <li data-id="tauranga">Tauranga</li>
                        <li data-id="te-kuiti">Te Kuiti</li>
                        <li data-id="thames">Thames</li>
                        <li data-id="tokoroa">Tokoroa</li>
                        <li data-id="whanganui">Whanganui</li>
                        <li data-id="wellington">Wellington</li>
                        <li data-id="whakatane">Whakatāne</li>
                        <li data-id="whangarei">Whangārei</li>
                        </ul>
            </div>
        </li>
        <li>
            <p>South Island</p>
            <div class="weatherWidgetDropdownSubItemsHolder">
                <ul class="weatherWidgetDropdownSubItems">
                    <li data-id="alexandra">Alexandra</li>
                        <li data-id="ashburton">Ashburton</li>
                        <li data-id="blenheim">Blenheim</li>
                        <li data-id="christchurch">Christchurch</li>
                        <li data-id="dunedin">Dunedin</li>
                        <li data-id="gore">Gore</li>
                        <li data-id="greymouth">Greymouth</li>
                        <li data-id="hokitika">Hokitika</li>
                        <li data-id="invercargill">Invercargill</li>
                        <li data-id="kaikoura">Kaikōura</li>
                        <li data-id="motueka">Motueka</li>
                        <li data-id="nelson">Nelson</li>
                        <li data-id="oamaru">Oamaru</li>
                        <li data-id="queenstown">Queenstown</li>
                        <li data-id="reefton">Reefton</li>
                        <li data-id="timaru">Timaru</li>
                        <li data-id="wanaka">Wanaka</li>
                        <li data-id="westport">Westport</li>
                        </ul>
            </div>
        </li>
    </ul>
</div></div>

			<div class="one-news-logo">
				<a href="/one-news">
					<img alt="OneNews" src="/etc/designs/news/clientlibs_less/content/images/structure/1News_logo_black_horizontal.svg">
				</a>
			</div>

			<div class="live-banner-panel"></div>
		</div>

        <div id="weatherWidgetDropdownHolder" class="weatherWidgetDropdown"></div>
	</div>
</div>
<hr class="col-auto news-header-divider">
    </div>

    <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/asSubMenuItem.tagPathUrlParam-news_new+zealand.namespace-section.esi.html/news/components/subMenuItem ) -->
<div id="navSubMenu">
    <div class="container">
        <div class="row">
            <div class="col-12">
                <nav class="navbar navbar-expand-lg navbar-transparent">
                    <div class="navbar-translate">
                        <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#newsNavBar" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
                            <span class="navbar-toggler-bar bar1"></span>
                            <span class="navbar-toggler-bar bar2"></span>
                            <span class="navbar-toggler-bar bar3"></span>
                        </button>
                        <div class="one-news-logo-mobile d-block d-lg-none">
                            <a href="/one-news">
                                <img alt="OneNews" src="/etc/designs/news/clientlibs_less/content/images/structure/1News_logo_black_horizontal.svg">
                            </a>
                        </div>
                        <div class="searchContainer d-flex d-lg-none align-items-center justify-content-end">
                            <div class="searchBox centred hidden">
                                <input class="searchField"
                                       name="search" type="text"
                                       placeholder="Search for ..."
                                       value="" />
                                <span class="icon icon-nn-x icon-right icon-button-close"></span>
                            </div>
                            <div class="searchIcon">
                                <span class="icon icon-nn-search"></span>
                            </div>
                            <div class="searchFieldOverlay"></div>
                        </div>
                    </div>

                    <div class="collapse navbar-collapse show justify-content-between" id="newsNavBar">
                        <div class="one-news-logo-sub d-none d-lg-block">
                            <a href="/one-news">
                                <img alt="OneNews" src="/etc/designs/news/clientlibs_less/content/images/structure/1News_logo_black_horizontal.svg">
                            </a>
                        </div>
                        <div class="d-block d-lg-none">
                            <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/weatherWidgetMobile.esi.html/news/components/weatherWidgetMobile ) -->
<div class="weather-panel">
    <div class="weatherWidget" data-locations='{ "alexandra": { "name":"Alexandra","situation":"fewshowers","min":1,"max":14 },"ashburton": { "name":"Ashburton","situation":"fine","min":2,"max":14 },"auckland": { "name":"Auckland","situation":"partcloudy","min":11,"max":20 },"blenheim": { "name":"Blenheim","situation":"fine","min":4,"max":19 },"christchurch": { "name":"Christchurch","situation":"fine","min":5,"max":17 },"dannevirke": { "name":"Dannevirke","situation":"partcloudy","min":7,"max":16 },"dargaville": { "name":"Dargaville","situation":"partcloudy","min":14,"max":19 },"dunedin": { "name":"Dunedin","situation":"fewshowers","min":6,"max":14 },"gisborne": { "name":"Gisborne","situation":"fine","min":6,"max":22 },"gore": { "name":"Gore","situation":"fewshowers","min":2,"max":11 },"greymouth": { "name":"Greymouth","situation":"fewshowers","min":9,"max":15 },"hamilton": { "name":"Hamilton","situation":"partcloudy","min":7,"max":20 },"hastings": { "name":"Hastings","situation":"fine","min":6,"max":21 },"hokitika": { "name":"Hokitika","situation":"fewshowers","min":9,"max":15 },"invercargill": { "name":"Invercargill","situation":"fewshowers","min":2,"max":11 },"kaikoura": { "name":"Kaikoura","situation":"partcloudy","min":6,"max":20 },"kaitaia": { "name":"Kaitaia","situation":"fine","min":11,"max":21 },"levin": { "name":"Levin","situation":"fine","min":11,"max":18 },"masterton": { "name":"Masterton","situation":"fine","min":5,"max":19 },"motueka": { "name":"Motueka","situation":"fine","min":9,"max":18 },"napier": { "name":"Napier","situation":"fine","min":7,"max":22 },"nelson": { "name":"Nelson","situation":"fine","min":7,"max":18 },"new-plymouth": { "name":"New Plymouth","situation":"partcloudy","min":11,"max":19 },"oamaru": { "name":"Oamaru","situation":"fewshowers","min":5,"max":15 },"paihia": { "name":"Paihia","situation":"fine","min":10,"max":21 },"palmerston-north": { "name":"Palmerston North","situation":"partcloudy","min":9,"max":18 },"paraparaumu": { "name":"Paraparaumu","situation":"fine","min":11,"max":18 },"queenstown": { "name":"Queenstown","situation":"fewshowers","min":3,"max":13 },"reefton": { "name":"Reefton","situation":"fewshowers","min":9,"max":15 },"rotorua": { "name":"Rotorua","situation":"fine","min":6,"max":18 },"taumarunui": { "name":"Taumarunui","situation":"partcloudy","min":5,"max":18 },"taupo": { "name":"Taupo","situation":"partcloudy","min":5,"max":16 },"tauranga": { "name":"Tauranga","situation":"fine","min":10,"max":21 },"te-kuiti": { "name":"Te Kuiti","situation":"partcloudy","min":6,"max":19 },"thames": { "name":"Thames","situation":"fine","min":9,"max":20 },"timaru": { "name":"Timaru","situation":"fewshowers","min":2,"max":15 },"tokoroa": { "name":"Tokoroa","situation":"partcloudy","min":6,"max":17 },"wanaka": { "name":"Wanaka","situation":"fewshowers","min":3,"max":14 },"whanganui": { "name":"Whanganui","situation":"partcloudy","min":9,"max":19 },"wellington": { "name":"Wellington","situation":"fine","min":10,"max":18 },"westport": { "name":"Westport","situation":"fewshowers","min":10,"max":17 },"whakatane": { "name":"Whakatane","situation":"fine","min":6,"max":22 },"whangarei": { "name":"Whangarei","situation":"fine","min":11,"max":21 }}'>
        <a href="/one-news/weather-forecast" class="centred">
            <div class="weatherWidgetIconHolder">
                <div class="weatherWidgetIcon"></div>
            </div>
        </a>
        <div class="weatherWidgetCity">
            <select class="weatherWidgetLocations" data-native-menu="true">
                <optgroup label="North Island">
                    <option data-id="auckland" value="auckland">Auckland</option>
                        <option data-id="dannevirke" value="dannevirke">Dannevirke</option>
                        <option data-id="dargaville" value="dargaville">Dargaville</option>
                        <option data-id="gisborne" value="gisborne">Gisborne</option>
                        <option data-id="hamilton" value="hamilton">Hamilton</option>
                        <option data-id="hastings" value="hastings">Hastings</option>
                        <option data-id="kaitaia" value="kaitaia">Kaitaia</option>
                        <option data-id="levin" value="levin">Levin</option>
                        <option data-id="masterton" value="masterton">Masterton</option>
                        <option data-id="napier" value="napier">Napier</option>
                        <option data-id="new-plymouth" value="new-plymouth">New Plymouth</option>
                        <option data-id="paihia" value="paihia">Paihia</option>
                        <option data-id="palmerston-north" value="palmerston-north">Palmerston North</option>
                        <option data-id="paraparaumu" value="paraparaumu">Paraparaumu</option>
                        <option data-id="rotorua" value="rotorua">Rotorua</option>
                        <option data-id="taumarunui" value="taumarunui">Taumarunui</option>
                        <option data-id="taupo" value="taupo">Taupo</option>
                        <option data-id="tauranga" value="tauranga">Tauranga</option>
                        <option data-id="te-kuiti" value="te-kuiti">Te Kuiti</option>
                        <option data-id="thames" value="thames">Thames</option>
                        <option data-id="tokoroa" value="tokoroa">Tokoroa</option>
                        <option data-id="whanganui" value="whanganui">Whanganui</option>
                        <option data-id="wellington" value="wellington">Wellington</option>
                        <option data-id="whakatane" value="whakatane">Whakatane</option>
                        <option data-id="whangarei" value="whangarei">Whangarei</option>
                        </optgroup>
                <optgroup label="South Island">
                    <option data-id="alexandra" value="alexandra">Alexandra</option>
                        <option data-id="ashburton" value="ashburton">Ashburton</option>
                        <option data-id="blenheim" value="blenheim">Blenheim</option>
                        <option data-id="christchurch" value="christchurch">Christchurch</option>
                        <option data-id="dunedin" value="dunedin">Dunedin</option>
                        <option data-id="gore" value="gore">Gore</option>
                        <option data-id="greymouth" value="greymouth">Greymouth</option>
                        <option data-id="hokitika" value="hokitika">Hokitika</option>
                        <option data-id="invercargill" value="invercargill">Invercargill</option>
                        <option data-id="kaikoura" value="kaikoura">Kaikoura</option>
                        <option data-id="motueka" value="motueka">Motueka</option>
                        <option data-id="nelson" value="nelson">Nelson</option>
                        <option data-id="oamaru" value="oamaru">Oamaru</option>
                        <option data-id="queenstown" value="queenstown">Queenstown</option>
                        <option data-id="reefton" value="reefton">Reefton</option>
                        <option data-id="timaru" value="timaru">Timaru</option>
                        <option data-id="wanaka" value="wanaka">Wanaka</option>
                        <option data-id="westport" value="westport">Westport</option>
                        </optgroup>
            </select>
        </div>
        <div class="weatherWidgetDetails">
            <span class="weatherWidgetCurrent"></span>
            TODAY
            <span class="weatherWidgetHigh"></span>
            <span> | </span>
            <span class="weatherWidgetLow"></span>
        </div>


        </div>
</div>
</div>
                        <ul class="navbar-nav">
                            <li class="nav-item dropdown d-block d-lg-none show">
                                            <a class="nav-link dropdown-toggle active" href="/one-news" id="navbarDropdownNews" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true">
                                                    News</a>
                                            <div class="dropdown-menu" aria-labelledby="navbarDropdownNews">
                                                <a class="dropdown-item " href="/one-news">Home</a>
                                                <a class="dropdown-item " href="/latest">Latest</a>
                                                <a class="dropdown-item active" href="/one-news/new-zealand">New Zealand</a>
                                                <a class="dropdown-item " href="/one-news/world">World</a>
                                                <a class="dropdown-item " href="/one-news/entertainment">Entertainment</a>
                                                <a class="dropdown-item " href="/news/politics">Politics</a>
                                                </div>
                                        </li>
                                        <li class="nav-item dropdown d-none d-lg-block">
                                            <a class="nav-link active" href="/one-news" id="navbarDropdownNews">
                                                    News</a>
                                        </li>
                                    <li class="nav-item dropdown d-block d-lg-none ">
                                            <a class="nav-link dropdown-toggle " href="/one-news/sport" id="navbarDropdownSport" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                                                    Sport</a>
                                            <div class="dropdown-menu" aria-labelledby="navbarDropdownSport">
                                                <a class="dropdown-item " href="/one-news/sport">Latest</a>
                                                <a class="dropdown-item " href="/one-news/sport/rugby">Rugby</a>
                                                <a class="dropdown-item " href="/one-news/sport/league">League</a>
                                                <a class="dropdown-item " href="/one-news/sport/cricket">Cricket</a>
                                                <a class="dropdown-item " href="/one-news/sport/football">Football</a>
                                                <a class="dropdown-item " href="/one-news/sport/netball">Netball</a>
                                                <a class="dropdown-item " href="/one-news/sport/basketball">Basketball</a>
                                                <a class="dropdown-item " href="/one-news/sport/golf">Golf</a>
                                                </div>
                                        </li>
                                        <li class="nav-item dropdown d-none d-lg-block">
                                            <a class="nav-link " href="/one-news/sport" id="navbarDropdownSport">
                                                    Sport</a>
                                        </li>
                                    <li class="nav-item dropdown d-block d-lg-none ">
                                            <a class="nav-link dropdown-toggle " href="/one-news/weather-forecast" id="navbarDropdownWeather" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                                                    Weather</a>
                                            <div class="dropdown-menu" aria-labelledby="navbarDropdownWeather">
                                                <a class="dropdown-item " href="/one-news/weather-forecast">Forecast</a>
                                                <a class="dropdown-item " href="/one-news/weather-forecast/maps">Maps</a>
                                                </div>
                                        </li>
                                        <li class="nav-item dropdown d-none d-lg-block">
                                            <a class="nav-link " href="/one-news/weather-forecast" id="navbarDropdownWeather">
                                                    Weather</a>
                                        </li>
                                    </ul>

                        <div class="searchContainer d-none d-lg-flex align-items-center justify-content-end">
                            <div class="searchBox centred hidden">
                                <span class="icon icon-nn-search"></span>
                                <input class="searchField"
                                       name="search" type="text"
                                       placeholder="Search 1 News"
                                       value="" />
                                <span class="icon icon-nn-x icon-right icon-button-close"></span>
                            </div>
                            <div class="searchIcon">
                                <span class="icon icon-nn-search"></span>
                            </div>
                        </div>
                        <div class="searchFieldOverlay"></div>
                    </div>
                </nav>
            </div>

            <hr class="col-auto d-none d-lg-block news-header-navbar-divider">

            <div class="col-12 d-none d-lg-block">
                <div id="accordion">
                    <div class="navbar-sub-nav collapse show" id="News" role="tabpanel" data-parent="#accordion">
                                <div class="d-flex justify-content-center">
                                    <a class="nav-link " href="/one-news">Home</a>
                                    <a class="nav-link " href="/latest">Latest</a>
                                    <a class="nav-link active" href="/one-news/new-zealand">New Zealand</a>
                                    <a class="nav-link " href="/one-news/world">World</a>
                                    <a class="nav-link " href="/one-news/entertainment">Entertainment</a>
                                    <a class="nav-link " href="/news/politics">Politics</a>
                                    </div>
                            </div>
                        <div class="navbar-sub-nav collapse " id="Sport" role="tabpanel" data-parent="#accordion">
                                <div class="d-flex justify-content-center">
                                    <a class="nav-link " href="/one-news/sport">Latest</a>
                                    <a class="nav-link " href="/one-news/sport/rugby">Rugby</a>
                                    <a class="nav-link " href="/one-news/sport/league">League</a>
                                    <a class="nav-link " href="/one-news/sport/cricket">Cricket</a>
                                    <a class="nav-link " href="/one-news/sport/football">Football</a>
                                    <a class="nav-link " href="/one-news/sport/netball">Netball</a>
                                    <a class="nav-link " href="/one-news/sport/basketball">Basketball</a>
                                    <a class="nav-link " href="/one-news/sport/golf">Golf</a>
                                    </div>
                            </div>
                        <div class="navbar-sub-nav collapse " id="Weather" role="tabpanel" data-parent="#accordion">
                                <div class="d-flex justify-content-center">
                                    <a class="nav-link " href="/one-news/weather-forecast">Forecast</a>
                                    <a class="nav-link " href="/one-news/weather-forecast/maps">Maps</a>
                                    </div>
                            </div>
                        </div>
            </div>

            <hr class="col-auto news-header-sub-nav-divider">
        </div>
    </div>
</div></div><!-- Site Navigation End -->

	<!-- Site Content -->
    <div class="containerBody">
    <!-- authorUI (only displayed in author editor mode)-->
    <!-- authorUI end-->

    <!-- breaking news hook item -->
        <div class="containerContent">
            <div class="story-container">
                <div class="container">
                    <div class="row">
                        
                    </div>
                </div>
            </div>
        </div>
        <!-- breaking news hook item end -->

        <div id="billboardAd-container" class="row advert-container">

    <div class="advert labelled" id="billboardAd"></div>
            <div class="banner-ad-button">
                <button class="open">Show Ad</button>
                <button class="close">Close Ad</button>
            </div>
        </div>
<div class="containerContent">
                    <div class="story-container">
                        <div id="story-main" class="container">
                            <div class="row dynamic-story-loader" data-story-id="dynamic-story-1"
                                 data-story-url="/content/tvnz/onenews/story/2021/05/15/_were-seeing-a-lot-of-rebirth-lake-hau-residents-positive-as-n.story.html"
                                 data-taboola-container-id="taboola-below-article-thumbnails-1"
                                 data-taboola-organic-container-id="taboola-organic-below-article-thumbnails-1"
                                 data-taboola-thumbnails="Below-Article-Thumbnails-1">
                                <div class="story-ga-tag story-col-primary col-lg-8">
                                    <article itemscope itemtype="http://schema.org/NewsArticle">
                                        <link itemprop="mainEntityOfPage" href="http://www.tvnz.co.nz/one-news/new-zealand/firefighters-battling-well-involved-apartment-fire-in-auckland">
                                        <meta itemprop="datePublished" content="Sat May 15 21:07:00 NZST 2021">
                                        <meta itemprop="dateModified" content="Sat May 15 21:12:08 NZST 2021">
                                        <meta itemprop="headline" content="Firefighters battling &#039;well-involved&#039; apartment fire in Auckland">
                                        <meta itemprop="description" content="A Fire and Emergency spokesperson said they have called for more fire crews to help contain the blaze.">

                                        <link itemprop="thumbnailUrl" href="https://news-image-prod-imgix.tech.tvnz.co.nz/content/dam/images/news/2021/05/15/fire-crews-battle-blaze-in-auckland-apartment-building.png.hashed.b596dcae.desktop.story.homePage.jpg">
                                            <link itemprop="image" href="https://news-image-prod-imgix.tech.tvnz.co.nz/content/dam/images/news/2021/05/15/fire-crews-battle-blaze-in-auckland-apartment-building.png.hashed.b596dcae.desktop.story.homePage.jpg">
                                        <div class="d-flex flex-column story-item story_body_holder story-body">
    <div class="row order-1 story-title ">
                <div class="col-md-12">
                    <h1>Firefighters battling 'well-involved' apartment fire in Auckland</h1>
                        </div>
            </div>
        <div class="row order-2 story-content" data-analytics-map='[{&#034;type&#034;:&#034;segment-page&#034;,&#034;properties&#034;:{&#034;videoStreamType&#034;:&#034;VOD&#034;,&#034;endpoint&#034;:&#034;web&#034;,&#034;environment&#034;:&#034;prod&#034;,&#034;pageType&#034;:&#034;1nnarticle&#034;,&#034;videoLength&#034;:24,&#034;videoPublished&#034;:&#034;May 15, 2021 09:09:33 PM&#034;,&#034;videoName&#034;:&#034;Fire crews battle blaze in Auckland apartment building&#034;,&#034;endpointDetail&#034;:&#034;desktop&#034;,&#034;videoID&#034;:&#034;bcid:6254327157001&#034;,&#034;videoPresentationType&#034;:&#034;clip&#034;}}]' data-story-id='Q394823' data-story-url='/one-news/new-zealand/firefighters-battling-well-involved-apartment-fire-in-auckland'>
        <div class="story-meta col-12">
            <div class="story-data">
                <!-- Story Talent -->
                <div class="story-time-source">
                            <!-- Time Share -->
                            <time class="red-square livestamp " data-time="1621069928126"></time>
                            <span>&#8226</span>
                            <!-- Time Share End-->

                            <!-- News Source -->
                            <span>
                                    Source:&nbsp;
                                    <span class="agency" itemprop="copyrightHolder">
                                                1 NEWS</span>
                                        </span>
                            <!-- News Source End-->
                        </div>
                    <!-- Story Talent End-->
            </div>

            <!-- Social Share -->
            <link rel="stylesheet" href="/etc/designs/news/socialSharing.min.d1e7b897e4fbc26acb9a75a1b0aca81e.css" type="text/css">
<div class="story-social-share d-flex">
    <a target="_blank" class="d-flex align-items-center" href="https://www.reddit.com/submit?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2ffirefighters-battling-well-involved-apartment-fire-in-auckland&title=Firefighters+battling+'well-involved'+apartment+fire+in+Auckland" onclick="TVNZ.news.Analytics.sendSocialAnalytics('Reddit', 'share', 'https://www.tvnz.co.nz/one-news/new-zealand/firefighters-battling-well-involved-apartment-fire-in-auckland')">
        <span class="social-share-button-reddit"></span>
    </a>
    <a target="_blank" class="d-flex align-items-center" href="https://www.facebook.com/dialog/feed?app_id=1458530537567960&redirect_uri=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2ffirefighters-battling-well-involved-apartment-fire-in-auckland&link=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2ffirefighters-battling-well-involved-apartment-fire-in-auckland&caption=&name=Firefighters+battling+'well-involved'+apartment+fire+in+Auckland&ref=storyfacebook&picture=https%3a%2f%2fwww.tvnz.co.nz%2fcontent%2fdam%2fimages%2fnews%2f2021%2f05%2f15%2ffire-crews-battle-blaze-in-auckland-apartment-building.png.desktop.story.share.video.jpg&description=A+Fire+and+Emergency+spokesperson+said+they+have+called+for+more+fire+crews+to+help+contain+the+blaze." onclick="TVNZ.news.Analytics.sendSocialAnalytics('Facebook', 'share', 'https://www.tvnz.co.nz/one-news/new-zealand/firefighters-battling-well-involved-apartment-fire-in-auckland')">
        <span class="social-share-button-facebook"></span>
    </a>
    <a target="_blank" class="d-flex align-items-center" href="https://twitter.com/intent/tweet?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2ffirefighters-battling-well-involved-apartment-fire-in-auckland&text=Firefighters+battling+'well-involved'+apartment+fire+in+Auckland&ref=storytwitter&via=1NewsNZ" onclick="TVNZ.news.Analytics.sendSocialAnalytics('Twitter', 'tweet', 'https://www.tvnz.co.nz/one-news/new-zealand/firefighters-battling-well-involved-apartment-fire-in-auckland')">
        <span class="social-share-button-twitter last"></span>
    </a>
</div><!-- Social Share End -->
        </div>

        <div class="story-meta-divider-col col-12"><hr class="story-meta-divider"/></div>

        <div class="col-12" itemprop="articleBody">
            <div class="storyPage first-page"> <p>Firefighters are battling an intense blaze in an Auckland suburb this evening.</p></div>
                            <link rel="stylesheet" href="/etc/designs/core/html5Player.min.d82524be6230ad1e72ad22f919d7e42d.css" type="text/css">
<link rel="stylesheet" href="/etc/designs/news/newsPlayer.min.ca32348b114f8e1d31d33146de249c61.css" type="text/css">
<link rel="stylesheet" href="/etc/designs/news/irisTV.min.059353f7b287a775e9ee83879b459ff6.css" type="text/css">
<div class="storyPage video videoV2 inline" data-video-id="6254327157001" id="Video_6254327157001">

        <div class="storyPageVideo">
            <a name="avid:f9fef61b-d04d-47ad-9eb6-9b3ee4eb1f3c:1621069773984:AKVCSXCODE01.tvnzad.tvnz.co.nz"></a>
            <div class="video-container video-normal">
    <div id="player-schema" itemscope itemid="" itemtype="http://schema.org/VideoObject">
        <!--START OF VideoObject SCHEMA-->
        <link itemprop="url" href="http://www.tvnz.co.nz/one-news/new-zealand/firefighters-battling-well-involved-apartment-fire-in-auckland">
        <meta itemprop="name" content="Fire crews battle blaze in Auckland apartment building">
        <meta itemprop="description" content="More crews had to be called in to help with the fire at Onehunga Mall.">
        <link itemprop="thumbnailUrl" href="https://www.tvnz.co.nz/content/dam/images/news/2021/05/15/fire-crews-battle-blaze-in-auckland-apartment-building.png">
        <link itemprop="uploadDate" content="2021-05-15T21:09:33.985+12:00">
        <link itemprop="embedURL" href="https://players.brightcove.net/963482464001/02nYKqve4_default/index.html?videoId=6254327157001">
        <meta itemprop="playerType" content="HTML5">
        <!--END OF VideoObject SCHEMA-->
        <!-- Start of Brightcove Player -->
        <video id='player-6254327157001'
               data-video-id='6254327157001'
               data-account='963482464001'
               data-account-name='TVNZNews'
               data-player='02nYKqve4'
               data-adserverurl='https://pubads.g.doubleclick.net/gampad/ads?ad_rule=1&gdfp_req=1&output=xml_vmap1&impl=s&unviewed_position_start=1&sz=640x480&env=vp&hl=en&iu=/4180/news/news/new-zealand&description_url=https%3A%2F%2Fwww.tvnz.co.nz%2Fone-news%2Fnew-zealand%2Ffirefighters-battling-well-involved-apartment-fire-in-auckland&cust_params=sourc%3Done-news%3Bsite%3Dnews%3Bpt%3Dnews-story%3Bsectn%3Dnews-new-zealand%3Bplace%3Dauckland%3Bid%3DQ394823%3Bsource%3Dother%3Bplatform%3Ddesktop%3B'
               data-omniturekeys='{
  "eVar23": "/content/tvnz/onenews/story/2021/05/15/fire-onehunga",
  "eVar34": "news",
  "eVar44": "source:news/agency/other",
  "eVar6": "Q394823",
  "eVar31": "Fire crews battle blaze in Auckland apartment building",
  "eVar4": "onnnewsstory",
  "eVar37": "/content/dam/videos/news/2021/05/15/fire-crews-battle-blaze-in-auckland-apartment-building",
  "eVar36": "flash",
  "eVar2": "news:new-zealand:story",
  "eVar68": "Firefighters battling \u0027well-involved\u0027 apartment fire in Auckland",
  "eVar46": "ONN",
  "channel": "news",
  "hier1": "news|new-zealand|story",
  "eVar39": "6254327157001",
  "pageName": "news:new-zealand:story:fire-onehunga",
  "eVar1": "news:new-zealand",
  "eVar70": "ONN",
  "eVar74": "fire-crews-battle-blaze-in-auckland-apartment-building",
  "eVar52": "news-web-vod-1.0.0-21704-g87d1dae-cms-release-4-26",
  "eVar73": "fire-onehunga",
  "eVar40": "clip",
  "events": "event3,event5",
  "eVar71": "desktop"
}'
               data-video-playlist='6254316833001,6254311767001,6254311772001,6254316443001'
               data-video-islive='false'
               data-video-type="normal"
               data-google-analytics='[
  {
    "event": "play",
    "properties": {
      "videoStreamType": "VOD",
      "endpoint": "web",
      "environment": "prod",
      "videoLength": 24,
      "videoPublished": "May 15, 2021 09:09:33 PM",
      "videoName": "Fire crews battle blaze in Auckland apartment building",
      "endpointDetail": "desktop",
      "videoID": "bcid:6254327157001",
      "category": "video",
      "videoPresentationType": "clip"
    }
  },
  {
    "event": "completed",
    "properties": {
      "videoStreamType": "VOD",
      "endpoint": "web",
      "environment": "prod",
      "videoLength": 24,
      "videoPublished": "May 15, 2021 09:09:33 PM",
      "videoName": "Fire crews battle blaze in Auckland apartment building",
      "endpointDetail": "desktop",
      "videoID": "bcid:6254327157001",
      "category": "video",
      "videoPresentationType": "clip"
    }
  }
]'
               data-embed="default"
               class="video-js &#32; desktop"
               controls playsinline>
        </video>
        <!-- End of Brightcove Player -->
    </div>
</div>
<script src="//players.brightcove.net/963482464001/02nYKqve4_default/index.min.js" type="text/javascript"></script>
<script type="text/javascript" src="/etc/designs/core/html5Player.min.57b34bd23f3cc22ccb7fe9ec5e213d3b.js"></script>
<script type="text/javascript" src="/etc/designs/news/newsPlayer.min.d1fee2dfc437bc690ce74793e11a7e6c.js"></script>
</div><!-- storyPage video -->

        <div class="iris-recommends swiper-container player-6254327157001">
            <div class="swiper-wrapper"></div>
            <div class="iris-recommends-indicator-left swiper-button-disabled"><span class="icon icon-nn-chevron-left"></span></div>
            <div class="iris-recommends-indicator-right swiper-button-disabled"><span class="icon icon-nn-chevron-right"></span></div>
            <div class="iris-recommends-mask"><p>Your playlist will load after this ad</p></div>
        </div>

        <div class="caption">
                        More crews had to be called in to help with the fire at Onehunga Mall.
                            Source: Jed Mozessohn</div>
                <hr>
    </div><!--  video -->

    
<div class="storyPage"> <p>Crews are currently battling a fire in an apartment block at Onehunga Mall with the crews rating the blaze as "well-involved" on arrival.</p></div>
                    <div class="storyPage"> <p>A Fire and Emergency spokesperson said they have called for more fire crews to help contain the blaze.</p></div>
                    <div class="storyPage"> <p>"We now have fire crews on scene from Onehunga, Ellerslie, Mount Roskill, Auckland Central, Remuera, Avondale, Balmoral. Otahuhu, Mangere, Papatoetoe and Parnell Fire Stations," the spokesperson said.</p></div>
                    <div class="storyPage"> <p>There are road closures in place and it is best for the public to follow traffic diversions or avoid the area altogether at this time.</p></div>
                    <div class="storyPage"> <p>An eye witness told 1 NEWS the fire is "pretty intense" with about 20 fire trucks and 10 police cars on the scene.</p></div>
                    <div class="storyPage"> <p></p></div>
                    <div class="storyPage"> <p></p></div>
                    <div class="storyPage"> <p></p></div>
                    </div>
    </div>

    <div class="row order-3 story-footer">
        <div class="story-social-share-col col-12">
            <div class="story-social-share d-flex">
    <a target="_blank" class="d-flex align-items-center" href="https://www.reddit.com/submit?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2ffirefighters-battling-well-involved-apartment-fire-in-auckland&title=Firefighters+battling+'well-involved'+apartment+fire+in+Auckland" onclick="TVNZ.news.Analytics.sendSocialAnalytics('Reddit', 'share', 'https://www.tvnz.co.nz/one-news/new-zealand/firefighters-battling-well-involved-apartment-fire-in-auckland')">
        <span class="social-share-button-reddit"></span>
    </a>
    <a target="_blank" class="d-flex align-items-center" href="https://www.facebook.com/dialog/feed?app_id=1458530537567960&redirect_uri=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2ffirefighters-battling-well-involved-apartment-fire-in-auckland&link=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2ffirefighters-battling-well-involved-apartment-fire-in-auckland&caption=&name=Firefighters+battling+'well-involved'+apartment+fire+in+Auckland&ref=storyfacebook&picture=https%3a%2f%2fwww.tvnz.co.nz%2fcontent%2fdam%2fimages%2fnews%2f2021%2f05%2f15%2ffire-crews-battle-blaze-in-auckland-apartment-building.png.desktop.story.share.video.jpg&description=A+Fire+and+Emergency+spokesperson+said+they+have+called+for+more+fire+crews+to+help+contain+the+blaze." onclick="TVNZ.news.Analytics.sendSocialAnalytics('Facebook', 'share', 'https://www.tvnz.co.nz/one-news/new-zealand/firefighters-battling-well-involved-apartment-fire-in-auckland')">
        <span class="social-share-button-facebook"></span>
    </a>
    <a target="_blank" class="d-flex align-items-center" href="https://twitter.com/intent/tweet?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2ffirefighters-battling-well-involved-apartment-fire-in-auckland&text=Firefighters+battling+'well-involved'+apartment+fire+in+Auckland&ref=storytwitter&via=1NewsNZ" onclick="TVNZ.news.Analytics.sendSocialAnalytics('Twitter', 'tweet', 'https://www.tvnz.co.nz/one-news/new-zealand/firefighters-battling-well-involved-apartment-fire-in-auckland')">
        <span class="social-share-button-twitter last"></span>
    </a>
</div></div>
        <div class="story-related-tags-col col-12">
            <div class="story-related-tags">
    <div class="story-related-tag-items">
        <div class="tag-item">
                <a href="/one-news/new-zealand">
                    <div class="tag-item-title">New Zealand</div>
                </a>
            </div>
        <div class="tag-item">
                        <a href="/one-news/auckland">
                            <div class="tag-item-title">Auckland</div>
                        </a>
                    </div>
                </div>
</div></div>
    </div>
</div>

                                    </article>

                                    <link rel="stylesheet" href="/etc/designs/news/newsletterSignup.min.38b55680ad2a9d33b67fd2c8ff6e4091.css" type="text/css"/>
<div class="signup-container container">
    <div class="row">
        <div class="signup-image d-none d-md-block col-5">
            <img src="https://news-image-prod-imgix.tech.tvnz.co.nz/etc/designs/news/assets/images/mb-trans.png.originalImage.hashed.b0833b50.png" alt="1 NEWS" class="reveal float-right"></div>
        <div class="signup-content col-12 col-md-7">
            <div class="signup-content-morning-briefing d-block d-md-none">MORNING BRIEFING</div>
            <div class="signup-content-title">What you need to know straight to your inbox,<br/>7am every weekday morning.</div>
            <form id="signup-form" class="signup-form" method="post" action="//links.iterable.com/lists/publicAddSubscriberForm?publicIdString=74ed76e0-61d9-4adf-99f2-c0c2e35175e3">
                <div class="signup-form-inputs">
                    <input type="email" placeholder="Enter your email here" name="email"/><input type="submit" value="Sign up"/>
                </div>
                <div class="signup-content-success-message hide">
                    <span class="signup-content-success-icon"></span><span>You're all set to receive the Morning Briefing</span>
                </div>
            </form>
        </div>
    </div>
</div></div>
                                <div class="col-lg-4 d-flex flex-column order-1 order-lg-0">
                                        <div class="story-ad-tag story-advert advert labelled d-none d-md-block order-2 order-md-0" id="articleAd0"></div>
                                        <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/popularStories/news.esi.html/news/components/mostPopularStories ) -->
<link rel="stylesheet" href="/etc/designs/news/mostPopularStories.min.fbe105777cdd1476cd3cbf33830ba091.css" type="text/css">
<div class="story-popular story-popular-layout-v2 order-1">
    <div class="row">
        <div class="col-12">
            <div class="story-popular-title">
                <div class="story-popular-title-minor">MOST</div>
                <div class="story-popular-title-main">POPULAR STORIES</div>
            </div>
        </div>
    </div>
    <div class="row story-popular-content">
        <div class="col-12" data-story-link="/one-news/new-zealand/firefighters-battling-well-involved-apartment-fire-in-auckland">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">1</div>
        <a class="article-component-ga-tracking" href="/one-news/new-zealand/firefighters-battling-well-involved-apartment-fire-in-auckland?auto=6254327157001" data-ga-component="Popular Story" data-ga-title="Firefighters battling &amp;#039;well-involved&amp;#039; apartment fire in Auckland">
                    <div class="story-stream-target story-popular-image story-popular-image-major" data-story-link="/one-news/new-zealand/firefighters-battling-well-involved-apartment-fire-in-auckland" data-video-id="6254327157001">
                        <div class="story-overlay">
                                <button class="overlay-play-button btn btn-primary btn-icon btn-round">
                                    <span class="icon icon-nn-play text-primary"></span>
                                </button>
                                <span class="overlay-time">00:24</span>
                                </div>
                        <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/fire-crews-battle-blaze-in-auckland-apartment-building.png.-1248404306.png?w=300&h=168.75&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                    <source type="image/webp" media="(min-width: 992px)" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/fire-crews-battle-blaze-in-auckland-apartment-building.png.-1248404306.png?fm=webp&w=300&h=168.75&fit=crop">
                                    <source type="image/jp2" media="(min-width: 992px)" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/fire-crews-battle-blaze-in-auckland-apartment-building.png.-1248404306.png?fm=jp2&w=300&h=168.75&fit=crop">
                                    <source type="image/vnd.ms-photo" media="(min-width: 992px)" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/fire-crews-battle-blaze-in-auckland-apartment-building.png.-1248404306.png?fm=jxr&w=300&h=168.75&fit=crop">
                                    <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/fire-crews-battle-blaze-in-auckland-apartment-building.png.-1248404306.png?fm=webp&w=690&h=388.13&fit=crop">
                                    <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/fire-crews-battle-blaze-in-auckland-apartment-building.png.-1248404306.png?fm=jp2&w=690&h=388.13&fit=crop">
                                    <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/fire-crews-battle-blaze-in-auckland-apartment-building.png.-1248404306.png?fm=jxr&w=690&h=388.13&fit=crop">
                                </picture>
                            </div>
                </a>
                <div class="story-popular-item-title story-popular-main">
                    <a class="article-component-ga-tracking" href="/one-news/new-zealand/firefighters-battling-well-involved-apartment-fire-in-auckland" data-ga-component="Popular Story" data-ga-title="Firefighters battling &amp;#039;well-involved&amp;#039; apartment fire in Auckland">
                            Firefighters battling 'well-involved' apartment fire in Auckland</a>
                </div>
            </div>
</div>
<div class="col-12" data-story-link="/one-news/new-zealand/historic-homestead-in-south-canterbury-extensively-damaged-after-blaze-finally-extinguished">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">2</div>
        <hr>
                <div class="story-popular-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/historic-homestead-in-south-canterbury-extensively-damaged-after-blaze-finally-extinguished" data-ga-component="Popular Story" data-ga-title="Historic homestead in South Canterbury &amp;#039;extensively damaged&amp;#039; after blaze finally extinguished ">
                        <div class=" story-popular-image">
                            <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/fire.jpg.168990006.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/fire.jpg.168990006.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/fire.jpg.168990006.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/fire.jpg.168990006.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-popular-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/historic-homestead-in-south-canterbury-extensively-damaged-after-blaze-finally-extinguished" data-ga-component="Popular Story" data-ga-title="Historic homestead in South Canterbury &amp;#039;extensively damaged&amp;#039; after blaze finally extinguished ">
                            Historic homestead in South Canterbury 'extensively damaged' after blaze finally extinguished </a>
                    </div>
                        </div>
            </div>
</div>
<div class="col-12" data-story-link="/one-news/world/protestors-gather-around-nz-calling-ardern-take-action-amid-growing-gaza-conflict">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">3</div>
        <hr>
                <div class="story-popular-minor">
                        <a class="article-component-ga-tracking" href="/one-news/world/protestors-gather-around-nz-calling-ardern-take-action-amid-growing-gaza-conflict" data-ga-component="Popular Story" data-ga-title="Protestors gather around NZ calling on Ardern to take action amid growing Gaza conflict">
                        <div class=" story-popular-image">
                            <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/akrally.jpg.-980517777.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/akrally.jpg.-980517777.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/akrally.jpg.-980517777.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/akrally.jpg.-980517777.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-popular-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/world/protestors-gather-around-nz-calling-ardern-take-action-amid-growing-gaza-conflict" data-ga-component="Popular Story" data-ga-title="Protestors gather around NZ calling on Ardern to take action amid growing Gaza conflict">
                            Protestors gather around NZ calling on Ardern to take action amid growing Gaza conflict</a>
                    </div>
                        </div>
            </div>
</div>
<div class="col-12" data-story-link="/one-news/new-zealand/police-investigation-launched-after-newborn-hospitalised-in-critical-condition-hamilton">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">4</div>
        <hr>
                <div class="story-popular-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/police-investigation-launched-after-newborn-hospitalised-in-critical-condition-hamilton" data-ga-component="Popular Story" data-ga-title="Police investigation launched after newborn hospitalised in critical condition">
                        <div class=" story-popular-image">
                            <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2019/04/04/police1-gneeric.jpg.1000323290.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2019/04/04/police1-gneeric.jpg.1000323290.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2019/04/04/police1-gneeric.jpg.1000323290.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2019/04/04/police1-gneeric.jpg.1000323290.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-popular-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/police-investigation-launched-after-newborn-hospitalised-in-critical-condition-hamilton" data-ga-component="Popular Story" data-ga-title="Police investigation launched after newborn hospitalised in critical condition">
                            Police investigation launched after newborn hospitalised in critical condition</a>
                    </div>
                        </div>
            </div>
</div>
<div class="col-12" data-story-link="/one-news/new-zealand/boy-6-life-threatening-condition-cut-off-legal-cbd-medication-because-broken-drug-law">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">5</div>
        <hr>
                <div class="story-popular-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/boy-6-life-threatening-condition-cut-off-legal-cbd-medication-because-broken-drug-law?auto=6254102871001" data-ga-component="Popular Story" data-ga-title="Boy, 6, with life-threatening condition cut off from legal CBD medication because of &amp;#039;broken&amp;#039; drug law">
                        <div class=" story-popular-image">
                            <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/14/woman-frustrated-over-battle-for-sons-prescribed-cbd-medication.1794541084.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/14/woman-frustrated-over-battle-for-sons-prescribed-cbd-medication.1794541084.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/14/woman-frustrated-over-battle-for-sons-prescribed-cbd-medication.1794541084.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/14/woman-frustrated-over-battle-for-sons-prescribed-cbd-medication.1794541084.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-popular-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/boy-6-life-threatening-condition-cut-off-legal-cbd-medication-because-broken-drug-law" data-ga-component="Popular Story" data-ga-title="Boy, 6, with life-threatening condition cut off from legal CBD medication because of &amp;#039;broken&amp;#039; drug law">
                            <span class="icon icon-nn-play text-primary"></span>
                            Boy, 6, with life-threatening condition cut off from legal CBD medication because of 'broken' drug law</a>
                    </div>
                        </div>
            </div>
</div>
</div>
</div>
</div>
                                <div class="taboola-ga-ad-tag" id="taboola-below-article-thumbnails-original"></div>
                                <div class="taboola-ga-organic-tag" id="taboola-organic-below-article-thumbnails-original"></div>

                                <div class="col-12 order-1 order-lg-0">
                                    <div class="story-more story-more-layout-v2">
    <a class="article-component-ga-tracking" href="/one-news/new-zealand" data-ga-component="More Story" data-ga-title="More Button">
            <div class="row">
                <div class="story-more-title-col col-12 d-flex align-items-end">
                    <div class="story-more-title">
                        <div class="story-more-title-minor">MORE FROM</div>
                        <div class="story-more-title-main">New Zealand</div>
                    </div>
                    <div class="story-more-title-btn ml-auto">
                        <span class="story-more-btn-text">MORE</span> <span class="icon icon-nn-chevron-right"></span>
                    </div>
                </div>
            </div>
        </a>
    <div class="row story-more-content">
        <div class="col-lg-3 col-md-6 col-sm-12" data-story-link="/one-news/new-zealand/air-new-zealand-charity-takes-50-kids-kiwi-tracing-mystery-adventure">
    <div class="story-more-item story-more-item-main">
        <a class="article-component-ga-tracking" href="/one-news/new-zealand/air-new-zealand-charity-takes-50-kids-kiwi-tracing-mystery-adventure" data-ga-component="More Story" data-ga-title="Air New Zealand charity takes 50 kids on a kiwi-tracing mystery adventure">
            <div class="story-stream-target story-more-image" data-story-link="/one-news/new-zealand/air-new-zealand-charity-takes-50-kids-kiwi-tracing-mystery-adventure" data-video-id="">
                <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/kiwiflight.jpg.766721430.png?w=336&h=189&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                            <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/kiwiflight.jpg.766721430.png?fm=webp&w=336&h=189&fit=crop">
                            <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/kiwiflight.jpg.766721430.png?fm=jp2&w=336&h=189&fit=crop">
                            <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/kiwiflight.jpg.766721430.png?fm=jxr&w=336&h=189&fit=crop">
                        </picture>
                    </div>
        </a>
        <div class="story-more-item-title story-more-main">
            <a class="article-component-ga-tracking" href="/one-news/new-zealand/air-new-zealand-charity-takes-50-kids-kiwi-tracing-mystery-adventure" data-ga-component="More Story" data-ga-title="Air New Zealand charity takes 50 kids on a kiwi-tracing mystery adventure">
                <h4 class="story-stream-target" data-story-link="/one-news/new-zealand/air-new-zealand-charity-takes-50-kids-kiwi-tracing-mystery-adventure">
                    Air New Zealand charity takes 50 kids on a kiwi-tracing mystery adventure</h4>
            </a>
        </div>
        </div>
</div>
<div class="col-lg-3 col-md-6 col-sm-12" data-story-link="/one-news/new-zealand/police-investigation-launched-after-newborn-hospitalised-in-critical-condition-hamilton">
    <div class="story-more-item story-more-item-minor">
        <a class="article-component-ga-tracking" href="/one-news/new-zealand/police-investigation-launched-after-newborn-hospitalised-in-critical-condition-hamilton" data-ga-component="More Story" data-ga-title="Police investigation launched after newborn hospitalised in critical condition">
            <div class="story-stream-target story-more-image" data-story-link="/one-news/new-zealand/police-investigation-launched-after-newborn-hospitalised-in-critical-condition-hamilton" data-video-id="">
                <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2019/04/04/police1-gneeric.jpg.1000323290.png?w=336&h=189&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                            <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2019/04/04/police1-gneeric.jpg.1000323290.png?fm=webp&w=336&h=189&fit=crop">
                            <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2019/04/04/police1-gneeric.jpg.1000323290.png?fm=jp2&w=336&h=189&fit=crop">
                            <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2019/04/04/police1-gneeric.jpg.1000323290.png?fm=jxr&w=336&h=189&fit=crop">
                        </picture>
                    </div>
        </a>
        <div class="story-more-item-title story-more-main">
            <a class="article-component-ga-tracking" href="/one-news/new-zealand/police-investigation-launched-after-newborn-hospitalised-in-critical-condition-hamilton" data-ga-component="More Story" data-ga-title="Police investigation launched after newborn hospitalised in critical condition">
                <h4 class="story-stream-target" data-story-link="/one-news/new-zealand/police-investigation-launched-after-newborn-hospitalised-in-critical-condition-hamilton">
                    Police investigation launched after newborn hospitalised in critical condition</h4>
            </a>
        </div>
        </div>
</div>
<div class="col-lg-3 col-md-6 col-sm-12" data-story-link="/one-news/new-zealand/salaries-senior-public-service-workers-exposed-govt-targets-lower-paid-staffers-wage-freeze">
    <div class="story-more-item story-more-item-minor">
        <a class="article-component-ga-tracking" href="/one-news/new-zealand/salaries-senior-public-service-workers-exposed-govt-targets-lower-paid-staffers-wage-freeze" data-ga-component="More Story" data-ga-title="Salaries of senior public service workers exposed as Govt targets lower paid staffers for wage freeze">
            <div class="story-stream-target story-more-image" data-story-link="/one-news/new-zealand/salaries-senior-public-service-workers-exposed-govt-targets-lower-paid-staffers-wage-freeze" data-video-id="">
                <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2020/04/14/iStock-517181004.jpg.-844546056.png?w=336&h=189&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                            <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2020/04/14/iStock-517181004.jpg.-844546056.png?fm=webp&w=336&h=189&fit=crop">
                            <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2020/04/14/iStock-517181004.jpg.-844546056.png?fm=jp2&w=336&h=189&fit=crop">
                            <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2020/04/14/iStock-517181004.jpg.-844546056.png?fm=jxr&w=336&h=189&fit=crop">
                        </picture>
                    </div>
        </a>
        <div class="story-more-item-title story-more-main">
            <a class="article-component-ga-tracking" href="/one-news/new-zealand/salaries-senior-public-service-workers-exposed-govt-targets-lower-paid-staffers-wage-freeze" data-ga-component="More Story" data-ga-title="Salaries of senior public service workers exposed as Govt targets lower paid staffers for wage freeze">
                <h4 class="story-stream-target" data-story-link="/one-news/new-zealand/salaries-senior-public-service-workers-exposed-govt-targets-lower-paid-staffers-wage-freeze">
                    Salaries of senior public service workers exposed as Govt targets lower paid staffers for wage freeze</h4>
            </a>
        </div>
        </div>
</div>
<div class="col-lg-3 col-md-6 col-sm-12" data-story-link="/one-news/new-zealand/flood-warning-system-vandals-in-taranaki-put-lives-risk-says-regional-council">
    <div class="story-more-item story-more-item-minor">
        <a class="article-component-ga-tracking" href="/one-news/new-zealand/flood-warning-system-vandals-in-taranaki-put-lives-risk-says-regional-council" data-ga-component="More Story" data-ga-title="Flood warning system vandals in Taranaki put lives at risk, says regional council">
            <div class="story-stream-target story-more-image" data-story-link="/one-news/new-zealand/flood-warning-system-vandals-in-taranaki-put-lives-risk-says-regional-council" data-video-id="">
                <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/eight_col_river.jpg.1932054907.png?w=336&h=189&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                            <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/eight_col_river.jpg.1932054907.png?fm=webp&w=336&h=189&fit=crop">
                            <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/eight_col_river.jpg.1932054907.png?fm=jp2&w=336&h=189&fit=crop">
                            <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/eight_col_river.jpg.1932054907.png?fm=jxr&w=336&h=189&fit=crop">
                        </picture>
                    </div>
        </a>
        <div class="story-more-item-title story-more-main">
            <a class="article-component-ga-tracking" href="/one-news/new-zealand/flood-warning-system-vandals-in-taranaki-put-lives-risk-says-regional-council" data-ga-component="More Story" data-ga-title="Flood warning system vandals in Taranaki put lives at risk, says regional council">
                <h4 class="story-stream-target" data-story-link="/one-news/new-zealand/flood-warning-system-vandals-in-taranaki-put-lives-risk-says-regional-council">
                    Flood warning system vandals in Taranaki put lives at risk, says regional council</h4>
            </a>
        </div>
        </div>
</div>
</div>
</div></div>
                            </div>

                            <hr id="dynamic-indicator-1" class="story-divider">

                            <div id="dynamic-story-1" class="row dynamic-story-loader" style="display:none" data-story-id="dynamic-story-2"
                                 data-story-url="/content/tvnz/onenews/story/2021/05/15/proof-will-be-in-the-pudding-as-my-food-bag-financial-results-du.story.html"
                                 data-taboola-container-id="taboola-below-article-thumbnails-2"
                                 data-taboola-organic-container-id="taboola-organic-below-article-thumbnails-2"
                                 data-taboola-thumbnails="Below-Article-Thumbnails-2">
                                <div class="story-ga-tag story-col-dynamic col-lg-8">
                                        <div class="dynamic-story-placeholder"></div>
                                </div>

                                <div class="col-lg-4 story-col-right d-flex flex-column order-1 order-lg-0">
                                        <div class="story-ad-tag story-advert advert labelled d-none d-md-block order-2 order-md-0" id="articleAd1"></div>
                                        <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/topStories/top.esi.html/news/components/topStories ) -->
<link rel="stylesheet" href="/etc/designs/news/topStories.min.fd0c8c1d38f0eef6e2196c809ac79c22.css" type="text/css">
<div class="story-top story-top-layout-v2 order-1">
            <div class="row">
                <div class="col-12">
                    <div class="story-top-title">
                        <div class="story-top-title-minor">TODAY'S</div>
                        <div class="story-top-title-main">TOP STORIES</div>
                    </div>
                </div>
            </div>
            <div class="row story-top-content">
                <div class="col-12" data-story-link="/one-news/new-zealand/firefighters-battling-well-involved-apartment-fire-in-auckland">
    <div class="story-top-item">
        <a class="article-component-ga-tracking" href="/one-news/new-zealand/firefighters-battling-well-involved-apartment-fire-in-auckland.html?auto=6254327157001" data-ga-component="Top Story" data-ga-title="Firefighters battling &amp;#039;well-involved&amp;#039; apartment fire in Auckland">
                    <div class="story-stream-target story-top-image story-top-image-major" data-story-link="/one-news/new-zealand/firefighters-battling-well-involved-apartment-fire-in-auckland" data-video-id="6254327157001">
                        <div class="story-overlay">
                                <button class="overlay-play-button btn btn-primary btn-icon btn-round">
                                    <span class="icon icon-nn-play text-primary"></span>
                                </button>
                                <span class="overlay-time">00:24</span>
                                </div>
                        <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/fire-crews-battle-blaze-in-auckland-apartment-building.png.-1248404306.png?w=300&h=168.75&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                    <source type="image/webp" media="(min-width: 992px)" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/fire-crews-battle-blaze-in-auckland-apartment-building.png.-1248404306.png?fm=webp&w=300&h=168.75&fit=crop">
                                    <source type="image/jp2" media="(min-width: 992px)" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/fire-crews-battle-blaze-in-auckland-apartment-building.png.-1248404306.png?fm=jp2&w=300&h=168.75&fit=crop">
                                    <source type="image/vnd.ms-photo" media="(min-width: 992px)" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/fire-crews-battle-blaze-in-auckland-apartment-building.png.-1248404306.png?fm=jxr&w=300&h=168.75&fit=crop">
                                    <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/fire-crews-battle-blaze-in-auckland-apartment-building.png.-1248404306.png?fm=webp&w=690&h=388.13&fit=crop">
                                    <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/fire-crews-battle-blaze-in-auckland-apartment-building.png.-1248404306.png?fm=jp2&w=690&h=388.13&fit=crop">
                                    <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/fire-crews-battle-blaze-in-auckland-apartment-building.png.-1248404306.png?fm=jxr&w=690&h=388.13&fit=crop">
                                </picture>
                            </div>
                </a>
                <div class="story-top-item-title story-top-main">
                    <a class="article-component-ga-tracking" href="/one-news/new-zealand/firefighters-battling-well-involved-apartment-fire-in-auckland.html" data-ga-component="Top Story" data-ga-title="Firefighters battling &amp;#039;well-involved&amp;#039; apartment fire in Auckland">
                            Firefighters battling 'well-involved' apartment fire in Auckland</a>
                </div>
                </div>
</div>
<div class="col-12" data-story-link="/one-news/new-zealand/were-seeing-lot-rebirth-lake-hau-locals-positive-new-homes-reappear-after-fire-razed-community">
    <div class="story-top-item">
        <hr>
                <div class="story-top-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/were-seeing-lot-rebirth-lake-hau-locals-positive-new-homes-reappear-after-fire-razed-community.html?auto=6254316833001" data-ga-component="Top Story" data-ga-title="&amp;#039;We&amp;#039;re seeing a lot of rebirth&amp;#039; - Lake Ōhau locals positive as new homes reappear after fire razed community">
                        <div class="story-top-image">
                            <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/six-months-on-questions-still-surround-devastating-blaze-at-lak.-1998876658.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/six-months-on-questions-still-surround-devastating-blaze-at-lak.-1998876658.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/six-months-on-questions-still-surround-devastating-blaze-at-lak.-1998876658.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/six-months-on-questions-still-surround-devastating-blaze-at-lak.-1998876658.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-top-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/were-seeing-lot-rebirth-lake-hau-locals-positive-new-homes-reappear-after-fire-razed-community.html" data-ga-component="Top Story" data-ga-title="&amp;#039;We&amp;#039;re seeing a lot of rebirth&amp;#039; - Lake Ōhau locals positive as new homes reappear after fire razed community">
                            <span class="icon icon-nn-play text-primary"></span>
                            'We're seeing a lot of rebirth' - Lake Ōhau locals positive as new homes reappear after fire razed community</a>
                    </div>
                        </div>
            </div>
</div>
<div class="col-12" data-story-link="/one-news/new-zealand/more-kiwis-and-nz-businesses-taking-risk-getting-involved-in-sharemarket">
    <div class="story-top-item">
        <hr>
                <div class="story-top-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/more-kiwis-and-nz-businesses-taking-risk-getting-involved-in-sharemarket.html?auto=6254311767001" data-ga-component="Top Story" data-ga-title="More Kiwis and NZ businesses taking the risk of getting involved in the sharemarket">
                        <div class="story-top-image">
                            <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/more-kiwis-and-nz-businesses-getting-involved-in-the-sharemarket.-70038290.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/more-kiwis-and-nz-businesses-getting-involved-in-the-sharemarket.-70038290.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/more-kiwis-and-nz-businesses-getting-involved-in-the-sharemarket.-70038290.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/more-kiwis-and-nz-businesses-getting-involved-in-the-sharemarket.-70038290.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-top-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/more-kiwis-and-nz-businesses-taking-risk-getting-involved-in-sharemarket.html" data-ga-component="Top Story" data-ga-title="More Kiwis and NZ businesses taking the risk of getting involved in the sharemarket">
                            <span class="icon icon-nn-play text-primary"></span>
                            More Kiwis and NZ businesses taking the risk of getting involved in the sharemarket</a>
                    </div>
                        </div>
            </div>
</div>
<div class="col-12" data-story-link="/one-news/new-zealand/artificial-wetlands-being-built-in-hawkes-bay-bid-help-fight-climate-change">
    <div class="story-top-item">
        <hr>
                <div class="story-top-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/artificial-wetlands-being-built-in-hawkes-bay-bid-help-fight-climate-change.html?auto=6254311772001" data-ga-component="Top Story" data-ga-title="Artificial wetlands being built in Hawke&amp;#039;s Bay in a bid to help fight climate change">
                        <div class="story-top-image">
                            <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/kidneys-of-the-earth-artificial-wetlands-seen-as-solution-to-c.1542475395.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/kidneys-of-the-earth-artificial-wetlands-seen-as-solution-to-c.1542475395.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/kidneys-of-the-earth-artificial-wetlands-seen-as-solution-to-c.1542475395.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/kidneys-of-the-earth-artificial-wetlands-seen-as-solution-to-c.1542475395.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-top-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/artificial-wetlands-being-built-in-hawkes-bay-bid-help-fight-climate-change.html" data-ga-component="Top Story" data-ga-title="Artificial wetlands being built in Hawke&amp;#039;s Bay in a bid to help fight climate change">
                            <span class="icon icon-nn-play text-primary"></span>
                            Artificial wetlands being built in Hawke's Bay in a bid to help fight climate change</a>
                    </div>
                        </div>
            </div>
</div>
<div class="col-12" data-story-link="/one-news/sport/rugby/brumbies-suffer-heartbreak-after-missing-game-tying-conversion-against-champion-crusaders-death">
    <div class="story-top-item">
        <hr>
                <div class="story-top-minor">
                        <a class="article-component-ga-tracking" href="/one-news/sport/rugby/brumbies-suffer-heartbreak-after-missing-game-tying-conversion-against-champion-crusaders-death.html?auto=6254326275001" data-ga-component="Top Story" data-ga-title="Brumbies suffer heartbreak after missing game-tying conversion against champion Crusaders at the death">
                        <div class="story-top-image">
                            <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/brumbies-suffer-heartbreak-after-missing-game-tying-conversion-a.-1201015258.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/brumbies-suffer-heartbreak-after-missing-game-tying-conversion-a.-1201015258.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/brumbies-suffer-heartbreak-after-missing-game-tying-conversion-a.-1201015258.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/15/brumbies-suffer-heartbreak-after-missing-game-tying-conversion-a.-1201015258.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-top-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/sport/rugby/brumbies-suffer-heartbreak-after-missing-game-tying-conversion-against-champion-crusaders-death.html" data-ga-component="Top Story" data-ga-title="Brumbies suffer heartbreak after missing game-tying conversion against champion Crusaders at the death">
                            <span class="icon icon-nn-play text-primary"></span>
                            Brumbies suffer heartbreak after missing game-tying conversion against champion Crusaders at the death</a>
                    </div>
                        </div>
            </div>
</div>
</div>
        </div>
    </div>
                                <div class="taboola-ga-ad-tag" id="taboola-below-article-thumbnails-1"></div>
                                <div class="taboola-ga-organic-tag" id="taboola-organic-below-article-thumbnails-1"></div>
                            </div>

                            <hr id="dynamic-indicator-2" class="story-divider" style="display:none">

                            <div id="dynamic-story-2" class="row dynamic-story-loader" style="display:none" data-story-id="dynamic-story-3"
                                 data-story-url="/content/tvnz/onenews/story/2021/05/15/blaze-threatens-historic-homestead-in-canterbury.story.html"
                                 data-taboola-container-id="taboola-below-article-thumbnails-3"
                                 data-taboola-organic-container-id="taboola-organic-below-article-thumbnails-3"
                                 data-taboola-thumbnails="Below-Article-Thumbnails-3">
                                <div class="story-ga-tag story-col-dynamic col-lg-8">
                                        <div class="dynamic-story-placeholder"></div>
                                </div>

                                <div class="col-lg-4 story-col-right d-flex flex-column order-1 order-lg-0">
                                        <div class="story-ad-tag story-advert advert labelled d-none d-md-block order-2 order-md-0" id="articleAd2"></div>
                                        <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/todaysFeaturedStories/featured.esi.html/news/components/todaysFeaturedStories ) -->
<link rel="stylesheet" href="/etc/designs/news/todaysFeaturedStories.min.a2b98c75182a4a85304b5cfad3beabe8.css" type="text/css">
<div class="story-featured story-featured-layout-v2 order-1">
    <div class="row">
        <div class="col-12">
            <div class="story-featured-title">
                <div class="story-featured-title-minor">TODAY'S</div>
                <div class="story-featured-title-main">FEATURED STORIES</div>
            </div>
        </div>
    </div>
    <div class="row story-featured-content">
        <div class="col-12">
    <div class="story-featured-item">
        <a class="article-component-ga-tracking" href="/one-news/new-zealand/health-professionals-sign-letter-misleading-claims-around-pfizers-covid-vaccine?auto=6254156556001" data-ga-component="Featured Story" data-ga-title="Health professionals sign letter with misleading claims around Pfizer&amp;#039;s Covid vaccine ">
                    <div class="story-featured-image story-featured-image-major" data-story-link="/one-news/new-zealand/health-professionals-sign-letter-misleading-claims-around-pfizers-covid-vaccine" data-video-id="6254156556001">
                        <div class="story-overlay">
                                <button class="overlay-play-button btn btn-primary btn-icon btn-round">
                                    <span class="icon icon-nn-play text-primary"></span>
                                </button>
                                <span class="overlay-time">02:04</span>
                                </div>
                        <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/14/dozens-of-health-professionals-appear-to-have-signed-letter-with.-1376035986.png?w=300&h=168.75&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                    <source type="image/webp" media="(min-width: 992px)" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/14/dozens-of-health-professionals-appear-to-have-signed-letter-with.-1376035986.png?fm=webp&w=300&h=168.75&fit=crop">
                                    <source type="image/jp2" media="(min-width: 992px)" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/14/dozens-of-health-professionals-appear-to-have-signed-letter-with.-1376035986.png?fm=jp2&w=300&h=168.75&fit=crop">
                                    <source type="image/vnd.ms-photo" media="(min-width: 992px)" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/14/dozens-of-health-professionals-appear-to-have-signed-letter-with.-1376035986.png?fm=jxr&w=300&h=168.75&fit=crop">
                                    <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/14/dozens-of-health-professionals-appear-to-have-signed-letter-with.-1376035986.png?fm=webp&w=690&h=388.13&fit=crop">
                                    <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/14/dozens-of-health-professionals-appear-to-have-signed-letter-with.-1376035986.png?fm=jp2&w=690&h=388.13&fit=crop">
                                    <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/14/dozens-of-health-professionals-appear-to-have-signed-letter-with.-1376035986.png?fm=jxr&w=690&h=388.13&fit=crop">
                                </picture>
                            </div>
                </a>
                <div class="story-featured-item-title story-featured-main">
                    <a class="article-component-ga-tracking" href="/one-news/new-zealand/health-professionals-sign-letter-misleading-claims-around-pfizers-covid-vaccine" data-ga-component="Featured Story" data-ga-title="Health professionals sign letter with misleading claims around Pfizer&amp;#039;s Covid vaccine ">
                            Health professionals sign letter with misleading claims around Pfizer's Covid vaccine </a>
                </div>
                </div>
</div>
<div class="col-12">
    <div class="story-featured-item">
        <hr>
                <div class="story-featured-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/budget-2021-significance-pressure-and-expectations" data-ga-component="Featured Story" data-ga-title="Budget 2021: The significance, the pressure and the expectations">
                        <div class="story-featured-image" data-story-link="/one-news/new-zealand/budget-2021-significance-pressure-and-expectations" data-video-id="">
                            <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2020/08/10/poll-results-show-nz-first-on-extremely-shaky-ground-jessica-mu.-366589688.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2020/08/10/poll-results-show-nz-first-on-extremely-shaky-ground-jessica-mu.-366589688.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2020/08/10/poll-results-show-nz-first-on-extremely-shaky-ground-jessica-mu.-366589688.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2020/08/10/poll-results-show-nz-first-on-extremely-shaky-ground-jessica-mu.-366589688.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-featured-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/budget-2021-significance-pressure-and-expectations" data-ga-component="Featured Story" data-ga-title="Budget 2021: The significance, the pressure and the expectations">
                            Budget 2021: The significance, the pressure and the expectations</a>
                    </div>
                        </div>
            </div>
</div>
<div class="col-12">
    <div class="story-featured-item">
        <hr>
                <div class="story-featured-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/canterbury-brewing-company-owner-apologises-nz-racist-social-media-comment-m-ori-men?auto=6254145203001" data-ga-component="Featured Story" data-ga-title="Canterbury brewing company owner apologises to NZ for racist social media comment about Māori men">
                        <div class="story-featured-image" data-story-link="/one-news/new-zealand/canterbury-brewing-company-owner-apologises-nz-racist-social-media-comment-m-ori-men" data-video-id="6254145203001">
                            <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/14/director-of-canterbury-brewing-company-apologises-to-new-zealand.-314800045.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/14/director-of-canterbury-brewing-company-apologises-to-new-zealand.-314800045.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/14/director-of-canterbury-brewing-company-apologises-to-new-zealand.-314800045.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/14/director-of-canterbury-brewing-company-apologises-to-new-zealand.-314800045.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-featured-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/canterbury-brewing-company-owner-apologises-nz-racist-social-media-comment-m-ori-men" data-ga-component="Featured Story" data-ga-title="Canterbury brewing company owner apologises to NZ for racist social media comment about Māori men">
                            <span class="icon icon-nn-play text-primary"></span>
                            Canterbury brewing company owner apologises to NZ for racist social media comment about Māori men</a>
                    </div>
                        </div>
            </div>
</div>
<div class="col-12">
    <div class="story-featured-item">
        <hr>
                <div class="story-featured-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/its-quite-shocking-concerns-raised-over-plastic-waste-in-governments-free-school-lunches?auto=6254160600001" data-ga-component="Featured Story" data-ga-title="&amp;#039;It&amp;#039;s quite shocking&amp;#039; - Concerns raised over plastic waste in Government&amp;#039;s free school lunches">
                        <div class="story-featured-image" data-story-link="/one-news/new-zealand/its-quite-shocking-concerns-raised-over-plastic-waste-in-governments-free-school-lunches" data-video-id="6254160600001">
                            <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/14/plastic-waste-resulting-from-govts-free-school-lunch-programme-c.-1436023426.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/14/plastic-waste-resulting-from-govts-free-school-lunch-programme-c.-1436023426.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/14/plastic-waste-resulting-from-govts-free-school-lunch-programme-c.-1436023426.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/14/plastic-waste-resulting-from-govts-free-school-lunch-programme-c.-1436023426.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-featured-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/its-quite-shocking-concerns-raised-over-plastic-waste-in-governments-free-school-lunches" data-ga-component="Featured Story" data-ga-title="&amp;#039;It&amp;#039;s quite shocking&amp;#039; - Concerns raised over plastic waste in Government&amp;#039;s free school lunches">
                            <span class="icon icon-nn-play text-primary"></span>
                            'It's quite shocking' - Concerns raised over plastic waste in Government's free school lunches</a>
                    </div>
                        </div>
            </div>
</div>
<div class="col-12">
    <div class="story-featured-item">
        <hr>
                <div class="story-featured-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/morning-briefing-may-14-lunches-rejected-kiwi-kids-go-without-food-home" data-ga-component="Featured Story" data-ga-title="Morning Briefing May 14: Lunches rejected as Kiwi kids go without food at home">
                        <div class="story-featured-image" data-story-link="/one-news/new-zealand/morning-briefing-may-14-lunches-rejected-kiwi-kids-go-without-food-home" data-video-id="">
                            <picture class="lozad" data-iesrc="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/14/sandwichiStock-1920.jpg.-1490669790.png?w=110&h=110&fit=crop" data-alt="1 NEWS" data-toggle-class="reveal">
                                        <source type="image/webp" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/14/sandwichiStock-1920.jpg.-1490669790.png?fm=webp&w=110&h=110&fit=crop">
                                        <source type="image/jp2" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/14/sandwichiStock-1920.jpg.-1490669790.png?fm=jp2&w=110&h=110&fit=crop">
                                        <source type="image/vnd.ms-photo" srcset="https://news-image-prod-imgix.tech.tvnz.co.nz/api/v1/web/image/content/dam/images/news/2021/05/14/sandwichiStock-1920.jpg.-1490669790.png?fm=jxr&w=110&h=110&fit=crop">
                                    </picture>
                                </div>
                    </a>
                        <div class="story-featured-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/morning-briefing-may-14-lunches-rejected-kiwi-kids-go-without-food-home" data-ga-component="Featured Story" data-ga-title="Morning Briefing May 14: Lunches rejected as Kiwi kids go without food at home">
                            Morning Briefing May 14: Lunches rejected as Kiwi kids go without food at home</a>
                    </div>
                        </div>
            </div>
</div>
</div>
</div></div>
                                <div class="taboola-ga-ad-tag" id="taboola-below-article-thumbnails-2"></div>
                                <div class="taboola-ga-organic-tag" id="taboola-organic-below-article-thumbnails-2"></div>
                            </div>

                            <hr id="dynamic-indicator-3" class="story-divider" style="display:none">

                            <div id="dynamic-story-3" class="row dynamic-story-loader" style="display:none" data-story-id="dynamic-story-4"
                                 data-story-url="/content/tvnz/onenews/story/2021/05/15/artificial-wetlands-being-developed-in-experiments-after-90-of.story.html"
                                 data-taboola-container-id="taboola-below-article-thumbnails-4"
                                 data-taboola-organic-container-id="taboola-organic-below-article-thumbnails-4"
                                 data-taboola-thumbnails="Below-Article-Thumbnails-4">
                                <div class="story-ga-tag story-col-dynamic col-lg-8">
                                        <div class="dynamic-story-placeholder"></div>
                                </div>

                                <div class="col-lg-4 story-col-right order-1 order-lg-0">
                                        <div class="story-ad-tag story-advert advert labelled d-none d-md-block" id="articleAd3"></div>
                                    </div>
                                <div class="taboola-ga-ad-tag" id="taboola-below-article-thumbnails-3"></div>
                                <div class="taboola-ga-organic-tag" id="taboola-organic-below-article-thumbnails-3"></div>
                            </div>

                            <hr id="dynamic-indicator-4" class="story-divider" style="display:none">

                            <div id="dynamic-story-4" class="row" style="display:none">
                                <div class="story-ga-tag story-col-dynamic col-lg-8">
                                        <div class="dynamic-story-placeholder"></div>
                                </div>
                                <div class="col-lg-4 story-col-right order-1 order-lg-0">
                                        <div class="story-ad-tag story-advert advert labelled d-none d-md-block" id="articleAd4"></div>
                                    </div>
                                <div class="taboola-ga-ad-tag" id="taboola-below-article-thumbnails-4"></div>
                                <div class="taboola-ga-organic-tag" id="taboola-organic-below-article-thumbnails-4"></div>
                            </div>

                            <hr class="story-divider-last">

                        </div>
                    </div>
                </div>
            </div>

<!-- Site Scripts -->
<script type="text/javascript" src="/etc/designs/news/prebid/js/adbid-0.33.0.js" async="async"></script>
<script type="text/javascript" src="/etc/designs/news/prebid/js/prebid-1.24.1.min.js" async="async"></script>
<script src="https://code.jquery.com/jquery-2.2.4.min.js" integrity="sha256-BbhdlvQf/xTY9gja0Dq3HiwQF8LaCRTXxZKRutelT44=" crossorigin="anonymous"></script>
<script>
  dataLayer = [];
</script>
<!-- Google Tag Manager -->
    <noscript>
        <iframe src="//www.googletagmanager.com/ns.html?id=GTM-N9769B" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl+'';f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-N9769B');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs_all.min.100c52b85e19ba56f38f71b26e89268c.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs_publisher.min.75996375d27cc90024ab9c69a3cab55a.js"></script>
<script type="text/javascript" src="/etc/designs/news/newsletterSignup.min.97ea87cf4295378692a336eee3cbc9a2.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/Swiper/4.5.0/js/swiper.min.js"></script>
<script type="text/javascript" src="https://cdn.jsdelivr.net/npm/lozad@1.9.0/dist/lozad.min.js"></script>
<script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?sensor=false"></script>

<script type="text/javascript" src="/etc/designs/core/brightcove.min.58d513eb7b056d3c5067d8e4430db47e.js"></script>
<script type="text/javascript" src="/etc/designs/news/storypage/clientlibs.min.ae71b0937b4f04692bd76978b73fa5a3.js"></script>
<script type="text/javascript" src="/etc/designs/news/header.min.fc97a83527497237855c58fb6a17f7a1.js"></script>
<script type="text/javascript" src="/etc/designs/analytics/publisher.min.713c929660b9fb069b782f9b4be726e8.js"></script>
<script type="text/javascript" src="/etc/designs/news/storypage_public.min.e3bf14e50f687df6f0e25077644b1ccc.js"></script>
<script type="text/javascript" src="/etc/designs/news/irisTV.min.38378e002da566e3530d8fd3010f0417.js"></script>
<script id="segment.config" type="application/json">
        {"segmentWriteKey": "5rmpPOwqak1a9fKhmk4ED06RZiL5Doey"}
    </script>

    <script id="segment.analytics" type="application/javascript">
      $(document).ready(function(){
        var pageAnalytics = [{"type":"segment-page","properties":{"videoStreamType":"VOD","endpoint":"web","environment":"prod","pageType":"1nnarticle","videoLength":24,"videoPublished":"May 15, 2021 09:09:33 PM","videoName":"Fire crews battle blaze in Auckland apartment building","endpointDetail":"desktop","videoID":"bcid:6254327157001","videoPresentationType":"clip"}}];
        analytics.ready(function () {
          if (pageAnalytics && pageAnalytics.length > 0){
            for (var i=0; i<pageAnalytics.length; i++) {
              var pAnalytics = pageAnalytics[i];
              if (pAnalytics.type === 'segment-page' && pAnalytics.properties){
                var pageProperties = pAnalytics.properties;
                pageProperties.memberID = TVNZ.userdata.user.anonymous ? 'none' : TVNZ.userdata.user.userHashValue;
                pageProperties.loggedInStatus = TVNZ.userdata.user.anonymous ? 'Not Logged' : "Logged In";
                pageProperties.sessionID = TVNZ.news.Analytics.getSessionId();
                pageProperties.hitTimeStamp = TVNZ.news.Analytics.getHitTimestamp();
                pageProperties.AdBlocker = TVNZ.news.Analytics.adblockDetected();

                ga(function (tracker) {
                  pageProperties.clientID = tracker.get('clientId');
                  analytics.page(pAnalytics.properties);
                });

                console.log(pAnalytics.properties);
              }
            }
          }
        });

        var socialAnalytics = {"dimension10":"web","dimension12":"prod","dimension11":"desktop"};
        socialAnalytics.dimension3 = TVNZ.userdata.user.userHashValue ? TVNZ.userdata.user.userHashValue : 'none';
        socialAnalytics.dimension2 = TVNZ.userdata.user.anonymous ? 'Not Logged' : "Logged In";
        socialAnalytics.dimension8 = TVNZ.news.Analytics.getSessionId();
        socialAnalytics.dimension9 = TVNZ.news.Analytics.getHitTimestamp();

        //set in global namespace
        TVNZ.news.Analytics.socialAnalytics = socialAnalytics;
      });
    </script>
<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0074/9669.js" async="async"></script>

    <!--  Include the Nielsen analytics -->
    <!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
    var data = $('body').data('nielsenData');
    var trac = nol_t(data.pvar, data.feat);
    var post = trac.record().post();
    if (data!=null&&data.feat!=null&&data.feat.surveys_enabled)
        post.do_sample();
</script>
<noscript>
    <div>
        <img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-nzoom&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt=""/>
    </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->
<script>
          $(function() {

            var deepLinkUrl = 'tvnz-one-news://story/content/tvnz/onenews/story/2021/05/15/fire-onehunga?' + document.location.search.substr(1);

            deeplink.setup({
              iOS: {
                appName: "1 NEWS",
                appId: $('meta[name="apple-itunes-app"]').attr('content').match(/app-id=(\d+)/)[1],
              },
              android: {
                appId: $('meta[name="google-play-app"]').attr('content').match(/app-id=(.+)/)[1]
              }
            });

            $.smartbanner({
              title: '1 NEWS',
              author: 'Television New Zealand Ltd',
              price: 'FREE',
              appStoreLanguage: 'nz',
              button: 'OPEN',
              scale: 'auto',
              speedIn: 300,
              speedOut: 400,
              daysHidden: 30,
              daysReminder: 0,
              onInstall : function() {
                deeplink.open(deepLinkUrl);
              }
            });

          });
        </script>
    <!-- Site Scripts End --><!-- Site Content End -->

    <!-- Site Footer -->
    <footer class="footer" data-background-color="black">
    <div class="container footer-main">
            <div class="row">
                <div class="col-md-12 col-lg-3">
                    <img class="footer-logo" src="/etc/designs/news/clientlibs_less/content/images/structure/1News_logo_white_horizontal.svg" alt=""/>
                </div>
                <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                    <h5>1 NEWS APPS</h5>
                    <a href="http://www.tvnz.co.nz/one-news/new-zealand/one-news-now-on-your-mobile-device-q00013" target="_blank" rel="nofollow noopener">
                            <span class="icon icon-nn-apple"></span>
                        </a>
                    <a href="http://www.tvnz.co.nz/one-news/new-zealand/one-news-now-on-your-mobile-device-q00013" target="_blank" rel="nofollow noopener">
                            <span class="icon icon-nn-android"></span>
                        </a>
                    </div>
                <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                    <h5>FOLLOW 1 NEWS</h5>
                    <a href="https://www.facebook.com/1NEWSNZ" target="_blank" rel="nofollow noopener">
                            <span class="icon icon-nn-facebook"></span>
                        </a>
                    <a href="https://twitter.com/1newsnz" target="_blank" rel="nofollow noopener">
                            <span class="icon icon-nn-twitter"></span>
                        </a>
                    </div>
                <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                    <h5>SEND US YOUR STORY</h5>
                        <a href="https://www.tvnz.co.nz/one-news/yourcam" rel="nofollow" class="colorbox cboxElement">
                            <span class="icon icon-nn-mail"></span>
                        </a>
                    </div>
            </div>
            <div class="footer-mobile-subs d-lg-none">
                <h5>More TVNZ</h5>
                <ul class="links-vertical">
                    <li>
                                    <a href="http://tvnz.co.nz/tvnz-corporate-comms/tvnz-4880728">
                                            About TVNZ</a>
                                </li>
                            <li>
                                    <a href="https://careers.tvnz.co.nz/home" target="_blank">
                                            Careers</a>
                                </li>
                            <li>
                                    <a href="https://www.tvnz.co.nz/ondemand/contact-us" target="_blank">
                                            Contact Us</a>
                                </li>
                            <li>
                                    <a href="https://www.tvnz.co.nz/content/tvnz/ondemand/help/faqs.html" target="_blank">
                                            Help & FAQs</a>
                                </li>
                            <li>
                                    <a href="http://tvnz.co.nz/community/our-house-rules-415803" target="_blank">
                                            House Rules</a>
                                </li>
                            </ul>

                <div class="row footer-copyright">
                    <div class="col-md-12 text-md-center text-lg-left">&copy;&nbsp;TVNZ&nbsp;Sat May 15 21:12:36 NZST 2021</div>
                </div>
            </div>
        </div>
        <div class="footer-subs d-none d-lg-block">
            <div class="container">
                <div class="row">
                    <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                            <h5>Explore TVNZ</h5>
                            <ul class="links-vertical">
                                <li>
                                            <a href="https://www.tvnz.co.nz">
                                                    OnDemand</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv/tvnz-1">
                                                    TVNZ 1</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv/tvnz-2">
                                                    TVNZ 2</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv/tvnz-duke">
                                                    TVNZ DUKE</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv">
                                                    TV Guide</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv">
                                                    Live TV</a>
                                        </li>
                                    <li>
                                            <a href="https://www.renews.co.nz/">
                                                    Re:</a>
                                        </li>
                                    </ul>
                        </div>
                    <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                            <h5>1 News</h5>
                            <ul class="links-vertical">
                                <li>
                                            <a href="https://www.tvnz.co.nz/one-news">
                                                    News</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/one-news/sport">
                                                    Sport</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/one-news/weather-forecast">
                                                    Weather</a>
                                        </li>
                                    </ul>
                        </div>
                    <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                            <h5>Corporate</h5>
                            <ul class="links-vertical">
                                <li>
                                            <a href="http://tvnz.co.nz/tvnz-corporate-comms/tvnz-4880728">
                                                    About TVNZ</a>
                                        </li>
                                    <li>
                                            <a href="https://careers.tvnz.co.nz/home" target="_blank">
                                                    Careers</a>
                                        </li>
                                    <li>
                                            <a href="https://sales.tvnz.co.nz" target="_blank">
                                                    Sales & Advertising</a>
                                        </li>
                                    <li>
                                            <a href="http://blacksand.co.nz/" target="_blank">
                                                    Blacksand</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/licensing">
                                                    Licensing</a>
                                        </li>
                                    </ul>
                        </div>
                    <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                            <h5>More TVNZ</h5>
                            <ul class="links-vertical">
                                <li>
                                            <a href="https://www.tvnz.co.nz/ondemand/contact-us" target="_blank">
                                                    Contact Us</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/content/tvnz/ondemand/help/faqs.html" target="_blank">
                                                    Help & FAQs</a>
                                        </li>
                                    <li>
                                            <a href="http://tvnz.co.nz/community/our-house-rules-415803" target="_blank">
                                                    House Rules</a>
                                        </li>
                                    <li>
                                            <a href="http://tvnzgreenroom.co.nz/" target="_blank">
                                                    The Green Room</a>
                                        </li>
                                    </ul>
                        </div>
                    </div>

                <div class="row footer-copyright">
                    <div class="col-md-12 text-md-center text-lg-left">&copy;&nbsp;TVNZ&nbsp;Sat May 15 21:12:36 NZST 2021</div>
                </div>
            </div>
        </div>
    <button class="btn btn-primary btn-round btn-icon footerBackToTopLink">
        <span class="icon icon-nn-chevron-up"></span>
    </button>
</footer><!-- Site Footer End -->

    <!-- Site Scripts -->
    <script type="text/javascript">
	var TVNZ = window.TVNZ || {};
	TVNZ.userdata = TVNZ.userdata || {};
    var playProfileId = window.localStorage.getItem('play:currentProfileId');
    TVNZ.userdata.user = playProfileId ? {'userHashValue': playProfileId.replace(/^"(.*)"$/, '$1')} : {'anonymous': true }
</script><!-- Site Scripts End -->
</body>

</html>
