<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html >
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="shortcut icon" href="/etc/designs/news/assets/images/favicon_news_masterbrand.ico"/>
    <link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-16x16.png" sizes="16x16">
	<link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-96x96.png" sizes="96x96">
    <script id="userdata" type="application/json">
	{"anonymous":true,"firstName":null,"lastName":null,"watchlistEmailSubscription":false,"gracePeriod":null,"gracePeriodMessage":null,"introCount":9223372036854775807,"introSeen":false,"verified":false,"userSignedUp":false,"gender":null,"ageRange":null,"userGuid":null,"userHashValue":null,"memberStatus":null,"adKeys":null,"_embedded":null}
		</script>
<script type="text/javascript">
	var TVNZ = window.TVNZ || {};
	TVNZ.userdata = TVNZ.userdata || {};
	try {
	    TVNZ.userdata.user = JSON.parse(document.getElementById('userdata').textContent);
	} catch(e) {
        console.warn("Couldn't load user data, continuing as anonymous");
        console.warn(e.stack);
		TVNZ.userdata.user = { "anonymous" : true };
	}
</script>

<title>Critics call on Government to do more to halt use of plastic bags | 1 NEWS NOW | TVNZ</title>
        

    <link rel="apple-touch-icon" href="/etc/designs/news/assets/images/touch-icon-onn-masterbrand.png">
    
    <link rel="stylesheet" href="/etc/designs/news/clientlibs_less.min.8d7868ab045cafcf26e66399a14d4477.css" type="text/css"/>
<script type="text/javascript" src="/etc/clientlibs/granite/jquery.min.8449879e68d64f217e527ab5387bf65e.js"></script>
<script type="text/javascript" src="/etc/clientlibs/granite/utils.min.cd31222ac49213ace66f3568912db918.js"></script>
<script type="text/javascript" src="/etc/clientlibs/granite/jquery/granite.min.e26b5f40a34d432bee3ded1ccbdc7041.js"></script>
<script type="text/javascript" src="/etc/clientlibs/foundation/jquery.min.d7c42e4a257b8b9fe38d1c53dd20d01a.js"></script>
<script type="text/javascript" src="/etc/designs/core/globalnav.min.fe8b0f7aaa45f6ce32018391125450a8.js"></script>
<link rel="stylesheet" href="/etc/designs/core/globalnav.min.44a87e6f50f2f93f3ad1c639775922e4.css" type="text/css"/>
<!-- downlevel-revealed conditional comment
        http://www.impressivewebs.com/loading-different-jquery-version-ie6-8/
    -->
    <!--[if lt IE 9]>
    <script type="text/javascript" src="/etc/designs/news/clientlibs_jquery1.11.1.min.js"></script>
<![endif]-->
    <!--[if (gte IE 9) | (!IE)]><!-->
    <script type="text/javascript" src="/etc/designs/news/clientlibs_jquery2.0.3.min.js"></script>
<!--<![endif]-->

    <script type="text/javascript" src="/etc/designs/analytics/publisher.min.5d1d2b1d404827296aec5dd2efa6d342.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs_all.min.ffa5f19195de0107c4d75f0f1ee28983.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs_publisher.min.b67e62254631f52ca67587bb5b655af5.js"></script>
<script type="text/javascript">
    var TVNZ = window.TVNZ || {};
    TVNZ.news = TVNZ.news || {};
    TVNZ.news.applicationVersion = "1.64.3-build3";
</script>
<script id="/api/v1/web/news/config/sentry" type="application/json">
    {"dsn":"https://f3de1388dfd9494c9a08a3ee8a9db298@sentry.io/109332","enabled":false,"environment":"prod"}
</script>
<script id="segment.config" type="application/json">
      {"segmentWriteKey":"5rmpPOwqak1a9fKhmk4ED06RZiL5Doey","enabled":true}
    </script>
<script id="segment.analytics" type="application/javascript">

        $(document).ready(function(){
            var pageAnalytics = [{"type":"segment-page","properties":{"videoStreamType":"VOD","endpoint":"web","environment":"prod","pageType":"1nnarticle","videoLength":130453,"videoPublished":1499496131049,"videoName":"Critics call on Government to do more to halt use of plastic bags","endpointDetail":"desktop","videoID":"bcid:5497290454001","videoPresentationType":"clip"}}];
            if (pageAnalytics && pageAnalytics.length > 0){
                for (var i=0; i<pageAnalytics.length; i++) {
                    var pAnalytics = pageAnalytics[i];
                    if (pAnalytics.type === 'segment-page' && pAnalytics.properties){
                        var pageProperties = pAnalytics.properties;
                        if (TVNZ.userdata.user.anonymous){
                            pageProperties.loggedInStatus = "Not Logged";
                        } else {
                            pageProperties.memberID = TVNZ.userdata.user.userHashValue;
                            pageProperties.loggedInStatus = "Logged In";
                        }
                        pageProperties.sessionID = TVNZ.news.Analytics.getSessionId();
                        pageProperties.hitTimeStamp = TVNZ.news.Analytics.getHitTimestamp();
                        pageProperties.AdBlocker = TVNZ.news.Analytics.adblockDetected();
                        console.log(pAnalytics.properties);
                        analytics.page(pAnalytics.properties);
                    }
                }
            }
        });
    </script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js" async="async"></script>
    <script type="text/javascript">var switchTo5x = true;</script>

    <script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?sensor=false"></script>
<script type="text/javascript" src="/etc/designs/core/brightcove.min.b06941b9d7fcded9abcf72b078f82abd.js"></script>
<script type="text/javascript" src="/etc/designs/news/storypage/clientlibs.min.80f49f41040270916e5f1a2f55a1dbe0.js"></script>
<script type="text/javascript" src="//sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<link rel="stylesheet" href="/etc/designs/core/brightcove.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css"/>
<link rel="canonical" href="https://www.tvnz.co.nz/one-news/new-zealand/critics-call-government-do-more-halt-use-plastic-bags"/><!--[if lte IE 9 &!(IEMobile)]>
        <link rel="stylesheet" href="/etc/designs/news/clientlibs_ie8.min.css" type="text/css"/>
<![endif]-->

    <meta name="twitter:app:name:googleplay" content="1 NEWS"/>
<meta name="twitter:app:name:iphone" content="1 NEWS"/>
<meta name="twitter:app:id:googleplay" content="nz.co.tvnz.news"/>
<meta name="twitter:app:name:ipad" content="1 NEWS"/>
<meta name="twitter:app:id:iphone" content="329786380"/>
<meta name="twitter:app:id:ipad" content="329786380"/>
<meta name="twitter:app:url:googleplay" content="https://play.google.com/store/apps/details?id=nz.co.tvnz.news&hl=en"/>
<meta name="twitter:app:url:ipad" content="https://itunes.apple.com/nz/app/one-news/id329786380?mt=8"/>
<meta name="twitter:app:url:iphone" content="https://itunes.apple.com/nz/app/one-news/id329786380?mt=8"/>
<meta property="og:tag" content="new-zealand, one-news, wellington, environment, emily-cooper"/>
<meta property="og:title" content="Critics call on Government to do more to halt use of plastic bags"/>
<meta property="og:site_name" content="1 NEWS NOW"/>
<meta property="og:url" content="https://www.tvnz.co.nz/one-news/new-zealand/critics-call-government-do-more-halt-use-plastic-bags"/>
<meta property="og:description" content="Most of us use a plastic bag for just twelve minutes, and then never again - but they take decades to decompose."/>
<meta property="fb:app_id" content="355711134585572"/>
<meta property="og:image" content="https://www.tvnz.co.nz/content/dam/images/news/2017/07/08/critics-call-on-government-to-do-more-to-halt-use-of-plastic-bag.hashed.12f7d43f.desktop.story.share.video.jpg"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="player"/>
<meta name="twitter:site" content="1NewsNZ"/>
<meta name="twitter:title" content="Critics call on Government to do more to halt use of plastic bags"/>
<meta name="twitter:description" content="Most of us use a plastic bag for just twelve minutes, and then never again - but they take decades to decompose."/>
<meta name="twitter:image" content="https://www.tvnz.co.nz/content/dam/videos/news/2017/07/08/critics-call-on-government-to-do-more-to-halt-use-of-plastic-bag"/>
<meta name="twitter:player" content="https://www.tvnz.co.nz/one-news/new-zealand/critics-call-government-do-more-halt-use-plastic-bags"/>
<meta name="twitter:player:height" content="600"/>
<meta name="twitter:player:width" content="880"/>
<meta name="description" content="Most of us use a plastic bag for just twelve minutes, and then never again - but they take decades to decompose."/>
<meta name="news_keywords" content="new-zealand, one-news, wellington, environment, emily-cooper, new-zealand, one-news, wellington, environment, emily-cooper"/>
<meta name="apple-itunes-app" content="app-id=329786380, app-argument=tvnz-one-news://story/content/tvnz/onenews/story/2017/07/08/critics-call-on-government-to-do-more-to-halt-use-of-plastic-bag">
	    <meta name="google-play-app" content="app-id=nz.co.tvnz.news">
    <meta property="fb:pages" content="179995481217" />
</head>

<body class="bg device-desktop storyPageBody" data-device-type="desktop" data-omniture-map='{
  "eVar8": "source:news/agency/one-news",
  "eVar6": "avid:02b8fdc8-5d3f-4c45-98e8-931c941b1a52:1499496131220:AKVCSXCODE01.tvnzad.tvnz.co.nz",
  "eVar4": "onnnewsstory",
  "eVar2": "news:new-zealand:story",
  "eVar68": "Critics call on Government to do more to halt use of plastic bags",
  "channel": "news",
  "hier1": "news|new-zealand|story",
  "pageName": "news:new-zealand:story:critics-call-on-government-to-do-more-to-halt-use-of-plastic-bag",
  "eVar1": "news:new-zealand",
  "eVar70": "ONN",
  "eVar73": "critics-call-government-do-more-halt-use-plastic-bags",
  "events": "event3,event5",
  "eVar71": "desktop"
}' data-twttr-rendered="" data-ad-key-map='{
  "isDisabled": false,
  "commonKeys": {
    "sourc": "one-news",
    "site": "news",
    "pt": "news-story",
    "sectn": "news-new-zealand",
    "topic": "environment",
    "place": "wellington",
    "id": "avid:02b8fdc8-5d3f-4c45-98e8-931c941b1a52:1499496131220:AKVCSXCODE01.tvnzad.tvnz.co.nz",
    "people": "emily-cooper",
    "platform": "desktop"
  },
  "pageAds": [
    {
      "htmlDivId": "topAd",
      "targetPosition": "top",
      "slot": "/4180/news/news/new-zealand",
      "sizes": [
        {
          "width": 300,
          "height": 250
        }
      ]
    },
    {
      "htmlDivId": "streamTopAd",
      "targetPosition": "top",
      "slot": "/4180/news/news/new-zealand",
      "sizes": [
        {
          "width": 252,
          "height": 100
        }
      ]
    }
  ],
  "templateAd": {
    "targetPosition": "mid",
    "slot": "/4180/news/news/new-zealand",
    "sizes": [
      {
        "width": 300,
        "height": 250
      },
      {
        "width": 300,
        "height": 600
      }
    ]
  },
  "disabledHtmlAdDivs": [
    "streamMidAd",
    "streamBottomAd",
    "bottomFooterAd"
  ],
  "minimumDynamicAds": 0,
  "firstAdDistance": 900,
  "nthAdDistance": 900,
  "storyStreamAdDistance": 4,
  "platform": "desktop"
}' data-nielsen-data='{
  "pvar": {
    "cid": "nz-nzoom",
    "content": "0",
    "server": "secure-nz"
  },
  "feat": {
    "surveys_enabled": 1,
    "sample_rate": 0.1
  }
}'>
	<script>
  dataLayer = [];
</script>
<!-- Google Tag Manager -->
    <noscript>
        <iframe src="//www.googletagmanager.com/ns.html?id=GTM-N9769B" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl+'';f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-N9769B');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript" src="/etc/designs/news/omniture.min.c25dca701615717f51a02d1c64a07276.js"></script>
<div class="containerHead">
        		<div class="globalNavUpperBar">
    <ul class="globalNav">
        <li class="globalNavHome">
            <a href="https://www.tvnz.co.nz/">
                <div class="globalNavLogo">&nbsp;</div>
            </a>
        </li>
        <!--  GET TOP LEVEL ITEMS -->
        <li class="globalNavSubNav ondemand">
                    <p>
                        <a href="https://www.tvnz.co.nz/shows" class="" target="">
                            OnDemand</a>
                    </p>
                </li>
                <li class="globalNavSubNav ">
                    <p>
                        <a href="https://www.tvnz.co.nz/livetv" class="" target="">
                            Live TV</a>
                    </p>
                </li>
                <li class="globalNavSubNav one-news">
                    <p>
                        <a href="https://www.tvnz.co.nz/one-news" class="" target="">
                            1 News Now</a>
                    </p>
                </li>
                </ul>
</div>
<!-- news Header -->
        		<div class="header">
    <!-- primary site navigation + search -->
    <!-- this will not exist at all, purely for mockup purposes -->
    <div class="navigationHolder">
        <div class="upperNav">
            <div class="fixedItem">
                <div class="relative">
                    <div class="navContainer">
                        <div class="navHolder">              
                            <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/burgeMenuItem.esi.html/news/components/burgerMenuItem ) -->
<div class="burger">
    <a class="menuIcon">&nbsp;</a>
    <div class="burgerMenu mCustomScrollbar" >
        <div class="menuLeft">
             <ul class="topMenu">
                <li class="topMenuItem">
                        <a href="/one-news">News</a>
                                    <ul class="subMenu">
                                        <li>
                                                    <a href="/one-news">Latest</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/new-zealand">New Zealand</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/world">World</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/entertainment">Entertainment</a>
                                                </li>
                                            </ul>
                            </li>
                <li class="topMenuItem">
                        <a href="/one-news/sport">Sport</a>
                                    <ul class="subMenu">
                                        <li>
                                                    <a href="/one-news/sport">Latest</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/rugby">Rugby</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/league">League</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/football">Football</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/netball">Netball</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/cricket">Cricket</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/basketball">Basketball</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/golf">Golf</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/tennis">Tennis</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/sport/other">Other Sport</a>
                                                </li>
                                            <li>
                                                    <a href="/one-news/americas-cup">America's Cup</a>
                                                </li>
                                            </ul>
                            </li>
                </ul>
        </div><div class="menuRight">
            <ul class="menuIcons">
            <li>
                        <a href="/one-news/weather-forecast">
                            <!-- menu item link -->
                            <div class="menuIconCentre">
                                <div class="menuSprite weather"></div> <!-- menu item icon -->
                                <p>weather</p> <!-- menu item text -->
                            </div>
                        </a>
                    </li>
                    <li class="menuRightRollover">
                        <a>
                            <div class="menuIconCentre">
                                <div class="menuSprite newsOnTV"></div>
                                <p>live streams</p>
                            </div>
                        </a>
                        <div class="hideContainer">
                          <ul class="subMenu">
                            <li>
                                    <a href="https://www.tvnz.co.nz/one-news/new-zealand/live-stream-breakfast-q15155.html">
                                        <!-- sub menu item link -->
                                        <img src="/content/dam/images/news/content/newsbreakfast-masterbrand.png" alt=""/> <!-- sub menu item image -->
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.tvnz.co.nz/one-news/new-zealand/live-stream-one-news-at-midday-q00051.html">
                                        <img src="/content/dam/images/news/content/newsmidday-masterbrand.png" alt=""/>
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.tvnz.co.nz/one-news/new-zealand/live-stream-one-news-at-six-q01667.html">
                                        <img src="/content/dam/images/news/content/newssix-masterbrand.png" alt=""/>
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.tvnz.co.nz/one-news/new-zealand/live-stream-one-news-tonight-q01253.html">
                                        <img src="/content/dam/images/news/content/newstonight-masterbrand.png" alt=""/>
                                    </a>
                                </li>
                                </ul>
                        </div>
                    </li>
                    <li>
                           <a href="https://www.tvnz.co.nz/one-news/yourcam" rel="nofollow" class="colorbox cboxElement">
                               <div class="menuIconCentre">
                                   <div class="menuSprite sendStory"></div>
                                   <p>send us your story</p>
                               </div>
                           </a>
                       </li>
                   <li>
                           <a href="/one-news/one-news-team.html">
                               <div class="menuIconCentre">
                                   <div class="menuSprite newsTeam"></div>
                                   <p>1 NEWS team</p>
                               </div>
                           </a>
                       </li>
                   </ul>
                
            <ul class="menuSocial">
                    <li class="menuHeading">follow us</li>
                    <li>
                        <span class="facebookShare">
                            <a href="https://facebook.com/1NewsNZ" target="_blank">
                                <span class="icon fb"></span>
                            </a>
                        </span>
                    </li>
                    <li>
                        <span class="twitterShare">
                            <a href="https://twitter.com/1NewsNZ" target="_blank">
                                <span class="icon tw"></span>
                            </a>
                        </span>
                    </li>
                    <li>
                        <span class="googlePlusShare">
                            <a href="https://plus.google.com/109924797866515986780" target="_blank">
                                <span class="icon gplus"></span>
                            </a>
                        </span>
                    </li>
                    <li>
                        <span class="emailShare">
                            <a href="mailto:news@tvnz.co.nz">
                                <span class="icon email"></span>
                            </a>
                        </span>
                    </li>
                    </ul>
                </div></div></div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/topMenuItem.sectionName-news.pageType-storypage.isPartOfNews-false.isPartOfSport-false.esi.html/news/components/topMenuItem ) -->
<p class="active">
                                    <a href="/one-news" id="topnav_News">News</a>
	<!-- primary menu item link -->
                                </p>
                                 <p class="">
                                    <a href="/one-news/sport" id="topnav_Sport">Sport</a>
	<!-- primary menu item link -->
                                </p>
                                 <p class="">
                                    <a href="/one-news/weather-forecast" id="topnav_Weather">Weather</a>
	<!-- primary menu item link -->
                                </p>
                                 <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/weatherWidget.pathName-_content_tvnz_onenews_weather_forecast.esi.html/news/components/weatherWidget ) -->
<div class="weatherWidget hide" data-locations='{ "alexandra": { "name":"Alexandra","situation":"fine","min":-3,"max":6 },"ashburton": { "name":"Ashburton","situation":"partcloudy","min":-1,"max":9 },"auckland": { "name":"Auckland","situation":"fewshowers","min":10,"max":16 },"blenheim": { "name":"Blenheim","situation":"fine","min":0,"max":13 },"christchurch": { "name":"Christchurch","situation":"partcloudy","min":0,"max":10 },"dannevirke": { "name":"Dannevirke","situation":"partcloudy","min":2,"max":11 },"dargaville": { "name":"Dargaville","situation":"rain","min":12,"max":16 },"dunedin": { "name":"Dunedin","situation":"fine","min":3,"max":9 },"gisborne": { "name":"Gisborne","situation":"fine","min":4,"max":14 },"gore": { "name":"Gore","situation":"fine","min":-1,"max":8 },"greymouth": { "name":"Greymouth","situation":"fewshowers","min":2,"max":11 },"hamilton": { "name":"Hamilton","situation":"fewshowers","min":6,"max":14 },"hastings": { "name":"Hastings","situation":"fine","min":3,"max":14 },"hokitika": { "name":"Hokitika","situation":"fewshowers","min":2,"max":11 },"invercargill": { "name":"Invercargill","situation":"fine","min":-1,"max":10 },"kaikoura": { "name":"Kaikoura","situation":"fine","min":3,"max":12 },"kaitaia": { "name":"Kaitaia","situation":"rain","min":11,"max":17 },"levin": { "name":"Levin","situation":"fewshowers","min":6,"max":13 },"masterton": { "name":"Masterton","situation":"partcloudy","min":1,"max":13 },"motueka": { "name":"Motueka","situation":"partcloudy","min":4,"max":12 },"napier": { "name":"Napier","situation":"fine","min":4,"max":14 },"nelson": { "name":"Nelson","situation":"partcloudy","min":2,"max":12 },"new-plymouth": { "name":"New Plymouth","situation":"showers","min":8,"max":14 },"oamaru": { "name":"Oamaru","situation":"fine","min":1,"max":9 },"paihia": { "name":"Paihia","situation":"rain","min":10,"max":17 },"palmerston-north": { "name":"Palmerston North","situation":"partcloudy","min":4,"max":13 },"paraparaumu": { "name":"Paraparaumu","situation":"fewshowers","min":6,"max":13 },"queenstown": { "name":"Queenstown","situation":"partcloudy","min":-3,"max":8 },"reefton": { "name":"Reefton","situation":"fewshowers","min":1,"max":10 },"rotorua": { "name":"Rotorua","situation":"fewshowers","min":5,"max":12 },"taumarunui": { "name":"Taumarunui","situation":"fewshowers","min":6,"max":12 },"taupo": { "name":"Taupo","situation":"fewshowers","min":5,"max":10 },"tauranga": { "name":"Tauranga","situation":"fewshowers","min":8,"max":14 },"te-kuiti": { "name":"Te Kuiti","situation":"fewshowers","min":7,"max":13 },"thames": { "name":"Thames","situation":"fewshowers","min":8,"max":15 },"timaru": { "name":"Timaru","situation":"partcloudy","min":-2,"max":8 },"tokoroa": { "name":"Tokoroa","situation":"fewshowers","min":6,"max":12 },"wanaka": { "name":"Wanaka","situation":"partcloudy","min":-2,"max":8 },"whanganui": { "name":"Whanganui","situation":"partcloudy","min":6,"max":15 },"wellington": { "name":"Wellington","situation":"fewshowers","min":7,"max":12 },"westport": { "name":"Westport","situation":"fewshowers","min":5,"max":13 },"whakatane": { "name":"Whakatane","situation":"fewshowers","min":7,"max":14 },"whangarei": { "name":"Whangarei","situation":"rain","min":10,"max":17 }}'>
    <a href="/one-news/weather-forecast" id="weatherwidget_/content/tvnz/onenews/weather/forecast">
        <div class="weatherWidgetIconHolder">
            <div class="weatherWidgetIcon"></div>
        </div>
        <div class="weatherWidgetDetails">
            <span class="weatherWidgetHigh"></span><span class="weatherWidgetDegrees">&deg;</span>
            <span>/</span> <span class="weatherWidgetLow"></span><span class="weatherWidgetDegrees">&deg;</span>
        </div>
    </a>
    <div class="weatherWidgetCity">
        <a class="weatherLink" id="weatherlink_/content/tvnz/onenews/weather/forecast">
            <p></p>
        </a>
        <a><!-- arrow --></a>
    </div>
</div>

<div id="weatherDropdownData" style="display:none">
    <ul class="weatherWidgetDropdownItems">
        <li>
            <p>North Island</p>
            <div class="weatherWidgetDropdownSubItemsHolder">
                <ul class="weatherWidgetDropdownSubItems">
                    <li data-id="auckland">Auckland</li>
                        <li data-id="dannevirke">Dannevirke</li>
                        <li data-id="dargaville">Dargaville</li>
                        <li data-id="gisborne">Gisborne</li>
                        <li data-id="hamilton">Hamilton</li>
                        <li data-id="hastings">Hastings</li>
                        <li data-id="kaitaia">Kaitaia</li>
                        <li data-id="levin">Levin</li>
                        <li data-id="masterton">Masterton</li>
                        <li data-id="napier">Napier</li>
                        <li data-id="new-plymouth">New Plymouth</li>
                        <li data-id="paihia">Paihia</li>
                        <li data-id="palmerston-north">Palmerston North</li>
                        <li data-id="paraparaumu">Paraparaumu</li>
                        <li data-id="rotorua">Rotorua</li>
                        <li data-id="taumarunui">Taumarunui</li>
                        <li data-id="taupo">Taupo</li>
                        <li data-id="tauranga">Tauranga</li>
                        <li data-id="te-kuiti">Te Kuiti</li>
                        <li data-id="thames">Thames</li>
                        <li data-id="tokoroa">Tokoroa</li>
                        <li data-id="whanganui">Whanganui</li>
                        <li data-id="wellington">Wellington</li>
                        <li data-id="whakatane">Whakatane</li>
                        <li data-id="whangarei">Whangarei</li>
                        </ul>
            </div>
        </li>
        <li>
            <p>South Island</p>
            <div class="weatherWidgetDropdownSubItemsHolder">
                <ul class="weatherWidgetDropdownSubItems">
                    <li data-id="alexandra">Alexandra</li>
                        <li data-id="ashburton">Ashburton</li>
                        <li data-id="blenheim">Blenheim</li>
                        <li data-id="christchurch">Christchurch</li>
                        <li data-id="dunedin">Dunedin</li>
                        <li data-id="gore">Gore</li>
                        <li data-id="greymouth">Greymouth</li>
                        <li data-id="hokitika">Hokitika</li>
                        <li data-id="invercargill">Invercargill</li>
                        <li data-id="kaikoura">Kaikoura</li>
                        <li data-id="motueka">Motueka</li>
                        <li data-id="nelson">Nelson</li>
                        <li data-id="oamaru">Oamaru</li>
                        <li data-id="queenstown">Queenstown</li>
                        <li data-id="reefton">Reefton</li>
                        <li data-id="timaru">Timaru</li>
                        <li data-id="wanaka">Wanaka</li>
                        <li data-id="westport">Westport</li>
                        </ul>
            </div>
        </li>
    </ul>
</div>

<script type="text/javascript">
    $(document).ready(function() {
        $('#weatherWidgetDropdownHolder').html($('#weatherDropdownData').html());
    });
</script></div>
                        <!--navHolder-->
                    </div>
                    <!--navContainer-->
                    <div class="oneNewsLiveContainer">
                        <a href="#" id="news_homelink">
                           <img src="/content/dam/images/news/content/1-news-sponsor-logo.png.hashed.984d13eb.desktop.story.liveVideoBanner.jpg"></a>
                    </div>
                    <div class="searchContainer">
                        <div class="searchBox centred hidden">
                            <input class="searchField hidden"
                                name="search" type="text"
                                placeholder="Enter search description" 
                                value="" />
                        </div>
                        <div class="searchIcon">
                            <div class="icon"></div>
                        </div>
                    </div>
                    <div class="searchFieldOverlay"></div>
                    <!-- needs to be here for z-indexing -->
                </div>
                <!--relative-->
            </div>
            <!--fixedItem-->
        </div>
        <!--upperNav-->
        <!-- weather widget dropdown menu. here for animation reasons -->
        <div id="weatherWidgetDropdownHolder" class="weatherWidgetDropdown">
        </div>
        
        <div class="lowerNav">
            <div class="lowerNavItems">
                <div class="navHolder" id="lowerNavHolder">
                     <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/asSubMenuItem.pageType-storypage.tagPathUrlParam-news_new+zealand.namespace-section.esi.html/news/components/subMenuItem ) -->
<p class="">
        <a href="/one-news" id="lowernav_Latest">Latest</a> <!-- primary menu item link -->
     </p>
    <p class="active">
        <a href="/one-news/new-zealand" id="lowernav_NewZealand">New Zealand</a> <!-- primary menu item link -->
     </p>
    <p class="">
        <a href="/one-news/world" id="lowernav_World">World</a> <!-- primary menu item link -->
     </p>
    <p class="">
        <a href="/one-news/entertainment" id="lowernav_Entertainment">Entertainment</a> <!-- primary menu item link -->
     </p>
    <div id="magicLine"></div>
</div>
            </div>
            <div class="lowerNavTags">
                <!-- container for featured tags -->
                <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/asRightMenuItem.pageType-storypage.tagPathUrlParam-news_new+zealand.namespace-section.esi.html/news/components/rightMenuItem ) -->
<div class="tagItem">
             <h2><a href="/one-news/lions-tour-of-nz" class="" id="rightmenu_/content/tvnz/onenews/topic/lions-tour">Lions Tour of NZ</a></h2>
         </div>
     <div class="tagItem">
             <h2><a href="/one-news/americas-cup" class="" id="rightmenu_/content/tvnz/onenews/topic/america-s-cup">America&#039;s Cup</a></h2>
         </div>
     </div>
        </div>
        <!--lowerNav-->
    </div>
    <!--navigationHolder-->
</div>
<!--header-->
<script type="text/javascript">
    $(document).ready(function() {
        $.getJSON( "/api/content/tvnz/news.live.json")
        .done(function(data) {
        	if(data.available) {
        		//$( ".oneNewsLiveContainer" ).toggle();
        		// Replace the href to the story path
                $(".oneNewsLiveContainer a").attr("href",data.storyPath + ".html");
                $(".oneNewsLiveContainer a").css("cursor","pointer");
	            if(data.logo) {
	                $(".oneNewsLiveContainer img").attr("src",data.logo);
	            }        	
        	}
        })
        .fail(function( jqxhr, textStatus, error ) {
        	console.log("Error invoking the call");
        });
    });
</script>
</div>
       <!-- content -->
   <div class="containerBody">
    	<!-- full width banner advertisement -->
		<div class="containerContent">
    		<!-- breaking news hook item -->
            
            <!-- hidden by default, javascript shows this if the cookie is not present -->
        		<div class="partiallySupported"
        			data-partially-supported-id="IDoNotCareAboutAProperBrowsingExperience"
        			style="display: none;"></div>
        		<div class="vertBanner">
        			<a href="/one-news">
        				<div class="vertLogo">
        					<img src="/etc/designs/news/clientlibs_less/content/images/structure/ono_logo_black_vert_masterbrand.svg.originalImage.hashed.1086981c.svg" alt="" class=""></div>
        			</a>
        		</div>
            <div class="sectionContainer">
    			<div class="colContainer storyPage">
    				<div class="colLeft">
    					<div class="colStorySectionHeader">
                            <div class="tagItem">
                                <h2><a href="/one-news/new-zealand">New Zealand</a></h2>
                            </div>
                            <br class="clearfix" />
                        </div>
                        <div class="storyItemContainer" data-story-link="/one-news/new-zealand/critics-call-government-do-more-halt-use-plastic-bags" data-omniture-map='{
  "eVar8": "source:news/agency/one-news",
  "eVar6": "avid:02b8fdc8-5d3f-4c45-98e8-931c941b1a52:1499496131220:AKVCSXCODE01.tvnzad.tvnz.co.nz",
  "eVar4": "onnnewsstory",
  "eVar2": "news:new-zealand:story",
  "eVar68": "Critics call on Government to do more to halt use of plastic bags",
  "channel": "news",
  "hier1": "news|new-zealand|story",
  "pageName": "news:new-zealand:story:critics-call-on-government-to-do-more-to-halt-use-of-plastic-bag",
  "eVar1": "news:new-zealand",
  "eVar70": "ONN",
  "eVar73": "critics-call-government-do-more-halt-use-plastic-bags",
  "events": "event3,event5",
  "eVar71": "desktop"
}' data-ad-key-map='{
  "isDisabled": false,
  "commonKeys": {
    "sourc": "one-news",
    "site": "news",
    "pt": "news-story",
    "sectn": "news-new-zealand",
    "topic": "environment",
    "place": "wellington",
    "id": "avid:02b8fdc8-5d3f-4c45-98e8-931c941b1a52:1499496131220:AKVCSXCODE01.tvnzad.tvnz.co.nz",
    "people": "emily-cooper",
    "platform": "desktop"
  },
  "pageAds": [
    {
      "htmlDivId": "topAd",
      "targetPosition": "top",
      "slot": "/4180/news/news/new-zealand",
      "sizes": [
        {
          "width": 300,
          "height": 250
        }
      ]
    },
    {
      "htmlDivId": "streamTopAd",
      "targetPosition": "top",
      "slot": "/4180/news/news/new-zealand",
      "sizes": [
        {
          "width": 252,
          "height": 100
        }
      ]
    }
  ],
  "templateAd": {
    "targetPosition": "mid",
    "slot": "/4180/news/news/new-zealand",
    "sizes": [
      {
        "width": 300,
        "height": 250
      },
      {
        "width": 300,
        "height": 600
      }
    ]
  },
  "disabledHtmlAdDivs": [
    "streamMidAd",
    "streamBottomAd",
    "bottomFooterAd"
  ],
  "minimumDynamicAds": 0,
  "firstAdDistance": 900,
  "nthAdDistance": 900,
  "storyStreamAdDistance": 4,
  "platform": "desktop"
}'>
	<div class="storyPage title source">
    <h1>
        Critics call on Government to do more to halt use of plastic bags</h1>

    <div class="timeShare">
        <time class="red-square livestamp" data-time="1499496131349"></time>
            <!-- FIXME should use image servlet -->
    <div class="storyShare">

    <span class="shareShare">share</span>
    <div class="shareButtons">
        <span class="facebookShare">
            <a class="icon fb" href="https://www.facebook.com/dialog/feed?app_id=355711134585572&redirect_uri=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2fcritics-call-government-do-more-halt-use-plastic-bags&link=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2fcritics-call-government-do-more-halt-use-plastic-bags&caption=&name=Critics+call+on+Government+to+do+more+to+halt+use+of+plastic+bags&ref=storyfacebook&picture=https%3a%2f%2fwww.tvnz.co.nz%2fcontent%2fdam%2fimages%2fnews%2f2017%2f07%2f08%2fcritics-call-on-government-to-do-more-to-halt-use-of-plastic-bag.desktop.story.share.video.jpg&description=Most+of+us+use+a+plastic+bag+for+just+twelve+minutes%2c+and+then+never+again+-+but+they+take+decades+to+decompose.">&nbsp;</a>
        </span>
        <span class="twitterShare">
            <a class="icon tw" href="https://twitter.com/intent/tweet?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2fcritics-call-government-do-more-halt-use-plastic-bags&text=Critics+call+on+Government+to+do+more+to+halt+use+of+plastic+bags&ref=storytwitter&via=1NewsNZ">&nbsp;</a>
        </span>
        <span class="googlePlusShare">
            <a class="icon gplus" href="https://plus.google.com/share?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fnew-zealand%2fcritics-call-government-do-more-halt-use-plastic-bags&text=Critics+call+on+Government+to+do+more+to+halt+use+of+plastic+bags&ref=storygplus&via=1NewsNZ" target="_blank">&nbsp;</a>
        </span>
        <span class="emailShare">
            <a class="icon email" href="mailto:?subject=Critics%20call%20on%20Government%20to%20do%20more%20to%20halt%20use%20of%20plastic%20bags&body=Here%27s%20an%20article%20on%201%20NEWS%20NOW%20I%20thought%20you%20might%20be%20interested%20in%2E%0A%0ACritics%20call%20on%20Government%20to%20do%20more%20to%20halt%20use%20of%20plastic%20bags%0Ahttps%3A%2F%2Fwww%2Etvnz%2Eco%2Enz%2Fone%2Dnews%2Fnew%2Dzealand%2Fcritics%2Dcall%2Dgovernment%2Ddo%2Dmore%2Dhalt%2Duse%2Dplastic%2Dbags%3Fref%3Demailfriend">&nbsp;</a>
        </span>
    </div>
</div>
</div>

    <div class="storyTalent">
                        <a href="/one-news/reporter/emily-cooper" class="byline">
                            <div class="storyTalentMugshot">
                                    <img src="/content/dam/images/news/2016/07/27/Emily-Cooper-clearcut-400px.png.hashed.ffe2b9ab.desktop.talent.byline.png" alt="Emily Cooper"></div>
                            <div class="storyTalentDetail ">
                                <h4>Emily Cooper<i>&nbsp;</i></h4>
                                <p>1 NEWS Reporter</p>
                                </div>
                        </a>
                    </div>
                <br class="clearfix" />
</div>
<div class="story_body_holder">
	   <div class="storyPage heading wide"> <p></p></div>
    <div class="storyPage video  wide &#32; desktop html5" data-video-id="5497290454001" id="Video_5497290454001">

        <div class="storyPageVideo">

        <script type="text/javascript">
            $(document).ready(function() {
                var videoAnalytics = [{"type":"segment-track","event":"play","properties":{"videoStreamType":"VOD","endpoint":"web","environment":"prod","videoLength":130453,"videoPublished":1499496131049,"videoName":"Critics call on Government to do more to halt use of plastic bags","endpointDetail":"desktop","videoID":"bcid:5497290454001","category":"video","videoPresentationType":"clip"}},{"type":"segment-track","event":"completed","properties":{"videoStreamType":"VOD","endpoint":"web","environment":"prod","videoLength":130453,"videoPublished":1499496131049,"videoName":"Critics call on Government to do more to halt use of plastic bags","endpointDetail":"desktop","videoID":"bcid:5497290454001","category":"video","videoPresentationType":"clip"}}];
                for (var i = 0; i < videoAnalytics.length; i++) {
                    var analytic = videoAnalytics[i];
                    analytic.properties.memberID = TVNZ.userdata.user.userHashValue;
                    analytic.properties.loggedInStatus = TVNZ.userdata.user.anonymous ? 'Not Logged' : "Logged In";
                    analytic.properties.Adblocker = TVNZ.news.Analytics.adblockDetected;
                    analytic.properties.sessionID = TVNZ.news.Analytics.getSessionId;
                    analytic.properties.hitTimestamp = TVNZ.news.Analytics.getHitTimestamp();
                }

                //Write analytics object into DOM
                var storyPage = $('#Video_' + 5497290454001);
                var videoEl = $('video', storyPage);
                videoEl.attr('data-google-analytics', JSON.stringify(videoAnalytics));
            });
        </script>
            <a name="avid:02b8fdc8-5d3f-4c45-98e8-931c941b1a52:1499496131220:AKVCSXCODE01.tvnzad.tvnz.co.nz"></a>
                        <div class="video-container">
	        <video id='player-5497290454001' 
	            data-video-id='5497290454001' 
				data-account='963482464001' 
				data-player='HJiGOMree'
	            data-adserverurl='https://pubads.g.doubleclick.net/gampad/ads?ad_rule=1&gdfp_req=1&output=xml_vmap1&impl=s&unviewed_position_start=1&sz=640x480&env=vp&hl=en&iu=/4180/news/news/new-zealand&cust_params=sourc%3Done-news%3Bsite%3Dnews%3Bpt%3Dnews-story%3Bsectn%3Dnews-new-zealand%3Btopic%3Denvironment%3Bshort%3Dn%3Bplace%3Dwellington%3Bid%3David%3A02b8fdc8-5d3f-4c45-98e8-931c941b1a52%3A1499496131220%3AAKVCSXCODE01.tvnzad.tvnz.co.nz%3Bsource%3Done-news%3Bpeople%3Demily-cooper%3Bplatform%3Ddesktop%3B'
	            data-omniturekeys='{
  "eVar23": "/content/tvnz/onenews/story/2017/07/08/critics-call-on-government-to-do-more-to-halt-use-of-plastic-bag",
  "eVar34": "news",
  "eVar44": "source:news/agency/one-news",
  "eVar6": "avid:02b8fdc8-5d3f-4c45-98e8-931c941b1a52:1499496131220:AKVCSXCODE01.tvnzad.tvnz.co.nz",
  "eVar31": "Critics call on Government to do more to halt use of plastic bags",
  "eVar4": "onnnewsstory",
  "eVar37": "/content/dam/videos/news/2017/07/08/critics-call-on-government-to-do-more-to-halt-use-of-plastic-bag",
  "eVar36": "flash",
  "eVar2": "news:new-zealand:story",
  "eVar68": "Critics call on Government to do more to halt use of plastic bags",
  "eVar46": "ONN",
  "channel": "news",
  "hier1": "news|new-zealand|story",
  "eVar39": "5497290454001",
  "pageName": "news:new-zealand:story:critics-call-on-government-to-do-more-to-halt-use-of-plastic-bag",
  "eVar1": "news:new-zealand",
  "eVar70": "ONN",
  "eVar74": "critics-call-on-government-to-do-more-to-halt-use-of-plastic-bag",
  "eVar52": "Default HTML5 Player for Prod News Account",
  "eVar73": "critics-call-government-do-more-halt-use-plastic-bags",
  "eVar40": "clip",
  "events": "event3,event5",
  "eVar71": "desktop"
}'
	            data-video-playlist='5495261344001,5493776483001,5493778719001,5491741291001'
				data-embed="default"
				data-setup='{"techOrder":["html5","silverlight"]}'
				class="video-js &#32; desktop" 
				controls playsinline></video>
        </div>
		<script src="//players.brightcove.net/963482464001/HJiGOMree_default/index.min.js" type="text/javascript"></script>
    <script type="text/javascript">

     $("#5497290454001-wrapper").on('preTemplateReady', function(evt, experienceId) {
        var isMobile = $('body').data('device-type') === 'mobile';
        var isTablet = $('body').data('device-type') === 'tablet';
        if (isMobile || isTablet) {
            // if mobile or tablet, listen to the player's play event and play the video (which sets up the analytics)
            var player = brightcove.api.getExperience(experienceId);
            var BCLvideoPlayer = player.getModule(brightcove.api.modules.APIModules.VIDEO_PLAYER);
            BCLvideoPlayer.addEventListener(brightcove.api.events.MediaEvent.PLAY, function registerAnalyticsTracker(playEvent) {
                var storyVideo = $(evt.currentTarget).closest('.video');
                TVNZ.storyPage.Video.playVideo(storyVideo, false, playEvent);
                // leave this listener registered, in case this video is paused, restarted, re-played etc.
            },
            // make sure this listener gets invoked before any other play event listener
            -1 );
        }
    });
     
     $("#5497290454001-wrapper").on('templateReady', function(evt, experienceId) {
         console.log('templateReady News');
         if (!TVNZ.userdata.user.anonymous) {
             var APIModules = brightcove.api.modules.APIModules;
             var player = brightcove.api.getExperience(experienceId);
             var BCLadvertising = player.getModule(APIModules.ADVERTISING);
             
             BCLadvertising.getAdPolicy(function callback(adPolicy) {
                 var custParam = {dm:TVNZ.userdata.user.adKeys.dm, seg:TVNZ.userdata.user.adKeys.seg, ppid:TVNZ.userdata.user.userHashValue};

                 var adParameterString = "&" + $.param({cust_params:$.param(custParam)});
                 adPolicy.adServerURL += adParameterString;
                 BCLadvertising.setAdPolicy(adPolicy);
             }); 
         } else {
             console.log("No user logged in");
         }
     });     
     
</script>
<link rel="stylesheet" href="/etc/designs/core/html5Player.min.ac8e4d17174b2ba76d5b72d12460b6e0.css" type="text/css">
<link rel="stylesheet" href="/etc/designs/news/newsPlayer.min.9689eccfdea8f516fe6f9704a3e297e1.css" type="text/css">
<script type="text/javascript" src="/etc/designs/core/html5Player.min.d4923b2af07ef55053bdfb0d07f0bfa7.js"></script>
<script type="text/javascript" src="/etc/designs/news/newsPlayer.min.2334acaae325d3dbbbba486308468429.js"></script>
</div><!-- storyPage video -->
        
        <span class="caption">
                        Most of us use a plastic bag for just twelve minutes, and then never again - but they take decades to decompose.<br/>
                            Source: 1 NEWS</span>
                </div><!--  video -->

    
</div> 
    <div id="related_content">
    	<div class="storyPage relatedStories wide">
            <h3>Related</h3>
            <div class="relatedTags">
                <div class="tagItem">
                <h2><a href="/one-news/environment">Environment</a></h2>
            </div>
        <div class="tagItem">
                <h2><a href="/one-news/wellington">Wellington</a></h2>
            </div>
        <div class="tagItem">
                <h2><a href="/one-news/reporter/emily-cooper">Emily Cooper</a></h2>
            </div>
        </div>
            
            </div><!--  eo relatedContent -->
    </div>
    </div>
 <div class="advert pin-to-bottom labelled" id="bottomFooterAd"></div> 
    				</div>
                    
                    <div class="loadingMoreContent tile">
    					    <div class="loadMore">
    					        <div class="spinner">
    					            <div class="icon spinIt"></div>
    					        </div>
    					    </div>
    					    <div class="noContent backToTop">
    					        <div class="spinner">
    					            <div class="icon"></div>
    					        </div>
    					        <p>no more content</p>
    					        <p class="top"><a>back to top</a></p>
    					    </div>
    					    <div class="error">
    					        <div class="spinner">
    					            <div class="icon spinIt"></div>
    					        </div>
    					        <p>loading error</p>
    					        <a>refresh</a>
    					    </div>
    					</div>
        				<div class="colRight story">
        					<!-- standard advert -->
    						<div class="advert labelled " id="topAd"></div>
    						<div class="colRightContainer hasSectionHeader">
        	<div class="colRightTabs">
        		<h3 class="tabHeader active" data-tab="t1">LATEST</h3>
        		<h3 class="tabHeader " data-tab="t2"/>POPULAR</h3>
                <h3 class="tabHeader" data-tab="t3"/>FEATURED</h3>
        	</div>
        	<div class="colRightTabContainerHeader storyTabHeader tabHeader" data-tab="t4">
                    <p>news</p>
                </div>
            
        		<div id="story_stream" data-section="news/new-zealand">
<!-- latest story stream -->
</div>
<div class="colRightTabContainer t2 ">
                 <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/popularStories/news.esi.html/news/components/popularStories ) -->
<!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2017/07/08/ship-story/_jcr_content/asStoryStreamItem.storyStreamSection-popular.storyStreamItemRank-1.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path popular" data-story-link="/one-news/world/watch-us-navy-warship-takes-huge-sideways-plunge-during-impressive-launch">
	<div class="tileContentHolder">
        <a href="/one-news/world/watch-us-navy-warship-takes-huge-sideways-plunge-during-impressive-launch?auto=5497135211001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/world/watch-us-navy-warship-takes-huge-sideways-plunge-during-impressive-launch" data-video-id="5497135211001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">00:32</div>
    						     </div>
    		          	</div>
					<div class="tileOverlayNumber">1</div>
					<img src="/content/dam/images/news/2017/07/08/video-us-navy-warship-takes-huge-sideways-plunge-during-impress.hashed.a869d1c4.desktop.stream.popular.jpg" alt="A Senator's wife broke the ceremonial bottle of champagne over the ship's bow before it plunged into Lake Michigan."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/world/watch-us-navy-warship-takes-huge-sideways-plunge-during-impressive-launch">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/world/watch-us-navy-warship-takes-huge-sideways-plunge-during-impressive-launch">
					Watch: US Navy warship takes huge sideways plunge during impressive launch</h4>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2015/07/13/live-stream--one-news-at-six/_jcr_content/asStoryStreamItem.storyStreamSection-popular.storyStreamItemRank-2.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path popular" data-story-link="/one-news/new-zealand/live-stream-1-news-6pm">
	<div class="tileContentHolder">
        <a href="/one-news/new-zealand/live-stream-1-news-6pm?auto=4351152708001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/new-zealand/live-stream-1-news-6pm" data-video-id="4351152708001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     </div>
    		          	</div>
					<div class="tileOverlayNumber">2</div>
					<img src="/content/dam/images/news/content/Live StreamPlaceholder 880x495 - One News at Six.png.hashed.3ceaef66.desktop.stream.popular.jpg" class="not-active"></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/new-zealand/live-stream-1-news-6pm">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/new-zealand/live-stream-1-news-6pm">
					Live stream: 1 NEWS at 6pm</h4>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2017/07/08/all-blacks-and-lions-fans-pour-into-eden-park-ahead-of-test-seri/_jcr_content/asStoryStreamItem.storyStreamSection-popular.storyStreamItemRank-3.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path popular" data-story-link="/one-news/sport/rugby/all-blacks-and-lions-fans-pour-into-eden-park-ahead-test-series-finale">
	<div class="tileContentHolder">
        <a href="/one-news/sport/rugby/all-blacks-and-lions-fans-pour-into-eden-park-ahead-test-series-finale?auto=5497203974001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/sport/rugby/all-blacks-and-lions-fans-pour-into-eden-park-ahead-test-series-finale" data-video-id="5497203974001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">00:50</div>
    						     </div>
    		          	</div>
					<div class="tileOverlayNumber">3</div>
					<img src="/content/dam/images/news/2017/07/08/all-blacks-and-lions-fans-pour-into-eden-park-ahead-of-test-seri.hashed.02aac8f9.desktop.stream.popular.jpg" alt="Young and old, big and small – tens of thousands will pack into Eden Park for tonight's decider."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/sport/rugby/all-blacks-and-lions-fans-pour-into-eden-park-ahead-test-series-finale">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/sport/rugby/all-blacks-and-lions-fans-pour-into-eden-park-ahead-test-series-finale">
					All Blacks and Lions fans pour into Eden Park ahead of Test series finale</h4>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2017/07/08/berlin-story/_jcr_content/asStoryStreamItem.storyStreamSection-popular.storyStreamItemRank-4.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path popular" data-story-link="/one-news/world/man-convicted-after-kicking-woman-down-berlin-subway-station-stairs-in-appalling-attack">
	<div class="tileContentHolder">
        <a href="/one-news/world/man-convicted-after-kicking-woman-down-berlin-subway-station-stairs-in-appalling-attack?auto=5497205139001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/world/man-convicted-after-kicking-woman-down-berlin-subway-station-stairs-in-appalling-attack" data-video-id="5497205139001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">00:26</div>
    						     </div>
    		          	</div>
					<div class="tileOverlayNumber">4</div>
					<img src="/content/dam/images/news/2017/07/08/video-appalling-unprovoked-attack-sees-woman-kicked-down-berlin.hashed.ca1ac298.desktop.stream.popular.jpg" alt="The man responsible for the cowardly attack has been sentenced to two years and 11 months in jail."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/world/man-convicted-after-kicking-woman-down-berlin-subway-station-stairs-in-appalling-attack">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/world/man-convicted-after-kicking-woman-down-berlin-subway-station-stairs-in-appalling-attack">
					Man convicted after kicking woman down Berlin subway station stairs in appalling attack</h4>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2017/07/07/watch-ive-been-keeping-it-in-so-long-football-star-jermain-def/_jcr_content/asStoryStreamItem.storyStreamSection-popular.storyStreamItemRank-5.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path popular" data-story-link="/one-news/sport/football/watch-football-star-jermain-defoe-breaks-down-during-tearful-tribute-young-fan-cancer">
	<div class="tileContentHolder">
        <a href="/one-news/sport/football/watch-football-star-jermain-defoe-breaks-down-during-tearful-tribute-young-fan-cancer?auto=5494787895001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/sport/football/watch-football-star-jermain-defoe-breaks-down-during-tearful-tribute-young-fan-cancer" data-video-id="5494787895001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">02:23</div>
    						     </div>
    		          	</div>
					<div class="tileOverlayNumber">5</div>
					<img src="/content/dam/images/news/2017/07/07/watch-ive-been-keeping-it-in-so-long-football-star-jermain-def.hashed.a5ba0f09.desktop.stream.popular.jpg" alt="The new Bournemouth striker's 'best friend' Bradley Lowery is losing his battle with neuroblastoma."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/sport/football/watch-football-star-jermain-defoe-breaks-down-during-tearful-tribute-young-fan-cancer">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/sport/football/watch-football-star-jermain-defoe-breaks-down-during-tearful-tribute-young-fan-cancer">
					Watch: Football star Jermain Defoe breaks down during tearful tribute to young fan with cancer</h4>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div></div>
            <div class="colRightTabContainer t3">
           	    <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2017/07/08/tmz-fran/_jcr_content/asStoryStreamItem.storyStreamSection-featured.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature image story-stream-item story-path featured" data-story-link="/one-news/sport/other/we-have-chance-after-all-frances-refusal-help-tnz-made-defining-moment-dramatic-capsize">
	<div class="tileContentHolder">
        <a href="/one-news/sport/other/we-have-chance-after-all-frances-refusal-help-tnz-made-defining-moment-dramatic-capsize">
				<div class="story-stream-target tileImage" data-story-link="/one-news/sport/other/we-have-chance-after-all-frances-refusal-help-tnz-made-defining-moment-dramatic-capsize" data-video-id="">
					<img src="/content/dam/images/news/2017/07/06/not-just-those-lining-streets-who-are-big-americas-cup-fans.png.hashed.c3fa6f5f.desktop.stream.popular.jpg" alt="There were plenty of other fans behind the scenes today."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/sport/other/we-have-chance-after-all-frances-refusal-help-tnz-made-defining-moment-dramatic-capsize">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/sport/other/we-have-chance-after-all-frances-refusal-help-tnz-made-defining-moment-dramatic-capsize">
					'We have a chance after all' - France's refusal to help TNZ made for defining moment after dramatic capsize</h4>
				<p>It was reported Grant Dalton requested equipment from the French to fix the boat, but were refused.</p>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2017/07/08/rugby-great-dan-carter-rubs-shoulders-with-david-beckham-and-ser/_jcr_content/asStoryStreamItem.storyStreamSection-featured.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path featured" data-story-link="/one-news/sport/rugby/watch-all-blacks-legend-dan-carter-rubs-shoulders-david-beckham-and-sergio-garcia-wimbledon">
	<div class="tileContentHolder">
        <a href="/one-news/sport/rugby/watch-all-blacks-legend-dan-carter-rubs-shoulders-david-beckham-and-sergio-garcia-wimbledon?auto=5496899812001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/sport/rugby/watch-all-blacks-legend-dan-carter-rubs-shoulders-david-beckham-and-sergio-garcia-wimbledon" data-video-id="5496899812001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">00:25</div>
    						     </div>
    		          	</div>
					<img src="/content/dam/images/news/2017/07/08/GettyImages-810245412.jpg.hashed.118b5de0.desktop.story.inline.jpg.hashed.8905b312.desktop.stream.popular.jpg" alt="Golfing star Sergio Garcia and former All Black Dan Carter in the Royal Box at Wimbledon."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/sport/rugby/watch-all-blacks-legend-dan-carter-rubs-shoulders-david-beckham-and-sergio-garcia-wimbledon">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/sport/rugby/watch-all-blacks-legend-dan-carter-rubs-shoulders-david-beckham-and-sergio-garcia-wimbledon">
					Watch: All Blacks legend Dan Carter rubs shoulders with David Beckham and Sergio Garcia at Wimbledon</h4>
				<p>Dan and Honor Carter were watching Rafael Nadal's third round match.</p>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2017/07/08/lions-decider-defined-what-it-means-to-be-an-all-black-craig-do/_jcr_content/asStoryStreamItem.storyStreamSection-featured.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path featured" data-story-link="/one-news/sport/rugby/lions-decider-defined-means-all-black-craig-dowd-1993-eden-park-clash">
	<div class="tileContentHolder">
        <a href="/one-news/sport/rugby/lions-decider-defined-means-all-black-craig-dowd-1993-eden-park-clash?auto=5497108584001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/sport/rugby/lions-decider-defined-means-all-black-craig-dowd-1993-eden-park-clash" data-video-id="5497108584001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">01:02</div>
    						     </div>
    		          	</div>
					<img src="/content/dam/images/news/2017/07/08/lions-decider-defined-what-it-means-to-be-an-all-black-craig-do.hashed.715873b6.desktop.stream.popular.jpg" alt="The former All Blacks prop took park in the series decider between the two sides 24 years ago."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/sport/rugby/lions-decider-defined-means-all-black-craig-dowd-1993-eden-park-clash">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/sport/rugby/lions-decider-defined-means-all-black-craig-dowd-1993-eden-park-clash">
					Lions decider 'defined what it means to be an All Black' – Craig Dowd on 1993 Eden Park clash</h4>
				<p>The former All Blacks prop took park in the series decider between the two sides 24 years ago.</p>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2017/07/07/andrea-vance-story-for-6pm/_jcr_content/asStoryStreamItem.storyStreamSection-featured.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path featured" data-story-link="/one-news/new-zealand/kiwi-woman-urgently-needing-cochlear-implant-not-even-waiting-list-and-feeling-ignored">
	<div class="tileContentHolder">
        <a href="/one-news/new-zealand/kiwi-woman-urgently-needing-cochlear-implant-not-even-waiting-list-and-feeling-ignored?auto=5495261361001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/new-zealand/kiwi-woman-urgently-needing-cochlear-implant-not-even-waiting-list-and-feeling-ignored" data-video-id="5495261361001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     <div class="overlayTime">02:19</div>
    						     </div>
    		          	</div>
					<img src="/content/dam/images/news/2017/07/07/kiwi-woman-who-urgently-needs-cochlear-implant-not-even-on-the-w.hashed.c6f27e8e.desktop.stream.popular.jpg" alt="Danielle Mackay loves the roar of an engine but in a matter of weeks she may no longer be able to hear."></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/new-zealand/kiwi-woman-urgently-needing-cochlear-implant-not-even-waiting-list-and-feeling-ignored">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/new-zealand/kiwi-woman-urgently-needing-cochlear-implant-not-even-waiting-list-and-feeling-ignored">
					Kiwi woman urgently needing cochlear implant not even on waiting list and feeling ignored</h4>
				<p>Danielle Mackay loves the roar of an engine but in a matter of weeks she may no longer be able to hear.</p>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div><!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/story/2015/07/13/live-stream--one-news-at-six/_jcr_content/asStoryStreamItem.storyStreamSection-featured.esi.html/news/components/storyStreamItem ) -->
<div class="tile rightFeature video story-stream-item story-path featured" data-story-link="/one-news/new-zealand/live-stream-1-news-6pm">
	<div class="tileContentHolder">
        <a href="/one-news/new-zealand/live-stream-1-news-6pm?auto=4351152708001">
				<div class="story-stream-target tileImage" data-story-link="/one-news/new-zealand/live-stream-1-news-6pm" data-video-id="4351152708001">
					<div class="overlayContainer small">
    						<div class="centred">
    						     <div class="overlayIcon"></div>
    						     </div>
    		          	</div>
					<img src="/content/dam/images/news/content/Live StreamPlaceholder 880x495 - One News at Six.png.hashed.3ceaef66.desktop.stream.popular.jpg" class="not-active"></div>
			</a>
        <div class="tileContent">
			<div class="progress"></div>
			<a href="/one-news/new-zealand/live-stream-1-news-6pm">
				<h4 class="story-stream-target tileContentHeading" data-story-link="/one-news/new-zealand/live-stream-1-news-6pm">
					Live stream: 1 NEWS at 6pm</h4>
				<p>The 1 NEWS at 6pm bulletin, live streamed 7 days a week.</p>
				</a>
		</div>
	</div>
	<br class="clearfix" />
    </div></div>
        </div>
    </div>
                    </div>
    		</div>
    		<br class="clearfix" />
    	</div>
    </div>
	<script type="text/javascript">
	    $(document).ready(function() {
	        $.getJSON( "/api/content/tvnz/news.live.json")
	        .done(function(data) {
	        	if(data.available) {
	        		$( ".oneNewsLiveMobileContainer" ).toggle();
	        		// Replace the href to the story path
	                $(".oneNewsLiveMobileContainer a").attr("href",data.storyPath + ".html");
		            if(data.logoMobile) {
		            	$(".oneNewsLiveMobileContainer img").attr("src",data.logoMobile);
		            }        	
	        	}
	        })
	        .fail(function( jqxhr, textStatus, error ) {
	        	console.log("Error invoking the call");
	        });
	    });
	</script>
<div class="containerFoot closed">
    <div class="footer">
        <div class="footerClosed">
            <div class="footerBackToTop">
                <a class="footerBackToTopLink">
                    <div>&nbsp;</div>
                    <span>Top</span>
                </a>
            </div>
            <div class="footerCopy">
                <div class="copy">
                    Copyright &copy; TVNZ <span id="footerYear"></span>
                </div>
                <div class="footerOpenMenu">
                    <a class="footerOpenMenuLink">
                        <div class="fOMLIcon">
                            <div class="icon"></div>
                        </div>
                    </a>
                </div>
            </div>
        </div>

        <div class="footerOpen">
            <div class="footerUpper">
                <div class="footerSocialLinks">
                    <ul>
                        <li class="footerFB">
                            <a href="http://www.facebook.com/OneNewsNZ">
                                <div>&nbsp;</div>
                                <p>Join the conversation and follow 1 NEWS on Facebook</p>
                            </a>
                        </li>
                        <li class="footerTW">
                            <a href="https://twitter.com/onenewsnz">
                                <div>&nbsp;</div>
                                <p>Rolling stories and updates from the 1 NEWS team</p>
                            </a>
                        </li>
                        <li class="footerAPP">
                            <a href="http://www.tvnz.co.nz/one-news/new-zealand/one-news-now-on-your-mobile-device-q00013">
                                <div>&nbsp;</div>
                                <p>Download the 1 NEWS app for iPhone, iPad and Android</p>
                            </a>
                        </li>
                        <li class="footerSHARE">
                            <a href="https://www.tvnz.co.nz/one-news/yourcam" rel="nofollow" class="colorbox cboxElement">
                                <div>&nbsp;</div>
                                <p>Send us your footage or share your story with us</p>
                            </a>
                        </li>
                    </ul>
                </div>
            </div>
            <div class="footerLower news">
                <ul class="footerLowerLinks">
                    <li>
                                <div class="globalNavLowerItemContainer">
                                    <div class="globalNavLowerHeader">
                                        <div class="globalNavLowerArrow"></div>
                                        <p>Explore TVNZ</p>
                                    </div>
                                    <div class="globalNavLowerContent">
                                        <ul>
                                            <li>
                                                        <a href="https://www.tvnz.co.nz/shows">
                                                            OnDemand</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/livetv/tvnz-1">
                                                            TVNZ 1</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/livetv/tvnz-2">
                                                            TVNZ 2</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/livetv/tvnz-duke">
                                                            TVNZ DUKE</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/livetv">
                                                            TV Guide</a>
                                                    </li>  
                                                </ul>
                                        <br class="clearfix" />
                                    </div>
                                </div>
                            </li>
                        <li>
                                <div class="globalNavLowerItemContainer">
                                    <div class="globalNavLowerHeader">
                                        <div class="globalNavLowerArrow"></div>
                                        <p>1 News Now</p>
                                    </div>
                                    <div class="globalNavLowerContent">
                                        <ul>
                                            <li>
                                                        <a href="https://www.tvnz.co.nz/one-news">
                                                            News</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/one-news/sport">
                                                            Sport</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/one-news/weather-forecast">
                                                            Weather</a>
                                                    </li>  
                                                </ul>
                                        <br class="clearfix" />
                                    </div>
                                </div>
                            </li>
                        <li>
                                <div class="globalNavLowerItemContainer">
                                    <div class="globalNavLowerHeader">
                                        <div class="globalNavLowerArrow"></div>
                                        <p>Corporate</p>
                                    </div>
                                    <div class="globalNavLowerContent">
                                        <ul>
                                            <li>
                                                        <a href="http://tvnz.co.nz/tvnz-corporate-comms/tvnz-4880728">
                                                            About TVNZ</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://careers.tvnz.co.nz/home" target="_blank">
                                                            Careers</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/sales" target="_blank">
                                                            Sales & Advertising</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://blacksand.co.nz/" target="_blank">
                                                            Blacksand</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/licensing">
                                                            Licensing</a>
                                                    </li>  
                                                </ul>
                                        <br class="clearfix" />
                                    </div>
                                </div>
                            </li>
                        <li>
                                <div class="globalNavLowerItemContainer">
                                    <div class="globalNavLowerHeader">
                                        <div class="globalNavLowerArrow"></div>
                                        <p>More TVNZ</p>
                                    </div>
                                    <div class="globalNavLowerContent">
                                        <ul>
                                            <li>
                                                        <a href="https://www.tvnz.co.nz/ondemand/contact-us" target="_blank">
                                                            Contact Us</a>
                                                    </li>  
                                                <li>
                                                        <a href="https://www.tvnz.co.nz/content/tvnz/ondemand/help/faqs.html" target="_blank">
                                                            Help & FAQs</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://tvnz.co.nz/community/our-house-rules-415803" target="_blank">
                                                            House Rules</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://tvnzgreenroom.co.nz/" target="_blank">
                                                            The Green Room</a>
                                                    </li>  
                                                <li>
                                                        <a href="http://shop.tvnz.co.nz/" target="_blank">
                                                            Shop</a>
                                                    </li>  
                                                </ul>
                                        <br class="clearfix" />
                                    </div>
                                </div>
                            </li>
                        </ul>
                <br class="clearfix" />
            </div>
        </div>
    </div>
</div>

<div class="burgerOverlay"></div>
<div class="expandMenuOverlay"></div>
<div class="weatherWidgetOverlay"></div>
<div class="failOverlay"></div>
<!--  Include the Nielsen analytics -->
	<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
    var data = $('body').data('nielsenData');
    var trac = nol_t(data.pvar, data.feat);
    var post = trac.record().post();
    if (data!=null&&data.feat!=null&&data.feat.surveys_enabled)
        post.do_sample();
</script>
<noscript>
    <div>
        <img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-nzoom&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt=""/>
    </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->
<script>
		   $(function() {

			   deeplink.setup({
					iOS: {
						appName: "1 NEWS NOW",
						appId: $('meta[name="apple-itunes-app"]').attr('content').match(/app-id=(\d+)/)[1],
					},
					android: {
						appId: $('meta[name="google-play-app"]').attr('content').match(/app-id=(.+)/)[1]
					}
				});

				$.smartbanner({
					title: '1 NEWS NOW',
					author: 'Television New Zealand Ltd',
					price: 'FREE',
					appStoreLanguage: 'nz',
					button: 'OPEN',
					scale: 'auto',
					speedIn: 300,
					speedOut: 400,
					daysHidden: 0,
					daysReminder: 0,
					onInstall : function() {
						deeplink.open("tvnz-one-news://story/content/tvnz/onenews/story/2017/07/08/critics-call-on-government-to-do-more-to-halt-use-of-plastic-bag");
					}
				});

		   });
		</script>
	
	</body>

</html>
