<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html  lang="en-NZ">
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="shortcut icon" href="/etc/designs/news/assets/images/favicon_news_masterbrand.ico"/>
    <link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-16x16.png" sizes="16x16">
	<link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/etc/designs/news/assets/images/favicon-96x96.png" sizes="96x96">
    <script id="userdata" type="application/json">
	{"anonymous":true,"firstName":null,"lastName":null,"watchlistEmailSubscription":false,"gracePeriod":null,"gracePeriodMessage":null,"introCount":9223372036854775807,"introSeen":false,"verified":false,"userSignedUp":false,"gender":null,"ageRange":null,"userGuid":null,"userHashValue":null,"memberStatus":null,"adKeys":null,"_embedded":null}
		</script>
<script type="text/javascript">
	var TVNZ = window.TVNZ || {};
	TVNZ.userdata = TVNZ.userdata || {};
	try {
	    TVNZ.userdata.user = JSON.parse(document.getElementById('userdata').textContent);
	} catch(e) {
        console.warn("Couldn't load user data, continuing as anonymous");
        console.warn(e.stack);
		TVNZ.userdata.user = { "anonymous" : true };
	}
</script>

<title>Kevin Spacey charged with groping 18-year-old son of former US TV news anchor | 1 NEWS NOW | TVNZ</title>
        

    <link rel="apple-touch-icon" href="/etc/designs/news/assets/images/touch-icon-onn-masterbrand.png">

    <script type="text/javascript">
        !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/tvnz-onn/loader.js');
    </script>

    <link rel="stylesheet" href="/etc/designs/news/clientlibs_bootstrap4.min.ed435e13f1449dfdab89856d22be290d.css" type="text/css"/>
<link rel="stylesheet" href="/etc/designs/news/clientlibs_now_ui.min.ef61df62e005a2cac25c9fe58eab8120.css" type="text/css"/>
<link rel="stylesheet" href="/etc/designs/news/clientlibs_tvnz_icon.min.0edc0e96f9dad4a987347a62e9868141.css" type="text/css"/>
<link rel="stylesheet" href="/etc/designs/news/clientlibs_less.min.7f4ed1f16800e8aaf9b6a11a1535ca8d.css" type="text/css"/>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.9b99a59f2b9044b36d6f8914bce2a34c.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/utils.min.e1665c77ba96103dd905a9cb7721bd9c.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery/granite.min.b09e67739aad739f61ec0f0e17c9870b.js"></script>
<script type="text/javascript" src="/etc/clientlibs/foundation/jquery.min.dd9b395c741ce2784096e26619e14910.js"></script>
<script type="text/javascript" src="/etc/designs/core/globalnav.min.1000188612f0d70ea4429376ae8a0b60.js"></script>
<link rel="stylesheet" href="/etc/designs/core/globalnav.min.4c5fe9ee4ef6836857fb5ae293e94c0f.css" type="text/css"/>
<!-- downlevel-revealed conditional comment
        http://www.impressivewebs.com/loading-different-jquery-version-ie6-8/
    -->
    <!--[if lt IE 9]>
    <script type="text/javascript" src="/etc/designs/news/clientlibs_jquery1.11.1.min.js"></script>
<![endif]-->
    <!--[if (gte IE 9) | (!IE)]><!-->
    <script type="text/javascript" src="/etc/designs/news/clientlibs_jquery2.0.3.min.a3dd709db760dd9f8b698bcb9cdc2b82.js"></script>
<!--<![endif]-->

    <script type="text/javascript" src="/etc/designs/analytics/publisher.min.9722caa68a36034b9bbd5dfb6c14f2f2.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs_all.min.e629001c87e083d6de7d30de074aacdc.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs_publisher.min.7c0e9c19f25b692210c034e4ae123567.js"></script>
<script id="segment.config" type="application/json">
      {"segmentWriteKey":"5rmpPOwqak1a9fKhmk4ED06RZiL5Doey","enabled":true}
    </script>
<script id="segment.analytics" type="application/javascript">

      $(document).ready(function(){
        var pageAnalytics = [{"type":"segment-page","properties":{"videoStreamType":"VOD","endpoint":"web","environment":"prod","pageType":"1nnarticle","videoLength":76,"videoPublished":"Dec 25, 2018 10:22:08 AM","videoName":"Watch: Kevin Spacey releases bizarre dramatic monologue shortly after charge of indecent assault becomes public","endpointDetail":"desktop","videoID":"bcid:5983279276001","videoPresentationType":"clip"}}];
        analytics.ready(function () {
          if (pageAnalytics && pageAnalytics.length > 0){
            for (var i=0; i<pageAnalytics.length; i++) {
              var pAnalytics = pageAnalytics[i];
              if (pAnalytics.type === 'segment-page' && pAnalytics.properties){
                var pageProperties = pAnalytics.properties;
                pageProperties.memberID = TVNZ.userdata.user.anonymous ? 'none' : TVNZ.userdata.user.userHashValue;
                pageProperties.loggedInStatus = TVNZ.userdata.user.anonymous ? 'Not Logged' : "Logged In";
                pageProperties.sessionID = TVNZ.news.Analytics.getSessionId();
                pageProperties.hitTimeStamp = TVNZ.news.Analytics.getHitTimestamp();
                pageProperties.AdBlocker = TVNZ.news.Analytics.adblockDetected();

                ga(function (tracker) {
                  pageProperties.clientID = tracker.get('clientId');
                  analytics.page(pAnalytics.properties);
                });

                console.log(pAnalytics.properties);
              }
            }
          }
        });

        var socialAnalytics = {"dimension10":"web","dimension12":"prod","dimension11":"desktop"};
        socialAnalytics.dimension3 = TVNZ.userdata.user.userHashValue ? TVNZ.userdata.user.userHashValue : 'none';
        socialAnalytics.dimension2 = TVNZ.userdata.user.anonymous ? 'Not Logged' : "Logged In";
        socialAnalytics.dimension8 = TVNZ.news.Analytics.getSessionId();
        socialAnalytics.dimension9 = TVNZ.news.Analytics.getHitTimestamp();

        //set in global namespace
        TVNZ.news.Analytics.socialAnalytics = socialAnalytics;
      });
    </script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
    <script type="text/javascript">var switchTo5x = true;</script>
    <script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?sensor=false"></script>
<script type="text/javascript" src="/etc/designs/core/brightcove.min.58d513eb7b056d3c5067d8e4430db47e.js"></script>
<script type="text/javascript" src="/etc/designs/news/storypage/clientlibs.min.392d4031cb52e6f4d6934a51a9c49c27.js"></script>
<link rel="stylesheet" href="/etc/designs/core/brightcove.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css"/>
<script type="text/javascript" src="/etc/designs/news/storypage_public.min.393186f5d95a7f08a181d161751ad0f0.js"></script>
<link rel="canonical" href="https://www.tvnz.co.nz/one-news/entertainment/kevin-spacey-charged-groping-18-year-old-son-former-us-tv-news-anchor"/><!--[if lte IE 9 &!(IEMobile)]>
        <link rel="stylesheet" href="/etc/designs/news/clientlibs_ie8.min.css" type="text/css"/>
<![endif]-->

    <meta name="twitter:app:name:googleplay" content="1 NEWS"/>
<meta name="twitter:app:name:iphone" content="1 NEWS"/>
<meta name="twitter:app:id:googleplay" content="nz.co.tvnz.news"/>
<meta name="twitter:app:name:ipad" content="1 NEWS"/>
<meta name="twitter:app:id:iphone" content="329786380"/>
<meta name="twitter:app:id:ipad" content="329786380"/>
<meta name="twitter:app:url:googleplay" content="https://play.google.com/store/apps/details?id=nz.co.tvnz.news&hl=en"/>
<meta name="twitter:app:url:ipad" content="https://itunes.apple.com/nz/app/one-news/id329786380?mt=8"/>
<meta name="twitter:app:url:iphone" content="https://itunes.apple.com/nz/app/one-news/id329786380?mt=8"/>
<meta property="og:tag" content="world, other"/>
<meta property="og:title" content="Kevin Spacey charged with groping 18-year-old son of former US TV news anchor"/>
<meta property="og:site_name" content="1 NEWS NOW"/>
<meta property="og:url" content="https://www.tvnz.co.nz/one-news/entertainment/kevin-spacey-charged-groping-18-year-old-son-former-us-tv-news-anchor"/>
<meta property="og:description" content="Heather Unruh said her son didn't report the assault right away because he was embarrassed."/>
<meta property="fb:app_id" content="1458530537567960"/>
<meta property="og:image" content="https://www.tvnz.co.nz/content/dam/images/news/2018/12/25/watch-kevin-spacey-releases-bizarre-dramatic-monologue-shortly.hashed.44bd9855.desktop.story.share.jpg"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="player"/>
<meta name="twitter:site" content="1NewsNZ"/>
<meta name="twitter:title" content="Kevin Spacey charged with groping 18-year-old son of former US TV news anchor"/>
<meta name="twitter:description" content="Heather Unruh said her son didn't report the assault right away because he was embarrassed."/>
<meta name="twitter:image" content="https://www.tvnz.co.nz/content/dam/videos/news/2018/12/25/watch-kevin-spacey-releases-bizarre-dramatic-monologue-shortly"/>
<meta name="twitter:player" content="https://www.tvnz.co.nz/one-news/entertainment/kevin-spacey-charged-groping-18-year-old-son-former-us-tv-news-anchor"/>
<meta name="twitter:player:height" content="600"/>
<meta name="twitter:player:width" content="880"/>
<meta name="description" content="Heather Unruh said her son didn't report the assault right away because he was embarrassed."/>
<meta name="news_keywords" content="entertainment, ap, movies, television, north-america, crime-and-justice, world, other"/>
<meta name="keywords" content="entertainment, ap, movies, television, north-america, crime-and-justice, world, other"/>
<meta name="apple-itunes-app" content="app-id=329786380, app-argument=tvnz-one-news://story/content/tvnz/onenews/story/2018/12/26/spacey">
	    <meta name="google-play-app" content="app-id=nz.co.tvnz.news">
    <meta property="fb:pages" content="179995481217" />
	<script type="text/javascript" src="/etc/designs/news/prebid/js/adbid-0.33.0.js" async="async"></script>
	    <script type="text/javascript" src="/etc/designs/news/prebid/js/prebid-1.24.1.min.js" async="async"></script>
	<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0074/9669.js" async="async"></script>
</head>

<body class="bg device-desktop storyPageBody menu-on-left" data-device-type="desktop" data-omniture-map='{
  "eVar8": "source:news/agency/ap",
  "eVar7": "CN\u003dRiver Lin,OU\u003dNews,OU\u003dStandard Users,OU\u003dTVNZ Users,DC\u003dtvnzad,DC\u003dtvnz,DC\u003dco,DC\u003dnz",
  "eVar6": "Q247973",
  "eVar4": "onnnewsstory",
  "eVar2": "news:entertainment:story",
  "eVar68": "Kevin Spacey charged with groping 18-year-old son of former US TV news anchor",
  "channel": "news",
  "hier1": "news|entertainment|story",
  "pageName": "news:entertainment:story:spacey",
  "eVar1": "news:entertainment",
  "eVar70": "ONN",
  "eVar73": "spacey-v2",
  "events": "event3,event5",
  "eVar71": "desktop"
}' data-twttr-rendered="" data-ad-key-map='{
  "isDisabled": false,
  "commonKeys": {
    "sourc": "ap",
    "site": "news",
    "pt": "news-story",
    "sectn": "news-entertainment",
    "topic": "movies, television, crime-and-justice",
    "place": "north-america",
    "id": "Q247973",
    "platform": "desktop"
  },
  "pageAds": [
    {
      "htmlDivId": "topAd",
      "targetPosition": "top",
      "slot": "/4180/news/news/entertainment",
      "sizes": [
        {
          "width": 300,
          "height": 250
        },
        {
          "width": 300,
          "height": 600
        }
      ]
    },
    {
      "htmlDivId": "streamTopAd",
      "targetPosition": "top",
      "slot": "/4180/news/news/entertainment",
      "sizes": [
        {
          "width": 252,
          "height": 100
        }
      ]
    },
    {
      "htmlDivId": "streamMidAd",
      "targetPosition": "mid",
      "slot": "/4180/news/news/entertainment",
      "sizes": [
        {
          "width": 252,
          "height": 100
        }
      ]
    },
    {
      "htmlDivId": "streamBottomAd",
      "targetPosition": "bottom",
      "slot": "/4180/news/news/entertainment",
      "sizes": [
        {
          "width": 252,
          "height": 100
        }
      ]
    }
  ],
  "templateAd": {
    "targetPosition": "mid",
    "slot": "/4180/news/news/entertainment",
    "sizes": [
      {
        "width": 300,
        "height": 250
      },
      {
        "width": 300,
        "height": 600
      }
    ]
  },
  "disabledHtmlAdDivs": [
    "bottomFooterAd"
  ],
  "minimumDynamicAds": 0,
  "firstAdDistance": 900,
  "nthAdDistance": 900,
  "storyStreamAdDistance": 4,
  "platform": "desktop"
}' data-nielsen-data='{
  "pvar": {
    "cid": "nz-nzoom",
    "content": "0",
    "server": "secure-nz"
  },
  "feat": {
    "surveys_enabled": 1,
    "sample_rate": 0.1
  }
}'>

    <script>
  dataLayer = [];
</script>
<!-- Google Tag Manager -->
    <noscript>
        <iframe src="//www.googletagmanager.com/ns.html?id=GTM-N9769B" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl+'';f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-N9769B');</script>
<!-- End Google Tag Manager -->
<!-- Site Header -->
        <link rel="stylesheet" href="/etc/designs/news/header.min.30bceef4f2af5f10fe9e2f3688b59f90.css" type="text/css"/>
<div class="news-header">
    <div class="d-none d-lg-block">
        <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/topMenuItem.sectionName-news.esi.html/news/components/topMenuItem ) -->
<div class="container">
	<div class="row">
		<div class="col-12 d-flex justify-content-between">
			<div class="weather-panel">
				<!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/weatherWidget.pathName-_content_tvnz_onenews_weather_forecast.esi.html/news/components/weatherWidget ) -->
<div class="weatherWidget hide" data-locations='{
    
            "alexandra": {
                "name":"Alexandra",
                "situation":"fine",
                "current":"",
                "min":"6",
                "max":"21"
            },
            "ashburton": {
                "name":"Ashburton",
                "situation":"partcloudy",
                "current":"13",
                "min":"9",
                "max":"17"
            },
            "auckland": {
                "name":"Auckland",
                "situation":"partcloudy",
                "current":"19",
                "min":"16",
                "max":"23"
            },
            "blenheim": {
                "name":"Blenheim",
                "situation":"partcloudy",
                "current":"",
                "min":"9",
                "max":"20"
            },
            "christchurch": {
                "name":"Christchurch",
                "situation":"cloud",
                "current":"15",
                "min":"10",
                "max":"16"
            },
            "dannevirke": {
                "name":"Dannevirke",
                "situation":"fewshowers",
                "current":"",
                "min":"10",
                "max":"19"
            },
            "dargaville": {
                "name":"Dargaville",
                "situation":"partcloudy",
                "current":"",
                "min":"16",
                "max":"20"
            },
            "dunedin": {
                "name":"Dunedin",
                "situation":"fine",
                "current":"15",
                "min":"10",
                "max":"18"
            },
            "gisborne": {
                "name":"Gisborne",
                "situation":"fewshowers",
                "current":"21",
                "min":"14",
                "max":"23"
            },
            "gore": {
                "name":"Gore",
                "situation":"partcloudy",
                "current":"15",
                "min":"6",
                "max":"16"
            },
            "greymouth": {
                "name":"Greymouth",
                "situation":"partcloudy",
                "current":"",
                "min":"9",
                "max":"20"
            },
            "hamilton": {
                "name":"Hamilton",
                "situation":"partcloudy",
                "current":"21",
                "min":"13",
                "max":"26"
            },
            "hastings": {
                "name":"Hastings",
                "situation":"partcloudy",
                "current":"",
                "min":"13",
                "max":"24"
            },
            "hokitika": {
                "name":"Hokitika",
                "situation":"partcloudy",
                "current":"17",
                "min":"9",
                "max":"20"
            },
            "invercargill": {
                "name":"Invercargill",
                "situation":"partcloudy",
                "current":"15",
                "min":"9",
                "max":"16"
            },
            "kaikoura": {
                "name":"Kaikōura",
                "situation":"cloud",
                "current":"16",
                "min":"10",
                "max":"17"
            },
            "kaitaia": {
                "name":"Kaitaia",
                "situation":"partcloudy",
                "current":"",
                "min":"15",
                "max":"23"
            },
            "levin": {
                "name":"Levin",
                "situation":"partcloudy",
                "current":"21",
                "min":"13",
                "max":"24"
            },
            "masterton": {
                "name":"Masterton",
                "situation":"fewshowers",
                "current":"",
                "min":"11",
                "max":"21"
            },
            "motueka": {
                "name":"Motueka",
                "situation":"fine",
                "current":"",
                "min":"12",
                "max":"22"
            },
            "napier": {
                "name":"Napier",
                "situation":"partcloudy",
                "current":"23",
                "min":"13",
                "max":"24"
            },
            "nelson": {
                "name":"Nelson",
                "situation":"fine",
                "current":"21",
                "min":"12",
                "max":"23"
            },
            "new-plymouth": {
                "name":"New Plymouth",
                "situation":"partcloudy",
                "current":"21",
                "min":"13",
                "max":"24"
            },
            "oamaru": {
                "name":"Oamaru",
                "situation":"partcloudy",
                "current":"15",
                "min":"9",
                "max":"16"
            },
            "paihia": {
                "name":"Paihia",
                "situation":"partcloudy",
                "current":"",
                "min":"14",
                "max":"25"
            },
            "palmerston-north": {
                "name":"Palmerston North",
                "situation":"fewshowers",
                "current":"18",
                "min":"13",
                "max":"23"
            },
            "paraparaumu": {
                "name":"Paraparaumu",
                "situation":"partcloudy",
                "current":"19",
                "min":"12",
                "max":"22"
            },
            "queenstown": {
                "name":"Queenstown",
                "situation":"partcloudy",
                "current":"16",
                "min":"6",
                "max":"22"
            },
            "reefton": {
                "name":"Reefton",
                "situation":"partcloudy",
                "current":"",
                "min":"8",
                "max":"24"
            },
            "rotorua": {
                "name":"Rotorua",
                "situation":"partcloudy",
                "current":"21",
                "min":"15",
                "max":"27"
            },
            "taumarunui": {
                "name":"Taumarunui",
                "situation":"partcloudy",
                "current":"",
                "min":"11",
                "max":"28"
            },
            "taupo": {
                "name":"Taupō",
                "situation":"fine",
                "current":"19",
                "min":"13",
                "max":"25"
            },
            "tauranga": {
                "name":"Tauranga",
                "situation":"fine",
                "current":"22",
                "min":"17",
                "max":"28"
            },
            "te-kuiti": {
                "name":"Te Kuiti",
                "situation":"partcloudy",
                "current":"",
                "min":"12",
                "max":"28"
            },
            "thames": {
                "name":"Thames",
                "situation":"partcloudy",
                "current":"",
                "min":"13",
                "max":"25"
            },
            "timaru": {
                "name":"Timaru",
                "situation":"partcloudy",
                "current":"15",
                "min":"8",
                "max":"17"
            },
            "tokoroa": {
                "name":"Tokoroa",
                "situation":"partcloudy",
                "current":"",
                "min":"14",
                "max":"26"
            },
            "wanaka": {
                "name":"Wanaka",
                "situation":"partcloudy",
                "current":"17",
                "min":"9",
                "max":"24"
            },
            "whanganui": {
                "name":"Whanganui",
                "situation":"partcloudy",
                "current":"20",
                "min":"12",
                "max":"24"
            },
            "wellington": {
                "name":"Wellington",
                "situation":"fewshowers",
                "current":"15",
                "min":"12",
                "max":"19"
            },
            "westport": {
                "name":"Westport",
                "situation":"fine",
                "current":"19",
                "min":"11",
                "max":"22"
            },
            "whakatane": {
                "name":"Whakatāne",
                "situation":"partcloudy",
                "current":"25",
                "min":"17",
                "max":"26"
            },
            "whangarei": {
                "name":"Whangārei",
                "situation":"partcloudy",
                "current":"20",
                "min":"15",
                "max":"24"
            }
    }'>

    <div class="weatherWidgetIconHolder">
        <a href="/one-news/weather-forecast" id="weatherwidget_/content/tvnz/onenews/weather/forecast">
            <div class="weatherWidgetIcon"></div>
        </a>
    </div>

    <div class="weatherWidgetCity">
        <a class="weatherLink" id="weatherlink_/content/tvnz/onenews/weather/forecast">
            <p></p>
        </a>
        <a><!-- arrow --></a>
    </div>
    <div class="weatherWidgetDetails">
        <span class="weatherWidgetCurrent"></span>
        TODAY
        <span class="weatherWidgetHigh"></span>
        <span> | </span>
        <span class="weatherWidgetLow"></span>
    </div>
</div>

<div id="weatherDropdownData" style="display:none">
    <ul class="weatherWidgetDropdownItems">
        <li>
            <p>North Island</p>
            <div class="weatherWidgetDropdownSubItemsHolder">
                <ul class="weatherWidgetDropdownSubItems">
                    <li data-id="auckland">Auckland</li>
                        <li data-id="dannevirke">Dannevirke</li>
                        <li data-id="dargaville">Dargaville</li>
                        <li data-id="gisborne">Gisborne</li>
                        <li data-id="hamilton">Hamilton</li>
                        <li data-id="hastings">Hastings</li>
                        <li data-id="kaitaia">Kaitaia</li>
                        <li data-id="levin">Levin</li>
                        <li data-id="masterton">Masterton</li>
                        <li data-id="napier">Napier</li>
                        <li data-id="new-plymouth">New Plymouth</li>
                        <li data-id="paihia">Paihia</li>
                        <li data-id="palmerston-north">Palmerston North</li>
                        <li data-id="paraparaumu">Paraparaumu</li>
                        <li data-id="rotorua">Rotorua</li>
                        <li data-id="taumarunui">Taumarunui</li>
                        <li data-id="taupo">Taupō</li>
                        <li data-id="tauranga">Tauranga</li>
                        <li data-id="te-kuiti">Te Kuiti</li>
                        <li data-id="thames">Thames</li>
                        <li data-id="tokoroa">Tokoroa</li>
                        <li data-id="whanganui">Whanganui</li>
                        <li data-id="wellington">Wellington</li>
                        <li data-id="whakatane">Whakatāne</li>
                        <li data-id="whangarei">Whangārei</li>
                        </ul>
            </div>
        </li>
        <li>
            <p>South Island</p>
            <div class="weatherWidgetDropdownSubItemsHolder">
                <ul class="weatherWidgetDropdownSubItems">
                    <li data-id="alexandra">Alexandra</li>
                        <li data-id="ashburton">Ashburton</li>
                        <li data-id="blenheim">Blenheim</li>
                        <li data-id="christchurch">Christchurch</li>
                        <li data-id="dunedin">Dunedin</li>
                        <li data-id="gore">Gore</li>
                        <li data-id="greymouth">Greymouth</li>
                        <li data-id="hokitika">Hokitika</li>
                        <li data-id="invercargill">Invercargill</li>
                        <li data-id="kaikoura">Kaikōura</li>
                        <li data-id="motueka">Motueka</li>
                        <li data-id="nelson">Nelson</li>
                        <li data-id="oamaru">Oamaru</li>
                        <li data-id="queenstown">Queenstown</li>
                        <li data-id="reefton">Reefton</li>
                        <li data-id="timaru">Timaru</li>
                        <li data-id="wanaka">Wanaka</li>
                        <li data-id="westport">Westport</li>
                        </ul>
            </div>
        </li>
    </ul>
</div>

<script type="text/javascript">
    $(document).ready(function() {
        $('#weatherWidgetDropdownHolder').html($('#weatherDropdownData').html());
    });
</script></div>

			<div id="weatherWidgetDropdownHolder" class="weatherWidgetDropdown"></div>

			<div class="one-news-logo">
				<a href="/one-news">
					<img alt="OneNews" src="/etc/designs/news/clientlibs_less/content/images/structure/ono_logo_black_masterbrand.svg">
				</a>
			</div>

			<div class="live-banner-panel"></div>
		</div>
	</div>
</div><hr class="col-auto news-header-divider">
    </div>

    <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/asSubMenuItem.tagPathUrlParam-news_entertainment.namespace-section.esi.html/news/components/subMenuItem ) -->
<div id="navSubMenu">
    <div class="container">
        <div class="row">
            <div class="col-12">
                <nav class="navbar navbar-expand-lg navbar-transparent">
                    <div class="navbar-translate">
                        <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#newsNavBar" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
                            <span class="navbar-toggler-bar bar1"></span>
                            <span class="navbar-toggler-bar bar2"></span>
                            <span class="navbar-toggler-bar bar3"></span>
                        </button>
                        <div class="one-news-logo-mobile d-block d-lg-none">
                            <a href="/one-news">
                                <img alt="OneNews" src="/etc/designs/news/clientlibs_less/content/images/structure/ono_logo_black_masterbrand.svg">
                            </a>
                        </div>
                        <div class="searchContainer d-flex d-lg-none align-items-center justify-content-end">
                            <div class="searchBox centred hidden">
                                <input class="searchField"
                                       name="search" type="text"
                                       placeholder="Search for ..."
                                       value="" />
                                <span class="icon icon-nn-x icon-right icon-button-close"></span>
                            </div>
                            <div class="searchIcon">
                                <span class="icon icon-nn-search"></span>
                            </div>
                            <div class="searchFieldOverlay"></div>
                        </div>
                    </div>

                    <div class="collapse navbar-collapse show justify-content-between" id="newsNavBar">
                        <div class="one-news-logo-sub d-none d-lg-block">
                            <a href="/one-news">
                                <img alt="OneNews" src="/etc/designs/news/clientlibs_less/content/images/structure/ono_logo_black_masterbrand.svg">
                            </a>
                        </div>
                        <div class="d-block d-lg-none">
                            <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/weatherWidgetMobile.esi.html/news/components/weatherWidgetMobile ) -->
<div class="weather-panel">
    <div class="weatherWidget" data-locations='{ "alexandra": { "name":"Alexandra","situation":"fine","min":6,"max":21 },"ashburton": { "name":"Ashburton","situation":"partcloudy","min":9,"max":17 },"auckland": { "name":"Auckland","situation":"partcloudy","min":16,"max":23 },"blenheim": { "name":"Blenheim","situation":"partcloudy","min":9,"max":20 },"christchurch": { "name":"Christchurch","situation":"cloud","min":10,"max":16 },"dannevirke": { "name":"Dannevirke","situation":"fewshowers","min":10,"max":19 },"dargaville": { "name":"Dargaville","situation":"partcloudy","min":16,"max":20 },"dunedin": { "name":"Dunedin","situation":"fine","min":10,"max":18 },"gisborne": { "name":"Gisborne","situation":"fewshowers","min":14,"max":23 },"gore": { "name":"Gore","situation":"partcloudy","min":6,"max":16 },"greymouth": { "name":"Greymouth","situation":"partcloudy","min":9,"max":20 },"hamilton": { "name":"Hamilton","situation":"partcloudy","min":13,"max":26 },"hastings": { "name":"Hastings","situation":"partcloudy","min":13,"max":24 },"hokitika": { "name":"Hokitika","situation":"partcloudy","min":9,"max":20 },"invercargill": { "name":"Invercargill","situation":"partcloudy","min":9,"max":16 },"kaikoura": { "name":"Kaikoura","situation":"cloud","min":10,"max":17 },"kaitaia": { "name":"Kaitaia","situation":"partcloudy","min":15,"max":23 },"levin": { "name":"Levin","situation":"partcloudy","min":13,"max":24 },"masterton": { "name":"Masterton","situation":"fewshowers","min":11,"max":21 },"motueka": { "name":"Motueka","situation":"fine","min":12,"max":22 },"napier": { "name":"Napier","situation":"partcloudy","min":13,"max":24 },"nelson": { "name":"Nelson","situation":"fine","min":12,"max":23 },"new-plymouth": { "name":"New Plymouth","situation":"partcloudy","min":13,"max":24 },"oamaru": { "name":"Oamaru","situation":"partcloudy","min":9,"max":16 },"paihia": { "name":"Paihia","situation":"partcloudy","min":14,"max":25 },"palmerston-north": { "name":"Palmerston North","situation":"fewshowers","min":13,"max":23 },"paraparaumu": { "name":"Paraparaumu","situation":"partcloudy","min":12,"max":22 },"queenstown": { "name":"Queenstown","situation":"partcloudy","min":6,"max":22 },"reefton": { "name":"Reefton","situation":"partcloudy","min":8,"max":24 },"rotorua": { "name":"Rotorua","situation":"partcloudy","min":15,"max":27 },"taumarunui": { "name":"Taumarunui","situation":"partcloudy","min":11,"max":28 },"taupo": { "name":"Taupo","situation":"fine","min":13,"max":25 },"tauranga": { "name":"Tauranga","situation":"fine","min":17,"max":28 },"te-kuiti": { "name":"Te Kuiti","situation":"partcloudy","min":12,"max":28 },"thames": { "name":"Thames","situation":"partcloudy","min":13,"max":25 },"timaru": { "name":"Timaru","situation":"partcloudy","min":8,"max":17 },"tokoroa": { "name":"Tokoroa","situation":"partcloudy","min":14,"max":26 },"wanaka": { "name":"Wanaka","situation":"partcloudy","min":9,"max":24 },"whanganui": { "name":"Whanganui","situation":"partcloudy","min":12,"max":24 },"wellington": { "name":"Wellington","situation":"fewshowers","min":12,"max":19 },"westport": { "name":"Westport","situation":"fine","min":11,"max":22 },"whakatane": { "name":"Whakatane","situation":"partcloudy","min":17,"max":26 },"whangarei": { "name":"Whangarei","situation":"partcloudy","min":15,"max":24 }}'>
        <a href="/one-news/weather-forecast" class="centred">
            <div class="weatherWidgetIconHolder">
                <div class="weatherWidgetIcon"></div>
            </div>
        </a>
        <div class="weatherWidgetCity">
            <select class="weatherWidgetLocations" data-native-menu="true">
                <optgroup label="North Island">
                    <option data-id="auckland" value="auckland">Auckland</option>
                        <option data-id="dannevirke" value="dannevirke">Dannevirke</option>
                        <option data-id="dargaville" value="dargaville">Dargaville</option>
                        <option data-id="gisborne" value="gisborne">Gisborne</option>
                        <option data-id="hamilton" value="hamilton">Hamilton</option>
                        <option data-id="hastings" value="hastings">Hastings</option>
                        <option data-id="kaitaia" value="kaitaia">Kaitaia</option>
                        <option data-id="levin" value="levin">Levin</option>
                        <option data-id="masterton" value="masterton">Masterton</option>
                        <option data-id="napier" value="napier">Napier</option>
                        <option data-id="new-plymouth" value="new-plymouth">New Plymouth</option>
                        <option data-id="paihia" value="paihia">Paihia</option>
                        <option data-id="palmerston-north" value="palmerston-north">Palmerston North</option>
                        <option data-id="paraparaumu" value="paraparaumu">Paraparaumu</option>
                        <option data-id="rotorua" value="rotorua">Rotorua</option>
                        <option data-id="taumarunui" value="taumarunui">Taumarunui</option>
                        <option data-id="taupo" value="taupo">Taupo</option>
                        <option data-id="tauranga" value="tauranga">Tauranga</option>
                        <option data-id="te-kuiti" value="te-kuiti">Te Kuiti</option>
                        <option data-id="thames" value="thames">Thames</option>
                        <option data-id="tokoroa" value="tokoroa">Tokoroa</option>
                        <option data-id="whanganui" value="whanganui">Whanganui</option>
                        <option data-id="wellington" value="wellington">Wellington</option>
                        <option data-id="whakatane" value="whakatane">Whakatane</option>
                        <option data-id="whangarei" value="whangarei">Whangarei</option>
                        </optgroup>
                <optgroup label="South Island">
                    <option data-id="alexandra" value="alexandra">Alexandra</option>
                        <option data-id="ashburton" value="ashburton">Ashburton</option>
                        <option data-id="blenheim" value="blenheim">Blenheim</option>
                        <option data-id="christchurch" value="christchurch">Christchurch</option>
                        <option data-id="dunedin" value="dunedin">Dunedin</option>
                        <option data-id="gore" value="gore">Gore</option>
                        <option data-id="greymouth" value="greymouth">Greymouth</option>
                        <option data-id="hokitika" value="hokitika">Hokitika</option>
                        <option data-id="invercargill" value="invercargill">Invercargill</option>
                        <option data-id="kaikoura" value="kaikoura">Kaikoura</option>
                        <option data-id="motueka" value="motueka">Motueka</option>
                        <option data-id="nelson" value="nelson">Nelson</option>
                        <option data-id="oamaru" value="oamaru">Oamaru</option>
                        <option data-id="queenstown" value="queenstown">Queenstown</option>
                        <option data-id="reefton" value="reefton">Reefton</option>
                        <option data-id="timaru" value="timaru">Timaru</option>
                        <option data-id="wanaka" value="wanaka">Wanaka</option>
                        <option data-id="westport" value="westport">Westport</option>
                        </optgroup>
            </select>
        </div>
        <div class="weatherWidgetDetails">
            <span class="weatherWidgetCurrent"></span>
            TODAY
            <span class="weatherWidgetHigh"></span>
            <span> | </span>
            <span class="weatherWidgetLow"></span>
        </div>


        </div>
</div>
</div>
                        <ul class="navbar-nav">
                            <li class="nav-item dropdown d-block d-lg-none show">
                                            <a class="nav-link dropdown-toggle active" href="/one-news" id="navbarDropdownNews" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true">
                                                    News</a>
                                            <div class="dropdown-menu" aria-labelledby="navbarDropdownNews">
                                                <a class="dropdown-item " href="/one-news">Home</a>
                                                <a class="dropdown-item " href="/latest">Latest</a>
                                                <a class="dropdown-item " href="/one-news/new-zealand">New Zealand</a>
                                                <a class="dropdown-item " href="/one-news/world">World</a>
                                                <a class="dropdown-item active" href="/one-news/entertainment">Entertainment</a>
                                                <a class="dropdown-item " href="/news/politics">Politics</a>
                                                <a class="dropdown-item " href="/one-news/business">Business</a>
                                                </div>
                                        </li>
                                        <li class="nav-item dropdown d-none d-lg-block">
                                            <a class="nav-link active" href="/one-news" id="navbarDropdownNews">
                                                    News</a>
                                        </li>
                                    <li class="nav-item dropdown d-block d-lg-none ">
                                            <a class="nav-link dropdown-toggle " href="/one-news/sport" id="navbarDropdownSport" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                                                    Sport</a>
                                            <div class="dropdown-menu" aria-labelledby="navbarDropdownSport">
                                                <a class="dropdown-item " href="/one-news/sport">Latest</a>
                                                <a class="dropdown-item " href="/one-news/sport/rugby">Rugby</a>
                                                <a class="dropdown-item " href="/one-news/sport/league">League</a>
                                                <a class="dropdown-item " href="/one-news/sport/cricket">Cricket</a>
                                                <a class="dropdown-item " href="/one-news/sport/football">Football</a>
                                                <a class="dropdown-item " href="/one-news/sport/netball">Netball</a>
                                                <a class="dropdown-item " href="/one-news/sport/basketball">Basketball</a>
                                                <a class="dropdown-item " href="/one-news/sport/golf">Golf</a>
                                                </div>
                                        </li>
                                        <li class="nav-item dropdown d-none d-lg-block">
                                            <a class="nav-link " href="/one-news/sport" id="navbarDropdownSport">
                                                    Sport</a>
                                        </li>
                                    <li class="nav-item dropdown d-block d-lg-none ">
                                            <a class="nav-link dropdown-toggle " href="/one-news/weather-forecast" id="navbarDropdownWeather" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                                                    Weather</a>
                                            <div class="dropdown-menu" aria-labelledby="navbarDropdownWeather">
                                                <a class="dropdown-item " href="/one-news/weather-forecast">Forecast</a>
                                                <a class="dropdown-item " href="/one-news/weather-forecast/maps">Maps</a>
                                                </div>
                                        </li>
                                        <li class="nav-item dropdown d-none d-lg-block">
                                            <a class="nav-link " href="/one-news/weather-forecast" id="navbarDropdownWeather">
                                                    Weather</a>
                                        </li>
                                    </ul>

                        <div class="searchContainer d-none d-lg-flex align-items-center justify-content-end">
                            <div class="searchBox centred hidden">
                                <span class="icon icon-nn-search"></span>
                                <input class="searchField"
                                       name="search" type="text"
                                       placeholder="Search 1 News Now"
                                       value="" />
                                <span class="icon icon-nn-x icon-right icon-button-close"></span>
                            </div>
                            <div class="searchIcon">
                                <span class="icon icon-nn-search"></span>
                            </div>
                        </div>
                        <div class="searchFieldOverlay"></div>
                    </div>
                </nav>
            </div>

            <hr class="col-auto news-header-navbar-divider">

            <div class="col-12 d-none d-lg-block">
                <div id="accordion">
                    <div class="navbar-sub-nav collapse show" id="News" role="tabpanel" data-parent="#accordion">
                                <div class="d-flex justify-content-center">
                                    <a class="nav-link " href="/one-news">Home</a>
                                    <a class="nav-link " href="/latest">Latest</a>
                                    <a class="nav-link " href="/one-news/new-zealand">New Zealand</a>
                                    <a class="nav-link " href="/one-news/world">World</a>
                                    <a class="nav-link active" href="/one-news/entertainment">Entertainment</a>
                                    <a class="nav-link " href="/news/politics">Politics</a>
                                    <a class="nav-link " href="/one-news/business">Business</a>
                                    </div>
                            </div>
                        <div class="navbar-sub-nav collapse " id="Sport" role="tabpanel" data-parent="#accordion">
                                <div class="d-flex justify-content-center">
                                    <a class="nav-link " href="/one-news/sport">Latest</a>
                                    <a class="nav-link " href="/one-news/sport/rugby">Rugby</a>
                                    <a class="nav-link " href="/one-news/sport/league">League</a>
                                    <a class="nav-link " href="/one-news/sport/cricket">Cricket</a>
                                    <a class="nav-link " href="/one-news/sport/football">Football</a>
                                    <a class="nav-link " href="/one-news/sport/netball">Netball</a>
                                    <a class="nav-link " href="/one-news/sport/basketball">Basketball</a>
                                    <a class="nav-link " href="/one-news/sport/golf">Golf</a>
                                    </div>
                            </div>
                        <div class="navbar-sub-nav collapse " id="Weather" role="tabpanel" data-parent="#accordion">
                                <div class="d-flex justify-content-center">
                                    <a class="nav-link " href="/one-news/weather-forecast">Forecast</a>
                                    <a class="nav-link " href="/one-news/weather-forecast/maps">Maps</a>
                                    </div>
                            </div>
                        </div>
            </div>

            <hr class="col-auto news-header-sub-nav-divider">
        </div>
    </div>
</div></div>

<script type="text/javascript" src="/etc/designs/news/header.min.177017a57c52de8c65c179d557fd524a.js"></script>
<!-- Site Header End -->
    <!-- Site Content -->
    <div class="containerBody">
    <!-- authorUI (only displayed in author editor mode)-->
    <!-- authorUI end-->

    <div class="containerContent">
                    <div class="story-container">
                        <div id="story-main" class="container">
                            <div class="row">
                                <!-- breaking news hook item -->
                                
                                <!-- breaking news hook item end -->
                            </div>

                            <div class="row">
                                <div class="story-ga-tag col-lg-8 story-col-primary">
                                    <article itemscope itemtype="http://schema.org/NewsArticle">
                                        <link itemprop="mainEntityOfPage" href="http://www.tvnz.co.nz/one-news/entertainment/kevin-spacey-charged-groping-18-year-old-son-former-us-tv-news-anchor">
                                        <meta itemprop="datePublished" content="Wed Dec 26 10:32:00 NZDT 2018">
                                        <meta itemprop="dateModified" content="Wed Dec 26 10:49:02 NZDT 2018">
                                        <meta itemprop="headline" content="Kevin Spacey charged with groping 18-year-old son of former US TV news anchor">
                                        <meta itemprop="description" content="Heather Unruh said her son didn't report the assault right away because he was embarrassed.">

                                        <link itemprop="thumbnailUrl" href="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/12/25/watch-kevin-spacey-releases-bizarre-dramatic-monologue-shortly.hashed.44bd9855.desktop.story.homePage.jpg">
                                            <link itemprop="image" href="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/12/25/watch-kevin-spacey-releases-bizarre-dramatic-monologue-shortly.hashed.44bd9855.desktop.story.homePage.jpg">
                                        <div class="d-flex flex-column story-item">
    <div class="row order-1 story-title">
        <div class="col-md-12">
            <h1>Kevin Spacey charged with groping 18-year-old son of former US TV news anchor</h1>
                </div>
    </div>
    <!-- Story Talent -->
    <div class="row order-3 story-content" data-analytics-map='[{&#034;type&#034;:&#034;segment-page&#034;,&#034;properties&#034;:{&#034;videoStreamType&#034;:&#034;VOD&#034;,&#034;endpoint&#034;:&#034;web&#034;,&#034;environment&#034;:&#034;prod&#034;,&#034;pageType&#034;:&#034;1nnarticle&#034;,&#034;videoLength&#034;:76,&#034;videoPublished&#034;:&#034;Dec 25, 2018 10:22:08 AM&#034;,&#034;videoName&#034;:&#034;Watch: Kevin Spacey releases bizarre dramatic monologue shortly after charge of indecent assault becomes public&#034;,&#034;endpointDetail&#034;:&#034;desktop&#034;,&#034;videoID&#034;:&#034;bcid:5983279276001&#034;,&#034;videoPresentationType&#034;:&#034;clip&#034;}}]' data-story-id='Q247973' data-story-url='/one-news/entertainment/kevin-spacey-charged-groping-18-year-old-son-former-us-tv-news-anchor'>
        <div class="col-lg-3 story-sidebar">
            <!-- Story Talent End-->

            <div class="row">
                <!-- Time Share -->
                <div class="col-auto col-lg-12">
                    <div class="story-time-share d-flex flex-wrap align-items-center">
                        <span class="icon icon-nn-time"></span>
                        <time class="red-square livestamp " data-time="1545774542404"></time>
                            </div>
                </div>
                <!-- Time Share End-->

                <div class="w-100 d-none d-lg-block"></div>

                <!-- News Source -->
                <div class="col-auto col-lg-12">
                    <div class="story-source d-flex align-items-center">
                        <span class="icon icon-nn-source"></span>
                        <span class="agency" itemprop="copyrightHolder">
                        Associated Press</span>
                            </div>
                </div>
                <!-- News Source End-->

                <!-- Social Share -->
                <!-- FIXME should use image servlet -->
    <div class="col-auto col-lg-12">
    <div class="story-social-share dropdown d-flex align-items-center">
        <span class="icon icon-nn-share"></span>
        <a class="btn btn-link story-button-share d-none d-lg-block" id="storyShareButton" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
            SHARE
        </a>
        <a class="btn btn-link story-button-share collapsed d-lg-none" data-toggle="collapse" data-parent="#accordion" href="#/content/tvnz/onenews/story/2018/12/26/spacey/jcr:content" aria-expanded="false" aria-controls="/content/tvnz/onenews/story/2018/12/26/spacey/jcr:content">
            SHARE
        </a>
        <div class="dropdown-menu d-none d-lg-block">
            <div class="story-share-drop row">
                <div class="col-10 offset-2">
                    <a class="d-flex align-items-center" href="https://www.facebook.com/dialog/feed?app_id=1458530537567960&redirect_uri=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fentertainment%2fkevin-spacey-charged-groping-18-year-old-son-former-us-tv-news-anchor&link=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fentertainment%2fkevin-spacey-charged-groping-18-year-old-son-former-us-tv-news-anchor&caption=&name=Kevin+Spacey+charged+with+groping+18-year-old+son+of+former+US+TV+news+anchor&ref=storyfacebook&picture=https%3a%2f%2fwww.tvnz.co.nz%2fcontent%2fdam%2fimages%2fnews%2f2018%2f12%2f25%2fwatch-kevin-spacey-releases-bizarre-dramatic-monologue-shortly.desktop.story.share.video.jpg&description=Heather+Unruh+said+her+son+didn't+report+the+assault+right+away+because+he+was+embarrassed." onclick="TVNZ.news.Analytics.sendSocialAnalytics('Facebook', 'share', 'https://www.tvnz.co.nz/one-news/entertainment/kevin-spacey-charged-groping-18-year-old-son-former-us-tv-news-anchor')">
                        <span class="icon icon-nn-facebook"></span>
                        Facebook
                    </a>
                </div>
                <div class="col-10 offset-2">
                    <a class="d-flex align-items-center" href="https://twitter.com/intent/tweet?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fentertainment%2fkevin-spacey-charged-groping-18-year-old-son-former-us-tv-news-anchor&text=Kevin+Spacey+charged+with+groping+18-year-old+son+of+former+US+TV+news+anchor&ref=storytwitter&via=1NewsNZ" onclick="TVNZ.news.Analytics.sendSocialAnalytics('Twitter', 'tweet', 'https://www.tvnz.co.nz/one-news/entertainment/kevin-spacey-charged-groping-18-year-old-son-former-us-tv-news-anchor')">
                        <span class="icon icon-nn-twitter"></span>
                        Twitter
                    </a>
                </div>
                <div class="col-10 offset-2">
                    <a class="d-flex align-items-center" href="https://plus.google.com/share?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fentertainment%2fkevin-spacey-charged-groping-18-year-old-son-former-us-tv-news-anchor&text=Kevin+Spacey+charged+with+groping+18-year-old+son+of+former+US+TV+news+anchor&ref=storygplus&via=1NewsNZ" onclick="TVNZ.news.Analytics.sendSocialAnalytics('GooglePlus', 'share', 'https://www.tvnz.co.nz/one-news/entertainment/kevin-spacey-charged-groping-18-year-old-son-former-us-tv-news-anchor')" target="_blank">

                        <span class="icon icon-nn-google-plus"></span>
                        Google Plus
                    </a>
                </div>
                <div class="col-10 offset-2">
                    <a class="d-flex align-items-center" href="mailto:?subject=Kevin%20Spacey%20charged%20with%20groping%2018%2Dyear%2Dold%20son%20of%20former%20US%20TV%20news%20anchor&body=Here%27s%20an%20article%20on%201%20NEWS%20NOW%20I%20thought%20you%20might%20be%20interested%20in%2E%0A%0AKevin%20Spacey%20charged%20with%20groping%2018%2Dyear%2Dold%20son%20of%20former%20US%20TV%20news%20anchor%0Ahttps%3A%2F%2Fwww%2Etvnz%2Eco%2Enz%2Fone%2Dnews%2Fentertainment%2Fkevin%2Dspacey%2Dcharged%2Dgroping%2D18%2Dyear%2Dold%2Dson%2Dformer%2Dus%2Dtv%2Dnews%2Danchor%3Fref%3Demailfriend" onclick="TVNZ.news.Analytics.sendSocialAnalytics('email', 'share', 'mailto:?subject=Kevin%20Spacey%20charged%20with%20groping%2018%2Dyear%2Dold%20son%20of%20former%20US%20TV%20news%20anchor&body=Here%27s%20an%20article%20on%201%20NEWS%20NOW%20I%20thought%20you%20might%20be%20interested%20in%2E%0A%0AKevin%20Spacey%20charged%20with%20groping%2018%2Dyear%2Dold%20son%20of%20former%20US%20TV%20news%20anchor%0Ahttps%3A%2F%2Fwww%2Etvnz%2Eco%2Enz%2Fone%2Dnews%2Fentertainment%2Fkevin%2Dspacey%2Dcharged%2Dgroping%2D18%2Dyear%2Dold%2Dson%2Dformer%2Dus%2Dtv%2Dnews%2Danchor%3Fref%3Demailfriend')">
                        <span class="icon icon-nn-mail"></span>
                        Email
                    </a>
                </div>
            </div>
        </div>
    </div>
</div>

<div class="col-12 d-lg-none collapse" id="/content/tvnz/onenews/story/2018/12/26/spacey/jcr:content" role="tabpanel">
    <div class="story-share-drop row">
        <div class="col-auto">
            <a class="d-flex align-items-center" href="https://www.facebook.com/dialog/feed?app_id=1458530537567960&redirect_uri=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fentertainment%2fkevin-spacey-charged-groping-18-year-old-son-former-us-tv-news-anchor&link=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fentertainment%2fkevin-spacey-charged-groping-18-year-old-son-former-us-tv-news-anchor&caption=&name=Kevin+Spacey+charged+with+groping+18-year-old+son+of+former+US+TV+news+anchor&ref=storyfacebook&picture=https%3a%2f%2fwww.tvnz.co.nz%2fcontent%2fdam%2fimages%2fnews%2f2018%2f12%2f25%2fwatch-kevin-spacey-releases-bizarre-dramatic-monologue-shortly.desktop.story.share.video.jpg&description=Heather+Unruh+said+her+son+didn't+report+the+assault+right+away+because+he+was+embarrassed." onclick="TVNZ.news.Analytics.sendSocialAnalytics('Facebook', 'share', 'https://www.tvnz.co.nz/one-news/entertainment/kevin-spacey-charged-groping-18-year-old-son-former-us-tv-news-anchor')">
                <span class="icon icon-nn-facebook"></span>
                Facebook
            </a>
        </div>
        <div class="col-auto">
            <a class="d-flex align-items-center" href="https://twitter.com/intent/tweet?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fentertainment%2fkevin-spacey-charged-groping-18-year-old-son-former-us-tv-news-anchor&text=Kevin+Spacey+charged+with+groping+18-year-old+son+of+former+US+TV+news+anchor&ref=storytwitter&via=1NewsNZ" onclick="TVNZ.news.Analytics.sendSocialAnalytics('Twitter', 'tweet', 'https://www.tvnz.co.nz/one-news/entertainment/kevin-spacey-charged-groping-18-year-old-son-former-us-tv-news-anchor')">
                <span class="icon icon-nn-twitter"></span>
                Twitter
            </a>
        </div>
        <div class="col-auto">
            <a class="d-flex align-items-center" href="https://plus.google.com/share?url=https%3a%2f%2fwww.tvnz.co.nz%2fone-news%2fentertainment%2fkevin-spacey-charged-groping-18-year-old-son-former-us-tv-news-anchor&text=Kevin+Spacey+charged+with+groping+18-year-old+son+of+former+US+TV+news+anchor&ref=storygplus&via=1NewsNZ" onclick="TVNZ.news.Analytics.sendSocialAnalytics('GooglePlus', 'share', 'https://www.tvnz.co.nz/one-news/entertainment/kevin-spacey-charged-groping-18-year-old-son-former-us-tv-news-anchor')" target="_blank">

                <span class="icon icon-nn-google-plus"></span>
                Google Plus
            </a>
        </div>
        <div class="col-auto">
            <a class="d-flex align-items-center" href="mailto:?subject=Kevin%20Spacey%20charged%20with%20groping%2018%2Dyear%2Dold%20son%20of%20former%20US%20TV%20news%20anchor&body=Here%27s%20an%20article%20on%201%20NEWS%20NOW%20I%20thought%20you%20might%20be%20interested%20in%2E%0A%0AKevin%20Spacey%20charged%20with%20groping%2018%2Dyear%2Dold%20son%20of%20former%20US%20TV%20news%20anchor%0Ahttps%3A%2F%2Fwww%2Etvnz%2Eco%2Enz%2Fone%2Dnews%2Fentertainment%2Fkevin%2Dspacey%2Dcharged%2Dgroping%2D18%2Dyear%2Dold%2Dson%2Dformer%2Dus%2Dtv%2Dnews%2Danchor%3Fref%3Demailfriend" onclick="TVNZ.news.Analytics.sendSocialAnalytics('email', 'share', 'mailto:?subject=Kevin%20Spacey%20charged%20with%20groping%2018%2Dyear%2Dold%20son%20of%20former%20US%20TV%20news%20anchor&body=Here%27s%20an%20article%20on%201%20NEWS%20NOW%20I%20thought%20you%20might%20be%20interested%20in%2E%0A%0AKevin%20Spacey%20charged%20with%20groping%2018%2Dyear%2Dold%20son%20of%20former%20US%20TV%20news%20anchor%0Ahttps%3A%2F%2Fwww%2Etvnz%2Eco%2Enz%2Fone%2Dnews%2Fentertainment%2Fkevin%2Dspacey%2Dcharged%2Dgroping%2D18%2Dyear%2Dold%2Dson%2Dformer%2Dus%2Dtv%2Dnews%2Danchor%3Fref%3Demailfriend')">
                <span class="icon icon-nn-mail"></span>
                Email
            </a>
        </div>
    </div>
</div><!-- Social Share End -->
            </div>

            <hr>
            <!-- Topics -->
            <div class="row d-none d-lg-block">
                    <div class="col">
                        <div class="row story-related-tags">
    <div class="tagTitle col col-auto col-lg-12 d-flex align-items-center">
        <span class="icon icon-nn-tag"></span><span>Topics</span>
    </div>
    <div class="tagItem col-auto col-lg-12">
            <a href="/one-news/entertainment">Entertainment</a>
        </div>
    <div class="tagItem col-auto col-lg-12">
                    <a href="/one-news/movies">Movies</a>
                </div>
            <div class="tagItem col-auto col-lg-12">
                    <a href="/one-news/television">Television</a>
                </div>
            <div class="tagItem col-auto col-lg-12">
                    <a href="/one-news/north-america">North America</a>
                </div>
            <div class="tagItem col-auto col-lg-12">
                    <a href="/one-news/crime-and-justice">Crime and Justice</a>
                </div>
            <div class="col-lg-12">
        <hr>
    </div>
</div></div>
                </div>
            <!-- Topics End -->
        </div>

        <div class="col-lg-9" itemprop="articleBody">
            <div class="storyPage"> <p>Kevin Spacey has been charged with groping the 18-year-old son of a Boston TV anchor in 2016 — the first criminal case brought against the Oscar-winning actor since his career collapsed amid a string of sexual misconduct allegations over a year ago.</p></div>
                <div class="storyPage"> <p>Spacey, 59, is due in court January 7 on the resort island of Nantucket to be arraigned on a charge of indecent assault and battery, Cape and Islands District Attorney Michael O'Keefe said in a statement yesterday. Spacey could get up to five years in prison if convicted.</p></div>
                <div class="storyPage"> <p>A criminal complaint was issued by a clerk magistrate at a hearing Friday, Mr O'Keefe said.</p></div>
                <div class="storyPage"> <p>Shortly after the charge became public, Spacey posted a video on YouTube titled "Let Me Be Frank," breaking a public silence of more than a year.</p></div>
                <div class="storyPage"> <p>In a monologue delivered in the voice of Frank Underwood, his character on Netflix's House of Cards who was killed off after the sexual misconduct allegations emerged, he said: "Of course some believed everything and have just been waiting with bated breath to hear me confess it all; they're just dying to have me declare that everything they said is true and I got what I deserved. ... I'm certainly not going to pay the price for the thing I didn't do."</p></div>
                <div class="storyPage"> <p>He added, "Soon enough, you will know the full truth." The three-minute video ended with a burst of cliffhanger music.</p></div>
                <div class="storyPage"> <p>A spokeswoman for the actor did not immediately respond to messages seeking comment.</p></div>
                <div class="storyPage"> <p>Former news anchor Heather Unruh came forward in November 2017 to say the actor stuck his hand down the pants of her son, who was 18 at the time, and grabbed his genitals at the Club Car Restaurant on Nantucket in July 2016. Her son fled the restaurant when Spacey went to use the bathroom, Ms Unruh said at the time.</p></div>
                <div class="storyPage"> <p>Ms Unruh said her son didn't report the assault right away because he was embarrassed.</p></div>
                <div class="storyPage"> <p>"The complainant has shown a tremendous amount of courage in coming forward," Mitchell Garabedian, a lawyer for Ms Unruh's son, said in a statement yesterday. "Let the facts be presented, the relevant law applied and a just and fair verdict rendered."</p></div>
                <div class="storyPage video videoV2 inline &#32; desktop &#32; html5" data-video-id="5640175613001" id="Video_5640175613001">

        <div class="storyPageVideo">

           <script type="text/javascript">
            $(document).ready(function() {
                var videoAnalytics =  [{"event":"play","properties":{"videoStreamType":"VOD","endpoint":"web","environment":"prod","videoLength":133,"videoPublished":"Nov 09, 2017 06:30:53 PM","videoName":"Tears flow as mother speaks of allegations of sexual assault against Kevin Spacey","endpointDetail":"desktop","videoID":"bcid:5640175613001","category":"video","videoPresentationType":"clip"}},{"event":"completed","properties":{"videoStreamType":"VOD","endpoint":"web","environment":"prod","videoLength":133,"videoPublished":"Nov 09, 2017 06:30:53 PM","videoName":"Tears flow as mother speaks of allegations of sexual assault against Kevin Spacey","endpointDetail":"desktop","videoID":"bcid:5640175613001","category":"video","videoPresentationType":"clip"}}];
                for (var i = 0; i < videoAnalytics.length; i++) {
                    var analytic = videoAnalytics[i];
                    analytic.properties.memberID = TVNZ.userdata.user.userHashValue ? TVNZ.userdata.user.userHashValue : 'none';
                    analytic.properties.loggedInStatus = TVNZ.userdata.user.anonymous ? 'Not Logged' : "Logged In";
                    analytic.properties.Adblocker = TVNZ.news.Analytics.adblockDetected();
                    analytic.properties.sessionID = TVNZ.news.Analytics.getSessionId();
                    analytic.properties.hitTimestamp = TVNZ.news.Analytics.getHitTimestamp();
                }

                //Write analytics object into DOM
                var storyPage = $('#Video_5640175613001');
                var videoEl = $('video', storyPage);
                videoEl.attr('data-google-analytics', JSON.stringify(videoAnalytics));

            });
        </script><a name="avid:13fe8bfa-346b-4989-b081-fd54464e1e4a:1510205453202:AKVCSXCODE01.tvnzad.tvnz.co.nz"></a>
             <div class="video-container">
    <div id="player-schema" itemscope itemid="" itemtype="http://schema.org/VideoObject">
        <!--START OF VideoObject SCHEMA-->
        <link itemprop="url" href="http://www.tvnz.co.nz/one-news/entertainment/kevin-spacey-charged-groping-18-year-old-son-former-us-tv-news-anchor">
        <meta itemprop="name" content="Tears flow as mother speaks of allegations of sexual assault against Kevin Spacey">
        <link itemprop="thumbnailUrl" href="https://www.tvnz.co.nz/content/dam/images/news/2017/11/09/tears-flow-as-mother-speaks-of-allegations-of-sexual-assault-aga">
        <link itemprop="embedURL" href="https://players.brightcove.net/963482464001/m0mCB4JBd_default/index.html?videoId=5640175613001">
        <meta itemprop="playerType" content="HTML5">
        <!--END OF VideoObject SCHEMA-->
        <!-- Start of Brightcove Player -->
        <video id='player-5640175613001'
               data-video-id='5640175613001'
               data-account='963482464001'
               data-account-name='TVNZNews'
               data-player='m0mCB4JBd'
               data-adserverurl='https://pubads.g.doubleclick.net/gampad/ads?ad_rule=1&gdfp_req=1&output=xml_vmap1&impl=s&unviewed_position_start=1&sz=640x480&env=vp&hl=en&iu=/4180/news/news/entertainment&cust_params=sourc%3Dap%3Bsite%3Dnews%3Bpt%3Dnews-story%3Bsectn%3Dnews-entertainment%3Btopic%3Dmovies%2C+television%2C+crime-and-justice%3Bplace%3Dnorth-america%3Bid%3DQ247973%3Bsource%3Done-news%3Bplatform%3Ddesktop%3B'
               data-omniturekeys='{
  "eVar23": "/content/tvnz/onenews/story/2018/12/26/spacey",
  "eVar34": "news",
  "eVar44": "source:news/agency/one-news",
  "eVar6": "Q247973",
  "eVar31": "Tears flow as mother speaks of allegations of sexual assault against Kevin Spacey",
  "eVar4": "onnnewsstory",
  "eVar37": "/content/dam/videos/news/2017/11/09/tears-flow-as-mother-speaks-of-allegations-of-sexual-assault-aga",
  "eVar36": "flash",
  "eVar2": "news:entertainment:story",
  "eVar68": "Kevin Spacey charged with groping 18-year-old son of former US TV news anchor",
  "eVar46": "ONN",
  "channel": "news",
  "hier1": "news|entertainment|story",
  "eVar39": "5640175613001",
  "pageName": "news:entertainment:story:spacey",
  "eVar1": "news:entertainment",
  "eVar70": "ONN",
  "eVar74": "tears-flow-as-mother-speaks-of-allegations-of-sexual-assault-aga",
  "eVar52": "news-web-vod-1.0.0-8210-g2666e16-cms-release-4-1",
  "eVar73": "spacey-v2",
  "eVar40": "clip",
  "events": "event3,event5",
  "eVar71": "desktop"
}'
               data-video-playlist='5980595648001,5982698501001,5824299270001,5656805688001'
               data-video-islive='false'
               data-embed="default"
               class="video-js &#32; desktop"
               controls playsinline>
        </video>
        <!-- End of Brightcove Player -->
    </div>
</div>
<script src="//players.brightcove.net/963482464001/m0mCB4JBd_default/index.min.js" type="text/javascript"></script>
<link rel="stylesheet" href="/etc/designs/core/html5Player.min.00ff9341f3c328a78ce2c5f76da97c58.css" type="text/css">
<link rel="stylesheet" href="/etc/designs/news/newsPlayer.min.ca32348b114f8e1d31d33146de249c61.css" type="text/css">
<script type="text/javascript" src="/etc/designs/core/html5Player.min.9f00cc26b934ba5a4ffb4b35c046b56c.js"></script>
<script type="text/javascript" src="/etc/designs/news/newsPlayer.min.5a2541ca543a3f87b3613d6927a7532c.js"></script>
</div><!-- storyPage video -->
        
        <div class="caption">
                        In a new case the US journalist revealed how her son was allegedly molested by Spacey last year.
                            Source: 1 NEWS</div>
                <hr>
    </div><!--  video -->

    
<div class="storyPage"> <p>Spacey remains under investigation on suspicion of sexual assault in Los Angeles for an incident that allegedly occurred in 2016.</p></div>
                <div class="storyPage"> <p>Prosecutors declined to file charges over a 1992 allegation because the statute of limitations had run out.</p></div>
                <div class="storyPage"> <p>He has also faced accusations of sexual misconduct from his time as artistic director of London's Old Vic Theatre.</p></div>
                <div class="storyPage"> <p>The two-time Oscar winner was among the earliest and biggest names to be ensnared in the #MeToo movement that was sparked by sexual assault and harassment allegations against Hollywood studio boss Harvey Weinstein in October 2017.</p></div>
                <div class="storyPage"> <p>His first accuser, actor Anthony Rapp, said Spacey climbed on top of him on a bed when Rapp was 14 and Spacey 26. Spacey said he did not remember such an encounter but apologised if the allegations were true. Spacey also used the statement to disclose he is gay.<br> <br> Other accusers followed Rapp's lead.</p></div>
                <div class="storyPage video videoV2 inline &#32; desktop &#32; html5" data-video-id="5632304682001" id="Video_5632304682001">

        <div class="storyPageVideo">

           <script type="text/javascript">
            $(document).ready(function() {
                var videoAnalytics =  [{"event":"play","properties":{"videoStreamType":"VOD","endpoint":"web","environment":"prod","videoLength":54,"videoPublished":"Nov 02, 2017 09:14:09 AM","videoName":"'He claimed he groped him' – more allegations emerge against Kevin Spacey ","endpointDetail":"desktop","videoID":"bcid:5632304682001","category":"video","videoPresentationType":"clip"}},{"event":"completed","properties":{"videoStreamType":"VOD","endpoint":"web","environment":"prod","videoLength":54,"videoPublished":"Nov 02, 2017 09:14:09 AM","videoName":"'He claimed he groped him' – more allegations emerge against Kevin Spacey ","endpointDetail":"desktop","videoID":"bcid:5632304682001","category":"video","videoPresentationType":"clip"}}];
                for (var i = 0; i < videoAnalytics.length; i++) {
                    var analytic = videoAnalytics[i];
                    analytic.properties.memberID = TVNZ.userdata.user.userHashValue ? TVNZ.userdata.user.userHashValue : 'none';
                    analytic.properties.loggedInStatus = TVNZ.userdata.user.anonymous ? 'Not Logged' : "Logged In";
                    analytic.properties.Adblocker = TVNZ.news.Analytics.adblockDetected();
                    analytic.properties.sessionID = TVNZ.news.Analytics.getSessionId();
                    analytic.properties.hitTimestamp = TVNZ.news.Analytics.getHitTimestamp();
                }

                //Write analytics object into DOM
                var storyPage = $('#Video_5632304682001');
                var videoEl = $('video', storyPage);
                videoEl.attr('data-google-analytics', JSON.stringify(videoAnalytics));

            });
        </script><a name="avid:50fab25d-6bcd-407d-85be-df1aa5ee2fa4:1509567249548:AKVCSXCODE01.tvnzad.tvnz.co.nz"></a>
             <div class="video-container">
    <div id="player-schema" itemscope itemid="" itemtype="http://schema.org/VideoObject">
        <!--START OF VideoObject SCHEMA-->
        <link itemprop="url" href="http://www.tvnz.co.nz/one-news/entertainment/kevin-spacey-charged-groping-18-year-old-son-former-us-tv-news-anchor">
        <meta itemprop="name" content="'He claimed he groped him' – more allegations emerge against Kevin Spacey ">
        <link itemprop="thumbnailUrl" href="https://www.tvnz.co.nz/content/dam/images/news/2017/11/02/he-claimed-he-groped-him-more-allegations-emerge-against-kevin">
        <link itemprop="embedURL" href="https://players.brightcove.net/963482464001/m0mCB4JBd_default/index.html?videoId=5632304682001">
        <meta itemprop="playerType" content="HTML5">
        <!--END OF VideoObject SCHEMA-->
        <!-- Start of Brightcove Player -->
        <video id='player-5632304682001'
               data-video-id='5632304682001'
               data-account='963482464001'
               data-account-name='TVNZNews'
               data-player='m0mCB4JBd'
               data-adserverurl='https://pubads.g.doubleclick.net/gampad/ads?ad_rule=1&gdfp_req=1&output=xml_vmap1&impl=s&unviewed_position_start=1&sz=640x480&env=vp&hl=en&iu=/4180/news/news/entertainment&cust_params=sourc%3Dap%3Bsite%3Dnews%3Bpt%3Dnews-story%3Bsectn%3Dnews-entertainment%3Btopic%3Dmovies%2C+television%2C+crime-and-justice%3Bplace%3Dnorth-america%3Bid%3DQ247973%3Bsource%3Dbreakfast%3Bplatform%3Ddesktop%3B'
               data-omniturekeys='{
  "eVar23": "/content/tvnz/onenews/story/2018/12/26/spacey",
  "eVar34": "news",
  "eVar44": "source:news/agency/tvnz/breakfast",
  "eVar6": "Q247973",
  "eVar31": "\u0027He claimed he groped him\u0027 – more allegations emerge against Kevin Spacey ",
  "eVar4": "onnnewsstory",
  "eVar37": "/content/dam/videos/news/2017/11/02/he-claimed-he-groped-him-more-allegations-emerge-against-kevin",
  "eVar36": "flash",
  "eVar2": "news:entertainment:story",
  "eVar68": "Kevin Spacey charged with groping 18-year-old son of former US TV news anchor",
  "eVar46": "ONN",
  "channel": "news",
  "hier1": "news|entertainment|story",
  "eVar39": "5632304682001",
  "pageName": "news:entertainment:story:spacey",
  "eVar1": "news:entertainment",
  "eVar70": "ONN",
  "eVar74": "he-claimed-he-groped-him-more-allegations-emerge-against-kevin",
  "eVar52": "news-web-vod-1.0.0-8210-g2666e16-cms-release-4-1",
  "eVar73": "spacey-v2",
  "eVar40": "clip",
  "events": "event3,event5",
  "eVar71": "desktop"
}'
               data-video-playlist='5980595648001,5982698501001,5824299270001,5656805688001'
               data-video-islive='false'
               data-embed="default"
               class="video-js &#32; desktop"
               controls playsinline>
        </video>
        <!-- End of Brightcove Player -->
    </div>
</div>
<script src="//players.brightcove.net/963482464001/m0mCB4JBd_default/index.min.js" type="text/javascript"></script>
</div><!-- storyPage video -->
        
        <div class="caption">
                        Accusations are starting to mount against the House of Cards star
                            Source: Breakfast</div>
                <hr>
    </div><!--  video -->

    
<div class="storyPage"> <p>Spacey was subsequently fired from House of Cards, the political drama in which he starred for five seasons, and his performance as the oil tycoon J. Paul Getty was cut from the completed movie "All the Money in the World" and reshot with actor Christopher Plummer.</p></div>
                <div class="storyPage"> <p>Some other projects he was involved in were shelved.</p></div>
                <div class="storyPage"> <p>The case against Spacey represents a rare criminal prosecution in the #MeToo era. Weinstein is awaiting trial in New York, but many other cases have been too old to prosecute, and some accusers have declined to cooperate with authorities.<br> </p></div>
                </div>
    </div>


    <div class="row order-2 story-lead-component">
        <div class="col-md-12">
            <div class="storyPage video videoV2 wide &#32; desktop &#32; html5" data-video-id="5983279276001" id="Video_5983279276001">

        <div class="storyPageVideo">

           <script type="text/javascript">
            $(document).ready(function() {
                var videoAnalytics =  [{"event":"play","properties":{"videoStreamType":"VOD","endpoint":"web","environment":"prod","videoLength":76,"videoPublished":"Dec 25, 2018 10:22:08 AM","videoName":"Watch: Kevin Spacey releases bizarre dramatic monologue shortly after charge of indecent assault becomes public","endpointDetail":"desktop","videoID":"bcid:5983279276001","category":"video","videoPresentationType":"clip"}},{"event":"completed","properties":{"videoStreamType":"VOD","endpoint":"web","environment":"prod","videoLength":76,"videoPublished":"Dec 25, 2018 10:22:08 AM","videoName":"Watch: Kevin Spacey releases bizarre dramatic monologue shortly after charge of indecent assault becomes public","endpointDetail":"desktop","videoID":"bcid:5983279276001","category":"video","videoPresentationType":"clip"}}];
                for (var i = 0; i < videoAnalytics.length; i++) {
                    var analytic = videoAnalytics[i];
                    analytic.properties.memberID = TVNZ.userdata.user.userHashValue ? TVNZ.userdata.user.userHashValue : 'none';
                    analytic.properties.loggedInStatus = TVNZ.userdata.user.anonymous ? 'Not Logged' : "Logged In";
                    analytic.properties.Adblocker = TVNZ.news.Analytics.adblockDetected();
                    analytic.properties.sessionID = TVNZ.news.Analytics.getSessionId();
                    analytic.properties.hitTimestamp = TVNZ.news.Analytics.getHitTimestamp();
                }

                //Write analytics object into DOM
                var storyPage = $('#Video_5983279276001');
                var videoEl = $('video', storyPage);
                videoEl.attr('data-google-analytics', JSON.stringify(videoAnalytics));

            });
        </script><a name="avid:a6ca4967-e2c4-4601-82b6-77f13ecf5e54:1545686528755:AKVCSXCODE01.tvnzad.tvnz.co.nz"></a>
             <div class="video-container">
    <div id="player-schema" itemscope itemid="" itemtype="http://schema.org/VideoObject">
        <!--START OF VideoObject SCHEMA-->
        <link itemprop="url" href="http://www.tvnz.co.nz/one-news/entertainment/kevin-spacey-charged-groping-18-year-old-son-former-us-tv-news-anchor">
        <meta itemprop="name" content="Watch: Kevin Spacey releases bizarre dramatic monologue shortly after charge of indecent assault becomes public">
        <link itemprop="thumbnailUrl" href="https://www.tvnz.co.nz/content/dam/images/news/2018/12/25/watch-kevin-spacey-releases-bizarre-dramatic-monologue-shortly">
        <link itemprop="embedURL" href="https://players.brightcove.net/963482464001/m0mCB4JBd_default/index.html?videoId=5983279276001">
        <meta itemprop="playerType" content="HTML5">
        <!--END OF VideoObject SCHEMA-->
        <!-- Start of Brightcove Player -->
        <video id='player-5983279276001'
               data-video-id='5983279276001'
               data-account='963482464001'
               data-account-name='TVNZNews'
               data-player='m0mCB4JBd'
               data-adserverurl='https://pubads.g.doubleclick.net/gampad/ads?ad_rule=1&gdfp_req=1&output=xml_vmap1&impl=s&unviewed_position_start=1&sz=640x480&env=vp&hl=en&iu=/4180/news/news/entertainment&cust_params=sourc%3Dap%3Bsite%3Dnews%3Bpt%3Dnews-story%3Bsectn%3Dnews-entertainment%3Btopic%3Dmovies%2C+television%2C+crime-and-justice%3Bplace%3Dnorth-america%3Bid%3DQ247973%3Bsource%3Dother%3Bplatform%3Ddesktop%3B'
               data-omniturekeys='{
  "eVar23": "/content/tvnz/onenews/story/2018/12/26/spacey",
  "eVar34": "news",
  "eVar44": "source:news/agency/other",
  "eVar6": "Q247973",
  "eVar31": "Watch: Kevin Spacey releases bizarre dramatic monologue shortly after charge of indecent assault becomes public",
  "eVar4": "onnnewsstory",
  "eVar37": "/content/dam/videos/news/2018/12/25/watch-kevin-spacey-releases-bizarre-dramatic-monologue-shortly",
  "eVar36": "flash",
  "eVar2": "news:entertainment:story",
  "eVar68": "Kevin Spacey charged with groping 18-year-old son of former US TV news anchor",
  "eVar46": "ONN",
  "channel": "news",
  "hier1": "news|entertainment|story",
  "eVar39": "5983279276001",
  "pageName": "news:entertainment:story:spacey",
  "eVar1": "news:entertainment",
  "eVar70": "ONN",
  "eVar74": "watch-kevin-spacey-releases-bizarre-dramatic-monologue-shortly",
  "eVar52": "news-web-vod-1.0.0-8210-g2666e16-cms-release-4-1",
  "eVar73": "spacey-v2",
  "eVar40": "clip",
  "events": "event3,event5",
  "eVar71": "desktop"
}'
               data-video-playlist='5983341712001,5983333271001,5983309778001,5983311011001'
               data-video-islive='false'
               data-embed="default"
               class="video-js &#32; desktop"
               controls playsinline>
        </video>
        <!-- End of Brightcove Player -->
    </div>
</div>
<script src="//players.brightcove.net/963482464001/m0mCB4JBd_default/index.min.js" type="text/javascript"></script>
</div><!-- storyPage video -->
        
        <div class="caption">
                        Spacey is scheduled to be arraigned next month on allegations he sexually assaulted a teenage boy in a restaurant.
                            Source: Kevin Spacey / YouTube</div>
                <hr>
    </div><!--  video -->

    
</div>
    </div>

    <div class="row order-4 d-lg-none">
        <div class="col">
            <hr>

            <div class="row story-related-tags">
    <div class="tagTitle col col-auto col-lg-12 d-flex align-items-center">
        <span class="icon icon-nn-tag"></span><span>Topics</span>
    </div>
    <div class="tagItem col-auto col-lg-12">
            <a href="/one-news/entertainment">Entertainment</a>
        </div>
    <div class="tagItem col-auto col-lg-12">
                    <a href="/one-news/movies">Movies</a>
                </div>
            <div class="tagItem col-auto col-lg-12">
                    <a href="/one-news/television">Television</a>
                </div>
            <div class="tagItem col-auto col-lg-12">
                    <a href="/one-news/north-america">North America</a>
                </div>
            <div class="tagItem col-auto col-lg-12">
                    <a href="/one-news/crime-and-justice">Crime and Justice</a>
                </div>
            <div class="col-lg-12">
        <hr>
    </div>
</div></div>
    </div>
</div>

                                    </article>
                                </div>
                                <div class="col-lg-4 d-flex flex-column order-1 order-lg-0">
                                    <div class="story-ad-tag story-advert advert labelled d-none d-md-block order-2 order-md-0" id="articleAd0"></div>
                                    <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/popularStories/news.esi.html/news/components/mostPopularStories ) -->
<link rel="stylesheet" href="/etc/designs/news/mostPopularStories.min.673f4db0086c9a05264c66b0857023bd.css" type="text/css">
<div class="story-popular order-1">
    <div class="row">
        <div class="col-12">
            <div class="story-popular-title">
                <div class="story-popular-title-minor">MOST</div>
                <div class="story-popular-title-main">POPULAR STORIES</div>
            </div>
        </div>
    </div>
    <div class="row story-popular-content">
        <div class="col-12" data-story-link="/one-news/new-zealand/much-loved-west-auckland-supermarket-goes-up-in-flames">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">1</div>
        <a class="article-component-ga-tracking" href="/one-news/new-zealand/much-loved-west-auckland-supermarket-goes-up-in-flames?auto=5983443545001" data-ga-component="Popular Story" data-ga-title="Much-loved West Auckland supermarket goes up in flames">
                    <div class="story-stream-target story-popular-image" data-story-link="/one-news/new-zealand/much-loved-west-auckland-supermarket-goes-up-in-flames" data-video-id="5983443545001">
                        <div class="story-overlay">
                                <button class="overlay-play-button btn btn-primary btn-icon btn-round">
                                    <span class="icon icon-nn-play text-primary"></span>
                                </button>
                                <span class="overlay-time">00:34</span>
                                </div>
                        <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/12/26/thick-plumes-of-smoke-seen-billowing-out-of-beloved-west-aucklan.hashed.c945f808.desktop.story.inline.jpg" alt="Nola's Orchard, on Coast Road, Oratia, was on fire this morning."></div>
                </a>
                <div class="story-popular-item-title story-popular-main">
                    <a class="article-component-ga-tracking" href="/one-news/new-zealand/much-loved-west-auckland-supermarket-goes-up-in-flames" data-ga-component="Popular Story" data-ga-title="Much-loved West Auckland supermarket goes up in flames">
                            Much-loved West Auckland supermarket goes up in flames</a>
                </div>
            <hr>
    </div>
</div>
<div class="col-12" data-story-link="/one-news/world/royals-come-together-christmas-service-in-perfect-reflection-queens-address">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">2</div>
        <div class="story-popular-minor">
                        <a class="article-component-ga-tracking" href="/one-news/world/royals-come-together-christmas-service-in-perfect-reflection-queens-address" data-ga-component="Popular Story" data-ga-title="Royals come together for Christmas service in perfect reflection of Queen&amp;#039;s address">
                        <div class=" story-popular-image">
                            <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/12/26/AP18359411972209.jpg.hashed.40bc465d.desktop.story.inline.jpg" alt="Britain's Prince William, left, Kate, Duchess of Cambridge, second left, Meghan Duchess of Sussex and Prince Harry, right, arrive to attend the Christmas day service at St Mary Magdalene Church in Sandringham in Norfolk, England, Tuesday, Dec. 25, 2018. (AP PhotoFrank Augstein)"></div>
                    </a>
                        <div class="story-popular-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/world/royals-come-together-christmas-service-in-perfect-reflection-queens-address" data-ga-component="Popular Story" data-ga-title="Royals come together for Christmas service in perfect reflection of Queen&amp;#039;s address">
                            Royals come together for Christmas service in perfect reflection of Queen's address</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12" data-story-link="/one-news/new-zealand/police-confirm-17-year-old-male-has-died-after-whanganui-river-bridge-crash">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">3</div>
        <div class="story-popular-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/police-confirm-17-year-old-male-has-died-after-whanganui-river-bridge-crash?auto=5983323570001" data-ga-component="Popular Story" data-ga-title="Police confirm a 17-year-old male has died after Whanganui River bridge crash">
                        <div class=" story-popular-image">
                            <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/12/25/police-confirm-teenager-has-died-after-whanganui-bridge-crash.pn.hashed.3e08c478.desktop.story.inline.jpg" alt="A four-wheel-drive vehicle was pulled from the river this afternoon.
"></div>
                    </a>
                        <div class="story-popular-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/police-confirm-17-year-old-male-has-died-after-whanganui-river-bridge-crash" data-ga-component="Popular Story" data-ga-title="Police confirm a 17-year-old male has died after Whanganui River bridge crash">
                            <span class="icon icon-nn-play text-primary"></span>
                            Police confirm a 17-year-old male has died after Whanganui River bridge crash</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12" data-story-link="/one-news/world/us-judge-orders-north-korea-pay-over-700m-in-students-death">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">4</div>
        <div class="story-popular-minor">
                        <a class="article-component-ga-tracking" href="/one-news/world/us-judge-orders-north-korea-pay-over-700m-in-students-death" data-ga-component="Popular Story" data-ga-title="US judge orders North Korea to pay over $700M in student&amp;#039;s death">
                        <div class=" story-popular-image">
                            <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2017/06/23/thousands-of-mourners-farewell-us-student-who-died-after-falling.hashed.0dea35c5.desktop.story.inline.jpg" alt="The service for Otto Warmbier was held at his old school in Ohio."></div>
                    </a>
                        <div class="story-popular-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/world/us-judge-orders-north-korea-pay-over-700m-in-students-death" data-ga-component="Popular Story" data-ga-title="US judge orders North Korea to pay over $700M in student&amp;#039;s death">
                            US judge orders North Korea to pay over $700M in student's death</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12" data-story-link="/one-news/new-zealand/kiwi-shoppers-warned-not-splurge-during-boxing-day-sales-some-people-get-bit-shock-bills-come">
    <div class="story-popular-item">
        <div class="overlay-number text-primary">5</div>
        <div class="story-popular-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/kiwi-shoppers-warned-not-splurge-during-boxing-day-sales-some-people-get-bit-shock-bills-come" data-ga-component="Popular Story" data-ga-title="Kiwi shoppers warned not to splurge during Boxing Day sales - &amp;#039;Some people get a bit of a shock when bills come&amp;#039;">
                        <div class=" story-popular-image">
                            <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/05/14/retail_800.jpg.hashed.31abc76c.desktop.story.inline.jpg" alt="Retail worker (file picture)."></div>
                    </a>
                        <div class="story-popular-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/kiwi-shoppers-warned-not-splurge-during-boxing-day-sales-some-people-get-bit-shock-bills-come" data-ga-component="Popular Story" data-ga-title="Kiwi shoppers warned not to splurge during Boxing Day sales - &amp;#039;Some people get a bit of a shock when bills come&amp;#039;">
                            Kiwi shoppers warned not to splurge during Boxing Day sales - 'Some people get a bit of a shock when bills come'</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
</div>
</div></div>

                                <div class="taboola-ga-ad-tag" id="taboola-below-article-thumbnails-original"></div>
                                <div class="taboola-ga-organic-tag" id="taboola-organic-below-article-thumbnails-original"></div>

                                <div class="col-12 order-1 order-lg-0">
                                    <div class="story-more">
    <div class="row">
        <div class="col-12 d-flex align-items-end">
                <div class="story-more-title">
                    <div class="story-more-title-minor">MORE FROM</div>
                    <div class="story-more-title-main">Entertainment</div>
                </div>
                <a class="article-component-ga-tracking btn-more btn btn-link btn-primary ml-auto" href="/one-news/entertainment" data-ga-component="More Story" data-ga-title="More Button">MORE <span class="icon icon-nn-chevron-right"></span></a>
            </div>
        </div>
    <div class="row story-more-content">
        <div class="col-lg-3 col-md-6 col-sm-12" data-story-link="/one-news/new-zealand/man-charged-murder-matamata-woman-baby-remains-in-critical-condition">
    <div class="story-more-item">
        <a class="article-component-ga-tracking" href="/one-news/new-zealand/man-charged-murder-matamata-woman-baby-remains-in-critical-condition" data-ga-component="More Story" data-ga-title="Man charged with murder of Matamata woman, baby remains in critical condition">
            <div class="story-stream-target story-more-image" data-story-link="/one-news/new-zealand/man-charged-murder-matamata-woman-baby-remains-in-critical-condition" data-video-id="">
                <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/10/24/COP 2.jpg.hashed.9356b32c.desktop.story.inline.jpg"></div>
        </a>
        <div class="story-more-item-title story-more-main">
            <a class="article-component-ga-tracking" href="/one-news/new-zealand/man-charged-murder-matamata-woman-baby-remains-in-critical-condition" data-ga-component="More Story" data-ga-title="Man charged with murder of Matamata woman, baby remains in critical condition">
                <h4 class="story-stream-target" data-story-link="/one-news/new-zealand/man-charged-murder-matamata-woman-baby-remains-in-critical-condition">
                    Man charged with murder of Matamata woman, baby remains in critical condition</h4>
            </a>
        </div>
        </div>
</div>
<div class="col-lg-3 col-md-6 col-sm-12" data-story-link="/one-news/world/body-migrant-child-7-died-in-us-custody-returned-home-guatemala">
    <div class="story-more-item">
        <a class="article-component-ga-tracking" href="/one-news/world/body-migrant-child-7-died-in-us-custody-returned-home-guatemala" data-ga-component="More Story" data-ga-title="Body of migrant child, 7, who died in US custody returned home to Guatemala">
            <div class="story-stream-target story-more-image" data-story-link="/one-news/world/body-migrant-child-7-died-in-us-custody-returned-home-guatemala" data-video-id="">
                <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/12/24/AP18357853469921.jpg.hashed.2a683864.desktop.story.inline.jpg" alt="Mortuary employees carry the body of Jakelin Caal Maquin after her remains were repatriated to Guatemala, at La Aurora International Airport in Guatemala City, Sunday, Dec. 23, 2018. Caal Maquin, 7, died in a Texas hospital two days after being taken into custody by U.S. Border Patrol agents in a remote stretch of New Mexico desert. (AP Photo/Moises Castillo)"></div>
        </a>
        <div class="story-more-item-title story-more-main">
            <a class="article-component-ga-tracking" href="/one-news/world/body-migrant-child-7-died-in-us-custody-returned-home-guatemala" data-ga-component="More Story" data-ga-title="Body of migrant child, 7, who died in US custody returned home to Guatemala">
                <h4 class="story-stream-target" data-story-link="/one-news/world/body-migrant-child-7-died-in-us-custody-returned-home-guatemala">
                    Body of migrant child, 7, who died in US custody returned home to Guatemala</h4>
            </a>
        </div>
        </div>
</div>
<div class="col-lg-3 col-md-6 col-sm-12" data-story-link="/one-news/new-zealand/up-50-000-reward-offered-info-into-teens-murder-in-auckland-30-years-ago">
    <div class="story-more-item">
        <a class="article-component-ga-tracking" href="/one-news/new-zealand/up-50-000-reward-offered-info-into-teens-murder-in-auckland-30-years-ago" data-ga-component="More Story" data-ga-title="Up to $50,000 reward offered for info into teen&amp;#039;s murder in Auckland 30 years ago">
            <div class="story-stream-target story-more-image" data-story-link="/one-news/new-zealand/up-50-000-reward-offered-info-into-teens-murder-in-auckland-30-years-ago" data-video-id="">
                <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/12/24/joanne1.jpg.hashed.e9298cf4.desktop.story.inline.jpg"></div>
        </a>
        <div class="story-more-item-title story-more-main">
            <a class="article-component-ga-tracking" href="/one-news/new-zealand/up-50-000-reward-offered-info-into-teens-murder-in-auckland-30-years-ago" data-ga-component="More Story" data-ga-title="Up to $50,000 reward offered for info into teen&amp;#039;s murder in Auckland 30 years ago">
                <h4 class="story-stream-target" data-story-link="/one-news/new-zealand/up-50-000-reward-offered-info-into-teens-murder-in-auckland-30-years-ago">
                    Up to $50,000 reward offered for info into teen's murder in Auckland 30 years ago</h4>
            </a>
        </div>
        </div>
</div>
<div class="col-lg-3 col-md-6 col-sm-12" data-story-link="/one-news/world/two-costa-rican-fishermen-rescued-cruise-ship-after-three-weeks-adrift">
    <div class="story-more-item">
        <a class="article-component-ga-tracking" href="/content/tvnz/onenews/story/2018/12/24/fisherman.html" data-ga-component="More Story" data-ga-title="Two Costa Rican fishermen rescued by cruise ship after three weeks adrift">
            <div class="story-stream-target story-more-image" data-story-link="/one-news/world/two-costa-rican-fishermen-rescued-cruise-ship-after-three-weeks-adrift" data-video-id="">
                <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/12/24/boat1.jpg.hashed.51d8bb1e.desktop.story.inline.jpg"></div>
        </a>
        <div class="story-more-item-title story-more-main">
            <a class="article-component-ga-tracking" href="/content/tvnz/onenews/story/2018/12/24/fisherman.html" data-ga-component="More Story" data-ga-title="Two Costa Rican fishermen rescued by cruise ship after three weeks adrift">
                <h4 class="story-stream-target" data-story-link="/one-news/world/two-costa-rican-fishermen-rescued-cruise-ship-after-three-weeks-adrift">
                    Two Costa Rican fishermen rescued by cruise ship after three weeks adrift</h4>
            </a>
        </div>
        </div>
</div>
</div>
</div></div>
                            </div>

                            <hr id="dynamic-indicator-1" class="dynamic-story story-divider"
                                data-story-id="dynamic-story-1"
                                data-story-url="/content/tvnz/onenews/story/2018/12/25/us-poker-player-turns-5-bet-into-over-1-million-in-hand-of-a-l.story.html"
                                data-taboola-container-id="taboola-below-article-thumbnails-1"
                                data-taboola-organic-container-id="taboola-organic-below-article-thumbnails-1"
                                data-taboola-thumbnails="Below-Article-Thumbnails-1"
                            >

                            <div id="dynamic-story-1" class="row" style="display:none">
                                <div class="story-ga-tag col-lg-8 story-col-dynamic">
                                    <div class="dynamic-story-placeholder"></div>
                                </div>
                                <div class="col-lg-4 story-col-right d-flex flex-column order-1 order-lg-0">
                                    <div class="story-ad-tag story-advert advert labelled d-none d-md-block order-2 order-md-0" id="articleAd1"></div>
                                    <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/topStories/top.esi.html/news/components/topStories ) -->
<link rel="stylesheet" href="/etc/designs/news/topStories.min.0008bde2c62834ab865c942288672ca1.css" type="text/css">
<div class="story-top order-1">
            <div class="row">
                <div class="col-12">
                    <div class="story-top-title">
                        <div class="story-top-title-minor">TODAY'S</div>
                        <div class="story-top-title-main">TOP STORIES</div>
                    </div>
                </div>
            </div>
            <div class="row story-top-content">
                <div class="col-12" data-story-link="/one-news/sport/cricket/live-black-caps-sent-in-bat-sri-lanka-winner-takes-all-boxing-day-test-christchurch">
    <div class="story-top-item">
        <a class="article-component-ga-tracking" href="/one-news/sport/cricket/live-black-caps-sent-in-bat-sri-lanka-winner-takes-all-boxing-day-test-christchurch.html?auto=0" data-ga-component="Top Story" data-ga-title="LIVE: Black Caps sent in to bat by Sri Lanka in winner-takes-all Boxing Day Test in Christchurch">
                    <div class="story-stream-target story-top-image" data-story-link="/one-news/sport/cricket/live-black-caps-sent-in-bat-sri-lanka-winner-takes-all-boxing-day-test-christchurch" data-video-id="0">
                        <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/12/24/the-best-ive-seen-him-bat-black-caps-batting-coach-backing-jee.hashed.a5add97f.tablet.story.inline.jpg" alt="The opener is yet to register a Test hundred for the Black Caps."></div>
                </a>
                <div class="story-top-item-title story-top-main">
                    <a class="article-component-ga-tracking" href="/one-news/sport/cricket/live-black-caps-sent-in-bat-sri-lanka-winner-takes-all-boxing-day-test-christchurch.html" data-ga-component="Top Story" data-ga-title="LIVE: Black Caps sent in to bat by Sri Lanka in winner-takes-all Boxing Day Test in Christchurch">
                            LIVE: Black Caps sent in to bat by Sri Lanka in winner-takes-all Boxing Day Test in Christchurch</a>
                </div>
                <hr>
    </div>
</div>
<div class="col-12" data-story-link="/one-news/world/royals-come-together-christmas-service-in-perfect-reflection-queens-address">
    <div class="story-top-item">
        <div class="story-top-minor">
                        <a class="article-component-ga-tracking" href="/one-news/world/royals-come-together-christmas-service-in-perfect-reflection-queens-address.html?auto=0" data-ga-component="Top Story" data-ga-title="Royals come together for Christmas service in perfect reflection of Queen&amp;#039;s address">
                        <div class="story-top-image">
                            <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/12/26/AP18359411972209.jpg.hashed.40bc465d.tablet.story.inline.jpg" alt="Britain's Prince William, left, Kate, Duchess of Cambridge, second left, Meghan Duchess of Sussex and Prince Harry, right, arrive to attend the Christmas day service at St Mary Magdalene Church in Sandringham in Norfolk, England, Tuesday, Dec. 25, 2018. (AP PhotoFrank Augstein)"></div>
                    </a>
                        <div class="story-top-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/world/royals-come-together-christmas-service-in-perfect-reflection-queens-address.html" data-ga-component="Top Story" data-ga-title="Royals come together for Christmas service in perfect reflection of Queen&amp;#039;s address">
                            Royals come together for Christmas service in perfect reflection of Queen's address</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12" data-story-link="/one-news/new-zealand/kiwi-shoppers-warned-not-splurge-during-boxing-day-sales-some-people-get-bit-shock-bills-come">
    <div class="story-top-item">
        <div class="story-top-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/kiwi-shoppers-warned-not-splurge-during-boxing-day-sales-some-people-get-bit-shock-bills-come.html?auto=0" data-ga-component="Top Story" data-ga-title="Kiwi shoppers warned not to splurge during Boxing Day sales - &amp;#039;Some people get a bit of a shock when bills come&amp;#039;">
                        <div class="story-top-image">
                            <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/05/14/retail_800.jpg.hashed.31abc76c.tablet.story.inline.jpg" alt="Retail worker (file picture)."></div>
                    </a>
                        <div class="story-top-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/kiwi-shoppers-warned-not-splurge-during-boxing-day-sales-some-people-get-bit-shock-bills-come.html" data-ga-component="Top Story" data-ga-title="Kiwi shoppers warned not to splurge during Boxing Day sales - &amp;#039;Some people get a bit of a shock when bills come&amp;#039;">
                            Kiwi shoppers warned not to splurge during Boxing Day sales - 'Some people get a bit of a shock when bills come'</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12" data-story-link="/one-news/new-zealand/much-loved-west-auckland-supermarket-goes-up-in-flames">
    <div class="story-top-item">
        <div class="story-top-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/much-loved-west-auckland-supermarket-goes-up-in-flames.html?auto=5983443545001" data-ga-component="Top Story" data-ga-title="Much-loved West Auckland supermarket goes up in flames">
                        <div class="story-top-image">
                            <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/12/26/thick-plumes-of-smoke-seen-billowing-out-of-beloved-west-aucklan.hashed.c945f808.tablet.story.inline.jpg" alt="Nola's Orchard, on Coast Road, Oratia, was on fire this morning."></div>
                    </a>
                        <div class="story-top-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/much-loved-west-auckland-supermarket-goes-up-in-flames.html" data-ga-component="Top Story" data-ga-title="Much-loved West Auckland supermarket goes up in flames">
                            <span class="icon icon-nn-play text-primary"></span>
                            Much-loved West Auckland supermarket goes up in flames</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12" data-story-link="/one-news/sport/basketball/okc-pushing-make-steven-adams-all-star-voting-showcase-game-opens">
    <div class="story-top-item">
        <div class="story-top-minor">
                        <a class="article-component-ga-tracking" href="/one-news/sport/basketball/okc-pushing-make-steven-adams-all-star-voting-showcase-game-opens.html?auto=0" data-ga-component="Top Story" data-ga-title="OKC pushing to make Steven Adams an All Star as voting for showcase game opens">
                        <div class="story-top-image">
                            <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/12/26/49501647_10156371927333995_4755112220734521344_o.jpg.hashed.0a20cb0b.tablet.story.inline.jpg" alt="Oklahoma City Thunder is pushing to make Steven Adams the first Kiwi All Star in NBA's showcase game."></div>
                    </a>
                        <div class="story-top-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/sport/basketball/okc-pushing-make-steven-adams-all-star-voting-showcase-game-opens.html" data-ga-component="Top Story" data-ga-title="OKC pushing to make Steven Adams an All Star as voting for showcase game opens">
                            OKC pushing to make Steven Adams an All Star as voting for showcase game opens</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
</div>
        </div>
    </div>

                                <div class="taboola-ga-ad-tag" id="taboola-below-article-thumbnails-1"></div>
                                <div class="taboola-ga-organic-tag" id="taboola-organic-below-article-thumbnails-1"></div>
                            </div>

                            <hr id="dynamic-indicator-2" class="dynamic-story story-divider" style="display:none"
                                data-story-id="dynamic-story-2"
                                data-story-url="/content/tvnz/onenews/story/2018/12/25/trump-xmas.story.html"
                                data-taboola-container-id="taboola-below-article-thumbnails-2"
                                data-taboola-organic-container-id="taboola-organic-below-article-thumbnails-2"
                                data-taboola-thumbnails="Below-Article-Thumbnails-2"
                            >

                            <div id="dynamic-story-2" class="row" style="display:none">
                                <div class="story-ga-tag col-lg-8 story-col-dynamic">
                                    <div class="dynamic-story-placeholder"></div>
                                </div>
                                <div class="col-lg-4 story-col-right d-flex flex-column order-1 order-lg-0">
                                    <div class="story-ad-tag story-advert advert labelled d-none d-md-block order-2 order-md-0" id="articleAd2"></div>
                                    <!-- Following component is included by DynamicIncludeFilter (path: /content/tvnz/onenews/todaysFeaturedStories/featured.esi.html/news/components/todaysFeaturedStories ) -->
<link rel="stylesheet" href="/etc/designs/news/todaysFeaturedStories.min.3b2cc6eafddb58e5fe45781d42b29091.css" type="text/css">
<div class="story-featured order-1">
    <div class="row">
        <div class="col-12">
            <div class="story-featured-title">
                <div class="story-featured-title-minor">TODAY'S</div>
                <div class="story-featured-title-main">FEATURED STORIES</div>
            </div>
        </div>
    </div>
    <div class="row story-featured-content">
        <div class="col-12">
    <div class="story-featured-item">
        <a class="article-component-ga-tracking" href="/one-news/world/death-toll-indonesia-tsunami-has-now-surpassed-280-officials-say?auto=5983128176001" data-ga-component="Featured Story" data-ga-title="Death toll from Indonesia tsunami has now surpassed 280, officials say">
                    <div class="story-featured-image" data-story-link="/one-news/world/death-toll-indonesia-tsunami-has-now-surpassed-280-officials-say" data-video-id="5983128176001">
                        <div class="story-overlay">
                                <button class="overlay-play-button btn btn-primary btn-icon btn-round">
                                    <span class="icon icon-nn-play text-primary"></span>
                                </button>
                                <span class="overlay-time">02:39</span>
                                </div>
                        <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/12/24/indonesia-braces-for-possibility-of-yet-another-tsunami-as-death.hashed.fb2ab95c.desktop.story.inline.jpg" alt="Yesterday’s giant wave, triggered by an underwater landslide, slammed the coast with little warning.  "></div>
                </a>
                <div class="story-featured-item-title story-featured-main">
                    <a class="article-component-ga-tracking" href="/one-news/world/death-toll-indonesia-tsunami-has-now-surpassed-280-officials-say" data-ga-component="Featured Story" data-ga-title="Death toll from Indonesia tsunami has now surpassed 280, officials say">
                            Death toll from Indonesia tsunami has now surpassed 280, officials say</a>
                </div>
                <hr>
    </div>
</div>
<div class="col-12">
    <div class="story-featured-item">
        <div class="story-featured-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/2018-in-review-five-stories-broke-our-collective-hearts" data-ga-component="Featured Story" data-ga-title="2018 in review: Five stories that broke our collective hearts ">
                        <div class="story-featured-image" data-story-link="/one-news/new-zealand/2018-in-review-five-stories-broke-our-collective-hearts" data-video-id="">
                            <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/06/12/Jackson and Addy_1528717741824.jpg.hashed.ea923c27.desktop.story.inline.jpg"></div>
                    </a>
                        <div class="story-featured-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/2018-in-review-five-stories-broke-our-collective-hearts" data-ga-component="Featured Story" data-ga-title="2018 in review: Five stories that broke our collective hearts ">
                            2018 in review: Five stories that broke our collective hearts </a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12">
    <div class="story-featured-item">
        <div class="story-featured-minor">
                        <a class="article-component-ga-tracking" href="/one-news/world/trump-speeds-up-jim-mattis-departure-names-former-boeing-executive-acting-defence-secretary" data-ga-component="Featured Story" data-ga-title="Trump speeds up Jim Mattis&amp;#039; departure, names former Boeing executive as acting Defence Secretary">
                        <div class="story-featured-image" data-story-link="/one-news/world/trump-speeds-up-jim-mattis-departure-names-former-boeing-executive-acting-defence-secretary" data-video-id="">
                            <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/12/24/AP18357610410303.jpg.hashed.774501f8.desktop.story.inline.jpg" alt="FILE - In this April 9, 2018, file photo, Deputy Secretary of Defense Patrick Shanahan, right, listen as President Donald Trump speaks during a cabinet meeting at the White House, in Washington. A U.S. administration official says that Defense Secretary Jim Mattis will leave his post Jan. 1, 2019, as Trump is expected to name Shanahan as acting secretary. (AP Photo/Evan Vucci, File)"></div>
                    </a>
                        <div class="story-featured-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/world/trump-speeds-up-jim-mattis-departure-names-former-boeing-executive-acting-defence-secretary" data-ga-component="Featured Story" data-ga-title="Trump speeds up Jim Mattis&amp;#039; departure, names former Boeing executive as acting Defence Secretary">
                            Trump speeds up Jim Mattis' departure, names former Boeing executive as acting Defence Secretary</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12">
    <div class="story-featured-item">
        <div class="story-featured-minor">
                        <a class="article-component-ga-tracking" href="/one-news/world/almost-300-kiwis-registered-being-in-indonesia-death-toll-tsunami-rises-168" data-ga-component="Featured Story" data-ga-title="Almost 300 Kiwis registered as being in Indonesia, death toll from tsunami rises to 168">
                        <div class="story-featured-image" data-story-link="/one-news/world/almost-300-kiwis-registered-being-in-indonesia-death-toll-tsunami-rises-168" data-video-id="">
                            <img src="/etc/designs/news/assets/images/placeholders/1NN_Image_640x360.jpg.originalImage.hashed.25b3a8ab.jpg" alt="1 NEWS" class=""></div>
                    </a>
                        <div class="story-featured-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/world/almost-300-kiwis-registered-being-in-indonesia-death-toll-tsunami-rises-168" data-ga-component="Featured Story" data-ga-title="Almost 300 Kiwis registered as being in Indonesia, death toll from tsunami rises to 168">
                            Almost 300 Kiwis registered as being in Indonesia, death toll from tsunami rises to 168</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
<div class="col-12">
    <div class="story-featured-item">
        <div class="story-featured-minor">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/photos-hero-police-dog-caesar-recovering-well-stab-wounds-say?auto=5982751197001" data-ga-component="Featured Story" data-ga-title="Photos: Hero police dog Caesar &amp;#039;recovering well&amp;#039; from stab wounds, police say">
                        <div class="story-featured-image" data-story-link="/one-news/new-zealand/photos-hero-police-dog-caesar-recovering-well-stab-wounds-say" data-video-id="5982751197001">
                            <img src="https://cdn1.tvnz.co.nz/content/dam/images/news/2018/12/22/new-police-dog-recovering-after-being-stabbed-in-the-head.png.hashed.8f007df2.desktop.story.inline.jpg" alt="Caesar, a 20-month-old rookie police dog, was twice stabbed in the head while responding to a burglary call in Northland this morning."></div>
                    </a>
                        <div class="story-featured-item-title">
                        <a class="article-component-ga-tracking" href="/one-news/new-zealand/photos-hero-police-dog-caesar-recovering-well-stab-wounds-say" data-ga-component="Featured Story" data-ga-title="Photos: Hero police dog Caesar &amp;#039;recovering well&amp;#039; from stab wounds, police say">
                            <span class="icon icon-nn-play text-primary"></span>
                            Photos: Hero police dog Caesar 'recovering well' from stab wounds, police say</a>
                    </div>
                        </div>
            <hr>
    </div>
</div>
</div>
</div></div>

                                <div class="taboola-ga-ad-tag" id="taboola-below-article-thumbnails-2"></div>
                                <div class="taboola-ga-organic-tag" id="taboola-organic-below-article-thumbnails-2"></div>
                            </div>

                            <hr id="dynamic-indicator-3" class="dynamic-story story-divider" style="display:none"
                                data-story-id="dynamic-story-3"
                                data-story-url="/content/tvnz/onenews/story/2018/12/25/north-korea-story.story.html"
                                data-taboola-container-id="taboola-below-article-thumbnails-3"
                                data-taboola-organic-container-id="taboola-organic-below-article-thumbnails-3"
                                data-taboola-thumbnails="Below-Article-Thumbnails-3"
                            >

                            <div id="dynamic-story-3" class="row" style="display:none">
                                <div class="story-ga-tag col-lg-8 story-col-dynamic">
                                    <div class="dynamic-story-placeholder"></div>
                                </div>
                                <div class="col-lg-4 story-col-right order-1 order-lg-0">
                                    <div class="story-ad-tag story-advert advert labelled d-none d-md-block" id="articleAd3"></div>
                                </div>

                                <div class="taboola-ga-ad-tag" id="taboola-below-article-thumbnails-3"></div>
                                <div class="taboola-ga-organic-tag" id="taboola-organic-below-article-thumbnails-3"></div>
                            </div>

                            <hr id="dynamic-indicator-4" class="dynamic-story story-divider" style="display:none"
                                data-story-id="dynamic-story-4"
                                data-story-url="/content/tvnz/onenews/story/2018/12/25/heidi-klum-gets-engaged-to-musician-tom-kaulitz.story.html"
                                data-taboola-container-id="taboola-below-article-thumbnails-4"
                                data-taboola-organic-container-id="taboola-organic-below-article-thumbnails-4"
                                data-taboola-thumbnails="Below-Article-Thumbnails-4"
                            >

                            <div id="dynamic-story-4" class="row" style="display:none">
                                <div class="story-ga-tag col-lg-8 story-col-dynamic">
                                    <div class="dynamic-story-placeholder"></div>
                                </div>
                                <div class="col-lg-4 story-col-right order-1 order-lg-0">
                                    <div class="story-ad-tag story-advert advert labelled d-none d-md-block" id="articleAd4"></div>
                                </div>

                                <div class="taboola-ga-ad-tag" id="taboola-below-article-thumbnails-4"></div>
                                <div class="taboola-ga-organic-tag" id="taboola-organic-below-article-thumbnails-4"></div>
                            </div>

                            <hr class="story-divider-last">

                        </div>
                    </div>
                </div>

                <script type="text/javascript">
                    $(document).ready(function() {
                        $.getJSON( "/api/content/tvnz/news.live.json")
                            .done(function(data) {
                                if(data.available) {
                                    $( ".oneNewsLiveMobileContainer" ).toggle();
                                    // Replace the href to the story path
                                    $(".oneNewsLiveMobileContainer a").attr("href",data.storyPath + ".html");
                                    if(data.logoMobile) {
                                        $(".oneNewsLiveMobileContainer img").attr("src",data.logoMobile);
                                    }
                                }
                            })
                            .fail(function( jqxhr, textStatus, error ) {
                                console.log("Error invoking the call");
                            });
                    });
                </script>

            </div><!-- Site Content End -->

    <!-- Site Footer -->
        <footer class="footer" data-background-color="black">
    <div class="container footer-main">
            <div class="row">
                <div class="col-md-12 col-lg-3">
                    <img src="/etc/designs/news/clientlibs_less/content/images/structure/1nn-white-horizontal.svg" alt=""/>
                </div>
                <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                    <h5>1 NEWS NOW APPS</h5>
                    <a href="http://www.tvnz.co.nz/one-news/new-zealand/one-news-now-on-your-mobile-device-q00013" target="_blank" rel="nofollow noopener">
                            <span class="icon icon-nn-apple"></span>
                        </a>
                    <a href="http://www.tvnz.co.nz/one-news/new-zealand/one-news-now-on-your-mobile-device-q00013" target="_blank" rel="nofollow noopener">
                            <span class="icon icon-nn-android"></span>
                        </a>
                    </div>
                <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                    <h5>FOLLOW 1 NEWS NOW</h5>
                    <a href="https://www.facebook.com/1NEWSNZ" target="_blank" rel="nofollow noopener">
                            <span class="icon icon-nn-facebook"></span>
                        </a>
                    <a href="https://twitter.com/1newsnz" target="_blank" rel="nofollow noopener">
                            <span class="icon icon-nn-twitter"></span>
                        </a>
                    </div>
                <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                    <h5>SEND US YOUR STORY</h5>
                        <a href="https://www.tvnz.co.nz/one-news/yourcam" rel="nofollow" class="colorbox cboxElement">
                            <span class="icon icon-nn-mail"></span>
                        </a>
                    </div>
            </div>
            <div class="footer-mobile-subs d-lg-none">
                <h5>More TVNZ</h5>
                <ul class="links-vertical">
                    <li>
                                    <a href="http://tvnz.co.nz/tvnz-corporate-comms/tvnz-4880728">
                                            About TVNZ</a>
                                </li>
                            <li>
                                    <a href="https://careers.tvnz.co.nz/home" target="_blank">
                                            Careers</a>
                                </li>
                            <li>
                                    <a href="https://www.tvnz.co.nz/ondemand/contact-us" target="_blank">
                                            Contact Us</a>
                                </li>
                            <li>
                                    <a href="https://www.tvnz.co.nz/content/tvnz/ondemand/help/faqs.html" target="_blank">
                                            Help & FAQs</a>
                                </li>
                            <li>
                                    <a href="http://tvnz.co.nz/community/our-house-rules-415803" target="_blank">
                                            House Rules</a>
                                </li>
                            </ul>

                <div class="row footer-copyright">
                    <div class="col-md-12 text-md-center text-lg-left">&copy;&nbsp;TVNZ&nbsp;Wed Dec 26 10:49:18 NZDT 2018</div>
                </div>
            </div>
        </div>
        <div class="footer-subs d-none d-lg-block">
            <div class="container">
                <div class="row">
                    <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                            <h5>Explore TVNZ</h5>
                            <ul class="links-vertical">
                                <li>
                                            <a href="https://www.tvnz.co.nz/shows">
                                                    OnDemand</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv/tvnz-1">
                                                    TVNZ 1</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv/tvnz-2">
                                                    TVNZ 2</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv/tvnz-duke">
                                                    TVNZ DUKE</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv">
                                                    TV Guide</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/livetv">
                                                    Live TV</a>
                                        </li>
                                    </ul>
                        </div>
                    <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                            <h5>1 News Now</h5>
                            <ul class="links-vertical">
                                <li>
                                            <a href="https://www.tvnz.co.nz/one-news">
                                                    News</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/one-news/sport">
                                                    Sport</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/one-news/weather-forecast">
                                                    Weather</a>
                                        </li>
                                    </ul>
                        </div>
                    <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                            <h5>Corporate</h5>
                            <ul class="links-vertical">
                                <li>
                                            <a href="http://tvnz.co.nz/tvnz-corporate-comms/tvnz-4880728">
                                                    About TVNZ</a>
                                        </li>
                                    <li>
                                            <a href="https://careers.tvnz.co.nz/home" target="_blank">
                                                    Careers</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/sales" target="_blank">
                                                    Sales & Advertising</a>
                                        </li>
                                    <li>
                                            <a href="http://blacksand.co.nz/" target="_blank">
                                                    Blacksand</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/licensing">
                                                    Licensing</a>
                                        </li>
                                    </ul>
                        </div>
                    <div class="col-md-12 col-lg-3 text-md-center text-lg-left">
                            <h5>More TVNZ</h5>
                            <ul class="links-vertical">
                                <li>
                                            <a href="https://www.tvnz.co.nz/ondemand/contact-us" target="_blank">
                                                    Contact Us</a>
                                        </li>
                                    <li>
                                            <a href="https://www.tvnz.co.nz/content/tvnz/ondemand/help/faqs.html" target="_blank">
                                                    Help & FAQs</a>
                                        </li>
                                    <li>
                                            <a href="http://tvnz.co.nz/community/our-house-rules-415803" target="_blank">
                                                    House Rules</a>
                                        </li>
                                    <li>
                                            <a href="http://tvnzgreenroom.co.nz/" target="_blank">
                                                    The Green Room</a>
                                        </li>
                                    </ul>
                        </div>
                    </div>

                <div class="row footer-copyright">
                    <div class="col-md-12 text-md-center text-lg-left">&copy;&nbsp;TVNZ&nbsp;Wed Dec 26 10:49:18 NZDT 2018</div>
                </div>
            </div>
        </div>
    <button class="btn btn-primary btn-round btn-icon footerBackToTopLink">
        <span class="icon icon-nn-chevron-up"></span>
    </button>
</footer><!-- Site Footer End-->

        <!--  Include the Nielsen analytics -->
        <!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
    var data = $('body').data('nielsenData');
    var trac = nol_t(data.pvar, data.feat);
    var post = trac.record().post();
    if (data!=null&&data.feat!=null&&data.feat.surveys_enabled)
        post.do_sample();
</script>
<noscript>
    <div>
        <img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-nzoom&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt=""/>
    </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->
<script>
               $(function() {

                   var deepLinkUrl = 'tvnz-one-news://story/content/tvnz/onenews/story/2018/12/26/spacey?' + document.location.search.substr(1);

                   deeplink.setup({
                        iOS: {
                            appName: "1 NEWS NOW",
                            appId: $('meta[name="apple-itunes-app"]').attr('content').match(/app-id=(\d+)/)[1],
                        },
                        android: {
                            appId: $('meta[name="google-play-app"]').attr('content').match(/app-id=(.+)/)[1]
                        }
                    });

                    $.smartbanner({
                        title: '1 NEWS NOW',
                        author: 'Television New Zealand Ltd',
                        price: 'FREE',
                        appStoreLanguage: 'nz',
                        button: 'OPEN',
                        scale: 'auto',
                        speedIn: 300,
                        speedOut: 400,
                        daysHidden: 30,
                        daysReminder: 0,
                        onInstall : function() {
                            deeplink.open(deepLinkUrl);
                        }
                    });

               });
            </script>
        </body>

</html>
